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Product notice

This user guide describes features that are
common to most models. Some features
may not be available on your computer.



Safety warning notice
WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).

iii



iv   Safety warning notice



Table of contents

1  Features ........................................................................................................................................................... 1
Identifying hardware ............................................................................................................................. 1

Top components .................................................................................................................. 1
Pointing devices .................................................................................................. 1
Lights ................................................................................................................... 3
Buttons and switches .......................................................................................... 4
Keys .................................................................................................................... 5

Front components ................................................................................................................ 6
Right-side components ........................................................................................................ 7
Left-side components .......................................................................................................... 8
Rear components ................................................................................................................ 9
Bottom components ........................................................................................................... 10
Display ............................................................................................................................... 11
Wireless antennas (select models only) ............................................................................ 12
Additional hardware components ......................................................................................  13

Identifying the labels ........................................................................................................................... 13

2  Using the tablet ............................................................................................................................................. 15
Tablet display components ................................................................................................................. 15
Rotating the display ............................................................................................................................ 16

Tablet mode ....................................................................................................................... 16
Notebook mode .................................................................................................................  18

3  Networking .................................................................................................................................................... 20
Using wireless devices (select models only) ...................................................................................... 20

Identifying wireless and network icons ..............................................................................  20
Using the wireless controls ................................................................................................ 21
Using the wireless button ................................................................................................... 21
Using Wireless Assistant software (select models only) .................................................... 21
Using HP Connection Manager (select models only) ........................................................ 22
Using operating system controls ........................................................................................ 22

Using a WLAN .................................................................................................................................... 23
Setting up a WLAN ............................................................................................................ 23
Protecting your WLAN ....................................................................................................... 23

v



Connecting to a WLAN ...................................................................................................... 25
Roaming to another network .............................................................................................. 25

Using HP Mobile Broadband (select models only) ............................................................................. 26
Inserting a SIM ................................................................................................................... 26
Removing a SIM ................................................................................................................ 27

Using Bluetooth wireless devices (select models only) ...................................................................... 29
Bluetooth and Internet Connection Sharing (ICS) ............................................................. 29

Troubleshooting wireless connection problems ................................................................................. 30
Cannot create a WLAN connection ................................................................................... 30
Cannot connect to a preferred network ............................................................................. 31
Network icon is not displayed ............................................................................................ 31
Current network security codes are unavailable ................................................................ 31
WLAN connection is very weak ......................................................................................... 32
Cannot connect to the wireless router ............................................................................... 32

Using the modem (select models only) .............................................................................................. 33
Connecting a modem cable ............................................................................................... 33
Connecting a country-specific modem cable adapter ........................................................ 33
Selecting a location setting ................................................................................................ 34

Viewing the current location selection ............................................................... 34
Adding new locations when traveling ................................................................ 35
Solving travel connection problems .................................................................. 36
Using preinstalled communication software ...................................................... 37

Connecting to a local area network (LAN) .......................................................................................... 38

4  Pointing devices, touch screen, and keyboard .......................................................................................... 39
Using pointing devices ....................................................................................................................... 39

Setting pointing device preferences ................................................................................... 39
Using the TouchPad .......................................................................................................... 39

Turning the TouchPad on and off ...................................................................... 39
Using TouchPad gestures ................................................................................. 39

Scrolling ............................................................................................ 40
Pinching/Zooming ............................................................................. 40
Three finger flick ............................................................................... 41
Setting TouchPad preferences ......................................................... 41

Using the pointing stick ...................................................................................................... 42
Connecting an external mouse .......................................................................................... 42

Using the pen ..................................................................................................................................... 43
Identifying the pen components ......................................................................................... 43
Holding the pen .................................................................................................................. 43
Performing mouse clicks with the pen ............................................................................... 44
Performing other procedures with the pen ......................................................................... 44
Pressure sensitivity ............................................................................................................ 44
Calibrating the pen ............................................................................................................. 45

vi



Using the pen holder .......................................................................................................... 45
Setting pen preferences ..................................................................................................... 46

Using the touch screen (select models only) ...................................................................................... 46
Tapping (or clicking) .......................................................................................................... 46
Flicking ............................................................................................................................... 46
Dragging ............................................................................................................................ 47
Scrolling ............................................................................................................................. 47
Rotating ............................................................................................................................. 48
Pinching ............................................................................................................................. 49
Setting touch screen preferences ...................................................................................... 50
Using touch screen settings ............................................................................................... 50

Using the keyboard ............................................................................................................................ 51
Using the keyboard light .................................................................................................... 51
Using hotkeys .................................................................................................................... 53

Displaying system information .......................................................................... 53
Initiating Standby ............................................................................................... 55
Switching the screen image .............................................................................. 56
Enabling/disabling the TouchPad (fn+f5) .......................................................... 56
Viewing battery charge information ................................................................... 56
Decreasing screen brightness ........................................................................... 56
Increasing screen brightness ............................................................................ 56
Activating the ambient light sensor ................................................................... 56

Using HP Quick Launch Buttons ........................................................................................................ 57
Opening the Quick Launch Buttons control panel .............................................................................. 58
Using HP QuickLook .......................................................................................................................... 59
Using HP QuickWeb ........................................................................................................................... 60
Using the embedded numeric keypad ................................................................................................ 60

Using the embedded numeric keypad ............................................................................... 60
Enabling and disabling the embedded numeric keypad .................................... 60
Switching key functions on the embedded numeric keypad ............................. 60

Using an optional external numeric keypad ....................................................................... 60

5  Multimedia ..................................................................................................................................................... 61
Multimedia features ............................................................................................................................ 61

Adjusting the volume ......................................................................................................... 61
Multimedia software ........................................................................................................................... 62

Accessing your preinstalled multimedia software .............................................................. 63
Installing your preloaded multimedia software ................................................................... 63
Installing multimedia software from a disc ......................................................................... 63

Audio .................................................................................................................................................. 64
Connecting external audio devices .................................................................................... 64
Checking your audio functions ........................................................................................... 64

Video .................................................................................................................................................. 66

vii



Connecting an external monitor or projector ...................................................................... 66
Using the external monitor port ......................................................................... 66

Webcam ............................................................................................................................................. 67
Webcam tips ...................................................................................................................... 67
Adjusting webcam properties ............................................................................................. 67
Capturing business card images ....................................................................................... 68

6  Power management ...................................................................................................................................... 71
Setting power options ......................................................................................................................... 71

Using power-saving states ................................................................................................. 71
Initiating and exiting Standby ............................................................................ 71
Initiating and exiting Hibernation ....................................................................... 72

Using the Power Meter ...................................................................................................... 72
Using power schemes ....................................................................................................... 73

Viewing the current scheme .............................................................................. 73
Selecting a different power scheme .................................................................. 73
Customizing power schemes ............................................................................ 74

Setting password protection upon exiting Standby ............................................................ 74
Using external AC power .................................................................................................................... 75

Connecting the AC adapter ............................................................................................... 75
Using battery power ........................................................................................................................... 76

Finding battery information in Help and Support ............................................................... 76
Using Battery Check .......................................................................................................... 76
Displaying the remaining battery charge ........................................................................... 77
Inserting or removing the battery ....................................................................................... 77
Charging a battery ............................................................................................................. 78
Maximizing battery discharge time .................................................................................... 79
Managing low battery levels .............................................................................................. 79

Identifying low battery levels ............................................................................. 79
Resolving a low battery level ............................................................................. 80

Resolving a low battery level when external power is available ....... 80
Resolving a low battery level when a charged battery is
available ........................................................................................... 80
Resolving a low battery level when no power source is available .... 80
Resolving a low battery level when the computer cannot exit
Hibernation ....................................................................................... 80

Calibrating a battery ........................................................................................................... 80
Step 1: Fully charge the battery ........................................................................ 80
Step 2: Disable Hibernation and Standby ......................................................... 81
Step 3: Discharge the battery ............................................................................ 81
Step 4: Fully recharge the battery ..................................................................... 82
Step 5: Reenable Hibernation and Standby ...................................................... 82

Conserving battery power .................................................................................................. 82
Storing a battery ................................................................................................................ 82

viii



Disposing of a used battery ............................................................................................... 83
Replacing the battery ......................................................................................................... 83

Testing an AC adapter ....................................................................................................................... 84
Shutting down the computer ............................................................................................................... 84

7  Drives ............................................................................................................................................................. 86
Identifying installed drives .................................................................................................................. 86
Handling drives ................................................................................................................................... 86
Improving hard drive performance ..................................................................................................... 88

Using Disk Defragmenter ................................................................................................... 88
Using Disk Cleanup ........................................................................................................... 88

Using HP 3D DriveGuard ................................................................................................................... 89
Identifying HP 3D DriveGuard status ................................................................................. 89
Using HP 3D DriveGuard software .................................................................................... 89

Replacing the hard drive in the hard drive bay ................................................................................... 91

8  External devices ............................................................................................................................................ 95
Using a USB device ........................................................................................................................... 95

Connecting a USB device .................................................................................................. 95
Stopping and removing a USB device ............................................................................... 95
Using USB legacy support ................................................................................................. 96

Using a 1394 device ........................................................................................................................... 97
Connecting a 1394 device ................................................................................................. 97
Stopping and removing a 1394 device .............................................................................. 97

Using external drives .......................................................................................................................... 99
Using optional external devices ......................................................................................... 99

Using the docking connector ............................................................................................................ 100

9  External media cards .................................................................................................................................. 101
Using Media Card Reader cards ...................................................................................................... 101

Inserting a digital card ...................................................................................................... 101
Stopping and removing a digital card .............................................................................. 102

Using ExpressCards (select models only) ........................................................................................ 103
Configuring an ExpressCard ............................................................................................ 103
Inserting an ExpressCard ................................................................................................ 103
Stopping and removing an ExpressCard ......................................................................... 104

Using Smart Cards (select models only) .......................................................................................... 105
Inserting a smart card ...................................................................................................... 105
Removing a smart card .................................................................................................... 106

10  Memory modules ...................................................................................................................................... 107
Adding or replacing a memory module ............................................................................................. 107
Increasing hard drive space for the Hibernation file ......................................................................... 111

ix



11  Security ...................................................................................................................................................... 112
Protecting the computer ................................................................................................................... 112
Using passwords .............................................................................................................................. 113

Setting passwords in Windows ........................................................................................ 113
Setting passwords in Computer Setup ............................................................................ 113
BIOS administrator password .......................................................................................... 114

Managing a BIOS administrator password ...................................................... 115
Entering a BIOS administrator password ........................................................ 116

Using Computer Setup DriveLock ................................................................................... 116
Setting a DriveLock password ......................................................................... 117
Entering a DriveLock password ...................................................................... 117
Changing a DriveLock password .................................................................... 117
Removing DriveLock protection ...................................................................... 119

Using Computer Setup Auto DriveLock ........................................................................... 119
Entering an Automatic DriveLock password ................................................... 119
Removing Automatic DriveLock protection ..................................................... 120

Using Computer Setup security features .......................................................................................... 121
Securing system devices ................................................................................................. 121
Viewing Computer Setup System Information ................................................................. 121
Using Computer Setup System IDs ................................................................................. 122

Using antivirus software ................................................................................................................... 123
Using firewall software ..................................................................................................................... 124
Installing critical updates .................................................................................................................. 125
Using HP ProtectTools Security Manager (select models only) ....................................................... 126
Installing a security cable ................................................................................................................. 127

12  Software updates ...................................................................................................................................... 128
Updating software ............................................................................................................................ 128
Updating the BIOS ........................................................................................................................... 130

Determining the BIOS version ......................................................................................... 130
Downloading a BIOS update ........................................................................................... 131

Updating programs and drivers ........................................................................................................ 133

13  Backup and recovery ................................................................................................................................ 134
Backing up your information ............................................................................................................. 135
Performing a recovery ...................................................................................................................... 136

Recovering your information ............................................................................................ 136
Recovering the operating system and programs ............................................................. 136

14  Computer Setup ........................................................................................................................................ 137
Starting Computer Setup .................................................................................................................. 137
Using Computer Setup ..................................................................................................................... 137

x



Navigating and selecting in Computer Setup ................................................................... 137
Restoring factory settings in Computer Setup ................................................................. 138

Computer Setup menus ................................................................................................................... 138
File menu ......................................................................................................................... 139
Security menu .................................................................................................................. 139
System Configuration menu ............................................................................................ 140

15  MultiBoot ................................................................................................................................................... 145
About the boot device order ............................................................................................................. 145
Enabling boot devices in Computer Setup ....................................................................................... 147
Considering boot order changes ...................................................................................................... 148
Choosing MultiBoot preferences ...................................................................................................... 149

Setting a new boot order in Computer Setup ................................................................... 149
Dynamically choosing a boot device using the F9 prompt ............................................... 149
Setting a MultiBoot Express prompt ................................................................................ 150
Entering MultiBoot Express preferences ......................................................................... 150

16  Management and printing ........................................................................................................................ 151
Using Client Management Solutions ................................................................................................ 151

Configuring and deploying a software image ................................................................... 151
Managing and updating software ..................................................................................... 152

HP Client Manager for Altiris (select models only) .......................................... 152
HP CCM (Client Configuration Manager) (select models only) ....................... 154
HP SSM (System Software Manager) ............................................................. 155

Using Intel Active Management Technology (select models only) ................................................... 156
Enabling the iAMT solution .............................................................................................. 156
Using the MEBx setup utility menus ................................................................................ 156

Using the HP Universal Print Driver (select models only) ................................................................ 158

17  Cleaning guidelines .................................................................................................................................. 159
Cleaning products ............................................................................................................................ 159
Cleaning procedures ........................................................................................................................ 160

Cleaning the display ........................................................................................................ 160
Cleaning the sides and cover .......................................................................................... 160
Cleaning the TouchPad and keyboard ............................................................................ 160
Cleaning a tablet PC pen and pen holder ........................................................................ 160

Index ................................................................................................................................................................. 161

xi



xii



1 Features

Identifying hardware
To see a list of hardware installed in the computer, follow these steps:

1. Select Start > My Computer.

2. In the left pane of the System Tasks window, select View system information.

3. Select Hardware tab > Device Manager.

You can also add hardware or modify device configurations using Device Manager.

Top components

Pointing devices

Component Description

(1) TouchPad light ● Off: TouchPad is enabled.

● Amber: TouchPad is disabled.

(2) TouchPad on/off control Enables/disables the TouchPad when pressed in combination
with the fn key.

(3) Pointing stick* Moves the pointer and selects or activates items on the screen.
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Component Description

(4) fn key Enables/disables the TouchPad when pressed in combination
with the f5 key.

(5) Left pointing stick button* Functions like the left button on an external mouse.

(6) TouchPad* Moves the pointer and selects or activates items on the screen.

(7) Left TouchPad button* Functions like the left button on an external mouse.

(8) Right TouchPad button* Functions like the right button on an external mouse.

(9) TouchPad scroll zone Scrolls up or down.

(10) Right pointing stick button* Functions like the right button on an external mouse.

*This table describes factory settings. To view or change pointing device preferences, select Start > Control Panel >
Printers and Other Hardware > Mouse.
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Lights

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in Standby.

● Off: The computer is off or in Hibernation.

(2) Battery light ● Amber: A battery is charging.

● Turquoise: A battery is close to full charge capacity.

● Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins
blinking rapidly.

● Off: If the computer is plugged into an external power
source, the light turns off when all batteries in the computer
are fully charged. If the computer is not plugged into an
external power source, the light stays off until the battery
reaches a low battery level.

(3) Drive light ● Blinking turquoise: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily parked the
internal hard drive.

(4) Caps lock light On: Caps lock is on.

(5) TouchPad light ● Off: TouchPad is enabled.

● Amber: TouchPad is disabled.

(6) Volume mute light ● Turquoise: Computer sound is on.

● Amber: Computer sound is off.

(7) Volume down light Blinking: The volume down button is being used to decrease
speaker volume.
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Component Description

(8) Volume up light Blinking: The volume up button is being used to increase speaker
volume.

(9) Num lock light On: Num lock is on or the embedded numeric keypad is enabled.

Buttons and switches

Component Description

(1) Internal display switch Turns off the display if the display is closed while the power is on.

(2) Volume mute button Mutes and restores speaker sound.

(3) Volume down button Decreases computer volume.

(4) Volume up button Increases computer volume.
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Keys

Component Description

(1) esc key Displays system information when pressed in combination with
the fn key.

(2) fn key Executes frequently used system functions when pressed in
combination with a function key or the esc key.

(3) Windows logo key Displays the Windows Start menu.

(4) Windows applications key Displays a shortcut menu for items beneath the pointer.

(5) Embedded numeric keypad keys Can be used like the keys on an external numeric keypad.

(6) Function keys Execute frequently used system functions when pressed in
combination with the fn key.
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Front components

Component Description

(1) Webcam light On: The webcam is in use.

(2) External WWAN antenna button Opens the external wireless wide area network (WWAN)
antenna.

(3) External WWAN antenna Sends and receives wireless signals to communicate with
WWANs.

(4) Power switch ● When the computer is off, slide the switch to the right to turn
on the computer.

● When the computer is on, slide the switch to the right to
shut down the computer.

● When the computer is in Standby, slide the switch to the
right briefly to exit Standby.

● When the computer is in Hibernation, slide the switch to the
right briefly to exit Hibernation.

If the computer has stopped responding and Windows shutdown
procedures are ineffective, slide the switch to the right and hold
for at least 5 seconds to turn off the computer.

To learn more about your power settings, select Start > Control
Panel > System and Maintenance > Power Options.

(5) Speakers (2) Produce sound.

(6) Business card slot Holds a business card in position so that the webcam can
capture an image.

(7) Display release latch Opens the computer.

(8) Bluetooth® compartment Contains an optional Bluetooth device.
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Right-side components

Component Description

(1) HP Fingerprint Sensor (fingerprint reader) Allows a fingerprint logon to Windows instead of a password
logon.

(2) QuickWeb button ● When the computer is off, press the button to open HP
QuickWeb.

● When the computer is on, press the button to open the
default Web browser.

(3) QuickLook button ● When the computer is off, press the button to open HP
QuickLook.

● When the computer is on, press the button to open Software
Setup.

NOTE: If Software Setup is not available, the default Web
browser opens.

(4) Audio-out (headphone) jack/Audio-in
(microphone) jack

Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, a headset, or television audio.
Also connects an optional headset microphone.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

(5) Smart card reader Supports optional smart cards and Java™ Cards.

(6) USB ports (2) Connect optional USB devices.

(7) RJ-11 (modem) jack Connects a modem cable.

(8) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or stolen.
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Left-side components

Component Description

(1) Media Card Reader Supports the following optional digital card formats:

● Secure Digital (SD) Memory Card

● MultiMediaCard (MMC)

(2) Pen holder Stores the digitizer pen.

(3) Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(4) ExpressCard slot (select models only) Supports optional ExpressCards.

(5) Wireless light ● Blue: An integrated wireless device, such as a wireless local
area network (WLAN) device, the HP Mobile Broadband
Module, and/or a Bluetooth device, is on.

● Amber: All wireless devices are off.

(6) Wireless switch Turns the wireless feature on or off, but does not create a
wireless connection.

NOTE: A wireless network must be set up in order to establish
a wireless connection.

(7) 1394 port Connects an optional IEEE 1394 or 1394a device, such as a
camcorder.

(8) Powered USB port Provides power to a USB device, such as an optional external
MultiBay, if used with a powered USB cable.
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Rear components

Component Description

(1) Jog dial In tablet mode, functions as the enter key and the up and down
arrows on a standard keyboard.

● Press inward to enter a command.

● Rotate up to scroll up.

● Rotate down to scroll down.

(2) esc button In tablet mode, allows you to exit or escape out of an application.

(3) Rotate button In tablet mode, switches the image between landscape and
portrait orientation.

(4) ctrl+alt+del button In tablet mode:

● While Windows is running, press the button with the pen to
enter the ctrl+alt+del command.*

● While the Computer Setup utility is running, press the button
with the pen to enter the reset command. The computer
resets and all unsaved information is lost. The reset function
can be used to restore functionality when the system has
become unresponsive.

(5) Power connector Connects an AC adapter.

(6) RJ-45 (network) jack Connects a network cable.

(7) External monitor port Connects an external VGA monitor or projector.

*To protect your work and the system, the ctrl+alt+delete command cannot be entered using the ctrl, alt, and del keys on the
on-screen keyboard.
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Bottom components

Component Description

(1) Battery bay Holds the battery and subscriber identity module (SIM).

(2) SIM slot Contains a wireless subscriber identity module (SIM) (select
models only). The SIM slot is located inside the battery bay.

(3) Vents (5) Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(4) Hard drive bay Holds the hard drive, memory module slots, WLAN module
(select models only), and WWAN module (select models only).

(5) Docking connector Connects an optional docking device.

(6) Charge level indicator Displays the approximate remaining battery charge.

(7) Battery release latch Releases the battery from the battery bay.

(8) Accessory battery connector Connects an optional accessory battery.

(9) Accessory battery connector door Slides open to expose the accessory battery connector.
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Display

Component Description

(1) Webcam light On: The webcam is in use.

(2) Webcam Records audio and video and captures still photographs.

(3) Keyboard light button Opens and turns on the keyboard light.

(4) HP Fingerprint Sensor Allows a fingerprint logon to Windows instead of a password
logon.

(5) Internal microphones (2) Record sound and transmit sound for video conferencing and
Voice over IP (VoIP).

(6) Ambient light sensor Automatically adjusts the display brightness based on the lighting
conditions in your environment.

(7) Convertible hinge Swivels the display and converts the computer from traditional
notebook mode into tablet mode or vice versa.

(8) Touch screen Allows you to perform certain actions on the touch screen using
your fingers.
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Wireless antennas (select models only)
The antennas send and receive signals from one or more wireless devices. These antennas are not
visible from the outside of the computer.

Component Description

(1) WWAN antenna (1)* Sends and receives wireless signals to communicate with
wireless wide-area networks (WWAN).

(2) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(3) External WWAN antenna button** Press to open the external WWAN antenna.

(4) External WWAN antenna** Sends and receives wireless signals to communicate with
WWANs.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately
around the antennas free from obstructions.

**Before connecting to a WWAN, press the WWAN antenna button to open the external WWAN antenna to a vertical
position. The external WWAN antenna allows you to connect to a WWAN, and then to the Internet, using the integrated HP
Mobile Broadband Module and service from a supported mobile network operator. Do not close the external WWAN antenna
if you are connected to a WWAN.

To see wireless regulatory notices, refer to the section of the Regulatory, Safety and Environmental
Notices that applies to your country or region. These notices are located in Help and Support.
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Additional hardware components

Component Description

(1) Power cord* Connects an AC adapter to an AC outlet.

(2) AC adapter Converts AC power to DC power.

(3) Battery* Powers the computer when the computer is not plugged into an
external power source.

*Batteries and power cords vary in appearance by country or region.

Identifying the labels
The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer:

● Service tag—Provides important information including the following:

◦ Product name (1). This is the product name affixed to the front of your notebook.

◦ Serial number (s/n) (2). This is an alphanumeric number that is unique to each product.

◦ Part number/Product number (p/n) (3). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine
what components and parts are needed.

◦ Model description (4). This is the number you use to locate documents, drivers, and support
for your notebook.

◦ Warranty period (5). Describes the duration of the warranty period for this computer.
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Have this information available when you contact technical support. The service tag label is
affixed to the bottom of the computer.

● Microsoft® Certificate of Authenticity—Contains the Windows Product Key. You may need the
Product Key to update or troubleshoot the operating system. This certificate is affixed to the
bottom of the computer.

● Regulatory label—Provides regulatory information about the computer. The regulatory label is
affixed to the bottom of the computer.

● Modem approval label—Provides regulatory information about the modem and lists the agency
approval markings required by some of the countries in which the modem has been approved for
use. You may need this information when traveling internationally. The modem approval label is
affixed inside the memory module compartment.

● Wireless certification label(s) (select models only)—Provide information about optional wireless
devices and the approval markings of some of the countries in which the devices have been
approved for use. An optional device may be a wireless local area network (WLAN) device or an
optional Bluetooth device. If your computer model includes one or more wireless devices, one or
more certification labels are included with your computer. You may need this information when
traveling internationally. Wireless certification labels are affixed to the bottom of the computer.

● SIM (subscriber identity module) label (select models only)—Provides the ICCID (Integrated
Circuit Card Identifier) of your SIM. This label is located inside the battery bay.

● HP Mobile Broadband Module serial number label (select models only)—Provides the serial
number of your HP Mobile Broadband Module. This label is located inside the battery bay.
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2 Using the tablet

Tablet display components

Component Description

(1) ctrl+alt+del button* ● While Windows is running, press the button with the pen to
enter the ctrl+alt+delete command.†

● While the Computer Setup utility is running, press the button
with the pen to enter the reset command. The computer resets
and all unsaved information is lost. The reset function can be
used to restore functionality when the system has become
unresponsive.

(2) Rotate button Switches the image between landscape and portrait orientation.

(3) Convertible hinge Swivels the display and converts the computer from traditional
notebook mode into tablet mode or vice versa.

(4) esc button Allows you to exit or escape out of a program.

(5) Jog dial* Functions like the enter key and the up and down arrow keys on a
standard keyboard:

● Press to enter a command.

● Rotate up to scroll up.

● Rotate down to scroll down.
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(6) Pen holder Stores the pen.

*This table describes default settings. For information about changing the functions of the ctrl+alt+del button and jog dial,
select Start > Control Panel > Printers and Other Hardware > Tablet PC Settings.

†To protect your work and the system, the ctrl+alt+delete command cannot be entered using the ctrl, alt, and del keys on the
on-screen keyboard.

Rotating the display
The computer display can rotate from traditional notebook mode to tablet mode.

NOTE: When the computer is docked in either notebook mode or tablet mode, the display will not
rotate.

Tablet mode
To change the computer from notebook mode to tablet mode:

1. Slide the display release latch to release the display (1), and then open the computer display (2).
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2. Rotate the computer display clockwise until it snaps into place facing away from the keyboard.

3. Tilt the computer display downward onto the keyboard until it snaps into place.

In tablet mode, the screen display automatically rotates from portrait to landscape as it is being
turned.

NOTE: If antennas on the computer are held in close proximity to the body, the antennas may
disable automatic rotation of the screen display.
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Notebook mode 
To change the computer from tablet mode to notebook mode:

1. Slide the display release latch (1).

2. Open the computer display (2).
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3. Rotate the computer display counterclockwise until it snaps into place facing the keyboard.

NOTE: To prevent a lack of response when you turn on the computer, be sure that the battery is
firmly seated.
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3 Networking

Using wireless devices (select models only)
Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with one or more of the following wireless devices:

● Wireless local area network (WLAN) device—Connects the computer to wireless local area
networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANs) in corporate
offices, your home, and public places such as airports, restaurants, coffee shops, hotels, and
universities. In a WLAN, each mobile wireless device communicates with a wireless router or a
wireless access point.

● HP Mobile Broadband Module—A wireless wide area network (WWAN) device that provides
access to information wherever mobile network operator service is available. In a WWAN, each
mobile device communicates to a mobile network operator’s base station. Mobile network
operators install networks of base stations (similar to cell phone towers) throughout large
geographic areas, effectively providing coverage across entire states, regions, or even countries.

● Bluetooth device—Creates a personal area network (PAN) to connect to other Bluetooth-
enabled devices such as computers, phones, printers, headsets, speakers, and cameras. In a
PAN, each device communicates directly with other devices, and devices must be relatively
close together—typically within 10 meters (approximately 33 feet) of each other.

Computers with WLAN devices support one or more of the following IEEE industry standards:

● 802.11b, the first popular standard, supports data rates of up to 11 Mbps and operates at a
frequency of 2.4 GHz.

● 802.11g supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An
802.11g WLAN device is backward compatible with 802.11b devices, so they can operate on the
same network.

● 802.11a supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

NOTE: 802.11a is not compatible with 802.11b and 802.11g.

● Wi-Fi CERTIFIED 802.11n supports data rates of up to 450 Mbps and may operate at 2.4 GHz
or 5 GHz, making it backward compatible with 802.11a, b, and g.

For more information on wireless technology, refer to the information and Web site links provided in
Help and Support.

Identifying wireless and network icons

Icon Name Description
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Wireless (connected) Identifies the location of the wireless lights and the wireless buttons
on the computer. Also identifies the Wireless Assistant software on
the computer and indicates that one or more of the wireless devices
are on.

Wireless
(disconnected)

Identifies the Wireless Assistant software on the computer and
indicates that all of the wireless devices are off.

HP Connection
Manager

Opens HP Connection Manager, which enables you to create a
connection with an HP Mobile Broadband device (select models
only).

Network status
(connected)

Indicates that one or more of your network drivers are installed and
one or more network devices are connected to the network.

Network status
(disconnected)

Indicates that one or more of your network drivers are installed, but
no network devices are connected to the network.

Using the wireless controls
You can control the wireless devices in your computer using these features:

● Wireless button or wireless switch (referred to in this guide as the wireless button)

● Wireless Assistant software (select models only)

● HP Connection Manager software (select models only)

● Operating system controls

Using the wireless button
The computer has a wireless button, one or more wireless devices, and one or two wireless lights,
depending on the model. All of the wireless devices on your computer are enabled at the factory, so
the wireless light is on (blue) when you turn on the computer.

The wireless light indicates the overall power state of your wireless devices, not the status of
individual devices. If the wireless light is blue, at least one wireless device is on. If the wireless light is
amber, all wireless devices are off.

NOTE: On some models, the wireless light is amber when all wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or
turn off the wireless devices simultaneously. Individual wireless devices can be controlled through
Wireless Assistant software (select models only) or through Computer Setup.

NOTE: If the wireless devices are disabled by Computer Setup, the wireless button will not work
until you reenable your devices.

Using Wireless Assistant software (select models only)
A wireless device can be turned on or off using the Wireless Assistant software. If a wireless device is
disabled by Computer Setup, it must be reenabled by Computer Setup before it can be turned on or
off using Wireless Assistant.
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NOTE: Enabling or turning on a wireless device does not automatically connect the computer to a
network or a Bluetooth-enabled device.

To view the state of the wireless devices, follow either of these steps:

Position the mouse pointer over the wireless icon in the notification area, at the far right of the
taskbar.

– or –

Open Wireless Assistant by double-clicking the icon in the notification area.

For more information, refer to the Wireless Assistant software Help:

1. Open Wireless Assistant by double-clicking the icon in the notification area.

2. Click the Help button.

Using HP Connection Manager (select models only)
You can use HP Connection Manager to connect to WWANs using the HP Mobile Broadband device
in your computer (select models only).

To start Connection Manager, click the Connection Manager icon in the notification area, at the far
right of the taskbar.

– or –

Select Start > All Programs > HP Connection Manager > HP Connection Manager.

For more details about using Connection Manager, refer to the Connection Manager software Help.

Using operating system controls
Some operating systems also offer a way to manage integrated wireless devices and the wireless
connection. For example, Windows Network Connections allows you to set up a connection, connect
to a network, manage wireless networks, and diagnose and repair connections.

To access Network Connections, click Start > Control Panel > Network and Internet Connections
> Network Connections.

For more information, refer to Help and Support. Click Start > Help and Support.
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Using a WLAN
With a WLAN device, you can access a wireless local area network (WLAN), which is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.

NOTE: The terms wireless router and wireless access point are often used interchangeably.

● A large-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

● A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

To use the WLAN device in your computer, you must connect to a WLAN infrastructure (provided
through a service provider or a public or corporate network).

Setting up a WLAN
To set up a WLAN and connect to the Internet, you need the following equipment:

● A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider (ISP)

● A wireless router (purchased separately) (2)

● The wireless computer (3)

The illustration below shows an example of a wireless network installation that is connected to the
Internet.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or
your ISP.

Protecting your WLAN
Because the WLAN standard was designed with only limited security capabilities—basically to foil
casual eavesdropping rather than more powerful forms of attack—it is essential to understand that
WLANs are vulnerable to well-known and well-documented security weaknesses.

WLANs in public areas, or “hotspots,” like coffee shops and airports, may not provide any security.
New technologies are being developed by wireless manufacturers and hotspot service providers that
make the public environment more secure and anonymous. If you are concerned about the security of
your computer in a hotspot, limit your network activities to noncritical e-mail and basic Internet surfing.
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When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. The common security levels are Wi-Fi Protected Access
(WPA) and Wired Equivalent Privacy (WEP). Because wireless radio signals travel outside the
network, other WLAN devices can pick up unprotected signals and either connect to your network
(uninvited) or capture information being sent across it. However, you can take precautions to protect
your WLAN:

● Use a wireless transmitter with built-in security

Many wireless base stations, gateways, and routers provide built-in security features such as
wireless security protocols and firewalls. With the correct wireless transmitter, you can protect
your network from the most common wireless security risks.

● Work behind a firewall

A firewall is a barrier that checks both data and requests for data that are sent to your network
and then discards any suspicious items. Firewalls are available in many varieties, both software
and hardware. Some networks use a combination of both types.

● Use wireless encryption

A variety of sophisticated encryption protocols is available for your WLAN. Find the solution that
works best for your network security:

◦ Wired Equivalent Privacy (WEP) is a wireless security protocol that uses a WEP key to
encode or encrypt all network data before it is transmitted. Usually, you can allow the
network to assign the WEP key. Alternatively, you can set up your own key, generate a
different key, or choose other advanced options. Without the correct key, others will not be
able to use the WLAN.

◦ WPA (Wi-Fi Protected Access), like WEP, uses security settings to encrypt and decrypt
data that is transmitted over the network. However, instead of using one static security key
for encryptions as WEP does, WPA uses temporal key integrity protocol (TKIP) to
dynamically generate a new key for every packet. It also generates different sets of keys for
each computer on the network.

● Close your network

If possible, prevent your network name (SSID) from being broadcast by the wireless transmitter.
Most networks initially broadcast the name, telling any computer nearby that your network is
available. By closing the network, other computers are less likely to know that your network
exists.

NOTE: If your network is closed and the SSID is not broadcast, you will need to know or
remember the SSID to connect new devices to the network. Write down the SSID and store it in
a secure place before closing the network.
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Connecting to a WLAN
To connect to the WLAN, follow these steps:

1. Be sure that the WLAN device is on. If it is on, the wireless light is blue. If the wireless light is
amber, press the wireless button.

NOTE: On some models, the wireless light is amber when all wireless devices are off.

2. Select Start > Connect To.

3. Select your WLAN from the list, and then type the network security key, if required.

● If the network is unsecured, meaning that anyone can access the network, a warning is
displayed. Click Connect Anyway to accept the warning and complete the connection.

● If the network is a security-enabled WLAN, you are prompted to enter a network security
key, which is a security code. Type the code, and then click Connect to complete the
connection.

NOTE: If no WLANs are listed, you are out of range of a wireless router or access point.

NOTE: If you do not see the network you want to connect to, click Show all connections. A
list of options will appear that includes creating a new network connection, as well as
troubleshooting connection issues.

After the connection is made, place the mouse pointer over the network status icon in the notification
area, at the far right of the taskbar, to verify the name and status of the connection.

NOTE: The functional range (how far your wireless signals travel) depends on WLAN
implementation, router manufacturer, and interference from other electronic devices or structural
barriers such as walls and floors.

More information about using a WLAN is available through the following resources:

● Information from your ISP and the manufacturer's instructions included with your wireless router
and other WLAN equipment

● Information and Web site links provided in Help and Support

For a list of public WLANs near you, contact your ISP or search the Web. Web sites that list public
WLANs include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check
with each public WLAN location for cost and connection requirements.

For additional information on connecting your computer to a corporate WLAN, contact your network
administrator or IT department.

Roaming to another network
When you move your computer within range of another WLAN, Windows attempts to connect to that
network. If the attempt is successful, your computer is automatically connected to the new network. If
Windows does not recognize the new network, follow the same procedure you used initially to
connect to your WLAN.
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Using HP Mobile Broadband (select models only)
HP Mobile Broadband enables your computer to use wireless wide area networks (WWANs) to
access the Internet from more places and over larger areas than it can by using WLANs. Using HP
Mobile Broadband requires a network service provider (called a mobile network operator), which in
most cases is a mobile phone network operator. Coverage for HP Mobile Broadband is similar to
mobile phone voice coverage.

When used with mobile network operator service, HP Mobile Broadband gives you the freedom to
stay connected to the Internet, send e-mail, or connect to your corporate network whether you are on
the road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

● HSPA (High Speed Packet Access), which provides access to networks based on the Global
System for Mobile Communications (GSM) telecommunications standard

● EV-DO (Evolution Data Optimized), which provides access to networks based on the code
division multiple access (CDMA) telecommunications standard

You may need the HP Mobile Broadband Module serial number to activate mobile broadband service.
The serial number is printed on a label inside the battery bay of your computer.

Some mobile network operators require the use of a subscriber identity module (SIM). A SIM contains
basic information about you, such as a PIN, as well as network information. Some computers include
a SIM that is preinstalled in the battery bay. If the SIM is not preinstalled, it may be provided in the HP
Mobile Broadband information provided with your computer or the mobile network operator may
provide it separately from the computer.

For information on inserting and removing the SIM, refer to the “Inserting a SIM” and “Removing a
SIM” sections in this chapter.

For information on HP Mobile Broadband and how to activate service with a preferred mobile network
operator, refer to the HP Mobile Broadband information included with your computer. For additional
information, see the HP Web site at http://www.hp.com/go/mobilebroadband (US only).

Inserting a SIM
CAUTION: To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn
the computer on by sliding the power switch to the right. Then, shut down the computer through
the operating system.

2. Close the display.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the battery bay toward you.

6. Remove the battery.

26 Chapter 3   Networking

http://www.hp.com/go/mobilebroadband


7. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

8. Replace the battery.

NOTE: HP Mobile Broadband will be disabled if the battery is not replaced.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.

Removing a SIM
To remove a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn
the computer on by sliding the power switch to the right. Then, shut down the computer through
the operating system.

2. Close the display.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the battery bay toward you.

6. Remove the battery.
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7. Press in on the SIM (1), and then remove it from the slot (2).

8. Replace the battery.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
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Using Bluetooth wireless devices (select models only)
A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices, such as the following:

● Computers (desktop, notebook, PDA)

● Phones (cellular, cordless, smart phone)

● Imaging devices (printer, camera)

● Audio devices (headset, speakers)

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)
HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway
through which other computers may connect to the Internet. When two or more computers are
connected using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the
computers, the other computers may not be able to connect to the Internet using the Bluetooth
network.

The strength of Bluetooth is in synchronizing information transfers between your computer and
wireless devices including cellular phones, printers, cameras, and PDAs. The inability to consistently
connect two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth
and the Windows operating system.
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Troubleshooting wireless connection problems
Some possible causes for wireless connection problems include the following:

● Wireless device is not installed correctly or has been disabled.

● Wireless device or router hardware has failed.

● Network configuration (SSID or security) has been changed.

● Wireless device encountered interference from other devices.

NOTE: Wireless networking devices are included with select computer models only. If wireless
networking is not listed in the feature list on the side of the original computer package, you may add
wireless networking capability to the computer by purchasing a wireless networking device.

Before working your way through the sequence of possible solutions to your network connection
problem, be sure that device drivers are installed for all wireless devices.

Use the procedures in this chapter to diagnose and repair a computer that does not connect to the
network you want to use.

Cannot create a WLAN connection
If you have a problem connecting to a WLAN, confirm that the integrated WLAN device is properly
installed on your computer:

1. Select Start > My Computer.

2. Right-click in the My Computer window.

3. Select Properties > Hardware > Device Manager > Network Adapters.

4. Identify the WLAN device from the Network adapters list. The listing for a WLAN device may
include the term wireless, wireless LAN, WLAN, or 802.11.

If no WLAN device is listed, either your computer does not have an integrated WLAN device, or
the driver for the WLAN device is not properly installed.

For more information on troubleshooting WLANs, refer to the Web site links provided in Help and
Support.
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Cannot connect to a preferred network
Windows can automatically repair a corrupted WLAN connection:

● If there is a network status icon in the notification area, at the far right of the taskbar, right-click
the icon, and then click Repair from the menu.

Windows resets your network device and attempts to reconnect to one of the preferred
networks.

● If an “x” is superimposed over the network status icon, one or more of your WLAN or LAN
drivers are installed but the computer is not connected.

● If there is no network status icon in the notification area, follow these steps:

1. Start > Control Panel > Network and Internet Connections > Network Connections.

2. Click on one of the connections.

3. In the left pane, click Repair this connection.

The Network connections window is displayed, and Windows resets your network device
and attempts to reconnect to one of the preferred networks.

Network icon is not displayed
If the network icon is not displayed in the notification area after you configure the WLAN, the software
driver is either missing or corrupted. A Windows “Device not Found” error message may also be
displayed. The driver must be reinstalled.

To get the latest version of the WLAN device software for your computer, follow these steps:

1. Open your Internet browser and go to http://www.hp.com/support.

2. Select your country or region.

3. Click the option for software and driver downloads, and then type your computer model number
in the search box.

4. Press enter, and then follow the on-screen instructions.

NOTE:  If the WLAN device you are using was purchased separately, consult the manufacturer's
Web site for the latest software.

Current network security codes are unavailable
If you are prompted for a network key or an SSID when connecting to a WLAN, the network is
protected by security. You must have the current codes to make a connection on a secure network.
The SSID and network key are alphanumeric codes that you enter into your computer to identify your
computer to the network.

● For a network connected to your personal wireless router, review the router user guide for
instructions on setting up the same codes on both the router and the WLAN device.

● For a private network, such as a network in an office or at a public Internet chat room, contact
the network administrator to obtain the codes, and then enter the codes when prompted to do
so.
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Some networks change the SSID or network keys used in their routers or access points on a
regular basis to improve security. You must change the corresponding code in your computer
accordingly.

If you are provided with new wireless network keys and SSID for a network, and if you have
previously connected to that network, follow the steps below to connect to the network:

1. Click Control Panel > Network and Internet Connections > Network Connections.

A list showing the available WLANs is displayed. If you are in a hotspot where several WLANs
are active, several will be displayed.

2. Right-click the network, and then click Properties.

3. Click the Wireless Networks tab.

4. Select the network, and then click Properties.

NOTE: If the network you want is not listed, check with the network administrator to be sure
that the router or access point is operating.

5. Click the Association tab, and then enter the correct wireless encryption data into the Network
key field.

6. Click OK to save these settings.

WLAN connection is very weak
If the connection is very weak, or if your computer cannot make a connection to a WLAN, minimize
interference from other devices, as follows:

● Move your computer closer to the wireless router or access point.

● Temporarily disconnect wireless devices such as a microwave, cordless phone, or cellular
phone, to be sure that other wireless devices are not interfering.

If the connection does not improve, try forcing the device to reestablish all connection values:

1. Click Control Panel > Network and Internet Connections > Network Connections.

2. Right-click the network, and then click Properties.

3. Click the Wireless Networks tab.

A list showing the available WLANs is displayed. If you are in a hotspot where several WLANs
are active, several will be displayed.

4. Select a network, and then click Remove.

Cannot connect to the wireless router
If you are trying to connect to the wireless router and are unsuccessful, reset the wireless router by
removing power from the router for 10 to 15 seconds.

If the computer still cannot make a connection to a WLAN, restart the wireless router. For details,
refer to the router manufacturer's instructions.
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Using the modem (select models only)
The modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable. In
some countries, a country-specific modem cable adapter is also required. Jacks for digital PBX
systems may resemble analog telephone jacks, but they are not compatible with the modem.

WARNING! Connecting the internal analog modem to a digital line can permanently damage the
modem. Immediately disconnect the modem cable if you accidentally connect it to a digital line.

If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and
radio reception, orient the circuitry end (2) of the cable toward the computer.

Connecting a modem cable
WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a
modem or telephone cable into the RJ-45 (network) jack.

To connect a modem cable:

1. Plug the modem cable into the modem jack (1) on the computer.

2. Plug the modem cable into the RJ-11 telephone wall jack (2).

Connecting a country-specific modem cable adapter
Telephone jacks vary by country. To use the modem and the modem cable (included with select
models only) outside the country in which you purchased the computer, you must obtain a country-
specific modem cable adapter (included with select models only).
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To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack,
follow these steps:

1. Plug the modem cable into the modem jack (1) on the computer.

2. Plug the modem cable into the country-specific modem cable adapter (2).

3. Plug the country-specific modem cable adapter (3) into the telephone wall jack.

Selecting a location setting

Viewing the current location selection
To view the current location setting for the modem, follow these steps:

1. Select Start > Control Panel.

2. Click Date, Time, Language, and Regional Options.

3. Click Regional and Language Options.

4. Your location is displayed under Location.
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Adding new locations when traveling
By default, the only location setting available to the modem is a location setting for the country in
which you purchased the computer. As you travel to different countries, set the internal modem to a
location setting that meets the operating standards of the country in which you are using the modem.

As you add new location settings, they are saved by the computer so that you can switch among
settings at any time. You can add multiple location settings for any country.

CAUTION: To prevent losing your home country settings, do not delete your current modem country
settings. To enable modem use in other countries while preserving your home country configuration,
add a new configuration for each location in which you will use the modem.

CAUTION: To prevent configuring the modem in a way that violates the telecommunications
regulations and laws of the country you are visiting, select the country in which the computer is
located. The modem may not function properly if the correct country selection is not made.

To add a location setting for the modem, follow these steps:

1. Select Start > Control Panel > Network and Internet Connections.

2. In the left side panel, click Phone and Modem Options.

3. Click the Dialing Rules tab.

4. Click New. (The New Location window is displayed.)

5. In the Location name box, type a name (such as “home” or “work”) for the new location setting.

6. Select a country or region from the Country/region drop-down list. (If you select a country or
region that is not supported by the modem, the Country/region selection for USA or UK is
displayed by default.)

7. Click OK to save your new location setting. (The Phone and Modem Options window is
displayed.)

8. Do one of the following:

● To set your new location setting as the current location, click OK.

● To select another location setting as the current location setting, select your preference
from the settings in the Location list, and then click OK.

NOTE: You can use the preceding procedure to add location settings for places within your
own country as well as in other countries. For example, you could add a setting named “Work”
that includes dialing rules for accessing an outside line.
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Solving travel connection problems
If you experience modem connection problems when using the computer outside of the country in
which you purchased it, try the following suggestions:

● Check the telephone line type.

The modem requires an analog, not a digital, telephone line. A line described as a PBX line is
usually a digital line. A telephone line described as a data line, fax machine line, modem line, or
standard telephone line is usually an analog line.

● Check for pulse or tone dialing.

An analog telephone line supports one of two dialing modes: pulse dialing or tone dialing. These
dialing mode options are selected in the Phone and Modem Options settings. The dialing mode
option selected must match the dialing mode supported by the telephone line in your location.

To determine the dialing mode supported by a telephone line, dial a few digits on the telephone,
and then listen for clicks (pulses) or tones. Clicks indicate that the telephone line supports pulse
dialing. Tones indicate that the telephone line supports tone dialing.

To change the dialing mode in your current modem location setting, follow these steps:

1. Select Start > Control Panel > Network and Internet Connections.

2. In the left side panel, click Phone and Modem Options.

3. Click the Dialing Rules tab.

4. Select your modem location setting.

5. Click Edit.

6. Click either Tone or Pulse.

7. Click OK twice.

● Check the telephone number you are dialing and the response of the remote modem.

Dial a telephone number, make sure there is a response from the remote modem, and then
hang up.

● Set the modem to ignore dial tones.

If the modem receives a dial tone it does not recognize, it does not dial and displays a “No Dial
Tone” error message.

To set the modem to ignore all dial tones before dialing, follow these steps:

1. Select Start > Control Panel > Network and Internet Connections.

2. In the left side panel, click Phone and Modem Options.

3. Click the Modems tab.

4. Click the listing for the modem.

5. Click Properties.

6. Click Modem.
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7. Clear the check box for Wait for dial tone before dialing.

8. Click OK twice.

Using preinstalled communication software
To use preinstalled modem software for terminal emulation and data transfer:

1. Select Start > All Programs > Accessories > Communications.

2. Click a fax or terminal emulation program or Internet connection wizard.
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Connecting to a local area network (LAN)
Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (not included). If the
network cable contains noise suppression circuitry (1), which prevents interference from TV and radio
reception, orient the circuitry end of the cable (2) toward the computer.

To connect the network cable:

1. Plug the network cable into the network jack (1) on the computer.

2. Plug the other end of the cable into a network wall jack (2).

WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug
a modem or telephone cable into the RJ-45 (network) jack.
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4 Pointing devices, touch screen, and
keyboard

Using pointing devices
Setting pointing device preferences

Use Mouse Properties in Windows to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties, select Start > Control Panel > Hardware and Sound > Mouse.

Using the TouchPad
To move the pointer, touch and slide one finger across the TouchPad surface in the direction you
want the pointer to go. Use the TouchPad buttons like the corresponding buttons on an external
mouse. To scroll up and down using the TouchPad vertical scroll zone, slide your finger up or down
over the lines.

NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the
TouchPad before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the
scroll zone will not activate the scrolling function.

Turning the TouchPad on and off
The TouchPad is turned on at the factory. When the TouchPad zone is active, the light is off.

To turn the TouchPad on and off, press the fn+f5 function keys.

Using TouchPad gestures
The TouchPad supports a variety of TouchPad gestures that make it easy and fun to work with
images or pages of text. To activate the TouchPad gestures, place two fingers on the TouchPad at
the same time as shown in the following sections.

NOTE: You can scroll and pinch anywhere on the TouchPad surface.

The TouchPad gestures described in this section are enabled at the factory. To disable or reenable
these gestures:

1. Double-click the Synaptics icon in the notification area, at the far right of the taskbar, and then
click the Device Settings tab.

2. Select the device, and then click Settings.

Using pointing devices 39



3. Select the gesture that you want to disable or reenable.

4. Click Apply, and then click OK.

NOTE: Your computer also supports additional TouchPad features that are disabled at the factory.
To view and enable these features, click the Synaptics icon in the notification area, at the far right of
the taskbar, and then click the Device Settings tab. Select the device, and then click Settings.

Scrolling

Scrolling is useful for moving up or down on a page or image. To scroll, place two fingers slightly
apart on the TouchPad and drag them across the TouchPad in an up, down, left, or right motion.

NOTE: Scrolling speed is controlled by finger speed.

Pinching/Zooming

Pinching/zooming allows you to zoom in or out on items such as PDFs, images, or text.

● Zoom in by placing two fingers together on the TouchPad, and then moving them apart to
gradually increase the object’s size.

● Zoom out by placing two fingers apart on the TouchPad, and then moving them together to
gradually decrease the object’s size.
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Three finger flick 

The three-finger-flick gesture allows you to browse the Internet or scroll through photos in a photo
viewer window. You can also use this gesture to enter or exit slideshow mode, and to play or pause in
certain multimedia applications.

To use the three-finger-flick gesture for navigation:

1. Place three fingers, slightly separated, on the TouchPad.

2. Flick your fingers in a straight, continuous motion in the desired direction, moving from one side
of the TouchPad to the opposite side.

3. Slide your fingers to the right or left to page forward or backward in a photo view or an Internet
browser window, and then lift your fingers.

To use the three-finger-flick gesture for slideshow mode, slide your fingers vertically.

● Slide your finger upward to launch slideshow mode.

● Slide your fingers downward to exit slideshow mode.

Setting TouchPad preferences

Scrolling, pinching, and flicking are enabled at the factory. Your computer may also support additional
TouchPad gestures that are disabled at the factory.

To disable or reenable TouchPad gestures, or to explore other TouchPad gestures:

1. Double-click the Synaptics icon in the notification area, at the far right of the taskbar, and then
click the Device Settings tab.

2. Select the device, and then click Settings.

3. Select the gesture that you want to disable or reenable.

4. Click Apply, and then click OK.
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Using the pointing stick
Press the pointing stick in the direction you want to move the pointer on the screen. Use the left and
right pointing stick buttons as you would the left and right buttons on an external mouse.

Connecting an external mouse
You can connect an external USB mouse to the computer using one of the USB ports on the
computer. A USB mouse can also be connected to the system using the ports on an optional docking
device.
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Using the pen
You can write with the pen in pen-specific programs such as the Tablet PC Input Panel, in all
Microsoft Office applications, and in most other Windows programs and utilities. The information you
write on the screen with the pen can be filed, searched, and shared among most Windows programs.

Identifying the pen components
The pen interacts with the tablet PC whenever the tip (1) or eraser (3) of the pen is approximately
1.27 cm (0.5 inch) from the screen. The pen button (2) emulates the functions of the right button on
an external mouse.

Holding the pen
Hold the pen as if you were writing with a standard pen or pencil. Position the pen in your hand so
that you will not accidentally press the pen button.

As you monitor the movements of the pen, focus on the pointer, not on the tip of the pen.
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Performing mouse clicks with the pen
▲ To select an item on the screen as you would with the left button of an external mouse, tap the

item with the tip of the pen.

▲ To double-click an item on the screen as you would with the left button of an external mouse, tap
the item twice with the tip of the pen.

▲ To select an item as you would with the right button of an external mouse, press and hold down
the pen button, and then tap the item with the tip of the pen.

Performing other procedures with the pen
In addition to emulating mouse clicks, the pen can be used for the following tasks:

● To display the pointer location, hold the pen tip immediately over any location on the tablet PC
screen without touching the screen with the pen tip.

● To display the menu options related to an item on the screen, tap the screen with the pen tip.

● To write with the pen, write on the screen with the tip of the pen.

● To press a pen-activated button, tap the button with the tip of the pen.

● To erase with the pen, hold the pen with the eraser side down and move the eraser over the
writing that you want to delete.

Pressure sensitivity
The tablet PC pen is equipped with a pressure-sensitive feature. This means that you can manipulate
the pen to create lines of various thickness, depending upon the amount of pressure you use to write.

NOTE: This feature is available only if the Tablet PC Input Panel software is enabled.
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Calibrating the pen
The pen can function at the default calibration or at a calibration set by another user. However, HP
highly recommends that you use the pen only while it is calibrated to your personal handwriting and
mouse action motions. Calibration optimizes pen performance for all users and particularly for left-
handed users.

To calibrate the pen:

1. Select Start > Control Panel > Printers and Other Hardware > Tablet and Pen Settings.

2. At the bottom of the Settings tab, tap the Calibrate button.

3. Follow the instructions on the screen.

● Tap the pen in the exact center of each of the calibration markers. The calibration markers
are displayed on the screen as plus signs (+).

● Be sure to calibrate the pen for use in both portrait and landscape orientations.

NOTE: You can display information about any setting in the Tablet and Pen Settings window by
selecting the Help button in the upper-right corner of the window, and then selecting a setting.

Using the pen holder
To remove the pen from the pen holder on the computer, press the pen in to eject it.

To protect the pen when you are not using it, insert the pen, tip first, into the pen holder on the
computer.
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Setting pen preferences
Pen preferences are set in the Tablet and Pen Settings window of the operating system. The
preferences include setting the location of on-screen menus for either right-handed or left-handed
users, calibrating the screen for pen use, and optimizing handwriting recognition.

To access pen preferences:

▲ Select Start > Control Panel > Printers and Other Hardware > Tablet and Pen Settings.

Pointing device preferences, such as pointer speed, click speed, and mouse trails, are set in the
Mouse Properties window. These preferences apply to any pointing device in the system.

To access Mouse Properties:

▲ Select Start > Control Panel > Printers and Other Hardware > Mouse.

Using the touch screen (select models only)
Some computer models allow you to use your fingers to perform certain actions on the touch screen.

NOTE: The instructions in this section are based on factory settings. To modify settings for
recognized clicks and flicks, select Start > Control Panel > Hardware and Sound > Pen and
Touch.

NOTE: If the pen touches the screen when the touch screen is active, it will disable all touch input.
To resume touch input, remove the pen and fingers from the screen, and then use a finger to make
contact with the screen again.

NOTE: All movements may not be supported in all programs.

Tapping (or clicking)
Tap or double-tap an item on the screen as you would click or double-click using a TouchPad or an
external mouse. Tap and hold an item to see the context menu as you would use the right TouchPad
button.

NOTE: You must tap and hold your finger until a circle appears around the area you are touching,
and then the context menu is displayed.

Flicking
Touch the screen in a light, quick flicking motion up, down, left, or right to navigate through screens or
quickly scroll through documents.

NOTE: For the flicking movement to work, a scrollbar must be visible in the active window.

46 Chapter 4   Pointing devices, touch screen, and keyboard



Dragging
Press your finger on an item on the screen, and then move your finger to drag an item to a new
location. You can also use this motion to slowly scroll through documents.

Scrolling
Scrolling is useful for moving up or down on a page or image. To scroll, place two fingers on the
screen, and then drag them across the screen in an up, down, left, or right motion.
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NOTE: Scrolling speed is controlled by finger speed.

Rotating
Rotating allows you rotate items such as photos and pages. To rotate, anchor your thumb on the
screen, and then move your forefinger in a semicircular motion around your thumb.
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Pinching
Pinching allows you to zoom in or out on items such as PDFs, images, and photos.

To pinch:

● Zoom out by holding two fingers apart on the screen, and then pull the fingers together to
decrease an object's size.

● Zoom in by holding two fingers together on the screen, and then pull the fingers apart to
increase an object's size.
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Setting touch screen preferences
▲ To set touch screen preferences for visual feedback, select Start > Control Panel > Hardware

and Sound > Pen and Touch. These preferences are specific to the touch screen and the
computer.

▲ To set touch screen preferences for left-handed or right-handed users, select Start > Control
Panel > Hardware and Sound > Tablet PC Settings > Other tab. These preferences are
specific to the touch screen and the computer.

▲ To set pointing device preferences such as pointer speed, click speed, and mouse trails, select
Start > Devices and Printers. Then, right-click the device representing your computer, and
select Mouse settings. These preferences apply to any pointing device in the system.

To change or test click settings:

1. Select Start > Control Panel > Hardware and Sound> Pen and Touch > Pen Options tab.

2. Under Pen Actions, select the action, and then click Settings.

3. After making any changes or testing the settings, click OK.

To change or create flick assignments:

1. Select Start > Control Panel > Hardware and Sound> Pen and Touch > Flicks tab.

2. Click Navigational flicks and editing flicks, and then click Customize.

3. Follow the on-screen instructions to change or create a flick assignment.

4. Click OK.

Using touch screen settings 
Use the touch screen settings to change or reset the following functions:

● Press-and-Hold to Right-Click (this functions like the right button on a mouse)

● Enable/disable Touch

● Enable/disable Pen

● Enable/disable Touch Sound

● Enable/disable Gestures

● Calibrate (pen and touch settings)

● Touch/Pen Arbitration

◦ Auto Mode: Input modes for pen and touch are enabled at the same time.

◦ Double-Tap Mode: Input mode for the pen is enabled, and touch is initially disabled.

NOTE: To enable touch while in double-tap mode, use your finger to double-tap the touch
screen. If the pen is brought into close proximity of the touch screen, touch is disabled
again. You must then double-tap the touch screen with your finger to re-enable touch.
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To access the touch screen settings:

1. Select Start > Control Panel > switch Control Panel to Classic view > Touch Settings.

-or-

Click the Q Menu icon in the notification area, at the far right of the taskbar, and select Touch
Settings.

2. In the Touch Settings window, click the check box next to the function to be enabled, or press
and hold the functions such as Calibrate, Default, OK, Cancel, and Apply, to activate them.

NOTE: If the function's check box already has a check mark in it, it is enabled. To disable the
function, click the check box to remove the check mark.

3. To close the Touch Settings window, click or press and hold OK.

Using the keyboard
Using the keyboard light

The keyboard light illuminates the computer keyboard in low-light conditions.

▲ To open and turn on the keyboard light, press the keyboard light button.
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▲ To turn off and close the keyboard light, gently press the keyboard light button in until it clicks.

52 Chapter 4   Pointing devices, touch screen, and keyboard



Using hotkeys
Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the f3 through f5, and f8 through f11 keys represent the hotkey functions. Hotkey
functions and procedures are discussed in the following sections.

Function Hotkey

Display system information. fn+esc

Initiate Standby. fn+f3

Switch the screen image. fn+f4

Enable/disable the TouchPad. fn+f5

Display battery information. fn+f8

Decrease screen brightness. fn+f9

Increase screen brightness. fn+f10

Activate the ambient light sensor. fn+f11

To use a hotkey command on the computer keyboard, follow either of these steps:

● Briefly press the fn key, and then briefly press the second key of the hotkey command.

– or –

● Press and hold down the fn key, briefly press the second key of the hotkey command, and then
release both keys at the same time.

Displaying system information
Press fn+esc to display information about system hardware components and the system BIOS
version number.
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In the Windows fn+esc display, the version of the system BIOS (basic input-output system) is
displayed as the BIOS date. On some computer models, the BIOS date is displayed in decimal
format. The BIOS date is sometimes called the system ROM version number.
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Initiating Standby
Press fn+f3 to initiate Standby.

When Standby is initiated, your information is stored in memory, the screen is cleared, and power is
conserved. While the computer is in Standby, the power lights blink.

CAUTION: To reduce the risk of information loss, save your work before initiating Standby.

The computer must be on before you can initiate Standby.

NOTE: If a critical battery level occurs while the computer is in Standby, the computer initiates
Hibernation and the information stored in memory is saved to the hard drive. The factory setting for
critical battery action is Hibernate, but this setting can be changed in advanced power settings.

To exit Standby, briefly slide the power switch to the right.

The function of the fn+f3 hotkey can be changed. For example, you can set the fn+f3 hotkey to initiate
Hibernation instead of Standby.

NOTE: In all Windows operating system windows, references to the sleep button apply to the fn+f3
hotkey.
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Switching the screen image
Press fn+f4 to switch the screen image among display devices connected to the system. For
example, if a monitor is connected to the computer, pressing fn+f4 alternates the screen image from
computer display to monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The fn+f4 hotkey can also alternate images among other devices receiving video
information from the computer.

The following video transmission types, with examples of devices that use them, are supported by the
fn+f4 hotkey:

● LCD (computer display)

● External VGA (most external monitors)

● HDMI (televisions, camcorders, DVD players, VCRs, and video capture cards with HDMI ports)

● Composite video (televisions, camcorders, DVD players, VCRs, and video capture cards with
composite-video-in jacks)

NOTE: Composite video devices can be connected to the system only by using an optional
docking device.

Enabling/disabling the TouchPad (fn+f5)
Press fn+f5 to enable or disable the TouchPad.

Viewing battery charge information
Press fn+f8 to display charge information for all installed batteries. The display indicates which
batteries are charging and reports the amount of charge remaining in each battery.

Decreasing screen brightness
Press fn+f9 to decrease screen brightness. Hold down the hotkey to decrease the brightness level
incrementally.

Increasing screen brightness
Press fn+f10 to increase screen brightness. Hold down the hotkey to increase the brightness level
incrementally.

Activating the ambient light sensor 
Press fn+f11 to activate and deactivate the ambient light sensor.
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Using HP Quick Launch Buttons
The HP Quick Launch Buttons enable you to quickly open programs, files, or Web sites you use
frequently. You can use the factory settings, which are described in the following table. Or you can
reprogram the buttons by opening the Q Menu in the Quick Launch Buttons control panel.

The Quick Launch Buttons include the QuickWeb button (1) and the QuickLook button (2).

The following table describes the factory settings for the Quick Launch Buttons.

NOTE: Button functions vary, depending on the software installed on your computer.

 Component Description

(1) QuickWeb button ● When the computer is off, press the button to open HP
QuickWeb.

● When the computer is on, press the button to open the
default Web browser.

(2) QuickLook button ● When the computer is off, press the button to open HP
QuickLook.

● When the computer is on, press the button to open Software
Setup.

NOTE: If Software Setup is not available, the default Web
browser opens.
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Opening the Quick Launch Buttons control panel
You can open the HP Quick Launch Buttons control panel in any of the following ways:

● Select Start > Control Panel > Printers and Other Hardware > Quick Launch Buttons.

● Double-click the HP Quick Launch Buttons icon in the notification area, at the far right of the
taskbar.

● Right-click the HP Quick Launch Buttons icon in the notification area, and click Adjust HP
Quick Launch Buttons Properties.

NOTE: On some models, an icon is displayed on the desktop.
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Using HP QuickLook
QuickLook 3 allows you to save calendar, contact, inbox, and task information from Microsoft Outlook
to the hard drive of your computer. Then, when the computer is off or in Hibernation, you can press
the QuickLook button on the computer to view this information without waiting for the operating
system to restart.

Use QuickLook 3 to manage contact information, calendar events, e-mail information, and tasks
without restarting your computer.

NOTE: QuickLook 3 does not support Standby in Windows.

For more information about setting up and using QuickLook 3, refer to the QuickLook 3 software
Help.
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Using HP QuickWeb
QuickWeb is an instant-on environment that is separate from your Windows operating system.
QuickWeb allows you to rapidly access a Web browser without the need to start Windows. For
information about setting up and using QuickWeb, refer to the QuickWeb software Help.

Using the embedded numeric keypad
Using the embedded numeric keypad

The 15 keys of the embedded numeric keypad can be used like the keys on an external keypad.
When the embedded numeric keypad is turned on, each key on the keypad performs the function
indicated by the icon in the upper-right corner of the key.

Enabling and disabling the embedded numeric keypad
Press fn+num lk to enable the embedded numeric keypad. Press fn+num lk again to return the keys
to their standard keyboard functions.

NOTE: The embedded numeric keypad will not function while an external keyboard or numeric
keypad is connected to the computer.

Switching key functions on the embedded numeric keypad
You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions by using the fn key or the fn+shift key
combination.

● To change the function of a keypad key to keypad functions while the keypad is off, press and
hold the fn key while pressing the keypad key.

● To use the keypad keys temporarily as standard keys while the keypad is on:

◦ Press and hold the fn key to type in lowercase.

◦ Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad
Keys on most external numeric keypads function differently according to whether num lock is on or
off. (Num lock is turned off at the factory.) For example:

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

▲ Press the num lk key on the external keypad, not on the computer.
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5 Multimedia

Multimedia features
Your computer includes multimedia features that allow you to listen to music, watch movies, and view
pictures. Your computer may include the following multimedia components:

● Optical drive for playing audio and video discs

● Integrated speakers for listening to music

● Integrated microphone for recording your own audio

● Integrated webcam that allows you to capture and share video

● Preinstalled multimedia software that allows you to play and manage your music, movies, and
pictures

● Hotkeys that provide fast access to multimedia tasks

NOTE: Your computer may not include all of the components listed.

The following sections explain how to identify and use the multimedia components included with your
computer.

Adjusting the volume
You can adjust the volume using the following controls:

● Computer volume buttons:

◦ To mute or restore volume, press the mute button (1).

◦ To decrease volume, press and hold the volume down button (2) until the desired volume
level is reached.
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◦ To increase volume, press and hold the volume up button (3) until the desired volume level
is reached.

● Windows volume control:

a. Click the Volume icon in the notification area, at the far right of the taskbar.

b. Increase or decrease the volume by moving the slider up or down. Select the Mute check
box to mute the volume.

– or –

a. Double-click the Volume icon in the notification area.

b. In the Speakers column, you can increase or decrease the volume by moving the Volume
slider up or down. You can also adjust the balance or mute the volume.

If the Volume icon is not displayed in the notification area, follow these steps to add it:

a. Select Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and
Audio Devices > Volume tab.

b. Select the Place volume icon in the taskbar check box.

c. Click Apply.

● Program volume control:

Volume can also be adjusted within some programs.

Multimedia software
NOTE: To use optical discs (CDs and DVDs), you must use an optional expansion base or an
optional external optical drive (both purchased separately). 

The computer includes preinstalled multimedia software. Some computer models also include
additional multimedia software on an optical disc.
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Depending on the hardware and software included with the computer, the following multimedia tasks
may be supported:

● Playing digital media, including audio and video CDs, audio and video DVDs, and Internet radio

● Creating or copying data CDs

● Creating, editing, and burning audio CDs

● Creating, editing, and burning a video or movie to a DVD or video CD

CAUTION: To prevent loss of information or damage to a disc, observe the following guidelines:

Before writing to a disc, connect the computer to a reliable external power source. Do not write to a
disc while the computer is running on battery power.

Before writing to a disc, close all open programs except the disc software you are using.

Do not copy directly from a source disc to a destination disc or from a network drive to a destination
disc. Instead, copy from a source disc or network drive to your hard drive, and then copy from your
hard drive to the destination disc.

Do not use the computer keyboard or move the computer while the computer is writing to a disc. The
write process is sensitive to vibration.

NOTE: For information about using software included with the computer, refer to the software
manufacturer's instructions that may be provided on disc, as online Help files, or on the software
manufacturer's Web site.

Accessing your preinstalled multimedia software
To access your preinstalled multimedia software:

▲ Select Start > All Programs, and then open the multimedia program you want to use.

NOTE: Some programs may be located in subfolders.

NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions, which may be provided with the software, on disc, or on the
manufacturer’s Web site.

Installing your preloaded multimedia software
To install preloaded software from your hard drive, select Start > All Programs > HP Software
Setup, and then follow the instructions on the screen.

Installing multimedia software from a disc
1. Insert the disc into the optical drive.

2. When the installation wizard opens, follow the on-screen instructions.

3. Restart the computer if prompted to do so.
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Audio
Your computer enables you to use a variety of audio features:

● Play music using your computer speakers and/or connected external speakers

● Record sound using the internal microphone or connect an external microphone

● Download music from the Internet

● Create multimedia presentations using audio and images

● Transmit sound and images with instant messaging programs

● Stream radio programs (select models only) or receive FM radio signals

● Create, or “burn,” audio CDs (select models only)

Connecting external audio devices
WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices.

To connect external devices such as external speakers, headphones, or a microphone, refer to the
information provided with the device. For best results, remember the following tips:

● Be sure that the device cable is securely connected to the correct jack on your computer. (Cable
connectors are normally color-coded to match the corresponding jacks on the computer.)

● Be sure to install any drivers required by the external device.

NOTE: A driver is a required program that acts like a translator between the device and the
programs that use the device.

Checking your audio functions
To check the system sound on your computer, follow these steps:

1. Select Start > Control Panel.

2. Select Sounds, Speech, and Audio Devices > Sounds and Audio Devices.

3. When the Sounds and Audio Devices Properties window opens, click the Sounds tab. Under
Program events, select any sound event, such as a beep or alarm, and then click the right
arrow icon next to the listed sound.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1. Select Start > All Programs > Accessories > Entertainment > Sound Recorder.

2. Click Record and speak into the microphone. Save the file to your desktop.

3. Open Windows Media Player and play back the sound.
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NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

▲ To confirm or change the audio settings on your computer, right-click the Sound icon on the
taskbar, or select Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds
and Audio Devices.
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Video
Your computer enables you to use a variety of video features:

● Watch movies

● Play games over the Internet

● Edit pictures and video to create presentations

● Connect external video devices

Connecting an external monitor or projector
Your computer has an external monitor port that allows you to connect external monitors and
projectors.

Using the external monitor port
The external monitor port connects an external display device, such as an external monitor or a
projector, to the computer.

▲ To connect a display device, connect the device cable to the external monitor port.

NOTE: If a properly connected external display device does not display an image, press fn+f4 to
transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the
computer display and the device.
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Webcam
NOTE: This section describes features that are common to most models. Some features may not
be available on your computer.

Your computer includes an integrated webcam, located at the top of the display. With the preinstalled
software, you can use the webcam to take a photo, record a video, or make an audio recording. You
can preview the photo, video recording, or audio recording, and save it on your computer hard drive.

To access the webcam and HP Webcam software, select Start > All Programs > HP Webcam.

The webcam software enables you to experiment with the following features:

● Video—Record and play back webcam video.

● Audio—Record and play back audio.

● Streaming video—Use with instant message software solutions that support UVC (Universal
Video Class) cameras.

● Snapshots—Take still photos.

● HP Business Card Reader (select models only)—Use to transform business cards into a usable
database of contact information.

Webcam tips
For optimum performance, observe the following guidelines while using the webcam:

● Be sure that you have the latest version of an instant message program before starting a video
conversation.

● The webcam may not work properly across some network firewalls.

NOTE: If you are having trouble viewing or sending multimedia files to someone on another
LAN or outside your network firewall, temporarily disable the firewall, perform the task you want
to perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the
firewall as necessary, and adjust the policies and settings of other intrusion detection systems.
For additional information, contact your network administrator or IT department.

● Whenever possible, place bright light sources behind the webcam and out of the picture area.

NOTE: For details about using your webcam, click the Help menu in the webcam software Help.

Adjusting webcam properties
You can adjust the following webcam properties:

● Brightness—Controls the amount of light that is incorporated into the image. A higher
brightness setting creates a brighter image; a lower brightness setting creates a darker image.

● Contrast—Controls the difference between lighter and darker areas on the image. A higher
contrast setting intensifies the image; a lower contrast setting maintains more of the original
information’s dynamic range, but leads to a flatter image.

● Hue—Controls the aspect of color that distinguishes it from another color (what makes a color
red, green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.
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● Saturation—Controls the strength of color in the final image. A higher saturation setting creates
a bolder image; a lower saturation setting creates a more subtle image.

● Sharpness—Controls the definition of edges in an image. A higher sharpness setting creates a
more defined image; a lower sharpness setting creates a softer image.

● Gamma—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting
the gamma of an image allows you to change the brightness values of the middle range of gray
tones without dramatically altering the shadows and highlights. A lower gamma setting makes
grays look black, and makes dark colors even darker.

● Backlight Compensation—Compensates in cases where a subject with a large amount of
background light would otherwise be obscured by blooming or silhouetting.

● NightMode—Compensates for low-light conditions.

● Zoom (select models only)—Adjusts the zoom percentage for taking photos or recording
videos.

● Horizontal or vertical—Rotates the image horizontally or vertically.

● 50Hz or 60Hz—Adjusts the shutter speed to achieve a video recording that does not flicker.

Customizable preset profiles for multiple lighting conditions compensate for the following lighting
conditions: incandescent, fluorescent, halogen, sunny, cloudy, night.

Capturing business card images
You can use the webcam with the HP Business Card Reader to capture business card images and
export the text to many types of address book software, such as Microsoft Outlook Contacts.

To capture a business card image:

1. Open HP Business Card Reader by selecting Start > All Programs > HP > HP Business Card
Reader.

2. To capture one business card, select Single Scan.

– or –

To capture multiple business cards, select Multi Scan.

The Preview window opens.
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3. Insert a business card into the business card slot on the front of the computer (1), and slide the
card to the right (2) to center it under the webcam.

NOTE:  If any text is obscured by the slot, rotate the card 180 degrees, with the text facing the
webcam.

4. Slowly lower the display (1) until the webcam light (2) stops blinking and you hear a sound,
which indicates that the webcam is now in focus.

The webcam captures the business card image and the webcam light turns off.

5. If you are capturing multiple business card images, remove the business card and insert another
one. The webcam light turns on when the card is in focus. The webcam then captures the
business card image and the webcam light turns off.

Repeat this step for additional business cards.

NOTE: Do not move or raise the display until you have finished capturing all of the business
cards.
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6. When you have finished capturing one or more business card images, remove the business card
from the slot and raise the display.

7. If you have captured information from only one business card, review the information captured
by HP Business Card Reader to be sure that it is complete.

- or -

If you have captured information from more than one business card image, close the Snap
Cards and Recognize window, and then review the information captured by HP Business Card
Reader to be sure that it is complete.

For more information on using HP Business Card Reader, refer to the software Help.
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6 Power management

Setting power options
Using power-saving states

The computer has two power-saving states enabled at the factory: Standby and Hibernation.

When Standby is initiated, the power lights blink and the screen clears. Your work is saved to
memory. Exiting Standby is faster than exiting Hibernation. If the computer is in Standby for an
extended period or if the battery reaches a critical battery level while in Standby, the computer
initiates Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the
computer turns off.

CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Standby or Hibernation while reading from or writing
to a disc or an external media card.

NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in Standby or in Hibernation.

NOTE: When HP 3D DriveGuard has parked a drive, the computer will not initiate Standby or
Hibernation, and the display will be turned off.

Initiating and exiting Standby
The system is set at the factory to initiate Standby after 10 minutes of inactivity when running on
battery power and 25 minutes of inactivity when running on external power.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.

With the computer on, you can initiate Standby in any of the following ways:

● Press fn+f3.

● Click Start > Turn Off Computer > Stand By.

If Stand by is not displayed, follow these steps:

a. Click the down arrow.

b. Select Stand by from the list.

c. Click OK.
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To exit Standby:

▲ Briefly slide the power switch to the right.

When the computer exits Standby, the power lights turn on and your work returns to the screen
where you stopped working.

NOTE: If you have set a password to be required when the computer exits Standby, you must enter
your Windows password before your work will return to the screen.

Initiating and exiting Hibernation
The system is set at the factory to initiate Hibernation after 30 minutes of inactivity when running on
battery power or when the battery reaches a critical battery level.

NOTE: The system will not initiate Hibernation when running on external power.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.

To initiate Hibernation:

1. Select Start > Turn Off Computer.

2. Hold down the shift key and select Hibernate.

If Hibernate is not displayed, follow these steps:

a. Click the down arrow.

b. Select Hibernate from the list.

c. Click OK.

To exit Hibernation:

▲ Briefly slide the power switch to the right.

The power lights turn on and your work returns to the screen where you stopped working.

NOTE: If you have set a password to be required when the computer exits Hibernation, you must
enter your Windows password before your work will return to the screen.

Using the Power Meter
The Power Meter is located in the notification area, at the far right of the taskbar. The Power Meter
allows you to quickly access power settings and view the remaining battery charge.

● To access Power Options, right-click the Power Meter icon and select Adjust Power
Properties.

● To display the percentage of remaining battery charge, double-click the Power Meter icon.

Different power meter icons indicate whether the computer is running on battery or external power.

To remove the Power Meter icon from the notification area, follow these steps:

1. Right-click the Power Meter icon in the notification area, and then click Adjust Power
Properties.

2. Click the Advanced tab.
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3. Clear the Always show icon on the taskbar check box.

4. Click Apply, and then click OK.

To show the Power Meter icon in the notification area, follow these steps:

1. Select Start > Control Panel > Performance and Maintenance > Power Options.

2. Click the Advanced tab.

3. Select the Always show icon on the taskbar check box.

4. Click Apply, and then click OK.

NOTE: If you cannot see an icon you have placed in the notification area, click the Show Hidden
Icons icon (< or <<) in the notification area.

Using power schemes
A power scheme is a collection of system settings that manages how the computer uses power.
Power schemes can help you conserve power and maximize computer performance.

The following power schemes are available:

● Portable/Laptop (recommended)

● Home/Office Desk

● Presentation

● Always On

● Minimal Power Management

● Max Battery

You can change the settings of these power schemes through Power Options.

Viewing the current scheme
▲ Click the Power Meter icon in the notification area, at the far right of the taskbar.

– or –

Select Start > Control Panel > Performance and Maintenance > Power Options.

Selecting a different power scheme
▲ Click the Power Meter icon in the notification area, at the far right of the taskbar, and then select

a power scheme from the list.

– or –

a. Select Start > Control Panel > Performance and Maintenance > Power Options.

b. Select a power scheme from the Power schemes list.

c. Click OK.
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Customizing power schemes
1. Select Start > Control Panel > Performance and Maintenance > Power Options.

2. Select a power scheme from the Power schemes list.

3. Modify the Plugged in and Running on batteries settings as needed.

4. Click OK.

Setting password protection upon exiting Standby
To set the computer to prompt for a password when the computer exits Standby, follow these steps:

1. Right-click the Power Meter icon in the notification area, and then click Adjust Power
Properties.

2. Click the Advanced tab.

3. Select the Prompt for password when computer resumes from standby check box.

4. Click Apply.
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Using external AC power
External AC power is supplied through one of the following devices:

WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

● Approved AC adapter

● Optional docking device

Connect the computer to external AC power under any of the following conditions:

WARNING! Do not charge the computer battery while you are onboard aircraft.

● When you are charging or calibrating a battery

● When you are installing or modifying system software

● When you are writing information to a CD or DVD

When you connect the computer to external AC power, the following events occur:

● The battery begins to charge.

● If the computer is turned on, the battery meter icon in the notification area changes appearance.

When you disconnect external AC power, the following events occur:

● The computer switches to battery power.

● The display brightness is automatically decreased to save battery life. To increase display
brightness, press the fn+f10 hotkey or reconnect the AC adapter.

Connecting the AC adapter
WARNING! To reduce the risk of electric shock or damage to the equipment:

Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by
unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-
pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter.
The grounding pin is an important safety feature.

To connect the computer to external AC power:

1. Plug the AC adapter into the power connector (1) on the computer.

2. Plug the power cord into the AC adapter (2).
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3. Plug the other end of the power cord into an AC outlet (3).

Using battery power
When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When the computer is plugged into external AC power, the
computer runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

NOTE: The display brightness is decreased to save battery life when you disconnect AC power. To
increase display brightness, use the fn+f10 hotkey or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the
battery in the computer whenever the computer is plugged into AC power charges the battery and
also protects your work in case of a power outage. However, a battery in the computer slowly
discharges when the computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Finding battery information in Help and Support
To locate battery information for your computer, select Start > Help and Support > Learn More
About Your PC.

Using Battery Check
Battery Check provides information on the status of the battery installed in the computer.
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To run Battery Check:

1. Connect the AC adapter to the computer.

NOTE: The computer must be connected to external power for Battery Check to function
properly.

2. Select Start > Help and Support > Troubleshoot > Power, Thermal and Mechanical, and
then click the Power tab.

Battery Check examines the battery and its cells to see if they are functioning properly, and then
reports the results of the examination.

Displaying the remaining battery charge
▲ Double-click the Power Meter icon in the notification area, at the far right of the taskbar.

– or –

Select Start > Control Panel > Performance and Maintenance > Power Options > Power
Meter tab.

Most charge indicators report battery status as both a percentage and as the number of minutes of
charge remaining:

● The percentage indicates the approximate amount of charge remaining in the battery.

● The time indicates the approximate running time remaining on the battery if the battery continues
to provide power at the current level. For example, the time remaining will decrease when a DVD
is playing and will increase when a DVD stops playing.

When a battery is charging, a lightning bolt icon may be superimposed over the battery icon on the
Power Meter screen.

Inserting or removing the battery
CAUTION: Removing a battery that is the sole power source can cause loss of information. To
prevent loss of information, save your work, and initiate Hibernation or shut down the computer
through Windows before removing the battery.

To insert the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Align the tabs (1) on the battery with the notches on the battery bay.
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3. Press the battery into the battery bay (2) until the battery clicks into place.

To remove the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Slide the battery release latch (1) to release the battery.

3. Pivot the battery upward (2), and remove the battery from the computer (3).

Charging a battery
WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter,
an optional power adapter, an optional expansion product, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much
warmer or cooler than room temperature.

78 Chapter 6   Power management



To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

● If you are charging a new battery, charge it fully before turning on the computer.

● Charge the battery until the battery light turns off.

NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

● Allow the battery to discharge below 5 percent of a full charge through normal use before
charging it.

● If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.

The battery light displays charge status:

● On: The battery is charging.

● Blinking: The battery has reached a low battery level or critical battery level and is not charging.

● Off: The battery is fully charged, in use, or not installed.

Maximizing battery discharge time
Battery discharge time varies, depending on the features you use while on battery power. Maximum
discharge time gradually shortens as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:

● Lower the brightness on the display.

● Remove the battery from the computer when it is not being used or charged.

● Store the battery in a cool, dry location.

Managing low battery levels
The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Options in Windows Control
Panel. Preferences set using Power Options do not affect lights.

Identifying low battery levels
When a battery that is the sole power source for the computer reaches a low battery level, the battery
light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light
blinks rapidly.

The computer takes the following actions for a critical battery level:

● If Hibernation is enabled and the computer is on or in Standby, the computer initiates
Hibernation.

● If Hibernation is disabled and the computer is on or in Standby, the computer remains briefly in
Standby, and then shuts down and loses any unsaved information.
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Resolving a low battery level
CAUTION: To reduce the risk of losing information when the computer reaches a critical battery
level and has initiated Hibernation, do not restore power until the power lights turn off.

Resolving a low battery level when external power is available

▲ Connect one of the following devices:

● AC adapter

● Optional expansion product or docking device

● Optional power adapter

Resolving a low battery level when a charged battery is available

1. Turn off the computer or initiate Hibernation.

2. Remove the discharged battery, and then insert a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available

▲ Initiate Hibernation.

– or –

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation

When the computer lacks sufficient power to exit Hibernation, follow these steps:

1. Insert a charged battery or plug the computer into external power.

2. Exit Hibernation by briefly sliding the power switch to the right.

Calibrating a battery
Calibrate a battery under the following conditions:

● When battery charge displays seem inaccurate

● When you observe a significant change in battery run time

Even if a battery is heavily used, it should not need to be calibrated more than once a month. It is also
not necessary to calibrate a new battery.

Step 1: Fully charge the battery
WARNING! Do not charge the computer battery while you are onboard aircraft.

NOTE: The battery charges whether the computer is off or in use, but it charges faster when the
computer is off.
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To fully charge the battery:

1. Insert the battery into the computer.

2. Connect the computer to an AC adapter, optional power adapter, optional expansion product, or
optional docking device, and then plug the adapter or device into external power.

The battery light on the computer turns on.

3. Leave the computer plugged into external power until the battery is fully charged.

The battery light on the computer turns off.

Step 2: Disable Hibernation and Standby
1. Right-click the Power Meter icon in the notification area, at the far right of the taskbar, and then

click Adjust Power Properties.

– or –

Select Start > Control Panel > Performance and Maintenance > Power Options.

2. Record the 4 settings listed in the Running on batteries and Plugged in columns so that you
can reset them after the calibration.

3. Set the 4 options to Never.

4. Click OK.

Step 3: Discharge the battery
The computer must remain on while the battery is being discharged. The battery can discharge
whether or not you are using the computer, but the battery will discharge faster while you are using it.

● If you plan to leave the computer unattended during the discharge, save your information before
beginning the discharge procedure.

● If you use the computer occasionally during the discharge procedure and have set energy-
saving timeouts, expect the following performance from the system during the discharge
process:

◦ The monitor will not turn off automatically.

◦ Hard drive speed will not decrease automatically when the computer is idle.

◦ System-initiated Hibernation will not occur.

To discharge a battery:

1. Unplug the computer from its external power source, but do not turn off the computer.

2. Run the computer on battery power until the battery is discharged. The battery light begins to
blink when the battery has discharged to a low battery level. When the battery is discharged, the
battery light turns off and the computer shuts down.
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Step 4: Fully recharge the battery
To recharge the battery:

1. Plug the computer into external power and maintain external power until the battery is fully
recharged. When the battery is recharged, the battery light on the computer turns off.

You can use the computer while the battery is recharging, but the battery will charge faster if the
computer is off.

2. If the computer is off, turn it on when the battery is fully charged and the battery light has turned
off.

Step 5: Reenable Hibernation and Standby
CAUTION: Failure to reenable Hibernation after calibration may result in a full battery discharge and
information loss if the computer reaches a critical battery level.

1. Select Start > Control Panel > Performance and Maintenance > Power Options.

2. Reenter the settings that you recorded for the items in the Plugged in column and the Running
on batteries column.

3. Click OK.

Conserving battery power
● Select low power-use settings through Power Options in Windows Control Panel.

● Turn off wireless and local area network (LAN) connections and exit modem applications when
you are not using them.

● Disconnect external devices that are not plugged into an external power source, when you are
not using them.

● Stop, disable, or remove any external media cards that you are not using.

● Use the fn+f9 and fn+f10 hotkeys to adjust screen brightness as needed.

● If you leave your work, initiate Standby or Hibernation, or shut down the computer.

Storing a battery
CAUTION: To prevent damage to a battery, do not expose it to high temperatures for extended
periods of time.

If a computer will be unused and unplugged from external power for more than two weeks, remove
the battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

NOTE: A stored battery should be checked every six months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.
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Disposing of a used battery
WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture a battery;
short the external contacts on a battery; or dispose of a battery in fire or water. Do not expose a
battery to temperatures above 60˚C (140˚F). Replace the battery only with a battery approved for this
computer.

Refer to the Regulatory, Safety and Environmental Notices for battery disposal information.

Replacing the battery 
Computer battery life varies, depending on the power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Battery Check notifies you to replace the battery when an internal cell is not charging properly, or
when the battery storage capacity has reached a “weak” condition. A message refers you to the HP
Web site for more information about ordering a replacement battery. If the battery is possibly covered
by an HP warranty, instructions include a warranty ID.

NOTE: To ensure that you always have battery power when you need it, HP recommends
purchasing a new battery when the storage capacity indicator turns green-yellow.
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Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms:

● The computer will not turn on when connected to the AC adapter.

● The display does not turn on when the computer is connected to the AC adapter and external
power.

● The power light is off when the computer is connected to the AC adapter.

To test the AC adapter:

1. Remove the battery from the computer.

2. Connect the AC adapter to the computer and to an AC outlet.

3. Turn on the computer.

● If the power light turns on, the AC adapter is functioning properly.

● If the power light remains off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter. Select
Start > Help and Support > Contact support.

Shutting down the computer
CAUTION: Unsaved information will be lost when the computer is shut down.

The Shut Down command closes all open programs, including the operating system, and then turns
off the display and computer.

Shut down the computer under any of the following conditions:

● When you need to replace the battery or access components inside the computer

● When you are connecting an external hardware device that does not connect to a USB port

● When the computer will be unused and disconnected from external power for an extended
period

To shut down the computer, follow these steps:

NOTE: If the computer is in Standby or in Hibernation, you must first exit Standby or Hibernation
before shutdown is possible.

1. Save your work and close all open programs.

2. Select Start > Turn Off Computer > Turn Off.

NOTE: If you have been registered to a network domain, the button you click will be called
Shut Down instead of Turn Off Computer.
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If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try
the following emergency procedures in the sequence provided:

● Press ctrl+alt+delete. Then, click Shut Down > Turn Off.

● Slide and hold the power switch for at least 5 seconds.

● Disconnect the computer from external power and remove the battery.
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7 Drives

Identifying installed drives
Your computer includes a hard drive (with a rotating disc) or a solid-state drive (SSD) with solid-state
memory. Because it has no moving parts, an SSD does not generate as much heat as a hard drive.

To view the drives installed on the computer, select Start > My Computer.

Handling drives
Drives are fragile computer components that must be handled with care. Refer to the following
cautions before handling drives. Additional cautions are included with the procedures to which they
apply.
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CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of information,
observe these precautions:

Before you move a computer or external hard drive from one location to another, initiate Standby, and
allow the screen to clear.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the
drive.

Do not touch the connector pins on a removable drive or on the computer.

Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the
computer is off or in Hibernation, turn the computer on and then shut it down through the operating
system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while the optical drive is writing to a disc. The
write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before
writing to media.

Avoid exposing a drive to temperature or humidity extremes.

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping,
or storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-
through devices and security wands. The airport security devices that check carry-on luggage, such
as conveyor belts, use x-rays instead of magnetism and will not damage a drive.
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Improving hard drive performance
Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter
consolidates the fragmented files and folders on the hard drive so that the system can run more
efficiently.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard
drive and the number of fragmented files, Disk Defragmenter may take more than an hour to
complete. You may want to set it to run during the night or another time when you do not need access
to your computer.

HP recommends defragmenting your hard drive at least once a month. You may set Disk
Defragmenter to run on a monthly schedule, but you can defragment your computer manually at any
time.

To run Disk Defragmenter:

1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

2. Under Volume, click the listing for the hard drive, usually listed as (C:), and then click
Defragment.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup
Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.

To run Disk Cleanup:

1. Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2. Follow the on-screen instructions.
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Using HP 3D DriveGuard
HP 3D DriveGuard protects the hard drive by parking the drive and halting I/O requests under either
of the following conditions:

● You drop the computer.

● You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.

NOTE: Hard drives that are in an optional docking device or are connected to a USB port are not
protected by HP 3D DriveGuard.

For more information, refer to the HP 3D DriveGuard online Help.

Identifying HP 3D DriveGuard status
The drive light on the computer changes to an amber color to show that the drive is parked. To
determine whether drives are currently protected or whether a drive is parked, use the icon in the
notification area, at the far right of the taskbar:

● If the software is enabled, a green check mark is superimposed over the hard drive icon.

● If the software is disabled, a red X is superimposed over the hard drive icon.

● If the drives are parked, a yellow moon is superimposed over the hard drive icon.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:

● The computer will not shut down.

● The computer will not initiate Standby or Hibernation, except as described in the following Note.

NOTE: If the computer is running on battery power and reaches a critical battery level, HP 3D
DriveGuard allows the computer to initiate Hibernation.

● The computer will not activate battery alarms set on the Alarms tab in Power Options Properties.

Before you move the computer, HP recommends that you either shut it down or initiate Standby or
Hibernation.

Using HP 3D DriveGuard software
The HP 3D DriveGuard software enables you to perform the following tasks:

● Enable and disable HP 3D DriveGuard.

NOTE: Depending on your user privileges, you may not be able to enable or disable HP 3D
DriveGuard.

● Determine whether a drive in the system is supported.

● Hide or show the icon in the notification area.
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To open the software and change settings, follow these steps:

1. Double-click the icon in the notification area, at the far right of the taskbar.

– or –

Right-click the icon in the notification area, and then select Settings.

2. Click the appropriate button to change settings.

3. Click OK.
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Replacing the hard drive in the hard drive bay
CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in Standby, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by sliding the
power switch to the right. Then shut down the computer through the operating system.

To remove a hard drive:

1. Save your work.

2. Shut down the computer and close the display.

3. Disconnect all external hardware devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the hard drive bay toward you.

6. Remove the battery from the computer.

7. Loosen the 3 hard drive cover screws (1).

8. Remove the hard drive cover (2).

9. Remove the 2 hard drive bracket screws (1).
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10. Remove the hard drive bracket (2).

11. Grasp the tab on the hard drive and pull upward (1) until the hard drive is at a 45-degree angle.

12. With the hard drive at a 45-degree angle, pull it forward (2) until the rear of the hard drive is clear
of the computer back edge.

13. Lift the hard drive (3) out of the hard drive bay.

To install a hard drive:

1. Insert the rear of the hard drive at a 45-degree angle into the back of the hard drive bay (1).
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2. Lower the front of the hard drive down onto the system board connector (2), and press down (3)
to connect the hard drive.

3. Replace the hard drive bracket (1).

4. Replace the 2 hard drive bracket screws (2).

5. Align the tabs (1) on the hard drive cover with the notches on the computer.

6. Replace the cover (2).
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7. Tighten the 3 hard drive cover screws (3).

8. Replace the batteries.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
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8 External devices

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.

Your computer model has 3 USB ports, which support USB 1.0, USB 1.1, and USB 2.0 devices. A
USB hub provides additional USB ports that can be used with the computer.

Connecting a USB device
CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

▲ To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

You will hear a sound when the device has been detected.

NOTE: The first time you connect a USB device, a message is displayed in the notification area to
let you know the device is recognized by the computer.

Stopping and removing a USB device
CAUTION: To prevent loss of information or an unresponsive system, stop a USB device before
removing it.
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CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB
device.

To stop and remove a USB device:

1. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon (< or
<<) in the notification area.

2. Click the name of the device in the list.

NOTE: If the USB device is not listed, you do not have to stop the device before you remove it.

3. Click Stop, and then click OK.

4. Remove the device.

Using USB legacy support
USB legacy support (enabled at the factory) permits the following actions:

● Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup
or in an MS-DOS-based program or utility

● Starting or restarting from an optional external MultiBay or an optional USB bootable device

To disable or reenable USB legacy support in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter the BIOS Setup.

3. Use a pointing device or the arrow keys to select System Configuration, and then select
Device Configurations.

4. To disable USB legacy support, clear the check box next to USB legacy support. To reenable
USB legacy support, select the check box next to USB legacy support.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then follow the on-screen
instructions.

Your changes go into effect when the computer restarts.
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Using a 1394 device
IEEE 1394 is a hardware interface that connects a high-speed multimedia or data storage device to
the computer. Scanners, digital cameras, and digital camcorders often require a 1394 connection.

Some 1394 devices may require additional support software, which is usually included with the
device. For more information about device-specific software, refer to the manufacturer's instructions.

The 1394 port also supports IEEE 1394a devices.

Connecting a 1394 device
CAUTION: To prevent damage to a 1394 port connector, use minimal force when connecting a
1394 device.

▲ To connect a 1394 device to the computer, connect the 1394 cable for the device to the 1394
port.

You will hear a sound when the device has been detected.

Stopping and removing a 1394 device
CAUTION: To prevent loss of information or an unresponsive system, stop the 1394 device before
removing it.

CAUTION: To prevent damage to a 1394 connector, do not pull on the cable to remove the 1394
device.

1. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon (< or
<<) in the notification area.

2. Click the name of the device in the list.

NOTE: If the device is not listed, you do not have to stop the device before you remove it.
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3. Click Stop, and then click OK.

4. Remove the device.
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Using external drives
Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port on the computer.

USB drives include the following types:

● 1.44-megabyte diskette drive

● Hard drive module (a hard drive with an adapter attached)

● DVD-ROM Drive 

● DVD/CD-RW Combo Drive

● DVD±RW/CD-RW Combo Drive

Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.

2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.
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Using the docking connector 
The docking connector connects the computer to an optional docking device. An optional docking
device provides additional ports and connectors that can be used with the computer.
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9 External media cards

Using Media Card Reader cards
Optional digital cards provide secure data storage and convenient data sharing. These cards are
often used with digital media–equipped cameras and PDAs as well as with other computers.

The Digital Media Slot supports the following digital card formats:

● MultiMediaCard (MMC)

● Secure Digital (SD) Memory Card

Inserting a digital card
CAUTION: To avoid damaging the digital card or the computer, do not insert any type of adapter
into the SD Card Reader.

CAUTION: To prevent damage to the digital card connectors, use minimal force to insert a digital
card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the Media Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.
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Stopping and removing a digital card
CAUTION: To prevent loss of data or an unresponsive system, stop a digital card before removing
it.

1. Save your information and close all programs associated with the digital card.

NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Stop the digital card:

a. Double-click the Safely Remove Hardware icon in the notification area, at the far right of
the taskbar.

NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon
(< or <<) in the notification area.

b. Click the name of the digital card in the list.

c. Click Stop, and then click OK.

3. Press in on the digital card (1), and then remove the card from the slot (2).
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Using ExpressCards (select models only)
An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.

Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard
Install only the software required for your device. If you are instructed by the ExpressCard
manufacturer to install device drivers:

● Install only the device drivers for your operating system.

● Do not install other software, such as card services, socket services, or enablers, supplied by
the ExpressCard manufacturer.

Inserting an ExpressCard
CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.

CAUTION: To prevent damage to the connectors:

Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

The ExpressCard slot may contain a protective insert. To remove the insert:

1. Press in on the insert (1) to unlock it.

2. Pull the insert out of the slot (2).

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.
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2. Insert the card into the ExpressCard slot, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of options may be
displayed.

NOTE: The first time you insert an ExpressCard, a message is displayed in the notification
area to let you know the device is recognized by the computer.

NOTE: An inserted ExpressCard uses power even when idle. To conserve power, stop or remove
an ExpressCard when it is not in use.

Stopping and removing an ExpressCard
CAUTION: To prevent loss of data or an unresponsive system, stop an ExpressCard before
removing it.

1. Save your information and close all programs associated with the ExpressCard.

NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Stop the ExpressCard:

a. Double-click the Safely Remove Hardware icon in the notification area, at the far right of
the taskbar.

NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon
(< or <<) in the notification area.

b. Click the name of the ExpressCard in the list.

c. Click Stop, and then click OK.

3. Release and remove the ExpressCard:

a. Gently press in on the ExpressCard (1) to unlock it.

b. Pull the ExpressCard out of the slot (2).
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Using Smart Cards (select models only)
NOTE: The term smart card is used throughout this chapter to refer to both smart cards and Java™
Cards.

A smart card is a credit card–sized accessory that carries a microchip containing memory and a
microprocessor. Like personal computers, smart cards have an operating system to manage input
and output, and they include security features to protect against tampering. Industry-standard smart
cards are used with the smart card reader (select models only).

A PIN is needed to gain access to the contents of the microchip. For more information about smart
card security features, refer to Help and Support.

NOTE: Your computer may look slightly different from the illustrations in this chapter.

Inserting a smart card
To insert a smart card:

1. Holding the smart card label-side up, gently slide the card into the smart card reader until the
card is seated.

2. Follow the on-screen instructions for logging on to the computer using the smart card PIN.
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Removing a smart card
To remove a smart card:

▲ Grasp the edge of the smart card, and pull it out of the smart card reader.
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10 Memory modules

The computer has one memory module compartment, which is located on the bottom of the
computer.

The memory capacity of the computer can be upgraded by adding a memory module to the vacant
expansion memory module slot or by upgrading the existing memory module in the primary memory
module slot.

WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power
cord and remove all batteries before installing a memory module.

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning
any procedure, touch a grounded metal object to be sure that you are discharged of static electricity.

Adding or replacing a memory module 
To add or replace a memory module in the memory module slot, follow these steps:

1. Save your work.

2. Shut down the computer.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by sliding
the power switch to the right. Then shut down the computer through the operating system.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface.

6. Remove all batteries from the computer.

7. Loosen the 3 hard drive compartment cover screws (1).
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8. Lift the hard drive compartment cover away from the computer (2).

9. If you are replacing a memory module, remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

10. Insert a memory module:
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NOTE: If you are inserting a memory module and both memory module slots are vacant, be
sure that you insert the memory module into the primary memory module slot.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module and do not bend the
memory module.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.

c. Gently press the memory module (3) down, applying pressure to both the left and right
edges of the memory module, until the retention clips snap into place.

11. Align the tabs (1) on the hard drive compartment cover with the notches on the computer.

12. Close the cover (2).

13. Tighten the 3 hard drive compartment cover screws (3).

14. Replace the batteries.
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15. Turn the computer right-side up, and then reconnect external power and external devices.

16. Turn on the computer.
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Increasing hard drive space for the Hibernation file
When Hibernation is initiated, the operating system stores your information to a Hibernation file on the
hard drive and then turns off the computer. The operating system reserves space on the hard drive to
store the Hibernation file based on the amount of system memory. When you increase the memory,
the operating system increases the hard drive space reserved for the Hibernation file.

If you experience problems with Hibernation after increasing memory, be sure that the amount of free
space on the hard drive is larger than the space required by the Hibernation file.

To display the amount of free space on the primary hard drive:

1. Select Start > My Computer.

2. Right-click the primary hard drive listing, and then click Properties.

▲ To display the amount of hard drive space required by the Hibernation file, select Start >
Control Panel > Performance and Maintenance > Power Options > Hibernate tab.

If the free space on the hard drive is less than the space required by the Hibernation file,
increase the amount of free space on the hard drive:

▲ Select Start > Help and Support > Performance and Maintenance > Freeing up disk
space and follow the on-screen instructions.
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11 Security

Protecting the computer
NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a
product from being mishandled or stolen.

NOTE: Your computer supports CompuTrace, which is an online security-based tracking and
recovery service available in select regions. If the computer is stolen, CompuTrace can track the
computer if the unauthorized user accesses the Internet. You must purchase the software and
subscribe to the service in order to use CompuTrace. For information about ordering the CompuTrace
software, go to the HP Web site at http://www.hpshopping.com.

Security features provided with your computer can protect the computer, personal information, and
data from a variety of risks. The way you use your computer will determine which security features
you need to use.

The Windows operating system offers certain security features. Additional security features are listed
in the following table. Most of these additional security features can be configured in the Computer
Setup utility (referred to hereafter as Computer Setup).

To protect against Use this security feature

Unauthorized use of the computer HP ProtectTools Security Manager, in combination with a
password, smart card, and/or fingerprint reader

Unauthorized access to Computer Setup (f10) BIOS administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive DriveLock password in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to a Windows user account HP ProtectTools Security Manager

Unauthorized access to data ● Firewall software

● Windows updates

● Drive encryption for HP ProtectTools

Unauthorized access to Computer Setup settings and other
system identification information

BIOS administrator password in Computer Setup*

Unauthorized removal of the computer Security cable slot (used with an optional security cable)

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will
not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and
make selections in Computer Setup.
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Using passwords
Most security features use passwords. Whenever you set a password, write down the password and
store it in a secure location away from the computer. Note the following password considerations:

● Setup and DriveLock passwords are set in Computer Setup and are managed by the system
BIOS.

● The embedded security password, which is an HP ProtectTools Security Manager password,
can be enabled in Computer Setup to provide BIOS password protection in addition to their
normal HP ProtectTools functions. The embedded security password is used with the optional
embedded security chip.

● Windows passwords are set only in the Windows operating system.

● If you forget the BIOS administrator password set in Computer Setup, you can use HP SpareKey
to access the utility.

● If you forget both the DriveLock user password and the DriveLock master password set in
Computer Setup, the hard drive that is protected by the passwords is permanently locked and
can no longer be used.

You can use the same password for a Computer Setup feature and for a Windows security feature.
You can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:

● When creating passwords, follow requirements set by the program.

● Write down your passwords and store them in a secure place away from the computer.

● Do not store passwords in a file on the computer.

The following tables list commonly used Windows and BIOS administrator passwords and describe
their functions.

Setting passwords in Windows

Windows passwords Function

Administrator password* Protects access to a Windows administrator-level account.

User password* Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and
Support.

Setting passwords in Computer Setup

BIOS administrator passwords Function

BIOS administrator password Protects access to Computer Setup.

DriveLock master password Protects access to the internal hard drive that is protected by
DriveLock. It is also used to remove DriveLock protection.
This password is set under DriveLock Passwords during the
enable process.

Using passwords 113



BIOS administrator passwords Function

DriveLock user password Protects access to the internal hard drive that is protected by
DriveLock, and is set under DriveLock Passwords during the
enable process.

TPM embedded security password When enabled as a BIOS administrator password, protects
access to the computer contents when the computer turns
on, restarts, or exits Hibernation.

This password requires the optional embedded security chip
to support this security feature.

BIOS administrator password
The Computer Setup BIOS administrator password protects the configuration settings and system
identification information in Computer Setup. After this password is set, it must be entered to access
Computer Setup and to make changes using Computer Setup.

Note the following characteristics of the BIOS administrator password:

● It is not interchangeable with a Windows administrator password, although both passwords can
be identical.

● It is not displayed as it is set, entered, changed, or deleted.

● It must be set and entered with the same keys. For example, a BIOS administrator password set
with keyboard number keys will not be recognized if you enter it thereafter with embedded
numeric keypad number keys.

● It can include any combination of up to 32 letters and numbers and is not case sensitive unless
mandated by the administrator.
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Managing a BIOS administrator password
A BIOS administrator password is set, changed, and deleted in Computer Setup.

To set or change this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

4. When prompted, type your current password.

5. When prompted, type your new password.

6. When prompted, type your new password again to confirm.

7. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

To delete this password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

4. When prompted, type your current password.

5. When prompted for the new password, leave the field empty, and then press enter.

6. Read the warning. To continue, select YES.

7. When prompted to type your new password again, leave the field empty, and then press enter.

8. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Entering a BIOS administrator password
At the BIOS administrator password prompt, type your password (using the same kind of keys you
used to set the password), and then press enter. After three unsuccessful attempts to enter the BIOS
administrator password, you must restart the computer and try again.

Using Computer Setup DriveLock
CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DriveLock master password in a safe place away from
your computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and
can no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a
drive, a password must be entered to access the drive. The drive must be inserted into the computer
or an advanced port replicator in order for it to be accessed by the DriveLock passwords.

To apply DriveLock protection to an internal hard drive, a user password and a master password
must be set in Computer Setup. Note the following considerations about using DriveLock protection:

● After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by
entering either the user password or the master password.

● The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

● The user password and the master password can be identical.

● You can delete a user password or master password only by removing DriveLock protection
from the drive. DriveLock protection can be removed from the drive only with the master
password.
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Setting a DriveLock password
To set a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock Password, and then
press enter.

4. Use a pointing device to click the hard drive you want to protect.

– or –

Use the arrow keys to select the hard drive you want to protect, and then press enter.

5. Read the warning. To continue, select YES.

6. Type your master password in the New password and Verify new password fields, and then
press enter.

7. Type your user password in the New password and Verify new password fields, and then
press enter.

8. To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press enter.

NOTE: The DriveLock confirmation is case sensitive.

9. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering a DriveLock password
Be sure that the hard drive is inserted into the computer (not into an optional docking device or
external MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of
keys you used to set the password), and then press enter.

After two incorrect attempts to enter the password, you must shut down the computer and try again.

Changing a DriveLock password
To change a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.
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3. Use a pointing device or the arrow keys to select Security > DriveLock Password, and then
press enter.

4. Use a pointing device to select an internal hard drive.

– or –

Use the arrow keys to select an internal hard drive, and then press enter.

5. Use a pointing device or the arrow keys to select the password you want to change.

6. Type your current password in the Old password field, type a new password in the New
password and Verify new password fields, and then press enter.

7. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Removing DriveLock protection
To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > DriveLock Password, and then
press enter.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

5. Use a pointing device or the arrow keys to select Disable protection.

6. Type your master password, and then press enter.

7. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Using Computer Setup Auto DriveLock
In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic
DriveLock password is enabled, a random user password and a DriveLock master password will be
created for you. When any user passes the password credential, the same random user and
DriveLock master password will be used to unlock the drive.

NOTE: You must have a BIOS administrator password before you can access the Automatic
DriveLock features.

Entering an Automatic DriveLock password
To enable an Automatic DriveLock password in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
press enter.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

5. Read the warning. To continue, select YES.

6. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.
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Removing Automatic DriveLock protection
To remove DriveLock protection in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then
press enter.

4. Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.

5. Use a pointing device or the arrow keys to select Disable protection.

6. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.
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Using Computer Setup security features
Securing system devices

You can disable or enable system devices from the following menus in Computer Setup:

● Boot Options

● Device Configurations

● Built-In Device Options

● Port Options

To disable or reenable system devices in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, or
System Configuration > Device Configurations, or System Configuration > Built-In Device
Options, or System Configuration > Port Options.

4. Press enter.

5. To disable an option, use a pointing device to clear the check box next to the option.

– or –

Use the arrow keys to select the option, and then press enter.

6. To reenable an option, use a pointing device to check the box next to the option.

– or –

Use the arrow keys to select the option, and then press enter.

7. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Viewing Computer Setup System Information
The System Information feature in Computer Setup provides two types of system information:

● Identification information about the computer model and the batteries

● Specification information about the processor, cache, memory, ROM, video revision, and
keyboard controller revision
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To view this general system information in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select File > System Information, and then press
enter.

NOTE: To prevent unauthorized access to this information, you must create a BIOS administrator
password in Computer Setup.

Using Computer Setup System IDs
The System IDs feature in Computer Setup allows you to display or enter the computer asset tag and
ownership tag.

NOTE: To prevent unauthorized access to this information, you must create a BIOS administrator
password in Computer Setup.

To manage this feature in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select Security > System IDs, and then press enter.

4. Use a pointing device or the arrow keys to select Notebook Asset Tag or Notebook
Ownership Tag, and then enter the information.

5. Press enter when finished.

6. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Using antivirus software
When you use the computer to access e-mail, a network, or the Internet, you expose the computer to
computer viruses. Computer viruses can disable the operating system, programs, or utilities, or cause
them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they
have caused. To provide ongoing protection against newly discovered viruses, antivirus software
must be kept up to date.

McAfee Total Protection antivirus software is either preinstalled or preloaded on the computer.

If the antivirus software is preinstalled, select Start > All Programs > McAfee > Managed
Services > Total Protection.

If the software is preloaded, select Start > All Programs > HP Software Setup, and then follow the
instructions on the screen to load the McAfee Total Protection software.

For more information about computer viruses, type viruses in the Search box in Help and Support.
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Using firewall software
When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may
be able to gain access to the computer, your personal files, and information about you. Use the
firewall software preinstalled on the computer to protect your privacy. McAfee Total Protection
antivirus software is preinstalled on the computer. To access your software, select Start > All
Programs > McAfee > Managing Services > Total Protection.

Firewall features include logging and reporting of network activity, and automatic monitoring of all
incoming and outgoing traffic. For more information, refer to the software manufacturer’s instructions.
These instructions may be provided with the software, on disc, or on the manufacturer’s Web site.

NOTE: Under some circumstances, a firewall can block access to Internet games, interfere with
printer or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the
problem, disable the firewall, perform the task that you want to perform, and then reenable the
firewall. To permanently resolve the problem, reconfigure the firewall as necessary, and adjust the
policies and settings of other intrusion detection systems. For additional information, contact your
network administrator or IT department.
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Installing critical updates
CAUTION: Microsoft sends alerts regarding critical updates. To protect the computer from security
breaches and computer viruses, install all critical updates from Microsoft as soon as you receive an
alert.

Updates to the operating system and other software may have become available after the computer
was shipped. To be sure that all available updates are installed on the computer, observe these
guidelines:

● Run Windows Update monthly to install the latest software from Microsoft.

● Obtain updates, as they are released, from the Microsoft Web site and through the updates link
in Help and Support.
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Using HP ProtectTools Security Manager (select models
only)

HP ProtectTools Security Manager software is preinstalled on select computer models. This software
can be accessed through Windows Control Panel. It provides security features that help protect
against unauthorized access to the computer, networks, and critical data. For more information, refer
to the HP ProtectTools online Help.
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Installing a security cable
NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

NOTE: The location of the security cable slot varies by computer model.
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12 Software updates

Updating software
Updated versions of the software provided with your computer are available either through the HP
Software Update utility or on the HP Web site.

The Software Update utility automatically checks for software updates from HP. The utility runs every
30 days and provides a list of support alerts, such as security enhancements, and optional software
and driver updates.

You can manually check for updates at any time by selecting Start > Help and Support > Update
Software & Drivers, and then follow the on-screen instructions.

Most software on the HP Web site is packaged in compressed files called SoftPaqs. Some BIOS
updates may be packaged in compressed files called ROMPaqs.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file. (Readme.txt files included with ROMPaqs are provided in
English only.)

You can also access software updates by obtaining the Support Software disc (purchased
separately). This disc includes device drivers, BIOS updates, and utilities.

1. Open your Internet browser, and go to http://www.hp.com/support.

2. Select your country or region.

3. Click the option for software and driver downloads, and then type your computer model number
in the product box.

4. Press enter.

5. Follow the on-screen instructions.

To update the software using a Support Software disc, follow these steps:

1. Insert the Support Software disc into the optical drive.

2. Follow the on-screen instructions.
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To update the software using the HP Web site, follow these steps:

1. Identify your computer model, product category, and series or family. Prepare for a system BIOS
update by identifying the BIOS version currently installed on the computer. For details, refer to
the "Determining the BIOS version" section.

If your computer is connected to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

NOTE: The computer system BIOS is stored on the system ROM. The BIOS initializes the
operating system, determines how the computer will interact with the hardware devices, and
provides for data transfer among hardware devices, including the time and date.

2. Open your Internet browser, and go to http://www.hp.com/support.

3. Select your country or region.

4. Click the option for software and driver downloads, and then type your computer model number
in the product box.

5. Press enter.

6. Follow the on-screen instructions.
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Updating the BIOS
To update the BIOS, first determine what BIOS version you currently have, and then download and
install the new BIOS.

Determining the BIOS version
BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

To use Computer Setup for displaying BIOS information, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS setup.

3. Use a pointing device or the arrow keys to select File > System Information.

4. Press esc to return to the File menu.

5. Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

– or –

Use the arrow keys to select File > Ignore Changes and Exit, and then press enter.
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Downloading a BIOS update
CAUTION: To prevent damage to the computer or an unsuccessful installation, download and
install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these guidelines:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Standby or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

To download a BIOS update:

NOTE: BIOS updates are posted as needed. A newer BIOS update may not be available for your
computer. It is recommended that you check the HP Web site periodically for BIOS updates.

1. Open your Internet browser, go to http://www.hp.com/support, and then select your country or
region.

2. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter.

3. Click your specific product from the models listed.

4. Click your operating system.

5. Follow the on-screen instructions to access the BIOS update you want to download. Make a
note of the download date, name, or other identifier. You may need this information to locate the
update later, after it has been downloaded to your hard drive.

6. At the download area, perform these steps:

a. Identify the BIOS update that is newer than the BIOS version currently installed on your
computer.

b. Follow the instructions on the screen to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update will be
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > My Computer.

2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).
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The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you may delete the
downloaded file from your hard drive.
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Updating programs and drivers
1. Open your Internet browser, go to http://www.hp.com/support, and then select your country or

region.

2. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter.

– or –

If you want a specific SoftPaq, type the SoftPaq number in the Search box, at the top-right
corner of the screen. Then press enter, and follow the instructions provided. Proceed to step 6.

3. Click your specific product from the models listed.

4. Click your operating system.

5. When the list of updates is displayed, click an update to open a window containing additional
information.

6. Click Download.

7. Click Run to install the updated driver without downloading the file.

– or –

Click Save to save the file to your computer. When prompted, select a storage location on your
hard drive.

After the file is downloaded, navigate to the folder where the file was stored, and then double-
click the file to install the update.

8. If prompted to do so, restart your computer after the installation is complete.
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13 Backup and recovery

To protect your information, use the Windows Backup utility (select models only) to back up files and
folders or create recovery points. In case of system failure, you can use the backup files to restore
your computer.

Windows provides the following options:

● Backing up individual files and folders

● Backing up all files and folders

● Scheduling automatic backups

● Creating recovery points

● Recovering information

NOTE: For detailed instructions, perform a search for these topics in Help and Support.

NOTE: In case of system instability, HP recommends that you print the recovery procedures and
save them for later use.
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Backing up your information
Recovery after a system failure is as complete as your most current backup. You should create your
initial backup immediately after software setup. As you add new software and data files, you should
continue to back up your system on a regular basis to maintain a reasonably current backup.

You can back up individual files or folders to an optional external hard drive or to a network drive.

Note the following when backing up:

● Store personal files in the My Documents folder, and back it up periodically.

● Back up templates stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time saver if you have to reset your preferences.

To copy the screen and paste it into a word-processing document:

a. Display the screen you want to save.

b. Copy the screen image:

To copy only the active window, press alt+fn+prt sc.

To copy the entire screen, press fn+prt sc.

c. Open a word-processing document, and then select Edit > Paste.

The screen image is added to the document.

d. Save the document.

To create a backup using the Windows Backup utility (select models only), follow these steps:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. Click Start > All Programs > Accessories > System Tools > Backup.

2. Follow the on-screen instructions.
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Performing a recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools (select models only): You can use the Windows Backup utility to recover
information you have previously backed up.

● Operating System and Driver Recovery discs (included with your computer): You can use the
discs to recover your operating system and programs installed at the factory.

Recovering your information
To recover information you previously backed up, follow these steps:

1. If possible, back up all personal files.

2. Click Start > All Programs > Accessories > System Tools > Backup.

The Backup or Restore Wizard opens.

3. Click Restore files and settings, and then click Next.

4. Follow the on-screen instructions.

NOTE: For additional information on initiating a recovery in Windows, perform a search for this topic
in Help and Support.

Recovering the operating system and programs
CAUTION: The recovery process reformats and completely erases the hard drive. All files you have
created and any software installed on the computer are permanently removed. The recovery process
reinstalls the original operating system, software, and drivers. Software, drivers, and updates not
installed by HP must be manually reinstalled.

To recover your operating system and programs, follow these steps:

1. If possible, back up all personal files.

2. Insert the Operating System disc into the optical drive.

3. Shut down the computer.

4. Turn on the computer.

5. Follow the on-screen instructions to install the operating system.

6. After the operating system is installed, remove the Operating System disc and insert the Driver
Recovery disc.

7. Follow the on-screen instructions to install the drivers and programs.

136 Chapter 13   Backup and recovery



14 Computer Setup

Starting Computer Setup
Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating
system is not working or will not load.

NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

Using Computer Setup
Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, and System
Configuration menus.

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys, and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow on the right side of the screen,
or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter BIOS Setup.

3. Select the File, Security, or System Configuration menu.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup
NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Computer Setup menus
The menu tables in this section provide an overview of Computer Setup options.

NOTE: Some of the Computer Setup menu items listed in this chapter may not be supported by
your computer.

138 Chapter 14   Computer Setup



File menu

Select To do this

System Information ● View identification information for the computer and the
batteries in the system.

● View specification information for the processor, cache
and memory size, system ROM, video revision, and
keyboard controller version.

Set System Date and Time Set or change the date and time on the computer.

System Diagnostics Displays the following information:

● System Information

◦ Identification information for the computer and the
batteries in the system.

◦ Specification information for the processor, cache
and memory size, system ROM, video revision,
and keyboard controller version.

● Start-up Test—Verifies the system components needed
for starting the computer.

● Run-In Test—Runs a comprehensive check on system
memory.

● Hard Disk Test—Runs a comprehensive self-test on
any hard drive in the system.

● Memory Test—Runs a comprehensive test on any
memory installed in the computer.

● Battery Test—Runs a comprehensive test on any
batteries installed in the computer.

● Error Log—Displays a log file if any errors have
occurred.

Restore Defaults Replace the configuration settings in Computer Setup with
the original factory settings. (Hard drive mode, password
settings, and security settings are not changed when you
restore the factory settings.)

Reset BIOS security to factory default Restore the BIOS security settings to the factory default.

Ignore Changes and Exit Cancel any changes entered during the current session.
Then exit and restart the computer.

Save Changes and Exit Save any changes entered during the current session. Then
exit and restart the computer. Your changes go into effect
when the computer restarts.

Security menu
NOTE: Some of the menu items listed in this section may not be supported by your computer.

Select To do this

Setup BIOS Administrator Password Set up a BIOS administrator password.
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Select To do this

User Management > Create New BIOS User Account
(requires a BIOS administrator password) 

● Select from a list of BIOS users.

● Select from a list of ProtectTools users.

Password Policy (requires a BIOS administrator password) Revise password policy criteria.

HP SpareKey Enable/disable HP SpareKey (enabled by default).

Always Prompt for HP SpareKey Enrollment Enable/disable HP SpareKey enrollment (enabled by
default).

Fingerprint Reset on Reboot (If Present) Reset/clear the fingerprint reader ownership (select models
only; disabled by default).

Change Password Enter, change, or delete a BIOS administrator password.

HP SpareKey Enrollment Enroll or reset HP SpareKey, which is a set of security
questions and answers used if you forget your password.

Anti Theft > AT-p Enable/disable Anti-Theft Protection.

DriveLock Password ● Enable/disable DriveLock on any computer hard drive
(enabled by default).

● Change a DriveLock user password or master
password.

NOTE: DriveLock settings are accessible only when you
enter Computer Setup by turning on (not restarting) the
computer.

Automatic DriveLock Enable/disable Automatic DriveLock support.

TPM Embedded Security Enable/disable support for Trusted Platform Module (TPM)
Embedded Security, which protects the computer from
unauthorized access to owner functions available in
Embedded Security for ProtectTools. For more information,
refer to the ProtectTools software Help.

NOTE: You must have a setup password to change this
setting.

Disk Sanitizer Run Disk Sanitizer to destroy all existing data on the primary
hard drive or the drive in the upgrade bay.

CAUTION: If you run Disk Sanitizer, the data on the
selected drive is destroyed permanently.

System IDs Enter a user-defined computer asset tracking number and
ownership tag.

System Configuration menu
NOTE: Some of the listed System Configuration options may not be supported by your computer.

Select To do this

Language Change the Computer Setup language.
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Select To do this

Boot Options ● Set a startup menu delay (in seconds).

● Set the MultiBoot Express popup delay (in seconds).

● Enable/disable custom logo (disabled by default).

● Enable/disable display diagnostic URL (enabled by
default).

● Enable/disable CD-ROM boot (enabled by default).

● Enable/disable SD card boot (enabled by default).

● Enable/disable floppy boot (enabled by default).

● Enable/disable PXE internal NIC boot (enabled by
default).

● Enable/Disable Unified Extensible Firmware Interface
(UEFI) Boot Mode (disabled by default).

● Set the legacy boot order.

Device Configurations ● Enable/disable USB legacy support (enabled by
default). When enabled, USB legacy support allows the
following:

◦ Use of a USB keyboard in Computer Setup even
when a Windows operating system is not running

◦ Startup from bootable USB devices, including a
hard drive, diskette drive, or optical drive
connected by a USB port to the computer

● Enable/disable fan always on while connected to an AC
outlet (disabled by default).

● Enable/disable Data Execution Prevention (select
models only). When enabled, the processor can disable
some virus code execution, which helps to improve
computer security (disabled by default).

● Select a SATA (Serial Advanced Technology
Attachment) device mode. The following options are
available:

◦ AHCI (Advanced Host Controller Interface)

◦ IDE (Integrated Drive Electronics)

◦ RAID (Redundant Array of Independent Disks)
(select models only)
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Select To do this

NOTE: Availability of these options varies by computer
model.

● Enable/disable secondary battery fast charge (enabled
by default).

● Enable/disable HP QuickLook (enabled by default).

● Enable/disable preboot authentication on HP QuickLook
boot (enabled by default).

● Enable/disable HP QuickWeb (enabled by default).

● Enable/disable HP QuickWeb write protect (disabled by
default).

● Enable/disable virtualization technology (select models
only; disabled by default).

● Enable/disable TXT (Intel Trusted Execution
Technology) (select models only; disabled by default).

● Enable/disable Multi Core CPU (enabled by default).

● Enable/disable Intel HT Technology (enabled by
default).

● Enable/disable Wake on USB (enabled by default).

● Enable/disable Num lock state at boot (disabled by
default).

142 Chapter 14   Computer Setup



Select To do this

Built-In Device Options ● Enable/disable the wireless button state (enabled by
default).

● Enable/disable embedded WWAN device radio (select
models only; enabled by default).

● Enable/disable embedded WLAN device radio (select
models only; enabled by default).

● Enable/disable the embedded Bluetooth device radio
(enabled by default).

● Enable/disable the network interface controller (enabled
by default).

● Enable/disable LAN/WLAN switching (disabled by
default).

● Set the wake on LAN state. Options include the
following:

◦ Disabled

◦ Boot to Network

◦ Follow Boot Order

● Enable/disable the ambient light sensor.

● Enable/disable the fingerprint device (enabled by
default).

● Enable/disable the integrated camera (enabled by
default).

● Enable/disable the power monitor circuit (enabled by
default).

● Enable/disable the audio device (enabled by default).

● Enable/disable a modem device (enabled by default).

● Enable/disable the microphone (enabled by default).

● Enable/disable the internal speakers (enabled by
default).

Port Options NOTE: All port options are enabled by default.

● Enable/disable the flash media reader.

● Enable/disable the USB port.

CAUTION: Disabling the USB port also disables
MultiBay devices and ExpressCard devices on the
advanced port replicator.

● Enable/disable the 1394 port.

● Enable/disable the ExpressCard slot.

● Enable/disable the Smart card slot.

● Enable/disable the eSATA port.
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Select To do this

AMT Options NOTE: All AMT options are disabled by default.

● Enable/disable firmware verbosity.

● Enable/disable AMT setup prompt (Ctrl-P).

● Enable/disable USB key provisioning support.

● Enable/disable unconfigure AMT on next boot.

● Select terminal emulation mode:

◦ ANSI

◦ VT100

● Enable/disable firmware progress event support.

● Enable/disable initiate Intel CIRA.

Set Security Level Change, view, or hide security levels for all BIOS menu
items.

Restore Security Defaults Restore the default security settings.
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15 MultiBoot

About the boot device order
As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot
devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and
USB devices. Boot devices contain bootable media or files that the computer needs to start and
operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices
and drive bay locations in the following order:

NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.

● Notebook MultiBay

● Internal hard drive

● USB diskette drive

● USB CD-ROM

● USB hard drive

● Notebook Ethernet

● Secure Digital (SD) Memory Card

● Docking station MultiBay

● External SATA drive

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu
that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.

If MultiBoot is disabled, the computer uses a fixed boot order that consists of first searching for a
drive A boot device. If none is found, the computer looks for a drive C boot device. Drive A boot
devices include optical drives and diskette drives. Drive C boot devices include optical drives and
hard drives.
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The NIC does not have an assigned drive letter.

NOTE: An optical drive (such as a CD-ROM drive) can boot either as drive A or drive C, depending
on the format of the boot CD.

The following list describes the factory setting for boot order in which drive letters A and C are
assigned when MultiBoot is disabled. (The actual order varies by configuration.)

● Boot order for drive A boot devices:

1. Optical drive in an optional docking device or in an optional external MultiBay that contains
a disc formatted as drive A

2. Optical drive in the internal MultiBay (select models only) that contains a disc formatted as
drive A

3. Diskette drive in an optional docking device or in an optional external MultiBay

● Boot order for drive C boot devices:

1. Optical drive in an optional docking device or in an optional external MultiBay that contains
a disc formatted as drive C

2. Optical drive in the internal MultiBay (select models only) that contains a disc formatted as
drive C

3. Hard drive in the computer hard drive bay

4. Hard drive in an optional docking device or in an optional external MultiBay

NOTE: Because no drive letter is associated with the NIC, changing the boot order of a NIC does
not affect the drive letters of the other devices.
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Enabling boot devices in Computer Setup
The computer will boot to a USB device or a NIC device only if the device has first been enabled in
Computer Setup.

To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these
steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. To enable bootable media in USB drives or in drives inserted into an optional docking device
(select models only), use a pointing device or the arrow keys to select System Configuration >
Device Configurations. Confirm that Enabled is selected next to USB legacy support.

NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. If the port becomes disabled, reenable it by selecting System Configuration >
Port Options, and then clicking Enabled next to USB Port.

– or –

To enable a NIC device, select System Configuration > Boot Options, and then click Enabled
next to PXE Internal NIC boot.

4. To save your changes and exit Computer Setup, click Save in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: To connect a NIC to a Preboot eXecution Environment (PXE) or Remote Program Load
(RPL) server without using MultiBoot, press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then quickly press f12.
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Considering boot order changes
Before changing the boot order, note the following considerations:

● When the computer restarts after the boot order has been changed, the computer attempts to
start using the new boot order.

● If there is more than one type of boot device, the computer attempts to boot using the first of
each type of boot device (except for optical devices). For example, if the computer is connected
to an optional docking device (select models only) that contains a hard drive, this hard drive will
be shown in the boot order as a USB hard drive. If the system attempts to boot from this USB
hard drive and fails, it will not attempt to boot to the hard drive in the hard drive bay. Instead, it
will try to boot to the next type of device in the boot order. However, if there are two optical
devices, and the first optical device does not boot (either because it does not contain media or
the media is not a boot disc), the system will try to boot to the second optical device.

● Changing the boot order also changes the logical drive designations. For example, if you start up
from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and
the hard drive in the hard drive bay becomes drive D.

● The computer will boot from a NIC device only if the device has been enabled in the Built-In
Device Options menu of Computer Setup and if booting from the device has been enabled in the
Boot Options menu of Computer Setup. Booting from a NIC does not affect logical drive
designations because no drive letter is associated with the NIC.

● Drives in an optional docking device (select models only) are treated like external USB devices
in the boot order.
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Choosing MultiBoot preferences
You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for
Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter
the Boot Device Options menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup
To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow or press the
+ key.

– or –

To move the device down in the boot order, click the down arrow or press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Dynamically choosing a boot device using the F9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Open the Boot Device Options menu, by pressing f9.

3. Use a pointing device or the arrow keys to select a boot device, and then press enter.

Your changes go into effect immediately.
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Setting a MultiBoot Express prompt
To start Computer Setup and set the computer to display the MultiBoot startup location menu each
time the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options, and
then press enter.

4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you
want the computer to display the startup location menu before it defaults to the current MultiBoot
setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu displays during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before
the allotted time expires. The computer will not start until you select a boot device and press
enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted
time to expire.
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16 Management and printing

Using Client Management Solutions
Client Management Solutions software provides standards-based solutions for managing client (user)
desktop, workstation, notebook, and tablet computers in a networked environment.

Client management includes the following key capabilities and features:

● Initial software image deployment

● Remote system software installation

● Software management and updates

● ROM updates

● Tracking and security of computer assets (the hardware and software installed on the computer)

● Fault notification and recovery of certain system software and hardware components

NOTE: Support for specific features described in this section may vary, depending on computer
model and/or version of management software installed on the computer.

Configuring and deploying a software image
The computer is shipped with a preinstalled system software image. The initial software image is
configured during the first-time setup of the computer. After a brief software "unbundling" occurs, the
computer is ready to be used.

A customized software image can be deployed (distributed) in one of the following ways:

● Installing additional software applications after unbundling the preinstalled software image

● Using software deployment tools, such as Altiris Deployment Solutions, to replace the
preinstalled software with a customized software image

● Using a disk-cloning process to copy the contents from one hard drive to another

The deployment method you use depends on your organization's technology environment and
processes.

NOTE: The Computer Setup utility and other system features provide further assistance with
configuration management and troubleshooting, power management, and the recovery of system
software.
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Managing and updating software
HP provides several tools for managing and updating software on client computers:

● HP Client Manager for Altiris (select models only)

NOTE: To download HP Client Manager for Altiris or to obtain more information about HP
Client Manager for Altiris, see the HP Web site at http://www.hp.com.

● HP CCM (Client Configuration Manager) (select models only)

● HP SSM (System Software Manager)

HP Client Manager for Altiris (select models only)
HP Client Manager for Altiris integrates Intelligent Manageability technology into Altiris software. HP
Client Manager for Altiris provides superior hardware management capabilities for HP devices:

● Detailed views of hardware inventory for asset management

● System Checkup monitoring and diagnostics

● Web-accessible reporting of business-critical details such as thermal warnings and memory
alerts

● Remote updating of system software such as device drivers and the system BIOS

NOTE: Additional functionality can be added when HP Client Manager for Altiris is used with
optional Altiris Solutions software (purchased separately).

When HP Client Manager for Altiris (installed on a client computer) is used with Altiris Solutions
software (installed on an administrator computer), HP Client Manager for Altiris provides increased
management functionality and centralized hardware management of client devices for the following IT
life-cycle areas:

● Inventory and asset management

◦ Software license compliance

◦ Computer tracking and reporting

◦ Computer lease contract information and fixed asset tracking

● System software deployment and migration

◦ Windows migration

◦ System deployment

◦ Personality (personal user settings) migration
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● Help desk and problem resolution

◦ Management of help desk tickets

◦ Remote troubleshooting

◦ Remote problem resolution

◦ Client disaster recovery

● Software and operations management

◦ Ongoing client management

◦ HP system software deployment

◦ Application self-healing (the ability to identify and repair certain application problems)

Altiris Solutions software provides easy-to-use software distribution capabilities. HP Client Manager
for Altiris enables communication with the Altiris Solutions software, which can be used to complete
new hardware deployment or personality migration to a new operating system using easy-to-follow
wizards. HP Client Manager for Altiris is available for download from the HP Web site.

When Altiris Solutions software is used in conjunction with HP System Software Manager or HP
Client Manager for Altiris, administrators can also update the system BIOS and device driver software
from a central console.
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HP CCM (Client Configuration Manager) (select models only)
HP CCM (Client Configuration Manager) automates the management of software such as operating
systems, programs, software updates, and content and configuration settings to ensure that each
computer is maintained in the correct configuration. With these automated management solutions,
you can manage software throughout the life cycle of the computer.

CCM enables you to perform the following tasks:

● Collect hardware and software inventory across multiple platforms

● Prepare a software package and conduct impact analysis prior to distribution

● Target individual computers, workgroups, or entire populations of computers for deployment and
maintenance of software and content according to policies

● Provision and manage operating systems, applications, and content on distributed computers
from any location

● Integrate CCM with help desks and other system management tools for seamless operations

● Leverage a common infrastructure for management of software and content on standard
computing devices across any network for all enterprise users

● Scale to meet enterprise needs
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HP SSM (System Software Manager)
HP SSM (System Software Manager) lets you remotely update system-level software on multiple
systems simultaneously. When executed on a client computer, SSM detects versions of both
hardware and software, and then updates designated software from a central repository, known as a
file store. Driver versions that are supported by SSM are denoted with a special icon on the HP driver
download Web site and on the Support Software CD. To download the SSM utility or to obtain more
information on SSM, see the HP Web site at http://www.hp.com/go/ssm (English only).
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Using Intel Active Management Technology (select
models only)

Intel® Active Management Technology (iAMT) allows discovery, repair, and protection of networked
computing assets. With iAMT, computers can be managed whether they are on or off. The iAMT
solution is available on computers with Intel Centrino® with vPro mobile technology.

Features of iAMT include:

● Hardware inventory information

● Event notification

● Power management

● Remote diagnosis and repair

● Hardware-based isolation and recovery—limit or cut off computer network access if virus-like
activity is detected

Enabling the iAMT solution
To configure iAMT settings:

NOTE: The ctrl-p prompt is visible only if the AMT Setup Prompt option is enabled in Computer
Setup.

1. Turn on or restart the computer.

2. Before Windows starts up, press ctrl-p.

NOTE: If you do not press ctrl-p at the appropriate time, you must repeat steps 1 and 2 to
access the MEBx setup utility.

3. Enter the ME password. The factory setting for the password is admin.

The MEBx setup utility opens. Use the arrow keys to navigate.

4. Choose to configure Intel ME, configure iAMT, or change the Intel ME password.

5. When you have made your selections, select Exit to close the MEBx setup utility.

Using the MEBx setup utility menus
NOTE: For more information on iAMT, go to the Intel Web site at http://www.intel.com, and then
search for iAMT.

Intel ME Configuration

Select To do this

Intel ME State Control Disable/enable the management engine.

Intel ME Firmware Local Update Disable/enable local management of firmware updates.

LAN Controller Disable/enable the integrated network controller.
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Select To do this

Intel ME Features Control Enable AMT or none.

Intel ME Power Control Configure the management engine power policies.

iAMT Configuration

Select To do this

Host Name Assign a host name to the computer.

TCP/IP Disable/enable network interface or DHCP (assigns an IP
address if DHCP has been disabled) or change the domain
name.

Provision Model Assign Enterprise or Small Business iAMT model.

Setup and Configuration Set options to control remote configuration of AMT.

Un-Provision Reset the AMT configuration to factory defaults.

SOL/IDE-R Enable remote boot control to IDE diskette or CD-ROM and
assign a user name and password.

Password Policy Set options to control requirements for the network password
and the MEBx password.

Secure Firmware Update Enable or disable updating firmware remotely.

Set PRTC Set the real-time clock.

Idle Timeout Set a time-out value.

Change Intel ME Password

Select To do this

Change ME Password Change the password.

NOTE: The default password is admin.
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Using the HP Universal Print Driver (select models only)
The HP Universal Print Driver Series for Windows is a single intelligent driver that replaces individual
drivers for HP networked printers.

NOTE: The HP Universal Print Driver is preinstalled on select computer models only. To download
the HP Universal Print Driver or obtain more information about using it, see the HP Web site at
http://www.hp.com/go/universalprintdriver (English only).

To print using the HP Universal Print Driver:

1. Select File > Print from any application.

2. Select HP Universal Printing PS from the list of printers.

3. Click Print.

4. Enter the printer's IP address or network path.

NOTE: If you cannot identify the printer's IP address or network path, contact your IT
administrator for help.

5. Select the Make a permanent instance of this printer in my Printers folder check box.

6. Click Print.
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17 Cleaning guidelines

This chapter provides the best practices and recommendations for safely cleaning and disinfecting
your notebook or tablet PC.

Cleaning products
Use the following products to safely clean and disinfect your notebook or tablet PC.

● Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (for example,
germicidal disposable wipes. These wipes come in a variety of brand names.)

● Alcohol-free glass cleaning fluid

● Water with mild soap solution

● Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

● Static-free cloth wipes

CAUTION: Avoid the following cleaning products:

Strong aromatic solvents, such as acetone, ammonium chloride, methylene chloride, and
hydrocarbons can permanently damage the surface of the notebook or the tablet PC.

Fibrous materials, such as paper towels, which can scratch the notebook or tablet PC. Over time, dirt
particles and cleaning agents can get trapped in the scratches.
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Cleaning procedures
Follow the procedures in this section to safely clean your notebook or tablet PC.

WARNING! To prevent electric shock or damage to components, do not attempt to clean your
notebook or tablet PC while it is turned on. Before cleaning your notebook or tablet PC, turn off the
power to the notebook or tablet PC by shutting down the computer, disconnect the external power,
and then disconnect all powered external devices.

CAUTION: Do not spray cleaning agents or liquids directly on any notebook or tablet PC surface.
Liquids that are allowed to drip on the surface can permanently damage internal components.

Cleaning the display
Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be
sure that the display is dry before closing the display lid.

Cleaning the sides and cover
To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one
of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.

NOTE: When cleaning the cover of the notebook, use a circular motion to aid in removing dirt and
debris.

Cleaning the TouchPad and keyboard
CAUTION: When cleaning the TouchPad and keyboard, do not let liquids drip between the keys. A
liquid spill can permanently damage internal components.

● To clean and disinfect the TouchPad and keyboard, use a soft microfiber cloth or chamois
moistened with one of the cleaning solutions listed previously, or use an acceptable germicidal
disposable wipe.

● To prevent keys from sticking and to remove dust, lint, and particles trapped beneath the keys,
use a can of compressed air with a straw extension.

WARNING! To reduce the risk of electric shock or damage to internal components, do not use
a vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household
debris on the keyboard surface.

Cleaning a tablet PC pen and pen holder 
Using one of the cleaning solutions listed previously, moisten a soft microfiber cloth or chamois or use
an acceptable germicidal disposable wipe:

● To clean the pen, rub the pen in an up and down motion to aid in removing dirt and debris.

● To clean the pen holder, use a rotating motion around the opening of the pen holder.

CAUTION: Do not put any fluid or insert any material other than the tablet PC pen in the pen holder.
The pen holder is not sealed off from some of the internal electronics of the tablet PC.
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Symbols/Numerics
1394 cable, connecting 97
1394 devices

connecting 97
stopping 97

1394 port, identifying 8, 97

A
AC adapter

connecting 75
identifying 13

accessory battery connector,
identifying 10

Active Management Technology,
Intel 156

administrator password 113
airport security devices 87
Altiris Deployment Solutions 151
ambient light sensor

hotkey 56
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AMT options
AMT setup prompt (Ctrl-

P) 144
firmware progress event

support 144
firmware verbosity 144
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terminal emulation mode 144
unconfigure AMT on next

boot 144
USB key provisioning

support 144
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WLAN 12
WWAN 12

Anti Theft 140
applications key, Windows 5

audio devices, connecting
external 64

audio functions, checking 64
audio-in (microphone) combo jack,

identifying 7
audio-out (headphone) combo
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Automatic DriveLock password

entering 119
removing 120

B
battery

calibrating 80
charging 78, 80
conserving power 82
disposing 83
identifying 13
inserting 77
low battery levels 79
recharging 82
removing 77
replacing 83
storing 82

battery bay 10, 14
battery charge

information 56
maximizing 79

battery light 3, 78, 79
battery power 76
battery release latch,

identifying 10, 77
battery temperature 82
bays

battery 10, 14
hard drive 10

BIOS administrator
password 139

BIOS update
downloading 131
installing 131

Bluetooth compartment,
identifying 6

Bluetooth device 20
Bluetooth label 14
boot devices, enabling 147
boot options 141
boot order 141
built-in device

Ambient Light Sensor 143
audio devices 143
Bluetooth device radio 143
fingerprint reader 143
integrated camera 143
internal speakers 143
LAN/WLAN switching 143
microphone 143
modem 143
Network Interface Controller

(LAN) 143
Power Monitor Circuit 143
Wake on LAN 143
wireless button 143
WLAN device radio 143
WWAN device radio 143

built-in device options 143
business card reader software 68
business card slot 6
buttons

ctrl+alt+del 9, 15
esc 9, 15
external WWAN antenna 6
external WWAN button 12
keyboard light 11
pointing stick 2
Quick Launch 57
QuickLook 7, 57
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QuickWeb 7, 57
rotate 9, 15
TouchPad 2
volume down 4
volume mute 4, 61
volume up 4

C
cables

1394 97
LAN 38
modem 33
USB 95

calibrating battery 80
caps lock light, identifying 3
CD

protecting 63
writing to 63

CD drive 99
Certificate of Authenticity label 14
changing boot order 149
charge level indicator,

identifying 10
charging batteries 78, 80
checking audio functions 64
cleaning

display 160
keyboard 160
pen holder 160
sides and cover 160
tablet PC pen 160
TouchPad 160

cleaning guidelines 159
cleaning products 159
clicks

changing settings 50
testing 50

components
additional hardware 13
bottom 10
display 11
front 6
left-side 8
rear 9
right-side 7
top 1

composite video 56
computer information 130

Computer Setup
BIOS administrator

password 114
device security 121
DriveLock password 116
enabling bootable

devices 147
File menu 139
navigating and selecting 137
restoring factory settings 138
Security menu 139
setting boot order 149
setting MultiBoot Express

prompt 150
System Configuration

menu 140
Computer Setup utility 151
configuring ExpressCards 103
connecting to a LAN 38
connecting to a WLAN 25
Connection Manager icon 20
connection, external power 75
connector, power 9
conservation, power 82
convertible hinge,

identifying 11, 15
cord, power 13
corporate WLAN connection 25
country-specific modem cable

adapter 33
critical battery level 79
ctrl+alt+del button,

identifying 9, 15

D
deployment, software 151
device configurations 141
device security 121
digital card

inserting 101
removing 102
stopping 102

discs
Driver Recovery 136
Operating System 136

Disk Cleanup software 88
Disk Defragmenter software 88
disk sanitizer 140
diskette drive 99

display
cleaning 160
image, switching 56
notebook mode 18
rotating 16
screen brightness hotkeys 56
tablet mode 16

display release latch,
identifying 6

display switch, identifying 4
docking connector

identifying 10
drive light 89
drive light, identifying 3
drive media 71
DriveLock password

changing 117
description 116
entering 117
removing 119
setting 117

DriveLock, automatic 140
Driver Recovery disc 136
drives

caring for 86
diskette 99
external 99
hard 91, 92, 99
optical 99
See also hard drive; optical

drive
drives, boot order 141, 145
DVD

protecting 63
writing to 63

DVD drive 99

E
encryption 24
esc button, identifying 9, 15
esc key, identifying 5
Execution Disable 141
expansion base 62
ExpressCard

configuring 103
inserting 103
removing 104
removing insert 103
stopping 104

ExpressCard slot 8
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external audio devices,
connecting 64

external drive 99
external monitor port 66
external monitor port,

identifying 9, 66
external WWAN antenna button,

identifying 6

F
File menu 139
fingerprint reader,

identifying 7, 11
firewall 24
flicking TouchPad gesture 41
flicks

changing assignments 50
creating assignments 50

fn key
identifying 5
using 2

function keys, identifying 5, 53

H
hard disk drive

HP 3D DriveGuard 89
installing 92
replacing 91

hard disk drive space 111
hard drive

external 99
HP 3D DriveGuard 89
installing 92
replacing 91

hard drive bay, identifying 10
hard drive compartment screws

removing 107
hard drive space 111
hardware, identifying 1
HDMI 56
headphone (audio-out) combo

jack 7
Hibernation

exiting 72
initiated during critical battery

level 79
initiating 72

Hibernation file 111
hinge, convertible 11, 15
holder, pen 16

hotkeys
ambient light sensor 56
battery charge information 56
decreasing screen

brightness 56
description 53
displaying system

information 53
enabling/disabling the

TouchPad 56
increasing screen

brightness 56
initiating Standby 55
switching screen image 56
using 53

HP 3D DriveGuard 89
HP Client Configuration

Manager 152, 154
HP Client Manager for Altiris 152
HP Connection Manager

software 22
HP Mobile Broadband Module 26
HP QuickLook 142
HP SpareKey enrollment 140
HP System Software

Manager 152, 155
HP Universal Print Driver,

using 158
hubs 95

I
icons

Connection Manager 20
network 31
network status 20
wireless 20

IEEE 1394 port, identifying 8
image, computer 151
inserting a memory module

108
Intel Centrino Pro

technology 156
Intel HT Technology 142
interference, minimizing 32
internal display switch,

identifying 4
internal microphone,

identifying 11
Internet connection setup 23

J
jacks

audio-in (microphone) 7
audio-out (headphone) 7
RJ-11 (modem) 7
RJ-45 (network) 9

Java Card
defined 105
inserting 105
removing 106

jog dial, identifying 9, 15

K
keyboard hotkeys, identifying 53
keyboard light button,

identifying 11
keyboard light, identifying 51
keyboard, cleaning 160
keypad keys, identifying 5
keypad, embedded

enabling and disabling 60
switching key functions 60
using 60

keypad, external
num lock 60
using 60

keys
esc 5
fn 5
function 5
keypad 5
Windows applications 5
Windows logo 5

L
labels

Bluetooth 14
HP Mobile Broadband

Module 14
Microsoft Certificate of

Authenticity 14
modem approval 14
regulatory 14
service tag 13
SIM 14
wireless certification 14
WLAN 14

LAN, connecting 38
language, changing in Computer

Setup 140
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latch, battery release 10
legacy support, USB 137, 141
lights

battery 3
caps lock 3
drive 3, 89
keyboard 51
mute 3
num lock 4
power 3
TouchPad 1, 3
volume down 3
volume mute 3
volume up 4
webcam 6, 11
wireless 8

local area network (LAN)
cable required 38
connecting cable 38

logical drive designations 148
low battery level 79

M
maintenance

Disk Cleanup 88
Disk Defragmenter 88

McAfee Total Protection 123, 124
Media Card Reader, identifying 8
memory

increasing 111
memory module

inserting 108
removing 108
replacing 107
upgrading 107

microphone (audio-in) combo
jack 7

microphone, internal 11
Microsoft Certificate of Authenticity

label 14
minimizing interference 32
modem approval label 14
modem cable

connecting 33
country-specific cable

adapter 33
noise suppression circuitry 33

modem software
setting/adding location 34
travel connection problems 36

monitor port, external 9
monitor, connecting 66
mouse, external

connecting 42
setting preferences 39

Multi Core CPU 142
MultiBoot Express 145, 150
multimedia software

accessing 63
mute button, identifying 4, 61
mute light, identifying 3

N
network cable

connecting 38
noise suppression circuitry 38

network icon 31
network key 31
network security codes

network key 31
SSID 31

Network Service Boot 147
network status icon 20
NIC boot device 145, 147
noise suppression circuitry

modem cable 33
network cable 38

num lock light, identifying 4
num lock, external keypad 60

O
operating system

Microsoft Certificate of
Authenticity label 14

Product Key 14
Operating System disc 136
optical disc

writing to 63
optical drive

protecting 63
optical drive, external 62

P
passwords

administrator 113
BIOS administrator 114
DriveLock 116
user 113

pen
calibrating 45
cleaning 160

identifying 43
using 43

pen holder
cleaning 160
identifying 8, 16
using 45

pinching touch screen gesture 49
pinching TouchPad gesture 40
pointing devices

setting preferences 39
using 42

pointing stick
identifying 1
using 42

pointing stick buttons,
identifying 2

port options
1394 port 143
eSATA port 143
ExpressCard slot 143
flash media reader 143
Smart card slot 143
USB port 143

ports
1394 8, 97
external monitor 9, 66
powered USB 8
USB 7, 95

power
connecting 75
conserving 82

power connector, identifying 9
power cord, identifying 13
power light, identifying 3
power switch, identifying 6
Product Key 14
product name and number,

computer 13
projector, connecting 66
public WLAN connection 25
PXE server 147

Q
Quick Launch Buttons 57
Quick Launch Buttons control

panel 57
QuickLook button

identifying 7, 57
QuickWeb button

identifying 7, 57
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R
readable media 71
reader, fingerprint 7, 11
regulatory information

modem approval label 14
regulatory label 14
wireless certification labels 14

release latch, battery 10, 77
replacing a memory module 107
restore security defaults 144
restore the factory settings 139
RJ-11 (modem) jack,

identifying 7
RJ-45 (network) jack,

identifying 9
rotate button, identifying 9, 15
rotating touch screen gesture 48

S
SATA (Serial Advanced

Technology Attachment) devices
AHCI (Advanced Host

Controller Interface) 141
IDE (Integrated Drive

Electronics) 141
screen brightness hotkeys 56
screen image, switching 56
scroll zone, TouchPad 2
scrolling touch screen gesture 47
scrolling TouchPad gesture 40
Secondary Battery Fast

Charge 142
security cable slot, identifying 7
Security menu

always prompt for HP
SpareKey enrollment 140

Automatic DriveLock 140
change password 140
Disk Sanitizer 140
DriveLock 140
fingerprint reader reset 140
HP Sparekey 140
HP Sparekey enrollment 140
password policy 140
set up BIOS administrator

password 139
System IDs 140

security, wireless 23
serial number, computer 13
service tag 13

set security level 144
settings, touch screen 50
setup of WLAN 23
setup utility

File menu 139
navigating and selecting 137
restoring factory settings 138
Security menu 139
System Configuration

menu 140
setup, computer 1
shutdown 84
shutting down 84
SIM

inserting 26
removing 27

SIM slot, identified 10
slots

business card 6
ExpressCard 8
Media Card Reader 8
memory 107
memory module 10
security cable 7
SIM 10
smart card reader 7

smart card
defined 105
inserting 105
removing 106

smart card reader, identifying 7
SoftPaqs, downloading 133
software

BIOS update 131
business card reader 68
deployment 151
Disk Cleanup 88
Disk Defragmenter 88
HP Connection Manager 22
recovery 151
updates 152
updating programs and

drivers 133
Wireless Assistant 21

speakers, identifying 6
Standby

exiting 71
initiating 71

Standby hotkey 55
storing battery 82

switches
internal display 4
power 6
wireless 8

System Configuration menu 140
system date and time 139
system diagnostics 139
system fan 141
system IDs 140
system information 139
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