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NVR Quick Start Guide
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For more information of your new system, please refer to www.zositech.com



Statement

Thank you for purchasing this product. ZOSI is committed to providing its customers with a high quality, reliable security
solution. ZOSI cannot assume responsibility for any consequences resulting from the use thereof.

Before Installation

This product may require cabling. It is strongly recommended that all products and components be tested prior to
installation.

Applications

The system is a standalone system. It will need to be connected to a monitor to start live view (Such as PC monitor, TV,etc)
By adding a 3.5" SATA hard drive to the NVR, you can record&playback recordings from the cameras.

By connecting the NVR to the Internet, you can view the cameras anywhere anytime.

Tips:

These instructions are to assist your installation of the system and remote surveillance.For more instructions and details,
please contact us.

Tech Support

For products introduction& specifications, please visit www.zositech.com.

For FAQ and troubleshooting, please visit ZOSI Help center https://support.zositech.com
If you need customer support, email us and expect response within 24 hours: service @zositech.com

e 1. Connecting your system
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1.1 Steps to connect your system O Wonitor/TV © Mouse

© Install the antennas for cameras and the NVR.

@ Connect the cameras to their power supplies (smaller 12V 1A power adapter).

6 Connect the NVR to Router with an Ethernet cable. IP Camera Video inputs: Just in case any of your cameras are out of
WiFi range, you can connect cameras to router with an Ethernet cable.

O Connect a monitor to the NVR via its HDMI or VGA port (HDMI and VGA cables are not included).

(5] Plug the mouse (included) into the USB port at the rear panel of NVR.You will then be able to operate the NVR with the
mouse.

@ Connect the NVR to its power supply (bigger 12V 2A power adapter).

Within seconds, you should see the cameras’ image live view on the monitor.

Username: admin

Password: None (means empty, no need to input anything, just click login)

Tips:

To protect your privacy, please right click the mouse > Go to System Setup > System Admin > User > set password to change

your password.



1.2 Camera Mounting Spots

1.2.1 Mount the cameras anywhere within the Wi-Fi range, plug them to power with included power adapters (smaller ones
are for cameras).

1.2.2 The cameras should start to stream videos to NVR within 1 minute.

1.2.3 If it does not display video on your monitor, the distance maybe too long or there are too many obstacles. Please move
the cameras closer to the NVR.

1.3 Adjust the camera

@ Adjust to the position you want up or down.

@ The neck of the stand attached to the mounting base, rotate the stand
by loosening the radial joint locking ring. Once in position ,tighten the i (2) \
ring again. =zos! H ]

1.4 Wired connection

If some of the cameras' mounting spots are out of WiFi range, you need to hard wire the cameras to the NVR to get images.

1.4.1 Use standard Network cables to connect the cameras to the Router
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" Network cables ﬂ ' Network cables "
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NVR Router Camera

1.4.2 After connecting the camera to the router,please right click the mouse > go to "Video Manage" > click "Refresh" > click
"Auto Add" .Then you will see the camera is added to the NVR and display video on the screen.

Tips:
1. If you want the camera to work wirelessly, use Match Code to add camera to NVR. See the section 6 in this manual about
Add camera by matching code.

2. If you want the camera to work wired, use Auto Add. This requires you hard wire the cameras to router to get it work.

@ 2. View on Smartphone

Step 1: Connect the NVR to the Internet

Connect the NVR's WAN port to a LAN port of your router with an Ethernet cable. When the NVR is connected to the Internet,
within minutes you should see the Cloud ID and status shows "ONLINE" on the right bottom corner on your screen.(If the
Cloud ID is not displayed please go to System Setup and tick the Cloud ID icon)

Network Video Recorder Network Video Recorder

Network Video Recorder Network Video Recorder

Cloud ID:1323717091 ONLINE

Tips:

If the status does not change to "ONLINE", please go to System Setup > Network Setup> enable the DHCP or manually
allocate an IP for the NVR. If it does not go ONLINE after these settings, please contact your network administrator for help.
(Ex.: port 80 may need to be opened on the router.)



Step 2: Download the App
Search "ZOSI Cloud" in App store or Google Play. Or Scan the QR Code to download the App.

App store Google play

Step 3: Run the App

A: Install the free App.
B: Tap Register and enter your User name, Password,Email to create a new account.
C: Login the App, Tap "+" icon on the upper right corner of the screen > Add a video recorder.

Device Group

Add device

£ Add a video recorder

& Add camera

D:Configure the following information

Add device Submit

Q@ cown 1323717091 —

97 User Name admin
97 Password o>




0 Cloud ID: This Cloud ID can be found at the bottom right corner of your monitor.

Cloud 1D:1323717091 ONLINE

Or right click the mouse > go to System Setup > Network Setup > Scan the QR code.

General setup Record setup Channel Setup  System Admin

9 User Name: Enter the NVR’s User Name (default: admin)
0 Password: Enter the NVR’s Password (default: No password required, just leave blank)
0 Tap Submit.

E: Tap the channel number to connect the cameras, then you shall see the live view of the cameras

My Device?

PTZ Playback



3. Playback on mobiles

In the App,when viewing the cameras'live inmage, you can choose list style or time style for playback. List style -->choose
playback date -->choose time -->search -->click to play. Time style -->channel selection -->date selection (drag the timeline
can choose the time you need to play and drag the time axis and click then can play the video of that time)

Tips:

Videos in playback are HD main streams, which require a very good transmission condition. Kindly suggest you playback
in LAN. Remote playback out of LAN may not 100% work due to connection & network condition. Fast forward & backward
buttons may not work due to big video stream. But you can move to a certain time point by using the time bar.
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@ 4. View on PC Client Software

Step 1: Go to https://support.zositech.com to download the PC Client Software — ZOSI Cloud.exe

After opening the ZOSI Cloud software, User login interface will be popped up.Enter username, password and then click
"Login" to enter the ZOSI Cloud operational interface. You may enable "Remember me/password" so that you don’t need to
enter the login password in future ZOSI Cloud operation.

User login

‘ ® admir| ‘

Remember password Auto login Attention:
The default user must be admin and no password is required for the

current version of ZOSI Cloud. To prevent unauthorized party from
sk accessing your device, or other undesirable consequences may
. caused, please make sure that your login password is updated when
in the first login.

Step2.1: add device by Cloud ID

Go to the right top . Choose add and choose Cloud ID/Go to Device management . Choose add device by Cloud ID.
Cloud ID : same as Cloud ID

Username: Enter the NVR's User Name (default: admin)

Password: Enter the NVR's Password (default: No password required, just leave blank)

Note: same as the IP Pro/ZOSI Cloud account Descriptions in smartphone

Channels: same as your NVR's channel

Add Device

) IP/DDNS ® Cloud ID
*Cloud 1D: | | Port: 80
User Name: 3 Password:
Area: Default Area v Device Name:
Type v) et [
Channel Serial: 1 ~ Channel Name: ch 1l
Channel Type: Normal - Panorama: Close N

Add Device X

O IP/DDNS @ Cloud ID

*Cloud ID: [ | l Port: 80

User Name: Password:

Area: Default Area v Device Name:

Type: IPC v T [

Channel Serial: 1 v Channel Name: ch.1

Channel Type: Normal v Panorama: Close ~
m Cancel |




Step2.2: Add device in local network

2.2.1 Please click on the <> Refresh button.

Device Management

=5 Device ™
& i,
& Group
LAN Add: | enter 19 o0 . O Refresh m Device: Enter dex ) e

Modify

ID 1P Channel | Device.. Device Name Bl @ Default Area S
et

B M 1921681196
Clear

Delete

Add Area

2.2.2 Please click the "Add" button to add the device and the added device will be shown up at the device list which located
at the right side. If you didn’t change the device's description, the added device will be shown up as IP address.

Device Management

(& Device — Modifs
Add Device Nehvulfk
& Group
LAN Add: . : ) G Refresh | m Device:

D P Channel | Device ... Device Name O 2 Default Area

& | 1323717091 192.168.1.196 4 NVR

Step2.3: Image Preview
After adding the device successfully, Double-click the device name in the list,it will start or stop all the view playing as below:

Control

ZOSICloud




5.View on PC via IE

1.When your PC is located on the same LAN as the NVR (normally means they are connected to the same router).
Step1. Find the IP address and Web port # of your NVR (IP address can be found in System Setup > Network Setup).

General setup  Record setup Channel Setup System Admin

¥ DHCP
¥ Cloud(P2P) 1323717091 (ONLINE)
IP address 192. 168.
Subnet mask

36 Gateway
MAC address

E-Mai | Preferred DNS
Web port
Wifi Setup

Network Bandwidth

Net Diagnose Info

Network Status

Cancel

Step2. Enter the NVR’s IP address in your IE browser in format http://youripaddress, for example: http://192.1.1.126 (If
the default WEB port 80 has been changed e.g. to 100, you will need to add the new port number when you input the
IP address in the browser, for example: http://192.168.1.126:100).

© Network videa dient %

& 0 | 1ezaserioe

Network video client

Usemname:  |admn |

Password: [ ]

[/ Remember me

[ Login |

User Name: Enter the NVR's User Name (default: admin)
Password: Enter the NVR's Password (default: No password required, just leave blank.)



2.When your PC is not located on the same LAN as the NVR (For example: view your home cameras from your office
PC)

Step1. Open your Internet Explorer (IE) browser and visit: www.e-seenet.com

Step2. Input Cloud ID, Username and Password to login.

Cloud ID login.  Usernarme jogin

Cloud I [BEI023312] *]

~ ” - - Username: {som |
q;l,ul: a

i
g My Password: | |

T P

Cloud ID : The Cloud ID can be found at right bottom corner of your monitor.
User Name: Enter the NVR's User Name (default: admin)
Password: Enter the NVR’s Password (default: No password required, just leave blank)

Step 3: If this is the first time that you use the program, then please download and run the WebClient.exe control and follow
the pop up message.

@ Click Tools > Internet Options > Security > Internet > Custom Level.

@ Scroll down until you see ACTIVEX CONTROLS AND PLUG-INS.

(If you have Internet Explorer 9 or 11, change ALLOW ACTIVEX FILTERING to DISABLE. Other versions of |E will not have
this option.)

(3 Change the follow ACTIVEX controls to PROMPT:

Download signed ACTIVEX controls

Download unsigned ACTIVEX controls

Initialize and script ACTIVEX controls not marked as safe for scripting

Step4: Please click OK, and exit the "Security Settings" Menu when you complete the settings.

Internet Options ? R = Internet Options ?
Security Settings - Internet Zone Security Settings - Internet Zone
Seftings Settings
o Run ¢ ts signed with Authenticode ~ [ i Enable ~
1"} Nisahle ¢ Download signed AdtiveX, controls
1®! Enable (2 Disable

_! Prompt
# ActiveX controls and plug-ins
@ Allow ActiveX Filtering
Lhsabl

_iEnable

¥ Allow previously unused Active confrols to run without prompt
1®! Disable # Inltialize and script Activex controls not marked as safe for soript
I Enable () Disable (recommended)

4 Allow Scriptiets . Fpahle Byre

L UL [0 SECLIES
g
) Enable ¥ Only allow approved domains to use ActiveX without prompt
1~} Prompt ) Disable
4 Automatic prompting for AdtiveX controls " (@ Enable
& Micahina | Bue AeinV ennbeale asd s ine i
= = 7 : x y 5
*Takes effect after you restart your computer *Takes effect after you restart your computer - -
Reset custom settings Reset custom settings
Resetto: | Medium-high (default) v Reset... Resetto:  Medium-high (default) ~ Reset...
OK Cancel OK. Cancel



@ 6. Add camera by matching code

1. When you use Match Code

1.1 Add new add-on cameras to your system

1.2 Re-pair camera to NVR when they lose connection. You need to delete the Network Unreachable channel at first, then
re-pair the camera to an unoccupied channel. (unoccupied channel always shows No Video Source under Status.)

Tips: The IP cameras in pre-packed kits have already been paired to the NVR. So the cameras will automatically connect to
the NVR once they are plugged in power.

2. Add camera by matching code.
2.1 Power on the camera which has no video and connect this camera to the NVR via a network cable

l =osi

Network cables ?

NVR Camera

2.2 Right-click mouse in the blank of main interface, select "Video Manage"

= Video Manage

{1 System setup

€& Coloradjust
PTZ control
5 Manual record
=T Yolume
o Setup Wizard
.a Fast network

- wifi add

Wifi add
Channel IP address MAC address

4




2.4 After matching code successfully ,the "status" will show "Connect success". Then you will see the camera is added to the
NVR and display video on the screen.

@ 7. Record video

The system may not includes Hard Drive(depending on the kit you selected). This system works with 3.5" SATA
Hard Drive or 2.5" SATA Hard Drive.

1. Install a Hard Drive (if your system has a pre-installed Hard Drive , please skip this step)

(D Unplug your NVR from power supply, unscrew and remove the top cover.

(2 Connect the SATA power and data cables from the NVR to the corresponding ports on your Hard Drive (as shown).

(3 Place the Hard Drive into the NVR . Any cable should cross up over the Hard Drive.

@ Holding the Hard Drive and the NVR, gently turn it over and line up the holes on the Hard Drive with the threaded holes
on the NVR. Using a Phillips screwdriver, screw the provided screws into the holes,reassemble the cover.

Tips:

After installing a Hard Drive, you need to first format the Hard Drive before you can record

Right click the mouse > go to System setup > General setup > HDD Setup > Select the Hard Drive (format) > click Format >
Click Yes > OK.

2. Record video

Right click the mouse > go to System setup > Record setup > Channel choose how many > weekday chose Everyday > Time
> Copy to > All > Ok.
You shall see the record settings for all channels. Change the record setting according to your preference and apply the

changes.



=) 8. Playback video

Playback on screen/monitor

Right click the mouse > Choose Video playback > Choose the time and date you want to playback and Manual search >
Choose the channel you want to playback and click Playback.

ANW

9. Video Detection

Step1: Right click the mouse > System setup > Record setup > Tick the (Motion) > Click Copy to > Click OK to save the
setting.

Set Motion Detection Recording,The NVR will record only when motion is detected.

General setup MNetwork setup  Channel Setup  System Admin

o playback

M Video backup il
lor adjust

PTZ control

& Manual record

o Volume | 3

o® Setup Wizard

a Fast network

- wifi add

= Adjust channel

Cancel

@M Exil Systemn



Step2: Go to Channel Setup > Video detection > Choose Detection Motion > Set sensitivity > Tick Alarm, Buzzer, Email
notice or App alarm >Click Copy to > Click OK to save the setting.

Note: the area being monitored for motion can be edited under Area Edit.

General setup Record setup  Network setup System Admin

Encode setup i
Channel Copy to

PTZ setup

Channel 05D

Arming Time Area edit

Bitrate ,

Cancel

10. Time scheduled Record

Set time scheduled recording, the NVR will record the specified time period that is set by the user.

Right click the mouse > System setup > Record setup > Tick the (Time ) > Set the Schedule time > Click Copy to(if you want
to apply the setting to other channel or all channels) > Click OK to save the settings.

Metwork setup  Channel Setup  System Admin

@ Video Manage
1] System setup

YEERESER #® Motion ® Aam
@ Video playback 181 1
M Video backup

& Color adjust

» Manual record
LE Volume
o Setup Wizard
2 Fast network
- wifi add

| Adjust channel

@) Exit System

Tips:
You can set up the time-scheduled recording according to your specific needs,if you want the NVR to record for 24 hours
continuously, then you only need to set one time period from 0:00am -24:00 pm.



@ 11. Backup videos to USB storage

1. Prepare a USB flash disk for backup
2. Right click the mouse > Choose Video backup > Choose the channel , Record mode and Search time > Search > Select
the video you want to backup > Click Backup.

Video backup

Channel & All v ¥2 ¥3 ¥4
Record mode v Manual v Time v Motion « Alarm
Search time 2017/11/27 ™ 00 :00 - 23 :59 Search

USB: v Format

ID | Channel | Mode Begin time End time Duration Size Select

Time | 12:00:00 | 12:59:59 | 00:59:59 | 458M
lime 11:04:15 | 11:59:59 | 00:55:44 | 543N

USB storage Cancel

Tips:
The maximum backup is 32GB.Recordings will be backed up at hourly intervals.

@ 12. Extend WiFi Range

Wireless connection is easy and convenient, but it's not an universal application. Because of the character of WiFi, the WiFi
signal will be decreased when going through some obstacles. Some methods can be applied to bypass obstacles and extend
WiFi range.

12.1 Position the Antenna Correctly

WiFi range is likes an apple and the antenna of NVR is in the center of it. WiFi signal is strong all around the WiFi range.
Antenna of NVR should be put straight up, if not, WiFi signal will be weak. According to the signal transmission character of
antenna, the antenna of cameras should overlap or parallel to NVR WiFi range, as the pictures showen below:

4 ~ ¥ SN~

correct method faulty method



12.2 Use Antenna Extension Cord to prolong WiFi distance
Method of installing the antenna extension cord.

Antenna Extension Cord
! I[P Camera

@
Window Wall

NVR

Notes:When WiFi signal is not strong enough against walls,users can take off the original antenna and replace a new antenna
extension cord. Drill a hole on the wall to let the extension cord go through and simply it where WiFi signal is strong.

e 13. Repeater Setup

Repeater function can't strengthen WiFi signal for wireless NVR kit, but can extend the distance by repeaters -- WiFi cameras.
Only when the repeater cameras and repeated cameras are positioned correctly, WiFi distance will be extended.

Repeater function and 3 meters antenna extension cord are two methods to extend WiFi range. Users can choose one
according to real situation.

Step 1: Access the Repeater Setting
Right click the mouse to select the "Video Manage", then click "Repeater”

=/ \ideo Manage

tem setup

€ Coloradjust
PTZ control

» Manual record

CT Volume

&* Setup Wizard
A Fast network
- wifi add

Remaining network bandwidth:  28%bps

| Adjust channel

@ Exit System Ok

Step 2: Set up Repeater

Firstly click the button " () " behind the CH2, then add the CH3, finally click "Apply" to save the settings (It will take about 1
minute)

Connact Information




Connect Information
CH3

K% K2
NVR IPCAM2 IPCAM3

As the picture shown above, when the IPCAM3 is placed at somewhere that is out of NVR wifi range, and the IPCAM2 in the
between with strong WIFI signal, users can put the IPCAMS3 close to the NVR and plug it into power supply, setup repeater for
the IPCAM3 through the IPCAM2, and then install the IPCAM3 to the presupposed place.

Step 3: Delete the repeater
Move the mouse to the CHx (x is the channel number)which is required to be deleted, left click the mouse to delete, and then
click "Apply" and "OK".

Tips:

1. You can configure repeater only when the transmission distance needs to be increased

2. As the coverage of the NVR wireless system can meet most of situations, it's suggested that do not configure repeater
blindly.

3.Repeater configuration can not enhance the signal of the cameras, it's just to extend the distance by the relay way.
4.0nly when the cameras be placed reasonably,it can achieve distance extension( The most effective way is to put the
cameras and the NVR in the same line)

Q: How to upgrade the NVR system?

A: Please follow the below steps to upgrade the NVR system.

Method 1: Offline Upgrade

1. Contact Tech support :service @zositech.com to get the upgrade file

2. Please copy the NVR upgrade file *****.rom to your USB USB flash disk, and do not change the name of the upgrade file.

3. Right-click the mouse > System setup > System admin > System upgrade > USB storage > click start.



Record setup  Netweork setup  Channel Setup

System version
- Start
- tart after the upgrade
System log 4
-

User

ce Host

Sys maintenance

Factory setting

IPC Maintenance

Cancel

General setup d setup  Network setup  Channel Setup

System version

System log

User

Sys maintenance

ory setting

IPC Maintenance

Cancel

Method 2: Online upgrade
1.NVR must be connected to the Internet (See the section 2 in this manual about connect the NVR to the Internet)

2. Right-click the mouse > System setup > System admin > System upgrade > Check "Upgrade when finish download" > click
Start

General setup Record setup N setup Channel Setup

System version
System log

User

Sys maintenance

Factory setting

IPC Maintenance

ilitated by rebooting at

Cancel

Note:
1. Do not power off the NVR during the upgrade process, otherwise the upgrade will be failed.

2. During the upgrade process, if the upgrade is failed because of the improper operation. Starting the emergency recovery
method can be used to restore the system, please restore the system according to the following steps: check the upgrade
file and copy it to the root category of the USB flash disk. Then insert the USB flash disk into the NVR, and power on the
NVR. You will hear the sound "Dee", and please wait for about three minutes after that the system would be recovered and

automatically restarts.



Q: | cannot get any display on TV from the NVR system.
A: This is caused by resolution compatibility issue.

The default output resolution of the NVR is 1280*1024, which may not be compatible with some monitors. Here is how to
solve it:

1. Connect the NVR to any other monitor via VGA; (or you may also try any other monitor via HDMI to see if you can enter the
menu)

2. When you are able to see the menu, right click the mouse, go to System Setup > General Setup > Screen Setup > VGA
resolution; change it to 1080p @60; Apply to save it.

3.Connect the NVR back to your primary screen via HDMI and you should have a working monitor.

Q: Some camera does not have video; or it comes in and out

A1:The IP cameras have not been paired to the NVR, please refer to section 6 in this manual to add camera by matching
code

A2:You are experiencing insufficient WiFi signal caused by obstacles or signal interference. There are 2 methods to boost
your WiFi.

1. Extend WiFi Range, please refer to section 12 in this manual

2. Setup repeater, please refer to section 13 in this manual

Q: Why some buttons on the App do not function?

A: The App is developed not only for the model you purchased,so it has to cover all functionalities, which your model may not
have. This also means you might be able to add new add-on devices to the system in future.
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PROFESSIONAL SECURITY MADE EASY

www.zositech.com
service@zositech.com

All rights reserved. No part of this publication may be reproduced by any means without
written permission from ZOSI. The information in this publication is believed to be
accurate in all respects.

ZOSI cannot assume responsibility for any consequences resulting from the use thereof.

The information contained herein is subject to change without notice. Revisions or new
editions to this publication may be issued to incorporate such changes.
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Free Manuals Download Website
http://myh66.com
http://usermanuals.us

http://www.somanuals.com

http://www.4manuals.cc

http://www.manual-lib.com

http://www.404manual.com

http://www.luxmanual.com

http://aubethermostatmanual.com

Golf course search by state

http://golfingnear.com

Email search by domain

http://emailbydomain.com

Auto manuals search

http://auto.somanuals.com

TV manuals search

http://tv.somanuals.com
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