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Introduction

Thank you for choosing EvolutionTV™ from Miglia Technology. EvolutionTV™ allows you to watch
TV on your Mac and enables you to record your favourite programmes onto your hard drive using
MPEG-2/4 and DivX compression.

System requirements:

• Mac with USB 2.0 connectivity
• G4/800 MHz or higher processor
• 256 MB of RAM
• Mac OS X 10.3.x or higher
• QuickTime 6.5.x or higher

Package contents

• EvolutionTV™  
• CD-ROM with software and installation guide
• Power Supply
• USB 2.0 Cable (A/B)
• Warranty card

User Guide Overview

This User Guide will guide you through the hardware and software installation as well as explain the
functions and options of the EvolutionTV™ software.

Technical Support

Should you ever have any questions regarding your product, please do not hesitate to contact Miglia
Technology. 

EvolutionTV™ User Guide
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Miglia Technology Ltd

Unit 1, The Old Silk Mill
Brook Street
Tring
HP23 5EF
United Kingdom
Tel: +44 870 747 2988
Fax: +44 870 747 2989

Web: http://www.miglia.com/Support
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Overview of EvolutionTV™

Video inputs

EvolutionTV™ features several video inputs:
• TV input
• Composite input
• S-Video input
• RCA Stereo audio input

• TV/Antenna connection: This connector should be used for your analogue TV cable coming 
from an RF antenna or a cable box.

• Composite input: Composite is a widely used standard for connecting video
equipment. Note that the quality of this connection is not as good as
S-Video. This type of connector is often found on camcorders and 
VCRs.

• S-Video input: This connection gives a better image quality than composite and  is 
generally found on mid-range camcorders, VCRs and DVD players. If
you intend to capture video from an analogue source, use this 
connection whenever you can.

• Stereo audio IN: EvolutionTV™ card uses conventional RCA plugs

• Power: Connector for the power supply included in the package.

EvolutionTV™ User Guide
Page 3

Composite IN

S-Video INTV/Antenna

Audio IN

Power
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Hardware and Software 
Installation
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I. Hardware Installation

1. Connect the power supply to the “Power” socket located at the back of EvolutionTV.

2. Connect the USB 2.0 cable provided from a USB 2.0 port of your computer to EvolutionTV.

II. Connecting your video source

1. Coaxial connection
If you receive TV channels via a roof-mounted antenna, an analogue cable service or a portable 
antenna, you will most likely want to use the TV input on EvolutionTV.
Connect your coaxial cable as shown on the illustration below

AlchemyTV DVR™ User Guide
Page 5

Do not disconnect the power supply if the USB 2.0 cable is still connected.
Always first disconnect the USB 2.0 cable and then the power supply!

EvolutionTV

TV Coaxial
Aerial
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2. Composite Connection
Digital TV subscribers (Terrestrial, Cable, Satellite) will interface their digital receiver set top box 
with EvolutionTV. You can either make a connection via S-Video or Composite. 
If you wish to capture video footage from a Camcorder, VCR or DVD-Player, a connection via 
Composite or S-Video is recommended.
The diagram below shows a connection via Composite.

3. S-Video Connection
For digital TV subscribers and users wishing to capture video from an analogue source, an 
S-Video connection is strongly recommended as it will usually give you a higher picture quality 
compared to Composite.
Note that S-Video do not carry audio signals, but only video signals. Using the left/right audio 
connectors and cables is necessary.
The diagram below shows a connection via S-Video

AlchemyTV DVR™ User Guide
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III. Software Installation

1. Insert the Installation CD that shipped with EvolutionTV™ card into your CD/DVD drive. 

2. Before installing the version available on the CD, check for any available updates on the Miglia 
site. Double-click on the icon named ‘Check for software updates now!’ to access the website 
page.

3. Open the folder EvolutionTV and double-click on the ‘’Install EvolutionTV™” icon to launch the 
installer. Select the startup drive of your choice and click on ‘Install’. Note that you will be 
asked for your administrator password when performing the installation.

4. Once the installation process is finished, quit the installer

EvolutionTV™ User Guide
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Note: If you own a FireWire webcam and wish to use iChat AV, install the EvolutionTV ichat patch
located on the first level of the CD. This will avoid error messages in iChat rendering your webcam
unusable. The iChat patch requires Application Enhancer to be installed first. A link to a download
page is provided on the CD.

Download from Www.Somanuals.com. All Manuals Search And Download.



6. The EvolutionTV folder will be located in the ‘Applications’ folder of the volume containing 
your system software. 

7. If you have installed the Application Enhancer (for the iChat patch), the APE manager will appear
in the System Preferences

8. The installation log is located in: <Username> / Library / Logs

EvolutionTV™ User Guide
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Setting up EvolutionTV
for viewing and recording
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Introduction

This chapter will guide you through the initial setup of EvolutionTV. Before proceeding, make sure
you have connected EvolutionTV to a USB 2.0 port of  your Mac. Also ensure the power supply is
connected at all times.
Connect your TV antenna via a coaxial cable or your video source (digital TV receiver for example) via
Composite/S-Video.

I. Serial Number and Registration

1. Launch EvolutionTV located in your Applications folder

2. You will be asked to enter your serial number located on the CD sleeve or the CD itself. Enter 
the 32 digits serial number with the dashes as shown below:
XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX

II. Setting up EvolutionTV for TV reception

The Setup Assistant will launch automatically on the first startup of the software. You can 
access it at anytime via  EvolutionTV > Setup Assistant
The EvolutionTV Setup Assistant will guide you through the set up process and create a list 
of settings based on your choices and hardware configuration.

1. Start by selecting your country. If your country is not in the list, select the relevant TV standard 
via the ‘Other’ option.

EvolutionTV™ User Guide
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2. The Setup Assistant will ask you to choose the type of connection you are using.
If you connect your card directly to an antenna or a cable TV outlet, choose the ‘TV Tuner’ 
option.
If you are subscribing to a premium or digital cable service or to digital satellite, use the S-Video 
connection, as this will ensure the best picture quality possible. Channels will have to be 
switched via the remote control of your cable or satellite receiver.
If you are using EvolutionTV for video capture from a VCR, camcorder or DVD player, 
choose either composite or S-Video.
Then Click Next

3. Composite or S-Video Connection

If you have selected TV Tuner as the input, please skip to step 6.
Select the audio input based on your connection. You will most likely use the audio in on
EvolutionTV™ or built-into your PowerMac. 
Click on Next and skip to step 5

EvolutionTV™ User Guide
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USA residents only

If you have selected TV Tuner as the input connection, the Setup Assistant will ask you  to enter
your ZIP code to download the relevant channel naming templates from TVGuide.com. This will 
prevent you from having to give names manually to the individual channels.

4. TV Tuner Connection:

Press the ‘Start Scan’ button to start the automatic channel search.
You will be given three options during the channel scan:

Get all Channels: The software will scan and store all channels without interruption until the 
process is complete. This option will not allow you to name individual 
channels and some channels with poor reception may be stored. Naming 
and deleting stations can be performed at a later stage in the preference 
menu.

Ignore Channel: When the software finds a channel, it will be displayed in the preview 
window leaving you the decision to store or discard it. By clicking ignore, 
you skip a channel and enable the scan to continue.

Next Channel: Once a channel is found you can enter a name (this is optional) and press 
‘Next Channel to store it and continue the scan. Repeat the operation until 
all channels are found. The Assistant automatically moves to the next 

5. Once this operation finished, the Setup Assistant will create video compression and display 
settings based on the performance of your computer. These settings can be modified at a later 
stage by using the Preferences submenu.

6. If you wish to view live TV, you can open the TV window via the View menu.

EvolutionTV™ User Guide
Page 12

Download from Www.Somanuals.com. All Manuals Search And Download.



Using the EvolutionTV
Menus and Onscreen Remote
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I. EvolutionTV Menus

Various functions are accessible via the menu bar:

1. The EvolutionTV Menu lets you access:
About box: Displays about box with version number
Setup Assistant: Launches the Setup Assistant
Register: Open the Registration dialog
Software Update: Checks online if a new version is available. This check is also performed 

automatically at launch if an internet connection is open.
Hide/Show/Quit: Standard Hide, show and quit options.

2. The File menu enables you to close the foremost window. 

3. The Edit menu contain the standard OS provided options and the controller shortcuts.
Channel Up/Down: Only applicable if you are using the TV tuner as the video input. 

Switches one TV channel up

Volume UP/Down: Increases or decreases the volume

Mute: Mutes the audio

Record: Records the video currently displayed

TV Snapshot: Creates a snapshot of the video currently displayed in the TV window.

Delete Finished
Recording: Deletes the completed recordings in the Scheduled Recording window

Clear Log: Clears the recordings log.

EvolutionTV™ User Guide
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4. The View Menu contains the video related commands.
Scheduled Recordings: Open the scheduled recordings window. Enables timed recordings.

Log Window: The log window contains a report for each finished or aborted scheduled
recording.

TV Window: Displays the live TV window

TV Window Size: Contains 3 pre-defined sizes, quarter, half and full size. The Full Screen 
option will hide all other applications and display the video in full screen 
mode.

Controller: Displays the onscreen controller

EvolutionTV™ User Guide
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The Edit Menu
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5. The Window menu contains a shortcut to the full screen mode (Zoom) and enables you to 
switch between open windows.

6. The Help menu contains a link to the Miglia support web page and allows to open this manual.

II. EvolutionTV Onscreen controller

EvolutionTV™ User Guide
Page 16

The View Menu

Video Input List

Volume up/down

Record Video

Extended menu

Channel up/down

Channel list

Volume level Channel

A
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1. Basic Remote Functions

Volume level: Displays the volume level selected in the software

Channel List: Shows a list of all stored/saved TV channels

Channel Up/Down: Switches channels up and down

Snapshot: Stores a snapshot of the picture currently displayed in the TV window

Channel: Displays the channel number as per the TV tuner channel list

Video input list: Displays the four possible video inputs. Enables easy switching between 
video inputs (TV and composite for example). Note that Composite over S-
Video is used for SCART-To-S-Video cables only.

Volume up/down: Increases or decreases the output volume

Record Video: Starts an instant record  of the video currently displayed in the TV window

Extended menu: Opens the extended controller, which contains additional controls

2. Extended Remote Functions

The extended remote has two sections: Image Settings and Video Source.
Image Settings:

EvolutionTV™ User Guide
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Deinterlacing
setting

Image Settings

Reset Image
Settings
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Video Source Settings:
This panels allows you to adjust the video source settings:

Device: Enables you to select the desired video input device. This will most likely be 
EvolutionTV

Format: Enables you to select the video standard. US, Canada and Japan residents 
should use ‘NTSC’, while most European users should select ‘PAL’. French and 
Eastern European users should select ‘SECAM’.

Use Channel
Name as index: This option is important for US residents. It will align the technical number of 

channels with their position in the stored channel list.

EvolutionTV™ User Guide
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Video Source
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Video Standard
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Use technical
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Window Settings:
The Window pane enables you to activate three options:

Always in front: The TV window will always be in front of all other applications. 

Transparency: Enables you to adjust the level of transparency for the TV window.

Clip edges: The option to clip the edges enables you to reduced the viewable area of 
the picture. This is helpful if you are watching a widescreen movie or the TV
picture displays a line at the top (due to closed captioning).
Four presets enable you a quick access to the most common settings. A 
custom value can be entered by selecting ‘Custom’ in the presets.

EvolutionTV™ User Guide
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Using the EvolutionTV
Preferences
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I. EvolutionTV preferences overview

1. Select EvolutionTV > Preferences

1. The preferences are divided in four categories:

Storage: This category allows you to set the general storage preferences

Video Input: This menu allows you to set all video and audio preferences. 

Channel Templates: This menu contains the pre-defined and user defined channel lists. This 
menu allows you to create custom channel lists, useful if you are living 
in a border region.

Plugins: EvolutionTV supports a Plugins architecture for a smooth integration 
with other applications or devices.

EvolutionTV™ User Guide
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I. The Storage Sub-menu

1. The Storage tab contains three important options: 
Filename Templates: Name templates used for your recorded video files

2. The Filename Template allows you to enter pre-defined values for the name of the file that will 
be stored onto your hard drive.
<input>: This value will add the input type (EvolutionTV) to the filename
<channel>: This value will add the channel frequency to the filename
<name>: This will add the channel name to the filename
<program>: This will add a text string that can be chosen when adding a recording

Filename templates are useful when scheduling repeated recordings. If you could schedule a 
recording every day of the week, the template will make sure that you do not erase the previous
day’s recording.

3. The capture destination menu enables you to select where you wish to store your recorded 
video. Click the ‘Browse’ button to modifiy this location.

4. The disk space option allows you to keep a defined amount of space free on your hard drive. 

Note: This is very important if you are capturing to the hard drive where your System Folder is 
located. Should your boot drive be full, you might not be able to startup your Mac.
This setting will override your scheduled recordings should the drive reach the defined free 
space limit.
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II. The Video Input Menu

The Video Input menu contains the most important controls you have over the video you will view or
record to your hard drive.

A. Adjusting the video settings

1. The image sub-menu allows you to control the brightness, lighting, saturation and hue of the 
recorded video. Adjustments can be made by moving the sliders or entering a value on the 
right hand side. If you wish to perform an adjustment on a single channel, display it in the 
preview window by selecting it in the Tuner sub-menu and ticking the box ‘Use these settings 
for the selected channel only’.

EvolutionTV™ User Guide
Page 23

Download from Www.Somanuals.com. All Manuals Search And Download.



2. Video Compression will adjust the video codec and quality settings for the video you will 
record to your hard drive.

EvolutionTV features a built-in hardware encoding chip with support for several formats:

DVD-Compliant MPEG-2: This format enables you to record in full size MPEG-2 thus delivering
a video file readable by all DVD players. Full size PAL is 720x576, full
size NTSC is 720x480

DVD-Compliant MPEG-2
Half-size: This format enables you to record in half-size MPEG-2 thus 

delivering a video file readable by all DVD players. The video quality 
will obviously be lower than with full size MPEG-2

DivX Certified Home: EvolutionTV is the only Mac video capture device to feature fully 
DivX compliant hardware encoding. DivX is similar to MPEG-4 and 
delivers great picture quality combined with small file sizes. Many 
DVD players have DivX decoding capability, letting you read your 
DivX files without any additional conversion.
The video size is 720x576 (PAL) or 720x480 (NTSC)

DivX Certified Portable: EvolutionTV lets you create video files compatible with the DivX 
Portable profile. The main difference with DivX Home is the screen 
size set to 352x288. This option is useful if you wish to capture 
content for playback on portable devices (Palm, PocketPC, etc...) or 
want to reduce the file size of your videos to the minimum allowed.

MPEG-4: EvolutionTV can generate MPEG-4 ISO Compliant files. This means 
you can capture video in full quality, while maintaining a very low file
size.
As the MPEG-4 file created by EvolutionTV is ISO compliant, it is 
readable by most if not all video players, without any software 
extension.
MPEG-4 is the preferred video codec for internet broadcasting.

MPEG-4 (iMovie HD): This option will generate a MPEG-4 file directly readable by
iMovie HD. No lengthy conversion will be required when opening 
the file in iMovie HD.
The size for the iMovie HD option is 640x480

EvolutionTV™ User Guide
Page 24

Download from Www.Somanuals.com. All Manuals Search And Download.



5. The audio settings enable you to control the audio input of EvolutionTV.

The Device list let’s you select the desired input device, eg. EvolutionTV, the built-in audio or any
other compatible USB or FireWire device.
If you are capturing via the TV tuner, EvolutionTV and TV Tuner are the correct settings.
If you are capturing via S-Video or Composite, the ‘Audio-IN’ on EvolutionTV is preferred. 

EvolutionTV™ User Guide
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Audio settings for capture in the video input menu. 
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8. The TV Tuner Sub-menu

The TV tuner sub-menu allows you to create and select channel layouts. It also enables you to scan
and fine-tune channels manually, without the help of the Setup Assistant.

It is possible to create a new channel setup without using the Setup Assistant. To Do so, 
select‘Create from Template’ in the drop-down menu. The selected pre-defined channel list can 
then be scanned and  fine tuned.
Note: This will not be required if you already have setup EvolutionTV with the 

Setup Assistant.

The Finetune button at the bottom of the window enables you to modify the frequency of a 
channel manually. You can also enter the frequency manually in “Base Frequency”. 

Channels can be renamed in the TV Tuner window by clicking on the ‘Name’ part of the 
window.

A channel can be added or removed by ticking the “Lock” box in the row it is displayed in.

EvolutionTV™ User Guide
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III. The Plugins Menu

EvolutionTV supports a Plugins architecture allowing a smooth integration with third-party applica-
tions and devices.

The current iCal plugin can however be adjusted to import or export recordings via the ‘Show
Settings’ button. The ‘Export’ function is activated by default.

You may want to check this menu with every update of the application, as plug-ins are added.

Third party plug-ins can be downloaded from the Miglia site (see the support page).
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Scheduling a recording with
EvolutionTV
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I. Schedule a recording with EvolutionTV

1. Click on View > Show scheduled recordings.

2. In the ‘Scheduled Recordings’ window, click ‘New Recording’ to create a new recording.

EvolutionTV™ User Guide
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The Scheduled Recordings window displays the various recordings you have programmed
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3. Select your desired channel and enter the name of the program you wish to record (the name 
itself does not affect the recording. You can either use a Filename template or give a unique 
name to the recorded file. Time, date and repetition can be entered on the right side of the 
window. 
You can also select the level of picture clipping for the recoding 
Click ‘Add record’ when you are finished.
In the case of repeated recordings, the application will automatically add an incremental number 
at the end of the file.
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4. Your new recording will be added to the ‘Scheduled Recordings’ list (see 2.). 

5. Scheduled recordings window list items:
Status: Displays the status of the recording via icons.

The recording is scheduled

Recording is active and will be performed.

Recording in progress
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Program name

Channel name

Scheduled start Scheduled length
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II.. iCal synchronisation

EvolutionTV can synchronise your recordings with iCal. Make sure that the iCal plugin is set to
import or export recordings, depending on your preference.

1. Export: Once you have created a recording in EvolutionTV , it will appear as a separate 
calendar item in iCal.

2. Import: An iCal calendar item can be imported into EvolutionTV, provided it follows the 
naming convention ‘Channel :: Program’. For the ‘Channel’ Value, enter either the 
exact channel name that you defined (BBC1, ZDF, for example) or the channel location 
(C26, C44 for example). The “Program” value will be used for the filename.
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Scheduling a recording with
TitanTV
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Introduction

EvolutionTV 2.2 and higher support Decisionmark’s TitanTV EPG (Electronic Program Guide) to
browse, search and schedule recordings. Note that TitanTV is only functional in the United States at
the time of this writing.

I. Registering with TitanTV

In order to access the TitanTV program listings, you will first have to register online.
Open your web browser and enter the address http://www.titantv.com
Click on the “Sign up” button and follow the onscreen instructions to create an account.

II. TitanTV Plug-in Settings

TitanTV integration in EvolutionTV is achieved via a plug-in, whose options are accessible via 
the plug-ins menu.
You can change the video input used by the TitanTV plug-in by clicking on ‘Show Settings’. If you
receive your TV channels via the TV Tuner, select ‘EvolutionTV:TV Tuner:NTSC’ as the input.
If you use a cable or satellite receiver select either Composite or S-Video.

Note: If you are using a cable or satellite receiver, you will need to select the channel you wish 
to record from via the receiver’s remote.
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III. Scheduling a recording with TitanTV

1. Select ‘TitanTV TV Listings’ from the EvolutionTV menu. This will launch your browser and 
redirect you to the TitanTV login page

2. Enter your username and password you created during TitanTV’s sign up process.

3. You can now browse or search  the local TV listings. 

4. Each individual TV program has a detail window accessible through a hyperlink.

5. To schedule a recording, simply navigate to the detail window and click on the red record button
A file containing the scheduling information will be downloaded and opened in EvolutionTV . 
Note that EvolutionTV needs to be running when you schedule a recording with TitanTV. 

Note to Safari users:
Due to higher security settings in Safari, TitanTV scheduling files will not open automatically in 
EvolutionTV . When you press the record button on TitanTV, a file with the extension “.tvpi’ 
will be downloaded to your hard drive. Simply double click on the file to add the recording 
information in EvolutionTV .
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Introduction

EvolutionTV supports an open plug-in architecture that enables software developers to create
enhancement modules.
The application ships with several built-in plug-ins. Further enhancements are provided by third party
plug-ins that are usually free of charge and that can be downloaded from Miglia’s website:
http://www.miglia.com/Support/evolutiontv_plugins.html

I. EvolutionTV SDK

A Software Development Kit (SDK) has been made available on Miglia’s website. This SDK facilitates
the creation of post-processing plug-ins, eg. plug-ins that will modify a file once it has been
downloaded.

More information on the SDK is available on Miglia’s website:
http://www.miglia.com/Support/alchemytv_sdk.html

II. Installing Third-party plug-ins

Before installing a plug-in, make sure that EvolutionTV is not running.

2.1 Plug-ins with installers

Some plug-ins have installers, that work just like any other software installation program. You may
be asked to enter your administrator password during the installation process.

2.2 Plug-ins without installers

If a plug-in does not have an installer, you will have to proceed to a manual installation.
Control-click on the EvolutionTV application and select ‘Show package contents”.
Navigate to Contents > PlugIns and drop the plug-in in the folder. Then restart EvolutionTV .
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III. Using Third Party Plug-ins

3.1 Plug-in Settings

Plug-ins settings are available in Preferences > Video Input > Plug-ins > Show settings
Note that some plug-ins do not have any settings. 
Explanation for the individual settings of a specific plug-in are usually included in the Read-me file
included with a third party plug-in.

3.2 Using the plug-ins

To access a plug-in, highlight a finished recording and select Post-Process Movie.  A drop down
menu will give you access to the installed plug-ins. 
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Note: the recording must have been completed before you can use a plug-in.

Detail Window

Plug-in drop
down menu
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III. Current Plug-ins

3.1 Built-in Plug-ins

Interface Plug-in:

EvolutionTV Setup Assistant: Provides the Setup Assistant functionality to EvolutionTV .

Post-Processing Plug-ins:

EvolutionTV Reveal in Finder: Shows a recorded file in the Finder.

EvolutionTV Movie Player: Enables you to play a recorded movie from within EvolutionTV

EvolutionTV Movie Opener: Lets you launch a movie file via the Finder. This will most likely open
QuickTime Player

Device Plug-ins:

EvolutionTV Devices: Provides the software link with EvolutionTV

EvolutionTV Tuner: Provides the software link with the EvolutionTV Tuner

Communication Plug-ins:

iCal Plug-in: Enables you to import/export scheduled recordings to an iCal 
calendar. Recordings can be created in iCal and sent automatically to
EvolutionTV .
User Options:

Export recordings: Recordings created with  will be 
automatically sent to iCal

Import recordings: Recordings created with iCal will be 
automatically sent to EvolutionTV

Schedule with TitanTV: Provides the TitanTV web scheduling functionality. Note that this 
plug-in is activated by default if USA is selected as a country by the 
Setup Assistant.
User Options:

Video Input: Lets you select the desired video input for TitanTV
recordings.
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Introduction

EvolutionTV supports various capture formats, which can be played back by most if not all software
video applications. However, you may need  to install additional video codecs in order to play back
some formats. A Video codec is an extenstion, which enables a software video player (like
QuickTime Player) to read a video file.

I. Software Video Players

Miglia currently recommends two software video players:

• QuickTime Player: QT Player is part of a standard Mac OS X installation. You will find the 
software in the Applications folder on your hard drive.

• VLC Media Player: VLC (Video Lan Client) Media Player is an open source project available on 
several platforms. VLC provides broad compatibility and excellent 
performance. 

II. Required Codecs

You may need to install a video codec to playback some formats. The requirements are listed below:

• MPEG-2: MPEG-2 playback is directly supported by VLC, without any additional 
software installation. If you wish to play back an MPEG-2 file in QuickTime 
Player, you will need to install the MPEG-2 Playback component available 
from Apple’s website (Note: The MPEG-2 Playback component is not free of
charge).

• MPEG-4: No additional codecs are required to playback an MPEG-4 file. Simply open 
the file in QuickTime Player or VLC.

• DivX: To playback DivX files, you will need to download the free of charge DivX 
component available from http://www.divx.com

III. Playback problems

Please note that playing back video files requires more processor resources than recording them
with the TV hardware. 

If you have slower G4 processor, you may not be able to playback full size video. Should the image
stutter while you play back the movie, please open the ‘Show Info’ window located in QuickTime’s
Window menu. The info will help you determine the current frame/sec rate for the file you are
playing.

Note that the normal frame rate for PAL (Europe, Asia, Australia) is 25 fps, while NTSC (North
America, Japan) is 30 fps. If the frame rate is below these values while playing back, try quitting
other applications or reduce the screen size.
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back at

QuickTime Player Show Movie Info Window
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License Agreement

This license contract is part of the purchase contract. The conditions for the use of the
Evolutiontv™-software are written down in the following license contract. With the use of the
AlchemTV™-software you agree to the conditions of the license contract for the use of the
EvolutionTV™-software. A special note to Miglia technology ltd or its traders is not necessary. If you
do not agree with the conditions of the license contract, do not use the software and immediately
return the package against full repayment to the place of purchase.

1. License Transfer
1.1 Miglia Technology Ltd(in the following Miglia) herewith gives you the right to use the
Evolutiontv™-software including all updates (in the following software) and its documentation. 
1.2 Miglia reserves all rights concerning the software, only the CD containing the software is
becoming your property.
1.3 The license software gives you the right for use on no more than one computer each as well as
the making of one copy of the software in machine readable form exclusively for safeguarding
purposes. 
1.4 You are not entitled to sell the software to a third person or leave it otherwise in a third person’s
possession, except if this person promises Miglia in writing to observe the conditions of this license
contract. This also applies to the master copies.
1.5 You are obliged to refrain from using the software other than expressly mentioned in this
contract.

2. Restrictions
The software contains company secrets. To safeguard these secrets you are not allowed to
decompile, redevelop or disassemble the software or otherwise bring it into a form that is 
recognisable by a person. You may not modify the software, adapt, translate or sell it or otherwise
leave it to be used by third persons for money or not or develop devices that are completely or
partly derived from the software. Finally, it is forbidden to electronically transfer the software onto
another computer.

3. Cancellation
This license automatically loses its effectiveness, without the need of a notice, if you offend against
one of the regulations of this contract. In this case you are obliged to destroy the software and all
copies. You can also cancel this license contract any time by destroying the software and all copies.

4. Export Ban
It is your liability to see to it that the software is only exported into an-other country under strict
observance of all applicable export regulations.

5. Guarantee
5.1 Errors in the software and the documentation belonging to it cannot be excluded. Miglia is liable
only within the limits of the legal regulations. Characteristics of the software that all copies of the
delivered ver-sion of the software have and which therefore are typical for the delivered version are
not included in the guarantee; especially a right to the delivery of a newer version cannot be
sustained by the existence of such charac-teristics.
5.2 Possible defects of the software – including material and production faults or the disks – as far
as being or becoming obvious have to be re-ported in writing to the authorized trader within two
weeks after noticing the defect, however no later than within the legal expiry date of six months. 
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5.3 Should the software be faulty, the original CD on which the software is memorized has to be
properly packed and returned to the authorized trader. In every case the complaint about the
software has to be made by including your name, address, telephone number and a description of
the defect and the system configuration.
5.4 Miglia reserves the right to decide if repairing or replacing the faulty software grants the possible
guarantee. If the repair and / or replacement are not successful, you can choose between a
deduction and a cancellation of the contract.
5.5 Unless an alteration, extension or damage is not the cause for the defect, no guarantee is
granted for software that has been altered, extended or damaged.
5.6 In the case of an unfounded complaint, you are obliged to refund to Miglia the expenses
resulting from the check-up.

6. Damages
6.1 A contractual or extra-contractual duty to pay for damages exists for Miglia or his representatives
only if
a) the damage is due to total negligence or the missing of a promised quality of the software or
deliberately caused,
b) a fundamental duty was at least slightly neglected by Miglia or
c) Miglia is liable due to compelling legal regulations based on the producers’ or product liability.
6.2 In the case of Miglia being liable, according to the former para-graph b) for slight negligence, the
following applies: Miglia’s liability for indirect damages and damages following a defect and missed
profits is excluded.

The liability is at least limited to the fortune disadvantage that Miglia should have foreseen as a
possible consequence of contract infringement when signing the contract under consideration of the
circumstances that Miglia had known or should have known. There is no guarantee for the loss of
data except if this loss could not have been avoided by regularly saving the data in machine-readable
form  daily saving for business transactions. Furthermore, no liability is taken for damages that are
caused by other defects of the software that could have been avoided by a regular, timely check of
the processed work.
6.3 As long as damages do not expire earlier, according to the legal regula-tions they expire – with
the exception of claims resulting from illegal action and founded on the law of product liability – at
the latest after a pe-riod of two years after reception of the faulty device.

7. Final Regulations
This license contract and its interpretation are subject to German legisla-tion. This license contract
contains the complete agreement between the parties concerning the object of the contract.
Amendments and additions of this contract are only effective in written form. Ineffective regulations
are replaced by effective regulations that come closest to the desired economical success.
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