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Introduction

Thank you for choosing AlchemyTV™ from Miglia Technology. AlchemyTV™ allows you to watch TV
on your PowerMac and enables you to record your favorite programmes onto your hard drive in a
supported QuickTime format of your choice.

System requirements:

• PowerMac  with a free PCI slot
• G4/400 MHz or higher processor
• 256 MB of RAM
• Mac OS X 10.2.4 or higher

Package contents

• AlchemyTV™ card
• CD-ROM with software and installation guide
• Warranty card

User Guide Overview

This User Guide will guide you through the hardware and software installation as well as explain the
functions and options of the AlchemyTV™ software.

Technical Support

Should you ever have any questions regarding your product, please do not hesitate to contact Miglia
Technology:
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Miglia Technology Ltd

Unit 1, The Old Silk Mill
Brook Street
Tring
HP23 5EF
United Kingdom
Tel: +44 870 747 2988
Fax: +44 870 747 2989
E-mail: info@miglia.com, for general enquiries

support@miglia.com, for technical enquiries
Web: http://www.miglia.com

Download from Www.Somanuals.com. All Manuals Search And Download.



Overview of AlchemyTV™

Video inputs

AlchemyTV™ features several video inputs:
• TV input
• Composite input
• S-VHS input
• Radio antenna connector
• Stereo audio input (jack type)
• Stereo audio output (jack type)

• TV/Antenna connection: This connector should be used for your analogue TV cable coming 
from an RF antenna or a cable box.

• FM Radio input: This connector can be used to connect an external antenna.

• Composite input: Composite is a widely used standard for connecting video
equipment. Note that the quality of this connection is not as good as
S-VHS. This type of connector is often found on camcorders and 
VCRs.

• S-VHS input: Also called S-Video. This connection gives a better image quality 
than composite is generally found on mid-range camcorders, 
VCRs and DVD players. If you intend to capture video from an 
analogue source, use this connection whenever you can.

• Stereo audio IN: The AlchemyTV™ card uses a conventional stereo jack plug
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Composite IN

S-VHS IN

Audio IN

TV/Antenna

FM Radio

Audio OUT
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Hardware and Software 
Installation
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I. Hardware Installation
The installation of AlchemyTV™ is a two step process starting with the hardware installation into
your PowerMac. AlchemyTV™ is a PCI card that should be installed in a free expansion slot of your
Mac.

1. Open the side door of your PowerMac. Locate an unused 
PCI slot. Using a small Phillips-head screwdriver, remove the 
retaining screw from the PCI expansion slots access panel, then 
remove the access panel itself.

2. Align the connector end of the card with the PCI expansion slot 
and insert the card. Secure the card with the screw that you 
removed in the previous step.

II. Software Installation

1. Insert the Installation CD that shipped with your AlchemyTV™ card into your CD/DVD drive. 

2. Double-click on the ‘’Install AlchemyTV™” icon to launch the installer. Select the hard drive of
your choice and click on ‘Install’. Note that you will be asked for your administrator password when
performing the installation.

3. Once the installation process is finished, restart your Mac.

The installer software will have created a folder containing all the necessary applications to run
AlchemyTV™. Start by launching the AlchemyTV™ application

Serial Number
AlchemyTV™ requires you to enter a serial number provided with your card. Enter this number in
order to use the software.
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Note: If you own a FireWire webcam and wish to use iChat AV, install the AlchemyTV ichat patch.
This will avoid error messages in iChat rendering your webcam unusable. The iChat patch requires
Application Enhancer to be installed first. A link to a download page is provided on the CD.
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Setting up the TV tuner for
viewing and recording
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TV tuner connection 
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I. Setting the TV Tuner preferences

This section describes step-by-step how to watch television on your monitor.

1. Make sure the TV window is open. As no channel are set, you should see a window displaying 
‘snow’. If no window is displayed, go into: View > TV Window

2. Open the ‘Tuner’ preferences located in AlchemyTV > Preferences. US residents can open the 
channel assistant located below instead and move to section 5.

3. The Tuner preferences allow you to launch the automatic channel search. First select your 
country in the top drop down menu. Then press the Channel scan button to start the search. 

Once a channel is found, it is stored in the channel list. You can double-click on any registered  
channel to assign it a name. Channels can also be reorganised in the order you wish by dragging
a channel bar higher or lower in the list.
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The TV Tuner preferences menu allows you to search and store TV channels.
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4. If you wish to adjust  a particular channel, you can hightlight it in the list and click on fine tuning. 
Move the slider to the left or right to get the best possible reception.

Once you have fine tuned (if necessary) the channels and named/organised them, you can 
close the TV tuner preferences. Your video settings will be saved automatically.

5. US Residents only: If you reside in the United States, you can use the channel assistant to find 
available channels. Follow the on-screen directions

II. Setting the video preferences

1. Open the ‘Video...’ preferences menu located under AlchemyTV > Preferences

2. Click on the ‘Source’ tab and select ‘TV Tuner’ in the AlchemyTV sub-menu. 

3. Confirm that  the appropriate TV standard for your country. NTSC is used in the USA and 
Canada, PAL in Europe and Australia, Secam in France and Eastern Europe.
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4. If you wish to record your TV programme, you will need to adjust the compression settings 
according to the type of PowerMac you own. The faster the overall performance, processor
speed being a major factor, the higher the resolution or possible compression rate.
Click on the “Compression” tab to get acces to the list of QuickTime™ codecs.
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The Source tab in the Video preferences allows you to adjust the settings for the capture connection
of the AlchemyTV. In this case, TV tuner should be selected.

The Compression tab in the Video preferences allows you to adjust the video compression settings
for programmes you wish to record
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The Codec list allows you to select the type of video compression you wish to apply
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Choosing the right video codec
The recommended codecs for capture with the AlchemyTV are Motion-JPEG and MPEG-4. 

Motion JPEG: This codec has some fairly large space requirements, but has the advantage of 
requiring less processing power to encode (eg. record) and remains editable in some
video applications. You can for example open a MJPEG video in Final Cut. You can 
also do some basic editing (cut the adverts out of your recorded programme, for 
example) with QuickTime Pro.

MPEG-4: The MPEG-4 codec requires more processing power, but requires less hard drive 
space to be recorded. MPEG-4 files cannot be edited by a video application.

You can attempt to use other codecs, but this might result in dropped frames or the inability to
record video at all. 

5. Via the Motion sub-menu, you can select the number of frame per second that should be 
recorded. If you capture from a PAL source, 25 fps is the optimum value. For NTSC, choose 30 
fps. The ‘Best’ option will automatically set the fps value at the maximum possible.

You can force the software to create a ‘key frame’ at a given value. Unlike normal frames, a key 
frame is not based on the previous frame and will increase the overall quality of your video. 
Having more key frames increases the size of the captured video. This function is for advanced 
users.

It is possible to increase the compression rate of your video by limiting the data rate. Note that 
picture quality will suffer. Limiting the data  rate requires additional processing power as well.
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Note: The compression menu is an essential tool if you wish to record programmes onto your hard
drive. The type of compression and image size depend on the processing power of your 
computer. If the captured video is not running at full frame rate, select the MJPEG codec 
instead of MPEG-4 (if applicable) or reduce the video size. It might take a few attempts 
before you find the right setting for your Mac.

The Motion sub-menu allows you to modify the fps value as well as the data rate and key frame
occurance
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III. Setting the audio preferences

1. Open the ‘Sound...’ preferences menu located under AlchemyTV > Preferences
The sound preferences allow you to choose the source, compression and sample rate.

2. Select the compression tab to get access to the various compression methods. If you intend to 
capture video in MJPEG to later export to MPEG-1 (VCD) or MPEG-2 (DVD), using ‘none’ as 
compressor is recommended.
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3. The source tab allows you to select the type  of connection used to capture audio. Select TV 
Tuner in the AlchemyTV list.

4. The sample tab sets the bitrate, size and channels (mono or stereo). 32 KHz/16 bit/Stereo is the 
optimum setting in terms of quality.

5. Click ‘OK’ to exit the sound menu and store your settings.

AlchemyTV™ User Guide
Page 14

Download from Www.Somanuals.com. All Manuals Search And Download.



AlchemyTV™ User Guide
Page 15

5. The destination tab enables you to select the output device for the captured audio. 
Internal: This option redirects the audio to your internal speaker (or external speakers if 

connected)
External: This option redirects the audio to an external speaker connected to the audio 

OUT port on AlchemyTV.
Internal
and External: Redirects the audio to the internal and external (connected to AlchemyTV) 

speakers

6. Click ‘OK’ to exit the sound menu and store your settings.

All the settings required to watch TV on your Mac and record programmes onto your hard drive 
have now been completed. You should have a channel being displayed in the video window 
alongside the AlchemyTV remote control.
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Setting up AlchemyTV for 
analogue video capture
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S-VHS IN

Audio IN
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I. Setting the video preferences

This section explains how to setup AlchemyTV to capture from your analogue equipment, eg. DVD
player, VCR, camcorder, etc...

1. Connect your analogue video source to the Composite or S-VHS connector of the AlchemyTV. If 
you have a VCR with a SCART (Euroconnector, Peritel) connector only, you can use a Scart-to-
Composite cable.

2. Making sure the TV window is open, open AlchemyTV > Preferences > Video

3. Click on the ‘Source’ tab and select the right type of connection, according to the type of cable 
you are using to link your VCR to the AlchemyTV. Note that ‘Composite over S-Video’ is only 
used if you have a Scart-to-S-VHS cable.

4. Select the right standard depending on your analogue equipment (PAL or NTSC).
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5. Once you have selected the input connection, click on the ‘Compression’ tab.
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The Codec list allows you to select the type of video compression you wish to apply
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Choosing the right video codec
The recommended codecs for capture with the AlchemyTV are Motion-JPEG and MPEG-4. 

Motion JPEG: This codec has some fairly large space requirements, but has the advantage of 
requiring less processing power to encode (eg. record) and remains editable in some
video applications. You can for example open a MJPEG video in Final Cut. You can 
also do some basic editing (cut the adverts out of your recorded programme, for 
example) with QuickTime Pro.

MPEG-4: The MPEG-4 codec requires more processing power, but requires less hard drive 
space to be recorded. MPEG-4 files cannot be edited by a video application.

You can attempt to use other codecs, but this might result in dropped frames or the inability to
record video at all. 

5. Via the Motion sub-menu, you can select the number of frame per second that should be 
recorded. If you capture from a PAL source, 25 fps is the optimum value. For NTSC, choose 30 
fps. The ‘Best’ option will automatically set the fps value at the maximum possible.

You can force the software to create a ‘key frame’ at a given value. Unlike normal frames, a key 
frame is not based on the previous frame and will increase the overall quality of your video. 
Having more key frames increases the size of the captured video. This function is for advanced 
users.

It is possible to increase the compression rate of your video by limiting the data rate. Note that 
picture quality will suffer. Limiting the data  rate requires additional processing power as well.
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Note: The compression menu is an essential tool if you wish to record programmes onto your hard
drive. The type of compression and image size depend on the processing power of your 
computer. If the captured video is not running at full frame rate, select the MJPEG codec 
instead of MPEG-4 (if applicable) or reduce the video size. It might take a few attempts 
before you find the right setting for your Mac.

The Motion sub-menu allows you to modify the fps value as well as the data rate and key frame
occurance
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II. Setting the audio preferences

1. Open the ‘Sound...’ preferences menu located under AlchemyTV > Preferences
The sound preferences allow you to choose the source, compression and sample rate.

2. Select the compression tab to get access to the various compression methods. If you intend to 
capture video in MJPEG to later export to MPEG-1 (VCD) or MPEG-2 (DVD), using ‘none’ as 
audio compressor is recommended.
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3. The source tab allows you to select the type  of connection used to capture audio. Select Audio-
in, as you are capturing from an analogue video device like a VCR or DVD player.

4. The sample tab sets the bitrate, size and channels (mono or stereo). 32 KHz/16 bit/Stereo is the 
optimum setting in terms of quality.
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5. The destination tab enables you to select the output device for the captured audio. 
Internal: This option redirects the audio to your internal speaker (or external speakers if 

connected)
External: This option redirects the audio to an external speaker connected to the audio 

OUT port on AlchemyTV.
Internal
and External: Redirects the audio to the internal and external (connected to AlchemyTV) 

speakers

6. Click ‘OK’ to exit the sound menu and store your settings.

All the settings required to record from your analogue device are now entered. Press ‘play’ on your
analogue video source and you will see the video feed in the video window. 
The remote control will allow you to start/stop recording to your hard drive.
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Using the on-screen 
TV and FM remote controls 
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I. The TV Remote Control

The on-screen remote control includes all the common functions you will need on a regular basis to
use the TV tuner or to record from your analogue video equipment.
If the remote control is not displayed, you can use the apple + F key to bring it on screen.
Alternatively, you can use the ‘View’ menu and select ‘Remote Control’ in the list.

You can access the brightness, contrast and saturation settings by clicking on the bottom of the
remote. This will expand the remote and show three sliders. 
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List all channels 

Volume down

Channel down

Record to hard drive

Switch to FM Remote

Go back to previous
channel

Volume up

Channel up

Take screenshot

Select audio mode

Expand remote

Mute volume
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Remote Control buttons

List: Displays a drop down menu with all stored channels. This is the quickest way to
access a channel of your choice.

Back: Reverts to the previously selected channel.

Channel up/down: These two buttons allow you to switch channels, according to the order you 
selected in the Tuner preferences. 

Volume up/down: Control the audio volume for the displayed channel

Mute: Mutes the volume.

Record: Records the currently displayed programme onto your hard drive.

FM: Switches to the radio remote control

Audio: Allows you to switch between mono or stereo audio, if available

Screenshot: Takes a screenshot of the currently displayed programme. The file is saved in 
the ‘PICT’ format, which can be opened by most Mac graphic applications.

II. The Radio Remote Control

By clicking on the ‘FM’ button of the TV remote control or selecting ‘FM remote Control’ in the
‘View’ menu, you can display the remote control for the FM tuner.
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Go back to previous
Station

Volume up
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Volume down
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The AlchemyTV 
menu bar
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I. AlchemyTV menus

1. AlchemyTV Menu
The AlchemyTV menu contains the various prefences sub-menus (Video, Sound, TV Tuner, FM radio,
Channel Assistant), essential to adjust the settings of the software. This menu also contains the
Register and software update functions.

2. File menu
The File menu allows you to save/load the channel list. Should you ever reinstall a clean copy of your
system, simply load the channel list to avoid spending time finding/adjusting the channels again.

3. View menu
The view menu controls all video display functions.

Windows:
TV Window: Displays the video window
Channel Preview: Displays the Channel Preview window
FM Radio window: Displays the FM Radio remote control

Window sizes:
Defined sizes: Display the video window in quarter, half and full size
Other size: User selectable window size
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Displays the various
windows. Greyed out
if the window is
already open.

Displays the various
window sizes. This
setting is applied to
the captured video as
well

Various viewing
options. Captured
video is not affected

Mute button for the
audio volume
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4. Viewing Options:

Fullscreen mode: This option will display window in full screen mode, similar to the 
‘Present movie’ function in QuickTime Pro. 

Optimal Full screen mode: This option is similar to the standard full screen mode, however, your 
monitor’s resolution will be adjusted to the optimum setting (lower 
resolution in most cases).

Optimise for motion: Use this option if you are watching footage with a high amount of 
motion, like a football match. The picture quality will be slightly 
degraded, however.

Audio mute: The audio mute button can also be found on the remote control.

5. Record menu
The record menu allows you to start and stop recordings of programmes to your hard drive. The
same functions can be performed with the remote control.
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Listening to FM Radio 
with AlchemyTV
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FM Radio
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I. Setting up AlchemyTV to receive FM radio

Two kind of connections are possible to enable AlchemyTV to receive FM radio. The antenna (similar
to a wire) shipping with AlchemyTV can be connected directly to the card, or you can use a cable
similar to the one you would use for a TV antenna.
If you decide to use the wire antenna, you may need need to remove the adapter socket from the
FM connector on the card.

II. Setting up the FM radio stations

1. Open the FM Radio window (under the ‘View’ menu) and select AlchemyTV > Preferences > 
FM Radio

2. The FM Radio window allows you to search and store radio stations. Simply move the frequency
slider and press the ‘+’ button when you have found a station. The frequency will be stored in 
the list and you can give a name to the station by double-clicking on it.
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License Agreement

This license contract is part of the purchase contract. The conditions for the use of the Alchemytv™-
software are written down in the following license contract. With the use of the Alchemytv™-soft-
ware you agree to the conditions of the license contract for the use of the Alchemytv™-software. A
special note to Miglia technology ltd or its traders is not necessary. If you do not agree with the con-
ditions of the license contract, do not use the software and immedi-ately return the package against
full repayment to the place of purchase.

1. License Transfer
1.1 Miglia Technology Ltd(in the following Miglia) herewith gives you the right to use the
Alchemytv™-software including all updates (in the following software) and its documentation. 
1.2 Miglia reserves all rights concerning the software, only the CD of the software is becoming your
property.
1.3 The license software gives you the right for use on no more than one computer each as well as
the making of one copy of the software in ma-chine-readable form exclusively for safeguarding pur-
poses. 
1.4 You are not entitled to sell the software to a third person or leave it otherwise in a third person’s
possession, except if this person promises Miglia in writing to observe the conditions of this license
contract. This also applies to the master copies.
1.5 You are obliged to refrain from using the software other than expressly mentioned in this con-
tract.

2. Restrictions
The software contains company secrets. To safeguard these secrets you are not allowed to decom-
pile, redevelop or disassemble the software or otherwise bring it into a form that is recognizable by
a person. You may not modify the software, adapt, translate or sell it or otherwise leave it to be
used by third persons for money or not or develop devices that are completely or partly derived from
the software. Finally, it is forbidden to electronically transfer the software onto another computer.

3. Cancellation
This license automatically loses its effectiveness, without the need of a notice, if you offend against
one of the regulations of this contract. In this case you are obliged to destroy the software and all
copies. You can also cancel this license contract any time by destroying the software and all copies.

4. Export Ban
It is your liability to see to it that the software is only exported into an-other country under strict
observance of all applicable export regulations.

5. Guarantee
5.1 Errors in the software and the documentation belonging to it cannot be excluded. Miglia is liable
only within the limits of the legal regula-tions. Characteristics of the software that all copies of the
delivered ver-sion of the software have and which therefore are typical for the delivered version are
not included in the guarantee; especially a right to the delivery of a newer version cannot be sus-
tained by the existence of such charac-teristics.
5.2 Possible defects of the software – including material and production faults or the disks – as far
as being or becoming obvious have to be re-ported in writing to the authorized trader within two
weeks after noticing the defect, however no later than within the legal expiry date of six months.
The duty to report according to § 377 HGB (German commercial law) that generally exists in every
business transaction remains untouched. If the duty to report is not fulfilled, no guarantee can be
granted.
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5.3 Should the software be faulty, the original CD on which the software is memorized has to be
properly packed and returned to the authorized trader. In every case the complaint about the soft-
ware has to be made by including your name, address, telephone-number and a description of the
defect and the system configuration.
5.4 Miglia reserves the right to decide if repairing or replacing the faulty software grants the possible
guarantee. If the repair and / or re-placement are not successful, you can choose between a deduc-
tion and a cancellation of the contract.
5.5 Unless an alteration, extension or damage is not the cause for the de-fect, no guarantee is grant-
ed for software that has been altered, extended or damaged.
5.6 In the case of an unfounded complaint, you are obliged to refund to Miglia the expenses result-
ing from the check-up.

6. Damages
6.1 A contractual or extra-contractual duty to pay for damages exists for Miglia or his representatives
only if
a) the damage is due to total negligence or the missing of a promised quality of the software or
deliberately caused,
b) a fundamental duty was at least slightly neglected by Miglia or
c) Miglia is liable due to compelling legal regulations based on the producers’ or product liability.
6.2 In the case of Miglia being liable, according to the former para-graph b) for slight negligence, the
following applies: Miglia’s liability for indirect damages and damages following a defect and missed
profits is excluded.

The liability is at least limited to the fortune disadvantage that Miglia should have foreseen as a pos-
sible consequence of contract infringement when signing the contract under consideration of the cir-
cumstances that Miglia had known or should have known. There is no guarantee for the loss of data
except if this loss could not have been avoided by regularly saving the data in machine-readable
form – daily saving for business transactions. Furthermore, no liability is taken for damages that are
caused by other defects of the software that could have been avoided by a regular, timely check of
the processed work.
6.3 As long as damages do not expire earlier, according to the legal regula-tions they expire – with
the exception of claims resulting from illegal ac-tion and founded on the law of product liability – at
the latest after a pe-riod of two years after reception of the faulty device.

7. Final Regulations
This license contract and its interpretation are subject to German legisla-tion. This license contract
contains the complete agreement between the parties concerning the object of the contract.
Amendments and additions of this contract are only effective in written form. Ineffective regulations
are replaced by effective regulations that come closest to the desired eco-nomical success.
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