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Introduction

Thank you for choosing Dialog Phone™ from Miglia Technology. Dialog Phone™ lets you speak with friends online as if  you
were using a traditional telephone. Please note that Dialog Phone™ is only compatible with Apple iChat and Skype.

System requirements:

Dialog for Macintosh
• Mac with built-in USB 1.1 connectivity
• G4/500 GHz or faster, G5, Intel Core processor
• 256 MB of RAM
• 5 MB Free hard drive space. 
• Mac OS X 10.4.x or higher

Dialog Simple for Macintosh

• Mac with built-in USB 1.1 connectivity
• G3 or faster, G5, Intel Core processor
• 128 MB of RAM
• 5 MB Free hard drive space. 
• Mac OS X 10.3.x or higher

or

Dialog for PC

• Pentium 4 1.5ghz or faster
• 256 MB of RAM
• 50 MB Free hard drive space.
• Windows 2000 / XP

• Skype or iChat user account (Mac)
• Skype, Yahoo, or MSN (PC)

Package contents
• Dialog Phone
• CD-ROM with Dialog software and user guide (pdf)
• Dialog USB transceiver
• Protective bag
• Dialog Serial Code card

User Guide Overview
This User Guide will guide you through the hardware and software installation. 

Technical Support
Should you ever have any questions regarding your product, please do not hesitate to contact Miglia Technology
(http://www.miglia.com/Support)
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Overview of Dialog Phone

Dialog Phone™ features buttons for power, volume, and channel frequency. The volume up/down buttons control volume when
a call is in progress. When no call is in progress, they scroll names in the buddy list of the Dialog software. There is also an
LED on the device that indicates power. The transceiver has an LED on it that flashes in conjunction with the Phone.

USB 2.0 Connector

Channel Frequency
Switch

Status Light Speaker

Microphone

Side

Front

Reset Switch

Volume Up/Down
Scroll Phone List

Battery Cover

Power
Answer - End

The Status Light indicates 

• Standby Mode: when LED light flashes 
green it indicates that Dialog Phone™is on
standby and save battery mode 

•  Connect Mode: when LED light bright-
ens green,  it indicates that Dialog Phone™
is connecting. 

• Low Power Mode: when LED light
brightens red, it indicates the battery of is
getting low. 
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Installing and using Dialog
software
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I. Connecting Dialog Phone™

1. Connect Dialog Phone™ transceiver to a free USB port of your computer.

2. Dialog Phone™ requires two AAA batteries in the handset.

3. Press power button to turn Dialog Phone™ on.

II. Macintosh: Installing Dialog software

1. Insert the Dialog CD-ROM in your CD/DVD Drive

2. Drag the Dialog icon onto your applications folder. A shortcut to the Applications folder is located on the CD-ROM. You 
can now eject the CD-ROM.

3. Double-click on the application ‘Dialog’ now located in the Applications folder.

4. Dialog will ask you to install The iChat integration plug-in. This plug-in is SIMBL, a third-party software that aids Dialog’s
ability to interact with iChat. (See Appendix.)

5. Dialog’s preferences will open and ask you to enter the Dialog serial number. 

6. Dialog’s Preferences allow you to choose whether or not to launch iChat and/or Skype automatically when launching
Dialog. If you do not use one of these services, please feel free to disable it. You may also choose to launch Dialog automati-
cally when the computer starts under the General section.
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III. Installing Dialog Simple

Also on your installation CD is another driver for the handset. This particular driver allows you to scroll the phone list of Skype
and initiate and hang up calls in Skype.

Drag Dialog Simple to your Applications folder to install.

V. Windows Setup and Installation

Begin Windows installation by running setup.exe from the CD-ROM if it does not start automatically on inserting the disc. At
every step in the process, please click Next.

IV. Uninstall Dialog and Dialog Simple

Drag Dialog from Applications to Trash.
Open Finder window and Navigate to your home directory/Library/InputManagers and move the SIMBL folder to Trash.
If you are using the Dialog Simple, drag Dialog Simple from Applications to Trash.
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This next step instructs Skype to allow integration with the Dialog Phone™.  Skype will accept starting and
ending calls from the phone if you allow Miglia Dialog Phone to use Skype and click OK.
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VI. Uninstall Dialog Phone™

Windows: Start->Programs->Miglia->Uninstall Dialog

To run Miglia Dialog Phone, click on Start-Programs->Miglia->Miglia Dialog Phone
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VII. Set Audio Preferences for MSN, AIM, Yahoo

In MSN, sometimes called Windows Messenger, click Tools->Audio and Video Tuning Wizard. Set the Microphone and
Speakers to USB Headset.. To test the volume level in the Audio and Video Tuning Wizard, press the Call/Hangup button
once to hear the test sound. When testing the microphone level, look for the green levels to change when speaking.
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To set audio devices in Yahoo! Messenger, open its preferences. Click on Calling & Audio. Set the devices to USB Audio Device.
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VIII. Windows Sounds play through Dialog Phone™

You may find that all Windows sounds play through the handset. If this is the case, do the following:
Open Control Panel by clicking on Start->Settings->Control Panel
Click on Sound
Click on the Audio tab
Select the default device to be your desired sound device, such as the built-in sound card or a PCI card.
Make sure to uncheck “Use only default devices” at the bottom of the Sounds and Audio Devices window.
Click Apply and OK. 
Then verify that the applications you wish to use with Dialog Phone™ use the USB Headset.
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Using Dialog Phone
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IX. Using Dialog Software and Device

The Dialog Phone™ software by Miglia is an application that allows iChat and Skype contacts that are available for voice chat
to be visible in one interface.

It has a Call button which will change to Hangup when a call is in progress.

The View menu allows you to sort by availability, first name, last name, and service, Skype or iChat.

It also allows you to show and hide offline contacts and view or hide a contact’s picture. 
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The Phone Book with View->Show Contact
Pictures unchecked.

The Phone Book with View->Show Contact
Pictures checked.

X. Using Dialog Simple

Also on your installation CD is another driver for the handset. This particular driver allows you to scroll the phone list of Skype
and initiate and hang up calls in Skype.

Drag Dialog Simple to your Applications folder to install.

Audio Control permits you to adjust speaker and microphone
volume through the System Preferences -> Sound preferences.

Lucida Grande is the font that the driver uses.

Open at Login allows you to select whether or not the driver
will load when you login.

Quit Dialog Simple quits this driver.

NOTE: This driver and the Dialog Phone driver can  conflict.
Please run only one at a time.

Unchecking Show Contact Pictures allows more contacts to be listed in the Phone Book window.

Download from Www.Somanuals.com. All Manuals Search And Download.



XIII. Using Miglia Dialog Phone™

1. Press and hold "power On/Off button" for 3 seconds to turn on Dialog Phone™ (Standby Mode)  
2. Operation 
• Accept call-- on an incoming call, the phone will ring. Press "Answer/End button" once to answer  
• Cancel call-- Press "Answer/End button" once  to hang up. 
• Make call-- Press Answer/End button" once to the enter Connect Mode then press "Up/Down button" to select contact 

list and press "Answer/End button" once to dial. 
• Volume-- Press and hold "Volume control" (Up/Down) to adjust volume while calling.  
3. Press "Power On/off button" twice to return  standby mode 
4. Press and hold "Power On/Off button" for 3 seconds to turn off Dialog Phone™

Note: please operate Dialog Phone™ properly. Turn off Dialog Phone™ first before unplugging the USB transceiver.
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XI. Windows: Using Dialog Phone
Dialog on Windows allows you to scroll the Skype contact list, answer and hang up a call, and adjust the volume of the
speaker.

XII. Status Icon
In the Windows taskbar, the Miglia Dialog Phone icon is displayed. It will display in different colors to reflect Skype and
phone status.
Geen-- Dialog Phone™ on standby mode, skype online 
Red--   Dialog Phone™ offline, skype online    
Blue--  Dialog Phone™ offline, skype offline 
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Appendix. SIMBL of iChat integration plug-in

SIMBL is (Smart InputManager Bundle Loader) - pronounced like "symbol" or "cymbal.” It allows us to build hacks for Cocoa
applications and apply the code to specific applications based on an application's unique identifier. 

For example, Safari's application identifier is com.apple.Safari. We can use this identifier to modify the behavior of Safari.
We at Miglia are using it only for iChat at this time.

There are two parts to SIMBL, the bundle itself, which is packaged as an InputManager, and the plugins.

Some people see SIMBL as a security risk, since it is able to load plugins that affect any Cocoa application. 

To remove SIMBL, navigate to your home folder/Library/InputManagers and move the SIMBL folder to Trash.
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Warranty Agreement

Hardware Products:
Miglia Technology warrants your hardware product against any defect in material and workmanship, under normal use, for
the designated warranty period. The warranty becomes effective from the date of purchase by the end user.

If the product is found  to be defective within the warranty period, Miglia Technology  Ltd will, at its sole option, repair or
replace  the defective product.

Miglia Technology Ltd will not, under any circumstances, be liable for direct, special or consequential damages such as, but
not limited to, damage or loss of property or equipment, loss of profits or revenues, cost of replacement goods, or expense  or
inconvenience caused by service interruptions.

This warranty is void  if:
• The product was operated or stored in abnormal use or maintenance conditions.
• The product was repaired, modified or altered or undergone attempted repair by non-authorised personel, unless Miglia 

Technology Ltd has authorised such repair, modification or alteration.
• The product was damaged, abused or misused
• The product was installed without following the supplied installation instructions.
• The serial number of the product is defaced, modified or missing.
• The “Warranty Void” seal on the casing has been modified, removed or broken.

The decision of Miglia Technology shall be final and binding with regards to the condition of product return and eligibility of
repair or replacement. 

Software Products:
Software Products are covered specifically for defective media or manuals only, for a 14 day period. The software license you
acquired cannot under any circumstance  by transferred back to Miglia Technology Ltd. Miglia does not warrant or represent
that all third-party software or hardware will function error-free when used  in conjunction with its products.

How to obtain warranty service:
To obtain warranty service, within 30 days of the date of purchase, please contact the retailer from whom you made your
purchase. To obtain warranty  service, after 30 days of the date of purchase contact Miglia Technology Ltd’s Technical Support
Service. A proof of purchase will be required to confirm that the product is still under warranty. Should Miglia Technology
Ltd’s  Technical Support diagnose a fault on your product, a Return to Manufacturer Authorisation (RMA) number will be
issued to you.

All products returned to Miglia Technology Ltd must be securely packaged  in their original box and shipped at the customer’s
cost inclusive of any  requested documentation. Return shipment of repaired or replaced product will be covered by Miglia
Technology Ltd.

Any product returned without an RMA number issued by Miglia Technology Ltd’s  Technical Support Service will be refused.
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