
DIRECTREC

DR-2000
Executive Kit

INSTRUCTIONS

Thank you for purchasing an Olympus
DIRECTREC.

Please read these instructions for information
about using the product correctly and safely.

Keep the instructions handy for future reference.

EN
Download from Www.Somanuals.com. All Manuals Search And Download.



2

Main Features

� New and improved microphone system reduces extraneous sounds such as
wind or machine noise created while recording and thus enabling a higher
quality of sound recording than ever before.

� New design and location of buttons enable single-handed control without
ever having to visually check the placement of function buttons. Directrec
fits easily into your hand providing effortless control coupled with superb
dictation experience (�P.4).

� The Directrec has 3 programmable (A,B,C) buttons (�P.30,31).

� All button functions are easily customized to suit a particular preference or any
recording environment (�P.30-34).

� USB Audio Device Directrec, can be used as a USB microphone or USB speaker
when connected to a PC. In addition, a powerful built-in speaker provides hi-
fidelity acoustic playback.

� Directrec can be used as a remote-control for the DSS Player Pro (referred to as
DSS Player from now on) not only for direct recording, but also when editing
recorded files on a PC.

� Directrec can save a recording as a file on a PC in DSS (Digital Speech Standard)
format.

� Two recording modes, SP (Standard Playback) mode or LP (Long Playback)
mode (�P.20).

� Microphone sensitivity can be adjusted to better suit recording conditions and
environment (�P.20).

� Multi-level priority setting (�P.24).

This product is equipped with the following features.

OLYMPUS IMAGING CORPORATION holds the copyrights for DSS Player Pro software
and the instructions (this manual).

Microsoft and Windows are registered trademarks of Microsoft Corporation.

Intel and Pentium are registered trademarks of Intel Corporation.

Other product and brand names mentioned herein may be the trademarks or registered
trademarks of their respective owners.
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1Built-in microphone

2Record/Play indicator light

3B (Programmable) button

4Slide REC (Record)/

STOP/

PLAY/

REV (Review) switch

5FF (Fast Forward) button

6NEW button

7A (Programmable) button

8REW (Rewind) button

9Built-in speaker

0C (Programmable) button

!USB Cable

Identification of Parts
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Minimum Requirement

IBM PC/AT compatible PC

Microsoft Windows Me/ 2000 Professional/
XP Professional,Home Edition

Intel Pentium II class 333 MHz processor or faster
(Processor 500 MHz or faster is recommended)

128 MB or more (256 MB or more is recommended)

50 MB or more

2x or faster CD-ROM, CD-R, CD-RW, DVD-ROM drive

Creative Labs Sound Blaster 16 or 100% compatible
sound card

Microsoft Internet Explorer 4.01 SP2 or later

800 x 600 pixels or more, 256 colors or more

One or more free ports

PC:

Operating System:

CPU:

RAM:

Hard drive space:

Drive:

Sound card:

Browser:

Display:

USB port:

Make sure that your computer meets the Minimum requirements listed below.
Please check with your system administrator or your Olympus Professional
Dealer.
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Installing DSS Player Software

1 Insert Olympus DSS Player CD into the CD-ROM drive.
The installation program will start automatically.
If the installation program does not start automatically, browse your CD-ROM
drive and execute “setup.exe”.

2 The installation Language Selection dialog box appears.
Select the desired language.

3 Register user information.
Enter your name, company name, and license ID number (serial number).
The license ID number is printed on the license ID card included inside the
recorder package.
Click the [Next] button. When a confirmation dialog box appears, click the [Yes]
button.

4 Proceed with the installation according to the instructions on the
screen.

Before you connect your Directrec to your PC, you must first install the DSS
Player software.
Make sure to exit all running applications, eject the floppy disk if you are using
one, and logon as administrator if you are running Windows 2000/XP (Profes-
sional only) on the network.
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Uninstalling DSS Player Software

1 Exit DSS Player program.

2 Click the [start] button on the taskbar.

3 Select [Add/Remove programs] from the [Control Panel].
A list of installed applications is displayed.

4 Select [Olympus DSS Player Pro], then click the [Change/Remove]
button.

5 Proceed with the uninstallation according to the instructions
on the screen.

To uninstall any of the software components of the DSS player software installed
on your PC, follow the steps below.

..............................................................................................................................

Note
• Uninstallation does not erase the stored dictation files.
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For information on the DSS Player usage and features, refer to the online Help.
To start online Help:

Using Online Help

• Click the [start] button, then select [All Programs], [Olympus DSS
Player Pro], [Dictation Help].

• While DSS Player is running, select the [Help] menu, [Contents].

• While DSS Player is running, press F1 on the keyboard.

......................................................................................................................................

Note
• For more information on menus and operations, refer to Online Help. Online Help is

available after the DSS Player is installed.
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Connection to Your PC

Be sure to install the DSS Player software before connecting the Directrec to the
PC. However, if you do connect the Directrec before or during the software instal-
lation, the “Add New Hardware Wizard” will appear. In this case, cancel the wizard
by pressing the [Cancel] button in the wizard screen and then install or continue
the installation of DSS Player software.

1 Connect the Directrec USB cable
directly into the USB port or USB hub
of your PC.

When the DSS Player is activated, the 
icon will appear in Device Tree View (�P.11)
in the Dictation Module.

Connecting to Your PC Using the USB Cable

Disconnecting from Your PC

1 Disconnect the Directrec USB cable from your PC USB port or
USB hub.

......................................................................................................................................

Notes
• Some PCs and USB hubs may not supply sufficient power and the Directrec fails to

connect. Refer to your PC User’s Manual regarding the USB port or USB hub on your PC.
• When using a USB hub to connect the Directrec, always use a self-powered (AC adapter)

USB hub.
• Never disconnect the USB cable while the record/play indicator light is flashing. If you do,

the data will be destroyed.
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Running DSS Player

Disabling automatic start

1 Right-click the Device Detector icon    in the System Tray in
the lower right hand corner of the screen, then select “Settings
startup application”.

2 Click [DSS Player Pro].
The check mark on [DSS Player Pro] disappears.

By default, connecting the Directrec to your PC will start the application auto-
matically.

1 Start Windows.

2 Click the [start] button, then select [All Programs].
All program menus will be displayed.

3 Select [Olympus DSS Player Pro], then click [Dictation Module].

Manual start

......................................................................................................................................

Note
• If you connect the Directrec before installing DSS Player, the “Add New Hardware Wizard”

dialog box will open. If this happens, click [Cancel] to exit the wizard, then install the DSS
Player software.

2 3
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1

4
2

3

1Playback Control Bar
Provides the control buttons to play and stop dictation files.

2Dictation Tree View
Displays the directory structure of the DSS, WAVE-format files stored on your
PC’s hard disk.
Recordings made using Directrec will be saved as a file in the Message Tray
( ) in the Dictation Folder ( ).

3Device Tree View
Displays the directory structure of the Directrec.

4Dictation List View
Displays the dictation files in the folder selected in 2 and 3.

Window Names

Massage Tray

Main Window(Windows XP)

* Main screen is displayed when DSS Player is started
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Using the Remote Edit Window

1 Ensure Directrec is properly connected to your PC and then start
the DSS Player.
DSS Player main window appears.

2 From the DSS Player main window, click the [File] menu, then
select [New File...], or click the  icon.
[Remote Edit] window appears.

3 Directrec button functions are completely supported when the
[Remote Edit] window is open.

  Starting the [Remote Edit] window for the DSS Player main window

......................................................................................................................................

Notes
• Ensure that the [Remote Edit] window is open when you use Directrec, or the remote

control will not function.
• The [Remote Edit] window can also be displayed without opening the main menu when

starting the DSS Player (�P.13).

For enjoyable recording experience, use Directrec with the DSS Player software
to record to your PC. The DSS Player can be configured to provide you with
complete remote control over your recording session from the Directrec without
the use of the PC mouse.
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ndow

Starting the [Remote Edit] window without opening the DSS Player main window

With a push of a button on the Directrec, you can set your PC to open the [Re-
mote Edit] window directly without entering the DSS Player main window.

1 From the DSS Player main window, click the [Tools] menu, select
[Options...], then click the [Directrec] tab.

2 Check [Start Remote Edit window automatically when Dictation
Module is launched] and then click the [OK] button.
The pre-settings are now complete.
When pre-settings are checked, the computer recognizes the Directrec device
connection as the DSS player starting, and opens the [Remote Edit] window
without opening the main application window (�P.11).

2
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New Recording

1 From the DSS Player main window, click
the [File] menu, then select [New File], or
click the  icon.
[Remote Edit] window appears.

2 Move the slide switch on the Directrec
to the REC position or press the 
(Record) button in the [Remote Edit]
window to start recording.
The red record/play indicator l ight on
Directrec will become lit. Point the micro-
phone at the sound source.

3 Move the slide switch on the Directrec
to the STOP position or press the

 (Stop) button to stop
recording.
If you want to append additional recordings
to the same file, Move the slide switch on the
Directrec to the REC position or press the

  button again.

Direct Recording

2,3

Current recording
time

Remaining recording
time

2 3
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Overwrite Recording
You can overwrite a previous recording from any point within the file.
Note that the overwritten recordings will be premanently erased.

1 Make sure you are at the starting point
of the recording to be overwritten.

2 Move the slide switch on the Directrec
to the REC position or press the 
(Record) button in the [Remote Edit]
window.
The record/play indicator light on the Directrec
will light up and Overwrite Recording will start.

3 Move the slide switch on the Directrec
to the STOP position or press the

 (Stop) button in the [Remote
Edit] window  to stop overwriting.

......................................................................................................................................

Notes
• Ensure that the “Insert recording” box (�P.16) in the [Remote Edit] window is not checked

or the overwrite recording will not proceed.
• You cannot select a different recording mode (SP, LP) than that of the original file before

overwriting a recording.

2,3

2 3

Do not check here.
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Insert Recording
Additional recording can be inserted into a previously recorded file.

1 Check ( )“Insert recording” box in
the [Remote Edit] window.

2 Make sure you are at the right position
in the file where recording insert
should take place.

3 While playing the file, move the slide
switch on the Directrec to the REC
position or press the  (Record)
button in the [Remote Edit] window to
start inserting an additional recording.
The red record/play indicator l ight on
Directrec will become lit.

4 Move the slide switch on the Directrec
to the STOP position or press the

 (Stop) button in the [Remote
Edit] window  to the stop inserting the
additional recording.

......................................................................................................................................

Notes
• Ensure that the “Insert recording” box in the [Remote Edit] window is checked or the

recording will not be inserted.
• If you place the slide switch in the STOP position for more than two seconds while moving

the slide switch from the PLAY position to the REC position, the Inserted recording will be
cancelled.

• You cannot select a different recording mode (SP, LP) than that of the original file before
overwriting a recording.

3 4

1

Direct Recording

3,4
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Playback (Playing a Dictation File)

1 Move the slide switch on the Directrec
to the PLAY position or press the

 (Play) button in the [Remote
Edit] window to start playback.
The green record/play indicator light on
Directrec will become lit.

2 Adjust the volume slider in the
[Remote Edit] window to the required
level.
The recording will be played through the
Directrec speaker.

3 Move the slide switch on the Directrec
to the STOP position or press the

 (Stop) button in the [Remote
Edit] window  at any point you want
to stop the playback.

1,3

2

3 1Playback slider
Shows the current
playback position

Time axis

Current playback
time

Total recording time of
the file being played
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Playback functions

Operation

Press the  button once while
stopped.

Press the  button once while
stopped.

Hold the  button while stopped
or playing a file.

Hold the  button while stopped
or playing a file.

How to Cancel

Press the  button.
➥ Recorded file will play again.

Release the  button.

Release the  button.

Playback

functions
Fast Forward
(FF)

Rewind (REW)

Cue (CUE)

Review (REV)

Playing (Playing a Dictation File)

• Please refer to our Online Help for further information about Directrec functions and controls
(�P.8).

Various functions are available with Directrec and the [Remote Edit] window to
playback a recorded file.

Operation

Press the FF button once while
stopped.

Press the REW button once while
stopped.

Hold the FF button while stopped or
playing a file.

Hold the REW button while stopped
or playing a file.

Move the slide switch to the REV
position.

How to Cancel

Move the slide switch to a position
other than the STOP position.
➥ The Directrec starts the

operation of the set position.

Release the button.

Release the button.

Release the slide switch.

Playback

functions
Fast Forward
(FF)

Rewind (REW)

Cue (CUE)

Review (REV)

  Directrec playback functions

  Functions using the [Remote Edit] window
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Save Recording

1 To save the current recording, move the
slide switch on the Directrec to the
STOP position or press the 
(Stop) button to stop recording.

2 Either press the NEW button on
Directrec or click the  icon on the
toolbar in the [Remote Edit] window.
[File Save] window will appear to save the data.

3 To save the file, either press the NEW
button on Directrec or click the [Save]
button on the [Remote Edit] window.
The recorded data will be saved.

4 The Directrec is now available for
recording on a new file.
Move  the slide switch on the Directrec
to the REC position or press the 
(Record) button in the [Remote Edit]
window to start recording.

2,3

DR_2 0001.dss
Extension

File number ....A serial number automatically assigned by the DSS Player.

The ID that has been set on the Directrec. The default ID is “DR_2000”.
The Author ID can be modified with DSS Player (� P.26-28).

File names are assigned in the following manner.

  File Name Format

3

4
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Microphone sensitivity is adjustable to meet recording needs.

Microphone Sensitivity

Recording Modes

1 Select from the “Sensitivity” box either “Dictation” or
“Conference” in the [Remote Edit] window.
Conference :The high-sensitivity mode suitable for recording the ambient sounds.
Dictation :The low-sensitivity mode suitable for recording dictation.

......................................................................................................................................

Note
• If you want to record clear or noise-free dictation, select Dictation mode and place the

microphone 5 to 10 cm (2 to 4 inches) from the source.

1 Select from the “Quality” box either “SP(mono)” or “LP(mono)” in the
[Remote Edit] window.
SP: Default recording mode.
LP: Can record in a smaller file size with the same recording time as the SP mode.

......................................................................................................................................

Note
• Choose SP mode for recording meetings or lectures with crisp clarity.

1

1

Two recording modes are available with the Directrec. SP (standard recording)
and LP (long-term recording).
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Index marks can be placed in a file during recording or playback to provide a
quick and easy way of identifying important sections in the file.

Index Marks

Setting an Index Mark

......................................................................................................................................

Notes
• Up to 16 index marks can be set in a file.
• Index marks cannot be set or cleared in a locked file. Please see the Online Help for

further details (�P.8).

1

1

1 Either press the A  button on
Directrec, or click the  icon on the
toolbar in the [Remote Edit] window
while recording or playing.
Index Mark will now be set.
A  icon will appear on the time axis bar in
the [Remote Edit] window. The index mark
can also be set by selecting [New Index Mark]
in the [Tools] menu.

Time axis

Playback slider
Displays the current
position of playback or
recording.
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Index Marks

1 Either press FF or REW button on
Directrec twice, or click the 
button on the [Remote Edit] window.
The Playback slider will automatically jump
to the Index Mark( ) position.

Locating an Index Mark
The  icon on the time axis bar in the [Remote Edit] window indicates the
position of  the Index Mark. To jump to a marked position follow this procedure.

1

1 Click the  icon on the toolbar in the [Remote Edit] window.
Or, select the [View All Index Marks...] in the [Tools] menu.
The [View All Index Marks] window will appear.

2 Select the marked position you want to jump to and click [Skip].
Directrec will jump to the selected Index Mark position.

2

Using the [View All Index Marks] window to jump to the Index Mark

Position of the Index Mark

1
Time axis
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1 Locate the index mark you want to clear.

2 Click the icon on the toolbar in the [Remote Edit] window.
Or, select the [Delete Index Mark] in the [Tools] menu.
The index mark is erased.

Clearing an Index Mark

......................................................................................................................................

Note
• Index marks cannot be set or cleared in a locked file. Please see the Online Help for

further details (�P.8).
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Setting Priority Levels

You can set a priority level on each file recorded.

1 Press the B button on Directrec.
The “Priority” setting box in the [Remote Edit]
window will be checked on and off every time
this button is pressed.

 With check : High level.
 Without check : Normal level.

You can also check the priority setting on /off
by using the [Remote Edit] window.

1

1
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1 Click the  icon on the toolbar in the [Remote Edit] window.
Or, select the [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Select the [Customizing] tab and check the [Enable Beep Sound]
box.

With check: System sound is On
    Without check: System sound is Off

3 Click [Upload Settings].
The settings are now completed.

The Directrec beeps to alert you to button operations.
System sounds may be turned off.

1

System Sounds

2 3
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Setting Job Data

The files recorded in your PC by Directrec contain Author ID and Work Type as
header information. The details in header information can be easily changed by
using the DSS Player.

Registering Author ID and Work Type ID in DSS Player

Up to the User ID and ten Work Type ID can be registrered in the DSS Player.

1 Ensure Directrec is not connected.

2 From the DSS Player main window, click the [Download] menu,
then select [Create & Send Job Data...].
The [Create & Send Job Data] window appears.
Enter your Author ID or Work Type ID in the field indicated by the arrow.

3 Click the [Save] button.
Author ID or Work Type ID registration is now completed.

3

Author ID

Work Type ID
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Directrec Default User ID to Directrec

The Directrec User ID plays an essential part in the file naming process of new
recordings. The default User ID is “DR2000”. In order to change the default user
ID, follow the procedure below.

1 Click the  icon on the toolbar in the [Remote Edit] window.
Or, select the [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Input your user ID into the [User ID] box and click [Upload Settings].
The input User ID will be transferred to Directrec. The ID can be any
combination of “A” to “Z”, Numeric and/or “_”, and up to a maximum of 16
letters long.

2

1

......................................................................................................................................

Note
• Never disconnect the USB access if the indicator light is flashing red. If you do so, the

data may be destroyed.
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Setting Job Data

Setting an Author ID

1 Click the    icon on the toolbar in the [Remote Edit] window.
The [Set Job Data] window will appear.

2 Select the desired Author ID from the Author ID list box.

3 Click the [OK] button.
All recordings made by the author during the session will include the set ID
as part of the header information.

2 3

Either the Directrec default Author ID or any DSS Player registered Author ID
(�P.26) can be set in as header information.

1

......................................................................................................................................

Note
• Directrec’s “DR_2000” is the default User ID.
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Setting a Work Type
Any Work Type registered (�P.26) in the DSS Player can be set as header
information.

1 Select the registered Work Type in the Work Type ID setting in the
[Remote Edit] window.
All recordings made with the new Work Type ID will have the new Work Type
as part of the header information.

1
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1 Select [Directrec Configuration Tool] in the [Tools] menu in the [Remote
Edit] window. Or, click the  icon on the toolbar.
The [Directrec Configuration Tool] dialog box will appear.

2 Select the function to be assigned to each button and click
[Upload Settings].
The “Successfully upload setting” alert will appear and complete customization.
If the “Failed to upload setting” alert appears, try the setting procedure once again.

Directrec Button Function Customization

Using [Directrec Configuration Tool], Directrec button functions can be easily
customized to suit individual user needs.

Customizing Directrec Buttons

2

1
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List of customizable buttons

NEW

REW

FF

    A

B

C

Default settings

NEW

REW

FF

                 Application
(INDEX/DSS Player)

Application (PRIORITY)

Application (EXIT)

Functions available for settings

NEW, REW, FF, INDEX*1,

PRIORITY*2, INSERT/

OVERWRITE*3, DISABLE*4,

Application*5

*1: [INDEX] button function ....To insert an index mark using the [Remote Edit] window.

*2: [PRIORITY] button function....To switch the “Priority” settings in the [Remote Edit] window.

*3: [INSERT/OVERWRITE] button function....To switch the Insert and Overwrite recording modes in the

[Remote Edit] window.

*4: [DISABLE] button function..... No function will be assigned.

*5: [Application…] button function....

To programme to start a shortcut key for the DSS Player and a selected application by using the [Directrec APP] tab.

Example: (EXIT) indicates that the shortcut key for the exit command in the [Remote Edit] window is assigned.

Refer to the online Help for registration.

  List of Customizable buttons and Available Functions

Displaying Programmable Buttons
The Directrec Programmable (A, B, C) buttons can be displayed in the [Remote
Edit] window. They are useful as the assigned functions are also shown.

1 Select and check the [Show Custom Button] box in the [Tools]
menu of the [Remote Edit] window.
The Programmable (A, B, C) buttons along with their programmed function
will be displayed in the toolbar.

......................................................................................................................................

Note
• The Programmable buttons will not be displayed if the connected device does not include

the same function buttons.

1

Customization
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Directrec Button Function Customization

Programming Shortcut Keys (Registration)
You can customize the functions of other applications to the Directrec buttons. This
enables you to use the other application software easily while dictating with Directrec.
The selected application shortcut keys can be programmed to Directrec Program-
mable (A, B, C) buttons by using [Directrec Configuration Tool]. By doing so, the
Directrec buttons can be used to start the applications and command the functions.
The  icon  will be displayed in the task tray as a regular application in [Directrec
Configuration Tool].

  Programming [Remote Edit] Function (Default)

The shortcut keys in the DSS Player [Remote Edit] window are programmed as
default.

1 Click the  icon on the toolbar in the [Remote Edit] window. Or,
select [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Select the [Directrec App] tab in the [Directrec Configuration
Tool] dialog box.
The shortcut keys for the [Remote Edit] window programmed to each button on the
Directrec as well as each start-up application are displayed.

1

2
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Directrec programmable (A, B, C) buttons as well as the [Remote Edit] window
can be used to control and navigate through applications when they are indi-
vidually programmed as application shortcuts.
The shortcuts to applications can be saved individually as templates.
As the template can be switched automatically when the application becomes
active, the various applications can be operated by remote control when re-
quired.

1 Click the  icon on the toolbar in the [Remote Edit] window. Or,
select [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Click the  icon on the toolbar in [Directrec Configuration
Tools]. Or, select [New Template] in the [File] menu.
The [Open] dialog box will appear.

 Programming shortcut keys to your desired application

Button

A

B

C

Shift+FF

Shift+A

Shift+B

Shift+NEW

Assigned command

Application (To insert an index mark)

Application (To assign the “Priority” settings)

Application (Exit the Remote Edit window)

Jump to the index mark

To turn up the volume

To turn down the volume

Switching Insert/Overwrite Recording

The default programmed shortcut keys are shown below.

ion

Only the programmable (A, B, C) buttons can be programmed. Programming of the
NEW, REW or FF button is not possible. However, the combination with Shift key or
Ctrl key of the PC will enable programming.

2
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Directrec Button Function Customization

3 Browse and Select the application executable and click [Open].
The application shortcut is now set.
For example, if you select Microsoft Word “winword.exe” executable file,
“winword” will be added to the [Directrec Configuration Tool] dialog box.

4 Select the tab added to the [Directrec Configuration Tool] dialog box
and program the shortcut key to Directrec Programmable (A, B, C)
buttons.
The registered contents will be automatically saved as a template.
Programming to the buttons other than Programmable (A, B, C) buttons is
possible with the combination with Shift key or Ctrl key of the PC.

Refer to the online Help (�P.8) for further information on programming
shortcut keys.

A: The [Button] column shows Directrec buttons. Shift+XXX and Ctrl+XXX indicates
the combination of Shift key or Ctrl key on the keyboard and Directrec buttons.
B: The [Assign] column shows the currently programmed shortcut keys or
the start-up application status.

3

A B
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Troubleshooting

Symptom

Unable to use
Directrec controls

No playback tone
heard

Noise heard
during playback

Recording level
too low

Unable to set
index marks

Cannot connect
to PC

Unable to use
Directrec USB
microphone/
speaker.

Probable cause

DSS Player (included in the
package) is not installed.

The [Remote Edit] window in
the DSS Player (included in
the package) is not open.

The sound volume in the
[Remote Edit] window is
set to 0.

The sound volume of your
computer is set to 0.

The Directrec was shaken
during recording.

The Directrec was placed
near a cell phone or
fluorescent lamp while
recording or during playback.

The microphone sensitivity is
too low.

The maximum number of
index marks (16) has been
reached.

Sometimes a connection
cannot be made with some
PCs running Windows XP.

USB Audio Device is not
selected in the device settings
of your PC.

Action

Install the DSS Player
(�P.6).

Open the [Remote Edit]
window first and then use
Directrec.

Adjust the volume level.

Move the Directrec.

Set the microphone sensitivity to
Conference mode and try again
(�P.20).

Erase unnecessary index
marks (�P.23).

You need to change the PC’s
USB settings. See DSS Player
Online Help for details (�P.8).

Go to the Windows [start] menu,
=[Control Panel] and then select
[Sounds and Multimedia].
Open the [Audio] tab and select
USB Audio Device as the setting
for “Sound Playback” and
“Sound Recording”.

For the latest information not included in the user manual, please refer to the
Online Help (�P8).
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�For customers in the U.S. and Canada
Phone: 1-888-553-4448
E-mail: distec@olympus.com

�For customers in Europe
E-mail : dss.support@olympus-europa.com

Technical Assistance And Support

Specifications

Recording format: DSS (Digital Speech Standard)

Input level: –70 dBv

Overall frequency response: 100 to 15,000 Hz

Maximum working output (5 V DC): 300 mW or more (8 Ω speaker)

External dimensions: 157 x 49 x 27 mm (without protrusions)

Weight: 200 g

Cable length: 2.5 m
Plug shape: USB connector A type

DR-2000 is part of the Olympus Professional Dictation System. Your dealer is
trained to troubleshoot and fix many common problems that you may be having
with this system. If you encounter problems using your DR-2000, we recom-
mend that you contact your Olympus Professional Dealer that sold you the sys-
tem. If your dealer cannot fix your problem, please call our technical hotline
number or send an E-mail.

Download from Www.Somanuals.com. All Manuals Search And Download.



37Download from Www.Somanuals.com. All Manuals Search And Download.



E1-BZ8155-01
AP0512

Shinjuku Monolith, 3-1 Nishi-Shinjuku 2-chome, Shinjuku-ku, Tokyo 163-0914, Japan. Tel. 03-3340-2111

Two Corporate Center Drive, PO BOX 9058 Melville, NY 11747-9058, U.S.A. Tel. 1-800-622-6372

(Premises/Goods delivery) Wendenstrasse 14-18, 20097 Hamburg, Germany. Tel. 040-237730
(Letters) Postfach 10 49 08. 20034 Hamburg. Germany.

2-8 Honduras Street, London EC1 0TX, United Kingdom, Tel. 020-7253-2772

http://www.olympus.com/

Declaration of Conformity
Model Number: DR-2000
Trade Name: DIRECTREC
Responsible Party: OLYMPUS IMAGING AMERICA INC.
Address: 2 Corporate Center Drive, PO BOX 9058 Melville, NY 11747-9058, U.S.A.
Telephone Number: 800-622-6372

This device Complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device
may not cause harmful interference, and (2) this device must accept any interference received, including interference
that may cause undesired operation.

Tested To Comply
With FCC Standards

FOR HOME OR OFFICE USE
Canadian RFI
This digital apparatus does not exceed the Class B limits for radio noise emissions from digital
apparatus as set out in the Radio Interference Regulations of the Canadian Department of
Communications.
Cet appareil numérique ne dépasse pas les limites de Catégorie B pour les émissions de bruit radio
émanant d’appareils numériques, tel que prévu dans les Règlements sur l’Interférence Radio du
Département Canadien des Communications.

“CE” mark indicates that this product complies
with the European requirements for safety,
health,environment and customer protection.

For customers in North and South America

For customers in Europe

Das „CE“ Zeichen bestätigt die
übereinstimmung mit den Europäischen
Bestimmungen für
Betriebssicherheit und Umweltschutz.

This symbol [crossed-out wheeled bin WEEE
Annex IV] indicates separate collection of
waste electrical and electronic equipment in
the EU countries.
Please do not throw the equipment into the
domestic refuse.
Please use the return and collection systems
available in your country for the disposal of
this product.
Applicable Product : DR-2000

L’indication “CE” signifie que ce produit est
conforme aux exigences concernant la
sécurité, la santé, l’environnement et la
protection du consommateur.

Le symbole [poubelle sur roue barrée d’une
croix WEEE annexe IV] indique une collecte
séparée des déchets d’équipements
électriques et électroniques dans les pays de
L’UE.
Veuillez ne pas jeter l’équipement dans les
ordures domestiques.
A utiliser pour la mise en rebut de ces types
d’équipements conformément aux systèmes
de traitement et de collecte disponibles dans
votre pays.
Produit applicable : DR-2000

Dieses Symbol [durchgestrichene Mülltonne
nach WEEE Anhang IV] weist auf die getrennte
Rücknahme elektrischer und elektronischer
Geräte in EU-Ländern hin. Bitte werfen Sie
das Gerät nicht in den Hausmüll. Informieren
Sie sich über das in Ihrem Land gültige
Rücknahmesystem und nutzen dieses zur
Entsorgung.
Anwendbare Produkte: DR-2000
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