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DESCRIPTION

The DX3016RX Remote Viewing Software is designed for use with Microsoft Windows®  98,
Windows 2000, and Windows Me. In combination with the DX3016 Series Digital Video Re-
corder (DVR) and an Ethernet LAN (local area network), the software can acquire live and
recorded images from the DVR. The software can play back recorded images even while
the DVR is recording.

INSTALLATION

To use the software, you need a computer that meets the following minimum requirements:

• IBM PC/AT-compatible with Intel Pentium®  Series or Intel Celeron™ Series CPU
(400 MHz or faster)

• Microsoft Windows 98, Windows 2000, or Windows Me

• 128 MB of RAM

• Display resolution with a minimum of 800 pixels by 600 lines; 1024 pixels by 768 lines
is recommended

• Video card and monitor capable of displaying 32,000 colors

• 200 MB of free hard disk space

• Microsoft Internet Explorer 4.01, Service Pack 1, or later

• Network interface card compatible with the environment described above

SOFTWARE INSTALLATION

To install the DX3016RX software:

1. Insert the CD in the computer’s CD drive.
2. Double-click the My Computer icon on the desktop.
3. Double-click the drive for the CD disk.
4. Double-click the Dxrx100 folder to open it.
5. Double-click the Setup.EXE file to start the installation.
6. Follow the on-screen instructions.

NOTE: Operation is not
guaranteed for all environ-
ments conforming to these
requirements.

Download from Www.Somanuals.com. All Manuals Search And Download.



4 Pelco Manual C689M (5/01)

NOTE: IP addresses and
subnet masks must be set
correctly. Do not make or
alter these settings if you do
not have sufficient expertise
on networks. The IP addres-
ses 192.168.1.xxx (1-254)
fall within the range of
private IP addresses
prescribed for RFC1918.
Please use this range if it
does not potentially cause
any problems to do so.

00797

NETWORK CONNECTION

To connect the computer to one or more DVRs, you must use a dedicated local area net-
work (LAN). A dedicated LAN consists of the computer and DVRs only.

The following setup procedure is for Windows 98. Details may vary slightly for Windows
2000 or Windows Me.

1. Go to Start\Settings\Control Panel\Network. Highlight TCP/IP in the Configuration
page, and then click the Properties button.

Figure 1. Configuration Page
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2. In the IP Address page, select Specify an IP Address and enter the IP address and
subnet mask. Click OK to complete the settings and exit the menu.

Figure 2. IP Address Page

3. Restart your computer.

4. Turn on the DVR(s) and set the IP address and subnet mask for each recorder.

a. Press the SETUP button on the DVR.
b. Select COMMUNICATION SETTING.
c. Select TCP/IP SETTING.
d. Set the IP address and subnet mask.

5. Connect the DVR(s) to the network through a switching hub. If only one DVR is being
connected to the PC, a crossed cable can be used and the switching hub can be elimi-
nated. Use Category 5 LAN cables compatible with 10BaseT/100BaseTX.

6. Go to the Start menu and open the MS-DOS prompt. Enter PING and the IP address.
Press the Enter (or Return) key. The transmit and receive indicators on the DVR will
light briefly, and a reply message will appear on the monitor. If the DVR is not con-
nected properly, a time-out message will appear. Refer to the Troubleshooting section
to check the connection.

7. Repeat step 6 for each DVR.

UNINSTALLATION

To uninstall, highlight Dx3016rx under Programs in the Start menu, and then select
DX3016RX Uninstall. Follow the on-screen instructions to complete the procedure.
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OPERATION

RESTRICTIONS

The playback speed of the DX3016RX is determined by the computer’s processing speed,
type of playback devices used, network traffic, and other factors. For these reasons, there
will be cases where the software’s playback speed does not match the recording intervals
of the DVR.

Depending on the condition of the DVR recording (for example, if the date and time infor-
mation are in reverse order), there may be instances when playback, searches, and other
functions cannot be correctly performed.

Depending on the printer or printer driver used, there may be instances where images and/
or text data are not printed correctly.

The DX3016RX consumes a large amount of memory in order to display and update image
data. Avoid running other application programs while using the DX3016RX.

The DVR’s Lock function is activated when using the DX3016RX software, which prevents
use of the RS-232C terminal and the front panel buttons (except the camera buttons).
After disconnecting from the DVR, use a ballpoint pen or similar instrument to press the
REMOTE communication button on the DVR to enable the front panel buttons and the
RS-232C terminal.

The quality of the images displayed by the DX3016RX depends on the image quality set-
tings used by the recorder at the time of recording. Other factors, however, will also affect
quality when images are displayed at higher than 100 percent magnification.

START A VIEWING SESSION

To begin a remote viewing session, select Dx3016rx under Programs in the Start menu,
and then select DX3016RX. The DX3016RX main screen appears.

Figure 3. DX3016RX Main Screen

END A VIEWING SESSION

To end a viewing session, click Exit in the File menu.

00796
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CONNECT TO A DVR

To connect to a DVR:

1. If the Network window is not open, click Network on the toolbar, and then click Re-
corder List. The Network window appears.

Figure 4. Network Window

When you start the software, the Network window appears automatically if there are
any recorders in the list.

2. Highlight the DVR you want to connect to, and then click Connect. When the connec-
tion is completed, video appears. The connection will not be completed if the DVR has
no data recorded on it.

Figure 5. Main Screen with Video

00801

00806

NOTE: When the software
connects to a DVR, the DVR
is placed in the Lock mode.
Operation of the DVR
through the front panel
buttons (except the camera
buttons) or the RS-232C
terminal is not possible
while the recorder is in this
mode.

Download from Www.Somanuals.com. All Manuals Search And Download.



8 Pelco Manual C689M (5/01)
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ADD A RECORDER

To add a recorder to the Recorder List:

1. Click Network on the toolbar, and then click Add Recorder. The Recorder Property
window appears.

Figure 6. Recorder Property Window

2. Enter the DVR name and IP address in the Recorder Property window. Entering text in
the Memo line is optional.

3. Click OK.

DISCONNECT FROM A DVR

To disconnect from a DVR:

1. Click Network on the toolbar, and then click Disconnect.

2. If desired, use a ballpoint pen or similar instrument to press the REMOTE communica-
tion button on the DVR. The LOCK and REMOTE lights go out, and all the front panel
buttons and the RS-232C terminal are enabled for operating the DVR.

VIEW VIDEO

1. Click the Live button or Playback button.

2. Select a camera. For a full-screen view of a single camera, click a number in the Cam-
era box. For multiple-camera views, click 2 x 2 (four cameras), 3 x 3 (nine cameras),
or 4 x 4 (sixteen cameras) in the Display box. Repeated clicks of the 2 x 2 button will
cycle between camera groups 4a, 4b, 4c, and 4d. Repeated clicks of the 3 x 3 button
will cycle between camera groups 9a and 9b.

Figure 7. Camera Selection Buttons

Download from Www.Somanuals.com. All Manuals Search And Download.



Pelco Manual C689M (5/01) 9

If the camera number is shown in red, it means the DVR is recording that camera.

In the multiple-screen display, the camera number changes from green to yellow to indicate
the most recently updated field. Clicking the left mouse button on any camera image will
change the multiple-camera display to a single-camera display.

CUSTOM DISPLAY
Clicking the right mouse button on any multiple-camera image will display a menu. Click
Assign for a list of the cameras. Selecting a camera from the list will assign that camera to
the field position you have selected. If you close the software, the camera will still appear in
that position at the start of the next viewing session. If the same camera number is as-
signed to more than one field, these fields will be updated at the same time and will show
identical images.

Figure 8. Camera Assignment List

PLAYBACK CONTROLS
Below the viewing window are the playback controls. Beginning at the left, the controls per-
form the following functions.

REWIND
Moves to the beginning of the disk.

REVERSE SEARCH
Starts search playback in the reverse direction. Speed can be adjusted through
repeated clicks of the button (1X, 2X, 4X, 8X, 1X).

REVERSE PLAYBACK
Starts playback in the reverse direction.

FIELD REVERSE
Moves to the previous field and stops.

STOP
Stops playback.

FIELD ADVANCE
Moves to the next field and stops.

00783
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PLAYBACK
Begins playback in the forward direction.

FORWARD SEARCH
Starts search playback in the normal direction. Speed can be adjusted through
repeated clicks of the button (1X, 2X, 4X, 8X, 1X).

PLAY SPEED SLIDER
Drag the slider to adjust playback speed. When set at Fast, images will be renewed at the
device’s maximum speed. Slow adds roughly a three-second wait to each image shown at
maximum speed.

IMAGE INFORMATION
In live mode, only the camera number is displayed.

In playback mode, the date and time of the recording and the camera number are shown.

In a multiple-camera display, information is displayed on the most recently updated camera.

A red asterisk appears to the right of “Image Information” when a frame captured during
alarm recording is displayed.

Figure 9. Image Information: Live Mode (Left) and Playback Mode (Right)

DVR INFORMATION
During live communication, the name of the DVR and its status is displayed. Information is
updated approximately every three minutes.

In playback mode, the name of the DVR and the range of recording times is shown. If the
DVR is recording, the data will be updated automatically approximately every three minutes.

Figure 10. DVR Information: Live Mode (Left) and Playback Mode (Right)
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ALARM SEARCH

1. Click Search on the Tool bar to open the Search menu.

2. Click Previous Alarm, Next Alarm, or Alarm List.

If you click Alarm List, a list of alarms appears. Scroll through the list and click the
alarm you want to view. This highlights your selection. Click the Search button.

Figure 11. Alarm List Window

3. When the alarm video appears, click the Playback button.

BOOKMARKS

MARK A VIDEO IMAGE
During video playback, you can mark video by clicking the Bookmark button. Up to 10
bookmarks can be stored. When this limit is exceeded, bookmarks will be erased, starting
with the oldest bookmark. All bookmarks are erased when the viewing session is ended.

BOOKMARKS A, B COMMAND
You can define a bookmark with a beginning point (A) and an ending point (B).

1. In the Bookmarks menu click A to mark the beginning point and click B to mark the
ending point.

2. When you click B, a checkmark appears beside Repeat Between A and B. The video
between points A and B starts playing over and over.

Figure 12. Bookmarks Menu

PLAY BACK VIDEO
In the Bookmarks menu, click the selection you want to view. Make sure Repeat Between
A and B does not have a checkmark in the box beside it, unless you want to view that
video. To remove the checkmark, click the box.

00782
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COPY A VIDEO IMAGE

This option works in both the live and playback modes.

Click the Copy command in the Edit menu to copy the currently displayed image to the clip-
board.

PRINT A VIDEO IMAGE

This option works in both the live and playback modes.

1. Click the Print command in the File menu to open the Print window.

2. Make the settings for margins, printer settings, and number of copies. Select Print the
Displayed Area to print only the portion of the image visible in the window.

3. Click the Print button. Date and time are printed in the margin above the image.
PELCO DX3016RX, the name of the recorder used, and the printing proportions are
printed in the margin below the image.

RENEW INFO

This option works in both the live and playback modes.

Click the Renew Info button to acquire the newest information regarding alarm, camera op-
eration, and other factors. Information is automatically renewed approximately every three
minutes even if this button is not pressed.

SAVE A VIDEO IMAGE

This option works in both the live and playback modes.

Click the Save As… command in the File menu to open a dialog box that allows the currently
displayed image to be saved as either a Windows bitmap file (.bmp) or an HTML file (.html).
When saving an image in bitmap format, the recording time and comments for that image
are saved in an accompanying text file (.txt) of the same name. When saving an image as
an HTML file, the image is saved as a JPEG  file (.jpg) of the same name. Comments are in-
cluded with the HTML file using the following format.

Format Comment
Line 1: DX3016RX version PELCO DX3016RX
Line 2: Recording date, time, and frame number 04-28-01 12:34:56’01
Line 3: Camera number, alarm (A), and alarm start (S) Camera: 2        ,AS
Line 4: Comment (Comment)

SET BASE SPEED FOR SEARCH PLAYBACK

To set the base speed for search playback:

1. Click Options in the View menu.
2. Click the arrow to open the drop-down menu. Highlight the time.
3. Click OK.
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SEQUENCE CAMERAS

This option works in both the live and playback modes.

To sequence all cameras:

1. Click Camera in the View menu.
2. Click All in the drop-down menu.

Figure 13. Camera Selection List

To sequence some cameras:

1. Hold down the Ctrl key on your keyboard.
2. In the Camera box, click the buttons for the cameras that you want to sequence.
3. Release the Ctrl key.

SMOOTH THE VIDEO IMAGE

Smooth display of stopped video can be obtained by adding a check mark to the Smooth-
ing command in the View menu.

TIME SEARCH

1. Enter the date and time for the search in the Time Search dialog boxes.

Figure 14. Time Search Dialog Boxes

2. Click the Search button. Images appear for the recordings made closest to the speci-
fied time. If no recorded images are available for the date specified, nothing appears.

00809
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ZOOM

This option works in both the live and playback modes.

There are two ways to zoom.

QUICK ZOOM
1. Click Quick Zoom in the View menu. A Quick Zoom window opens.

Figure 15. Quick Zoom Window

2. Hold down the left mouse button and drag it to create a box around the area on which
you want to zoom. The area will be magnified when you release the mouse button.

ZOOM BOX
1. Click the arrow in the Zoom box.

Figure 16. Zoom Box

2. In the drop-down menu, click the option.

00811

TIP: Click the right mouse
button anywhere within the
video image to open the
Shortcuts menu. Click Zoom
and then click the option in
the drop-down menu. The
Fit to the Window option
restores the original size.
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TROUBLESHOOTING

Refer to the following procedures if problems occur during network connection.

1. Confirm that the cable is physically connected. If a switching hub is used, check that
the connection has not been made to the hub’s cascade port. Recent connectors fea-
ture a guard that makes it difficult to insert the connector all the way into the recorder;
check to see that the connector is all the way in.

2. Check the IP addresses and the subnet masks of the PC and the DVR(s). Check that
the network address segments match. Confirm that the PC address segments are
unique. Confirm that settings are not identical to other network terminals or IP ad-
dresses.

3. Confirm that the IP address entered using PING is correct. Do not enter 0 (for ex-
ample, 001). Be sure to enter a space between “ping” and the IP address.

4. Change cables.

5. Restart the PC and the DVR(s). The switching hub address is entered into memory
when the equipment is restarted.

6. Leave the connected units alone for a little while with the power ON. Depending on the
type of switching hub used, there are instances where the IP address of a new device
is not recognized. Leave the units alone for an extended period of time (more than 20
minutes), and then check their condition.

7. Replace the switching hub if one is used.

8. Test the computer’s Ethernet card. Enter 127.0.0.1 in the PING utility and press the
Enter (or Return) key. If a correct response is not returned (that is, the device manager
does not show “!” or “?”), check to see that the Ethernet card driver software is in-
stalled properly. Remove the driver for the Ethernet card once, and then reinstall it.
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® Pelco, the Pelco logo, Spectra, Genex, Legacy, and PelcoVision are registered trademarks of Pelco. © Copyright 2001, Pelco
™ Esprit and Camclosure are trademarks of Pelco. All rights reserved.
® Windows is a registered trademark of Microsoft Corporation.

® Pentium is a registered trademark of Intel.

™ Celeron is a trademark of Intel.

REVISION HISTORY
Manual # Date Comments
C1519M 5/01 Original version.

PRODUCT WARRANTY AND RETURN INFORMATION

WARRANTY
Pelco will repair or replace, without charge, any merchandise proved defective in material or
workmanship for a period of one year after the date of shipment. 

Exceptions to this warranty are as noted below:

• Five years on FT/FR8000 Series fiber optic products.

• Three years on Genex® Series products (multiplexers, server, and keyboard).

• Three years on Camclosure® and fixed camera models, except the CC3701H-2,
CC3701H-2X, CC3751H-2, CC3651H-2X, MC3651H-2, and MC3651H-2X camera models,
which have a five-year warranty.

• Two years on standard motorized or fixed focal length lenses.

• Two years on Legacy®, CM6700/CM6800/CM9700 Series matrix, and DF5/DF8 Series
fixed dome products.

• Two years on Spectra®, Esprit®, ExSite™, and PS20 scanners, including when used in
continuous motion applications.

• Two years on Esprit® and WW5700 Series window wiper (excluding wiper blades).

• Eighteen months on DX Series digital video recorders, NVR300 Series network video
recorders, and Endura™ Series distributed network-based video products.

• One year (except video heads) on video cassette recorders (VCRs). Video heads will be
covered for a period of six months.

• Six months on all pan and tilts, scanners or preset lenses used in continuous motion
applications (that is, preset scan, tour and auto scan modes).

Pelco will warrant all replacement parts and repairs for 90 days from the date of Pelco
shipment. All goods requiring warranty repair shall be sent freight prepaid to Pelco, Clovis,
California. Repairs made necessary by reason of misuse, alteration, normal wear, or accident
are not covered under this warranty.

Pelco assumes no risk and shall be subject to no liability for damages or loss resulting from
the specific use or application made of the Products. Pelco’s liability for any claim, whether
based on breach of contract, negligence, infringement of any rights of any party or product
liability, relating to the Products shall not exceed the price paid by the Dealer to Pelco for
such Products. In no event will Pelco be liable for any special, incidental or consequential
damages (including loss of use, loss of profit and claims of third parties) however caused,
whether by the negligence of Pelco or otherwise.

The above warranty provides the Dealer with specific legal rights. The Dealer may also have
additional rights, which are subject to variation from state to state.

If a warranty repair is required, the Dealer must contact Pelco at (800) 289-9100 or
(559) 292-1981 to obtain a Repair Authorization number (RA), and provide the following
information:
1. Model and serial number
2. Date of shipment, P.O. number, Sales Order number, or Pelco invoice number
3. Details of the defect or problem

If there is a dispute regarding the warranty of a product which does not fall under the
warranty conditions stated above, please include a written explanation with the product
when returned.

Method of return shipment shall be the same or equal to the method by which the item was
received by Pelco.

RETURNS
In order to expedite parts returned to the factory for repair or credit, please call the factory at
(800) 289-9100 or (559) 292-1981 to obtain an authorization number (CA number if returned
for credit, and RA number if returned for repair).

All merchandise returned for credit may be subject to a 20% restocking and refurbishing
charge.

Goods returned for repair or credit should be clearly identified with the assigned CA or RA
number and freight should be prepaid. Ship to the appropriate address below.

If you are located within the continental U.S., Alaska, Hawaii or Puerto Rico, send goods to:
Service Department
Pelco
3500 Pelco Way
Clovis, CA 93612-5699

If you are located outside the continental U.S., Alaska, Hawaii or Puerto Rico and are
instructed to return goods to the USA, you may do one of the following:

If the goods are to be sent by a COURIER SERVICE, send the goods to:
Pelco
3500 Pelco Way
Clovis, CA 93612-5699 USA

If the goods are to be sent by a FREIGHT FORWARDER, send the goods to:
Pelco c/o Expeditors
473 Eccles Avenue
South San Francisco, CA 94080 USA
Phone: 650-737-1700
Fax: 650-737-0933
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