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1 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail.
 

Caution

 To avoid damage or malfunction:
 Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
 Do not drop the product or allow objects to fall on 

your player.
 Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

 Active mobile phones in the vicinity may cause 
interference. 

 

responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

 
the supplied music software to avoid problems.

 Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

 Batteries (battery pack or batteries installed) shall not 

the like.
 Danger of explosion if battery is incorrectly replaced. 

Replace only with the same or equivalent type.

Note

 Batteries (battery pack or batteries installed) shall not 

the like.
 Danger of explosion if battery is incorrectly replaced. 

Replace only with the same or equivalent type.

 
About operating and storage temperatures

Operate in a place where temperature is 
always between 0 and 45ºC (32 to 113ºF)
Store in a place where temperature is 
always between -20 and 45ºC (-4 to 
113ºF).
Battery life may be shortened in low 
temperature conditions.

 
Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.
 
Hearing Safety

  
A pleine puissance, l’écoute prolongée du 
baladeur peut endommager l’oreille de 
l’utilisateur.

 
Warning

 To prevent possible hearing damage, do not listen at 
high volume levels for long periods.

The maximum output voltage of the player is 
not greater than 150 mV.
Wide band characteristic voltage WBCV:>= 
75 mV
 

manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
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Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
The making of unauthorized copies of copy-
protected material, including computer 

recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.
The recording and transfer to the portable 
player of video streams downloaded to your 
computer is intended only for use with public 
domain or properly licensed content. You 
may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 

 
Data logging

Philips is committed to improving the quality 
of your product and enhancing the Philips user 

this device, this device logs some info / data to 
the non-volatile memory region of the device. 
These data are used to identify and detect 
any failures or problems you as a user may 
experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 

 
Monkey's Audio decoder

a The Monkey's Audio SDK and source 
code can be freely used to add 
APE format playback, encoding, or 
tagging support to any product, free 
or commercial. Use of the code for 
proprietary efforts that don't support 

consent of the author.

b Monkey's Audio source can be included 
in GPL and open-source software, 
although Monkey's Audio itself will 
not be subjected to external licensing 

restrictions.

c Code changes and improvements must be 
contributed back to the Monkey's Audio 
project free from restrictions or royalties, 
unless exempted by express written 
consent of the author.

d Any source code, ideas, or libraries used 
must be plainly acknowledged in the 
software using the code.
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e Although the software has been tested 
thoroughly, the author is in no way 
responsible for damages due to bugs or 
misuse.

If you do not completely agree with all of the 
previous stipulations, you must cease using this 
source code and remove it from your storage 
device.
 
FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson
 
Redistribution and use in source and binary 

permitted provided that the following 
conditions are met:

Redistributions of source code must retain 
the above copyright notice, this list of 
conditions and the following disclaimer.
Redistributions in binary form must 
reproduce the above copyright notice, 
this list of conditions and the following 
disclaimer in the documentation and/
or other materials provided with the 
distribution.
Neither the name of the Xiph.
org Foundation nor the names of its 
contributors may be used to endorse 
or promote products derived from this 

permission.
 
THIS SOFTWARE IS PROVIDED BY 
THE COPYRIGHT HOLDERS AND 
CONTRIBUTORS "AS IS" AND ANY EXPRESS 
OR IMPLIED WARRANTIES, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE 
ARE DISCLAIMED. IN NO EVENT SHALL 
THE FOUNDATION OR CONTRIBUTORS 
BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR 
CONSEQUENTIAL DAMAGES (INCLUDING, 
BUT NOT LIMITED TO, PROCUREMENT OF 

SUBSTITUTE GOODS OR SERVICES; LOSS 
OF USE, DATA, OR PROFITS; OR BUSINESS 
INTERRUPTION) HOWEVER CAUSED 
AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, 
OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT 
OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGE.
 

Recycling the product
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused.
When you see the crossed-out wheel bin 
symbol attached to a product, it means the 
product is covered by the European Directive 
2002/96/EC:

  
Never dispose of your product with other 
household waste. Please inform yourself about 
the local rules on the separate collection of 
electrical and electronic products. The correct 
disposal of your old product helps prevent 
potentially negative consequences on the 
environment and human health.

Warning

 Removal of the built-in battery invalidates the warranty 
and can destroy the product. 

 The following removal and disposal instructions are 
steps that are to be performed at the end of the 
product's life only.

Your product contains a built-in rechargeable 
battery covered by the European Directive 

Download from Www.Somanuals.com. All Manuals Search And Download.



6 EN

2006/66/EC, which cannot be disposed of with 
normal household waste.

  
To safeguard the functionality and safety of 

collection point or service center where a 
professional can remove the battery as shown:

 
Please inform yourself about the local rules on 
separate collection of batteries. The correct 
disposal of batteries helps prevent potentially 
negative consequences on the environment and 
human health.
 
Notice for the European Union
This product complies with the radio 
interference requirements of the European 
Union.
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2 Your new player

What's in the box
Make sure that you have received the following 
items:
Player

  
Earphones

  
USB cable

 
Quick start guide

 
Safety and Warranty sheet

 
Note

 The images serve as reference only. Philips reserves the 
right to change color/design without notice.

Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

Software loaded on the player
VIDEO4.3 comes with the following software: 

Philips Songbird (helps you manage your 
media library on a PC and the player)
Philips Device Manager (helps you get 

To getPhilips SongbirdandPhilips Device 
Manageronline,

On your PC, download from www. 
philips.com/Songbird or www.philips.
com/support.

Files loaded on the player
VIDEO4.3:

User manual
Frequently asked questions

Overview

Controls

  
a  / 

Press and hold: Switch on/off the 
device
Press: Lock/unlock the screen

b 
Go back one level or exit

, 
on the list of options:
Press: Skip to the previous/next option
on the play screen:

Press and hold: Fast forward or rewind 

g

c

f

d
a

h

i
e

b
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Press: Select options, or start/pause/
resume play

Show options menu

c Speaker

d MICRO SD
Slot for Micro SD card

e RESET
Press the hole by using the tip of a 
ball pen when the screen does not 
respond to the pressing of keys

f 3.5 mm headphone connector

g MIC
Microphone

h USB connector for power charging and 
data transfer

i , 
Press: increase/decrease the volume
Press and hold: increase/decrease fast

Screens
Home screen

Menu Mode To
Music
Video watch videos
Pictures view pictures
FM radio tune in to the FM radio
Text 
reader
Settings customize the settings of 

VIDEO4.3
Micro SD 
card that you store on the 

Micro SD card
Recordings create or listen to 

recordings
Folder 
view that you store on the 

internal storage of the 
player

Navigate on the screen
From the Home screen, you can access 
functions or options by pressing the 
navigation buttons ,  and .
To go back to previous screens, press  
repeatedly.

 
Lock and unlock the screen
Lock the screen of VIDEO4.3. You can lock 
all the touch controls on the screen (the 
volume controls still function). Thus, undesired 
operations are prevented. 
Auto lock
After a time duration, the screen dims and is 
locked automatically. To set the time duration, 
go to  > [Display settings] > [Screen off 
timer].
To lock the screen manually

Press  / . 
To unlock the screen

Press  / .
Select the wallpaper
To select wallpaper for the Home screen,

From the Home screen, go to  > 
[Display settings] > [Wallpaper]. 
Select a theme. 

To set the custom wallpaper,
Go to . Play a picture and set the 
wallpaper.

To switch from a theme to the last custom 
wallpaper,

In  > [Display settings] > 
[Wallpaper], select [Custom].
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Volume reminder
VIDEO4.3 can have you reminded when the 
volume reaches a high level. To prevent possible 
hearing damage, do not listen at high volume 
levels for long periods.
1 To change the volume level, press the 

volume button ,  .
 » When you reach the high volume level, 

a beep sounds and a pop-up screen is 
displayed. Music play pauses.

2 To continue to increase the volume, press 
and hold  until music play resumes. 
To exit, release . 
 » Wait until the pop-up screen 

disappears. Music play resumes.You 
return to the previous volume level. 

Use the stand
Use the stand at the back of the player. You can 
position the player in a different way.

 
1 At the back of the player, lift the stand. 
2 Push the stand to its full width. 
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3 Get started

Charge power
VIDEO4.3 has a built-in battery that can be 
charged through the USB connector of a 
computer.
Connect VIDEO4.3 to a PC by using the USB 
cable. 

 
Note

 When you connect VIDEO4.3 to a computer, you are 
[Charge & transfer] or 

[Charge & play]. If no option is selected, [Charge & 
transfer] applies.

 To play the VIDEO4.3 when you charge power, select 
[Charge & play].

Battery level indication
The display indicates the approximate levels of 
the battery status as follows:

100% 75% 50% 25% 0%

 »
the battery is low. The player saves 
all settings and switches off within 60 
seconds.

Note

 Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

 The charging animation stops and the  icon is 
displayed when the charging process is completed.

To conserve battery power and increase the 
play time, do the following on VIDEO4.3:

Set the backlight timer to a low value 
(go to  > [Display settings] > 
[Screen off timer]).

Charge through a USB AC/DC 
adapter
To charge VIDEO4.3 through a USB AC/DC 
adapter, use Philips AY5800 (Input: 100 - 240 V, 
~50/60 Hz, 0.15 A; Output: 5.0 V, 0.5A).

  
Switch the player on or off
Press and hold  until the player is switched on 
or off.

Automatic standby and shut-down
The player has an automatic standby and shut-
down feature that can save battery power. 
If in idle mode (no play, no button is pressed) 
for a certain time duration, the player switches 
off automatically.

From the Home screen, go to  > 
[Set power-saving mode…].
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4 Build a media 
library on 
VIDEO4.3

Build a media library on VIDEO4.3 before 
you play from the player. To build such a media 
library, you can

transfer your PC media library to the 
player ;
use a micro SD card (up to 32 GB) as 
media library.

Transfer from your PC media 
library
You can transfer your PC media library to 
VIDEO4.3 in the following ways:

Sync through Philips Songbird (see 
'Sync with PC media library through 
Philips Songbird' on page 23);
With the media management software, 
you can create playlists, or edit your 
media collection by metadata or ID3 
tag. 

Explorer.
By doing so, you can organize your 

Explorer,
1 Connect VIDEO4.3 to a PC.
2 On the PC, under My Computer or 

Computer,
select VIDEO4.3
folders.

3 
VIDEO4.3.

from the PC to VIDEO4.3.

Use a Micro SD card
Insert a Micro SD card (up to 32 GB) into the 
VIDEO4.3. You can expand the memory size of 
VIDEO4.3.

  
1 Open the cover of the Micro SD card slot. 
2 Insert the SD card into the slot until it is 

fully inserted. 

Play from the Micro SD card
Under , , or  on the player, you can 

the Micro SD card.
Alternatively, 

From the Home screen, press . Select 

Micro SD card. 
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5 Music
Go to  to play music from the media library 
on the player.

Browse the music library
In 
information). You can browse the music library 
by song information. 

  
1 Press ,  and  to select a library view: 

Select , , or  to sort songs by song 
title, album, or artist. 
 » The music library is sorted by the 

song information. 

2 Press  or  to browse through the list of 
options. Press 

Browse by playlist
Select the library view of 

playlists-on-the-go that you create on 
the player (see 'Create a playlist-on-
the-go' on page 13). 

Play music

1 
2 Select a song. 

 » Play starts from current song. 
 » The play screen is displayed.

Select play options
On the play screen, 

Press  to pause/resume play. 
Press ,  to skip songs;
Press and hold ,  to rewind or fast 

Press  to select play options:
[Repeat]
[Repeat 1]: Repeat current song.
[Repeat all]: Repeat all songs in current 
folder. 

[On]: Play all songs in current folder in 
random order. 

To switch between the play screen and library 
screen

Press  repeatedly to go to the 
Home screen;
To return to the play screen, select 

 on the Home screen. Then, select 
[Now playing].

Select sound options
On the play screen, press  to select 
options: 

[FullSound] Restore the sonic details that 
music compression loses (such 
as MP3, WMA).

[Volume 
limit]

Set a maximum volume level for 
the device. In this way, you can 
always keep the volume within 
a level safe enough to your 
hearing. 
Press  or  to set the 
maximum level.

Note

 Equalizer is deactivated when you select FullSound.
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Playlists
With a playlist, you can access a list of songs 
from different artists or albums.

Create a playlist-on-the-go
On VIDEO4.3
the-go.
Create a playlist-on-the-go
1 Select the library view of .
2 Press  and select [Create new 'Playlist 

on the go'].
 » A playlist-on-the-go is created. 

Add songs to a playlist
1 Play a song.
2 On the play screen,

press  and select [Add to playlist].
 » A list of playlists is displayed.

3 
 » Current song is added to the playlist. 

Play a playlist

1 Select the library view of .
 » A list of playlists is displayed. 

2 Select a playlist and song.
 » The playlist starts playing from current 

song.
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6 Videos
Go to  to play videos from the media library 
on the player.

Browse the video library

Browse by title
With columns for video artwork, title and total 
play time, the video library of VIDEO4.3 allows 

quickly. 
Press  or  to browse through the 
list of options. Press 
your option.

Play videos
In the video library, select a video.
 » Play starts from current video. 
 » The play screen is displayed.

Select play options
On the play screen, 

Press  to pause/resume play. 
Press ,  to skip titles;
Press and hold ,  to rewind or fast 

Select sound options
On the play screen, press  to select 
Surround for movies (surround sound for 
movie play).

Select the brightness
On the play screen, press  and select 
[Brightness]. Select an option. 
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7 Pictures
Go to  to play pictures from the media library 
on the player.

Browse the picture library

Browse by album

1 Select an album or folder.
 » Pictures in the folder are displayed as 

thumbnails. 

2 Press  or  to browse through the list of 
options. Press 

Play pictures

1 In , select a picture to start play. 
 » The play screen is displayed. 

2 Press ,  to select a picture. 
To play pictures one by one

Press .
Alternatively,

Press  and select [Start slideshow].

Select play options
On the play screen, 

Press  to pause/resume play. 
Press ,  to skip pictures.

Select slideshow settings
On the play screen, press  and select 
[Slideshow settings]: 
[Slideshow effect]: Set the transition mode 
between two slides.
[Set Time per slide]: Set the time interval 
before one slide switches to another.

[Repeat]: Play pictures in current folder 
repeatedly. 

: Play pictures in current folder in 
random order. 

Set a picture as wallpaper
To set a picture as the wallpaper of Home 
screen,
1 Select a picture to start play. 
2 On the play screen, press  and select 

[Set as wallpaper].
3 Select [Set as wallpaper].

Tip

 You can also set the wallpaper in  > [Display 
settings] > [Wallpaper].

Favorite pictures
With the [Favorites pictures] folder, you can 
access your favorite pictures from different 
albums.

Add pictures to Favorites

1 Play a picture. 
2 On the play screen, press  and select 

[Add to 'Favorites'].
 » Current picture is added to [Favorites 

pictures].

Remove pictures from Favorites

1 Play a picture. 
2 On the play screen, press  and select 

[Remove from 'Favorites' folder].
 » Current picture is removed from the 

[Favorites pictures] folder.
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8 FM radio
Note

 Plug in the supplied earphones when you tune in to 
radio stations. The earphones double as antenna. For 
better reception, move the earphone cable in different 
directions.

Tune in to radio stations

Auto tune

1 From the Home screen, go to . 
 » The last played station starts to 

play. 

2 To select a preset station, press and hold  
/  and release.

3 To mute/ unmute the sound, press .
 »  or  is displayed. 

  
To restart auto tune,

On the play screen, press , and select 
[Auto tune]. 
 » Up to 20 available stations are stored 

to replace the old presets. 

Tip

 When you move to a new place (such as a new city or 
country), restart auto tune for better reception.

Manual tune
Press  /  repeatedly to search for a 
frequency. 

Store preset stations
On VIDEO4.3, you can store up to 20 preset 
stations. 
1 Tune in to a radio station.
2 On the radio play screen, press  and 

select [Save to preset].
 » The list of preset stations is displayed.

3 Press  /  to select a preset number. 

 » Current station is saved to the selected 
location.

To remove all preset stations,
1 On the radio play screen, press .
2 Select [Clear all presets]

prompted.
 » All the stations are removed from the 

list of presets. 

Download from Www.Somanuals.com. All Manuals Search And Download.



17EN

9 Recordings

Make recordings
With VIDEO4.3, you can record:

voices or audio through the built-in 
microphone; or
radio programs when the radio plays on 
the player.

Record voices

1 From the Home screen, go to . Select 
[Recordings].
 » The recording screen is displayed.

2 Make sure that the microphone is close to 
the sound source.

3 Press  to start, pause, or resume 
recording. Press  to stop recording.

4 Select [Yes] to save the recording. 
 »  Recordings are saved to  > [Voice 

library] > [Voice library]. (Filename 
format: REC-00000000-XXX.MP3, 
where XXX is the recording number 
that is generated automatically.)

Record from the FM radio

1 Tune in to a radio station. 
2 On the play screen, press  and select 

[Recordings] to start recording.
 » You start recording from the FM radio.

3 Press  to toggle between pause and 
record.

4 To save the recording, press , and 

 » Recordings are saved to  > [Voice 
library] > [FM rec library]. (Filename 
format: FMRECXXX-00000000_
XXX.MP3, where XXX is the 
recording number that is generated 
automatically.)

Note

 The feature of FM radio recording is available with 
some versions only. Refer to the onscreen menu of the 

Play recordings

1 From the Home screen, go to . Select 
[Voice library].
 » In the recordings library, existing 

recordings are displayed.

2 Select a recording to start play.
 » The play screen is displayed. 
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10 Text reader
Go to 
library on the player.

1 From the Home screen, go to  .
 »

2 Press  or  to browse through the list of 
options. Press 
 » The play screen is displayed. 

3 Press ,  to turn over pages.

On the play screen, press  to select 
 or [Decrease font 

.
To add a bookmark,

On the play screen, press  and select 
[Add bookmark]. 
 » Current page is folded at the  

corner. 
To go to the bookmarked section,

On the play screen, press  and select 
[Go to bookmark]. Select an option.

To remove a bookmark,
1 Go to the bookmarked section. 
2 Press  and select [Delete bookmark].
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11 Folder view
Go to 
internal storage of the player.
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12 SD Card
Go to 
store on the Micro SD card. 
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13 Settings
From the Home screen, go to  to select your 
settings. 

Press  or  to browse through the 
list of options. Press 
your option.
Press  to exit.

Set power-saving mode
If in idle mode (no play, no button is pressed) 
for a certain time duration, the player switches 
off automatically.

In [Set power-saving mode…], select 
an option. 
 » After the selected time duration, 

the device is switched off 
automatically. 

Sleep timer
During play or in idle mode, the VIDEO4.3 
can switch off automatically after a certain time 
duration. 

In [Sleep timer], select an option. 
 » After the selected time duration, 

the device is switched off 
automatically. 

Display settings
In [Display settings], select your display options:

[Brightness] Select the display brightness.
[Screen off 
timer]

After the selected time 
duration, the screen turns off 
automatically. To save battery 
power, select a low value.

[Wallpaper] Select a theme. Or, select 
[Custom] to switch to the 
custom wallpaper that you set 
in .

Language
In [Language], select a language for the player.

Information
In [Information], learn the following information 
about the device:

[Capacity:] memory size
[Free 
space:]

space available

[SD card 
capacity:]

memory size of the SD card that 
is inserted into the player

[SD card 
free 
space:]

space available on the SD card 
that is inserted into the player

[Firmware 
version:]

support website.
[Model:] full product name. Check the full 

product name when updating 

website.
[CTN] model number
[Support 
site:]

web site that provides support 
for the device

Format device
Format the VIDEO4.3. You remove all the data 
that are stored on the player.

Select [Format device]. Then, select 
[Yes] as prompted. 
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Factory settings
In [Factory settings], restore the player to 
factory settings. Files transferred to the player 
are retained. 
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14 Sync with PC 
media library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
Manage your music collection on a PC;
Sync VIDEO4.3 with your PC music 
library;
Register VIDEO4.3 on www.philips.
com/welcome.

Install Philips Songbird

 
1 Connect VIDEO4.3 to a PC.
2 On the PC, select My Computer 

(Windows XP / Windows 2000) / 
Computer (Windows Vista / Windows 7).

3 Right click on the Philips GoGear 
VIDEO4.3 icon. Select Download Philips 
Songbird.

Alternatively, click the Philips GoGear 
VIDEO4.3 icon. Double click the 
setup.exe. 

4 Follow the onscreen instructions to 
complete the installation.

Note

 The installation requires you to agree to the license 
terms.

PC

Set the watch folder
Create a central folder

to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 

First-time launch
Philips Songbird on 

a PC, do the following as prompted to import 
Philips Songbird:

Select the iTunes media folder to 
import an existing iTunes library;
Select the central folder to search and 

 » The central folder is set as the 
watch folder of Philips Songbird.

Set iTunes media folder
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1 On Philips Songbird, go to Tools > 

Options...
2 Select Media Importer, and then the 

iTunes Importer tab.
3 Verify your library location and options.
4 Click the Import Library button next to 

the library location. 
 » The software imports the iTunes 

library into Philips Songbird.
Set the watch folder
In Philips Songbird, set the watch folder as 
follows:

  
1 Select Tools > Options.
2 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3 In Watch Folders, tick the check box as 

shown. 
4 Click Browse, and select the central folder 

folder. 
 » In Philips Songbird

added or removed as they are in the 
central music folder.

In Philips Songbird, 
go to File > Import Media to select 
folders on the PC. 
 »

Library.
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or, go to File > Import a playlist to 
select playlists on the PC.
 »

Playlists. 

  
Create playlists in Philips 
Songbird
With a playlist, you can manage and sync your 
songs as needed.

Create a playlist
Select songs that you want to play. Add the 
songs to a playlist. 

  
1 In Library > Music, select songs.

To select multiple songs, hold down 
the Ctrl button when you click songs.

2 To add the songs to a playlist:
Right click on the songs, and select 
Add to Playlist;
Select a playlist;
 » The songs are added to the playlist.

To create a playlist, select New Playlist.
 » A new playlist is created for the 

songs.
 » Under Playlists, name the playlist 

as needed.
Alternatively, 
Create a playlist. Add selected songs to the 
playlist. 

  
1 Under Playlists, click  to create a playlist.

 » A new playlist is created.

2 Name the new playlist as desired. 
3 

Tip

 
down the Ctrl button when you click on selections.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can 
be generated from a seed song.
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LikeMusic analyzes songs in your library and, 
based on their music characteristics, creates 
relationships between them. These relationships 
help LikeMusic to create playlists of songs that 
sound great together.
When you import songs into the music library 
of Philips Songbird, the LikeMusicanalysis starts. 
For the song that completes the analysis, the 
LikeMusic icon lights up; For the song that 
cannot complete the analysis, the icon remains 
gray.

  
Select a seed song
Make sure that the seed song has completed 
the LikeMusic analysis.

In Library > Music, double click the 
blue LikeMusic icon of the song;

Alternatively, 

 
In Library > Music, right click on a 
song and select Run LikeMusic with.
 » A LikeMusic playlist is displayed in 

the LikeMusic page.

Set the maximum number of songs

 
Select a number in the drop-down list.

Save the LikeMusic playlist
Click Save as playlist in the LikeMusic 
page.
 » The LikeMusic playlist is saved 

under Playlists.

Create a play queue
Drag and drop songs or playlists to the 
Play Queue pane.

  
Save the play queue as a playlist
1 Click Save.

 » The play queue is saved as a 
playlist under Playlists.
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2 Under Playlists, name the playlist as 
needed.

To add songs to the top, right click on 
the options and select Queue Next;
To add songs to the end, right click on 
the options and select Queue Last.

 
Songbird

Edit metadata

automatically by song title, artist, album, and 
other information. 

can browse the media library by metadata. 

 
1 In Library > Music or Videos, select a 

2 View 
Metadata.
 » A metadata table appears for you to 

edit the information. 

Get album artwork
Artwork is sometimes available for music 
downloads. With Philips Songbird, you can 
insert artwork for songs. 
After you sync the songs to some players, you 
can browse the media library by artwork. 

 
On Philips Songbird, select Tools > Get 
Artwork.
 » Artwork is fetched for all titles in the 

library.
Right click on selected titles, and select Get 
Artwork.
 » Artwork is fetched for all selected 

titles.
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1 Remove.
2 

 »
library and from all playlists. (By default, 

location on the computer or computer 
network.)

Tip

  Ctrl button 
when you click on selections.

 Shift 

Sync the player with Philips 
Songbird

1 On the PC, launch Philips Songbird.
2 Connect the player to the PC by using a 

USB cable. 
 » On Philips Songbird, the player is 

displayed when it is recognized by the 
PC. 

  
  
Select auto or manual sync

Philips 
Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you didn't select auto sync, you switch on the 
manual sync.
To select auto or manual sync, 

 
1 Select the player under Devices.
2 Select Manual or Auto.
3 Apply. 

Auto sync
If you have selected auto sync, auto 
sync starts automatically when you 
connect the player to a PC;

Download from Www.Somanuals.com. All Manuals Search And Download.



29EN

Alternatively, select the player under 
Devices, and click Sync.

To select auto sync settings,

 
1 Select the player under Devices.
2 On the pop-up window, click the Music or 

Videos tab.
3 Click to select an option. 

Manual sync
To manually transfer selected playlists, 

 

1 Select playlists. 
2 Drag and drop the playlists to VIDEO4.3.

 
1 On the Content pane, right click on a 

2 Select Add to Device > VIDEO4.3.
 »

VIDEO4.3.

Tip

  
Ctrl button when you click on selections.
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15 Update the 
firmware 
through Philips 
Device Manager

Install Philips Device Manager

  
1 Connect VIDEO4.3 to a PC.
2 On the PC, select My Computer 

(Windows XP / Windows 2000) / 
Computer (Windows Vista / Windows 7).

3 Right click on the Philips GoGear 
VIDEO4.3 icon. Select Install Philips 
Device Manager.

Alternatively, click the Philips GoGear 
VIDEO4.3 icon. Double-click the 
installer.exe. 

4 Follow the onscreen instructions to 
complete the installation of the software.

Note

 The installation requires you to agree to the license 
terms.

1 Make sure that you have connected your 
PC to the Internet.

2 Launch Philips Device Manager.
 » A dialog box is displayed.

3 Connect VIDEO4.3 to your PC.
 » When the device is connected, 

"SA4VD4XX" is displayed on the text 
box. 

 »
of the device. 

 
4 

a Close the dialog box of Philips Device 
Manager.

b At the base of the PC screen, right 
click  and select Check for updates.

 
 » Philips SA4VD4XX Device 

Manager checks for updates from 
the Internet.

1 
follow the onscreen instructions to 

2 Disconnect VIDEO4.3 from the PC.
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 » VIDEO4.3
is updated and is ready for use again,
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16 Troubleshooting
If VIDEO4.3 is not working properly or the 
display freezes, you can reset it without losing 
data:
How do I reset VIDEO4.3?
 Insert a pen tip or other object into the 

reset hole on VIDEO4.3. Hold until the 
player shuts down.

 If the reset option is unsuccessful, recover 
VIDEO4.3 through Philips Device 
Manager:

1 On your PC, launch Philips Device 
Manager.

2 Enter the recovery mode: 

a Switch off VIDEO4.3.

b Press and hold the volume button  
, and then, connect VIDEO4.3 to 

your PC.

c Keep holding the button until Philips 

and enters the recovery mode.

3 Start the recovery process:

a On Philips Device Manager, click the 
Repair button. Follow the onscreen 
instructions to complete the recovery 
process.

b When the recovery is completed, 
disconnect VIDEO4.3 from your PC.

4 Restart VIDEO4.3.
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17 Technical data
Power

Power supply: 1050 mAh Li-ion 
polymer internal rechargeable battery
Play time¹ 
Music: up to 20 hours
Video: up to 4 hours
Radio: up to 25 hours

Software
Philips Songbird: To transfer³ media
Philips Device Manager: To update the 

Connectivity
Headphone 3.5 mm 
USB 2.0 High speed

Sound
Headphone:

Channel separation: >35 dB
Frequency Response: 45 Hz - 16 kHz
Output power (RMS): 2 x 2.4 mW
Signal to noise ratio: > 80 dB

Audio playback
MP3 bit rates: 8 - 320 kps and VBR
MP3 sample rates: 8, 11.025, 16, 22.050, 
24, 32, 44.1, 48 kHz
WMA bit rates: 5 - 192 kbps and VBR
WMA sample rates: 8, 11.025, 16, 
22.050, 32, 44.1, 48 kHz
ID3-tag support

Video playback
MPEG4 SP: Up to 2 Mbps, 720 x 560 
pixels, 25 fps 
MP4 (AVI)/ MPEG4 AVC/ H.264: up to 
4 Mbps in .avi/.mp4, 720 x 576 pixels, 
25 fps
RMVB: up to 2 Mbps, 1280 x 720 
pixels, 25 fps
WMV9: Up to 1 Mbps, 640 x 480 
pixels, 25 fps

Storage media
Built-in memory capacity²: SA4VD4 
4 GB NAND Flash , SA4VD4 8GB 
NAND Flash

Media transfer³

Songbird (sync)
Windows Explorer (drag and drop)

Display
Touch-sensitive color LCD 
480 x 272 pixels
262 k colors

Note

 
 ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

 ² 1GB = 1 billion bytes; available storage capacity is less. 
Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128 kbps MP3 
encoding.

 ³ Transfer speed depends on operating system and 

VIDEO4.3 supports the following music 
formats:

MP3
WMA
WAV
Flac
Ape

VIDEO4.3 supports the following video formats:
MPEG4 SP
MP4 (AVI)/ MPEG4 AVC/ H.264
RMVB

formats
VIDEO4.3 supports the following picture 
formats:

JPEG
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BMP

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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