
Download from Www.Somanuals.com. All Manuals Search And Download.



Operating Instructions

Organizer Link 4
from Version 2.0

The computer link between SHARP Organizers

and Personal Computers

with integrated data processing

and synchronization option to Microsoft Outlook

Copyright 1999 - 2000 by

Yellow Computing

Computersysteme GmbH

Postfach 1136

D-74173 Bad Friedrichshall

Germany

Hardware and software required:

Personal computer running MS Windows 95, 98 or NT 4.0 / 2000, CD ROM drive, Pentium 60,
16 MB RAM for MS Windows 95 or 32 MB RAM for MS Windows 98 / NT 4.0 / 2000, at least 20 MB
hard disk space.

Synchronization with MS Outlook requires MS Outlook 98 or MS Outlook 2000.

Download from Www.Somanuals.com. All Manuals Search And Download.



Contents

1 General .............................................................................................................. 5

1.1 Introduction ...................................................................................................................................... 5
1.2 New functions in version 1.1 ....................................................................................................... 5
1.3 New functions in version 2.0 ....................................................................................................... 5
1.4 Minimum PC requirements ........................................................................................................... 6
1.5 Things to know about the operating instructions .................................................................. 6

1.5.1 Legend of symbols used ........................................................................................................... 6
1.5.2 Various SHARP models ............................................................................................................. 6

1.6 Using online Help ............................................................................................................................ 7
1.6.1 Summary ...................................................................................................................................... 7
1.6.2 Contents ....................................................................................................................................... 7
1.6.3 Index .............................................................................................................................................. 7
1.6.4 Search by specific help topics ................................................................................................ 8

1.7 Internet Homepage ......................................................................................................................... 8

2 Connecting the link cable ............................................................................... 9

2.1 Connecting the SHARP Organizer to the PC ............................................................................ 9
2.1.1 Connecting the link cable to the PC .................................................................................... 9
2.1.2 Connecting the link cable to the SHARP Organizer ......................................................... 9

3 Preparations .....................................................................................................11

3.1 Installation ...................................................................................................................................... 11
3.2 Uninstallation ................................................................................................................................. 11
3.3 First steps ......................................................................................................................................... 11

3.3.1 First program start .................................................................................................................. 11
3.3.2 Registering a new Organizer ............................................................................................... 12
3.3.3 First data backup .................................................................................................................... 12
3.3.4 Transferring the Organizer data ......................................................................................... 13
3.3.5 Using the data in Organizer Link 4 .................................................................................... 14
3.3.6 Exiting the program ............................................................................................................... 14

4 Working with Organizer Link 4 .................................................................... 15

4.1 The user interface ......................................................................................................................... 15
4.1.1 Summary ................................................................................................................................... 15
4.1.2 Elements of the user interface............................................................................................ 15
4.1.3 Main window ........................................................................................................................... 17
4.1.4 Editor .......................................................................................................................................... 18

Organizer Link 4 3

Download from Www.Somanuals.com. All Manuals Search And Download.



4.2 General function ........................................................................................................................... 19
4.2.1 Register a new Organizer ..................................................................................................... 19
4.2.2 Loading data ............................................................................................................................ 19
4.2.3 Copying and moving data records via the clipboard .................................................... 19
4.2.4 Deleting data records ............................................................................................................ 20
4.2.5 Using categories ...................................................................................................................... 20
4.2.6 Searching in the application window ............................................................................... 20
4.2.7 Secret data ............................................................................................................................... 20
4.2.8 Settings .......................................................................................................................................21

4.3 Functions and applications ........................................................................................................ 22
4.3.1 Calender .................................................................................................................................... 22
4.3.2 Telephone database and User database ........................................................................... 23
4.3.3 Memo ......................................................................................................................................... 24
4.3.4 Expenses .................................................................................................................................... 25
4.3.5 Search ........................................................................................................................................ 26
4.3.6 My Programs ............................................................................................................................ 26

4.4 Data backup and restore ............................................................................................................ 27
4.5 Data synchronisation ................................................................................................................... 28
4.6 Data transfer .................................................................................................................................. 29
4.7 Import and Export ........................................................................................................................ 30
4.8 Print ...................................................................................................................................................31

5 Appendix ......................................................................................................... 32

5.1 Link cable ........................................................................................................................................ 32
5.2 Data compatibility list ................................................................................................................. 32
5.3 Troubleshooting ............................................................................................................................ 32
5.4 Index................................................................................................................................................. 33

Note................................................................................................................. 35

Organizer Link 4 4

Download from Www.Somanuals.com. All Manuals Search And Download.



1 General

1.1 Introduction

Congratulations on purchasing Organizer Link 4, a powerful package which, together with a SHARP
Organizer, will open up the world to you on a personal computer. This programme operates under
Microsoft Windows 95 or higher and gives you maximum convenience in your data processing. The
functionality of the SHARP Organizer has been integrated according to the Windows standard so
that only a short familiarisation period is required. Simple data selection via application bars
combined with clear 3D dialogues, clearly depicted toolbars and situational help (electronic manual,
online help) enable you to get started very quickly.

The basic idea of the program is to exchange data between the SHARP Organizer and the Windows
personal computer. Various transfer functions permit both selective and complete data transfer.

The synchronisation capabilities of the new SHARP Organizer open up completely new ways of
data capture. This means it does not matter which device you use to input data – perfect
synchronisation of the data between the SHARP Organizer and the personal computer can be
performed at any time.

Last but not least, the program has comprehensive editing functions which also facilitate data
exchange with other Windows applications. The new-style application bars for selecting data
provide you with simpler and quicker access than with conventional, menu-controlled selection
procedures.

You can, for instance, use the SHARP Organizer to record data such as customer addresses during
the day while you are out of the office while your secretary plans other appointments on the
personal computer. The appointments can be exchanged later with the data synchronisation which
is now possible. Thus the Organizer Link 4 forms the link between the computer and the SHARP
Organizer from which both systems benefit through the expanded uses.

1.2 New functions in version 1.1

The ZQ-750M and ZQ-700M organizers by SHARP let you store and run individual applications.
Therefore, the MyPrograms application has been integrated into  Organizer Link 4 for optimum
support of this function.

The new application permits you to download your programs from the Internet, manage them, and
transmit them to your organizer at any time. (see Chapter 4.3.6)

1.3 New functions in version 2.0

From version 2.0, the Organizer Link 4 synchronization has been expanded.  You can now synchronise
the data on the SHARP-Organizer with either Organizer Link 4 or directly with Microsoft Outlook
(from version 98). (see chapter 4.5)

Furthermore, additional functions have been integrated into Organizer Link 4 for improved
administration of your data stock.  Should, for example, there be identical entries in your data
stock, you can now easily delete these entries with Organizer Link 4 (see chapter 4.5).  Allocating
or changing categories for individual data sets or even for entire groups of data sets has been
simplified further (see chapter 4.2.5).
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1.4 Minimum PC requirements

• Microsoft Windows 95 or higher or Microsoft Windows NT 4.0 / 2000
• Pentium 60 MHz processor or faster
• 16 MB RAM for Windows 95 or 32 MB RAM for Windows 98 or NT 4.0 / 2000
• VGA or higher resolution
• CD ROM drive
• at least 20 MB free hard disk space
• a free serial interface

• Synchronization with MS Outlook requires versions MS Outlook 98 or MS Outlook 2000.

1.5 Things to know about the operating instructions

The most recent notes on the current program version can be found in the file “readme.doc” which
you can open after installation directly in the Organizer Link 4 program group with the ‘Please
read’ icon.

The documentation for the Organizer Link 4 consists of the operating instructions and the online
help (electronic manual integrated into the program). The operating instructions introduce you to
the basic operation of Organizer Link 4. However, your main source of information should always
be the online help. Simply press a key (<F1>) to find answers to questions which may arise when
working with Organizer Link 4. you can find a detailed description of this in Chapter 1.5 “Using
online help”. This applies in particular to the dialogue boxes, which are displays prompting you to
make certain settings or inputs.

The operating instructions consist of two parts. In the first part you will be familiarised with the
program by easy to understand explanations. The second part covers the individual features of
Organizer Link 4 so that you can become familiar with the full capability of the program.

1.5.1 Legend of symbols used

[ESC] Examples of a SHARP-Organizer key.

[ ] Indicates a button in Organizer Link 4.

< > Indicates a key or key combination on the personal computer e.g. <Alt D> <N> means
that you should press the <Alt> key and the <D> key at the same time and then press the
<N> key.

‚ ‘ Indicates a menu command to be selected on the personal computer.

1.5.2 Various SHARP models

For ease of use, Organizer Link 4 automatically adapts its user interface to the SHARP models set.
You therefore have precisely the same functions as your SHARP Organizer. For this reason the
screen displays on your PC may vary slightly from those shown in this manual.

Organizer Link 4 6

Download from Www.Somanuals.com. All Manuals Search And Download.



1.6 Using online Help

Our online help will make it considerably easier for you to start working with the program, initially
as an introduction and later as a clear reference work.

Online help can be opened in the following ways:

• The menu option ‘Help topics’ in the menu ,Help’ displays the list of topics in which you can
search for the help topic you want.

• If you press <F1> you always obtain information which is adapted to the current screen
structure and the current situation (Note: if no dialogue box is open, the list of topics is
displayed if you press <F1> in the editor or in the main window).

1.6.1 Summary

Our online help consists of many individual help pages giving you extensive information on each of
the functions of Organizer Link 4. The individual elements of the graphics have links so that you
can obtain further information interactively by clicking the appropriate program object.

In the help texts you will often see text elements formatted in green and underlined. These are
links which take you to other help pages or information. If there are other pages in the online help
on a topic on a help page, you will find a link to ‘Other topics’ at the end of the page.

However, there is also an index function and a search function which you can access via the
appropriate tabs.

1.6.2 Contents

The contents in the list of topics gives a tree structure of the online help. It is often possible to
obtain sufficient information on a topic just via the tree structure.

Opening the contents

When you open Help via the ‘Help topics’ menu option under the ‘Help’ menu the list of topics
appears. If online help is already open, you can also access the contents via the ‘Contents’ tab. Use
the ‘Help topics’ function to return to topic selection and use other help topics.

Operation of the tree structure

A closed book  in the tree structure means that there are further branches (help pages) which
you can display by double clicking on the book     . The book is closed again by double clicking on
it.

1.6.3 Index

The index function displays the index of the online help. The keyword search is always useful if you
cannot find any suitable information on a question using the tree structure.

Opening the index

As soon as you open the help function of Organizer Link 4 via the ‘Help topics’ menu option under
the ‘Help’ menu, the selection menu appears. Then change to the ‘Index’ tab.

Organizer Link 4 7
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Operating the search function

Enter a keyword as search text in the text field. With each letter entered, online help will immediately
attempt to find a suitable keyword. When you have found your keyword via the search text, select
it with the mouse and open the corresponding help page via [Display]. If there are several help
pages on a keyword, you are asked to select one of them via another selection window.

1.6.4 Search by specific help topics

In addition to searching by specific keywords, you can also search pages by the topic you want in
the help text of all help pages in online help.

Opening the search function

As soon as you open the help function of Organizer Link 4 via the ‘Help topics’ menu option under
the ‘Help’ menu, the selection menu appears. Now change to the ‘Search’ tab.

Setting up the search function on the first start

When you first start the program you are asked to configure the search function. By doing this you
specify how comprehensive the database in which you later search should be. The database should
be kept as small as possible. The appropriate database is created by clicking on the [Next] button
and then the [Finish] button in the next window. This process may take a few minutes.

Operating the search function

A comprehensive search tool is then available. First enter the search term or at least the first letter
in the text field at the top. Then, in the second display field, select the word that corresponds to
you topic as a restrictive search criterion. Then, in the third display field, first click on a topic and
then on the [Display] button.

1.7 Internet Homepage

More useful comments, tips and answers to frequently asked questions can be found on the Organizer
Link 4 – Homepage, just go to:

http://www.organizerlink.com/
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2 Connecting the link cable

2.1 Connecting the SHARP Organizer to the PC

Caution:
Before you connect the link cable, you should always switch off your PC to avoid damaging
your computer or the cable.

2.1.1 Connecting the link cable to the PC

The link7 cable is connected to the serial interface (RS 232) designated COM1, COM2, COM3 or
COM4.

The 9 or 25 pin serial interface is normally found on the back of your PC. Please observe its
operating instructions. If the interface on your PC has a different number of pins from connector
on the link cable, use the corresponding 9 or 25-pin adapter.

Note:
As the serial interfaces COM1 and COM3 / COM2 and COM4 share an IRQ channel, you must
not connect a mouse to COM1 if you use COM3 as the serial interface. Likewise, you must not
connect a mouse to COM2 if you use COM4 as the interface for Organizer Link 4.

2.1.2 Connecting the link cable to the SHARP Organizer

There are various link cables for connecting your SHARP Organizer to a PC depending on the
SHARP model. Please see the table in Chapter 5.1 to find out which link cable is appropriate for
which Organizer.

Basically a distinction is made between a link cable with a traditional connector system and a
docking station for the Organizer.

Link cable (4-pin connector)

Models : ZQ-700M,  ZQ-750M

Plug the connector of the link cable into the interface on the right underneath the device.
The connector is twist-proof so that no force is required to plug it in.

Organizer Link 4 9
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Docking-Station CE- 61T

Models : ZQ-570M, ZQ-630M, ZQ-640M, ZQ-650M

Cable: CE – 61T

For connection via a docking station, first remove the removable cover from the underside of
your Organizer.

Now place the Organizer on the docking station as illustrated so that it engages in the
station.

The Organizer is now connected to the docking station and hence to your PC.

Organizer Link 4 10
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3 Preparations

3.1 Installation

Installation under Windows 95/98

After switching on your computer, wait until Windows 95/98 has finished loading. Now
insert the program CD into the drive. The automatic start function ‘Autorun’ then begins the
installation. If you have disabled this function, start Windows Explorer and switch to your
CD ROM drive. On the CD you will the installation program “Setup.exe” which helps you set
up Organizer Link 4 on your hard disk with clear instructions. Start “Setup.exe” by double
clicking on it or select ‘Run’ by clicking on the [Start] button and selecting the option ‘Run’.
In the command line enter, for example, “D:\english\organizer link 4\setup” (where “D:” is
the drive letter of your CD ROM drive).

Installation under Windows NT 4.0 or Windows 2000

Installation under Windows NT 4.0 or Windows 2000 is done in exactly the same way as
under Windows 95/98. Please note that you must have the appropriate access rights for
installation. Contact your system administrator first.

3.2 Uninstallation

If you are running out of space on your hard disk, requiring you to uninstall Organizer Link 4
(hopefully only temporarily), the program is convenient and simple to remove (once you have
backed up the data!). During installation under Windows 95/98 and NT/2000, an entry is
automatically created in the MS Windows system control in the <Software> module which enables
you to uninstall the software without problems. Simply double click on the appropriate icon to
perform an uninstall. You can also start the uninstall program by clicking on the [Start] button and
the ‘Programs’ menu option and selecting the sub-menu ‘Organizer Link 4’.

3.3 First steps

The following chapter introduces you to the basic operation of the program. It tells you everything
you need to know from starting the program, via file management to opening the individual
applications.

3.3.1 First program start

Once the program has been properly installed you can start it as normal with the mouse. Click on
the [Start] button and the ‘Program’ menu option and select the sub-menu ‘Organizer Link 4’, and
there start the program of the same name. You can also double click directly on the Organizer Link
4 icon on your desktop. After a brief loading time, you will be asked to register on as a user.

Organizer Link 4 11
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3.3.2 Registering a new Organizer

With Organizer Link 4 the various SHARP Organizers can interoperate. You therefore need to tell
Organizer Link 4 which Organizer you are currently using. Organizer Link 4 then creates a file in
which not only your data is stored, but also your settings.

When registering, the following dialogue box first appears:

 Operation of the dialogue box

First select the type of device you are using. To do this please find the precise designation of
your SHARP Organizer in its operating instructions. The designation can usually also be
found at the top of the display on your Organizer.

If you have already entered secret data on your Organizer which you have protected or plan
to protect in the future with a password, you should also set up this password at this point.
Organizer Link 4 is then able to access your secret data during data transfer / synchronisation.

Now just give your file a name under ‘File name’ and confirm the details by clicking on
[Save]. Organizer Link 4 then saves your settings and starts the user interface.

3.3.3 First data backup

One of the main functions of Organizer Link 4 is data backup. The simplest and quickest method is
a backup in which all the data is read from the Organizer and saved directly in your file.

Data backup

On your user interface you will find the icon [Backup/Restore] in the application bar. Simply
click on this icon to move directly to the application. Now click on the [Backup] button and
then annotate your backup file. We recommend that you enter a note here with which you
can clearly identify the back up data later. Organizer Link 4 also automatically saves the date
of the backup.

Organizer Link 4 then backs up your data. If difficulties should unexpectedly occur during
this first transfer attempt, a list of the most frequent causes of errors can be found in
Chapter 5.3.
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Chapter 4.4 contains comprehensive instructions for data backup.

Note:
For maximum security, always make a copy of your file e.g. on a diskette. The file will be found
in the directory “My Documents” with the extension “*.szq”.

3.3.4 Transferring the Organizer data

You have certainly already stored some telephone numbers etc. in your SHARP Organizer. In order
for this data, which is currently only stored on your Organizer, to be edited with Organizer Link 4
too, it must first be downloaded from the SHARP Organizer with the link cable (see Chapter 2). This
is done either by means of synchronisation (see Chapter 4.5) or simply by data transfer (see Chapter
4.6).

You should decide from the start which transfer method you want to use as individual records may
be duplicated if you change method at a later stage. From Version 2.0, Organizer Link 4 has an
integrated function for automatically deleting double entries.  You can find more information
about this in chapter 4.5.

If you specifically want to transfer individual records, you should choose data transfer. However, if
you always want to have the same database available on the PC and your SHARP Organizer, we
recommend synchronisation.

For a possible later change of transfer method, it is recommended that a new file be created (see
Chapter 4.2.1).

The steps for data transfer

1 Before the first data transfer, you must first tell Organizer Link 4 to which serial interface on
the PC the Organizer is connected (see Chapter 2). Select ‘File’ and then ‘Settings’. On the
‘General’ tab select the appropriate interface (COM1 to COM4). The setting you select is then
automatically saved.
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2 As the preparations for the transfer are now complete, select the menu option ‘Receive from
Organizer’ in the ‘Link’ menu.

3 With data transfer you have the option of transferring specific individual data ranges or all
data ranges. To do this, select either the data range(s) or [All]. Then select the [Add without
Duplicates] mode. More details on the settings can be found in your online help or in Chapter
4.2.8.

4 Start data transfer by clicking on the [Receive] button.

The steps for synchronisation

1 A few additional settings such as decision criteria for conflict situations can be set in Organizer
Link 4 for synchronisation. This is particularly necessary if you want to compare your data
stock with Microsoft Outlook.The various additional settings can be found in online help or
in Chapter 4.5. 

2 The settings for the first synchronisation have already been prepared. Now select the menu
option ‘Synchronise’ in the ‘Link’ menu. Organizer Link 4 will start transferring the data
without displaying any further dialogue boxes.

While the data is being received or synchronised a window is displayed in which you can follow the
current status of the transfer. The transfer can be cancelled by clicking the [Cancel] button on the
PC or pressing the [ON] button on the SHARP Organizer. If the transfer is stopped on the PC, the
Organizer  automatically interrupts the transfer.

3.3.5 Using the data in Organizer Link 4

Organizer Link 4 always provides exactly the same applications as your Organizer for editing or
viewing your data. The user interface and its many views are formed simply and clearly.

Initially, however, it is sufficient for you to get an impression by selecting the various data ranges
via the application bar (on the left-hand side of the screen). The user interface is explained below.
Detailed instructions on performing the usual tasks with Organizer Link 4 can be found in online
help or in Chapter 4.

3.3.6 Exiting the program

The program is exited via the menu command ‘File’, ‘Exit’. Modified data is automatically saved in
your file before the program is closed and the data is saved in encrypted form on the hard disk. The
data is then automatically reloaded the next time the program is started.
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4 Working with Organizer Link 4

4.1 The user interface

4.1.1 Summary

When the program is started, Organizer Link 4 initially displays the user interface (main window).
The main elements of this window are the application bar (left-hand side), which corresponds to
the application buttons on your SHARP Organizer, and the application window which corresponds
to the display on your Organizer. Organizer Link 4 adapts the application window to the specific
functions of the respective application.

Data is entered and edited in editor windows, the structure of which is also adapted to the application
selected. Settings and selection processes are performed via dialogue boxes.

In order to give you an impression of the operation of the user interface, the general functions will
be described first. Application-dependent elements and individual important functions of Organizer
link 4 such as data backup will then be explained using examples.

4.1.2 Elements of the user interface

Title bar

In the main window the top line, the title bar, shows the current file name and path in
addition to the active application. In the editor windows and dialogue boxes, a brief description
of the function of the respective window appears.

Menu bar

The menu bar is located immediately below the title bar. the individual menus provide access
to all the functions and dialogue boxes in the program.

Menu options used as switches (e.g. the menu option ‘Status bar’ in the ‘View’ menu) display
a tick next to them when they are activated. The switch is used to determine whether or not
the status bar should be displayed.

Main menu bar

This menu bar is used to access functions for overall control of the program (e.g. load, save,
print, transfer etc.) and functions relating to entire data ranges (appointments, telephone
database etc.).

Editor menu bar

The editor menu whose functions mainly affect individual records in a data range is only
display when an editor window is open.

Toolbar

The toolbar (if it is activated) is located at the top of the window immediately below the
menu bar. It can be activated or deactivated in the ‘View’ menu. The main functions are
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represented here as icons and each icon has a help function. If you move the mouse pointer
over an icon, its name and function are briefly displayed.

Application bar

The application bar is one of the most important elements in the user interface. Depending
on the SHARP Organizer set up, each application is represented here by an icon. You can
move directly between the individual applications with just a mouse click.

Status bar

In addition to help on the current screen situation, the status bar also displays the number of
all the data records as well as the number of records selected in the current data range. Like
the toolbar, the status bar can be activated or deactivated in the ‘View’ menu.

Scrollbar

If there is a large volume of data, the scrollbar can be used to scroll to the parts which
cannot be seen. Click on the arrows on the scrollbar or move the scroll box to the desired
position.

Register

Some dialogue boxes have several display levels. You can change between the level using the
tabs in the registers.

Organizer Link 4 16
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4.1.3 Main window

The application window, which displayed all the data in the individual applications, takes are
central position in the main window. It consists of a view field and a list field.

List field

The list field displaying the records in the current data range forms the lower part of the
application window. In each case only one line of a record is displayed. Select a record by
clicking on the corresponding line. The selected record is then displayed in the view field.
You can select several records at once by holding down the <CTRL> key and clicking the
records with the mouse.

Double clicking on the line causes the record to be displayed in the editor and thus enables
it to be changed. Except in the ‘Backup/Restore’ and ‘Search’ applications, it is possible to
sort the records in the list field by column title. To do this, select a column by clicking on its
title. The data records are then sorted using the entries in this column. The sort order direction
can be changed by repeating the process.

The first column of the list field uses an icon to indicate the application from which the
record originates. This display must be taken into account particularly in the search function.
Furthermore, this is where it is indicated whether or not the record is secret. If this option
has been selected for the record, a closed padlock appears next to the application icon.

View field

The view field, which displays the record last selected in the list field, forms the upper part of
the application window. The way in which the data is displayed depends on the selected
application. Further details on the display and operation can be found from Chapter 4.2.
Data fields to be displayed and the font and font size of the view field can be set in the
corresponding register via the ‘Settings’ menu option in the ‘File’ menu (see chapter 4.2.8).

List settings

You can use the list settings to specify which field should be displayed in which column and
at what width. To do this click in the list field with the right mouse button. You then see a
menu in which not only can you copy, cut, paste and delete individual records, but can also
configure your list field via the ‘List settings’ menu option. You can also select the ‘List
settings’ menu option in the ‘View’ menu.
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The “Configure list” dialogue box has a menu on the left in which you can select the column
you want to configure. Once you have clicked on the appropriate field names, you can decide
whether the name should be visible or invisible as a column. For each visible field name you
can use the [Up] and [Down] buttons to specify the position at which it should be displayed
at the width of the column. Confirm your settings with the [OK] button.

4.1.4 Editor

The editor is used to enter new records and to edit existing records. The editor is opened via the
icons  for new entries or  to edit entries. However, you can also activate the editor by double
clicking on a record in the list field or via the menu options ‘New entry’ or ‘Edit entry’ in the ‘Edit’
menu. Furthermore, you can also enter or modify data using the <Insert> and <Enter> keys.

Like the main window, the editor has a title bar, a menu bar, a toolbar and a status bar. A detailed
description of these elements can be found in Chapter 4.1.2. The input field in the editor is similar
to the application window of the main window and therefore depends on the respective application.

The functions of the menu bar and toolbar in the editor

‚Entry‘

The first menu ‘Entry’ in the menu bar can be used to cancel or exit the editor. In both cases
you close the editor window. Please note that with the ‘Exit editor’  command new or
modified data is saved but it is not with the ‘Cancel editor’  command.

‘Edit’

You can ‘cut’  or ‘copy’   selected entries in the input field via the ‘Edit’ menu. In both
cases the selected entries are copied to the clipboard from which the data can be  ‘paste’
in the appropriate position. The ‘Field contents up’ and ‘Field contents down’ menu options
under the ‘Edit’ menu are only activated in database applications (see Chapter 4.2.3).

In the same menu you can mark individual entries as confidential via the ‘Hide’ menu option.
Further details on this menu option and the options which can be set with it can be found in
Chapter 4.2.7.

‚Options‘

The ‘Word break’ menu option, if it is activated, prevents words being split at a line break. If
you do not want to see a save prompt every time you exit the editor, deactivate the ‘Prompt
on save’ menu option.
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4.2 General function

4.2.1 Register a new Organizer

Besides the data you have entered and the backups, an Organizer Link 4 file also contains specific
information about the selected SHARP Organizer and your personal settings.

For this reason a new file must be created for every new SHARP Organizer and every new user of
Organizer Link 4. To register a new Organizer and create a new file, select the ‘New’ menu option
under the ‘File’ menu. The main window then appears on your screen. Chapter 3.3.2 contains
further details on operating the dialogue box.

4.2.2 Loading data

As already explained in the last section, a file (with the extension *.szq) contains far more than just
the application data. So when you load a file, you may also be changing many settings. Therefore
please check that the right data transfer parameters have been set.

Loading a file

1 To load a file, select the menu option ‘Open’ in the ‘File’ menu.

2 Use ‘Search in’ to select the directory containing the file.

3 Now select the file name in the menu.

4 Confirm your selection with [Open].

4.2.3 Copying and moving data records via the clipboard

In accordance with the Windows standard, Organizer Link 4 offers you the ability to copy and
move record via the clipboard. This saves you the duplicate input and a great deal of time when
you have nearly identical addresses (e.g. the same firm but different contacts).

Selected information can be transferred to the clipboard via the ‘Copy’ and ‘Cut’ menu options in
the ‘Edit’ menu and inserted at the desired position with the ‘Paste’ menu option in both the list
field of the main window and in the editor.
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4.2.4 Deleting data records

To delete a record, select the appropriate entry in the list field by clicking on it once with the
mouse and then select ‘Clear’ in the ‘Edit’ menu or press the <Delete> key.

4.2.5 Using categories

In some applications (e.g. ‘Telephone’, ‘User’, ‘To Do’) it is possible to assign individual records to
specific categories and thereby create data groups. Records are generally assigned to the individual
categories when they are entered as a new entry in the editor. In addition to the menu just described,
the editor also contains the button  . Clicking on this button displays a dialogue box in which
you can rename the categories.

Alternatively, as from Version 2.0 of Organizer Link 4, the category allocation can be changed for
one or more data sets marked in the list field via the menu item ‘Allocate new category’ (see
chapter 4.1.3).

You can filter out specific groups of records in the application window of the main window. To
specify which category or whether all categories are to be displayed, you simply have to select an
appropriate category in the selection field (text field located on the right-hand side between the
view field and the list field.

4.2.6 Searching in the application window

The simplest and quickest way of finding a specific record is to search for it in the alphabetically
sorted list field. However, you should remember that there are often more records (lines) than can
be displayed in the list. For this reason there is a scroll bar on the right-hand side of the list field
with which you can scroll through the list.

However, you can also enter search text in the text field between the view field and the list field.
Organizer Link 4 will then search in the respective data range. It should be noted that every letter
of the search text is interpreted when it is entered which means you do not always have to enter
all the search text.

Furthermore, Organizer Link 4 has a global search function which can search in all data ranges at
the same time. Chapter 4.3.5 contains a description of this search function.

4.2.7 Secret data

Like the SHARP Organizer, Organizer Link 4 enables you to classify individual records as secret and
to display them only with a personal password.

Setting up and deleting a password

You can enter your personal password when you register the SHARP Organizer in Organizer
Link 4 (see Chapter 3.3.2) or subsequently under ‘File’, ‘Settings’ (‘General’ tab). We strongly
recommend that you use the same password for the SHARP Organizer and Organizer Link 4,
otherwise data transfer is not possible.

If you use a password on your SHARP Organizer but have not yet defined a password in
Organizer Link 4, the software asks you to enter a password the first time you transfer data.
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You can delete the password by deleting the characters (asterisks) in the appropriate text
field at the same place you set up the password.

Using password protection

To classify an entry as secret, select the ‘Hide’ menu option under the ‘Edit’ menu. The secret
status is then identified by the corresponding icon  in the toolbar. The entry is secret if it
has a closed padlock next to it. You can also disable the secret status via the same menu
option. If a password has been set up and you want to display your protected data, click on
the icon . An open padlock  means that all the protected data will now be visible until
the program is closed.

4.2.8 Settings

Many of the displays and functions in Organizer Link 4, such as the settings for the calendar (see
chapter 4.3.1) can be set up via the ‘Settings’ dialogue box.

There are various ways of accessing the ‘Settings’ dialogue box. A distinction must be made between
opening the settings from the main window or from an editor window.

- In the main window, select the menu option ‘Settings’ in the ‘File’ menu.

- In the editor window, select the menu option ‘Settings’ in the ‘Options’ menu.

- The icon  is in the toolbar in both the main window and the editor window.

The many possible settings have been grouped  by application in order to structure them clearly. If
you open the settings from the main window, all the settings groups are available via the register.
However, if you open the settings from an editor, you can only change the settings relating to that
application.

For a detailed description of all the setting options we refer here to the online help.

Changing a setting

1 Open the ‘Settings’ dialogue box (see above).

2 Move to the group of settings you want to change (poss. via the register).

3 Change the setting to the value you want.

4 Then confirm your settings with the [Accept] button or the [OK] button.
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4.3 Functions and applications

4.3.1 Calender

The calendar in Organizer Link 4 resembles the one in your SHARP Organizer. Hence, once you have
moved to the ‘Calendar’ application, it always displays the last view selected.

The following views are available which you can select either via the toolbar or via the ‘Calendar’
menu (only available in this application):

Month view

Week view

Day view

Appointments view

To Do list

Year view

Month, week and day view

The views enable you to manage your appointments, To Dos and anniversaries clearly.
Appointments are marked with their start time, To Dos with a ‘T’ and anniversaries with an
‘A’ in order to distinguish them easily.

You can navigate within the individual views with the following buttons:

Depending on the view selected, moves forward or back one day, one week
or one month.

Goes to today’s date.

Use this navigation aid to move to a specific date. Select this with a double click.

Note:
The today’s date used is the date set in Window 95/98 or NT/2000.

As in the list field of the usual views, individual entries can be selected with a mouse click or edited
via the corresponding editor with a double mouse click. For a new entry in the calendar, select a
different appointment, a different To Do item or a different anniversary and select the icon  in
the toolbar. An appropriate editor is opened according to the entry type selected. If nothing is
selected, the editor for appointment entry is opened. The advantage of opening the editor in this
way (with corresponding ‘Settings’) is that date from which the editor was opened is transferred.
More details on possible ‘Settings’ for the calendar functions can be found in the online help.
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Appointments

A date as well as a start, end and/or alarm time can be defined in the editor for every
appointment. Appointments are entered and edited via an editor which can be opened either
via the ‘Edit’ menu or the icons  and  or directly from the calendar views (see above).

The appointment is entered in the various views according to its date and its start and end
time. It is possible to enter an alarm time and appointments with an alarm time are marked
in the list field with a small bell.

However, the appointment reminder with the display of a reminder window and, if the alarm
sound is switched on, also with a signal is only possible on the SHARP Organizer.

To enter recurring appointment, first record the first appointment in the appointment chain.
Select this appointment in the list field and then select the menu option ‘Repeat appointment’
in the ‘Calendar’ menu. Then specify the interval and how often the appointment should be
repeated.

To Dos

“To Dos” can be recorded and assigned to a specific category with a date and/or priority. They
are then displayed in the views until they are marked as ‘completed’, which is done via the
editor. Both the date input and the priority are optional. If the pre-determined deadline for
a To Do has expired, this To Do is from now on displayed under today’s date. This also applies
to To Dos which were entered without a date in the first place.

Anniversaries

Two different types of anniversary are recognised in Organizer Link 4: anniversaries which
are repeated on a specific date (e.g. a birthday) and anniversaries which are repeated on a
specific day of the week (e.g. annual meetings) for which the actual date remain variable.
Both types are entered via the same editor.

Like appointments and To Dos, anniversaries are also entered in the views.

Note:
An exception is the SHARP Organizers ZQ-700 and ZQ-750 which can only take account of
anniversaries which are repeated on a specific date.

4.3.2 Telephone database and User database

Like your SHARP Organizer, Organizer Link 4 also has two databases:

• The telephone database in which the field names are prescribed. However, the selection of
fields is so large that the telephone database is extremely well-equipped to store all your
contacts with address, telephone number and lots of other information.

• The user database in which you can rename the field names as you wish which gives you the
option of individual customisation (e.g. database for recording your CD collection or for
recording restaurant addresses).

Organizer Link 4 23

Download from Www.Somanuals.com. All Manuals Search And Download.



Note:
An exception is the SHARP Organizers ZQ-700 and ZQ-750 which do not have a user  data-
base, only a telephone database.

Both types of database are started via the application bar, or alternatively you can select the
‘Telephone’ or ‘User’ menu options in the ‘View’ menu.

The view field always displays the record selected in the list field and only data fields and names
which actually contain information are displayed in the view field. In the list field, the records are
displayed in a list in lines and according to a specific criterion. Chapter 4.1.3 contains a more
detailed description and many more instructions on this.

Inputting a new record into the telephone database:

1 Change to the telephone database via the application bar.

2 Click on the  button. The editor opens for entry of a new record.

3 Enter your information in the input field in the appropriate lines.

4 If desired, select a category for the record.

5 Specify whether the record is to be defined as “secret”. To do this click on the  button. The
closed padlock indicates that the entry will now be saved as “secret”.

6 The entry is saved by closing the editor using the  button.

Editing / modifying an entry in the telephone database:

1 Change to the telephone database via the application bar.

2 Search for the record via the list field. If necessary, use the scroll bar.

3 Click on the line containing the record and then on the  icon in the toolbar.

4 In the editor change, for example, a field, the category or the “Secret” status.

5 The entry is saved by closing the editor using the  button.

4.3.3 Memo

The ‘Memo’ function is just as simple as on your SHARP Organizer and is therefore easy to operate.
Start the ‘Memo’ application by clicking on the Memo icon in the application bar, or alternatively
you can select the ‘Memo’ menu option in the ‘View’ menu. Now simply enter the text and
information you want to make a note of without worrying about the form or other conditions.

Check that the ‘Word break’ option (see Chapter 4.1.4) is activated in the editor, otherwise individual
words may be split in the middle of the word by the line break.

You will see the usual view with the view field where a memo is displayed and the list field in the
lower part of the application window in which all memos are listed with a brief description and the
input date.
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Entering a new memo:

1 Change to the ‘Memo’ function via the application bar.

2 Click on the  icon. The editor opens for entry of a new record.

3 Enter your text in the input field.

4 Specify whether the record is to be defined as “secret”. To do this click on the  button. The
closed padlock indicates that the entry will now be saved as “secret”.

5 The entry is saved by closing the editor using the  button.

4.3.4 Expenses

Use the expenses manager to record your expenses clearly. You can store not only the level and
reasons for your expenses, but also the method of payment. In addition, if you wish, you can assign
the expenses to a category (similar to a cost centre). If you also use the expenses manager to
record loaned money, Organizer Link 4 enables you to record the status of the loaned money. Start
the Expenses manager by clicking on the icon [Expense]  in the application bar, or alternatively you
can select the ‘Expenses’ menu option in the ‘View’ menu.

The view field always displays the record selected in the list field and only data fields and names
which actually contain information are displayed.

In the list field, the records are listed in lines and sorted according to a specific criterion. Chapter
4.1.3 contains a more detailed description and many more instructions on this.As with the categories
(see Chapter 4.2.5), you can specify the method of payment used via the assignment.

Like the categories, the designations for the methods of payment can be changed in the editor.
There is an icon  next to the menu. Clicking on this button displays a dialogue box in which you
can rename the designations.

Expenses report

The entries are evaluated in the expenses report of the total of the individual amounts. A
whole range of criteria can be used to determine which entries are to be included in the
evaluation.

To open the expenses report, select the appropriate menu option in the ‘Expenses’ menu
(only available in this application. Then, in the dialogue box, specify which criteria (categories,
periods, method of payment and status) an entry must have.

The evaluation is performed by clicking on the [Calculate] button. The result is displayed in
the ‘Total’ text field in the same dialogue box.

Entering a new expense

1 Change to the expenses manager via the application bar.

2 Click on the  icon. The editor opens for entry of a new record.

3 First enter the date on which the money was spent. Organizer Link 4 aids you with the entry
because you can open a calendar by clicking on the  button. Select the appropriate day
and confirm your selection with the [OK] button.
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4 Enter the amount.

5 If you wish, select the method of payment and the status of the expense and assign it to any
category.

6 Specify whether the record is to be defined as “secret”. To do this click on the  button. The
closed padlock indicates that the entry will now be saved as “secret”.

7 The entry is saved by closing the editor using the  button.

4.3.5 Search

Organizer Link 4 provides many ways of finding individual records. In addition to the specific
search within the individual applications (see Chapter 4.2.6), Organizer Link 4 also has a central
full text search with which you can search all the data ranges from one application.

To use the central full text search, click on the ‘Search’ function in the application bar, or alternatively
you can select the ‘Search’ menu option in the ‘View’ menu.

The result of the search is displayed in the list field. Check that the icon for the data range from
which the record in question originates is displayed in the first column. you can then move directly
to the appropriate record by double clicking on a line in the list window which also opens the
corresponding application at the same time.

The last search is stored until you either enter new search text and initiate a new search or you
reset all the details and settings with [Reset].

Searching for data records:

1 Enter your search text (e.g. a name or a place) in the uppermost text field. The search term
does not always need to be entered in full and it is not case sensitive.

2 You can refine the search by entering more search text in the second text field. A logical
operator (And / Or / But not) is necessary which must select accordingly.

3 It is possible that the search text(s) are used in all data ranges, or individual data ranges are
specified. The default option is ‘All’. If you want to search directly in individual data ranges,
you must first deselect the ‘All’ option and then select the desired data range.

4 Start the search function by clicking on [Start].

4.3.6 My Programs

The functionality of the SHARP ZQ-700 and ZQ-750 organizers can be extended by loading small
BASIC programs. The My Programs application was integrated into Organizer Link 4 to support this
function.

Provided that Internet connections are supported, you can download programs directly from the
Internet using the [Community] button. For this purpose, enter the URL of the desired web page
into the ‘Basic’ tab that is available under ‘Settings’. We recommend you the websites:

http://www.organizerlink.com/

http://www.sharp.de/organizer/
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In order to delete programs again, highlight the appropriate program in the list field and press the
<Del> key on the keyboard.  The programs are then moved from Organizer Link 4 to the recycling
bin.

Note:
The Microsoft Internet Explorer v4.0 or later should be installed for proper operation of the
[Community] button.

Connect your organizer properly and press the [Send] button to transmit all programs previously
marked in the selection window to your organizer. These programs can then be run using the
[MyPrograms] application button.

Note:
A maximum of ten programs can be stored to your organizer. If the storage capacity is exceeded,
Organizer Link 4 will display an error message. If necessary, delete all programs from your
organizer not required in order to provide free memory for new programs.

How to Download Programs from the Community

1 Change to the MyPrograms function via the application bar.

2 Press the [Community] button. Organizer Link 4 will start your web browser.

3 Go to a web page where you can download BASIC programs for your SHARP organizer. Select
the desired program.

4 The program will be stored to the local directory prepared by Organizer Link 4 and will be
displayed in the selection window. It is now ready to be transmitted to the organizer.

How to Transmit Programs to your Organizer

1 Select the program that you want to transmit to your organizer.

2 Press the [Send] button to transmit the program to your organizer immediately.

3 When transmission is complete, the program will be stored to your organizer and can be run
there.

4.4 Data backup and restore

If you followed the “First steps” in Chapter 3.3 to prepare your system, you already have a data
backup and hence are already familiar with this function. Nevertheless, the data backup function
should be explained at this point.

Organizer Link 4 provides you with a very simple but effective function for backing up the data in
your SHARP Organizer. With the backup function, all the data is downloaded from the Organizer
and saved in compressed form in your file. The data can also be restored to your SHARP Organizer
just as simply in the reverse direction.

Caution
During restore, all the data in the SHARP Organizer is overwritten. This process cannot be
undone later!
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The function is opened via the application bar. Select the [Backup/Restore] icon with the mouse, or
alternatively you can select the ‘Backup/Restore’ menu option in the ‘View’ menu.

Although the backed up data is stored in compressed form in Organizer Link 4, you may require
some space on your hard disk which is why you must decide how many backups Organizer Link 4
should keep stored. The corresponding setting can be found in the ‘Backup/Restore application’
above the list field.

Backing up data
1 Click on [Backup].

2 Then enter a comment. This should enable you later to identify the backup clearly, so you
should choose the comment text accordingly.

3 Organizer Link 4 now starts the data backup.

Restoring data
1 In the list field of the application, select the backup you want to restore to the SHARP

Organizer.

2 Click on the [Restore] button.

3 Organizer Link 4 starts restoring the data to the SHARP Organizer.

4.5 Data synchronisation

SHARP Organizers with synchronisation capabilities can be synchronised using Organizer Link 4
i.e. your data in Organizer Link 4 is co-ordinated with that on your SHARP Organizer.

Synchronisation therefore has immense advantages over the conventional functions ‘Send to
organizer’ and ‘Receive from organizer’. Please note that it crucial to avoid performing both data
synchronisation and conventional data transfer (sending and receiving) for the same databases,
otherwise there is a risk of duplicates being created.

From version 2.0 of Organizer Link 4, synchronization can also be performed with Microsoft Out-
look (from Version 98).  In this case, you can define whether the synchronization is to be with data
from Organizer Link 4 or directly with data in Microsoft Outlook separately for each data area in
the SHARP Organizer in the ‘Synchronization’ in the menu item ‘Settings’ in the ‘File’ menu.  In the
‘Outlook’ tab of the settings dialogue box, you can, if required, determine with which folder in
Microsoft Outlook the synchronization is to take place.  For a detailed description and more
information regarding the settings options, please refer to the online-help.

Start a synchronisation process via the menu option ‘Synchronise’ in the ’Link’ menu or via
the  icon in the toolbar. During the process a status window is displayed in which you can see
the individual steps and, if necessary, cancel the synchronisation.

Please note:
Cancelling synchronisation may mean that it is impossible to restore the initial status of the
data. Therefore, after cancelling, perform a new synchronisation as soon as possible so that the
data on both sides are co-ordinated again.

Organizer Link 4 28

Download from Www.Somanuals.com. All Manuals Search And Download.



Conflicts may arise during synchronisation e.g. if an appointment which has already been entered
and synchronised has been moved to different times on the Organizer and in Organizer Link 4. In
this case the synchronisation process asks which appointment is correct. Organizer Link 4 gives
you three options here:

• The Organizer overwrites the PC.

• The PC overwrites the Organizer.

• Automatic. (The conflict is solved without data loss. Both changes then exist afterwards
both on the Organizer and on the PC).

The corresponding setting for how your synchronisation should proceed can be found in the ‘Settings’
menu option in the ‘File’ menu on the ‘Synchronisation’ tab.

Note:
From Version 2.0, Organizer Link 4 contains the function 'Delete double entries'.  With this
function, Organizer Link 4 looks for completely identical data sets and deletes them in one
work step.  This function is located in the 'Edit' menu under the menu item 'Delete double
entries'

4.6 Data transfer

You can also move data to and from the SHARP Organizer by means of a simple data transfer. The
advantage of this is that you can specifically transfer individual data ranges or even all data
ranges.

The individual settings options for data transfer should be explained below using examples.

Receive from the organizer

1 In the ‘Link’ menu select the menu option ‘Receive from organizer’ or click on the  icon in
the toolbar.

2 Now select the data range(s) you want to transfer, or [All].

3 In addition to selecting the data range to be transferred, you must decide how the data to be
transferred must be added to the existing data. You can choose between the options ‘Add’ (in
which no account is taken of whether or not an appended record already exists) and ‘Add
without duplicates’ (the creation of duplicates is avoided).

4 Start the data transfer by clicking on the [Receive] button.

Send to organizer

1 In the ‘Link’ menu select the menu option ‘Send to organizer’ or click on the  icon in the
toolbar.

2 Now select the data range(s) you want to transfer, or [All].

3 In addition to selecting the data range to be transferred, you must decide how the data to be
transferred must be added to the existing data. You can choose between the options ‘Add
data’ (in which no account is taken of whether or not an appended record already exists) and
‘Replace data’.
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4 If you choose the ‘Replace data’ option, note that the data previously stored on the Organizer
is irreversibly overwritten!

5 Start the data transfer by clicking on the [Send] button.

4.7 Import and Export

In order for data from external applications to be used in Organizer Link 4 and reverse, Organizer
Link 4 has an import and an export function. These functions support the main data formats of the
individual data ranges in Organizer link 4. A summary can be found in Chapter 5.2.

You have the following individual settings options:

Export

1 For data export, first change to the application whose data is to be exported.

2 Now select the ‘Export’ function via the ‘File’ menu.

3 Now specify which records are to be exported (e.g. all selected) and in which data format it
should be done.

4 Click on the [Next] button to move to the next dialogue box, which is dependent on the
selected data format.

5 For the ‘Formatted text’ (CSV) data format, the separator, date and time formats are defined
at this point. The default options correspond to the Windows standard and can simply be
accepted.

With the exception of the ‘Text’ (TXT/RTF), ‘Business card files’ (vCard) and ‘Calendar file’
(vCALENDAR) data formats, you can assign the individual data fields in Organizer Link 4 to a
specific data field in the export file. To do this, edit the field name in the right-hand column.

6 Edit the file names and the directory into which the data is to be exported.

7 Now start the export process with the [Next] button.

Import

Data import from other programs is similar to export but in the reverse order.

1 First save the data to be imported in the other program in one of the data formats supported
by Organizer Link 4.

2 In Organizer Link 4 select the corresponding data range into which the data is to be imported.

3 Start the ‘Import’ function via the ‘File’ menu.

4 Select the data format of the required file.

5 Click on [Next] to move to the dialogue box in which you can select the appropriate path and
name of the file to be imported.

6 For the ‘Formatted text’ (CSV) data format, the separator, date and time formats are defined
at this point. The default options correspond to the Windows standard and can normally be
accepted.
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With the exception of the ‘Text’ (TXT/RTF), ‘Business card files’ (vCard) and ‘Calendar file’
(vCALENDAR) data formats, you can assign the individual data fields in Organizer Link 4 to a
specific data field in the import file. To do this, edit the field name in the right-hand column.

7 Now start the import process with the [Next] button.

4.8 Print

In order for the records stored in the individual data ranges to be printed out as clearly and in as
ordered a way as possible, you can define your own formats in addition to the pre-defined forms.
These structure he individual data fields of the records like a mask. In order to create and edit these
forms, Organizer Link 4 accesses the standard “List & Label designer” application.

The forms are edited via the following three menu options from the ‘File’ menu:

• ‘Page setup’Create, edit and manage forms.

• ‘Page view’ Page preview of the selected form.

• ‘Print’ Prints the selected record in the format of the selected form.

You have the following options for using forms:

Create your own printed forms

1 Select the menu option ‘Page setup’ in the ‘File’ menu.

2 Specify the data range for which you would like to create a new form by double clicking it.

3 First of all, highlight the relevant template type (List, index card, label).  Then select the
'New' menu item in the 'File' menu.

4 Give your new form a name and confirm the name by pressing the Enter key. Organizer Link
4 now changes to the “List & Label designer”.

5 you can return to Organizer Link 4 via the  icon in the toolbar of “List & Label designer”.

Using page preview, print

1 Change to the application whose data is to be displayed and select the ‘Page view’ or ‘Print’
menu option in the ‘File’ menu.

2 Open the respective categories by double clicking on them with the mouse. Now simply
select the form you want by clicking on it. Organizer Link 4 immediately displays a preview
of the form.

3 Specify the records to be taken into account.

4 You can now output the records in the appropriate form on your screen ([Page view] button)
or on the printer ([Print] button).

Note
Forms are created and edited in the standard “List & Label designer” application. Instructions
for using this can be found in the online help of “List & Label designer”.
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5 Appendix

5.1 Link cable

Name Description Models

Link cable 4-PIN cable ZQ – 700M

ZQ – 750M

CE – 61T Docking-Station ZQ – 570M

ZQ – 630M

ZQ – 640M

ZQ – 650M

5.2 Data compatibility list

Description Abbreviation Calender Telephone User Memo Expenses

Formatted text CSV X X X X

dBaseIV DBF X X X

Text TXT/RTF X

Calender files vCALENDAR X

Business card files vCARD X

5.3 Troubleshooting

1 Check that the link cable is connected correctly to the PC and the SHARP Organizer (as
described in Chapter 2)!

2 Ensure that the interface to which you have connected the link cable is correctly specified in
the Organizer Link 4 program. If, for example, you have connected the cable to COM2, you
must also specify COM2 in the ‘General’ tab under ‘Settings’, otherwise no data can be
transferred.

3 If your PC only has one serial port to which a mouse is normally connected but which you
now want to use for the link, you must also remove the mouse driver first and restart Windows.
Otherwise the mouse driver will use the same interface as Organizer Link 4 and prevent data
transfer.

4 Also check that the batteries in the SHARP Organizer are in perfect condition. If the battery
charge is low, a corresponding icon appears in the application window of the Organizer.
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Data import  30
Data input  15
Data synchronisation  13
Data transfer  13
Day view  22
Delete password  21
Dialogue box  6
Docking station  9
Docking-Station  10
Duplicates  28

E
Edit  18
Editor  21
Editor menu  15
Exit editor  18
Expenses report  25

F
Form  31

G
Global search function  20

I
Index function  7
Interface  13

K
Keyword search  7

L
Link cable  9
Links  7
List & Label designer  31
List field  17, 20, 24, 26, 28
List of topics  7

M
Memo  25
Method of payment  25
Month view  22

N
New entry  20

O
Online help  6
Operating Instructions  6

P
Page setup  31
Page view  31
Password  12, 20
Paste  18, 19
Print  31
Prompt on save  18

R
Register  16
Repeat appointment  23
Restore  27

S
Search function  7, 8
Secret  18
Set up password  20
Starting the program  15
Status bar  16
Switch  15
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T
To Do list  22

V
View field  17, 20, 24, 25

W
Week view  22
Windows 95/98  11
Windows NT  11
Word break  18, 24
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Note

Copyright © 1999-2000 by Yellow Computing Computersysteme GmbH.

The instructions and program are protected by copyright. They may only be amended, reproduced,
translated into other languages or recorded in data processing systems with the written permission
of Yellow Computing Computersysteme GmbH.

It is recommended that several copies are made of all important data, preferably in written form,
and kept separately from one another. Under certain circumstances, data can be lost or corrupted
in practically any link cable and in almost any electronic storage medium.

Despite conscientious testing, no liability can be accepted for errors in the instructions, the interface
or on the CD ROM which may lead to damage to components, devices or data. The statutory
guarantee conditions are applicable to our products.

We reserve the right to make technical modifications to hardware and software.

Our hardware and software is not guaranteed to work perfectly on devices and configurations
other than those stated. This applies in particular to emulators of any type.

The names and files used in the examples are purely imaginary.

Names of products cited in the book which are also registered trade marks are not specifically
designated as such. The omission of the ® mark is not an indication that the name is a free trade
name, nor is the existence of patents or protection of patterns and designs mentioned.

Rev. 240-800-20
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