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Abbreviations 
 
 
APN Access Point Name 

APP Application 

ATM Asynchronous Transfer Mode 

ATM Auto Table Machine 

AuC Authentication Centre 

BG Border Gateway 

BGP Border Gateway Protocol 

BSC Base Station Controller 

BSS  Base Station System 

BSSGP BSS GPRS Protocol 

BTS Base Transceiver System 

CDMA Code Division Multiple Access 

CDR Call Detail Record 

CGF Charging Gateway Function 

CLI Command Line Interface 

CSD Circuit Switch Data 

DDN Digital Data Network 

DHCP Dynamic Host Configuration Protocol 

DMZ DeMilitarized Zone 

DNS Domain Name System 

DSC Data Service Center 

DTU Data Terminal Unit 

EDGE Enhanced Data Rate for GSM Evolution 

EGP External/Exterior Gateway Protocol 

EIGRP External/Exterior Internet Group Routing Protocol 

EMC  Electro Magnetic Compatibility 

ESP Electro Static Precautions 

ETSI European Telecommunications Standards Institute 

GGSN Gateway GPRS Support Node 

GMSC Gateway MSC 

GMSK Gaussian Minimum Shift Keying 

GPRS  General Packet Radio Service 

GSM Global System for Mobile Communications 

GSN GPRS Support Node 

GTP GPRS Tunneling Protocol 

GTP-id GTP Identity 

 

 

HLR Home Location Register 

HSCSD High Speed Circuit Switch Data 

IGMP Internet Group Management Protocol 

IGRP Internet Gateway Routing Protocol 

IN Intelligent Network 

IP  Internet Protocol 

IPv4 IP version 4 

IPv6 IP version 6 

IPSEC IP Secure Protocol 

ISDN Integrated Services Digital Network 

ISP Internet Service Provider 

L2TP Layer 2 Tunneling Protocol 

LA Location Area 

LLC Logical Link Control 

MAP Mobile Application Part 

MDNS Mobile Domain Name System 

MDTU Mobile Data Terminal Unit 

MIB Management Information Base 

MS Mobile Station 

MSC Mobile Switching Center 

MT Mobile Terminal 

MTBF Mean Time between Failures 

MTTR Mean Time to Recovery 

N/A Not Applicable 

NAS Network Access Server 

NAT Network Address Translation 

NTP Network Time Protocol 

O&M Operations & Maintenance 

PAP Password Authentication Protocol 

PDP Packet Data Protocol 

PDN Packet Data Network 

PDSN Packet Data Serving Node 

PLMN Public Land Mobile Network 

POS Point of Sales 

PTM-G  Point-to-Multipoint Group Call 

PTM-M Point-to-Multipoint Multicast 

QoS Quality of Service 

RA Routing Area 

RADIUS Remote Authentication Dial In User Service 

RIP Routing Information Protocol 
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RSC Register Service Center 

RTOS Real Time Operating System 

RTP Real-time Transport Protocol 

RTU Remote Terminal Unit 

RSVP Resource reSerVation Protocol 

SCADA Supervisory Control and Data Acquisition 

SGSN Serving GPRS Support Node 

SIM Subscriber Identify Module 

SMS  Short Message Service 

SMSC Short Message Service Center 

SNMP Simple Network Management Protocol 

STK SIM Tool Kits 

TCP Transmission Control Protocol 

TDMA Time Division Multiple Access 

TMN Telecommunication Managed Network 

UDP User Datagram Protocol 

UIM User Identify Module 

UMTS Universal Mobile Telecommunication System 

USSD Unstructured Supplementary Service Data 

UTK UIM Tool Kits 

VLR Visitor Location Register 

WAN Wide Area Network 

WAP Wireless Application Protocol 

WDDN Wireless Digital Data Network 
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Chapter 1 Introduction 
This chapter introduces the Galaxy H7920 Mobile Router general 
descriptions, features and philosophy. 

1. General 
2. System Features 
3. Specifications 
4. Typical Applications 
5. Types Description 
 

1.1 General 
2.5G mobile communication technology (GPRS/EDGE/CDMA 1x) has become 
widely used of industrials and utilities in recent years and many customers are 
seeking reliable, flexible and cost-effective data channel to build their 
information system. Many applications such as ATM, POS, SCADA and 
surveillance system will require data channels covered all country; this brings a 
bright future for GPRS/EDGE and CDMA 1x data networks applications. 
 
Requirements towards information system are varied because of different 
features of numerous industrial applications. Mobile telecom service providers 
are required to provide industrial application solutions not only meeting common 
specifications and also individual special ones. Hence, Hongdian co-operates 
with mobile service providers to design products and network configurations 
suitable to industrial end users’ individualized applications. Hongdian has 
developed embedded, advanced and reliable Galaxy mobile (GPRS/EDGE/CDMA 
1x) router for the applications. 
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GPRS network theoretically can provide a maximum bandwidth 171.2Kbps, 
actually; it works at 40~100Kbps bandwidth (it depends on service provider’s 
operation policy). As we know, GPRS is packet based network which provides 
TCP/IP communication channel. 
 
Same as GPRS/EDGE network, CDMA 1x network can provide a maximum 
bandwidth up to 300Kb/s and actual transmitting and receiving bandwidth 
reaches 100Kb/s. 
 
Typical center to multipoint system configuration plan is as below. 
 

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

Video Server

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

Video Server

 
 
Requirements are different from customer to customer; below paragraphs will 
describe the typical applications. 
 
Since Hongdian has many years experience of mobile data communication, it 
proves that Hongdian products are widely applied and work stably. Galaxy router 
is a dedicated ideal data transmission channel for industrial applications. The 
manual explains setup procedure of H7920 router and provides the system 
operation guide. 
 

1.2 System Features 
 
Basic Features 

 GPRS/EDGE Part 
 Support dual band GSM/GPRS/EDGE 
 Complies with ETSI GSM Phase 2+Standard 

 CDMA Part 
 Support 800/1900MHz band  
 Complies with FCC/SAR and CDG 1/2&3  
 Real time clock 
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Enhanced Features 

 Support multiple protocol conversion 
 Support data center and network management  
 Online detection and redial 
 Online/Offline control 

 Online/Offline controlled by user’s equipment 
 Online/Offline triggered by user’s data 
 Timing online/offline 

 STK/UTK card special function configuration 
 Support Ethernet and RS-232/485 interface 
 Synchronize with CDMA network 
 Self-diagnostic 
 Optimize EMC design 

 
Advanced Features 

 Built-in DHCP server  
 Firewall and NAT 
 Support DMZ 
 Support dynamic DDNS  
 Support VPN (Optional) 
 Support path routing 
 Support envelop filtering 
 Support mobile network traffic counting 
 Support SNMP V1, V2c (V3 ready) 
 Support NTP 
 Support Ethernet or dial-up network backup 
 WEB/Telnet management interface 
 Acquire specify PPP server IP address  
 Local/Remote firmware upgrade 
 Local/Remote configuration profile backup 

1.3 Specifications 
 
Galaxy router specifications 
 
GPRS/EDGE data 

 GPRS/EDGE Class 2~10 
 Code plan: CS1~CS4 
 Complied with SMG31bis specifications 

 

CDMA 1x data 
 Support IS 707 data service 
 Support 153kbps packet data 
 Support Class 2.0 Group 3 facsimile 
 CDMA 2000 spread spectrum 
 Complied with IS-95A, IS-95B CDMA interface 

 

Interface 
 Antenna: 50Ω/SMA Female 
 SIM/UIM: 3V 
 Serial port (DB9): RS-232(DCE) or RS-485 (Optional) 
 Serial port data rate: 300~115,200 bits/s  
 Ethernet interface: 10/100BaseT/RJ45 (Auto sense) 
 Configuration: WEB/Telnet or RS-232 
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Power 
 Voltage: +5VDC(+7.5~24VDC Optional) 
 Consumption 

 Max. current: 430mA@+5VDC 
 Standby: 30mA@+5VDC  

 
Others 

 Measurement: 98x100x23 (not including antenna and fixed parts) 
 Weight: 230g 
 Operation temperature: -10~+50ºC 
 Store temperature: -20~+75ºC  
 Relative humidity: 95%(non-condensing) 

1.4 Typical Applications 
 
Galaxy router typical applications are described as below. 
 
Application 1: Direct connection 
 
Refer to following diagram, connect Galaxy router to your terminal. 
  

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

 
 
Application 2: Center to multipoint 
 
For industrial applications, it requires a device to collect information from 
discrete remote sites. The application show as below diagram is a typical video 
surveillance configuration. You can connect Galaxy router to a net-camera and 
then setup the Data Service Center (DSC) IP address or domain name at Galaxy 
router. 
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Application 3: Ethernet connection 
 

Galaxy router can be configured as following network applications. 
 

 Ethernet/Mobile network routing. 
 Serial port/Ethernet converter. 
 Serial port/Mobile network transmission. 

 

Ethernet/Mobile network routing 
 

By connecting your LAN and mobile network (WAN), you can share the 
GPRS/EDGE or CDMA 1x access to your LAN by built-in NAT (Network Address 
Translation) technologies. Therefore, multiple IP terminals or PCs can share the 
Internet access via Galaxy router. 
 

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

 
 
Serial port/Ethernet converter 
 

For many non IP traditional terminals, you can also connect your non IP 
terminals to Galaxy router via RS232/485 interface. After then, your non IP 
terminal will become standard TCP/IP 10/100BaseT interface network 
equipment. It is possible to connect many non IP terminals to IP network at 
same place. 
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InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

InternetInternet
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Network
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CDMA 1X
Network

RS-232RS-232

 
 

Serial port/Mobile network transmission 
 
It is the solution to convert and transmit non IP device data over TCP/IP based 
mobile data network (GPRS/EDGE/CDMA 1x). Connect the non IP device to the 
Galaxy serial port. 
 

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

RS-232

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

InternetInternet

GPRS or
CDMA 1X
Network

GPRS or
CDMA 1X
Network

RS-232

 
 
 
Application 4: Mobile Network/PSTN backup 
 
Galaxy H7920 can be connected to mobile network, PSTN dialup network and 
Ethernet, those channels can be backup each other with the built-up backup 
function. 
 
Bellow diagram is a typical solution for finance application. At the normal 
situation, the transaction data generated by POS or ATM will be transmitted via 
GPRS/EDGE or CDMA 1X network. When the mobile network failed, Galaxy 
router will dial the modem connected at its COM port, and then route the data via 
the dial-up channel. It is a very useful solution for finance application and other 
applications that requires high availability. 
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1.5 Types Description 
 

Galaxy router is a product designed at Hongdian platform with customer 
specified application options. It complies with the different industrial applications 
and different service provider mobile data network. In order to identify different 
products, we explain the type name as below: 
 

Galaxy router type: H7920-XYZn 
 

H7920 X-Data 
interface 

Y-Mobile network Zn- Radio Module 
Manufacturer* 

Hongdian Galaxy 
mobile router 
H7920 platform 

R-Router 
 

C-CDMA network 
E-EDGE Network 
G-GPRS network 

A-AnyData 
B-BenQ 
E-Sony Ericsson 
H-Huawei 
M-Motorola 
S-Siemens 
W-Wavecom 
Z-ZTE 
…… 

 

* Z=Radio Module Manufacturer, n=Radio Module (can be null), i.e.: 
M2=Motorola G24 
 

For Example: H7920-RGM2 -- Galaxy GPRS Router, built-in with Motorola G24 
radio module. 
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Chapter 2 Installation 

This chapter describes the Galaxy router installation procedures, power on and initial setup. 

1. General 
2. Open Box 
3. Installation and Cable Connection 
4. Grounding 
5. Power Supply 
6. Check the Mobile Network 
 

2.1 General 
 
Galaxy router should be installed and configured properly before putting it in 
service. The installation and configuration should be done or supervised by 
Hongdian qualified engineer. 
 

 
Attention: 
 
Do not install Galaxy router or connect/disconnect its cable when it is power on. 
 
 

2.2 Open Box 
In order to protect products during shipment, Galaxy mobile router has been 
packed properly. You may need to keep the packing materials for reshipping 
after you open the pack box. 
 
Galaxy mobile router package includes. 
 

 Galaxy mobile router 1 (packed according order) 
 +5V power adapter 1 (+12V power adapter Optional) 
 Fixed part 1 pair 
 CAT-5 UTP cable 1 
 User manual 1 (CD-ROM) 
 Qualified & Repair Card 1 

 

Optional accessories 
 

 Standard antenna 
 Vehicle antenna 
 Directional antenna  
 Coaxial feeder (SMA interface) 

 

After you open the box, you should count it carefully with your purchase order. 

2.3 Installation and Cable Connection 
 

Installation requirements 
 

 A PC with Ethernet interface and TCP/IP protocol 
 IE5.0 or up Internet browser 
 1024x768 monitor 
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 A valid GPRS/EDGE SIM card or CDMA 1X UIM card (Depends router 
type) 

 
Galaxy router should be placed on desktop, wall or any other fixed place. There 
is no special requirement for wiring and heating dispersion. However, it is 
required to place Galaxy router apart from: 
 

 Heating device 
 Dusty and moist environments 
 Interference source, such as metal wall, microwave oven 

 
The antenna should be installed at correct place and angle to ensure the 
GPRS/EDGE or CDMA 1x signal receiving. Do not install antenna inside of metal 
cabinet. 
 
Measurement 
 
The below diagram is Galaxy router outside and installation measurement. 
 

1
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COMRJ45DCRESETANT

宏电
Hongdian

Galaxy

CDMA 1x路由器

型号：H7920-RCZ

接口：RS-232/Ethernet

电源：＋7.5~+12VDC

深圳市宏电技术开发有限公司
Shenzhen Hongdian Technologies Co., Ltd.

http://www.hongdian.com

Made in Shenzhen, China
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Panels 
 

 Front Panel 
 

 
 

Galaxy H7920 Router Front Panel 
 
LED description: 

 
 10M: 10BaseT LED, lights up when connected with 10M link. 
 LINK: LAN LED, lights up when connected. 
 NET: Radio network LED, blinking during login, lights up when logged 

in (Depends network, check the definitions at Online Help). 
 RUN: Galaxy router LED, blinking means normal operation. 

 
The SIM or UIM card can be inserted and released by pressing the SIM/UIM card 
drawer button. 
 

 Rear Panel 
 
All Galaxy router connectors are located at the rear panel. 
 

 
 

Galaxy Router Rear Panel 
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Connectors’ description: 
 

 COM: Serial port (RS-232/485), serial data port or console port. 
 RJ45: 10/100BaseT auto sense Ethernet interface. 
 DC: DC power supply interface (+5VDC, +7.5V~+24VDC optional, 

check the label before power on.) 
 RESET: Reset button, press and hold for 5 seconds to reset the 

Galaxy router back to its default factory configurations. 
 ANT: Antenna interface (SMA female), standard, vehicle antenna, 

directional antenna optional. 
 
Click “Start” -> “System Tools” -> “Default Setting” to reset the Galaxy router 
back to its default factory configurations. If you have forgotten the login 
password, press and hold RESET button for 5 seconds. 
 
The Galaxy router will be back to the factory default configurations if the RESET 
button is pressed up to 5 seconds. 
 
 Management webpage address: 192.168.8.1 
 Login name: admin, Password: hongdian 
 

Interface and cable connection 
 
COM – Serial Port 
 
COM serial port is standard, DB9 (Female) RS-232(DCE) interface (RS-485 
optional); it can be assigned to CONSOLE port or data port. 
 
RS-232(DCE) connector PIN definition: 
 

DB-9 connector (DCE-Female) 
PIN Signal Description Direction Note
1 CD Carrier Detect --   
2 RXD Received Data --  
3 TXD Transmitted Data --   
4 DTR Data Terminal Ready --  
5 GND Signal Ground   
6 DSR Data Set Ready --   
7 RTS Request To Send --  
8 CTS Clear To Send --   
9 RI Ring Indicator --   

 
For CONSOLE mode, the PC serial port that connects the Galaxy router should be 
configured to 57600, 8, N, 1; and then you can start a Hypertext Terminal at the 
PC, type commands to manage Galaxy router. 
 
Galaxy router has a feature of the dial-up backup routing. Customer can connect 
a dial-up modem to the router COM port. A special cable will be required. The 
detail cable wiring is showed at the below diagram. 
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RS-232 Modem

 
 
RJ45 – Ethernet 
 
It is standard 10/100BaseT Ethernet interface (Auto sense). 
 
DC – Power 
 
DC power supply interface (+5VDC, +7.5V~+24VDC optional, check the label 
before power on.) 
 
The power adapter output current should be not less 2A; Power supply ripple 
should be less 300mV. 
 
ANT - Antenna 
 
Standard 5OΩ/SMA RF connector (Female) 
 
For outdoor use, lightning should be considered. We propose to install an 
arrester between antenna and the ANT interface. 

2.4 Ground 
To ensure a safe, stable and reliable Galaxy mobile router operation, DTU 
cabinet should be grounded properly. Connect the Galaxy mobile router cabinet 
to site ground wire. 
 

2.5 Power Supply 
 

Galaxy router is designed with advanced power management technologies; it 
can operate standalone. The input DC power voltage is +5VDC (+7.5V~+24VDC 
optional). You should check the Galaxy router label before power on. 
 
The power adapter output current should be not less 2A; Power supply ripple 
should be less 300mV. 
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Attention! 
 Normally, the power supply is +5VDC, +7.5V~+24VDC is optional. You 

should check the Galaxy router label before power on. 
 Galaxy router should be powered by the AC adapter supplied by Hongdian. 

Hongdian will not guarantee Galaxy router performance if it is powered by 
any other unqualified AC adapter. 

 Connect antenna properly before power on. 
 
 

2.6 Check the Mobile Network 
 

Connect all signal and power cables, and double check it, connect antenna, 
insert a valid SIM or UIM (depends your router type and network) and switch on 
power. Galaxy H7920 router “RUN” LED will light up. If “RUN” LED is flashing, it 
means the Galaxy is working normally. If the “LINK” LED is flashing, it means 
there are data stream input/out over router data port. If the “NET” LED lights up, 
it means that the Galaxy router has found and logged on mobile network. 
 
(More information refer to Chapter 4) 
 
 
 
 

 All cables should be connected correctly before switch on. 
 Antenna should be connected properly before switch on, otherwise it may 

cause radio module problem. 
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Chapter 3 Router Configuration 

This chapter describes the Galaxy router parameters configuration before putting it in service. 

1. Connection 
2. Configurations 
 
 
Thanks to the built-in web technology, Galaxy router can be easily configured 
and managed. User may be required to configure associated parameters before 
putting it in service. User can change settings and update firmware if it is 
necessary. 
 
By the Galaxy router management web pages, you can configure and manage 
the router parameters. Refer to following description for details. 

3.1 Connection 
Normally, Galaxy router parameters should be configured through a PC. The PC 
should meet the requirements: 
 

 Hardware PC with Ethernet interface, 1027x768 monitor 
 Software Windows 95/98/Me/NT/2000/XP operation system 

 IE 5.0 or up Internet browser 
 
Two suggestions you can select accordingly. 
 
Direct Connection 
 
Connect Galaxy router RJ45 interface with PC Ethernet interface by the supplied 
CAT-5 UTP cable, and then set up the PC’s IP address/subnet to start the 
configurations. 
 

 
 
LAN Connection 
 
It is possible to connect Galaxy router to a hub or switch port at your the LAN 
environment. Therefore, any PC at the LAN can access the router and manage it. 
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Your PCYour PC

 
 

Setup Correct Network Settings 
 
You may be required to configure your PC IP address and associated parameters 
after connecting the PC and router. You can set PC IP address “Obtain an IP 
automatically” or set it manually. Refer to below descriptions for details. 
 

Below is Galaxy router factory default setting; you can modify it accordingly. 
 
 IP Address: 192.168.8.1 
 Subnet: 255.255.255.0 
 Management Webpage IP address: 192.168.8.1 
 Login name: admin 
 Password: hongdian 
 
The parameters in manual are Galaxy router default setting. 
Pictures in this manual are captured at Windows XP and IE 6.0 platform. 
 
Before Configuration – Setup your PC IP address 
 
Double click “Network and Dial-up Connections” icon on the PC control panel, 
you can find the Local Connection which is connected with Galaxy router (Direct 
Connection) or the Local Connection that is connected with the LAN (LAN 
connection). 
 

 
 
Right click the “Local Area Connection” icon, select “Properties”. 
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Select “Internet Protocol (TCP/IP)”; click “Properties”. 
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Here, you can select “Obtain an IP automatically” or “Use the following IP 
address”. If Galaxy router is connected to your PC directly, it is possible to select 
“Obtain an IP automatically”. Galaxy router built-in DHCP server will assign an IP 
address to the connected PC. Sometimes, the PC may be required to restart. 
 
At LAN connection situation, the PC may be already assigned a LAN address 
(Show as above picture). In order to keep this communication without any 
interrupt, you can add a new IP address and subnet for Galaxy router 
configuration. Click “Advanced (V)” button. (The “Default Gateway” is the access 
to Internet for the PC. If you are not going to change the access to Internet, keep 
the setting. If you are going to change the access to Internet via Galaxy router, 
fill-in the router LAN address at “Default Gateway” setting, i.e. 192.168.8.1). 
 

 
 
Click “Add” button at “IP Address (R)” item, fill-in the address which will add in 
the PC. 
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The new add address should be limited at the subnet same as the Galaxy router, 
i.e. 192.168.8.xxx (xxx is the number from 2 to 254). Subnet should be 
255.255.255.0; and then click “Add (A)” button to add the address and subnet 
into your PC. Your PC will be configured at the IP address “192.168.0.xxx” and 
“192.168.8.xxx”. Click “OK” to complete configuration. 
 
Before Configuration – Check your PC Settings 
 
You can type “ping” command at DOS prompt to check the setting and 
connection. 
 

ping 192.168.8.1 
 

If below information appears, 
 
Pinging 192.168.8.1 with 32 bytes of data: 
Reply from 192.168.8.1: bytes=32 time=2ms TTL=64 
 

It indicates the connection between PC and Galaxy router is success; you can 
start the configuration. 
 
By typing “ipconfig” command at DOS prompt to check the IP address setting. 
 

 

3.2 Configurations 
Galaxy router can be managed via web interface or Console. The web interface 
is an easy way to manage it. It will be described in details at following 
paragraphs. 
 
WEB Mode 
 
With the built-in web server, Galaxy router can be easily managed via Internet 
Explorer locally and remotely. 
 
Open IE on your PC, type a URL address. 
  

 
 
The picture will appears. 
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Input user name: “admin” and password: “hongdian” 
 
It will display the main page “Welcome” if it is correct user name and password. 
Click “Start” button to continue the management. 
 

 
 
Click the “Start” button to display main menu. 
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Main Menu 
 

 

Router Status: Display major parameters 
configuration and operation information. 

Online Help: Provide online help. 

System Tools: Provide a set of tools for the 
router management, such as modifying 
password, remote management, profile 
backup, hardware & software information, 
log and restart tool. 

Network Setting: Provide LAN interface, 
DHCP, mobile network parameters setting 
and dynamic DNS configuration. 

Route Configuration: Set up NAT, DMZ, 
envelop filtering and the route paths. 

Special Setting: Set up DTU parameters, 
backup route paths. 

Hongdian Products: Browse Hongdian 
Products catalogue. 

Logoff: Exit router management pages. 

 

 
Notice: 
 

Galaxy router should be configured properly; the “Network Setting” is the 
basically and necessarily settings. We recommend customer should configure 
this parameter first. Meanwhile, we suggest customer reads paragraph 3.2.4 
before setting. 
 
As mentioned before, the router configuration works should be performed via a 
PC that is configured. The relative descriptions refer to paragraph 3.1. 
 
Galaxy router factory default setting: 
 

LAN IP Address: 192.168.8.1 
Subnet: 255.255.255.0 
Login Name: admin 
Password: hongdian 

 

You can modify above settings accordingly; and you may need to modify the PC 
IP address settings if the router settings have been changed.  
 

Press and hold the “RESET” button for 5 seconds to restore the default setting. 
 

Galaxy router is designed for industrial application and it works at 
dial mode. However, at the beginning step, the router may not be 
inserted a valid SIM/UIM card or configured incorrectly. The router 
will try to dial and connect mobile network until establish the 
communication channel. If it fails 3 tries, the router will restart 
automatically. It will interrupt your configuration work. Therefore, 
we recommend set dial mode to “Manual” by clicking 
“Start”->“Network Setting”->“Network Basic Setting”. 

 

Download from Www.Somanuals.com. All Manuals Search And Download.



Galaxy H7920 Mobile Router User Manual  Chapter 3: Router Configuration 

 

M80-792001-01 21

Console Mode 
 
The Galaxy router RS-232 interface can configured for a data communication 
port or a Console port. The Console port is only used for factory testing and 
trouble shooting. 

3.2.1 Router Status 
 
Click "Start"->"Router Status" menu, you will find Galaxy router operation main 
information including settings and inbound/outbound data traffic. 
 

 
 
This page will display the information: 
 

 Mobile Network IP: It is an IP address assigned automatically by 
GPRS/EDGE or CDMA 1x network. Normally, it is a dynamic IP 
address unless it is bound with the SIM or UIM card.  

 Mobile Network IP: It is an IP address assigned automatically by 
GPRS/EDGE or CDMA 1x network. Normally, it is a dynamic IP 
address unless it is bound with the SIM or UIM card.  

 Mobile Network Subnet: It is a subnet assigned by GPRS/EDGE or 
CDMA 1x network.  

 Peer to Peer IP: It is GPRS/EDGE or CDMA 1x network peer IP 
address.  

 DNS: It is setting parameters at the page DHCP Configuration. Access 
it by clicking "Start">"Network Setting">"DHCP Configuration".  

 Access Point Name: It is APN parameters set at the page of Network 
Setting. Access it by clicking "Start">"Network Setting">"Network 
Setting".  

 PPP Status: It displays GPRS/EDGE or CDMA 1x connection online or 
offline status and displays online period if the router is connecting 
with network. For GPRS/EDGE version, since the clock is 
synchronized to an Internet clock sources after connected to 
GPRS/EDGE network. Therefore, the online period displayed on this 
page may be not correct at the first dial-up.  
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 RF Signal: It displays Galaxy router received GPRS/EDGE or CDMA RF 
signal strength in dBm unit. If the received RF signal is lower than 
-80dBm, it displays the RF strength with "BAD" word.  

 Router ID: It is the router's unique identity name for industries and 
utilities application. Click "Start">"Special Setting">"DTU Setting" to 
modify it. 

 
"Data Traffic" displays Galaxy router inbound/outbound data packets and also 
displays packets type and errors. 
 
Packets = Broadcasting Packets + Non-Broadcasting Packets + Loss + Error 
 

 Dial Info 
 
Click this button to open detail dial info page: 

 
Start module check. 
Module checks OK. 
Card ready. 
CSQ: 026, 0. 
 

Start dialing 
Serial connection established. 
Using channel 1 
Using interface ppp0 
Connect: ppp0 <--> /dev/ttyS1 
Remote message:  
Local IP address 10.103.32.97  (Note: assigned by mobile operator) 
Remote IP address 192.168.100.101  (Note: it is the mobile network server 
Thu Jan 18 00:00:30 2005 peer address) 
 

It is a useful tool to check detail dial-up information. Select this option if the 
router is unable to dial network, and send the dial-up information to Hongdian 
for trouble shooting. 
 
To have more dial-up information, tick the "Dialup Debug Info." at the page of 
"PPP Advanced Setting".  
(Access it by clicking "Start">"Network Setting">"Network Basic Setting", and 
then click the “PPP Advanced Setting”) 
 

3.2.2 Online Help 
 

Click “Start”->"Online Help", a new windows will be opened, and the below 
webpage picture appears. 
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This is the detail operation instructions; all configuration and setting procedures 
have been described in the Online Help file. Additionally, clicking the item “Online 
Help” on the left of Help page, Galaxy router will connect to Hongdian website to 
check updates. 

3.2.3 System Tools 
 
Click “Start”->"System Tools", the below picture will appear. 
 

 
 
There are six sub-menus at "System Tools". 
 

 Router Administration 
 Router Clock 
 Configuration Profiles 
 System Information 
 System Log 
 Restart 

Galaxy H7920 Mobile Router User Manual  Chapter 3: Router Configuration 

 

M80-792001-01 24 

Router Administration 

Click "Start"->"System Tools"->"Router Administration" menu to start this setup 
page. 
 

 
 

 Change Password 
 

The system administrator login name: admin; default password: hongdian 
 

The default password should be modified and you need to input the original one 
to modify it. 
 

Press "RESET" button on router rear panel no less than five 5 seconds to reset 
the password to factory default (hongdian). 
 

 Remote Configuration 
 

GALAXY router is a web based controlling and management system. At normal 
situation, operate it via LAN interface. Same as local LAN interface operations, 
operator can certainly manage the router via mobile network at remote site. 
For security reason, the default remote configuration function is disabled. It can 
be enabled, and the access web port can be changed. 
 
Type in Galaxy router connection URL at IE browser, then operator can remotely 
manage Galaxy router. (It requires specifying the port if the webpage access 
port is not 80. For example: http://220.192.11.22:8080) 
 
When the webpage access port is changed, LAN side management webpage 
access port is changed as well. 
 
Router Clock 

Click "Start"->"System Tools"->"Router Clock" menu to start this setup page. 
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With the built-in with real time clock function, GALAXY router will be 
automatically synchronized with clock sources when it is powered on. 
 
For CDMA version, Galaxy router will be locked at CDAM network clock source. 
 
For GPRS/EDGE version, Galaxy router will be synchronized to an Internet clock 
source (NTP) when it has been connected to GPRS/EDGE network. There is an 
option to enable or disable NTP client; and also the NTP server can be specified 
accordingly. 
 
When the clock is synchronized to an Internet clock source, there is a drop list to 
select the time zone accordingly. Also there is an option to enable or disable NTP 
client; and also the NTP server can be specified accordingly. 
 
Press "Synch" button to synchronize the router manually. 
 
Once router restarts, the clock may be reset to the initial time and then 
re-synchronize after the GPRS/EDGE network is connected. 
 
Configuration Profile 

Click "Start"->"System Tools"->"Configuration Profile" menu to start this setup 
page.  
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Press "Backup Configuration Profile" button to backup and store router 
configuration profile in PC. Then, the original configurations stored in PC can be 
retrieved. Press "Default Setting" button to restore router to default factory 
setting. 
 
System Information 

Click "Start"->"System Tools"->"System Information" menu to start this page.  
 

 
 
There are reference information for router software upgrading and maintenance. 
The page displays router type, hardware and software version, RF module type 
and series number, router series number and so on. 
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System Log 

Click "Start"->"System Tools"->"System Log" menu to start this page. 
 

 
 
There are two options: 
 

 "Local Log": tick it on to log router operation information at router's 
memory. Hongdian does not recommend ticking it on at the normal 
operation. 

 "Remote Log": tick it on to send router operation information to a 
specified IP host that runs a syslog daemon. 

 
Press "Save" button to save the selections. Press "Clean" button to delete all logs 
stored in Galaxy router. 
 
Restart 

Click "Start"->"System Tools"->"Restart" menu to restart Galaxy router. 

3.2.4 Network Setting 
 
Galaxy router should be configured with proper parameters. Network setting is 
the basic and necessary configuration. Generally, LAN interface, mobile access 
parameters and dial mode should be configured. 
 
The router LAN interface, IP address and subnet can be modified if necessary. At 
the initial phase, the PC that will connect to Galaxy router should be configured 
as same as the router’s IP subnet (192.168.8.x/255.255.255.0, here x=2 to 
254). For more information regarding the PC IP address setting, refer to this 
manual Paragraph 3.1. Once your PC is set up properly, open IE browser and 
input Galaxy router LAN IP address to start the configuration. 
 
Click “Start” > "Network Setting", the below picture will be displayed. 
 

Galaxy H7920 Mobile Router User Manual  Chapter 3: Router Configuration 

 

M80-792001-01 28 

 
 
There are four sub-menus at "Network Setting". 
 

 Network Basic Setting 
 DHCP Configuration 
 SNMP Configuration 
 Dynamic DNS 

 
Network Basic Setting 

Click "Start"->"Network Setting"->"Network Basic Setting" menu to start this 
setup page.  
 

 
 
LAN Setting 
 
There are three LAN IP addresses and subnets that can be utilized. However, the 
host (or PC) that connect with Galaxy router should be configured at the same 
subnet as one of the three LAN addresses setting. 
 
First LAN IP address (default): 192.168.8.1, subnet: 255.255.255.0 
 
It can be modified in accordance with the requirement. 
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Press "Save" button to store the modification. 
 
Reconnecting the host (or PC) after its IP address has been modified 
successfully. 
 
Mobile Network Configuration 
 
Those parameters should be configured in accordance with the information 
provide by the local service provider. 
 

 Service Code 
 
Configure it with a correct service code provided by the service provider, the 
default setting: 
 

 GPRS/EDGE: *99***1# (for China Mobile) 
 CDMA 1x: #777 (for China Unicom) 

 
 User Name and Password 

 
Input a correct user name and password provides by local mobile service 
provider; it will be required for dialing authentication: 
 

 For China Mobile's GPRS CMNET user, no user name and password 
required. APN user should input correct information provide by 
service provider. 

 For China Unicom's CDMA 1x user, user name is "card", password is 
"card". 

 
 APN 

 
APN is the abbreviation of access point name; user should apply for it from the 
service provider and then have it setup. For example, you can either input 
“CMNET"/"CMWAP" for China Mobile or keep it in null. For other service 
operators, please consult the local service provider. 
 

 Dial 
 
It controls the RF module dialup mode; the default setting is "Auto". 
 
When it is set to "Auto" mode, Galaxy router will automatically dial mobile 
network and will re-dial if the mobile link fails. After 3 failed dialing, Galaxy router 
will automatically restart RF module. When it is set to "Manual" mode, the timing 
work mode for special setting may not be active. 
 

 PPP Detecting 
 
It can be enabled or disabled. Also the detecting interval (second) and retries can 
be specified accordingly. 
 
The default setting is "Enable", "12" Second interval and "5" tries. With this 
setting, the router will detect the PPP link status at 12 Seconds interval for 5 
tries. If it is failed continually, the router will re-dial the radio link automatically. 
When it fails redialing continually within 3 minutes, the router will be restarted. 

Galaxy H7920 Mobile Router User Manual  Chapter 3: Router Configuration 

 

M80-792001-01 30 

 W-ICMP Detecting 
 
The WAN side IP link status detecting can be enabled or disabled. Also the 
detecting interval (second), retries and destination (host) can be specified. 
 
The default setting is “disable” since this detecting packets may be charged. 
 
If it is enabled and fails the detecting at the specified interval, retries and 
destination, the router will re-dial the radio link automatically. 
 

 L-ICMP Detecting 
 

It is the LAN side IP link status detecting, and it can be enabled or disabled. Also 
the detecting interval (second), retries and destinations (host) can be specified. 
 
If it is enabled and fails the detecting at the specified interval, retries and 
destination, the router will be restarted automatically. For this reason, the 
destination at LAN side should be set correctly and keep it working properly. 
Otherwise, it will cause the router restarting frequently. 
 
The default setting is “disable” since it may cause the router restarting. 
 

 IP Keeping 
 

It keeps the IP link alive, and it can be enabled or disabled. The interval (second) 
and destination (host IP address) can be configured. 
 
The default setting is “disable” since the IP Keeping packets may be charged. 
 

 PPP Advanced Setting 
 

Considering the difference of mobile network authorization, the Point to Point 
Protocol connection should be compatible with different network. Advanced 
setting is used for the PPP special setting. Click “PPP Advanced Setting” button to 
start settings. 
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Normally, it is not required to change the setting for most of networks and 
applications. If it is necessary, please consult with the local mobile operator and 
try different settings. 
 
 

 
 Dial Debug Info 

 
It is a useful tool to check detail dial-up information. Select this option if the 
router is unable to dial network, and send the dial-up information to Hongdian 
for trouble shooting. 
 
To enable the "Dialup Debug Info.", it will generate the log information of full 
dialup progress. 

 
 MTU [     ] Bytes 

 
It is the data envelop package size transmitting to GGSN or PDSN during PPP 
dialing. 

 
 MRU [     ] Bytes 

 
It is the data envelop package size receiving from GGSN or PDSN during PPP 
dialing. 

 
 Set Local/Remote Interface IP 

 
Specify local and remote IP address. 
 
Local IP address is the Galaxy router IP address obtained from mobile network. 
Remote IP address is GGSN or PDSN IP address. 

 
 Set Netmask 

 
Specify the Netmask. 
 

 Auth 
 

 Auto: Automatic authenticate with its protocol 
 Manual: Select MS-CHAP, MS-CHAP2, CHAP, PAP manually 

 
 PPP options 

 
 Disable Protocol Field Compress 
 Disable Address/Control Compress 
 Disable Compress Control Protocol 
 Disable the connection-ID Compress 
 Disable Van Jacobson Style TCP/IP Header Compress 

 
Consulting with the local network operator and try those settings on order to 
adapt mobile network. 
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 Use Peer DNS 
 

It is the option to utilize mobile network gateway (GGSN or PDSN) DNS setting. 
 
DHCP Configuration 

DHCP means Dynamic Host Configuration Protocol. With the built-in DHCP server 
at Galaxy router, it assigns IP addresses to the hosts that connect with the 
network. 
 
Click "Start"->"Network Setting"->"DHCP Configuration" menu to start this 
setup page. 
 

 
 
There are following DHCP server settings. 
 

 DHCP Server: Enable or Disable. 
 Start IP Address/End IP Address: Specify DHCP server IP address 

range. 
 Subnet: Specify DHCP server subnet (subnet 255.255.255.0 suitable 

for network within 256 hosts, 255.255.0.0 suitable for network within 
65536 hosts). 

 Default Gateway: It is a gateway for hosts connected to Galaxy router 
to communicate with outside network. You can setup its IP address 
as necessary. Normally, it is Galaxy router LAN interface IP address. 

 Default DNS: Default main DNS, it should be configured with 
information provide by the local operator. The default setting is 
Shenzhen city DNS IP addresses. 

 Second DNS: Alternative DNS; it could be null. 
 Third DNS: Same as the above. 

 
SNMP Configuration 

Click "Start">"Network Setting">"SNMP Configuration" menu to this setup page: 
 

Download from Www.Somanuals.com. All Manuals Search And Download.



Galaxy H7920 Mobile Router User Manual  Chapter 3: Router Configuration 

 

M80-792001-01 33

 
 

 SNMP: Enable or Disable, tick it to enable the SNMP function. It supports 
SNMP V1 and V2C (V3 ready) automatically. 

 Set Community: Set the community name, such as "public". 
 IP: Set the SNMP management IP address. Usually, it is the router LAN 

interface IP address. 
 System Name: Set the router name that will display on the NMS. 
 System Contact: Set the router contact name. 
 System Location: Set the router location. 

 
It may be required to save all settings and restart the router to affect it. 
 

Dynamic DNS 

As you know, there are many DNS server at Internet; it records and translates 
the domain name into corresponding IP address. However, normal DNS server 
only maps the domain name and static IP address. 
 
Dynamic DNS service will map the specified domain name to a dynamic IP 
address. With the built-in client in Galaxy router, the dynamic IP address 
assigned by mobile network and the domain name applied from dynamic DNS 
service provider will be registered at Dynamic DNS server when the Galaxy 
router is connected. Meanwhile, the built-in client will update the operation 
information at the interval defined by the dynamic DNS server. 
 
Click "Start"->"Network Setting"->"Dynamic DNS" menu to start this setup 
page. 
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Before enabling the dynamic DNS function, you should apply a valid account 
from a service provider in the drop list. Input the following information. 
 

 Service Provider  
 Host Name  
 User ID/E-Mail  
 Password/Key  

 
You can get the information from dynamic DNS service provider after successful 
application. 
 
Dynamic DNS service provider list will be added or deleted accordingly. 

3.2.5 Route Configuration 
 
Click “Start” > "Route Configuration", the below picture will be displayed. 
 

 
 
There are three sub-menus at "Route Configuration". 
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 NAT/NAPT Configuration 
 Security Configuration 
 Routing Table 

 
NAT/NAPT Configuration 

NAT is the abbreviation of Network Address Translation. It maps the out side IP 
address to a host or terminal in your LAN. It isolates unidentified data envelops 
to guard the LAN against hacker’s attack.  
 
Click "Start"->"Route Configuration"->"NAT/NAPT Configuration" menu to start 
this setup page. 
 

 
 
At default setting, the network behind Galaxy router is isolated from outside 
network to provide safety for the hosts. For SOHO application, you may need to 
setup your own WEB/FTP or other kinds of service; NAT (Network Address 
Translation) /NAPT (Network Address Port Translation) technology can meet 
your requirements. 
 
With this setting, the outer source ports can be mapped to a specified a host at 
the LAN side. When the mapping scheme is defined, all the data traffic from/to 
those mapped ports will be transferred to the specified host only. 
 
Above picture is an example. 
 

 WEB Server: maps port 80 to a LAN host address 192.168.8.5 
 Voice Server: maps port 8000 to a LAN host address 192.168.8.10 
 Data Server: maps pot 5002 to a LAN host address 192.168.8.2 
 DMZ: maps the LAN host address 192.168.8.3 as DeMilitarized Zone. 

 
The TCP, UDP or both protocols can be mapped to the destination ports. If the 
destination port is not defined, it will be the same port as the source. 
 
Additionally, there is a DMZ (DeMilitarized Zone) host that can be defined. 
NAT/NAPT ports mapping is in higher priority than DMZ is. In other words, if a 
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port has been mapped to a host at the LAN, the data at this port will be 
transferred to this host, and not be transferred to the defined DMZ host. 
Galaxy router can map up to 10 ports (hosts). 
 
Common used ports list: 
 
Protocol Service Port 

TCP AFP over TCP 548 

TCP  AOL 5190~5194 

TCP BGP 179 

UDP DNS 53 

TCP FINGER 79 

TCP  FTP 21 

TCP GOPHER 70 

TCP HTTP 80 

TCP HTTPS 443 

UDP IKE 500 

TCP POP3 110 

TCP  PPTP 1723 

TCP Real-Media 7070 

UDP RIP 520 

TCP RLOGIN 513 

TCP SMTP 25 

UDP SNMP 161 

TCP IMAP 143 

TCP InterLocator 389 

TCP IRC 6660~6669 

TCP L2TP 1701 

TCP LADP 389 

TCP NetMeeting 1503 & 1702 

UDP NFS 111 

TCP NNTP 119 

UDP NTP 123 

UDP PC Anywhere 5631~5632 

TCP SSH 22 

UDP SYSLOG 514 

UDP TALK 517~518 

TCP TELNET 23 

UDP TFTP 69 

TCP X-WINDOWS 6000~6063 

TCP WAIS 210 
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Security Configuration 

With the security configuration function, you can control data envelops security 
in/out your network. All outbound envelops are secured by this setting. Only 
envelops to NAT or DMZ hosts toward inbound direction are secured. 
 
Click "Start"->"Route Configuration"->"Security Configuration" menu to start 
this setup page. 
 

 
 
Selecting "Accept" or "Discard" action to protect the data envelops. 
 

 Accept: Accept data envelops that match settings only. 
 Discard: Discard all data envelops that match settings. 

 
There are 10 policies can be defined. Also the inbound and outbound data 
envelops can be controlled. 
 
For each policy, there are following items can be defined. 
 

 Protocol: TCP, UDP, ICMP or All selectable.  
 Source IP address/Subnet: Define source data envelops IP address and 

subnet.  
 Source port: Define source data envelops port.  
 Destination IP address/Subnet: Define destination data envelops IP 

address and subnet.  
 Destination port: Define destination data envelops port.  

 
It is possible to define the source and destination IP address with a subnet. 
Therefore, one IP address (i.e.: 4.3.2.1) or one range (i.e.: 4.3.2.1~4.3.2.254) 
IP address can be defined accordingly. Null subnet setting means all IP address. 
 
The subnet is described by a decimal number 8, 16, 24 or 32. 
 

8=255.0.0.0, 16=255.255.0.0, 24=255.255.255.0, 32=255.255.255.255 
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For example: 
 

4.3.2.1/32=one IP address only 
4.3.2.1/24=a range IP address from 4.3.2.1 to 4.3.2.254 

 
For source and destination port, you can specify one port (i.e.: 80) or one range 
(i.e.: 1000-1999) port. Meanwhile, it is possible to select the TCP and UDP 
protocol individually or both of them. Null port setting means all ports. 
 
If "ALL" or "ICMP" protocol option is selected, the port setting will not be active. 
 
Save all the above settings. 
 
Route Configuration 

Click "Start"->"Route Configuration"->"Routing Table" menu to start this setup 
page. 
 

 
 
Routing table defines IP data packages transfer paths. If there are more subnets 
and routers in the network, you have to define the correct data transmission 
paths to ensure that the data packages can be exchanged between subnets. 
 
There are 10 routing policies can be defined for Galaxy router. Each of source IP 
address, subnet and gateway should be specified. 
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For Example: 
 

 
 

192.168.2.11

192.168.3.1

NetworkNetwork

192.168.8.1

192.168.2.33 192.168.2.55

192.168.5.1

192.168.8.22 192.168.3.44 192.168.5.66

192.168.2.11192.168.2.11

192.168.3.1

NetworkNetwork

192.168.8.1

192.168.2.33192.168.2.33 192.168.2.55192.168.2.55

192.168.5.1

192.168.8.22 192.168.3.44 192.168.5.66

 
 
With the route policy showing above picture, the data envelops must be 
transferred by gateway (192.168.2.33) if the transmitting data envelops are 
from host 192.168.8.22 to 192.168.3.44. 
 
Similarly, the data must be transferred by the gateway (192.168.2.55) if the 
transmitting data envelops are from host 192.168.8.22 to 192.168.5.66. 
 
Save the settings when it is completed. 
 
Note: The IP addresses on the picture are not the real addresses; it is used for 
description only. Additionally, gateway IP address should be a static IP address 
at real engineering. 
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3.2.6 Special Setting 
 
Galaxy router is not only integrated with router functionality, but also can be 
configured for many other applications. The Special Setting function is designed 
for industries and utilities. Several parameters can be configured accordingly. 
With the Special Setting, a non IP based device (such as RS-232 interface POS) 
data can be transmitted over Internet. There are many applications of center to 
multi-point infrastructure, such as video surveillance system and SCADA system, 
etc. 
 
 

The Special Setting is designed for industrial application. It is not necessary to 
set up special parameters if you are planning to use only route features, and the 
default setting is “Disable”. The Data Service Center and associated parameters 
should be configured properly if the Galaxy router is used for remote 
management and surveillance. 
 
 
Click “Start”->"Special Setting", the below picture will be displayed. 
 

 
 
There are four sub-menus in "Special Setting". 
 

 DTU Setting  
 Serial Port Setting  
 Operation Mode 
 Backup Routing 

 
DTU Setting 

Click "Start"->"Special Setting"->"DTU Setting" menu to start this setup page. 
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 Data Service Center (DSC)  
 
DSC can be enabled or disabled. Default setting is "Enable". 
 

 Type of Service  
 
There are two options: 
 

 Client: The Galaxy router will act a client function to send data to the 
specified DSC. 

 Server: The Galaxy router will act a server to listen the data transfer 
from the specified DSC. 

 
 Protocol  

 
There are TCP and UDP options for selection. Based on past experience, 
GPRS/EDGE or CDMA 1x channel is not reliable due to radio propagation. UDP is 
recommended for transmitting real time information with data checksum, such 
as SCADA system. TCP protocol may be better for transmitting files. 
 

 DSC IP Address or Domain  
 
Data Service Center (DSC) IP Address or Domain is the server address that 
receives data from serial port device connecting with Galaxy router. It supports 
IP address or domain name. 
 

 DSC Port  
 
Defining Data Service Center communication port, it can be changed with the 
system planning. The default port is 5002. 
 

 Heartbeat Interval  
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For many applications, it requires to keep the links always online. The heartbeat 
setting should be set to keep the links alive. However, the heartbeat is the data 
traffic packets and it may be charged (depends service provider). You have to set 
a right heartbeat interval in accordance with application. Normally, we suggest 
the 50 seconds heartbeat interval for most of applications. 
 

 Router ID 
 
It is the router unique identity name at data service center. By the unique ID, you 
can transmit/receive data to/from remote site and also manage remote router. 
Set it according to the application system planning. 
 
Serial Port Setting 

Galaxy router can be used to connect non-IP based data terminal such as POS, 
RTU and PC Hypertext Terminal. The serial port should be configured properly 
before putting it in service.  
 
Click "Start"->"Special Setting"->"Serial Port Setting" menu to start this setup 
page. 
 

 
 

 Serial Port  
 
There are "Enable" and "Disable" switches. 
 
Default setting: Disable.  
 
If the serial port is enabled, the DSC IP address or domain name must be 
specified. 
 

 Interface  
 
Select serial port interface type: RS-232 or RS-485; RS-485 is not available at this 
version hardware. 
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 Rate  

 
Setup serial port interface data rate: 
300/600/1200/2400/4800/9600/19200/38400/57600/115200(BPS) 
 

 Parity  
 
Select parity: None/Odd/Even 
 

 Data Bits  
 
Setup data bits: 5/6/7/8bits 
 

 Stop Bits  
 
Setup stop bits: 1 or 2bits 
 

 Flow  
 
Setup flow control: None/Hardware/Software (Xon/Xoff) 
 
Operation Mode 

For industrial applications, requirements may be different from customer to 
customer. There are five modes available in Chinese market. Presently, there is 
only one timing mode in English version available. Hongdian can design new 
customized operation modes for any other market. 
 
Click "Start"->"Special Setting"->"Operation Modes" menu to start this setup 
page. 
 

 
 
Timing operation mode can be configured: 
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 Operation Mode: Enable or disable. 
 Timing: Specified the online time and offline time, press ADD button 

to add the timing plan to the time schedule. 
 Schedule: Display the specified time schedule. Select a timing plan 

and press DEL button to delete it. 
 

 

Note: 
1. If the time plan covers two days, it will separate into two timing plans at the 
time schedule, i.e.: 
 
Set the time from 23:00:00 to next 05:00:00, 
it will separate into 23:00:00~23:59:59 and 00:00:00~05:00:00 
 
2. The router clock should be enabled if the timing mode is enabled. 
 

 
Backup Routing 

For many applications, customer may require backup routings to protect their 
communication. There are two backup channel can be set up, customer can set 
the GPRS/EDGE/CDMA 1x channel as the main channel, and set the Ethernet or 
dial-up channel as the backup route. 
 
Click "Start">"Special Setting">"Backup Routing" menu to start this setup page. 
 

 
 
This function can be "Enable" or "Disable". 
 
When it is enabled, the "W-ICMP detecting" at the "Network Basic Setting" page 
will not effect. 
 

 Default Route: Select Galaxy router default routing, it is the main route. 
There are three types of route can be selected: Radio, Ethernet and COM 
(connecting with a dial-up modem). When Ethernet or COM is set as default, 
the Radio will be the backup. 
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 Route Detecting: Detecting the destination host IP address, if there is no 
response at the set time interval and times, the router will switch over to the 
selected backup route. 

 
 When the "Radio" is set to the default route and the backup routing 

function is enabled, we recommend setting the operator's gateway as 
the destination IP address for detecting.  

 When the "Ethernet" or "COM" is set to the default route, we 
recommend setting a reliable host in the Internet as the destination IP 
address. Meanwhile, set the “Back Time” to force the backup route to 
be switched back the default route. 

 
Attention: The destination host should work reliable. Otherwise, it will cause the 
router switch over frequently. 
 

 Backup route: There are two options. 
 

 Gateway - When the "Enable Gateway" is enabled, the traffic will be 
routed to this gateway via the Ethernet interface if the default route 
failed. The gateway IP address is the network gateway IP address that 
Galaxy router is connected. 

 COM - When the "COM" port is enabled, the traffic will be routed to 
Galaxy router COM port if the default route failed, and then the 
connected modem will dial a number that specified at COM port setting. 

 
 COM Port Setting: 

 
Before enabling this function, it is required to connect a dial-up modem (i.e. V.90 
modem) to the Galaxy router’s COM interface. A special cable will be needed. 
The cable wiring is showed at the below diagram. 
 

CD   1
RX   2
TX   3

DTR   4
GND   5
DSR   6
RTS   7
CTS   8

RING   9

1  CD
2  RX
3  TX
4  DTR
5  GND
6  DSR
7  RTS
8  CTS
9  RING

RS-232 DB9 (Male)RS-232 DB9 (Male)

RS-232 Modem

CD   1
RX   2
TX   3

DTR   4
GND   5
DSR   6
RTS   7
CTS   8

RING   9

1  CD
2  RX
3  TX
4  DTR
5  GND
6  DSR
7  RTS
8  CTS
9  RING

RS-232 DB9 (Male)RS-232 DB9 (Male)

RS-232 Modem
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Click the "COM Port Setting" button to this setup page. 
 

 
 
At this page, set up the COM port interface and the dialup parameters. Because 
of the COM port may be connected with different types of modem, it provides a 
script filed to fill-out the dial-up number and modem initialization strings (AT 
command) in accordance with the associated modem. 
 
For example, dial a number 83890677, fill in the below code at the “Dial Script” 
filed. 
 
----------------------------- 
"" at 
OK atxxx 
OK atd83890677 
TIMEOUT 30 
CONNECT "" 
-----------------------------  
 
atxxx is the modem extra command that may be used (depends on the 
connected modem). It should be filled in with the connected modem parameter. 
 
All extra AT commands should be added before dialing. In other words, all extra 
AT commands should be added before the atd command. 
 
If the telephone line is behind a PABX, it may be needed to dial a "0" and waiting 
the dial tone. The atd command should be: 
 
atd0,83890677 
 
The COM port will try to dial the backup channel. If it fails the connection for 3 
times, the router will switch back to the default routing and try another 
sequence. 
 
The route status will be displayed on the front panel LED. 
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 RUN LED, blinking in 1 second interval; it indicates Galaxy router 
works at default route (main route). 

 RUN LED, blinking in 2 second interval; it indicates Galaxy router 
works at backup route. 

3.2.7 Hongdian Products 
 
Click "Start"->"Hongdian Products" menu, it displays more Hongdian products. 
For more information, click the links listed at this page. 
 

 
 

3.2.8 Logoff 
 
Click "Start"->"Logoff" menu to exit router configuration & management pages. 
 
You may be required to enter correct user name and password when you 
re-login. 

3.2.9 Firmware Update 
 
Galaxy router is capable to update by a special update tool. You can download 
the update tools and associate firmware at Hongdian website. 
 
Visit Hongdian website at "Support"->"Software Update" section for full details; 
or Enter Galaxy router's "Online Help" page, click "Online Help" item to check 
updates.  
 
Or http://www.hongdian.com/en/download/update.htm 
 
There are two ways to update the router firmware: 
 

 TFTP 
 Hongdian Update tool 
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TFTP update 
 
H7920 is built-in with a tftp client. Operator can update the firmware via a TFTP 
sever. The latest version H7920 firmware has the tftp feature included. 
 
Download the tftp server at:  
 

http://www.hongdian.com/en/download/software.htm 
 

Start the tftp server at your PC, and copy the updated firmware at the same 
folder of your tftp server.  
 

telnet and login H7920 router 
 
tftp ipaddr 
(The ipaddr is the tftp server IP address.) 
 
get filename 
(The filrname is the firmware filename; it should be copied at the same 
folder of your tftp server.) 
 
It will transfer the firmware to H7920 router’s RAM, and follow the prompt to 
save it into flash. 

 
Save to flash? Press Y to save it. 
 

Restart the router to affect the update. 
 
 
 
Attention!!! during the saving, please do not drop the H7920 power supply. 
 
 
 
 
Hongdian Update Tool 
 
The update tool instructions refer to Appendix 2. 

3.3  CLI Operation 
 

GALAXY H7920 supports CLI operation, by using the telnet command to operate 
it. For example: 
 

telnet 192.168.8.1 
(follow the prompt to type user name and password, it is the system 
administrator’s user name and password.) 
/>cli 
CLI> 

 

Type ? or help to display the command help, type any word that does not match 
commands, it will display help contents also. 
 
Contact Hongdian Technical support department for detail operation manual. 
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Chapter 4 Operation Instruction 

This chapter introduces Galaxy H7920 router operation introductions. 

1. Panel Indication 
2. Operation 
3. Trouble Shooting 
 
 

4.1 Panel Indication 
 
There are four LEDs at Galaxy H7920 router front panel; it indicates the router 
and network operation status. 
 

LED Status Description 
10M Blinking (data detected) Connected 10BaseT device and data 

transmission detected 
 Lights off Connected 100BaseT device 

LINK Lights up Ethernet connected 
NET Lights up/Blinking Depends network & radio module (*) 

Lights up Router self test and initializing 
Blinking (1/2 second) Router dialing 
Blinking (1 second) Normal operation (default route) 

RUN 

Blinking (2 second) Normal operation (backup route) 
 
(*) NET indication will depend on the type of radio module and network. The 
detail information will be updated on website. Click “Start”->“Online Help” at 
Galaxy router menu, and then click “Online Help”->“FAQ” at the help page for 
details. 
 
Refer below table for H7920-RGH and H7920-RGM2 NET LED indication 
descriptions: 
 
H7920-RGH 
NET LED Description Note 
Lights up Radio Module Starting  
Lights off No Power or sleeping (deeply)  
Blinking (1 second) No SIM card or searching GSM network  
Blinking(1/4 second) GPRS data transmitting  
Lights up Calling  

 
H7920-RGM2 
NET LED Description Note 
Lights up Logon GSM and normal operation  
Lights off No Power or out of GSM service  
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4.2 Operation 
 
Galaxy router is an embedded hardware and software platform. Normally, it is 
working without any manual operation. It provides a reliable and flexible data 
channel for industrial applications. 
 
Galaxy router should be installed at place with good radio signal receiving. For 
the cabinet and basement environment, we recommend to extend the antenna. 
 
 
 

For outdoor use, lightning should be considered. We propose to install an 
arrester between antenna and the ANT interface. Contact Hongdian technical 
support department for details. 
 
 
 

4.3 Trouble Shooting 
 
Problem 1: All LEDs are not lights-up. 
 

Check all cables that are connected to the router. 
 
Check the power supply adapter output voltage. 
 
If the power is correct and there is no LED lights-up, the router may be 
failed. Contact to Hongdian or reseller for repairing.  

 
Problem 2: Router works not stable after long time operation. 
 

Check router cabinet temperature, if it is overheating, place the router at the 
place with good ventilation. 

 
Problem 3: Router does not run self-test when it is powered on. 
 

Check the power adapter. 
 
Problem 3: Update failed 
 

System boot system and application program are stored at different memory 
allocation; failed update will not affect the router rebooting. Re-update the 
firmware until it is working. 

 
Problem 5: time out when ping the router. 
 

Pinging 192.168.8.1 with 32 bytes of date: 
Request timed out. 
 
It indicates that is something wrong during the installation, check following 
items: 

 
 Check the Ethernet connection between your PC and Galaxy router. 
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(Note: Galaxy router’s LINK and PC’s Link should lights-up if it is 
connection). 

 Check your TCP/IP setting. 
(Note: If the Galaxy router LAN IP is 192.168.8.1, your PC local 
connection IP address should be 192.168.8.xxx). 

 
For more checking, type “ipconfig” command at DOS prompt. 

 

 
 

(Type “ipconfig ?” Command for its help) 
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  Appendix 1: Hypertext Terminal Setting 

This Appendix introduces Microsoft Windows HyperTerminal setup instruction. 

1. COM Port Setting 
2. Properties 
3. Codec Setting 
4. ASCII Code 
 
 

1. COM Port Setting 
 
By Clicking Windows “Accessories”->”Communications”->”HyperTerminal” to 
create a HyperTerminal. Refer to below picture to continue the settings. 
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The COM port parameters should be specified. Select COM number (i.e. COM2), 
Bites per second, Data bits, Parity, Stop bits and Flow control. 

 

 
 
 
 
 
 

Notice: “Flow control” should be set to “None”. 
 
 
 
 
 

2. Properties 
 
Start the created H7000 HyperTerminal connection. Click “File”->“Properties” 
menu, click “Settings” tab, set it as show as the picture. 
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3. Host System Encoding Method 
 
Click “Input Translation” button, set host system encoding method. 
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4. ASCII Setup 

 
Click “ASCII Setup” button, set ASCII parameters. 
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  Appendix 2: Firmware Update Tool 

This appendix describes Galaxy router firmware update tool user instructions. 

 
 

Galaxy H7920 Firmware Update Tool 
 
Set up the PC IP address subnet same as the router that will be updated. 

Copy the Router Update Tool to the PC and run it (Fig. 1): 

  Fig. 1 

Click “Browse” button to retrieve the .rom file (Fig. 2) 

  Fig. 2 

Input Router IP, factory default IP is 192.168.8.1; the Router IP could be the LAN 
IP or WAN IP address (WAN IP is the address assigned by service provider 
gateway; normally it is a dynamic address). Type the correct password (this is 
the password you access router configuration web interface; factory default is 
hongdian). Press “Connect” button (Fig. 3), and waiting few seconds. If dialogue 
info appears (Fig. 4), it means the connection failed. Otherwise, it is successfully 
connected. 
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  Fig. 3 

  Fig. 4 

Press “Update” button to update the router firmware (Fig. 5) 

  Fig. 5 

 

  Fig. 6 

Waiting about 20 seconds, “Update success” info will appear. It means the router 
has been update successfully, otherwise it fails. 

Note: If you can not open the Galaxy router webpage after updating software, 
reconnect your PC local connection. 
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Warning 
1. Do not disconnect or power off the router during firmware updating. 
2. Mobile network may be failed sometimes; it is a high risk to update firmware 

remotely. 
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