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1 Bluetooth GPS Receiver

The TeleType Bluetooth GPS Receiver is a mobile GPS receiver integrated with Bluetooth technology.
With its ultra-low power consumption and long battery life, it is an excellent navigational and positioning
aid tool when used with TeleType GPS software installed on Bluetooth-enabled devices, such as your
PC, laptop, or PDA.  Although your receiver works best with TeleType GPS software, it is also fully
compatible with other GPS software running on various hardware platforms.  The embedded high-
sensitivity GPS active antenna and Bluetooth antenna allow you to navigate freely without the hassle of
messy wire connections.

The Bluetooth GPS receiver offers many global positioning applications for both recreational and
professional users including:

· Navigation and positioning
· Finding streets and routes
· Travel planning
· Recreation
· Safety and security
· Fleet tracking and management
· Logistics
· Field-force management
· Enterprise Location Services (ELS)
· Location-Based Services (LBS)
· Mobile Location Services (MLS)

1.1 Getting Started

1.1.1 Preparing to Use Your Bluetooth GPS

Read this manual in order to begin using your TeleType Bluetooth GPS Receiver and to understand its
operations, functions, and common features.

You must first install the TeleType GPS software on your PC, laptop, PDA, or other handheld devices.
For more information about software installation, please refer to the latest version of the TeleType GPS
User Guide, which can be found online at http://teletype.com/pages/support.html#documentation.

1.1.2 GPS Signal Reception

The TeleType Bluetooth GPS Receiver offers high position accuracy and fast Time-To-First-Fix
(TTFF).  These rely on environmental factors, such as where the receiver is located and the initial state
of the receiver.  While attempting a position fix, the receiver needs to be locked-on to at least four
satellites.  The TeleType Bluetooth GPS Receiver then uses the signals received from the satellites,
along with data from the receiver's digital memory about the last position fix, in order to compute the
current location of the device.

Environmental factors that influence position accuracy and initial GPS position fix are:
· Tall buildings
· Narrow street and passageway
· Protection film on glass
· Heavy foliage
· Large cliffs
· Other obstructions where the satellite signals may blocked
· Poor satellite geometry situations
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The initial state of the receiver refers to the last status of the receiver in memory.  This mainly
determines the length of time it will take for your GPS receiver to obtain a position fix.  Your position
can be quickly fixed within 10 seconds from a "hot-start" state, and typically 45 seconds from a "cold-
start" state.  It takes at least 3 to 5 minutes to obtain a position fix from a completely restart-state, for
example, flying at a distance over 300 miles from the initial origin.

The TeleType Bluetooth GPS Receiver uses the satellite signals to calculate your exact location by
computing your distance from the satellites.  The position data within the receiver is then converted into
latitude and longitude coordinates, which are usually provided in the geodetic datum on which the GPS
is based (WGS84).  Using the wrong datum can result in position offsets for many miles.

In addition to incorrect datum, there are number of positioning errors that can occur which affect the
accuracy of your TeleType Bluetooth GPS Receiver. The major errors including satellite orbiting errors,
poor satellite geometry, multi-path signals, atmospheric delay, and receiver clock timing.

1.1.3 Caution and Warning

The TeleType Bluetooth GPS Receiver comes with three rechargeable Ni-MH batteries which supply
power for the unit.

In order to ensure proper maintenance of your GPS receiver, please follow these instructions carefully:

· Use only the charger provided with your TeleType Bluetooth GPS Receiver.  Using non-TeleType
chargers run the risk of damaging your GPS receiver, as well as causing your batteries to leak or
explode.

· The TeleType Bluetooth GPS Receiver operates best under temperatures of 32°F—158°F
(0°C—70°C).  Do not expose your TeleType Bluetooth GPS Receiver to temperatures higher than
158°F (70°C).  Do not leave your Bluetooth GPS receiver in your car under direct sunlight while not
in use.  Exposing it to high temperature environments can not only shorten the life of the product, but
can also damage the battery and cause a leak or explosion.

· Do not take apart the TeleType Bluetooth GPS Receiver.  Doing so will damage the product, and
void your warranty.

Please refer to the Care and Maintenance section for more information about taking care of your
TeleType Bluetooth GPS Receiver.

1.2 TeleType Bluetooth GPS Receiver

This chapter describes the physical properties of your Bluetooth GPS receiver in detail.

The items included with your package are:

· TeleType Bluetooth GPS Receiver
· AAA Rechargeable Ni-MH Batteries (3)
· Charging Cradle
· Power Adapter
· Car Power Adapter
· Magnetic Mount
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1.2.1 Diagram

These are the physical features of your TeleType Bluetooth GPS Receiver:

1.2.2 Power Switch

ON - Tells the Bluetooth GPS receiver to run on battery power.
OFF - Tells the Bluetooth GPS receiver to run on power adapter.
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1.2.3 LED Indicators

Symbol LED Color Light Indication

Bluetooth Connection Status Blue Rapid flashing:
GPS receiver unit has just powered on, and is
waiting for connection to your host device (PC,
laptop, PDA, etc.).

Slow flashing:
GPS receiver unit is connected and paired with
the host.

GPS Status Green
(This light may
appear white in
direct sunlight.)

Constant:
Attempting to fix a position.

Flashing:
Position fixed.

Battery Life Red Constant:
Battery low.

No light (Light is off):
Battery fully charged.

1.2.4 DC6V Jack

To use your Bluetooth GPS receiver unit in the car, simply plug the smaller end of your car adapter into
this jack and the other end into your car cigarette lighter.

Note:  You will not be able to recharge your Ni-MH batteries with this method.  To recharge your
batteries, you will need to use the charging stand included with your TeleType Bluetooth GPS receiver.
Read the section Recharging the Batteries for more information.

1.2.5 Reset Button

Pressing this button will reset the Bluetooth GPS receiver to its original factory settings and return the
latitude to zero and longitude to zero.

1.2.6 Battery Door

Slide this door open to insert three AAA batteries into your Bluetooth GPS receiver.  Slide the door
back into place to keep the batteries in the unit.

You are not required to use the rechargeable Ni-MH batteries included with your receiver unit.

Read the section entitled Installing the Batteries for more information.
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1.2.7 Battery Charging Contact

Provides in-unit charging of batteries when the Bluetooth GPS receiver is placed in the included
charging stand.  Please read the section entitled Recharging the Batteries for more information about
the charging stand.

1.3 Operation Guide

Before using the TeleType Bluetooth GPS Receiver, make sure to prepare following:

· TeleType GPS software is properly installed on your Bluetooth-enabled device
· The Bluetooth GPS Receiver is fully powered and operational.
· Check that the Bluetooth GPS Receiver is ON in the host.

This section will outline the procedures necessary for the Bluetooth GPS receiver to run smoothly with
the TeleType GPS software.

1.3.1 Pairing Your Bluetooth Device

Before you can connect your PDA to your Bluetooth GPS, you will need to pair them, in order to ensure
a successful connection and operation.

To pair your PDA to your Bluetooth GPS receiver:

1. Tap on the Bluetooth icon at the bottom right-hand corner of your screen and select Bluetooth
Manager.

Go to Bluetooth Manager

2. On the next screen, go to Tools > Paired Devices.
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Select Paired devices

3. Tap on the Add button in the Bluetooth: Paired device screen.  You will then be taken to a screen
that asks you for the Device name and Passkey.  Tap on the icon to the right of the Device name field
and select the appropriate Bluetooth device.  Under Passkey, enter the value "1234".  Then tap OK.

Select the correct Device & enter the passkey

4. A box will appear saying that it is trying to pair with the device and will automatically add the
Bluetooth GPS receiver to your list of paired devices if successful.  If you were not able to authenticate
a pairing, check to make sure that you have selected the correct device and entered the correct
passkey.
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The PDA and Bluetooth GPS receiver are now paired!

5. Tap OK to exit the screen.  Follow instructions from the next section to connect your PDA with your
Bluetooth GPS receiver.

1.3.2 Connection

To set up a connection between your host device (PC, PDA, etc.) and the TeleType Bluetooth GPS
Receiver, read the following instructions.

1. Turn on the power to your host device and your Bluetooth GPS receiver.  Once the Bluetooth
receiver is turned on, the LEDs will appear as shown:

LED Indicator Symbol Activity

Blue Flashing every one second

Green Constant On

Red No light (if fully charged)

2. Activate Bluetooth on your host device.  If the Bluetooth icon on the bottom right-hand corner of
the Today screen is gray, you will need activate Bluetooth.  Tap on the icon, and a pop-up menu
will appear in the display.  Select Turn Bluetooth On.  The color of the Bluetooth icon will change
from gray to blue, signifying that it is turned on.
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3. Search for the TeleType Bluetooth GPS Receiver.  Open Bluetooth Manager and select New >
Connect!  On the next screen that appears, select Explore a Bluetooth Device.

4. Tap the <No device selected> box to select a device.  After a few seconds, a list of Bluetooth
devices will appear on your screen.  Select the TeleType icon and tap OK.
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5. If this is your first time connecting to the TeleType Bluetooth GPS Receiver, you will see a
Bluetooth Authentication screen.  It will ask you to enter your passkey.  Enter "1234" as the
Passkey and tap OK.

6. You will see SPP slave appear in the Service Selection box.  Select that icon and tap Next.  Then
tap Finish on the following screen.
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7. You will be returned to the Bluetooth Manager screen.  Double-tap TeleType SPP Slave to
connect to the Bluetooth GPS receiver.  Once connected, if you double-tap the icon again, you will
see your connection status for the device.  Signal strength is at the bottom of the screen.  Try
experimenting with your Bluetooth GPS receiver to see how far it needs to be before the blue bar
reaches "Just right."

When the Bluetooth GPS is connected with PDA, the blue LED on the receiver will light up and
blink slowly.  The green LED will be steadily on.
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1.3.3 Using the Bluetooth GPS Receiver

Make sure that your TeleType Bluetooth GPS Receiver is connected to your host device.

1. Run the TeleType GPS software.

2. Make sure the appropriate *_place.ttm file for your country is loaded.  Go to File > Load > Load
maps, find the directory your *_place.ttm file is located in, and load it.  For example, if you were in
the US, you would load the US_place.ttm file.

3. Go to Tools > Find.  Select Address.

v092003 v122003

4. Enter information for only the city and state, then select the appropriate country.  Select Find.  Pick
your city from the list and select Go To.  On the following screen, select GPS Initialization.
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5. Go to Tools > GPS Status > Status tab.  You should see symbols scrolling up the gray box in the
center.

Note: If you do not see any activity on this screen, make sure your host device is set to the correct
time zone.  (If you're not sure, select the Time button and adjust your settings.)  Then tap Find
GPS Port.  After a few seconds, you will be brought to the Bluetooth Browser screen.  Pick the
TeleType icon and tap OK.  You will then be brought back to the GPS Status screen telling you
that a GPS port has been found.  Tap OK.
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The software will usually recognize one of two COM ports for the Bluetooth GPS receiver.  The
most common is COM 8.  However, in cases where you have an older iPaq but have updated the
ROM, the port for your host device may be COM 5.

6. Tap OK on the GPS Status screen to return to the main map screen.  You will see that your
current position has been fixed, and that your location is represented by a large red arrow on the
map.

1.3.4 Powering the Bluetooth GPS Receiver

The TeleType Bluetooth GPS Receiver operates on three AAA batteries. You may use the
rechargeable batteries included with the package, or you may use other rechargeable batteries or
regular alkaline batteries.  Alkaline batteries are NOT rechargeable, and cannot be used with the
charger provided.  DO NOT place the Bluetooth GPS receiver on the charging stand if you have
standard alkaline batteries in your unit.

Alternately, you can use the power adapter for your Bluetooth GPS unit.  When using the power
adapter, make sure that the power switch is set to "Off".  Only then will your Bluetooth GPS unit use
power from the adapter and not the batteries.  The "On/Off" switch refers to battery usage and does
not refer to the powering of the Bluetooth GPS unit as a whole.

1.3.4.1 Installing the Batteries

Installing batteries into your TeleType Bluetooth GPS Receiver is simple and straightforward, as shown
in the illustrations below.

1. Remove the battery cover by sliding it downward.
2. Insert the three AAA batteries.  Make sure you insert the batteries in the appropriate position, and

note the polarities.
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The following guidelines will improve performance and provide longer operating times for the Bluetooth
GPS receiver:

· Do not mix old and new batteries.
· The use of alkaline-type batteries is recommended to provide the longest operating time.
· Do not mix alkaline, standard (carbon-zinc), or rechargeable batteries.
· If the unit is not to be used for an extended period of time, remove the batteries. Old or leaking

batteries can cause damage to the unit and will void the warranty.

1.3.4.2 Recharging the Batteries

Insert a power adapter into an electrical outlet and connect its power jack to the socket on the rear of
the charging stand.  Simply placing the Bluetooth GPS receiver into the charging stand will begin the
charging process. The LED on the front of the charging stand serves as a charge indicator.
Approximately 3-4 hours are required to fully charge the batteries.  Remember to turn your Bluetooth
GPS receiver OFF before placing it into the charging stand.  Please note that while the receiver is
charging, regardless of the method, there is no indicator of the charging on the actual receiver.

When you begin charging, the red light will display on your cradle. In addition, the red light that turns on
when you are charging does not turn off when you have finished charging.  So long as your receiver is
connected to the charger, this red light will remain on.  A full recharge of your receiver generally takes
about two hours. In order to ensure that your unit is fully charged, leave the GPS receiver in the cradle
overnight.

Caution:  The charging stand in your kit is intended for use with rechargeable batteries. Do not attempt
to recharge any other batteries with the charging stand.  Doing so may cause the batteries to leak or
explode, thus damaging your receiver.
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1.4 Troubleshooting

Q: My Bluetooth host device is asking me for a passkey.  What is it?

A: It is "1234".

Q: I put the receiver in the charger yet it is not charging. How can I charge the receiver?

A: If the Bluetooth GPS receiver is sufficiently discharged, then placing it directly into the charger will
not be adequate to begin charging the unit.  First, power the GPS receiver directly for 5 minutes.
Second, remove the power from the GPS receiver and apply power directly to the cradle.  Insert the
GPS receiver into the cradle, and the unit should begin charging normally.

Q: The TeleType software doesn't seem to be making any connections with my Bluetooth GPS
receiver.  How do I make it work?

A: You will need to make sure your PDA is paired with the Bluetooth device.  Follow the instructions in
the Connection section to make sure that your PDA is recognizing the Bluetooth GPS receiver
properly.  If so, you will need to connect with the device by going to the Bluetooth Manager and double-
tapping on the TeleType icon.

Q: I am experiencing difficulties connecting with my Bluetooth GPS and/or locking in to
satellites, what should I do?

A: Replace the rechargeable batteries with heavy-duty alkaline batteries.

Q: My Bluetooth receiver seems to be connecting to satellites (the green light is blinking), but I
am unable to establish a connection between the receiver and my PDA. How can I make a
connection?

A: Go to the Bluetooth Manager on your PDA.  Locate the "TeleType: SPP Slave" icon and tap and
hold.  A pop-up menu will appear, select Delete.

Next, locate the Reset button on your Bluetooth GPS receiver and press it.  Then perform a soft reset
on your PDA.

Once your PDA has finished resetting itself, go back to the Bluetooth Manager screen and perform the

Download from Www.Somanuals.com. All Manuals Search And Download.



TeleType GPS Manual17

© 2003 TeleType GPS

typical setup and connection procedures for your Bluetooth receiver (for help with connection, please
review the Connection section).

Once you have established a pairing, double-click on or tap the "TeleType: SPP Slave" icon to connect
your PDA to your Bluetooth receiver.

Finally, run the TeleType GPS software.  Go to Tools > GPS Status > Status, select COM 8 as your
port, 4800bps, and tap Open Port.  You should see symbols scrolling in the gray box below.

Q: When I have my Bluetooth GPS receiver plugged into the power adapter, I switch it on, and
nothing happens.  The lights do not blink.  However, when I switch it off, the lights are blinking.
What's happening?

In some receivers (not all), the "On" refers to whether or not you want to use the batteries as opposed
to the charger.  Thus, if you wish to use the charger for your Bluetooth receiver, make sure the switch
is set to "Off".

1.5 Care and Maintenance

Your TeleType Bluetooth GPS Receiver should be treated with care and properly maintained to ensure
the best performance.  Keep in mind these helpful tips when using your receiver:

· Keep this and all accessories out of small children's reach.

· Keep your Bluetooth GPS receiver dry.  Do not expose to rain, water, or high humidity environments.
Humidity, liquids, and precipitation contain minerals that will corrode its connectors, jacks, plugs, and
electronic circuit boards.

· Use only the supplied and approved accessories.  Unauthorized accessories, antenna, modifications
or attachments could damage the Bluetooth GPS receiver, and may violate regulations governing
radio devices.

· Only use the charger supplied for charging purposes. Use any other charger may damage the
Bluetooth GPS receiver and even run the risk of leaking batteries or explosion.

· Use a dry, clean soft cloth to clean the unit. Do not use harsh cleaning solvents, chemicals, or strong
detergents.

· Do not drop, shake, or knock the Bluetooth GPS receiver.  Rough handling can break the connector,
jack, and internal electronic circuit boards.  This will cause non-recoverable damages to the product.

· Do not store the Bluetooth GPS receiver in dusty, dirty areas.  Its moving parts, like connector pins
and clips, can be damaged.

· Do not store the Bluetooth GPS receiver in hot area.  High temperatures can shorten the life of
electronic devices, and melt or drape certain plastics.

· Do not expose your TeleType Bluetooth GPS Receiver to temperatures higher than 158°F (70°C).
Do not leave your Bluetooth GPS receiver in your car under direct sunlight while not in use.

· Do not store the Bluetooth GPS receiver in cold temperatures.  When the unit warms up to its
normal operational temperature, moisture can aggregate inside it, severely damaging the electronic
circuit boards inside.

· Do not attempt to open the Bluetooth GPS receiver. Unauthorized handling may damage the unit,
and void your warranty.
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Do not paint on the Bluetooth GPS receiver.. Paint can clog the connector, jack, and prevent proper
normal operation of the unit.
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