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FreeFlow Accxes Customer Release Notes 
Version 13.0 b 141 

Introduction 
The FreeFlow® Accxes® Controller Firmware Release 13.0 b 141 provides multinational software for the Xerox 6279 
and for the Xerox Wide Format Scan System.  The languages supported are English, Deutsch, Espanol, Francais, 
Italiano, Portugues, and Russian. 

This document presents the following information about the FreeFlow® Accxes® Controller Release 13.0 build 141.  
The document applies to FRX, and LVX controllers and for simplicity they will simply be referred to as YKE. 

Release deliverables 

Recommended configurations 

Installation procedures  

Present supplemental information and known issues that are not mentioned in the published customer user 
documentation. 

New Features 

 

Feature Keys 
Print and Copy Feature Keys are enabled on the YKE controller by loading the “OS Enablement” feature key.   
Additionally, the following functions will be unavailable until the appropriate feature key is loaded.   
 

• DGN printing is enabled with an “Other CAD” feature key beginning in 12.5. 

• JPEG 2000, PNG, BMP, and GIF printing is enabled with a Raster feature key beginning in 12.1. 

• DWF printing is enabled with the “AutoCAD” feature key beginning in version 12.0. 

• Job Accounting Enables tracking media usage data for print, scan, and copy jobs.  Account Management 
Tool, or some other external accounting tool, is used to assign User Id, Account Id, Printer Id associations, 
and then collects and tallies the stored data from the printers). 

• PostScript – Enables the interpretation of Adobe Postscript 3 and PDF 1.6 files. 

• Disk Image Overwrite – Enables the security options for overwriting image data on the hard drive. 

 
Xerox6279 Wide Format System added in 13.0: 

• 9-D Speed key for printing on 6279. 

• Scanner Speed key for faster scanning on 6279. 

• Color Enablement specific to the 6279 scanner.  

• Scan to Net Enablement specific to 6279. 

 
Xerox Wide Format Scanner Features:   

• Color Enablement –Accxes - Allows color scanning when scan to net license is present. 

• Speed Enhancement Turbo II – Accxes - Enables 4 ips scan speed for 36” wide. 

• Speed Enhancement Turbo III – Accxes – Enables 7.33 ips Scans on YKE/YKE-N/FRX Controllers 

 

For more information on Feature Keys, see the Feature Key Instructions and Coupon Exchange screens on the 
https://www.xeroxlicensing.xerox.com/coupon/  
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Release Deliverables 
 

Xerox 6279 Wide Format Solution 

The following executable is provided for the Xerox 6279 Wide Format Solution and supports the Xerox Wide 
Format Scan System and GFI finisher.  

FRX & LVX Controller: 
FRX_LVX_6279_13_0b141.disk.bin (file size = 54,615,971 bytes) 
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Recommended Configurations 
The following table specifies the RAM requirements for the various systems and configurations supported by the 
FreeFlow Accxes controller. 
 

 FRX Controller LVX Controller 

System Min Recommend Min Recommend 

Any System with the following 
feature keys: 

• AutoCAD 

• OtherCAD 

• RASTER  

2GB 2GB 2GB 2GB 

6279 2GB 2GB 2GB 2GB 
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Release Installation 
This version of Accxes (13.0 b 141) requires OS Install CD version 4.1 or higher.  BSP Kernel revision 2.6.22.9-
61.fc6 or later is also required.  Service is required to upgrade from earlier Accxes® revisions. 

Regarding scanner firmware revisions: If you are upgrading the firmware of a system containing a Xerox Wide 
Format Scanner, you must also ensure that the scanner firmware is upgraded, prior to upgrading the controller, 
to the following version:  

 

IMPORTANT NOTE:  The controller will only accept the installation when there are no active jobs being 
processed.   
 

Accxes Client Tools 
Download the file named “<Controller>_<Printer>_<Accxes_version>.disk.bin”.  A status sheet will be printed and 
indicate that the download was successful. 

 

Web Printer Management Tool 
Select Utilities > Upload > Upload File.  Use the Browse button to select the 
“<Controller>_<Printer>_<Accxes_version>.disk.bin”.  Click on the “Upload” button.  A printed status sheet will 
indicate that the download was successful. 

 

Unix 
Download the software using LPR with the following command line: 

lpr –P printername  “<Controller>_<Printer>_<Accxes_version>.disk.bin” 

 

 

A status sheet will be printed and indicate that the download was successful. 
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New Features in FreeFlow Accxes version 13.0 
 

Support for 6279 Printer and Scanner and User Interface 
The 6279 includes a new color touch screen user interface. The user interface controls the scanner 
functionality as well as the printer queue and other print related functions. 

 
Scan to Remote Printer (TotalAccxes) 
The  FreeFlow Accxes 13.0 release includes a new feature allowing the user to make a scan in any mode and have 
the resulting file print on a remote  wide format printer.  
 
Printer support includes: 
 

• FreeFlow Accxes based devices 

• HP 4500PS (PostScript enabled 4500) 

• Canon IPF700 

• Xerox Wide Format 7142 

• Workcenter Pro 55 

• Workcenter 7345 
 
 
Scan to Multi-page TIF and PDF 
The FreeFlow Accxes 13.0 release includes the ability to create multi-page documents in TIFF or PDF in any 
of the supported document types. 
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Release Notes 
The following information supplements the 13.0 customer user guides 

 

Total Accxes 

An issue has been seen with submitting 150 and 200 dpi color and grayscale images to office printers.  
Submission of 300, 400 and 600 dpi images have been more reliable, though higher resolutions require 
monger processing times. 

Sets 

For 600 DPI engines (6279) the maximum number of ARCH E sized documents that will collate reliably in a set is 
150.  If the documents will not collate properly, one copy of the set will be printed only.  This is for sets created 
using the scanner as well as printed sets submitted across the network. 
 

Controller 
 

Stamp does not appear 

If the user tries to upload a stamp files that contains an invalid format, or if the Accounting Mode is set to 
“Enabled”, no error message will be displayed. The WebPMT screen will display a message that the file was 
uploaded successfully and the stamp’s filename will not appear in the “Printer Resident Stamps” list. To avoid this 
situation, set the Job Accounting mode to “Optional” before uploading stamps. The WebPMT has no knowledge 
of the validity of any file that is sent to the printer. File validation and error handling is done on the printer by the 
FreeFlow Accxes controller. The WebPMT only reports that the file was sent to the printer successfully. 

 

Scaling Interaction with “ANY” 

The media size “ANY” will select the best sheet size for an image to prevent clipping.  If a user specifies a media 
size of “ANY” and a scale factor that makes the image too large for any sheet size and mismatch mode is set to 
scale, the controller will select the largest sheet size and scale the image to fit on it. If this is not the desired 
behavior, a specific sheet size can be selected, or the media mismatch mode can be set to QUERY. 

 

Margins may cause clipping 

If the margins (TOP, BOTTOM, RIGHT and LEFT) are set to a non-zero value (5mm is the default) then that 
amount of whitespace will be added to the image before placing it on the media and could cause part of the 
image to be shifted off the page, or clipped.  To correct this problem set the margins to 0. 

 

CGM Files and Folding 

Certain CGM files contain rotation commands which can confuse the system when folding.  If the title block is not 
visible or the plot is bypassed and not folded, change the title block location to obtain a correctly folded 
document. 
 

TFTP not operational beyond FreeFlow Accxes 12.7 

The Trivial File Transfer Protocol is not operational. The recommendation is to use the FreeFlow Accxes Client 
Tools for job submission to the FreeFlow Accxes controller running 12.7 or higher.. 
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Wide Format Scanner 
 
 
Copy Templates lost after reboot 

The copy and scan templates defined on a Wide Format Scan system will be lost after a power cycle. 

Clear Last Image 

When the “Clear Last Image” feature is selected on the Xerox Wide Format Scan System, it may take a few 
minutes for a Photo or Color mode scanned document to clear out.  After scanning a document, this feature is 
accessed by selecting the “C” key on the scanner.  It will bring up the “CLEAR SCANNED IMAGE” screen.  Use the 
“Next” button to select “CLEAR LAST IMAGE”, and then press “ENTER” 

 

Invert Feature and Recall Last Job 

Scan a document.  Press the Transform key.  Select “Recall Last Job”.  If the Invert feature (changes dark to light 
and vice versa) is selected before printing the recalled document, the document will not be inverted.  It will need 
to be rescanned to get the inverted image. 

 

Scan to Print and Margins 

When performing a scan-to-print operation the scanned image is printed using the current printer processing 
defaults including margins.  If the image scanned is exactly the width of the paper, then the processing default 
margins should be set to zero to prevent the image from being clipped or placed on a larger sheet of paper. 

 

Width Detection Sensors and Finishing 

When using the width detection sensors, if the document is a little bit off-center, this could cause problems for 
folding, as the document printed may be square. This is most problematic with A, B, and C sizes.  Documents must 
be centered when using the sensors for width detection. 

 

Background Suppression 

The scanner uses the first few inches of a document to determine the background suppression.  If the first few 
inches of the document being scanned are not representative of the entire document, either too much or too little 
of the background will be removed.  If this occurs, try physically turning the document 90 degrees and scan it 
again.  Continue with this until an edge is found that produces a good scan. 

 

Scaling Shaded Documents 

Scaling documents with error diffused shaded areas should be done in a photo mode to produce the best image 
quality.  Line and normal modes tend to exaggerate the shading dots making them more visible. 

 

50000015 errors while copying 

Occasional 50000015 errors have been seen while scanning more than 128 documents on the 6030/6050 system.  
This happens when an experienced operator gets a significant number of pages ahead of the printer causing a 
queue that is larger than the system can hold.  The solution is to wait for several of the pages to complete 
printing before copying any additional documents.  
 

Recalling sets 

When a set is recalled, the scanner UI settings are not set to reflect their state for the last page scaled, but are in 
a “neutral” state to prevent unintentional overriding of setting for the set.  If a setting (like scale, page size, etc) is 
changed it will affect the entire document set. 
 
Washed out documents when scanning/copying 

When scanning/copying documents with very low contrast (like poor blue line or sepia documents) with dynamic 
background removal set to OFF can cause the system to threshold the document and produce a very washed out 
document.  Enabling background removal will actually remove less of the background in this case. 
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Manual Feed 
 

Manual feed media source will be ignored when used with the Accxes Client Tools’ page composition 
feature 

Go to Accxes Client Tools > Job Option tab > Composition tab > Select Overlay Images > Media Source drop down 
menu.  Although “Manual Feed” is listed as a choice of media source for page composition jobs, the print job will 
be treated as if AUTO media source was selected.  If an appropriate roll of media is available, it will be printed on 
that media; otherwise, the job will query until the correct roll media is installed.  In addition, other Media Source 
selections will be treated as AUTO if an appropriate roll of media is available in a different roll. 

 

InstantAccxes 

When using InstantAccxes folders on an IPv6 network you must reference the system directly as shown below: 
 

Vista: Start>Run> \\<Controller Name> 
 
Linux: smb://<Controller Name> 

 

 

InstantAccxes Folders not accessible from MAC on IPv6 

InstantAccxes folders are not accessible to systems running MAC OS 10.4 or earlier versions on IPv6 networks. 

 

Web Printer Management Tool 
 

Printer Queue – Main Web Printer Management Tool Screen 

The FreeFlow Accxes Controller supports a maximum of 120 active printer jobs in the queue and 8 active copy 
jobs.  If subsequent jobs are sent before the 128th prints, ports will refuse connections and there can be scan 
errors; when there are fewer jobs in the queue, the jobs can then be resubmitted or scanned. Additionally, 
completed jobs will be removed from the queue display immediately to make room for the newly submitted print 
jobs.  To avoid these issues, keep the number of active print jobs to under the 128 limit. 
 
NOTE: More than 128 files can be sent from the Document Submit Tool as one print job, but all of the files in the print job must 
have printed before sending subsequent jobs, or the jobs will be refused 

 

German users only 

Zum Drucken von Etiketten mit Umlauten DRUCKERVORGABEN > DRUCKER-EINSTELLUNG > Plot-Etiketten 
wählen. Anschließend im Dropdown-Menü für Fonts einen der folgenden Fonts wählen: HP2 Stick Font Latin - 1 
oder HP2 Stick font Latin - 1 – Proportional. 

 

Large Scaling Factors 

Images set to scale beyond the largest installed roll will not scale beyond the largest width unless a specific roll is 
selected, a specific page size is selected, or mismatch mode is set to something other than scaling. This is a 
behavior that has changed from previous releases (prior to 9.0). 
 
For example: The largest roll installed is 36". Scaling is set to 999%. Submit an ARCH E sized drawing (Media Size 
= Any, Mismatch = Scaling). The drawing will not be scaled. 
 
In order for the output to exhibit the desired scaling factor, one of the following conditions must be met: 
What to do: 

• Set Mismatch Mode to Substitute  

• Request a Media Size of ARCH E via Web Printer Management Tool, ACT, or the Driver 

• Request a Media Size 36" Roll via Web Printer Management Tool, ACT, or the Driver 
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Web Printer Management Tool (continued) 
 

HPGL Page – End of File 

If the files are streamed via any port on the system, these are treated as a single job and no reset is done 
between them.  However, if one uses the LPD protocol to send the files one at a time, the effect is that the printer 
is reset after each job. If the “Reinitialize after EOF” is set to be on, the FreeFlow Accxes firmware will reset the 
printing parameters after each plot file that is received by a serial port or a parallel port. To reset the HPGL 
parameters on the Web Printer Management Tool, select Printer Defaults > Emulations > HPGL.  Click on the box 
in front of “Reinitialize after EOF”.  Click on the “UPDATE PRINTER” button. 

 

Display of Media Usage 

The Web Printer Management Tool Linear Media Usage displays the Media Usage in METERS.  The 
mechanical meters used on the Xerox Wide Format Print System 721p IOTs can be programmed using the 
IOT diagnostics and are determined by which mode (ANSI or ISO) that the IOT is programmed to operate 
in.  The units of measurement may not be the same. 

 

Default PostScript Page Size 

If a PostScript job does not specify a page size (either by using a compatibility operator such as “letter”, or “a4”, or 
by using the setpagedevice operator /PageSize parameter), the page size used is the one specified by the Default 
PostScript Page Size parameter available via the printer user interface, or via the Web Printer Management Tool.   
 

“Printer has been updated” message 

If the user presses the “UPDATE PRINTER” button without actually making changes first, the Web Printer 
Management Tool will still return a message that the printer was updated.  The Web Printer Management Tool 
cannot distinguish a page that has been modified from one that has not been modified.  This is because of the 
“stateless” nature of the http protocol and the fact that no events are generated (html) when text values are 
entered or items are selected. When the “UPDATE PRINTER” button is pressed, all the data on the form is 
gathered and sent to the server.  If the data is valid, the printer is updated and “The printer was updated 
successfully.” message is returned.  If inappropriate data is sent, an error message is returned.  To verify valid 
changes to printer settings, a test print can be printed to view the changed settings. 
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Disk Image Overwrite 
 

Overview 

The Disk Image Overwrite feature has two operations: Immediate and On Demand.  The immediate operation 
overwrites image data on the hard drive immediately after it is no longer needed (i.e. When the page has printed).  
The On Demand operation cleans the entire disk.  Both On Demand Image Overwrite and Immediate Image 
overwrite feature are configured by the system administrator, assuming that the system administrator password 
is set to a non-zero value. 

 

Algorithm 

The overwrite algorithm for both IIO and ODIO conforms to the U.S. Department of Defense Directive 5200.28-M 
(Section 7, Part 2, paragraph 7-202), and is common to all WorkCentre/WorkCentre Pros and Accxes controllers.  

 

The algorithm for the Image Overwrite feature is: 

Step 1: Pattern #1 is written to the sectors containing temporary files (IIO) or to the entire spooling area of the 
disk (ODIO). (hex value 0x35 (ASCII “5”)). 

Step 2: Pattern #2 is written to the sectors containing temporary files (IIO) or to the entire spooling area of the 
disk (ODIO). (hex value 0xCA (ASCII compliment of 5)). 

Step 3: Pattern #3 is written to the sectors containing temporary files (IIO) or to the entire spooling area of the 
disk (ODIO). (hex value 0x97 (ASCII “ú”)). 

Step 4: 10% of the overwritten area is sampled to ensure Pattern #3 was properly written. The 10% sampling is 
accomplished by sampling a random 10% of the overwritten area. 

 
See Online Help in Web Printer Management Tool  for more details about using the Image Overwrite feature. 
 
 

Download from Www.Somanuals.com. All Manuals Search And Download.



 

12 

6279 Specific Notes 
 

Overview 

This section is clarification to the existing documentation available for the 6279 system. 

 

Timer Reset Button 

This button will reset the timer value to the previous setting, NOT to the factory default setting. 

 

Shared Settings 

Many of the setting for Scan-to-Mailbox and Scan-to-Network are shared and so many of the settings made on 
one will stay when selecting the other. 

 

Can’t interrupt multi-page/set operations 

When creating a collated copy set or a multi-page scan file you cannot leave the Service to enter another service 
like machine info to change administration settings.  To allow the user to do so would force an abort of the 
current scanned job or potentially change a setting which should have applied to all pages and so produce an 
inconsistent set. 
 
 
Speeding up Remote Print Times 

When scanning a document to a remote printer it is important to use an appropriate resolution for the 
application.  A 600 dpi scan in full color will take significantly longer to process than a 200 or 300 dpi scan.  
Unless the application warrants a high resolution scan, it is recommended that 200-300 dpi be used to increase 
productivity.  
 
 
Installing and removing feature keys 

The 6279 system must be in an idle state, not in a power-saving state when installing or removing feature keys.  
In a power-saving state some components are powered down and cannot respond to feature key changes. 
 
 
Any Sheet page sizes 

When submitting a job where the media size is set to “ANY_SHEET” all standard page sizes will be used to identify 
a good fitting sheet.  Standard page sizes include all ANSI, ARCH, ISO A, ISO B, 30x42, 17x25, 22x36 and 
extended ISO sizes like 297x1189, 297x841, 420x841, 594x1189, 841x2378.,  
 
 
Changing settings on Instant Accxes folders 

When settings are changed on Instant Accxes folders, the folder usually needs to be re-shared to the network.  
This may cause InstantAccxes folders which are open on client workstations to become invalid until the user 
closes the folder and re-opens it. 
 
 

Background removal is dependant on the document 

Background removal is a function of the document content and may be different depending on which side 
of the document is scanned first.  Rotating a document which had poor background suppression results may 
improve the background removal. 

 

The toner door is interlocked 

There is an interlock switch on the toner door which will shut down the machine if the door is opened to 
prevent injury to users.  
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Windows 2008 security settings and TotalAccxes 

When using TotalAccxes on Windows 2008 servers, you must make some security setting changes to allow 
for the configuration of remote destinations. One of the following will work. 

 

Enable scripting. 

       a. Go to Tools->Internet Options->Security 

       b. Click on 'Custom level...' for the 'Internet' security zone. 

       c. Scroll down until you reach the category 'Scripting' and set  

           'Active Scripting' to enabled. 

 

 Add the site to the trusted sites zone 

       a. Navigate to the page you wish to allow to work 

       b. Go to File->Add this site to->Trusted Sites Zone 

 

 Disable the Internet Explorer Enhanced Security Configuration 

       a. Open the Server Manager 

       b. Click on 'Configure IE ESC' 

       c. Turn off IE ESC for either Administrators or Users as seen fit. 

 

 

Download from Www.Somanuals.com. All Manuals Search And Download.



 

14 

Customer Issues Resolved 
 

The following issues were resolved in 13.0 build 141 
 

Issue Description Problem Resolution 

Wide Format Scan System was not 
properly enabled for system use 

Proper operation of the system 
was not attained.  

Could not properly build sets. 

Could not scan document that 
exited out the rear of the scanner. 

Power Cycles of the Wide Format 
Scan System would cause faults in 
FreeFlow Accxes 

One can now use the Synergix 
scanner on a 6279 with FreeFlow 
Accxes 13.0 build 141. 

Arch 15 not present throughout 
Web Printer Management Tool 

Several drop down menus in Web 
Printer Management Tool did not 
include the newly support Arch 15 
for 6279 

Web Printer Management Tool 
now includes Arch 15 where it was 
missing with FreeFlow Accxes 13.0 
build 141 

Running out of media caused 
FreeFlow Accxes faults 

A job submitted through FreeFlow 
Accxes Client Tools which 
exhausted media supplied causing 
a mismatch created FreeFlow 
Accxes faults 

With FreeFlow Accxes 13.0 build 
141 this will no longer occur. 

Multi Page document memory 
constraint messaging problematic 

When creating a multi-page 
document, if the space required to 
create a page is not present, an 
error was raised too quickly to read 

The error message will now remain 
up for the user to acknowledge.  

Cropping messages would cause  
workflow to be interrupted 

If a cropping message was raised, 
the scanner would not accept any 
more documents 

The error message no longer 
causes the workflow interruption 
using FreeFlow Accxes 13.0 build 
141. 

6279 Scan to Net key removal did 
not provide the Key Uninstall 
Verification code 

Remove the 6279 Scan to Net key. 
After the reboot the Key Uninstall 
Verification Page was not printed. 

The Key Uninstall Verification 
page is now printed after the 
removal of the 6279 Scan to Net 
key. 

 
 

The following issues were resolved in 13.0 build 133 
 

Issue Description Problem Resolution 

SPAR# 381119429, 966453196 – 
Cannot Print certain DWF files 

DWF file does not print any pages DWF interpreter upgraded and 
now prints these certain DWF files 
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