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Who Should Use This Document

This User Guide is intended for IS personnel and administrators of Zebra printers.

How This Document Is Organized

The User Guide is set up as follows:

Section Description

Introduction on page 13 This chapter provides a high-level overview of 
ZebraNet Bridge Enterprise.

Install on page 27 This chapter identifies the system requirements 
and walks you through the CD installation.

Getting Started on page 33 This chapter provides instructions on working with 
frequently used ZebraNet Bridge features. 
Instructions follow typical sequence of events 
when first using the application.

Printer Management on page 79 This chapter tells you how to use advanced 
features to manage printers in your network 
environment.

Printer Alerts, Monitoring, and 
Troubleshooting on page 91

There are several tools available to help you 
monitor and troubleshoot printers in your 
enterprise network. This chapter tells you how to 
use these advanced features to manage printers in 
your network environment.

Tools on page 109 This chapter describes the tools and wizards in 
ZebraNet Bridge.

Menu and Toolbars on page 153 This chapter describes ZebraNet Bridge menus and 
toolbar.

Frequently Asked Questions 
on page 159

This appendix provides you with frequently asked 
questions about ZebraNet Bridge.

Drag and Drop Defaults on page 163 The table in this appendix describes the default 
Drag and Drop actions enlisted by ZebraNet 
Bridge.
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The icon beside this text identifies features of the ZebraNet Bridge Enterprise licensed 
edition. These features are only available when you enable the application with a serial 
number key. Your value-added reseller can provide information about purchasing a licensed 
copy of ZebraNet Bridge Enterprise. 
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Document Conventions

The following conventions are used throughout this document to convey certain information.

Alternate Color  (online only) Cross-references contain hot links to other sections in this 
guide. If you are viewing this guide online in .pdf format, you can click the cross-reference 
(blue text) to jump directly to its location. 

LCD Display Examples  Text from a printer’s Liquid Crystal Display (LCD) appears in 
Bubbledot ICG font.

Command Line Examples  Command line examples appear in Courier New font. For 
example, type ZTools to get to the Post-Install scripts in the bin directory.

Files and Directories  File names and directories appear in Courier New font. For 
example, the Zebra<version number>.tar file and the /root directory.

Icons Used

Illustration Callouts  Callouts are used when an illustration contains information that needs 
to be labeled and described. A table that contains the labels and descriptions follows the 
graphic. Figure 1 provides an example.

Figure 1 • Sample Figure with Callouts

Important • Advises you of information that is essential to complete a task.

Note •  Indicates neutral or positive information that emphasizes or supplements important 
points of the main text.

1 Menu Bar

2 Tool Bar

1
2
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Contacts

Technical Support via the Internet is available 24 hours per day, 365 days per year.

Web Site: www.zebra.com
E-mail Back Technical Library: 

E-mail address: emb@zebra.com 
Subject line: Emaillist 

Self Service Knowledge Base: www.zebra.com/knowledgebase
Online Case Registration: www.zebra.com/techrequest   

Which Department 
Do You Need?

The Americas
Europe, Middle East, 

and Africa
Asia Pacific

and India

Regional Headquarters Zebra Technologies Corporation
475 Half Day Road, Suite 500
Lincolnshire, IL 60069 USA
T: +1 847 634 6700
Toll-free +1 866 230 9494
F: +1 847 913 8766

Zebra Technologies Europe Limited
Dukes Meadow
Millboard Road
Bourne End
Buckinghamshire, SL8 5XF
United Kingdom

T: +44 (0) 1628 556000
F: +44 (0) 1628 556001

Zebra Technologies Asia Pacific 
Pte. Ltd.
120 Robinson Road
#06-01 Parakou Building
Singapore 068913

T: + 65 6858 0722
F:  +65 6885 0838

Technical Support
For questions on the 
operation of Zebra 
equipment and software, 
please call your distributor. 
For additional assistance, 
contact us.

Please have your model and 
serial numbers available.

T: +1 877 ASK ZEBRA (275 9327)
F: +1 847 913 2578

Hardware: ts1@zebra.com 
Software: ts3@zebra.com 

Kiosk printers:
T: +1 866 322 5202
E: kiosksupport@zebra.com

T: +44 (0) 1628 556039
F: +44 (0)  1628 556003

E:  Tseurope@zebra.com 

T: +65 6858 0722
F: +65 6885 0838

E: China: tschina@zebra.com
All other areas:
tsasiapacific@zebra.com

Repair Service 
Department
For back-to-base service and 
repair.

T: +1 877 ASK ZEBRA (275 9327)
F: +1 847 821 1797

E: repair@zebra.com 

To request a repair in the U.S.,
go to www.zebra.com/repair.  

T: +44 (0) 1772 693069
F: +44 (0) 1772 693046 

New requests: ukrma@zebra.com 
Status updates:
repairupdate@zebra.com 

T: +65 6858 0722
F: +65 6885 0838

E: China: tschina@zebra.com
All other areas:
tsasiapacific@zebra.com

Technical Training 
Department
For Zebra product training 
courses.

T: +1 847 793 6868
T: +1 847 793 6864
F: +1 847 913 2578

E: ttamerica@zebra.com 

T: +44 (0) 1628 556000
F: +44 (0) 1628 556001

E: Eurtraining@zebra.com 

T: + 65 6858 0722
F: +65 6885 0838

E: China: tschina@zebra.com
All other areas:
tsasiapacific@zebra.com

Inquiry Department
For product literature and 
distributor and dealer 
information.

T: +1 877 ASK ZEBRA (275 9327)

E: inquiry4@zebra.com 

T: +44 (0) 1628 556037
F: +44 (0) 1628 556005

E: mseurope@zebra.com 

E: China: GCmarketing@zebra.com
All other areas:
APACChannelmarketing@zebra.com

Customer Service 
Department (US)
Internal Sales 
Department (UK)
For printers, parts, media, 
and ribbon, please call your 
distributor or contact us.

T: +1 877 ASK ZEBRA (275 9327)

E: clientcare@zebra.com 

T: +44 (0) 1628 556032
F: +44 (0) 1628 556001

E: cseurope@zebra.com 

T: +65 6858 0722 
F: +65 6885 0836 

E: China: order-csr@zebra.com
All other areas:
csasiapacific@zebra.com 

Key: T: Telephone
F: Facsimile
E: E-mail
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Related Documents

The following documents might be helpful references:

Programming Guide for ZPL II®, ZBI 2, Set-Get-Do, Mirror and WML 
(formerly the ZPL II Programming Guide)

ZebraNet® PrintServer II User and Reference Guide

ZebraNet® 10/100 Print Server User Guide 

ZebraNet® Wireless Print Server User Guide

Download from Www.Somanuals.com. All Manuals Search And Download.



1
Introduction
This chapter provides a high-level overview of ZebraNet Bridge Enterprise.
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Overview

ZebraNet Bridge Enterprise remotely configures and monitors ZebraLink-enabled printers and 
ZebraNet print servers in real time. Core functions include:

• Automatic printer discovery across the enterprise network

• Dynamic group management

• Heartbeat monitoring and status indicators

• Viewable and changeable printer and print server settings

• Easy firmware, font, and file downloading

• Configuration broadcast

• Critical alert management

• Visual Alerts management

• Printer profiles

• Maintenance management

Components 

This section provides information about ZebraNet Bridge Enterprise.

For graphical representations of ZebraNet Bridge Enterprise, see the next few graphics. A 
table follows the figures and provides a detailed description of each component. 

6

3

7

5

8

2

1

4

9
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Keys Graphic Element Purpose

1 Search Groups 
window

Allows network searches for Zebra printers with ZebraNet print servers. You 
can conduct searches using:

• local broadcast

• subnet

• directed broadcast

• multicast

• IP Address and range

Content window contains the following:

• Events tab

• Status tab
2 Group Management 

window
Allows you to manage your Zebra printers and print servers. 

Content window contains the following:

• Contents tab

• Events tab

• Status tab

• Summary tab

• Maintenance tab
3 Printer Status icons Visually alerts you of potential problems with your printer or print server. The 

application heartbeat updates the status icon. The default interval is every 5 
minutes. 
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4 Resource 
Management 
window

Allows you to copy the following items to printers in the Group Management 
window:

• objects

• firmware

• fonts

• graphics

• files 

Important • Ensure that files in the Resource Management window 
are in the printer’s native format. 

Content window contains the following:

• Contents tab
5 Profile Management 

window
Allows you to store printer configurations offline. This capability speeds 
recovery from printer failure. Acts as a golden printer to broadcast 
configurations (settings and files) to printers across your network. 

6 Content window Allows you to access these tabs:

• Contents tab — use to view and change settings. 

• Events tab — use to monitor current alerts.

• Status tab

• Quick Status Panel — provides a high-level status of a given print 
server. 

• Detailed Status Panel — when you select Refresh, provides you with 
a detailed status of a given printer.

• Port Status Panel — when you select Refresh, provides current status 
of network ports on the print server.

• Summary tab — use to simultaneously view the status of all printers in the 
Group Management window.

• Visual Alerts tab — use to view a graphical representation of your printer 
network.

• Maintenance tab — use to view the current counter values.
7 System Bar Allows you to check the system status. The system bar consists of:

• Alert bar

• Progress bar
8 Alert Bar Displays the latest alert messages that you have not viewed. 
9 Progress Bar Displays when the Task List dialog box is running in the background. 
10 Task List window Displays the tasks performed on Zebra printers via your network. (For 

example, refresh a printer, download a file, search.) 

Keys Graphic Element Purpose
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Menu and Toolbar Navigation

ZebraNet Bridge Enterprise offers menu bar, toolbar, and right-click functions and navigation. 

Menus and Toolbar

This example demonstrates the three navigational methods.

For more details, see Menu and Toolbars on page 153.

Example • This example shows you how to create a new search using the menu bar, toolbar, 
and right-click methods.

From the menu, select File 
> New > Search. 

From the toolbar, 
click the New 
Search icon.

From the Search 
Group window, 
right-click on 
Searches, select 
New Search.
2/18/10 ZebraNet Bridge Enterprise User Guide 13743L-004 

Download from Www.Somanuals.com. All Manuals Search And Download.



Introduction
Supported Languages

18
Supported Languages

ZebraNet Bridge Enterprise application and help system language preferences default to the 
local system language. 

These are the languages supported in ZebraNet Bridge Enterprise: 

• English

• German 

• Italian 

• French 

• Spanish 

• Japanese 

• Korean 

• Portuguese (Brazil) 

• Chinese (China) 

• Chinese (Taiwan)
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



19Introduction
Activate Product
Activate Product

To enter the product serial number:

1. From the menu, select Help > Activate Product.

The Activate Product dialog box opens.

2. In the Serial Number text box, enter your product serial number. 

3. Click OK.

Full ZebraNet Bridge features become available. You do not need to restart the 
application. 

To access full ZebraNet Bridge features, enter the product serial number into the ZebraNet 
Bridge application. The serial number is on the back of and inside the ZebraNet Bridge 
storage sleeve.
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Register Product

Registering your license with Zebra is the best way to receive support and product updates. 
You must register your product to:

• create a technical service request

• get repair warranties

• receive product updates

To register your product:

1. Verify that your PC is connected to the Internet.

2. From the menu, select Help > Registration.

The Zebra product registration web page opens.

Note • Your PC must connect to the Internet. To register, you need your product serial 
number.
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Feature Matrix

The following table compares the functions of ZebraNet Bridge Enterprise editions. ZebraNet 
Bridge Enterprise free edition does not contain all features. (Note the free edition does not use 
a serial number.) The licensed edition contains all features.

Table 1 • Feature Matrix

Feature
Free 
Edition

Licensed 
Edition

Description

Application Heartbeat   Controls the frequency of status 
icon updates.

Discovery   Finds wired and wireless 
printers on the network.

Parallel/Serial/USB Support   Manages printers that connect 
to a PC via local port.

Quick Status   Provides print server status.

Detailed Status   Provides detailed view of 
printer status.

Port Status   Provides print server port 
status.

Visual Status Icons   Color-coded icons to assess 
printer health.

Mobile Printer Support   Supports mobile printers with 
802.11b/g. 

View Device Web Page   Views printers’ internal web 
page, view, and change settings. 

Network Setup Wizard   Sets up wireless tabletop, 
desktop, and mobile printers. 

Printer Communication 
window

  Sends commands to printer and 
view printer response. 

Compare Printers   Side-by-side comparison of 
printer and print server settings 
and memory. 

Change Settings   Changes printer settings 
remotely.

Configure Alerts   Configures printer alerts.

Alert Logging via SNMP   Allows you to use SNMP to 
capture alerts.

Alert Logging via TCP/IP   Allows you to use TCP/IP to 
capture alerts.

Alert Filtering - Device/Group   Allows you to view alerts by 
printer, group of printers, or 
groups of groups.
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Alert Filtering - Severity   Allows you to view and sort 
events by:

• printer name

• printer IP address

• time

• event type

• event severity.

Set Alert Severity Levels   Allows you to sign alert 
severity.

File Editing   Retrieve and change files that 
reside on printers.

Firmware Download - 1:1   Downloads firmware to one 
printer.

Firmware Download - 
1:Group or Many

 Downloads firmware files from 
the Resource Management 
window to printer groups or 
many printers.

Objects Download - 1:1   Downloads one object file to 
one printer.

Objects Download - 1:Group 
or Many

 Downloads object files from the 
Resource Management window 
to printer groups or many 
printers.

Objects Download - Many:1   Downloads many object files to 
one printer.

Objects Download - Many: 
Group or Many

 Downloads many object files 
from the Resource Management 
window to a group of printers.

Copy Printer Settings - 1:1   Copies printer settings from one 
printer to another printer.

Copy Printer Settings - 
1:Group or Many

 Copies printer settings from one 
printer to many printers or a 
printer group.

Copy Printer Network 
Settings - 1:1

  Copies network settings from 
one printer to another printer.

Copy Printer Network 
Settings - 1:Group or Many

 Copies network settings from 
one printer to many printers or a 
printer group.

Copy Alerts - 1:1   Copies alerts from one printer 
to another printer.

Table 1 • Feature Matrix (Continued)

Feature
Free 
Edition

Licensed 
Edition

Description
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Copy Alerts - 1:Group or 
Many

 Copies alerts from one printer 
to many printers or a printer 
group.

Copy Objects - 1:1   Copies objects from one printer 
to another printer.

Copy Objects - 1:Group or 
Many

 Copies objects from one printer 
to many printers or a printer 
group.

Copy All - 1:1   Copies alerts, settings, and 
objects from one printer to 
another printer.

Copy All - 1:Group or Many  Copies alerts, settings and 
objects from one printer to 
many printers or a printer 
group.

Create Printer Profile  Allows you to create and save a 
printer profile for deployment 
and backup configuration.

Import Printer Profile  Imports printer profiles from 
other locations.

Export Printer Profile  Exports a printer profile to use 
at another location or for printer 
troubleshooting. 

Download Printer Profile - 1:1  Copies a printer profile to a 
single printer.

Download Printer Profile - 
1:Group or Many

 Copies a printer profile to many 
printers or a group of printers.

Visual Alerts  Allows you to setup a graphical 
representation of your printer 
network. 

Multiple User Interface 
Configurations

 Manages multiple locations 
with different application 
settings. 

Maintenance Tab  Allows you to set and track 
various odometers. 

Table 1 • Feature Matrix (Continued)

Feature
Free 
Edition

Licensed 
Edition

Description
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Requirements

Printer 

These are the supported Zebra printers:

Printers with X.10 and higher firmware

All X.10 and higher ZPL 
printers, including the 
following available printers:

• XiIII Plus

• Z4Mplus/Z6Mplus

• 105SL

• S4M

• S600

• TLP 2844Z

• TLP 3844-Z

• TLP 2824-Z

• GK420

• GX420

• GX430

• LP 2844Z

• LP 3844-Z

• LP 2824-Z

• PAX4

• R110Xi

• R170Xi

• R110PAX4

• R4Mplus

• HC100

• ZM400/ZM600

• Xi4

Card Printers

Card printers, including:

• P330i

• P430i

Mobile Printers

Mobile printers, including: 

• QL 220

• QL 320

• QL 420

• QL 320 Plus

• QL 420 Plus

• RW 220

• RW 420

• MZ 220

• MZ 320

• P4T
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Print Server

These are the supported print servers:

ZebraNet Print Servers

ZebraNet PrintServer II

ZebraNet 10/100 Print Server

ZebraNet Wireless Print Server

ZebraNet Wireless Plus Print Server

ZebraNet 10/100 Internal Print Server

Desktop PrintServer II implementation

Card Printer 10/100 and PrintServer II Implementations
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Notes • ___________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________

__________________________________________________________________________
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Install
This chapter identifies the system requirements and walks you through the CD installation.
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System Requirements

This section identifies the minimum hardware, software, and network requirements.

Workstation 

• 500 MHz processor

• 128MB RAM

• 200MB hard-disk space

Operating System 

• Windows® 2000 Professional/Server 

• Windows XP Home/Professional (32-bit versions)

• Windows 2003 Server® (32-bit versions)

• Windows Vista™

Requirements for Cross-Network Communication

Security settings on network routers could disable some product functions. To enable the 
following features across routers, configure the routers to enable associated ports.

Discovery

For advanced discovery functions:

• UDP packets to the printer over port 4201

• Directed broadcast requires UDP broadcast packets (xxx.xxx.xxx.255)

• Multicast must be enabled for specific address - 241.0.1.55.

View and change Settings and Configuration copying

Minimum requirements:

• SNMP on the client system

• TCP/IP over port 9100

• FTP for mobile printers

Status and Alert Monitoring

Minimum requirements:

• TCP connections over port 54321

• SNMP traps over port 162 
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Installation 

This secton tells you how to install the application.

To install ZebraNet Bridge from a CD:

1. Insert the CD into your computer CD ROM drive.

A splash screen with a working status bar opens.

2. When the splash screen finishes, the Installation dialog box opens.

3. Click Next.

The License Agreement dialog box in opens.

4. Read the license agreement. 

5. To accept, enable the I accept the terms in the license agreement option. 
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6. Click Next.

The Installation Destination dialog box opens. 

7. Do you want to change the destination location where ZebraNet Bridge resides?

The Destination Confirmation dialog box opens. 

If… Then…

No Click Next and continue with step 8. 

Yes 1. Click Change.

2. Navigate to the location you want.

3. Select OK.

4. Verify the location. 

5. Click NEXT.
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8. Is all the information in the Destination Confirmation dialog box correct?

9. Click Finish.

If… Then…

No 1. From the dialog box, click Back, and make the necessary changes. 

2. Click Install.

3. Continue to step 9

Yes 1. Click Install.

2. Continue to step 9.
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3
Getting Started
This chapter provides instructions on working with frequently used ZebraNet Bridge features. 
Instructions follow typical sequence of events when first using the application. 
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Overview

This section helps you understand the graphical user interface (GUI), which includes:

• Search Group window and printer discovery

• Group Management window

• Resource Management window

• Profile Management window

• Task List dialog box

• Multiple User Interface Configurations

• Working with Mobile printers

• Working with Card Printers

Search Group Window and Printer Discovery

The Search Group window allows you to search for printers. The Search Group window is the 
easiest way to find Zebra printers on your network. When starting out with ZebraNet Bridge, 
this is the first application window you will use.

Search groups update dynamically. Group members depend on which printers the application 
finds on the network. For more details, see Search Group Window and Printer Discovery.

Group Management Window

The Group Management window allows you to manage single printers and printer groups. To 
help you manage your Zebra printer network, you can dynamically group similar printers. Or 
you can group printers by location. To perform printer management tasks, use the Group 
Management window. For more details, see Group Management Window.

Resource Management Window 

The Resource Management window is a storehouse for printer firmware, label formats, 
graphics, and fonts. Files in the Resource Management window must be supported ZPL file 
formats. You can copy files from the Resources window and paste them to selected printers. 
You will find the printers in the Group Management window. For more details, see Group 
Management Window.

Profile Management Window 

The Profile Management window provides you with the ability to store printer configurations, 
or profiles. Golden printer configurations can be stored for broadcast to new printers, 
significantly speeding printer set up time. In addition, should a critical printer fail, it can be 
replaced and quickly put into service by downloading the profile across the network. For more 
details, see Profile Management Window.
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Task List Dialog Box 

The Task List dialog box identifies tasks and provides a progress bar for each task. The 
progress bar shows the current status of the task. All application requests to the printer are 
monitored by the Task List dialog box.

Multiple User Interface Configurations

ZebraNet Bridge Enterprise supports multiple user interface configurations. This is useful for 
managing large groups of printers in various configurations. For instance, you may want a 
different application configuration for each department or location. For more details, see 
Multiple User Interface Configurations.

Working with Mobile Printers 

Select mobile printers may be managed with ZebraNet Bridge Enterprise, however, there are 
several inherent differences in how mobile printers work with the application. These 
differences are outlined below.

Search Window

Zebra’s mobile printers do not respond to discovery requests. Mobile printers will not be 
included in the results of search groups in the Search window.

Group Management Window

Zebra mobile printers may be added to groups within the Group Management window by 
using the Add Printer feature.

Management of mobile printers in the Group Management window is accomplished similarly 
to management of tabletop and desktop printers. However, the available options for mobile 
printers will vary from those found with Zebra tabletop and desktop printers. For example, 
mobile printers do not have Alerts.

Status Icons

Because mobile printers do not respond to discovery requests, status icons for mobile printers 
will always have a white background.

Events Tab

Because mobile printers do not have alerts, the Events tab will not display messages when you 
select a mobile printer.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



37Getting Started
Overview
Status Tab

Mobile printers do not have an internal print server. The Status tab of a mobile printer does not 
display Quick Status. Request Detailed Status or Port Status by clicking Refresh.

Summary Tab

Because mobile printers do not respond to discovery requests, status icons for mobile printers 
in the Summary tab will always have a white background. 

Visual Alerts

Because mobile printers do not have alerts, the Visual Alerts tab will not display alerts.

Maintenance Tab

The Maintenance tab is for use with printers that offer ZPL-based odometers. 

Working with Card Printers 

Select card printers may be managed with ZebraNet Bridge Enterprise, however, there are 
several inherent differences in how card printers work with the application. These differences 
are outlined below.

Group Management Window

Management of card printers in the Group Management window is accomplished similarly to 
management of tabletop and desktop printers. However, card printer settings may not be 
viewed and changed in the Group Management Window. Print server settings and alerts are 
available. 

Profile Management

Profiles may be created for Zebra card printers, however, only the print server settings will be 
included in the printers profile. 

Events Tab

Print server alerts may be received and displayed in the events tab. Card printers do not 
support printer alerts.

Status Tab

Quick status and Port status panes will display status similar to tabletop and desktop printers. 
The Detailed Status pane, upon refresh will display limited card printer status information.
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Visual Alerts

Zebra card printers may be included in visual alerts, however, only print server alerts are 
available and displayed. 

Maintenance Tab

The Maintenance tab is for use with printers that offer ZPL-based odometers. 
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Set System Preferences 

Using System Settings, you can control how ZebraNet Bridge works in your network 
environment. By using the Printer Display and View Filter - Events settings you can select 
what displays within the application. Configure these settings from Menu > Preferences. 

• Event notification

• System heartbeat

• Printer display options

• Discovery options

• View filter events

• Alert options

• Maintenance options

Main Settings Tab

The System Settings dialog box shows the Main Settings tab.

Event Notification 

If the application is running minimized and captures alerts, ZebraNet Bridge visually notifies 
you. Event notification allows you to monitor printers that have a specific event type, such as 
Urgent.
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To receive visual notices when printers capture alerts:

1. From the menu bar, select Preferences > System Settings.

The Main Settings tab opens.

2. From the When an event arrives area, click the Force application to be active when the 
event severity is at least drop-down menu and select the event severity that you need.

Your choices are: Never (default), Info, Warning, Urgent.

3. Click OK.

Program Startup

If you have saved multiple user interface configurations you can specify how you want the 
application to act at startup. For more details, see Multiple User Interface Configurations.

1. From the menu bar, select Preferences > System Settings.

The Main Settings tab opens.

Note • You can set alert event severity levels in the View Filter - Events tab of the System 
Settings dialog box. For details, see View Printer and Print Server Alerts.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.
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2. What default configuration do you want to use?

System Heartbeat 

The System Heartbeat controls how often the printers status icon and quick status update. The 
default interval is five minutes.

To assign a system heartbeat interval:

1. From the menu bar, select Preferences > System Settings.

The Main Settings tab opens.

2. Decide the time (in minutes) that you want ZebraNet Bridge to wait between heartbeat 
pulses; in the System Heartbeat Interval area, type in the time.

3. When you are finished, click OK.

If… Then…

you want to use the last used 
configuration

At the program startup area, enable Load 
last used configuration check box.

you want to select the configuration at 
startup

At the program startup area, uncheck the 
Load last used configuration check box. 

Note • Setting the System Heartbeat interval to 0 disables these functions:

• The system heartbeat

• Automatic update of status icons

• Quick status functions
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Printer Options Tab

The System Settings dialog box shows the Printer Options tab.

Printer Display Options 

ZebraNet Bridge allows you to customize your printer view. The default setting for displaying 
printer options is IP address. Selections include:

• IP Address

• Host Name

• IP Address (Host Name)

• Host Name (IP Address) 

To change printer display options:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Printer Options tab. 

The Printer Options tab opens.

Important • Using non-printable or XML characters (<, >, /) in printer system or host names 
can result in undesired results. 
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3. In the Printer Display Options area, select the desired printer display option.

4. When you are finished, click OK.

Printer Resolving 

ZebraNet Bridge can resolve printers by IP Address or by Host Name. The default setting 
resolves printers by IP address.

To change printer resolving:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Printer Options tab.

The Printer Options tab opens.

3. In the Printer Resolving area, select the desired printer resolve option.

4. Click OK.

Firmware Download Options 

ZebraNet Bridge can download firmware to groups of printers. The default setting checkbox is 
unchecked (disabled).

To change firmware download options:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Printer Options tab.

The Printer Options tab opens.

3. In the Firmware Download Options area, check (enable) the Allow firmware download to 
groups option.

4. Click OK.

SET-GET-DO Wizard Options

ZebraNet Bridge can automatically create and add file headers. The default setting checkbox is 
checked (enabled) to create and add file headers.

To change SET-GET-DO Wizard options:

1. From the menu bar, select Preferences > System Settings. 

Note • The recommended method is Resolve by IP Address unless it is not supported by your 
network.
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2. Select the Printer Options tab.

The Printer Options tab opens.

3. In the SET-GET-DO Wizard Options area, uncheck (disable) the Create and add file 
headers checkbox.

4. Click OK.

Discovery Options Tab 

Your network topography affects the printer discovery process. You can optimize discovery 
options for your networked Zebra printers. Three adjustments ensure detection of Zebra 
printers on your network. ZebraNet Bridge allows you to change:

• Time-out intervals

• Retries for printer discovery

• Heartbeat retries

To change discovery options:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Discovery Options tab.

The Discovery Options tab opens.

3. Change Discovery Options as desired. The options are:

• Timeout Interval in mSec: The time that the application waits for response from a 
printer on your network. The default is 1000 mSec.

• Discovery Retries: The number of requests for response from your network printers. 
The default is 3.
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• Discovery Port: The network port that the application uses for discovery requests. 
Your network might use this port for another application. If so, you can change this 
port on your Zebra printers. Then direct the application to the new port. The default is 
4201.

• Heartbeat Retries: The number of retries during a heartbeat request. If your network 
is slow, change the application to retry a number of times. This change ensures 
accurate printer status reports. The default is 0.

4. When you are finished, click OK.

View Filter – Events Tab 

ZebraNet Bridge allows you to capture TCP and SNMP transmitted printer and print server 
alerts. ZebraNet Bridge also allows you to filter events by event severity.

To change event filter severity levels:

1. From the menu bar, select Preferences > System Settings. 

2. Select the View Filter – Events tab.

The System Settings dialog box opens.

3. Find the events (or printer alerts) you want to use.

4. Select the alert name.

5. In the Severity list, select the desired application severity. 

6. Click OK.

Drop-down options 

Selects all alerts

Selects all 
Urgent alerts

Selects all 
Warning alerts

Deselects all 
alerts 

Selects all 
Informational 
alerts
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Alert Options Tab 

ZebraNet Bridge allows you to configure alert behavior within the applications. 

To change TCP alert listening port:

1. From the menu bar, select Preferences >System Settings > Alert Options. 

The Alert Options tab opens.

2. In Alert Listening Ports, change the TCP Alert Listing Port value. 

To hide unconfigured printer alerts:

1. From the menu bar, select Preferences > System Settings. 

2. Select the Alert Options tab. 

The Alert Options dialog box opens.

3. In the Alert Display area, click Hide Unconfigured Alerts.

The Notice dialog box opens.

4. To close the Notice dialog box, click OK.

5. To save your system settings changes, click OK.
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To configure visual alert options:

1. From the menu bar, select Preferences > System Settings.

2. Select the Alert Options tab. 

The Alert Options tab opens.

3. In the Flash Alerts by Severity list, select the applicable event severity you want.

Maintenance Tab

ZebraNet Bridge allows you to set and track various odometers. 

To change threshold options:

1. From the menu bar, select Preferences > System Settings.

2. Select the Maintenance tab. 

The Maintenance tab opens.

3. From the Threshold Unit drop-down, select the desired unit of measure.

4. In the Caution Threshold text box and the Warning Threshold text box, enter a value, and 
then click OK. 
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Example • This example provides a scenario to determine the values for the Maintenance 
tab.

You are about to load a new roll of media into a printer and you need to identify how many 
labels are on the roll. For example, a new roll of 4 in. x 6 in. Z-Select 4000D media contains 
950 labels. 

1. Multiply the total number of labels by 6 to obtain the total inches (950 x 6 = 5700). 

2. With the total number of labels (in inches) for this roll of media, open ZebraNet Bridge 
and select the Maintenance tab. 

3. Right-click on the printer, select Reset Odometer. The Centimeters and Inches columns 
will reset to 0. 

4. Go to the menu bar in ZebraNet Bridge and select Preferences > System Settings, and 
then select the Maintenance tab.

5. In the Maintenance tab, confirm that the Threshold unit is set to inches. 

6. In the Caution Threshold text box, type 5000. 

7. In the Warning Threshold text box, type 5500. 

8. After the above settings are made, select Refresh Counters. 

After the printers odometer reaches 5000, the Caution icon will appear to the left of the 
printer. Once the printers odometer reaches 5500, the Warning icon will appear.

Warning icon
Caution icon
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Search Group Window and Printer Discovery

Discovery allows you to search a variety of ways, including:

• local broadcast

• subnet

• directed broadcast

• multicast

• IP address

Default View

The Search Group window includes a default local search. The local search group is populated 
with printers found in a local subnet broadcast when the application is opened.

Before You Begin

Before you begin, you need to decide how you plan to search. 

What kind of search do you want to complete?

Important • Search group names should not include these characters: <, >, /.

If you want to 
search by...

Then...

Local Broadcast Go to Create a Local Broadcast Search Group.

Subnet Go to Create a Subnet Search Group.

Directed Broadcast Go to Create a Directed Broadcast Search Group.

Multicast Go to Create a Multicast Search Group.

IP Address Go to Create an IP Address Search Group

Note • You can enter more than one search or search-type within a search group.
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Create a Local Broadcast Search Group 

Local broadcasts send a discovery request to the local broadcast address of 255.255.255.255. 
This request finds printers in the same local network as the requesting computer. 

To perform a local broadcast search group:

1. In the Search Group window, right-click Searches. 

2. Select New. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type in the search name.

4. Enable the Local Broadcast option button.

5. The Value field is automatically populated. Click Add. 

The Value field is added to Search type.

6. Click OK.

The Task List dialog box shows the task progress. 
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Create a Subnet Search Group 

The subnet search sends a discovery request to each address in the specified subnet. This 
feature is useful for networks that prevent broadcast packets from passing across routers. The 
Subnet search requires you to type in the first three subnet octets. 

To perform a subnet search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type the search name.

4. Enable the Subnet option button. 

5. In the Value field, type the first three subnet octets followed by an *.

6. Click Add. 

7. Click OK. 

The Task List dialog box shows the task progress.

Example • A request to 192.168.2.* sends a request to: 192.168.2.1 through 
192.168.2.254.
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Create a Directed Broadcast Search Group 

Directed broadcasts send a discovery request to the broadcast address of the specified subnet.

To perform a Directed Broadcast search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type in the search name.

4. Enable the Directed Broadcast option button.

5. In the Value field, type in the first three subnet octets and then 255.

6. Click Add. 

7. Click OK. 

The Task List dialog box shows the task progress. 

Note • If a broadcast search does not work, the broadcast packets may be disabled across 
routers. Try multicast or subnet search. 

Example • The directed broadcast search requires you to type in the first three subnet octets, 
followed by 255, such as 192.168.2.255.
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Create a Multicast Search Group 

Multicast uses the multicast address to send a discovery address to all Zebra printers across as 
many routers as the hop count specifies. A multicast search may return a large number of 
printers in some installations.

The Multicast search requires you to type in the number of routers to hop. 

To perform a Multicast search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens:

3. In the Search Group Name text box, type in the search name.

4. Enable the Multicast (Hops) option button.

5. Within the parentheses, in the Value field, type in the number of routers to hop.

6. Click Add.

7. Click OK. 

The Task List dialog box shows the task progress. 

Note • On some routers, this feature may be disabled. See your network administrator to 
determine if a search failure was due to this feature being disabled. 
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Create an IP Address Search Group 

To complete the IP address search, you can enter an IP address or an address range. 

The IP address search avoids sending unnecessary traffic to non-printing devices. 

To perform an IP address search group:

1. In the Search Group window, right-click Searches. 

2. Select New Search. 

The New Search Group dialog box opens.

3. In the Search Group Name text box, type in the search name.

4. Enable the IP Address option button.

5. In the Value field, type in the IP address, or partial address using *.

6. Click Add.

7. Click OK. 

The Task List dialog box shows the task progress. 

Example 1 • To send a discovery request to 10.3.5.20 only, enter: 

10.3.5.20

Example 2 • To send a discovery request to printers in the address range of 10.3.5.20 
through 10.3.5.47, enter:

10.3.5.20-47
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Gleaning 

In your search results, you may discover a printer with the IP address 0.0.0.0. 

To reassign a printer with the 0.0.0.0. IP address:

1. In the Search Group window, right-click on the printer.

2. From the list, select Set IP Address.

3. In the dialog box, enter the desired IP address.

4. Click OK.

Note • The system assigns this IP address to a printer (with a print server) that has not 
acquired an IP address through DHCP.

Note • Wired print servers with an 0.0.0.0 address can only be discovered through a local 
broadcast.
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Group Management Window 

The Group Management window allows you to manage single Zebra printers and groups of 
printers. To manage your printer network, you can group printers by type or by location. 
Printers can reside in more than one group. 

Create a Group 

Creating a group allows you to manage groups of printers in one location or folder. 

To create a new group:

1. In the Group Management window, right-click on Groups.

2. Select New > Group. 

The new group folder appears as New Group.

3. Type in a new name for the New Group folder.

4. Press Enter. 

5. If you want to populate your new group, see Copy Individual Printers to a Group.

Example •  If you wanted manufacturing floor printers in their own subfolder, you could 
rename the new group folder to “Manufacturing.” Naming printers by location or department 
helps you to monitor the designated groups of printers. 
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Copy Search Groups 

To make setting up large groups of printers easier, copy entire search groups to the Group 
Management window.

To copy a search group:

1. In the Group Management window, find the search group that you want to copy. 

2. Right-click on the source search group. 

3. Select Copy.

4. Find the target group into which you want to paste this group. 

5. Right-click on the target group. 

6. Select Paste > Group. 

Copy Individual Printers to a Group 

To populate a group with a variety of printers, you can copy individual printers to the group as 
needed. 

To copy and paste printers into a group:

1. From Search Group or Group Management window, find the source printer you want to 
copy.

2. Right-click on the source printer. 

3. Select Copy. 

4. In the Group Management window, find the target group into which you want the printer 
copied.

5. Right-click on the group.

6. Select Paste > Copy printer to group. 

7. Repeat step 1 through step 5 until the target group contains all of the printers you want to 
manage.
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Add Printers 

You can add networked or locally connected printers from the Group Management window. 
You can add a printer to the group folder or to a group subfolder.

To add a networked printer:

1. In the Group Management window, right-click on a group.

2. Select New > Printer.

The Add Printer Wizard dialog box opens.

3. What type of printer do you wish to add?

If you are adding a… Then…

Tabletop and Desktop 
printer

1. Enter the IP address of the printer that you wish to add.

2. From Select PrintServer Type, select the ZebraNet Wired 
and Wireless option box.

3. Enter the port number for the printer. 

Note • The default port for Zebra tabletop and 
desktop printers is port 9100.

Mobile printer 1. Enter the IP address of the printer that you wish to add.

2. From Select PrintServer Type, select the Mobile-802.11b 
option box.

3. Enter the port number for the printer.

Note • The default port for Zebra mobile printers is 
port 6101.
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4. Click Finish.

The printer is automatically added to the selected group in the Group Management 
window. 

The next heartbeat interval updates the printer status icon. You may expand the printer 
using the + icon beside the printer IP Address.

To add a local printer:

1. In the Group Management window, right-click on Local Printers.

2. Select Add Printer.

The Printer Installation Welcome dialog box opens.

Note • For local printers, the heartbeat interval does not update the printer status icon.
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3. Click Next.

The Options dialog box opens. 
s

4. Click on the appropriate button depending on whether you wish to install one or multiple 
printers, uninstall one or multiple printers and print drivers, or uninstall all printers.

5. From the list of printers in the right pane, select the printer you want to install and click 
Next.
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6. From the Options dialog box, enter a name for the printer, port name, and language.

7. From the Additional Install Options dialog box, enable or disable the appropriate options.

Note • You may add or delete ports and set this printer to be the Windows default printer 
from the Options dialog box.

If you… Then

Enabled the Zebra Font 
Downloader Setup 
Wizard

The Zebra Font Downloader Setup Wizard 
will open.

Disabled the Zebra Font 
Downloader Setup 
Wizard

The printer driver will be installed.

Enabled the Zebra 
Status Monitor Setup 
Wizard

The Zebra Status Monitor Setup Wizard 
will open.

Disabled the Zebra 
Status Monitor Setup 
Wizard

The printer driver will be installed.
2/18/10 ZebraNet Bridge Enterprise User Guide 13743L-004 

Download from Www.Somanuals.com. All Manuals Search And Download.



Getting Started
Group Management Window

62
8. Click Finish.

In the Group Management window, the local printer folder contains the new printer. 

Note • The name of the printer that appears is the printer you selected in step 5.
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Sort Printers and Groups

This feature allows you to sort by ascending alphabetical and numeric order in the Group 
Management window. 

To sort the items in the Group Management window:

1. In the Group Management window, click Groups.

2. Click the sort button in the Group management window.

The groups and printers sort alphabetically and numerically. 

1 Sort button

1
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Printer Preferences 

You can set up communications preferences for individual printers separately from the 
application preferences using the Printer Preferences function in ZebraNet Bridge Enterprise. 
You can also add individual notes to each printer, such as a firmware upgrade date or other 
printer information.

To create a printer note:

1. In the Group Management window, right-click on a printer.

2. Select Preferences. 

3. Click the Notes tab. 

The Printer Preferences dialog box opens.

4. Type notes in the text area.

5. When you are finished, click OK.

To set individual printer communication preferences:

1. In the Group Management window, right-click on a printer.

2. Select Preferences. 

3. Click the Advanced tab.

Note • This function is unavailable for Local Printers.

Note • The text in the Notes section saves with the application. The application does not 
send this information to the printer.
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4. Select Communications Settings.

The Add Printer Wizard dialog box opens.

5. You can change the IP Address and Port Number for the selected print server type. 

6. Click on SNMP Settings to enter your SNMP preferences.

7. Click Finish.
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Delete Printers/Groups 

From the Group Management window, you can delete printers or groups of printers. 

To delete a printer:

1. From the Group Management window, right-click on a printer.

2. Select Delete. 

The printer that you select is deleted from the group.

3. To delete a group of printers, right-click on the group.

4. Select Delete. 

The group that you select is deleted from the list.

Important • Use this feature carefully. You immediately delete printers and groups from the 
Group Management window. 
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Resource Management Window 

The default location for the folders in the Resource Management window is:

C:\program files\ZebraLink\ZebraNet Bridge\Resources

You can change the location in the Resource Management window.

To change the location of the Resources window:

1. From the menu bar, select Preferences > Map Resource Directory. 

2. Select the system folder to use for Resources or make a new folder.

3. When you are finished, click OK. 

Types of Objects 

The Resource Management window includes default folders to help you manage files for your 
Zebra printers. Include only ZPL-supported or mobile printer files in these folders:

• Files 

• Fonts 

• Graphics 

• Firmware 

• Scripts 

Note • If you already have a directory that contains Zebra printer files, you might want to set 
that folder as your Resource Management window directory.

Note • Mobile and tabletop printers cannot share Object files.
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Add Files 

You can add files to a printer or printer group located in the Group Management window. If 
you receive a new file, such as a firmware file, you can add it to the appropriate group in the 
Resources window. 

To add a file to the Resources window:

1. Copy the file you want added to the Resources window.

2. In the Resources Management window, decide into which folder or subfolder you want to 
add the new file.

3. Right-click on the location. 

4. Select Paste. 

Scripts 

Scripts have special functions within ZebraNet Bridge. Placing files in the scripts directory of 
the Resource Management window makes the file available to the printer. Scripts are useful 
for repetitive actions or specific functions that are not included within the application. 

To run a script:

1. In the Group Management window, right-click on a printer.

2. Select Actions > Scripts.

3. Select the script file you wish to send to the printer.

The script is sent to the printer. 

Create a Configuration File

A configuration file is an output file containing all of the Set-Get-Do commands set up using 
the Set-Get-Do wizard. Once you have set up the configuration for your printer, you may 
export the configuration file to other printers in your network.

For more detailed information on creating a configuration file, see SET-GET-DO Wizard.

Example • You download a new firmware file from the Web and save it to C: drive. 
In Windows Explorer, you locate the new firmware file and copy it. You open 
ZebraNet Bridge. You paste the file into the firmware folder in the Resources 
Management window. 

Note • If scripts do not exist in the Resource/Scripts directory, the option does not appear in 
the printer list. 
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Export a Configuration File

Exporting a configuration file is a time-saving device to make printer management easier. The 
export process creates a zip file of the configuration file and any other files you select.

To export a configuration file:

1. In the Configurations folder, right-click on the specific configuration file.

2. Select Export Configuration from the drop-down menu.

The Export Configuration Wizard opens.

3. Change the name and location of the export configuration file, if necessary.

4. Select any additional files to include in the zip file.

5. Click Finish.

6. Navigate to the zip file.

7. To apply the configuration file, drag and drop the zip file on the printers or groups.

Edit a Configuration File

If you have created a configuration file, and need to make a correction or change to it, you will 
edit the configuration file.

Note • The configuration file is checked as a default to export to the zip file. You may select 
any additional files to be included.
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1. Right-click on the specific configuration file and select Edit Configuration from the drop-
down menu. (your filename.sgd)

The Set-Get-Do Wizard dialog box opens.

2. Click Next to step through the Set-Get-Do Wizard dialog boxes. 

3. Once you reach the parameters you want to change, type the new information in or select 
it from the drop-down menu as necessary.

4. Click Next to step through the remaining Set-Get-Do Wizard dialog boxes. 

Note • The dialog box will show the information you originally input and saved as part of 
the configuration file. 
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5. Type in a new configuration name.

6. Click Finish to save the file.

Note • ZebraNet Bridge will not permit an overwrite of the filename. You must enter a 
unique name.
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Profile Management Window 

You can create profiles for a golden printer or for critical printers on your network. Printer 
profiles are a copy of a printer stored on your PC. Ideally, the source printer has an optimal 
configuration. The configuration is a combination of printer settings, files, formats, or graphics 
that you wish to save. You can download this profile to one or many printers simultaneously to 
expedite an enterprise implementation. Or, you can save the profile in case of a critical printer 
failure. When replacing a failed printer, install the printer on the network and locate the printer 
through ZebraNet Bridge. Then, copy the saved printer profile to the new printer.

Creating and Downloading Printer Profiles 

To create a printer profile:

1. In the Group Management window, right-click on a printer.

2. Select Create Profile.

The application opens the Task List dialog box, reads the printer information, and creates 
the printer profile.

3. Your printer profile might already exist. In that case, a Profile Warning dialog box opens.

This feature is available only in the ZebraNet Bridge Enterprise version.

Note • When copying files from printer to printer, both printers should be at the same 
firmware version and the same printer model. 

Note • Printer profiles do not retrieve or save printer objects from Z: memory.

Important • There are two font types, .tte and .ttf, that are not retrieved from the 
printer. 
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4. If the profile already exists, do you want to replace it?

The Profile Management window names the printer profile as follows:

Exporting and Importing Printer Profiles 

You can export and save printer profiles to your computer hard drive and import them into 
ZebraNet Bridge. You can save your printer’s configuration to a file, which can then be used in 
another instance of ZebraNet Bridge on your network. These profiles are also a diagnostic tool 
and could be helpful if you need to contact Technical Support.

To export a printer profile from ZebraNet Bridge:

1. In the Profile Management window, right-click on a printer profile. 

2. Select Export Printer Profile.

The Export Printer Profile dialog box opens.

If… Then…

No The application creates a new profile and appends the profile name with (X).

Yes The application overwrites the printer profile with a new profile. 

Cancel Cancels the action.

Group Management Display Name Profile Management Display Name

10.3.10.100 (Based on) 10.3.10.100

Warehouse1
(whose IP address is 10.3.10.100)

(Based on) 10.3.10.100

Note • Printer profiles have a .zpp extension.
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3. Enter the file name for the printer profile and browse to your desired location. 

(The default location is the ZebraNet Bridge root directory.) 

4. Click Save.

To import a printer profile into ZebraNet Bridge:

1. In the Profile Management window, right-click on the Profiles folder. 

2. Select Import Printer Profile.

The Import Printer Profile dialog box opens.

3. Browse to the location of your printer profile. 

4. Select the file. 

5. Click Open.

A printer profile for the printer might already exist in the Profile Management window. In 
that case, the Profile Warning dialog box opens.

6. If the profile already exists, do you want to replace it?

If… Then…

No The application creates a new profile and appends the profile name with (X).

Yes The application overwrites the existing printer profile with a new profile.

Cancel Cancels the action.
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Task List Dialog Box

The Task List dialog box identifies tasks and provides a progress bar for each task. Through the 
Task List, you may control or cancel any task. A task is a request from the application to a 
printer or group of printers.

To cancel a task:

1. In the Task List dialog box, locate the specific task.

2. To the right of the associated progress bar, click Cancel.

To remove a task from the Task List dialog box:

1. In the Task List dialog box, locate the specific task.

2. To the right of the associated progress bar, click Clear.

To clear all tasks from the Task List dialog box:

In the Task List dialog box, click Cleanup.

To open the Task List dialog box:

In the Task List dialog box, select Auto open when a task is added.

To manually launch the Task List window:

In ZebraNet Bridge Enterprise window toolbar, click the Task Manager icon.

Note • If you request a task for a group of printers, the tasks appear separately in the Task 
List for each printer.
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Multiple User Interface Configurations 

ZebraNet Bridge Enterprise supports multiple user interface configurations. This is useful for 
managing large groups of printers in various configurations. For example, you may want a 
different application configuration for each department or location.

Save a Configuration

To save a configuration:

1. Select File > Application Configuration > New.

The New Configuration dialog box opens.

2. In the Name field, type the name of the new configuration.

3. Click Save.

A blank configuration loads with local search.

4. Make the desired changes to the configuration, such as creating new searches and groups.

5. Select File > Application Configuration > Save As.

The Save Current Configuration dialog box opens, and defaults to the current 
configuration.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.
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6. To give the modified configuration a new name, enter the new configuration name in the 
Name box.

7. Click Save. 

Open a Specific Configuration 

When you have multiple configurations that have been saved, you can select which 
configuration you want to load each time you open the application. For more information, see 
Program Startup.

To open a specific configuration:

1. Select File > Application Configuration > Open.

The Open Configuration dialog box opens.

2. Select the configuration you want to load. If you want to load the default configuration, 
enable the check box. 

3. Click Open. 

The selected configuration loads. 
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4
Printer Management
This chapter tells you how to use advanced features to manage printers in your network 
environment.
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Change Settings 

This section shows you how to change settings and how to copy settings between devices. 
When a setting is changed in the application, it is marked with a “>” next to the setting in the 
printer tree. Settings must be saved to take effect on the printer. Changes from ZebraNet 
Bridge override changes from the control panel. To view your changes after a save, refresh the 
printer. These are the settings you can change:

• Printer

• Print server

• Alerts

Change Printer Settings 

To change the settings of a printer:

1. From the Group Management window, expand the printer that you want to change.

This will retrieve the printer settings.

2. Expand the subfolder that contains settings that you want to change.

3. In the Value column, select the field that you want to change. 

4. Double-click on the field. 

Some settings have a list to choose from; other settings have a value to change. 

5. Change the settings. 

6. To save the settings, select the printer.

7. Right-click and select Save. 

A warning confirms that you want to save changes.

8. Are you sure you want to save the changes?

Important • Before you begin changing settings, print out a printer configuration label. For 
details, see Print a Configuration Label on page 90.

If… Then…

No Select No. 

Yes Select Yes. 
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To change the print server settings:

1. From the Group Management window, expand the printer whose print server settings you 
want to change.

2. Expand the print server subfolder. 

3. Change the settings. 

4. To save the settings, right-click to select the printer.

5. Select Save. 

A warning confirms that you want to save changes.

6. Are you sure you want to save the changes?

Note • When viewing settings for both printer and print server settings:

• editable fields are black 

• non-editable fields are gray 

If… Then…

No Click No, and try again.

Yes Click Yes.
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Copy Configurations 

This section shows you how to copy printer and print server configurations between printers. 
Configuration components that you can copy from one printer to another include:

• Printer settings

• Print server settings

• Software objects (files, fonts, graphics)

• Alerts

Copy Printer Settings 

This option copies settings from one printer to another.

To copy the settings of one printer to another:

1. From the Group Management window, right-click on the source printer.

2. On the pop-up menu, select Copy. 

3. Right-click on the target printer. 

4. Select Paste > Printer Settings. 

The Task List dialog box shows the task progress. 

Copy Print Server Settings 

This option copies the settings from one print server to another. 

To copy the settings of one print server to another:

1. From the Group Management window, right-click on the source printer.

2. On the pop-up menu, select Copy.

3. Select the target printer into which you want to copy the settings. 

4. Right-click. 

5. Select Paste. 

6. From the Paste menu, select Print Server Settings. 

The Task List dialog shows the task progress. 

Important • Copy settings and objects between the same printer models only. For example, if 
you copy the settings from a Xi-Series to a Z-Series printer, the Xi-Series settings could leave 
the Z-Series printer in an unexpected state. 
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



83Printer Management
Copy Configurations
Copy Objects 

This option copies objects in one printer’s memory to another printer. Objects include fonts, 
graphics, and files. 

To copy objects from one printer to another:

1. From the Group Management window, right-click on the source printer. 

2. Select Copy. 

3. Right-click on the target printer. 

4. Select Paste > Objects. 

The Task List dialog box shows the task progress. 

Copy Alerts 

This option copies alerts from one printer to another.

To copy the Alerts:

1. From the Group Management window, right-click on the source printer.

2. On the submenu, select Copy.

3. Select the target printer to which you want to copy settings. 

4. Right-click. 

5. Select Paste. 

6. From the Paste menu, select Alerts. 

The Task List dialog box shows the task progress. 

Note • Files from printers with firmware older than x.13.0.6 are incompatible with newer 
printers. For best results, copy objects only between printers with the same firmware version.

You may not retrieve or copy converted .ttf or .tte font files from printers with 
firmware version V60. Download these files from the Font Wizard. 

Important • The Copy Objects action replaces all objects on the target printer. You are 
copying the objects from the source printer. If you do not want to remove files from the 
printer, use the Download feature. (See Download Objects to a Printer on page 87.)

Important • Printer alerts will only copy alerts to printers that have the same firmware.
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Copy All 

This option copies printer settings and print server settings, objects, and alerts to the target 
printer. 

To copy an entire printer configuration from one printer to another:

1. From the Group Management window, right-click on the source printer.

2. Select Copy.

3. Right-click on the target printer. 

4. Select Paste > All Settings, Objects, and Alerts.

The Task List dialog box shows the task progress. 

Important • Use this option only when configuring new printers or when source and target 
printers are identical. For example, you can copy between two printers of the same model 
type with the same firmware. 
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Copy Printer Configuration to a Group

This option allows you to copy a configuration from one printer to a group of printers in the 
Group Management Window. For more information, see Copy Printer Wizard on page 138.

1. In the Group Management window, right-click a printer.

2. Select Copy.

3. Right-click a group. 

4. Select Paste > Clone printer to group. 

The Copy Printer Wizard dialog box opens with the source and target printers populated. 

5. Select the desired settings.

6. Click Finish.
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Download (from Resource Management window) 

This section assumes that files already reside in the Resource Management window.

Download Firmware to a Printer

This section tells you how to download firmware to a printer. If you need a new version of 
firmware, download it at www.zebra.com. 

To download firmware to a printer using ZebraNet Bridge:

1. From the Resource Management window, select the firmware version (file) that you want 
to download. 

2. Right-click on the firmware file you want.

3. Select Copy. 

4. Right-click on the target printer. 

(This is the printer to which you are sending firmware.)

5. Select Paste > Send copied files to printer(s).

A warning dialog box opens and prompts you to download or not. 

6. Do you want to download the firmware to the target printers?

Note • Putting the printer in a Firmware Download mode may require special procedures. 

If… Then…

No Click No.

Yes 1. Click Yes.
2. When the download is complete, click Exit. 
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Download Objects to a Printer

You store objects as files locally on your computer. Objects include these types of files: 

• *.zpl

• firmware

• fonts

• graphics

• scripts

To download objects to a printer or printers:

1. From the Resource Management window, select files that you want to download to the 
printer.

2. Right-click the files.

3. Select Copy. 

4. From the Group Management window, right-click the printer to which you want to 
download files.

5. Select Paste > Send copied files to printer(s).

A confirmation dialog box opens and prompts to download or not. 

6. Do you want to download the object to the target printers?

Important • Your physical drive stores objects as files. If you delete the files, they are 
removed from your computer. 

If… Then…

No Click No.

Yes 1. Click Yes.
2. When the download is complete, click Exit. 
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View and Edit Text Objects 

You can view and edit text files that store in your printer’s memory. Edited files save to the 
Resource directory in the Resource Management window.

To view and edit printer text files:

1. From the Group Management window, expand a printer and navigate to Memory Devices.

2. Select a memory location and expand its tree. 

3. Select the printer memory location for the file.

4. In the Contents window, double-click the file name you want to view or edit.

The file from the printer opens in your default text editor. The file also saves to the root 
directory of the Resource Management window.
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



89Printer Management
Hard Actions
Hard Actions 

This section provides you with steps for performing the following actions:

• Reset the Printer to Factory Defaults on page 89

• Reset the Print Server to Factory Defaults on page 89

• Reset the Printer to Save Settings on page 89

• Reset the Print Server to Save Settings on page 90

• Print a Configuration Label on page 90

If printer or print server settings get corrupted, you can reset devices to factory defaults.

Reset the Printer to Factory Defaults 

To reset the printer to the factory defaults:

1. From the Group Management window, right-click on the source printer.

2. Select Action > Default Settings > Printer (factory). 

Reset the Print Server to Factory Defaults 

To reset the print server to the factory defaults:

1. From the Group Management window, right-click on the printer you want.

2. Select Action > Default Settings > Print Server (factory). 

Reset the Printer to Save Settings 

To reset the printer:

1. From the Group Management window, right-click on the printer you want.

2. Select Action > Reset > Printer. 

Important • To reset a USB-based printer, you must power-cycle the printer. 
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Reset the Print Server to Save Settings 

To reset the print server:

1. From the Group Management window, right-click on the printer you want.

2. Select Action > Reset > Print Server. 

Print a Configuration Label 

A configuration label displays significant information about a printer. A printer’s 
configuration label information also appears in the printer’s settings, Content tab. 

To print a printer configuration label: 

1. From the Group Management window, right-click on the source printer.

2. Select Action > Print Printer Config Label. 
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5
Printer Alerts, Monitoring,

and Troubleshooting
There are several tools available to help you monitor and troubleshoot printers in your 
enterprise network. This chapter tells you how to use these advanced features to manage 
printers in your network environment.
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Printer and Print Server Alerts 

Alerts give you the ability to proactively manage your Zebra printer and print server. Suppose 
that the printer or print server has an error. The given device can be configured to send out 
alerts and ZebraNet Bridge writes the alerts to a log file. These alerts notify you of printer or 
print server conditions. 

As soon as ZebraNet Bridge receives an alert, the alert appears in the Events tab. If you have 
not yet viewed the alert in the Events tab, the box in the status bar at the bottom of the 
application shows:

• New alert 

• Alert type 

• Alert severity by color

You can configure ZebraNet Bridge to notify you by flashing the Application tab in the task 
bar.

Configuring Printer Alerts 

To set printer alerts, use the following communication protocols:

• Email

• Serial

• SNMP

• TCP

• UDP

• USB

To configure a printer alert:

1. In the Group Management window, expand the printer on which you want to set an alert.

ZebraNet Bridge retrieves the settings from the printer.

2. Select the Alerts subfolder and expand it by clicking on the +.

3. Select the alert that you want to set and expand the alert options by clicking on the +.

4. Select the communication protocol. 

5. Enable Set or Clear in the Contents tab.

Important • ZebraNet Bridge only logs alerts that occur while the application is running.

Note • ZebraNet Bridge Enterprise only monitors and logs printer and print server alerts 
using SNMP on port 162 and TCP on port 54321. The application allows you to set up 
other printer and print server alerts. 
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6. If applicable, insert the address and port. 

Some settings have a list from which to choose. Other settings have a value to change. 

7. To save the settings, right-click on the printer.

8. Select Save. 

A warning confirms that you want to commit to changes.

9. Are you sure that you want to make the changes?

For more details on setting alerts, see the Programming Guide for ZPL II®, ZBI 2, Set-Get-Do, 
Mirror and WML (formerly the ZPL II Programming Guide). 

View Printer and Print Server Alerts

The Events tab provides a log of printer and print server alerts received by the application. 
Events may be viewed by group or by printer and may be sorted by printer name, IP address, 
date/time received, severity, or trigger. 

To view alerts:

1. In the Group Management window, select a group or printer whose event you want to 
view.

2. In the Contents window, select the Events tab.

3. To sort events by printer name, IP address, date/time received, severity, or trigger, 
double-click the column headings. 

For more information, see View Filter – Events Tab on page 45.

If… Then…

No Select No. 

Yes Select Yes. 
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Clear Alerts Log 

When the number of unsolicited alerts increases significantly, alerts may be difficult to view. 
The application might slow when loading the alert log file. 

To clear the alert log:

1. From the menu bar, select Tools > Clear Alert Log.

The Clear Alert Log dialog box opens.

2. Do you wish to save the current alert log file?

The active alert log and the Event tab of the Content window clears.

If… Then…

No Click OK.

Yes 1. Enable the Save Alert Log To File check box.

2. Save the file.
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Status Icons 

Status icons in the Group Management Window provide at-a-glance status information about 
your printers and print servers.

Status icons are updated by the application heartbeat. The application heartbeat can be set from 
1 to 120 minutes, or set to off. The default setting is 5 minutes. Turning the application 
heartbeat off will result in the printer icons appearing white. You can set the application 
heartbeat from the System Settings dialog box in the Preference menu.

Status icons use these color codes:

• Green indicates no errors detected.

• Yellow indicates warning conditions detected.

• Red indicates urgent errors detected.

• White indicates that the printer is not detected by the application. 

Status Tab

The Status tab provides status of your Zebra printers. The status types are:

• Quick Status appears as soon as you select the status tab. It provides a high-level view of 
the print server status and is updated by the application heartbeat.

• Detailed Status is empty when you select the Status tab. When you click Refresh, this 
panel reports printer status. Printer error conditions are displayed with a red background.

• Port Status updates when you click Refresh. This panel includes information on the print 
server ports. 
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To view the status of a printer:

1. From the Group Management window, select a printer that you want to check.

2. In the Content window, click the Status tab. 

The Status tab opens. 

Important • To minimize network traffic, the Detailed Status panel does not update 
automatically. 

When printer port 9100 has an active connection, you cannot update Detailed Status.

Detailed Status 
panel

Refresh 
button
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3. What type of status do you wish to view?

If you want to view… Then…

Print Server Status • In the Quick Status panel, click Refresh. 

The Quick Status updates with the heartbeat of the 
application.

Printer Status • In the Detailed Status panel, click Refresh. 

The Detailed Status panel is updated with selected 
status details from the printer. 

Port Status • In the Port Status panel, click Refresh.
2/18/10 ZebraNet Bridge Enterprise User Guide 13743L-004 

Download from Www.Somanuals.com. All Manuals Search And Download.



Printer Alerts, Monitoring, and Troubleshooting
Summary Tab

98
Summary Tab

The Summary tab provides a print server status summary of all printers in the Group 
Management Window similar to ZebraNet Utilities. Printer and print server settings may not 
be changed in the Summary tab. 

To view a group, in the Group Management window, select the group you to view and click on 
the Summary tab. 
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



99Printer Alerts, Monitoring, and Troubleshooting
Visual Alerts
Visual Alerts 

Visual Alerts allow you to view and centrally manage your printers in a graphical 
representation of your network, whether on the manufacturing floor, in a distribution center, 
cross-docking facility, or scattered around the globe in multiple facilities. With the ability to 
drill down through locations to identify trouble printers, you can monitor your top level groups 
and receive visual notification of issues, before they become problems.

Visual Alerts work in concert with Printer Alerts. You can customize the application to your 
company’s needs. 

Default View

Selecting printers and groups in the Group Management window with the Visual Alerts tab 
selected displays the printers, by default. This is considered the starting point for Visual Alerts 
configuration.

Before You Begin

It is recommended that you configure printers in their appropriate management groups in the 
Group Management window before attempting to configure Visual Alerts. By doing so, you 
significantly reduce the time required to configure Visual Alerts. 

Configure Visual Alerts Tab 

It is recommended that you follow these instructions from the top down for configuration of 
Visual Alerts.

To add a background image to a group:

1. In the Group Management window, select the top level group.

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

Example • If you want to monitor paper out conditions for manufacturing floor printers, you 
could set up the printer alerts for Paper Out using SNMP. The application monitors SNMP 
traps for printer alerts. If the Visual Alerts tab is configured, you are graphically alerted to a 
Paper Out condition for all your manufacturing floor printers. 

Note • The preferred way to configure Visual Alerts is to begin with the top level group in 
the Group Management window, and then move down through the appropriate management 
groups.

Important • It is recommended that you save the graphic files that you intend to use in the 
application’s Resource Management window.
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2. Select the Visual Alerts tab. 

The content of the selected group appears in the upper left-hand corner of the Visual 
Alerts tab in the form of folders for groups and printer icons for printers.

3. Right-click in the group map area of the Visual Alerts tab.

4. Click on Select Background Image.

The Open dialog box opens.

5. Browse to the location of your background graphic file.

6. Select the file.

7. Click Open. 

The graphic is displayed in the group map area of the Visual Alerts tab.

8. Drag and drop the sub-groups (or printers) to the appropriate place in your graphic.

9. In the Group Management window, select a second-level group or double-click on the 
group’s folder in the Visual Alerts tab map area. 

The content of the second-level group appears in the upper left-hand corner of the Visual 
Alerts tab. It shows folders for groups and printer icons for printers.

10. Right-click in the group map area of the Visual Alerts tab.

11. Select Background Image.

The Open dialog box opens.

12. Browse to the location of your second-level background graphic file.

13. Select the file.

14. Click Open. 

The graphic is displayed in the group map area of the Visual Alerts tab.

15. Drag and drop the sub-groups (or printers) to the appropriate place in your graphic.

16. Repeat this process for each sub-group until finished.

Note • The title bar of the Visual Alerts tab contains the name of the selected group in the 
Group Management window. 

Note • Leaving the Visual Alerts tab or moving to another group in the Group Management 
window automatically saves all changes to your Visual Alerts tab group map. 
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Monitor Alerts with the Visual Alerts Tab 

These instructions show the recommended method for monitoring and troubleshooting your 
printers using the Visual Alerts tab. 

Using the Visual Alerts configuration applied in the Configure Visual Alerts tab area of this 
chapter, we will follow an alert received in the VH DC group.

To monitor printers using the Visual Alerts tab:

1. In the Group Management window, select the top level group and select the Visual Alerts 
tab. 

This illustration shows a flashing sub-group.

Note • Selecting the top-level group organizes and presents information for all received 
Visual Alerts, regardless of which management sub-group the printers reside in the Group 
Management Window. If you do not have the Visual Alerts tab open when an alert is 
received an icon appears next to the text on the Visual Alerts tab.

When a printer or print server alert is received by the application, the appropriate 
management sub-group will begin to flash in the Visual Alerts group map area.

1 Flashing Sub-Group

1
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2. Double-click the flashing sub-group. 

The sub-groups Visual Alerts group map opens. The printer that received the alert flashes.

This illustration shows a flashing printer.

1 Flashing Printer

1
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3. Double-click the flashing printer. 

The Alert Notification dialog opens next to the printer. Information is displayed in the 
dialog box for all received alert(s).

• To clear the alert and stop the flashing printer and sub-group, click Clear Alert(s). 

• To clear printer alerts for all printers, in the upper-right-hand corner of the Visual 
Alerts tab, click Clear All Alerts. 

1 Alert Notification dialog box

1
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4. To troubleshoot printer issues further, look at the printer in the Status tab to determine the 
issue before deploying resources to a remote location. 

The Status tab looks like this:
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Maintenance Tab

The Maintenance tab provides these statuses:

• Printer—The name of the individual printer

• Centimeters—Length in centimeters of media printed since the odometer was last reset

• Inches—Length in inches of media printed since the odometer was last reset

• Non-Resettable cm—Length in centimeters of media printed for the whole life of the 
printer

• Non-Resettable in— Length in inches of media printed for the while life of the printer

• Last Refreshed—Last time the current odometer was refreshed

To view a group, in the Group Management window select the group you wish to view, and 
click the Maintenance tab. 

This feature is available only in the ZebraNet Bridge Enterprise version.
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Compare Printers 

The Compare Printers tool allows you to see the differences between two printers. 

To compare printers:

1. In the Group Management window, right-click the first printer you want to compare.

2. Choose Select Left Side to Compare. 

3. Right-click the second printer to compare.

4. Select Compare to “ip address”. 

The Compare Printers dialog box opens:

5. In the left column, expand the printer tree. 

The printer and print server settings trees open. Expanding items in the printer tree shows 
the settings of the selected printers. Red text identifies differences in the printer setup.
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Communications Window 

The Communications Window opens to a TCP/IP socket connection to a printer over port 9100 
(or other port, if specified) and is provided as another tool to communicate with a given printer 
and view the printers response. The Communications Window allows you to send ZPL and 
various files to the printer and displays the printer response. 

To send ZPL or other commands to the printer:

1. In the Group Management Window, right-click a printer.

2. Select Comm. Window.

The Communications Window dialog box opens and a connection to the printer is 
established.

1 Send box

2 Send pane

3 Receive pane

1 2

3
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3. What do you want to send?

When you close the Communications Window, the connection to the printer is also closed. 

If… Then…

ZPL 1. In the Send box, type in the code.
2. Click Send. 

A file from the 
left pane

1. Find the file you want to send to the printer.
2. Drag it into the send pane and release it. 

It sends the given file to the selected printer. In the Receive 
pane, you might see the activity of the given file. 

Note • After a period of time without activity, the printer will close the active connection. To 
re-establish the connection, close the Communications Window and re-open it. 
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



6
Tools
This chapter describes the tools and wizards in ZebraNet Bridge.
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Tools Overview

ZebraNet Bridge tools and wizards aid in deploying and managing your printers. These tools 
are in the Tools menu, as follows.
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Font Wizard

Font files must be converted to a supported format in order to use them with your Zebra 
printer. ZebraNet Bridge can convert, store, and download these font files. 

Import/Convert Fonts Tab

The Import/Convert Font tab allows you to:

• download a font file

• convert the file to one of three filetypes

• send the .zpl file to selected printers

• save the file anywhere on your computer

The filetypes available are dependent on the current firmware version on your target printer. 

To determine firmware requirements, see the table below. 

File Extension Firmware Version Requirements

.ttf (Default) X.13 firmware or later

.tte and .ttf X.14 firmware or later

.fnt all ZPL firmware versions
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To convert and download a TTF font:

1. From the menu bar, select Tools > Font Wizard.

The Font Wizard dialog box opens.
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2. Click Browse.

The Open Font to Import dialog box opens.

3. Browse to the location of the font that you wish to import. 

4. Click Open.

5. In the Type of Conversion list, select the conversion type.

The drop-down menu opens:

The Printer Destination area gives the location and name of the file on your printer. The 
default destination is E: memory, which is the available flash memory location.

6. Change the default destination, if desired.

7. Enter a name for the font.

The Select Target Printer(s) area of the Font Wizard dialog box selects printers to receive 
fonts. This step is not a requirement, but allows you to convert a font and download it 
simultaneously.

8. Select printers in the Available Printers area. 

9. To move printers into the Selected Printers area, click Add Selected> or click Add All >>.

Note • If you are in the Windows\Font directory, selecting the font name does not 
populate the file name field. You must type in the file name.

Note • All ZPL printers can use FNT conversion. Printers with firmware version X.13 or 
later can use the TTF Direct Binary conversion type.
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10. To remove printers from the Selected Printers area, select printers in the Selected Printers 
area. 

11. Click < Remove Selected or click << Remove All.

12. In the Destination for Imported font area, click Browse to navigate to the desired location.

The default location is the Resources\Fonts directory in the ZebraNet Bridge Resource 
Management window.

13. To complete the font import, click Generate ZPL and send to selected printer(s).
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Link Font Tab

The Link Font tab allows you to:

• link multiple fonts

• generate a simple .zpl file

• send it to printer(s)

For example, if you have customized characters, previously stored as a .tte or .ttf file, 
enter a base font name and up to five linked font names.

To link font files:

1. From the menu bar, select Tools > Font Wizard.

2. Select the Link Font tab.

The Link Font tab opens.

3. In the Base Font area, enter the location and the name of the font file on your printer.

The default destination is E: memory, which is the available flash memory location.

Note • The Link Font tab generates a simple .zpl file, but does not send fonts to the printer. 
The printer must already have these fonts stored in memory. To send fonts to the printer, use 
the Import/Convert Font tab.
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4. In the Linked Font area, enter the location and name of your printer’s linked file.

5. If you want to, change the default destination.

The Select Target Printer(s) part of the Link Font tab, selects printers you wish to receive 
.zpl file. This step allows font linking and conversion of the font and downloading the 
.zpl file simultaneously.

6. Select printers in the Available Printers area. 

7. To move printers into the Selected Printers area, click Add Selected> or click Add All >>.

8. To remove printers from the Selected Printers area, select printers in the Selected Printers 
area. Click < Remove Selected or click << Remove All.

The Destination for Linking File area of the dialog box allows you to store the linked file 
on your PC. This step is not a requirement, but allows you to save the font file for future 
use. 

9. To navigate to the desired location, in the Destination for Linking File area of the dialog 
box, click Browse. 

The default location is the Resources\Fonts directory in the ZebraNet Bridge Resource 
Management window.

10. To complete the linked font task, click Generate ZPL and send to selected printer(s).
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DAT Editor Tab

Only experienced users should use the DAT Editor tab. This tab allows you to create or change 
a .dat file to map other fonts into printer-readable standards.

To edit a .DAT file:

1. From the menu bar, select Tools > Font Wizard.

2. Select the DAT Editor tab.

The DAT Editor tab opens.

3. To open a new .dat file, click New .DAT File.

Enter your data.

4. To save your data, click Save Table.

5. To open an existing .dat file, click Open Existing.

Revise data or add new data.

6. To save your data, click Save Table.

7. To add an entry, click Add Entry.

8. To delete an entry, click Delete Entry.
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9. To find a character, in the Find Char area, click Unicode or User Encoded, or type the 
character code. 

This code appears in the text box.

10. To change the display font, click Change Display Font.

The Change Display Font dialog box opens.

11. In the various lists, change the font, font style, and size.

All changes appear in the Sample pane.

12. To strike out or underline text, go to the Effects area. 

13. Click Strikeout or Underline option.

14. To change the color, go to the Color list. 

15. Select the new color.

16. In the Script list, select a language character set.

17. When you complete all changes, click OK or Cancel to abort change and return to the 
previous screen.
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View Font 

The View Font tab displays a font. These fonts must reside on your operating system and 
printer.

To view a font:

1. From the menu bar, select Tools > Font Wizard. Then, select the View Font tab.

The View Font tab opens.

2. In the Find Char text box, type the character that you want to find.
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3. To change the display font, click Change Display Font.

The Change Display Font dialog box opens.

4. Change the font, font style, and size in the applicable lists.

The Sample pane displays all changes.

5. To strikeout or underline text, go to the Effects area. 

6. Click the Strikeout or Underline option.

7. To change the color, go to the Color list. 

8. Select a new color.

9. In the Script list, select a language character set.

10. When you complete your changes, click OK to accept changes or Cancel to abort changes 
and return to the previous screen.
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Launch Character Editor 

Only experienced users should use the Launch Character Editor tab. This tab allows you to 
launch the Microsoft advanced character editor.

To launch the character editor:

1. From the menu bar, select Tools > Graphics Conversion Wizard.

The Launch Character Editor dialog box opens.
2/18/10 ZebraNet Bridge Enterprise User Guide 13743L-004 

Download from Www.Somanuals.com. All Manuals Search And Download.



Tools
Font Wizard

122
2. To open the Microsoft Advanced Character Editor, click Launch.

The Advanced Character Editor dialog box opens.
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Graphics Conversion Wizard 

The Graphics Conversion Wizard allows you to convert common graphics formats into a 
format the printer can use, store, and download. Formats that may be converted include:

• Bitmap Graphic - *.bmp 

• Joint Photographics Expert Group - *.jpg 

• Portable Network Graphic - *.png 

• Tagged Image File Format - *.tif 

To convert a graphics file:

1. From the menu bar, select Tools > Graphics Conversion Wizard.

The Graphics Conversion Wizard dialog box opens.
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2. Click Browse.

The Open Graphics to Convert dialog box opens.

3. Browse to the graphics file that you wish to convert. 

4. Click Open.

The Graphics Display dialog box opens.

Note • ZebraNet Bridge attempts to convert any size graphic. However, you will have 
better results with graphics smaller than 1024 x 768 pixels.
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5. Click Next.

The Graphics Rotation dialog box opens.

6. Select the desired rotation in degrees. 

7. Click Next.

The Graphics Size dialog box opens.

8. Enter the desired size in pixels. See the Preserve Aspect Ratio check box. 

The default for this option is to preserve graphic aspect ratio.

9. To view changes, click Apply Resizing.

10. If you are dissatisfied with the results, click Reload Original Image. 
2/18/10 ZebraNet Bridge Enterprise User Guide 13743L-004 

Download from Www.Somanuals.com. All Manuals Search And Download.



Tools
Graphics Conversion Wizard

126
11. To continue, click Next.

The Printer File dialog box opens.

12. Enter the desired printer memory location (for example E:). 

13. Enter a name for the font.

14. Select the desired compression. 

The default is *.GRF (Uncompressed). 

15. To continue, click Next.
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16. Click Save.

The Select Output dialog box opens.

17. Browse to the desired save location. (The default is the Resources\graphics directory in 
the Resource Management window.) 

18. Name the file.

19. Click Save.
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20. Click Next.

The Conversion Successful dialog box opens.

21. To close the dialog box, click Finish. To return to the first Graphics Conversion Wizard, 
check Convert Another Image. 
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Network Setup Wizard 

Use the Network Setup Wizard for initial setup of your Zebra printer with a ZebraNet Wireless 
Print Server. This setup requires connecting the printer to the local PC. Depending on what 
interface option you have, you can use either a serial, parallel, or USB connection.

To select a network:

1. From the menu bar, select Tools > Network Setup Wizard.

This Network Setup Wizard dialog box opens.

2. Select the port you want, and click Next>.

Important • The Choose Port drop-down provides the option to select a port, Local 
Printer, or to save the settings that will be sent to the printer to a file. 
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3. Select the Connectivity Option based on Table 2.

This Network Setup Wizard dialog box opens.

Table 2 • Connectivity Options

If you choose … Then go to …

Wired Wired on page 131. 

Wireless Wireless on page 134. 

Bluetooth Bluetooth on page 137. 
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Wired

1. If you selected Wired, click Next>.

This Network Setup Wizard dialog box opens.

2. From this table, select your print server and proceed to the noted step:

If you selected the… Then…

External Print Server Skip to step 3.

Internal Print Server Continue as follows. 
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If you selected Internal Print Server, this Network Setup Wizard dialog box opens. 
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3. Select the applicable printer server for your printer, click Next>.

This Network Setup Wizard dialog box opens.

4. Make the applicable selections, click Next>.

This Network Setup Wizard dialog box opens.

5. Select Finish.
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Wireless

1. If you selected Wireless, click Next>.

This Network Setup Wizard dialog box opens.

2. Select the type of printer, click Next>.

This Network Setup Wizard dialog box opens.
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3. Make the applicable selections, click Next>.

This Network Setup Wizard dialog box opens.
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4. Make the applicable selections, click Next>.

This table shows what dialog box opens.

5. Select Finish. 

If you selected … Then…

Tabletop/Desktop This Network Setup Wizard dialog box opens.

Mobile This Network Setup Wizard dialog box opens.
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Bluetooth

1. If you selected Bluetooth, click Next>.

This Network Setup Wizard dialog box opens.

2. Make the applicable selections, click Next>.

This Network Setup Wizard dialog box opens.

3. Click Finish.
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Copy Printer Wizard 

The Copy Printer Wizard allows you to copy printer and print server settings, objects, and 
alerts. You can copy from one printer to printer profile to many printers. The printers do not 
have to be in the same management group.

To copy printer settings from one printer to many printers:

1. From the menu bar, select Tools > Copy Printer Wizard.

The Source Printer Selection dialog box opens.

This feature is available only in the ZebraNet Bridge Enterprise version.

Important • You may not retrieve or copy .ttf or .tte font files from printers with 
firmware version V60. Download these files to the printer from the Resources Directory.
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2. From the available printers, select the appropriate source printer or printer profile. 

3. Click Next.

The Target Printer Selection Wizard dialog box opens.

4. From the available printers on the left, select the desired target printer. 

5. To select multiple printers, hold down the Shift key and click the printers. 

6. To move printers into the Selected Printers area, click Add Selected > or click 
Add All >>.

7. To remove printers from the Selected Printers area, select printers in the Selected Printers 
Area. 

8. Click < Remove Selected, or click << Remove All.
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9. To continue, click Next.

The Settings, Objects, and Alerts Selection dialog box opens.

The application polls selected source and target printers for the model and firmware 
version. Depending on the number of target printers, this step may take several minutes.

This dialog box displays the preferred download settings for your selected source and 
target printers. ZebraNet Bridge only allows downloads as follows:

10. To download selections, click Finish.

Source and Target Printer 
Configuration

Settings Objects Alerts Print Server

Same printer type, same 
firmware

   

Same printer type, different 
firmware

  No 

Different printer type, different 
firmware

No  No 
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SET-GET-DO Wizard

The SET-GET-DO Wizard allows you to configure many of your communication settings. 
These may include IP settings, WEP-128 authentication, network management options, 
mirroring options, Bluetooth, COM, media, battery, and other miscellaneous settings. The 
SET-GET-DO Wizard will save these settings as SET-GET-DO (SGD) commands in a 
configuration file.

To create a configuration file:

1. From the menu bar, select Tools > SET-GET-DO Wizard.

The IP Settings dialog box opens.

2. Select the type of network device (Parallel port print server, integrated print server, or 
wireless print server).

3. Fill in or select other applicable information.
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4. Do you need to set the advanced option settings? (Advanced IP Settings, DHCP Option 
Settings, or Advanced Wireless Settings)

Figure 2 • Advanced Option Settings

If… Then…

No 1. Continue with step 5.

Yes 1. Click on the appropriate advanced option setting. (Advanced IP Settings, 
DHCP Option Settings, or Advanced Wireless Settings)

2. See Table 2 for examples of which dialog box opens.

3. Make the applicable selections.

4. Click OK to save and close any of the Advanced Option Settings dialog 
boxes. 

Cancel will close the dialog box without saving your changes.
Reset will clear all of the settings in the dialog box.

5. Continue with step 5.

If you selected … Then…

Advanced IP 
Settings

This IP Advanced Settings dialog box opens.
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DHCP Option 
Settings

This DHCP Option Settings dialog box opens.

Advanced Wireless 
Settings

This Advanced Wireless Settings dialog box opens.

If you selected … Then…
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5. Click Next>.

The Network Management Settings dialog box opens.
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6. Make the applicable selections, and click Next>.

The Mirroring Settings dialog box opens.
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7. Make the applicable selections, and click Next>.

The Bluetooth Settings dialog box opens.
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8. Make the applicable selections, and click Next>.

The COM Settings dialog box opens.
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9. Make the applicable selections, and click Next>.

The Media Settings dialog box opens.
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10. Make the applicable selections, and click Next>.

The Battery Optimization Settings dialog box opens.
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11. Make the applicable selections, and click Next>.

The Miscellaneous Settings dialog box opens.

12. Make the applicable selections from the drop-down menus, user defined variables, and 
scripts.

13. The SET-GET-DO Wizard will add a file to the configuration file and create file headers 
by pointing to a single or group of files.

This feature copies the file in the directory and places the copy in the configuration 
directory. Once the file has been copied, the copy is then examined for the presence of a 
header. (If a header exists, no change is made.) If a header does not exist, the wizard 
creates and inserts the header in the file.

The SGD Wizard will automatically detect and insert the file headers for the following file 
types:

Table 3 • Accepted File Types for Headers

Configuration Files Fonts Graphics and Formats

.bat .cpf .pcx

.sys .csf .fmt

.nrd .cbf .wml

.get .fnt .htm

.msp

.cfg
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For more detailed information to enable the add header file option, see SET-GET-DO Wizard 
Options on page 43. 

\

a. To select a file or files to add to your configuration file (including file header), click 
Add.

b. Navigate to your directory and file to be added, and click Open to select the file.

c. Click Next> to add the file to the configuration file.

The SGD Configuration dialog box opens.

14. In the Save Configuration area, enter a Configuration Name.

15. If required, navigate to the location to store the SGD configuration file.

16. Click Finish.

Important • Because the file name is included within the file header, you must adhere to the 
8.3 file naming convention. If your files do not follow this convention, the filename will be 
truncated after the first eight characters. 

Note • In cases where two filenames begin with identical 8 characters because of truncation, 
the first file will be overwritten by the second file. 

File 1=ABCDEFGH123.fnt

File 2=ABCDEFGH456.fnt
The configuration file will contain File 2, but the filename will appear as ABCDEFGH.fnt.
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A
Menu and Toolbars
This chapter describes ZebraNet Bridge menus and toolbar.
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Toolbar 

The toolbar provides quick access to most common functions in ZebraNet Bridge Enterprise. 
These functions also appear on the menu bar. 

Table 4, ZebraNet Bridge Enterprise Toolbar Buttons on page 155 explains the toolbar 
buttons.

Refresh

New 
Search

Save

Collapse
Tree

Delete
New
Printer

Expand
Tree

New
Group

Network Setup 
Wizard

Printer
Web Page

New Text
File

Font Wizard

Graphics
Conversion
Wizard

Help

Copy Printer
Wizard

Show
Task List

SET-GET-DO 
Wizard
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155Menu and Toolbars
Toolbar
Table 4 • ZebraNet Bridge Enterprise Toolbar Buttons

Toolbar Button Description

Expand Tree

Collapse Tree

Refresh

Save

Delete

Show Task List

New Search

New Group

New Printer

New Text File

Font Wizard

Graphics Conversion Wizard

Network Setup Wizard

Copy Printer Wizard

SET-GET-DO Wizard

Printer Web Page

Help
2/18/10 ZebraNet Bridge Enterprise User Guide 13743L-004 

Download from Www.Somanuals.com. All Manuals Search And Download.



Menu and Toolbars
Visual Alerts Icon

156
Visual Alerts Icon

This table shows the Visual Alerts tab with the icon present:

Icon Description

The visual alerts icon appears in the Visual Alerts tab when events 
have been detected by the application. 
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Menu Bar
Menu Bar 

This section provides you with menu examples. Each illustrations shows the menu options.

Sometimes you cannot access a menu option because the option is unavailable in the window 
where you are.
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B
Frequently Asked Questions
This appendix provides you with frequently asked questions about ZebraNet Bridge.
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Frequently Asked Questions160
FAQ

Question Answer

I copied my printer settings to 
another printer. Now only a 
portion of the label prints out. 
Why?

Check your printer types. You may have copied 200 dpi 
printer settings to a 300 or 600 dpi printer.

Why do some application 
dialog boxes appear strange 
(fonts are too big, etc.)?

Sometimes, the application uses system fonts in dialog 
boxes. If a font is too big, change your system display 
settings. Use small fonts or a standard Windows display 
theme.

Why can't I see system 
settings for my 2844-Z or 
3844-Z printers?

In some printer firmware versions, the XML data from the 
printer does not follow proper form. ZebraNet Bridge 
cannot understand or display this data. You can't see the 
printer’s system settings, but you can still manage the print 
server settings and download firmware, files, and fonts to 
all your 2844-Z and 3844-Z printers.

When I download firmware to 
my PAX3 print engine, the 
firmware download seems to 
complete. Yet, when I refresh 
the print engine, the firmware 
version shows the original 
firmware. Why?

Before downloading firmware, put the PAX3 print engine 
in firmware download mode. Simultaneously hold in the 
control panel’s right and left arrows, and then turn on the 
print engine. The print engine enters firmware download 
mode. Use ZebraNet Bridge to download firmware. 

I can’t see my tabletop 
printer’s print server in the 
printer tree.

I can’t see my mobile printer 
in the groups tree.

To see these devices in ZebraNet Bridge, enable SNMP 
across the network path. Contact your network 
administrator. 

I can’t find LPT1 in the Add 
Printer Wizard.

You may have a driver installed on your PC’s LPT1 port. 
ZebraNet Bridge Enterprise cannot connect to the port and 
talk to the printer. The application will not display the 
unavailable port.

When using ZebraNet Bridge, 
my printer acts strangely.

ZebraNet Bridge uses Zebra control characters (the carat, 
tilde, and comma). If you change these default control 
characters in your printer, ZebraNet Bridge will cause your 
printer to act strangely. To correct this problem, reset your 
printer’s control characters to the default settings. Or 
contact Zebra Technical Support for more information.

I enter the Group Management 
window. I drag my group to 
another group with the same 
name. Instead of moving my 
group, the program copies my 
group.

ZebraNet Bridge follows Windows behavior: The dragged 
group moves into the target group. Suppose that the target 
group has the same name as the dragged group. Then the 
drop performs a copy instead of a move.
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161Frequently Asked Questions
In the Group Management 
window, my printer host name 
(or printer name) displays 
improperly. 

Never set a printer name to "‡", or any other non-printable 
character. Otherwise, the group window tree improperly 
displays the printer name. If you use the Resolve By Name 
setting, the Lookup By Name fails and the system looks up 
the printers by IP.

I have a ZBI application on my 
printer. In ZebraNet Bridge, I 
can view the print server 
status, but not the printer 
status.

Please contact Zebra’s Technical Support.

I search for my networked 
printer using ZebraNet Bridge 
In the search group window, 
an arbitrary IP address or 
0.0.0.0 appears. Why?

• You might have set the print server to gleaning. See 
Gleaning on page 55.

• The printer might have a wired print server and an 
enabled wireless print server. See Wired on page 131.

I cannot discover print servers 
with 0.0.0.0 IP address.

• Print servers with 0.0.0.0 IP address can only be 
discovered through a local broadcast search. 

• ZebraNet Bridge must be running on a compter that is 
on the same local subnet as the print server.

Question Answer
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C
Drag and Drop Defaults
The table in this appendix describes the default Drag and Drop actions enlisted by ZebraNet 
Bridge. 
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Default Drag and Drop Function

164
Default Drag and Drop Function

Table 5 describes ZebraNet Bridge default actions.

Table 5 • Drag and Drop Functions

Source

Target

Resource Directory Printer Group

Files from Clipboard Paste files Paste files Paste files to each 
printer

Files from Resource 
Directory

Paste files Paste files Paste files to each 
printer

Printer Create printer profile Clone all with 
confirming dialog 
box

Add printer to group

Group N/A N/A Copy group to group

n Printers N/A N/A Copy printers to 
group
13743L-004 ZebraNet Bridge Enterprise User Guide 2/18/10

Download from Www.Somanuals.com. All Manuals Search And Download.



Index
A
add headers

file types, 150
alerts

clear log, 94
copy, 83
monitor, 92
set, 92

C
character editor, launching, 121
clearing alerts log, 94
communications

window, 107
compare printers, 106
components, 14
configuration label

how to print, 90
configurations

multiple, 76
open, 77
save, 76

contacts, 11
copy

alerts, 83
all settings, 84
objects, 83
print server settings, 82
printer settings, 82

copy configurations, 82
copy printer wizard, 138
customer service, 11

D
DAT Editor, 117
download

objects, 87

E
edit

text objects, 88

F
factory defaults

print server, 89
printer, 89

FAQ, 159
feature matrix, 21
file types

add headers, 150
firmware requirements, 111
folder location, resource management window, 67
font

change .DAT, 117
how to add, 68
how to convert, 111
how to download files, 111
how to link multiple files, 115
how to view, 119

font wizard, 111

G
gleaning, 55
graphics conversion wizard, 123
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group management window, 56
about, 35

groups
how to copy, 57
how to create, 56

GUI components, 14

H
hard actions, 89

I
icons, status, 95
installation, 29

L
liability, 2

M
media

ordering, 11
menu bar, 153, 157
mobile printers

about, 36, 37
differences, 36, 37
how to add, 58

monitor
alerts, 92
status, 95

monitor visual alerts, 101
multiple user interface configurations, 36

N
navigation, 17
network setup wizard, 129

O
objects, 67

copy, 83
download, 87
files, 67
firmware, 67
fonts, 67
graphics, 67
scripts, 67

ordering ribbon and media, 11

P
print a configuration label, 90

printer discovery, 35
printer profiles

how to create, 72
how to download, 72
how to export, 73
how to import, 73

printers
compare, 106
how to add, 58
how to copy, 57
how to delete, 66
preferences, 64

product
activate, 19
register, 20

profile management window, 72
about, 35

R
related documents, 12
requirements

operating system, 28
print server, 25
printer, 24
workstation, 28

reset
print server to factory defaults, 89
print server to save settings, 90
printer to factory defaults, 89
printer to save settings, 89

resource management window
about, 35
download, 86

ribbon
ordering, 11

S
sales, 11
scripts

about, 68
search group

directed broadcast, 52
IP address, 54
local broadcast, 50
multicast, 53
subnet, 51

search group window, 35
setting alerts, 92
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settings
change, 80
change print server, 81
change printer, 80
copy print servers, 82
copy printer, 82

status
icons, 95
monitor, 95

system preferences
alert display, 46
discovery options, 44
event notification, 39, 47
firmware download options, 43
printer display options, 42
printer resolving, 43
SET-GET-DO Wizard options, 43
setting, 39
system heartbeat, 41
view filter, 45

T
task list, 36
technical support, 11
toolbar, 153, 154

V
view text objects, 88
visual alerts, 99

monitor, 101

W
wizard

copy printer, 138
font, 111
graphics conversion, 123
network setup, 129
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