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preface

BEFORE YOU BEGIN

Before using your Compag Aero 2100 Series, be sure to read through the
Quick Start Guide. Read this chapter for information about:

B documentation and online help

B customer registration

B symbolsand conventions used in this quide

FINDING INFORMATION

References are provided as printed materials and as online information
that is accessible from your desktop computer and your Aero 2100. In
addition to this guide the following references come with your Aero 2100:

B Quick Sart Guide

B Pocket Reference Guide

Accessories Information

Accessories Business Card

Important Safety Information

Register Now Card (North America only)

For Help... (warranty and service information)

Program License Agreement

Microsofte ActiveSynco booklet (with Microsoft ActiveSync CD)



The following online references are also available:

Name

Location

Palm-size PC Help
Microsoft ActiveSync Help

Microsoft Palm-size PC Home
Page

Compaq Aero 2100 Home Page

Compaq Aero 2100. Tap Start—->Help.

On your desktop computer. Install the
Microsoft ActiveSync software. Next,
click on the Microsoft ActiveSync icon
on your desktop, then click

Help—-> ActiveSync Help.

www.microsoft.com/
windowsce/ppc
Www.compag.com/
products/



http://www.microsoft.com/windowsce/ppc
http://www.compaq.com/showroom/

LOCATING INFORMATION QUICKLY

To quickly find the information you're looking for, use this table as a
starting point.

To Find Information About:

Look Here:

Using the programs on your
Compagq Aero 2100

Synchronizing and exchanging files
with your desktop computer

Toolbar buttons and dialog box
items

Information on this release of
Windows CE and ActiveSync

Information on Aero 2100
accessories and how to order them

The latest information and offers for
your Aero 2100 device and
accessories

Compaq Aero 2100 Reference
Guide

Palm-size PC Help

Microsoft ActiveSync Help.
ActiveSync Help also includes
troubleshooting information on
connections.

Palm-size PC Help

The booklet accompanying the
Microsoft ActiveSync CD

Tap and hold on a toolbar button or
dialog box item to see its name or a
short description. Drag off the
toolbar button or item before lifting
to avoid activating it.

Read Me files (located in the
ActiveSync folder on your desktop
computer).

Accessories Information
Accessories Business Card

Aero 2100 Home Page
(www.compag.com/

products/)



http://www.compaq.com/showroom/

CUSTOMER REGISTRATION
In North America

To receive the latest information on your Compag Aero 2100 Series, as
well as special offers on device accessories and software, be sure to
register with Compag by completing and mailing the Register Now card
included with your Palm-size PC.

Outside of North America

Outside of North America, use the Compaq Info Messenger service to
obtain Internet and e-mail access to the latest software updates and service
documentation for your device.

Once you register with this free service at www.compag.com/
infomessenger and build your profile(s), Info Messenger searches the
Compag Web site and collects information specific to your Compag Aero
2100 Series environment. Info Messenger then sends an e-mail alerting
you when new and/or updated information is available on a Compaqg
customized Web page.



http://www.compaq.com/infomessenger

SYMBOLS AND CONVENTIONS

Some or all of the following format conventions may be used in this guide
to distinguish elements of text:

@ Names of menus, commands and icons are shown in bold type as they
appear on the display, for example, Start, Close all tasks, Q.

@ Anarrow isused to separate icons or menu options that you should
select in succession, for example, tap Start-> Settings=> Owner .

WARNING: Text set off in this manner indicates that failure to follow
directions could result in bodily harm or loss of life.

& CAUTION: Text set off in this manner indicates that failure to follow
directions could result in damage to equipment or loss of
information.

NOTE: Text set off in this manner presents commentary, sidelights, or
interesting points of information.

IMPORTANT: Text set off in this manner presents clarifying information or
specific instructions.



chapter 1

INTRODUCING THE DEVICE

Welcome to the colorful world of the Compag Aero 2100 Series (referred
to asthe "device" throughout this reference guide). Powered by
Microsoft's Windows CE operating system, the Aero 2100 is designed to
provide you quick and convenient access to critical information while
away from your PC. It fits neatly in your pocket and acts as a mobile
extension to your PC, letting you access and organize important
information such as your contacts, schedule and task list wherever you go.

Best of al, the Aero 2100 Series features a bright, high resolution, color
TFT display that greatly enhances the crispness of text and pictures so that
you can view more information at a glance. New reflective technology
ensures the Compag Aero 2100 Series display is as easy to read in bright
outdoor environments asiit isin low-light indoor settings. Y ou can even
make changes to your data or add new data by using the stylus and the
software keyboard or the Jot handwriting recognition system. Because its
Windows CE interface closely emulates the Windows interface on your
PC, the Aero 2100 Series is the most intuitive way to stay productive and
access, organize and exchange information with a Windows-based PC.

This chapter describes the following features:
front side components

left ssde components

top edge components

bottom edge components

back side components

cradle components and auto-sync cable




FRONT SIDE COMPONENTS
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Front Side
Item Component Function
o Battery Charge and Alarm The indicator light on the top of the
Light device serves as both a battery charge

indicator and a visual alarm indicator.

@ Flashing green: Notification alarm
signal.

@ Flashing amber: Battery is
charging.

@ Solid amber: Battery is fully
charged.

For more information, see "Charging
the Battery Pack" in Chapter 3, and
"Setting Notification Alarms" in
Chapter 4.

Continued



Front Side Components Continued

ltem Component Function

@ Program Buttons The program buttons on the front
panel of the device are used to open
some of the most frequently used
applications. You can change the
shortcuts of the program buttons so
that they open different applications,
or so that they act as game keys. For
more information, see "Program
Buttons" in Chapter 6.

Opens the Calendar

& application.
e Opens the Contacts
‘xj application.
N Opens the Tasks
g application.
@i Opens the Note Taker
application.
Power and Backlight The Power and Backlight button is
Button used to turn on and off your device

and the screen backlight. Press and
release the button to turn on or off the
device. Press and hold the button for
one second to toggle on or off the
backlight.

Continued



Front Side Components Continued

ltem Component Function

9 Color TFT Display The 65,536-color TFT (thin-film
transistor) display greatly enhances
the crispness of text and pictures so
that you can view more information at
a glance. New reflective technology
ensures the Compaq Aero 2100
display is as easy to read in bright
outdoor environments as it is in low-
light indoor settings.

6 Microphone The two small holes at the top of the
device are the microphone for the
built-in Voice Recorder. For more
information, see Chapter 7, "Voice
Recorder."




LEFT SIDE COMPONENTS
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Left Side
Item Component Function
o Voice Recorder Button You can record brief notes and messages

by speaking into the built-in microphone
while holding down the voice recorder
button. For more information, see
Chapter 7, "Voice Recorder."

il
ECTE—

@ Dial/Action Button This is a wheel with three functions.
@ Rotate the dial up to cause an
upward scrolling action while you

are using an application.

. @ Rotate the dial down to cause a
0 downward scrolling action while you
are using an application.

@ Press the center of the dial to use it
as an action button, much like the
Enter key on a full-sized PC
keyboard.

9 Exit Button Press this button to exit a window within
o an application. The Exit button is similar
to the Esc key on a full-size PC
keyboard.




Top EDGE COMPONENTS

Top Edge

Item Component

Function

o Infrared Port

@ Audio Jack

9 CompactFlash Card Slot

0 Stylus

You can use the infrared port to
exchange data with other infrared-
equipped devices. The infrared port can
transmit at speeds up to 115 Kb per
second. For more information, see
Chapter 11, "Infrared Feature."

The audio jack lets you connect the
supplied combo earplug/microphone to
your Compag Aero 2100.

The CompactFlash slot is protected by a
removable cover. The slot supports Type
I and Type Il CompactFlash cards. For
more information, see Chapter 12
"CompactFlash Cards."

Press down the stylus to automatically
pop it up for easy removal. Press the
stylus again to lock it back into its
holder.




BOTTOM EDGE COMPONENTS

Bottom Edge

ltem

Component

Function

Backup Battery
Compartment

Communications Port

DC Jack

The system relies on a coin-sized backup
battery to maintain data when the main
battery pack is low or unavailable. Open
the cover of the backup battery
compartment to access the backup
battery. For more information, see
"Backup Battery™ in Chapter 3.

The communications port establishes a
connection with the serial port of your
desktop PC. You can connect the device
to a PC by using a cradle or an auto-sync
cable. For information on using the
communications port to establish a
connection to a PC, see ActiveSync Help
on your desktop computer.

The DC jack allows you to connect to
external power with the supplied AC
adapter. For more information, see
"Using AC Power" in Chapter 3.




BACK SIDE COMPONENTS

Back Side

Item Component

Function

o Memory Compartment

9 Battery Compartment

e Speaker

The memory compartment holds the
memory module installed in the device.
You can improve system performance
and increase the storage capacity of your
device by changing the installed memory
module for a larger one. For more
information, see Chapter 15, "Upgrading
the Memory Module."

The battery compartment holds the
rechargeable battery pack. For more
information, see "Rechargeable Battery
Pack" in Chapter 3.

The system sounds alarms and plays
back sound recordings through this
speaker.

Continued



Back Side Components Continued

ltem Component Function

9 Reset Button The Reset button is recessed inside the
case of the device. Occasionally, some
hardware or software malfunctions can
prevent the device from responding. To
get the device working again, use the tip
of the stylus to press the Reset button.
For more information, see "Resetting
Your Device" in Chapter 3.

& CAUTION: When you use the
Reset button, you will lose any
data that has not been saved.




CRADLE COMPONENTS AND

AUTO-SYNC CABLE

Y our Compag Aero 2100 Series comes with either a standard or deluxe
cradle. You can also buy an auto-sync cable separately. All three
accessories can be used to establish alink between the Aero 2100 and a

desktop computer.
(1
Standard Cradle
Item Component Function

Standard Cradle

Fixed Auto-sync Cable

The cradle links your Aero 2100 to your
desktop computer. You can also recharge
the main unit's battery by docking the main
unit in the cradle while the cradle is
attached to external power.

The fixed auto-sync cable connects your
cradle to the desktop PC. When you dock
the device into the cradle, the device
automatically connects with the desktop
PC. (You must install ActiveSync on the
desktop PC first.) For more information, see
ActiveSync Help on your desktop PC.




Using the Cradle

ltem Component Function

e AC Adapter The AC adapter connects the cradle to
external power. For more information,
see "Using AC Power" in Chapter 3.

9 DC Jack The DC jack allows you to connect to
external power via the supplied AC
adapter.




Deluxe Cradle

ltem

Component

Function

Battery Charging
Compartment

Battery Charge Light

The deluxe cradle is similar to the standard
cradle, except that it has a battery-charging
compartment used to charge an additional
battery pack.

The deluxe cradle's battery charge light lets

you track the charging status of a spare

battery pack.

@ Flashing amber: Spare battery is
charging.

@ Sold amber: Spare battery is fully
charged.

For more information, see "Charging the
Battery Pack™ in Chapter 3.




The Auto-sync Cable

Item Component Function
Auto-sync Cable The auto-sync cable allows you to make
(Accessory) a direct connection from the

communications port on your device to
the serial port on your desktop PC.




chapter 2

BASIC OPERATIONS

This section helps you to start using your Compag Aero 2100 Series.

In-depth information on each of the individual operations described can be
found elsewhere in this reference guide.

This chapter describes the following features:

using the stylus

programs

Active Desktop

start menu and taskbar

command bar
typing and writing on your device

finding infor mation on your device

viewing information on your device

customizing your device
adjusting the backlight




USING THE STYLUS

The Compaqg Aero 2100 Series has atouch-sensitive screen. It allows you
to use your stylus to interact with the device. With the Compag Aero 2100
Series, you can input data using the full screen area.

When it's not in use, the stylus is stored inside a compartment located at
the top edge of your device. Press down the top of the stylusto freeit
from the stylus compartment. When you are finished using the stylus,
reinsert it into the compartment and press it down to lock it into place.

Using the Stylus

CAUTION: Do not touch the screen with sharp objects or any other
type of writing instrument. It can damage the screen.

The stylus tip can also be used to open the cover of the backup battery
compartment, or to press the Reset button.



PROGRAMS

The basic set of Windows CE programsis installed on your Compag Aero
2100 Series. You can switch to any program by selecting from the Start
menu or the Q Menu, or by pressing a program button on the device. The

programs listed below are installed on your device.

Program Description

ActiveSync Synchronizes your desktop computer and your
device.

AudiblePlayer Lets you listen to audio recordings.

Auto Run Allows specialized programs stored on a
CompactFlash card to run automatically.

Calendar Allows you to review or change your
appointments.

CF Backup/Restore Allows you to backup and restore data with a
CompactFlash card.

Channels Downloads data to your device.

Connections Connects to other computers or the Internet.

Contacts Keeps track of your friends and colleagues.

Diagnostics Allows you to test various functions of your Aero
2100.

File Explorer Lets you manage and navigate among your files.

Game Keys Converts the application launch keys into
directional keys so that you can play games.

Inbox Sends and receives e-mail.

Note Taker Creates handwritten or typed notes and drawings.

PC Link Initiates a connection with your desktop computer.

Picture Viewer Allows you to view images on your Aero 2100.

Solitaire Entertains you while you are on the road.

Continued



Programs Continued

Program Description

QLaunch Adds a Q icon to the task bar so you can quickly
access the Q Menu.

Q Menu Allows you to switch between tasks, close tasks
and view QUtilities.

QUtilities Allows you to access several important setting
controls.

Tasks Allows you to review and change your task list.

Voice Recorder

Allows you to record a memo.

Y ou don't have to close programs on your device. Simply switch to
another program you want to use. To switch between open programs, tap
the Q icon on the taskbar, then the desired program from the program list.

NOTE: The pre-installed programs on your device are stored in ROM
(read-only memory) and cannot be removed or lost. You can install
additional software that will be placed in RAM (random access memory).
Programs placed in RAM can be removed. See ActiveSync Help on your
desktop computer for information on installing third-party software.



ACTIVE DESKTOP

Use the Active Desktop to display important information, such astoday’s
appointments and tasks.

r\qiiﬁsua‘® EE
Tuesday, July 06, 1999

Owner —

Anita Bendel, Exploration Air — Owner information

Upcoming Appointments —

200 P Lumeh wath ORrls

6:00 PM Choir practice — Pocket Outlook information
Active Tasks =

- Get drawings for Lee

I@Etart “@H iiaﬁﬁ‘“ﬂﬂi@_ Show the desktop
Active Desktop Screen




To select the type of information you want to display on the desktop, tap
Start-> Settings—> Display-> Display Active Desktop.

() Display wallpaper
@ Display Active Desktop
Active Desktop

Select and arrange up to five items:

¥ Logo Select the type of
gDWﬂEV 1 information to display.
A Appointments
[ Tasks
[ Messages Hoe
[ Date 4+ || —— Arrange the items
on the desktop.

Display Properties Screen



START MENU AND TASKBAR

Use the Start menu on the taskbar to open programs, adjust settings, find
information, and view Help for the current program.

% Calendar

¥) Channels
Contacts

&1 Inbox

| Note Taker

{1 QLaunch

0 Tasks

& Voice Recorder

(& Programs *
&% Settings L
£ Find...

7 Hel

| |« %Ba;ﬁmuai@

First tap Start, then tap
the item you want.

Start Menu

On the taskbar, you can aso do the following.



Toggle bhetween the desktop
and the current program.

Choose from a list
of input methods.

2. QW 4:12a|[

M Start

Display or hide
the input panel.

Double-tap an icon
for more information.

Taskbar

NOTE: When your batteries are running low, a battery icon appears in the
status area. For icon descriptions, see Appendix B, "l con Reference."
Low battery messages are also displayed on your screen. For information
on optimizing battery life, see "Conserving Battery Power" in Chapter 3.

Y ou can change what you see on the Start menu and taskbar by tapping
Start-> Settings—> Taskbar.

COMMAND BAR

The command bar at the top of the device screen includes both menu
names and toolbar buttons. Y ou can decide which you want to display.

Drag horizontally to see the
MEnU names you want,

Tap to quickly show
all menu names.

& New| | | |/ 0|52

Tap to show buttons aonly, Drag down o
shiow menu names and toolbar buttons,

File Edit View Go Tuul5| I]]ﬁ

Command Bar



TYPING AND WRITING ON YOUR DEVICE

With your Compag Aero 2100 Series, you can quickly type, write, and
draw in the way that’s most convenient for you. Y ou can type with the
keyboard, write using character recognition, or write and draw directly on
the screen using your stylus.

In Note Taker, and in notes that you attach to entries in Calendar,
Contacts, and Tasks, you can use your stylus to write on the screen.

Y ou can enter information in any program on your device by typing with
the keyboard or writing using character recognition. First, select the input
method you want to use in your device' sinput panel. Tap the Input
Method arrow to see your choices.

Type with the keyboard

To type, tap the Input M ethod arrow and select Keyboard. Then tap the
keys with your stylus.

lleREl] =] 2 ] [® ok x
Characters are displayed —— To B
as you tap them.
B 1]2]3]4]s5]6][7][8]o]0]-][=[e
Tabja[wle[r[t[y[u]io[p[[]]
CaPla|s(d|f(g[h]i|k]l]:]"
shift[z[x[c[v[b[nm[.].[/]+
ctlai] " [\] [e[t]e]-
i) Start ||z P

Typing with the Keyboard



Y ou can adjust keyboard settings by tapping Start-> Settings—> I nput
Panel. Select Keyboard as the input method, then tap Options.

Enable swipe shortcuts (gestures) on your keyboard so that you can:
B Insert a space by swiping across the keyboard from left to right.
B Delete acharacter by swiping across the keyboard from right to |eft.
B Enter acarriage return by swiping the keyboard from top to bottom.

B Enter the character in uppercase by starting on a key and swiping up.

Write using character recognition

Y ou can write using the character recognition software CIC® Jot™. Tap
the Input Method arrow and select Jot Character Recognizer. When
you write aletter in the box, your handwritten character is converted to
typed text that appears on the screen.



[lest2] o] +| & o] %
To B
[ Help ABC 123
Svmb d
«|=» R
#start|| 5.7 | |5, 5 12:08p|5

Write numbers
here.

Write uppercase
letters here.

\Write l[owercase
letters here.

Tap to see how to
wiite a character.

I nput Panel

Some letters must be written in a particular way to be recognized. To see

how to write letters, tap the Help button for an online demonstration or
see Chapter 17, "Using Jot Character Recognizer."

NOTE: Drag your stylus across the panel horizontally from right to left to
delete a character. Drag from left to right to type a space.



Asyou type or write, your device anticipates the word you are writing and
displays it above the input panel. When you tap the displayed word, it is
inserted into your text at the insertion point. The more you use your
device, the more words it learns to anticipate.

lelsFl2] =] 2 -[® ~Jok] x

To do tod B
Tap here if this is the
wiord you're writing.

Help F£° ABC 123

Svmb

== N

@ start|| £, | 5, 512:35p|F

Using the Word Completion Function

To customize the suggested words, tap Start-> Settings—=> 1 nput Panel,
and select the Word Completion tab.



FINDING INFORMATION

The Find feature on your device helps you quickly locate information.
Tap Start->Find. Enter the text you want to find, select a data type, then
tap OK to start the search.

Find: I —E——Enter the text you
want to find.

Type: IL‘«II data El

Diescr ANl Outlook data
Appaintrnents {all)
Appointments (recurring anky)
Channel iterns

Contacts ——— Marrow your search by
Mail ressages selecting a data type.
Mote Taker notes

Tasks (all

Tasks {recurring orly)
Yoice recordings

Finding Infor mation Screen

VIEWING INFORMATION

Most programs provide a list view, showing the items or files you've
aready created in that program. Y ou can display the list in the manner
that’s most helpful for you.

B You can sort the list on a particular column by tapping the column
heading.

@ In Calendar, Contacts, and Tasks, you can assign entries to
particular categories then filter the list to show a specific category.

B InNote Taker, Voice Recorder, and I nbox, you can place files or
messages in folders, then filter the list to show only the files or
messages in a specific folder.



CUSTOMIZING YOUR DEVICE

Y ou can adjust your Aero 2100 Series's settings to suit the way you work.

Select Start-> Settings to see the settings available on your device.

Y ou might want to adjust the following:

Item Description

Asset Viewer Access detailed information about your Aero 2100,
as well as your owner information.

Buttons Associate program buttons with specific programs

Communications

Dialing
Display
Input Panel

Owner

Password
Power
Regional Settings

Remove Programs
Stylus

System

Taskbar
Volume & Sounds
World Clock

and adjust the Up/Down control.

Set the name and customize settings for
connecting to a desktop computer.

Adjust dialing location settings and dialing patterns.
Adjust Active Desktop and backlight settings.

Customize the input method and set word
completion settings.

Enter contact information in case your device is
misplaced.

Limit access to your device.
Maximize battery life.

Customize the appearance of numbers, currency
values, times, and dates.

Uninstall a program.

Recalibrate your screen or adjust double-tap
sensitivity.

Adjust memory allocation between storage
memory and program memory.

Customize the Taskbar and Start menu.
Customize or turn off sounds.

Set the date and time for your location and a
second location.




NOTE: Some settings are adjustable from the Q M enu and QUitilities. For
more information, see"Q Menu and QUtilities" in Chapter 4.

For information on a particular setting, you can do either of the following:

B Open the setting, tap Start->Help.

B Open the setting, then tap and hold on the label of the item on which
you want more information.

Display Properties m
Desktop |Backlight)

() Display wallpaper

Displays information such as today's ta5k5.|
e L Tap and hold to see a
Active Desktop description of the item.

Select and arrange up to five items:

+#f Logo
et iy +
I+t Appointrments
A Tasks

[ Messages Move

[ Date 3

|| (3,0 % 4:14a][ Q]
Display Properties Screen

' Mstart| 2




ADJUSTING THE BACKLIGHT

The Compag Aero 2100 Series's adjustable backlight lets you view text
and graphics clearly whether you're indoors or outdoors, in a dim study or
at a brightly lit worksite. There are three ways to manipulate the
backlight: using the Power and Backlight button, tapping the light bulb
icon on the taskbar, and using the Q Menu.

Using the Power and Backlight Button

Y ou can use the Power and Backlight button on the front of your device to
turn the backlight on and off. Press and hold the Power and Backlight
button for one second to toggle on or off the backlight.

Using the Light Bulb Icon

Y ou can use the light bulb icon on the taskbar to turn the backlight on or
off or adjust its brightness level. Tap the icon to toggle among its three
settings:

lcon Meaning
Cg The backlight is on at low brightness.

:@ The backlight is on at high brightness

g The backlight is off.




Using the Q Menu's Backlight Control

Y ou can adjust even more settings using the Q M enu. Tap the Q icon on
the taskbar, then tap Backlight. (If the Q icon does not appear on your
taskbar, tap Start->QL aunch.)

Close active task
Close all tasks

Volume
Power
File Explorer
v High
Low
Off
Disable

“ﬁ@ ||_<{ Properties ﬁE”@

Backlight Menu

Y ou can perform the following actions:

@ Tap High to set the backlight brightness to high.
B Tap Low to set the backlight brightness to low.
@ Tap Off to turn off the backlight.
[

Tap Disable to turn off the backlight and remove the light bulb icon
from the taskbar.



@ Tap Properties>Backlight tab to adjust the backlight timeout. Use
the drop-down menus to set the amount of idle time before the
backlight turns off when the device is using battery power or externa

power.
Display Properties m '
[Dezktn:upi Backlight |

St Save battery life by
%} automatically turning off the
hacklight when not needed.

Turn off backlight when using:

for more than IBEI seconds |:|

E‘j External poweer, and device is idle
for more than IED - El

!

Advanced...

(M Start | [ || i‘%.aﬂ}ﬁal:lﬁa!@
Setting the Backlight Timeout

After the timeout has turned off the backlight, any screen tap or button
activation will turn the backlight on again at its previous brightness level.



chapter 3

USING POWER

Y our Compag Aero 2100 Seriesisinstalled with arechargeable,
removable battery pack that can power the device wherever you go. In
addition, the device has a small backup battery. The backup battery
maintains the data stored on RAM memory when the main battery pack is
fully discharged or while you are changing one battery pack for another
battery pack.

The battery pack can be recharged by connecting the device to a power
outlet with the supplied AC adapter. Y ou can also recharge the battery
pack by placing the device in the cradle while the cradle is connected to a
power outlet with the supplied AC adapter.

This chapter describes the following features:
rechargeable battery pack

charging the battery pack

backup battery

conserving battery power

using AC power

resetting your device




RECHARGEABLE BATTERY PACK

For mobile computing, your Compag Aero 2100 Series draws power from
arechargeable Lithium-lon (Li-lon) battery pack. When the battery is
fully charged, it can store enough energy to power your device for several
hours. If you use heavy power-using features such as the screen backlight,
you will discharge the battery faster. If you frequently use the device with
battery power for along duration exceeding several hours, you may want
to purchase a spare battery.

Changing the Battery Pack

To remove and replace the battery pack in your Compag Aero 2100
Series, follow the steps below. Before removing the battery, always verify
that the coin-sized backup battery isinstalled in the device and has a
rating of Low to Good.

& CAUTION: The backup battery maintains the data held in your
Compag Aero 2100 Series whenever the battery islow, or if the
battery pack is removed. The backup battery is not rechargeable, so
when you change battery packs, do not cause an unnecessary drain
on the backup battery by leaving the device without a battery pack
for more than a short period of time.



@ Turn off the device.

© Turn over the device and slide the cover of the battery compartment
downwards @ so that you can remove it completely.

Removing the Battery Compartment Cover
© Takethe battery out of the battery compartment.

O Insert the new battery into the compartment @. Align the battery as
shown on the placement label ® inside the battery compartment.
Verify that the terminal end of the pack is adjacent to the terminals

inside the battery pack compartment.

O side up the cover of the battery pack compartment so that it locksin
place.



Inserting the Battery Pack

IMPORTANT: The battery compartment cover must be installed for the
device to power on.

O I theinserted battery is new, connect the device to the AC adapter and
charge the battery for three hours.

Checking the Battery Pack Charge

When you are working with your Compag Aero 2100 Series and using
battery power, you can monitor the charge held in the battery pack by
using the Power Properties window. To display the Power Properties
window:

@ Tap Start-> Settings>Power or Q> Power. (Tap Start->QLaunch
to make the Q icon appear on the taskbar.)

B |f the battery pack islow on charge, the battery icon appears on the
taskbar. Y ou can display the Power Properties window by tapping the
battery icon on the taskbar.



Power Properties m '
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The Power Properties window only shows the battery charge level if you
are using the battery pack. If you have connected the AC adapter, the
window shows the recharging status of the battery.

NOTE: If you have just powered on your Aero 2100 Series, or
disconnected it from AC power, the battery gauge may appear blank. Wait
a few moments before checking the battery pack charge.

Low Rechargeable Battery Indicators

When the charge level in the battery pack becomes low, the battery icon
appears in the taskbar. The battery icon gives a graphic representation of
the amount of charge remaining in the battery pack.



lcon Meaning

@ Main battery is low.

!a Main battery is very low.

j External (AC) power source is connected and/or main battery is
charging.

Note that when the charge level in the battery pack gets very low, an
exclamation mark (!) appears beside the battery icon.

Shortly after the battery icon explanation mark appears, a warning
message appears to explain that the device cannot continue operating
because of insufficient battery charge, and the device shuts down.

NOTE: To save power, the backlight is automatically disabled when the
exclamation mark (!) appears beside the battery icon.

Responding to a Low Battery Pack

When the battery icon appears in the task bar, be aware that the battery
pack charge level islow. If you can’t connect the AC adapter or install a
spare charged battery pack, you may continue working but avoid using
heavy power-consuming features such as the screen backlight or
CompactFlash cards.

When the exclamation mark (!) appears beside the battery icon, save any
unsaved data you are working on and turn off the device. Don't try to
restart the device until you have connected to a power outlet using the AC
adapter or you have replaced the discharged battery pack with afully
charged battery pack.



CHARGING THE BATTERY PACK

Y ou can recharge the Compag Aero 2100 Series battery pack by:
@ Connecting the AC adapter directly to your device.

B Connecting the AC adapter to the cradle and docking the device into
the cradle.

@ Removing the battery pack from the device and inserting it into the
battery charging compartment of the deluxe cradle.

NOTE: Thereis no requirement to fully discharge the battery pack before
recharging and there is no requirement to continue charging a battery pack
until it isfully charged. If you purchase a replacement or a spare battery
back, always give it afull charge the first time that you useit.

Battery Pack Inside the Palm-size PC

@ Connect the deviceto awall outlet @ usi ng the AC adapter @. Y ou
can connect the DC connector © from the AC adapter directly to the
device,

Charging the Battery Using the AC Adapter Directly



or, you can connect it to the desktop cradle and dock the device into the
cradle.

Charging the Battery Using the Cradle

© The amber battery charge light @ begins flashing to indicate that
battery charging is underway. If the battery is completely discharged,
the battery will receive afull chargein 2 to 3 hours. If you have turned
on your device while the battery is charging, it might take up to 4
hours for the battery to receive afull charge.

Battery Charge Light



© When the battery pack is fully charged, the battery charging light stops
flashing and the amber LED remains on.

Using the Deluxe Cradle Charging Compartment

If you have the deluxe cradle, you can recharge a spare battery in its
battery charge compartment ©.

@ Ensurethat the cradle is connected to a power outlet through the
supplied AC adapter.

O Insert the battery @, terminals facing downwards, into the battery
charge compartment, so that the placement of the terminals matches
the icon embossed on the compartment cover.

Charging the Battery Using the Deluxe Cradle

© Thecradle's amber battery charge light @ begins flashing to indicate
that battery charging is underway. If the battery is completely
discharged, the battery will receive afull chargein 2 to 3 hours. When
the battery pack is fully charged, the battery charge light stops flashing
and remains on.

NOTE: Y ou can use the deluxe cradle to charge the device's main battery
(whileinstalled in the device) and a spare battery at the same time.



Useful Battery Life

The removable battery pack is rated to remain useful for at least 300
cycles of charging and discharging. Beyond this time, the battery will
become less efficient and progressively begin to store less charge. When
you notice that your battery begins to hold less charge, replace it with a
new Compag-approved battery pack.

Battery Disposal

Because of the type of batteries used in your Compag Aero 2100 Series,
follow local regulations regarding the safe disposal of batteries. Y our
Compag vendor can advise you on local regulations, and/or the existence
of any battery disposal programsin operation.

In North America, dispose of lithium-ion batteries by taking advantage of
the Compaq battery recycling program. Y ou will be provided with a
postage-paid battery pack mailer preaddressed to a reclamation facility
where the metals are recycled.

Batteries/battery packs and accumulators should not be disposed of
together with the general household waste. In order to forward them to
recycling or proper disposal, please use the public collection system or
return them to Compag, your authorized Compaq partners, or their agents.

Some important points to remember are:

B Thereisadanger of explosion and risk of personal injury if the battery
isincorrectly replaced or mistreated.

@ Do not attempt to disassemble the battery, immerse it in water or
dispose of itinfire.

B Replace only with the battery designated for this product.

B Discard used batteries according to the manufacturer's instructions.



BACKUP BATTERY

The backup battery in your Compag Aero 2100 Seriesis acoin-sized
Lithium cell battery (CR2032). This battery maintains the integrity of the
data stored in RAM memory whenever the main battery pack is fully
discharged, or whenever the main battery pack is not installed in the
device. The backup battery isinstalled in a compartment located in the
bottom edge of your device @.

Backup Battery Compartment

The backup battery is not rechargeable, but in normal use, it should have
enough charge to last for ayear or more. Follow the guidelines below to
maintain the backup battery:

B Whenever the main battery pack is fully discharged, recharge it at the
earliest opportunity.

@ |f you have two main battery packs, try to always keep a charged
battery inside your Compag Palm-size PC. When you exchange the
battery packs, make sure the device is without a main battery pack for
just a short period of time.

@ |f you will not be using your device for several days or more, first
back up your data to your computer, then make sure that the battery
pack is charged by keeping the device connected to AC power.

CAUTION: Failure to keep the main battery charged, or the Aero 2100
connected to AC power, can cause the backup battery to discharge
and the eventual loss of data stored in RAM memory.



Low Backup Battery

When the backup battery becomes low, the backup battery icon appearsin
the taskbar.

Icon Meaning
e~ Backup battery is low.
. :
- Backup battery is very low.

Note that when the charge level in the battery pack gets very low, an
exclamation mark (!) appears beside the battery icon. The Aero 2100 will
also display a message to alert you. The message recurs periodically until
you have replaced the backup battery.

When you see this message, obtain a new backup battery (CR2032) at
your earliest convenience from your authorized Compag Reseller. In the
interim period, be sure to make afull backup of the data held in your
Compaq Aero 2100 Series, and take steps to make sure that you avoid
fully discharging the main battery pack.

Changing the Backup Battery

Change the backup battery in your Compag Aero 2100 Series as follows:

1] Verify that the device isinstalled with a main battery pack with a
charge rating of Low to Good.

© Turn off the device.

© Usethe tip of the stylus @ to open the cover of the backup battery
compartment @ on the bottom edge of the device. The cover is hinged
at one end.



Opening the Backup Battery Compartment Cover

O Remove the used backup battery from the backup battery compartment
©. Insert the new battery into the compartment, taking care that you
correctly replace the battery. The positive terminal of the battery faces
downwards, as shown on the label @ inside the compartment.

Inserting a Backup Battery

O Closethe battery compartment and restart your device.



& WARNING: Y our device contains a coin-cell lithium battery powered
Real-Time Clock circuit. There is adanger of explosion and risk of
personal injury if the battery isincorrectly replaced or mistreated.
Do not attempt to recharge the battery, disassemble it, or immerse it
in water or dispose of it in fire. Replace only with the battery
designated for this product. Discard used batteries according to the
manufacturer's instructions.

CONSERVING BATTERY POWER

The many features of your Compag Aero 2100 Series can consume quite a
lot of energy. Some features, such as the screen backlight and
CompactFlash cards, use more power than others. When running your
system on battery power, turn off or refrain from using those features that
use alot of energy unless necessary.

Backlight

If you use the backlight, program the device to turn off the backlight
whenever the system isidle for a short time. To learn how to set the
backlight timer, see "Adjusting the Backlight" in Chapter 2.

After it has been turned off by the timer, the backlight will return to the
selected level the next time you tap the screen with your stylus or press a
button.

CompactFlash Cards

CompactFlash cards can consume quite a lot of power. If you don’t need
the services provided by an installed CompactFlash card, such asa
fax/modem, consider removing the card while running the system on the
battery pack.



Infrared Transmissions

Infrared transmissions are power consuming. If possible, refrain from
transmitting large documents or files through the infrared port while you
are using the system on battery power.

Active Synchronization

Synchronizing the data on your Compag Aero 2100 Series with your
desktop computer consumes power. Whenever possible, arrange your
synchronization routine so that it is transmitted through the cradle while
your system is powered by the AC adapter.

Automatic Power Off

Y ou can program your Compag Aero 2100 Series to automatically shut
down whenever it isidle for a short period. If you are running on battery
power, it might help to conserve charge if you shorten the interval before
the system automatically powers off.

B Tap Start-> Settings—> Power, or Q> Power, then the Power Off tab.
(Tap Start-> QL aunch to make the Q icon appear on the taskbar.)



B Usethe battery drop down menu to set the idle interval before the
system automatically powers off.
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Setting the Power Off Timeout

NOTE: If you are playing an audio file on your Aero 2100 under battery
power, the display will automatically turn off after 1 minute if there has
been no input to the device. The display will turn back on once the audio
file has finished playing. This power saving feature is not adjustable.



USING AC POWER

The AC adapter included with your Compag Aero 2100 Series allows you
to connect to AC power through a power outlet. While connected to AC
power, the device does not use its internal battery pack. Instead, it
automatically starts charging the internal battery pack. A plug icon
appears in the status area of the taskbar to indicate that the deviceis
connected to external power. When charging the battery, the battery
charge light shows the battery charging status.

When the AC adapter is connected to the cradle, the cradle can act asa
power source for your Compag Aero 2100 Series, and charge the battery.

It is not necessary to turn off your Compag Aero 2100 Series before
connecting to AC power. The device automatically switchesto AC power
without interrupting operation.

See "Charging the Battery Pack™ earlier in this chapter, for information
on how to connect your Compag Aero 2100 Series to a power outlet.

CAUTION: If you disconnect the external power while the batteries are
very low, the device may shut down. Any unsaved datain RAM will
be lost. You can restart the device by connecting to AC power or
installing a charged battery.



RESETTING YOUR DEVICE

If your Compag Aero 2100 Series locks up and stops responding due to a
hardware or software malfunction, you may need to reset your device.

Y our device can be reset in two ways, depending on the situation. A
normal reset does not affect data that has been saved in memory. A full
reset erases memory contents and settings. Resetting your device does not
affect the operating system.

Performing a Normal Reset

A normal reset restarts your device much like pressing Ctrl+Alt+Del
restarts a computer.

To perform anormal reset:
@ saveal work.

IMPORTANT: Do not turn off the device as the device must remain on in
order to reset.

© Turn over the device.

Reset Button



© Usethe tip of the stylusto press the reset button @.

O The device automatical ly restarts.

Performing a Full Reset

A full reset restarts your device and removes all information stored in
RAM memory such as data files and system settings. Perform afull reset
if anormal reset does not solve the system lockup or failure.

NOTE: If you have saved your data using one of the backup procedures, it
is possible to restore your saved data after performing afull reset.

To perform afull reset:

@ Disconnect the device from the AC Adapter, if using external power.
© Turn over the device.

© Remove both the main battery and the backup battery.

O wait at least 1 minute, then replace the batteries.

© Turn over the device, then press the power button to restart the device.

O Rrun through the Setup Wizard again to reestablish your system and
calibration settings.



chapter 4

SOFTWARE FUNCTIONS

This section provides information on using some of the applications that
come preinstalled in your Compag Aero 2100 Series. Other applications
can beinstalled to your device's Random Access Memory (RAM). For
instructions on installing applications, refer to ActiveSync Help on your
desktop computer. For help using the applications, read this section or
refer to the online Help supplied with the applications.

This chapter describes the following features:
using the Asset Viewer
using the Q Menu and QUltilities

using the owner properties window

setting notification alarms

setting a password

using the File Explorer




USING THE ASSET VIEWER

This program provides information specific to your Aero 2100 Series,
such as model number, serial number, and memory size. It a'so shows
your personal information that you have entered in the Owner Properties
window in Settings. Thisinformation is useful when making atechnical
support call and to give system administrators the data needed to
understand their inventory.

To usethe Asset Viewer, tap Start-> Settings> Asset Viewer.

A screen appears similar to the one below. By selecting atopic from the
drop down menu, you can quickly review the current setup of your device.

ISyStem :l

Marme I Cantent |
Manufacturer COMPAD Compute...
Product ID Palm-size PC

Model ID AERD

Language EMGLISH

Country 1D LLS.A

COMPAO

A start| ]| [2,0% 4160
Asset Viewer Screen

The drop down menu has the following 5 categories: Identity, Memory,
Version, Display, and System. Each category shows a certain amount of
information in the box below.



USING THE QUTILITIES AND Q MENU

Customizing your Compag Aero 2100 Seriesis both convenient and easy
when you use the Q Menu and the QUtilities. The Q Menu and
QUitilities et you quickly access several important setting controls. The
Q Menu also lets you switch between, or close, open applications.

The QUitilities are located on the Q Menu.
@ Tap the Q icon on the taskbar to access the Q Menu.

@ |f you want to remove the Q icon from your taskbar, tap Q> Exit. To
restore the Q icon, tap Start-> QL aunch.

@ To change which items appear on the Q Menu, tap Q-> QUtilities and
select the Q Menu tab. Any items that you select will appear on the Q
Menu.
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Task Management

The Q Menu includes three options that allow you to close or switch
among tasks on your Aero 2100:

B To closethe program that is currently active, tap Close active task.
B To close al the open programs on your device, tap Close all tasks.
NOTE: When you close atask, all unsaved data in that task is lost.

B Below these two optionsisalist of running tasks. To switch among
running tasks, tap the name of the task you want to go to.

Close active task
Close all tasks

Channels

File Explorer
Picture Viewer
Note Taker

Yolume
Power
File Explorer

QUtilities
Backlight 3

Exit
Astar B 5,09 4133
Q Menu




Controlling Volume

Y ou can record and play wavefiles using the internal audio features on
your Compag Aero 2100 Series. The Volume utility provides an easy way
to adjust the volume of your device.

B Tap Q—>Volume. Then, smply adjust the volume level on the slider.
B Tap OK to save the new setting and close the window.

Walume

Volume Slider

Power

The Power utility on the Q Menu includes both a battery gauge and a
timer alowing you to power off the devicewhen itisidle. To accessiit,
tap Q> Power. On the Battery tab, you can check on the status of your
main and backup batteries:

B The gaugesindicate the charge level of the main battery and backup
battery.

@ The main battery icon indicates whether the device is connected to
external power and the main battery is charging.

For more information, see "Checking the Battery Pack Charge' in
Chapter 3.




The Power Off tab contains an auto-suspend feature that allows you to
save energy, which can extend your battery life. The timeout powers off
your device after it has been idle for a predetermined amount of time. To
adjust the timeout feature:

B Use the drop-down menus to set the length of idle time before the
device powers off when your device is running on battery power and
external power.

@ |f you want to deactivate the external power timeout, click on the
check box to uncheck it.

For more information, see "Conserving Battery Power" in Chapter 3.

File Explorer

The File Explorer on the Q Menu lets you navigate and organize your
files as well as browse shared network resources and connect to those
resources. To access the File Explorer, tap Q> File Explorer.

For more information, see "Using File Explorer" later this chapter.

Backlight Control

Y ou can adjust the backlight brightness, turn off the backlight, or adjust
the timeout setting using the Backlight option on the Q Menu. To access
it, tap Q->Backlight.

For more information, see "Adjusting the Backlight" in Chapter 2.



Auto Run

The Auto Run feature in QUtilities allows specialized programs stored
on a CompactFlash card to begin running automatically as soon as the
card isinserted.

@ You can disable this function by tapping Q> QUtilities>Auto
Run->Disable, then tapping OK.

@ You can aso manually run a specialized program stored on an inserted
CompactFlash card. On the Auto Run tab, tap Restart.
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Auto Run Tab

For more information, see Chapter 12, "CompactFlash Cards."




Diagnostics

The Diagnostics utility within QUtilities activates a debugging and
system diagnostic tool. Use this tool to verify any problems that you may
have experienced on your device.

@ Before runni ng the diagnostics tool, close al open programs by
tapping Q> Close all tasks.

2 i you have enabled password protection at power-on, disable this by
tapping Start-> Settings—> Passwor d. Enter your password, then
deselect the Enable password check box.

O i you have enabled display owner identification at power-on, disable
this by tapping Start-> Settings=> Owner. Deselect the Display
owner identification check box.

O Tap Q> QuUtilities> Diagnostics tab.

QuUtilities
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(5] Tap the check boxes to select the items you want to test, then tap
Next.

NOTE: The"IR transfer” test item is an internal infrared functionality test.
Y ou do not need to set up another IR device to test thisitem.

(6] Tap Start. The device will reset (unless you have disabled this
option), and the test will start automatically. Follow the instructions to
complete the test.

NOTE: When Diagnostics finishes running, it displays the result of each

test item. Y ou can also choose to save the results asalog file. Thisis

stored in My Documents on your device.

@ Reset your password and owner identification settings.

To read the Diagnostics log file on your Compag Aero 2100 Series,
follow these steps:

@ In Note Taker, tap Tools> Options—>File tab.

© Select Show all filetypes. Tap OK.

© Double tap on the DIAGNOSTICSfile.

To read the diagnostics log file on your desktop PC, follow these steps:

@ Connect your device to your desktop PC, then use ActiveSync to copy
the file from My Documents on your device, to your desktop PC.

O on your desktop PC, open the DIAGNOSTICS.log filein WordPad.

CF Backup/Restore

The CF Backup utility in the QUItilities lets you back up and restore data
using a CompactFlash storage card. To access it, tap Q> QUtilities> CF
Backup tab.

For more information, see Chapter 5, "Backup and Restore."




Game Keys

The Game Keys feature in the QULtilities lets you play your favorite game
applications with ease on the Aero 2100. This feature switches the
program buttons to directional controls, letting you move up, down, |eft,
and right within a game.

B To use the program buttons as directional controls, tap Q> QUtilities,
select the Game K eys tab, then select Enable. There is no need to
reset your device after enabling or disabling the Game Keys feature.

@ When the Game Keys are enabled, an arrow icon appears on the
taskbar. Y ou can quickly disable the Game K eys by tapping the arrow
icon then tapping Disable.

The buttons are reprogrammed as illustrated below:

QUtilities 0K
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USING THE OWNER PROPERTIES WINDOW

The Owner Properties window allows you to display personal
identification on the Active Desktop and in Asset Viewer. To enter your
information in the Owner Properties window, follow these steps:

1] Tap Start-> Settings> Owner.
(2] Type the requested information in each box.

© To view thisinformation as awelcome screen every time you start the
device, select the Display owner identification box at the bottom of
the screen. Y ou can adjust your owner information by tapping on this
welcome screen.

SETTING NOTIFICATION ALARMS

Y ou can set up notification alarms on your Aero 2100. The device derts
you of important appointments or reminders with the following alarms:

B Flashing green alarm light on the top of the device.
@ Pop-up message on the display.
@ Audio alarm or vibration alarm.

Y ou can choose the manner to be notified for each particular appointment
or reminder. When you set an alarm, tap the alarm icon to set the
Notification Options.

@ |f you check the audio box, the device sounds an audio alarm but not a
vibratory alarm. If you deselect the audio box, the device givesa
vibratory alarm, but not an audio alarm.

Sound & Vibratory Alarm Status

Audio box checked Audio alarm on, vibratory alarm off.
Audio box unchecked Vibratory alarm on, audio alarm off.




You caninstal an alarm using the following three applications: the World
Clock, Calendar and Tasks. An aarm set in the World Clock recurs on
adaily basis. An adarm set in the Calendar or Tasks occurs once on a
given date and time.

Setting an Alarm in Calendar

To set an alarm for an event in your Calendar, add the calendar entry you
want to be reminded of, and set the alarm by checking the Remind me
box. Y ou can set the alarm properties by tapping on the alarm icon, then
tapping the Reminder Options button. For more information on setting
an alarm through the Calendar, see the Help installed on the device.
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Setting an Alarm in World Clock

To set ageneral alarm, tap Start-> Settings>World Clock, then tap the
Alarmstab. Use the drop down menus to set the alarm, then tap the
Alarm Clock icon on the right side of the menu to set the Notification

Options.
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SETTING A PASSWORD

To help protect against unauthorized use of your Compag Aero 2100
Series, password security is provided. For immediate protection, Compaq
recommends setting up the password security through the Passwor d
utility in the Settings of your device as soon as possible. If set, your login
password must be entered to access Windows CE. This occurs each time
that you turn on your device.

& CAUTION: Choose a password that's easy to remember. If you forget
it, you must perform afull reset to use your device again. A full reset
restarts your device and removes al information that was stored in
memory, such as your data files and your system settings.

To set your login password, follow these steps:
@ on your device, tap Start-> Settings—> Password.

2 i a password has been previoudly set, the Enter Password dialog
appears. Enter the password and tap the OK button. This gives you
access to the rest of the Password application. This step is necessary
only if a password has been previously set.

© Tosetanew password or change an existing password, type the new
password into the Passwor d box, then into the Confirm box.

O Enablethe login password by checking the Enable passwor d
protection at power-on box. This causes a password prompt to
appear each time you turn on the device.

O sae your new settings by tapping OK.

Y our login password is now set. The login password screen appears each
time you turn on your device.



USING FILE EXPLORER

Use File Explorer to navigate among and manage the files stored on your
Compag Aero 2100 Series.

B To accessthe File Explorer, tap Q—>File Explorer. (If the Q icon
does not appear on the taskbar, tap Start-> QL aunch.)

A split screen will appear. The top half of the screen contains a complete
hierarchical list of al the folders on your device. The bottom half of the
screen contains alist of the items contained within the folder that is
selected in the top half of the screen.

File Edit WView Tools
=-&3) My Palm-size PC

#-0 My Documents
{23 Program Files
t {23 Ternp
H-20 Windows
-- Metwork Meighborbood
+-52 Rernote Folders

E.
E.

7 I D

1My Documents
|1 Program Files
| Ternp
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File Explorer Screen

To make either half of the screen larger, use your stylusto tap and drag
the divider up or down.



To change the appearance of the lists, use the options provided in the
View menu. Selecting the Details option in the View menu alows you to
view information about highlighted items, such asfile size, file type, and
the date the file was last modified.

Navigating among Your Files

Y ou can navigate among the folders and files on your Aero 2100.

B Inthetop half of the screen, tap the plus sign (+) to the left of the
folder's name to open afolder. When the folder is open, you can view
its contents in the bottom half of the screen. Tap the minus sign (-) to
the left of the folder's name to close the folder.

B |n the bottom half of the screen, you can double-tap a folder's name to
view its contents. Double-tap afile's name to open that file.

Organizing Your Files

Use the File and Edit menus to organize the folders and files on your
device.

In the File menu, you can:
@ Create anew folder or shortcut.

B Open, delete, rename, or view the properties of a highlighted folder or
file. (Tap the item's name to highlight it.)

In the Edit menu, you can:

@ Cut, copy, or paste a highlighted item. (Tap the item’'s name to
highlight it.)

@ Paste a shortcut.

B Select al theitems displayed in the bottom half of the screen.



Managing a Network Connection

The File Explorer isalso useful if your Aero 2100 is connected to a
network viayour desktop computer. File Explorer allows you to browse
shared network resources and connect to those resources provided you
have the rights to do so.

B You must have established a network connection by either dial-up or
LAN card. You must have pre-configured RAS on the desktop to
allow RAS clients to access the entire network. For more information
see "Connecting to a Networ k" in Chapter 15 and ActiveSync Help
on your desktop PC.

@ To browse the network, use Networ k Neighbor hood in the top pane.

Y ou can use the Tools menu to configure, map, or disconnect your
network connection, or to find an individual computer on the network.

@ To map anetwork connection, tap Tools>Map Network
Connection.

The mapped connections are visible under Remote Foldersin the top
pane. Mapped network connections are restored the next time a new
network connection is made when File Explorer isrunning.



chapter 5

BACKUP AND RESTORE

The Compag Aero 2100 Series stores your personal information, data you
have entered, and third-party applications you have installed, in the
device's RAM (random access memory). However, a power loss or other
disruption of power can cause your data to be lost. Y ou can back up and
restore your device's data using the following utilities:

B ActiveSync Backup/Restore. Use this ActiveSync utility to
periodically back up your device's data onto your desktop computer’s
hard drive. You can manually back up data or set this utility to back
up automatically each time you connect to your Palm-size PC. For
more information, see ActiveSync Help on your desktop PC.

B CF Backup/Restore. Thisutility, preinstalled on your Compag Aero
2100 Series, lets you back up and restore your entire Palm-size PC
memory contents to a CompactFlash storage card (purchased
separately). You can then carry a CompactFlash card—based copy of
your datawith you at al times for quick retrieval.

NOTE: To avoid losing your data in the event that your Palm-size PC is
lost, stolen, or becomes defective, Compag recommends periodic backups
to the desktop computer or a CompactFlash card. Depending on your
usage, you may want to perform a backup as often as once a day.

This chapter describes the following features:

8@ using CF Backup/Restore

@ backing up datato a CF card

B restoring datafrom a CF card




USING CF BACKUP/RESTORE

Use CF Backup/Restor e to save the entire contents of your Compag Aero
2100 Series memory to a CompactFlash storage card (purchased
separately), which can be carried everywhere your device goes for easy
retrieval while on the road.

NOTE: These utilities are designed for use with CompactFl ash storage
cards that are approved by Microsoft as Windows CE 2.0 compatible. Y ou
should use a card at least as big as your device's RAM (Random Access
Memory) size, e.g., 16 or 24 MB. For information on ordering a Compaq
CompactFlash storage card, see the Accessories Information flier included
in the shipping box. For alist of other Compag-tested CompactFl ash
cards, visit the Compag Aero 2100 Series home page at
www.compag.com/products.

BACKING UP DATA TO A CF CARD

Each time you use the CF Backup utility, your data files, databases,
preferences, Windows CE system data, and applications are copied to the
CompactFlash storage card. The subdirectories on your Compagq Aero
2100 Series are a'so duplicated on the storage card.

To perform a backup:

@ Connect to externa power or verify that you have good batteriesin
your device.

O Insert the CompactFlash storage card into the card slot on your device,
as described in "I nserting a CompactFlash Card" in Chapter 12.

© Closeal active programs before proceeding. Tap Q> Close all tasks.

(4] Tap Q> QUitilities> CF Backup tab. Tap Backup.


http://www.compaq.com/showroom/

O The screen displaysalist of al the items that will be backed up, so it
is easy to identify the data and size that is saved to the CompactFlash
storage card.

. Elackup-] Restore I

* Calendar {1.43 KB)
* Channels {10.07 KB)

* Contacts {(0.11 KB)
* Inbox {D.48 KB)

* Mote Taker (9.38 KB)

* Tasks {0.50 KB)

* VYoice Recorder {0.00 KB)

* Settings (76.85 KB)

* System Programs (84.09 KB)
[Total : 182.95 KB

489% lﬁ | Start I
‘Astart| ]| 2,0 %6:422) D

CF Backup/Restor e Utility (Backup Tab) Screen

(6] Tap the Start button to begin the backup process. A status bar reports
the data activity until the function is complete.

@ When backup is complete, remove the CompactFlash storage card and
keep it close for easy retrieval.



RESTORING DATA FROM A CF CARD

To restore a backup onto your Compaqg Aero 2100 Series:

@ Turn on the device and insert the CompactFlash storage card into the
card dlot.

@ Closeal active programs before proceeding. Tap Q> Close all tasks.
© Tap Q> QuUtilities> CF Backup tab.
(4] Tap Restore.

(5] Tap the Start button to begin the restore process. A status bar reports
the data activity until the function is complete.

O When the restore process is complete, press the reset button to restart

your device.
CF BackupfRestore Utility  [i14 4|
|Ela|:kup| Restare I

* Calendar {1.43 KB)
* Channels {10.07 KB)

* Contacts {(0.11 KB)
* Inbox {D.48 KB)

* Note Taker (9.38 KB)

* Tasks (0.50 KB)

* VYoice Recorder {0.00 KB)

* Settings {76.85 KB)

* System Programs (84.09 KB)
[Total : 182.95 KB

87% [N
‘Astart| EE]] 2,0 %6:412] Dy

CF Backup/Restor e Utility (Restore Tab) Screen




chapter 6

POCKET OUTLOOK

The Microsoft Pocket Outlook program includes Calendar, Contacts,
Tasks, and Inbox. Using ActiveSync, you can synchronize information in
Microsoft Outlook, Microsoft Schedule+, or Microsoft Exchange on your
desktop computer with your device. Each time you synchronize,
ActiveSync compares the changes you made on your device and desktop
computer and updates both computers. For more information on
synchronization, see ActiveSync Help on your desktop computer.

Calendar, Contacts, and Tasks have a card view and alist view. The
card view iswhere you enter or view the details for each entry. Thelist
view iswhere you view all entries. With I nbox, you can send and receive
e-mail messages through synchronization with either Outlook or Exchange
on your desktop computer, or by connecting directly to your mail server
through an ISP or network account.

Y ou can switch to these programs at any time by tapping them on the
Start menu. Calendar, Contacts, and Tasks can also be started by using
the program buttons.

NOTE: More information on the procedures described in this chapter, as
well as information on additional procedures, can be found in online Help
on the device. Tap Start->Help, then the item on which you want
information.



This chapter describes the following features:
program buttons

Calendar_application

[

[

@ Contacts

@ Tasks

@ [nbox

@ using Inbox with a remote connection




PROGRAM BUTTONS

The four program buttons are located just below the screen on your
Compag Aero 2100 Series. The program buttons act as shortcuts to
frequently used applications so that you can start the application without
selecting from the Start menu.

NOTE: When a program button shortcuts to an application that has a list
view and a card view (such as Contacts or Calendar) you can create a new
card by holding the program button down for a few seconds.

Icons are inscribed beside the program buttons @ to indicate the
application that can be started by each of the buttons.

Program Buttons



Program Button Description

Ty

&,} Opens the Calendar application.

:xj Opens the Contacts application.
: Opens the Tasks application.

@ Opens the Note Taker application.

Changing the Program Button Shortcuts

Y ou can change the shortcuts of the program buttons so that they open
different applications.

1] Tap on Start-> Settings—> Buttons.
© IntheButton Pr operties screen, tap the Program tab.

© Highlight the button that you want to change by tapping with the
stylus. Use the icons to identify the buttons numbered 1 to 5. Note that
you can also change the shortcut of the VVoice Recorder button.

O Inthe Button Assignment drop down menu, select the new
application that you want to be associated with the highlighted button
by tapping it with the stylus.

(5] Tap the OK button to close the Button Properties screen.

NOTE: The Game K eys feature in the QUtilities lets you switch the four
program buttons to directional controls. For more information, see "Game
Keys" in Chapter 4.



CALENDAR APPLICATION

Use Calendar to schedule appointments, meetings, and other events.
Check your appointments in one of several views (Day, Week, Month,

Y ear, and Agenda). Switch among the views by tapping the corresponding
command bar button.

NOTE: Y ou can display current appointments on your Active Desktop. Tap
Start-> Settings—> Display-> Active Desktop, then select Appointments.

Create an appointment. | Agenda view

R e e e i

Jan 08, 1998 |+||s|m|T|w|T ..
| B|Breakfast meeting

g |Pancake holise

1200 AM - 9:00 AM . . . .
ig Bring drawings = Tap to display/hide more information.
12

1 JLunch with Heriry i _ o
[ Tap when selected to edit the description.

2
||Campaign kickoff

@

Double-tap to display the appointment card.

i+ [92,. 5 4:240[25
Calendar Screen

Enter the details for an appointment on the appointment card.



NOTE: You can quickly display a new appointment card by pressing and
holding the Calendar program button.

Save information.
——

Appointment Eﬂ
Campaign kickoff =
| Room 245 =l
[Thu 181008 [][z00Pm [+
[Thu 181998 E||4|:u:| P[]

— Enter a date or tap to choose a

ITh'S itern OCCUrs once. date from the Date Mavigator.

Tap here to add notes. ..

Create a meeting.

Showe time as: |Eiu53f

E

[T Private
Remind me

[T &1l day event

i Start|| 2

|« BT, F4:20p

@3

Appointment Screen

If you need to schedule a meeting with people who use Outlook, Pocket
Outlook, or Schedulet+, you can use Calendar to schedule the meeting.
When attendees receive a meeting request, they can accept or decline the
meeting. If they accept, the meeting is automatically added to their
schedule. In addition, their response is automatically sent back to you, and
your calendar is updated the next time you connect to your mail server or
synchronize with your desktop computer.

Before you can send a meeting request, enter e-mail addresses in Contacts
and set up Inbox to send and receive messages.



To create a meeting request:

1] Tap Tools>Options, then select amail transport. If you send and
receive messages using synchronization, select Windows CE I nbox
Services. If you connect to an ISP or network, select the service you
set up in Inbox.

(2] Tap File then Make M eeting.

© Enter the meti ng information.

O Select the contacts you want to invite.

O select other desired options then tap OK.

Inbox automatically creates a meeting request and sends it to the attendees
the next time you connect to your mail server or synchronize with your
desktop computer.

NOTE: Y our device reminds you about your appointments and meetings by
sounding an alarm, flashing the notification light, or displaying a message
on the screen. To change how you are notified, tap Tools—> Options. Tap
the Alarm button, then Reminder Options.

CONTACTS

Contacts maintains alist of your friends and colleagues so that you can
easily find the information you’ re looking for, whether you're at home or
on the road. Using the IR port of the Compag Aero 2100 Series, you can
also quickly share Contacts information with other Windows CE-based
mobile device users.

NOTE: Y ou can quickly create a contact card by pressing and holding the
Contacts program button.



Create a contact.

I]]ﬁlhle_wl M |<: Find = —+— Tap and enter a name

- to find it in the list.
Lee Mendel, West Coast Design
Work #: (206) 555-1212
W Fax #: (206) 555-1234

File As 7 |

Barr, Adarmn
Jordan, Katie
Mendel, Lee

L — Double-tap to display the contact card.
Tap to view information in the preview pane.

_._—-—-—""d_f—_'_._‘_i_'"“\-
Contacts Screen

Enter the details for a contact on the contact card. Y ou can enter both
business and personal information.

NOTE: To change the type of information that appears in your list, tap
Tools> Customize Columns.

Lee Mendel m

Lee Mendel c} ﬁ

< Title = — Categories
< Department =

West Coast Design Personal

< Business Address = | Business

< Dffice Location =

Woark Tel (206} 553-1212
Wark Fax (2063 353-1234
E-rail addresses appear in Maobile Tel = =
the Address Book in Inbox. ——  Email = deue@micmguft,cuml
Enter information in more fields.—— < Other = =

[Tap here to add notes. ..

A start| 3] D2, H4:50p | %
Contact Details Screen




TASKS

Use Tasksto keep track of what tasks you have to perform. Overdue tasks
are displayed in red.

—— Filter the list by category.
”]15|NBW| |@Nune ! -
ﬂi"Tap hiere 10 add a new task
v[t 2 | Tasks |

Indicates high priority. —&Y  Get drawings for Lee
Mark completed. = Plan retreat

Worlk on bathroom caulking
—._—-—-—"_'—_’-__'_H_ih_‘\-
Tasks Screen

— Double-tap to display the task card.
Tap when selected to edit the description.

Enter the details for atask on the task card. You can assign atask to a
category, and if you associate a date with atask, you can set areminder

for it.
Task m
Get drawings for Lee =
[ Completed Priority: High -
Starts: [ Tue 1 /131998 -l
Due: [W Tue 1 /1371998 -l
|Thi5 itern QCCurs once, E|
Show the category list. — ition

| Edit Category List |

[T Private

Set a reminder for tasks with a start date.——[| Remind me

A start| [ 9%, 54:500 [

Task Details Screen



All active tasks (tasks that have a start date before the current date and are
not marked completed) are displayed in the Active Tasks box in the
Agenda view of Calendar.

INBOX

Use Inbox to send and receive e-mail messages by:

@ Synchronizing messages with Microsoft Exchange or Microsoft
Outlook on your desktop computer.

@ Sending and receiving messages using a dial-up connection to an ISP
or a network.

Synchronize Messages

E-mail messages can be synchronized as part of the general
synchronization process. During synchronization:

B Messages are copied from the Inbox folder of Exchange or Outlook on
your desktop computer to the Inbox folder on your device. The
messages on the two computers are linked, so when you delete a
message on your device, it's deleted from your desktop computer as
well the next time you synchronize.

B Messagesin the Outbox folder on your device are transferred to
Exchange or Outlook, then sent from those programs.

Features available on your desktop computer, such as scheduling meetings
and selective downloading of file attachments, are also available on your
device.

By default, e-mail synchronization is disabled. To enable e-mail
synchronization, see ActiveSync Help on your desktop computer.



Send e-mail remotely

In addition to exchanging e-mail messages with your desktop computer,
you can send and receive mail from aremote mail server by setting up an
e-mail account with an Internet service provider (1SP).

NOTE: If you are setting up an ISP, the ISP must use a POP3 mail server
and an SMTP mail gateway.

Y ou need a modem for your device for dial-up connections. You also
need to set up the remote connection on your device using the
Connections program.

Set up remote mail

Y ou can use multiple mail services to receive your mail. For each mail
service you intend to use, first set up and name the mail service. If you use
the same service to connect to different mailboxes, set up and name each
mailbox connection.

In Inbox on your device, tap Compaose—> Options, the Services tab, then
the Add button. A setup wizard guides you through the steps.

[Cnmpme IRead IDeIete | Services I_

Installed e-mail services:

L Add a service.

Inbox Options Screen

The software for creating an | SP connection is already installed on your
device.



For more information on working with Inbox remotely, see Chapter 15,
"Getting Connected Remotely."

USING INBOX WITH A REMOTE
CONNECTION

The mail that you receive using a dial-up connection appears in the I nbox
folder on your device, together with the mail you synchronize with your
desktop computer. Messages that you receive remotely are linked to your
mail server rather than your desktop computer.

Y ou can work online, which means that you read and respond to messages
while connected to the server. Messages are sent as soon as you tap Send,
which saves space on your device.

Y ou can aso work offline. Once you’ ve downloaded new message
headers or partial messages, you can disconnect from the server then
decide which messages to download completely. The next time you
connect, I nbox downloads the complete messages you’ ve marked for
retrieval and sends the messages you' ve composed.



Receive messages
When you receive a message, double-tap it to open it.

Reply to ar forward the message.

‘SEE a list of attachments.

= zeletlsa] 0 -] x| «]+ X
From: Adarn Barr

To: Irene Kopf

e

Subject: Rerminder

Date: Tuesday, January 13, 1992 1:5...
Size: 106 Characteris)

Service: Windows CE Inbox Services

L ®

Today's reeting starts at 2. Please
rernernber to bring your indivicdual
schedules for the next 2 guarters,

EX

#l Start || 8

f .. 75:21p

Inbox M essage Screen

When you connect to your Internet mail service, by default Inbox
downloads only the first 100 lines of each new message to the I nbox
folder. No mail attachments are downloaded. When you synchronize with
your desktop computer, only the first 50 lines of each new message are
downloaded. The original messages remain on the mail server or your
desktop computer.



Y ou can mark the messages that you want to retrieve in their entirety the
next time you synchronize or connect to your mail service. Select the
message, tap Service—> Retrieve Full Copy. Theiconsin the Inbox
message list give you visua indications of message status.

o Bl of X frbox
El From | Subject

& meeting notice @ Adam Barr Review demonstra
B4 Paul Herder Informal survey

A message marked for retrieval—l_ T o
“NE Charles Selva e TC0n

4 Irene Kopf RE: Rermote synC
B Tina Leroy Rerninder
g4 Irene Kopf CES

& message with an attachment -

& message stored on the server

4] | 3

i#l Start 5. 53:27p | P

I nbox Screen

Y ou specify your downloading preferences when you set up the service or
select your synchronization options. Y ou can change them at any time.

B To change Inbox delivery options for mail synchronization, see
ActiveSync Help on your desktop computer.

B To change Inbox delivery options for remote mail, in Inbox on your
device, tap Service then the service name. Then tap Service again and
tap Properties.

You'll need to download a full message before you can view its
attachments.



Microsoft Exchange users can use | nbox to schedule meetings remotely.
Y our network administrator must enable Microsoft rich text support for
any accounts that are accessed by mobile device users.

To process meeting requests, download the complete message, either by
marking specific messages for downloading or by choosing to download
all messages completely during the service setup. In addition, make sure
to enable the M eeting Requests option during the service setup.

Send messages

To compose a new message, tap the New M essage button on the toolbar.
Y ou can enter an e-mail address in the To box, or select a name from the
Address Book. All e-mail addresses entered in the e-mail fieldsin
Contacts appear in the Address Book.

To send your message, tap File> Send. Messages are placed in your
Outbox folder on your device and are delivered to their destination in one
of the following two ways:

B They are transferred to the Outbox folder in Exchange or Outlook on
your desktop computer the next time you synchronize.

@ They are transmitted to your mail server the next time you connect
remotely. In Inbox, make sure the appropriate service is selected on
the Service menu. Then tap Connect.



|Di5p|aﬁ; the Address Book,

@l | ®

[E=IE
To: shephaniedd@m icrosoft, com
CC =

Bro: < .. =

Subject: = ... =

Sice: 26 Character (s)

Feplies: = ... =

Service: Windows CE Inbox Servi.., = @_Tap to display or hide
El the complete header.

. — 3

Inbox New M essage Screen

[Howy are the plans for the |




chapter 7

VOICE RECORDER

Voice Recorder isaprogram for quickly capturing your ideas and
thoughts, reminders, and phone numbers. Use it in the way that’s most
convenient for you by using the hardware buttons on your device or using
the buttons on your screen.

NOTE: More information on the procedures described in this topic, as well
as information on additional procedures, can be found in online Help on
the device. Select Start->Help, then the program on which you want
information.

This chapter describes the following features:

# usingthehardware buttons

# usingthescreen buttons

B scettings and or ganization




USING THE HARDWARE BUTTONS

Y ou can use the buttons on your device to record and play recordings
using only one hand.

Item Component Function

o Voice Recorder button Press and hold the Voice Recorder
button to record. Release to stop
recording.

@ Action button Press the Action button to play. Press
again to pause. Press once more to
resume.

e R
,,.f - =\
f/g _'\‘”\
VA es——
(2]

Voice Recorder Hardwar e Buttons

Make a recording

To Do this

Record Press and hold the Voice Recorder program
button. You'll hear one beep when it’s ready to
record.

Stop recording Release the Voice Recorder program button.

You'll hear two beeps when recording stops.




Play a recording

To Do this

Play While the recording is selected, press the Action
button.

Pause/Resume Press the Action button.

Stop Press the Exit button (returns to the beginning of
the recording).

Play all Press the Action button twice (plays all

messages in the list).

NOTE: If you are playing arecording on your Aero 2100 under battery
power, the display will automatically turn off after 1 minute if there has
been no input to the device. The display will turn back on once the audio
file has finished playing.

Navigate

To Do this

Fast-forward, while Press and hold the Up/Down control in the down

playing position. (Mobile Voice files only)

Rewind, while playing Press and hold the Up/Down control in the up
position. (Mobile Voice files only)

Scroll through the list of Press and quickly release the appropriate

recordings position on the Up/Down control.

IMPORTANT: When using earphones, unplug them from the device before
using Voice Recorder to make arecording.



USING THE SCREEN BUTTONS

Instead of using the device buttons, you can tap the buttons on your screen
to record and play your recordings. A progress bar and a status bar
provide visual indications of the process.

RFecord
Stop Rewind
|F'Iaﬁ,r,!’F'au59 Fast-forward
S| || | <20 Foiders =
®|m )} 4
Marne & | Date |Durati|:|r‘|
Recordingl 1,3 1537 3.1s

9,15

15.37

Recording=2  1/8

Ready  |0.00f9.1s | 133s Free

il start| of. |+ DT, 53:38p|

Voice Recorder Screen

NOTE: To skip part of arecording, move the dlider to any placein the
recording before you play it.

If you play arecording that lasts longer than a minute, the device will
automatically turn off the screen display after one minute in order to
conserve battery charge. Y ou can turn the screen display back on by
tapping anywhere on the screen, or by pressing any button (other than the
power button). The display turns on automatically when the recording has
finished playing.



SETTINGS AND ORGANIZATION
Adjusting memory

If your device runs out of memory while recording, you' |l hear several
beeps and see an out-of-memory message on your screen. Y ou can adjust
the allocation of memory on your device by tapping Start-> Settings—>
System, then the Memory tab. If you run out of memory frequently, you
might consider buying a CompactFlash storage card for your device.

NOTE: Voice Recorder uses approximately 8 Kb per second for recording
using the default PCM format. For example, a 10-second note uses
approximately 80Kb.

Choosing a recording format

Voice Recorder uses aformat called PCM to ensure the best sound
guality. Y ou can also use the aternative Mobile Voice codec, which
makes recordings 25 times smaller than the original size. This enables you
to store more recordings, athough the sound quality isless than optimal.
For the best sound quality, use the default PCM format. These files are
larger than those stored in Mobile Voice format. To switch formats, tap
Tools then Recording For mat.

Organizing recordings

Y our recordings are saved automatically and given the default names
Recordingl, Recording2, etc. These recordings are listed in the Voice
Recorder window. To quickly rename arecording, tap it to select it, tap it
again, then enter the new name.

Y ou can organize your recordings by renaming and placing themin
folders. For example, you can create afolder called My Novel and place
all relevant recordings in that folder.



If you display recordings for a particular folder in the Voice Recor der
window, any new recordings you make while that folder is selected are
placed in that folder. They are given the folder name and an incremental
number (My Novell, My Novel2, etc.).

Fename a file and place it in a folder.

I]]ﬁ’b(- I@M]jl Wy Novel ET—DiSpIay the contents of the selected folder.

— Create and delete folders.

U_ «<Edit Faolders =
d L @ <Al Folders
Mame &— | Date

Autumn s.| 178 1lemplates
Farnily ba..] 173 15:43 12.0s
My Mowvel2 | 1,3 15:44 18.7%

—._—-—-'-"'__’-—_'_'_H_ih"'\.
Sort the list on a colurmn.

Organizing Recordings




chapter 8

NOTE TAKER

Note Taker with Rich Ink technology makesiit easy to write, sketch, and
make lists quickly, the way you' re used to writing on paper—but even
better, because you can edit and format what you’ ve written or drawn.
This chapter describes the following features:

@ enteringinformation

writing and drawing

[ ]
B eaditing and formatting a note
@ saving and organizing your notes




To use Note Taker, tap Start->NoteT aker.

Y ou can create a new note by tapping the New button, or you can tap the
New arrow and tap atemplate to start with a note in which the formatting
and structure are aready in place.

Create a note.

‘DiSl:ﬂEl'g.-' a list of termplates.

s B[ [x[eE <2 rorers> [+
Blank Mote

Meeting Notes
Memo

Phone Memo
To Do

Creating a Note

ENTERING INFORMATION

With Note Taker, you can enter information in the way that’s easiest for
you. Y ou can use the input panel to type using the keyboard, or you can
write using the character recognizer, as described in Chapter 17 "Using
Jot Character Recognizer." You can aso write and draw directly on the
screen.

When you display the input panel, you' |l see the insertion point,
indicating where the text is placed.



28 ) I S N 3

Text appears here — Y

[» I

EBif1][2[3]4][5]6
Tab[qw]eJr]

C
ctfai] * [\ ] [i[t]e]=

iff Start - 2 3:54p ':E}
@
I

Display or hide
the input panel.

Entering Information Using Note Taker

When you hide the input panel, the insertion point disappears, and you can
write or draw anywhere on the screen.



WRITING AND DRAWING

Y ou can use your stylus to write and draw directly on the screen.

Zoom in to write;
Zoom out fo view.

SR =] B & <Jox]
MeeTivg
A/ RECTIONS

DEL — Everything within the drawing box
: becomes part of the drawing.

X

@%Eiﬁa:ﬁgﬁ &y

Writing and Drawing Using Note Taker

To create adrawing, on your first stroke, cross three ruled lines. A
drawing box appears. Subsequent strokes in or outside the border of the
drawing box become part of the drawing.

NOTE: Y ou might want to switch to full-screen display so that you can see
as much as possible on the screen. Tap View, then Full Screen. Tap
Restor e to see the command bar again.



EDITING AND FORMATTING A NOTE

Y ou can edit text you’ ve entered using a keyboard or character recognizer.
Y ou can aso edit handwritten notes and sketches. To select the text or
picture you want to edit, hide the input panel, tap the Select button, and
drag your stylus over the text or drawing.

NOTE: Instead of tapping the Select button, you can press and hold the
Action button as you drag the stylus.

Tap the Edit button to see your editing options. The options available
depend on what you’ ve selected: text, handwriting, or a drawing.

Select button
Edit button
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Format...

Apply formatting.
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Drag the stylus to — g ii=Rslme lr=L]

make your selection. Undo

Redo

Cut

Copy
Paste

I Clear e
Select All

Insert Date

Editing And Formatting a Note

Y ou can apply formatting to a selection, or you can set default formatting
that is applied to everything you then type, write, or draw.

Y ou can also use the Space button to increase or decrease the space
between elements on your screen.



First tap the Space button.
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Then, tap and drag to the right
or down to insert space.

Tap and drag to the left
ar Uup to close space.

]

Adding Spacein a Note

NOTE: Instead of tapping the Space button, you can insert and remove
space by pressing and holding the Exit button as you drag the stylus.

SAVING AND ORGANIZING YOUR NOTES
Saving your notes

When you’ ve finished a note, tap OK to save it and return to your list of
notes. Note Taker automatically names your note as follows:

B Thefirst 21 characters of the first line of typed text are used as the
note name.

B If notextisincluded in the note, but the note has been assigned to a
folder, the notes are given the folder name and an incremental number
(Tradeshowl, Tradeshow?2, etc.).

B |If notextisincluded and no folder is assigned, the notes are named
Notel, Note2, etc.



To name a note yourself, to place it in afolder, or to change the file
format, tap File> Save As.

Options... | Change the file format.
H— Place the note in a folder,
Create In>» =
Saving a Note

Each notein Note Taker isafile. Note Taker files are saved in Note
Taker (.pwi) format, which synchronizes with Microsoft Word files. You
have two additional choices for file formats:

B Rich text format. To import the file into a program that supports rich
text, save the note in rich text format (.rtf). Handwritten words and

drawings are lost.

B Text only note. To import the file into a program that does not
support rich text, save the note as a text only note (.txt). Handwritten
words and drawings, and all formatting, are lost.



Organizing your notes

Y ou can keep track of your notes by renaming them and placing them in
folders. For example, you can create afolder called My Novel and place
al relevant notesin that folder. All the notes in the selected folder appear

inthelist view.

Motes saved in this folder
are displayed in the list.

Mame based on the first — __ﬁ MEEaS "r"'h‘f Novel El
typed text in the note Mame & Date Size

Mernorandurn 1,8 16:11 2.32KB
— | My Movell 1/8 16:10 530 bytes

Mame based on a template

Default name for handwritten —
note, based on folder name L T

Organizing Your Notes
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PICTURE VIEWER

Picture Viewer letsyou easily view any bitmap (.bmp) or JPEG (.jpg)
image located on your Compag Aero 2100 Series or stored on a
CompactFlash storage card inside your Aero 2100.

This chapter describes the following features:

@ using Picture Viewer

@ oetting images from a desktop computer

@ viewingimages stored on a CompactFlash card




Using Picture Viewer

B TousePictureViewer, tap Start->Programs—>Picture Viewer.

A screen appears similar to the one below. It lists all bitmap and JPEG
images located on the Palm-size PC or stored in a CompactFlash storage
card that isinserted in the device.

File View

File Marne Resolution | Color
Space 240*320 256
Lake 240*320 256

| B
fAstart (] |2, Q%4:23a[ @]

Picture Viewer Screen

@ Toview animage, doubletap it from thelist, or select it and tap
File>Open.

B To update the list of available picturesfor viewing, tap
View-> Refresh.

@ To delete animage, tap File> Delete.



NOTE: JPEG files are picture files that are stored in a highly compressed
format. When you open a JPEG image file that is stored on your Compaqg
Aero 2100 Series or a CompactFlash card, your device first decompresses
the image. If, for example, the JPEG file you want to open is 50K B, you
may need up to 1500K B of free memory on your device (depending on
the file's decompression ratio) in order to decompress and view thefile. If
you are unable to open a JPEG file, it may be because your device has
insufficient free memory. For memory options, contact your Compag
authorized dealer or reseller.

Getting Images from a Desktop Computer

To transfer a bitmap or JPEG image file from a desktop computer to your
Aero 2100, or a CompactFlash card inserted in the Aero 2100, follow
these steps:

@ Connect your device to your desktop PC.

@ On your desktop computer, use ActiveSync to copy the image file to
the desired folder in the Explorer window for your device.

For more information, see ActiveSync Help on your desktop computer.

Viewing Images Stored on a CompactFlash Card

To view an image stored on a CompactFlash card inside the Aero 2100:
B |nsert the CompactFlash card.

B Tap View>Refresh. All bitmap and JPEG images stored on the card
will automatically appear and are available for viewing.

NOTE: CompactFlash cards are a good medium for storing image files so
they do not take up your device's memory. Y ou do not have to copy an
image to your device in order to view it.
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AUDIBLEPLAYER

The AudiblePlayer application lets you listen to audio files downloaded
to your Compag Aero 2100 Series Color Palm-size PC from the Internet.
This chapter describes the following features:

@ using AudiblePlayer

installing AudibleM anager

pur chasing audio programs

using the softwar e buttons

using the har dwar e buttons

AudiblePlayer menus

additional playback time




Using AudiblePlayer

Audio programs for AudiblePlayer can be purchased from the
Audible.com store (www.audible.com) or downloaded free from
designated Mobile Real Audio—enabled sites on the Web.

To use AudiblePlayer, tap Start-> Programs—> AudiblePlayer. The
AudiblePlayer screen appears.

|File Controls Bookmarks | Select |

o
2 pm o Vs

Fa LA |
PP b

: Fast
Play/Stop  Forward . Mext
T d ]y}

(avoiBLE =

Fewind

et
Prograrm

Elapsed Time

00:00:00

00:01:04 Total
Audio Program Title
ALdible.com and your Compag

www.audible.com
[ 2@
AudiblePlayer Screen

Installing AudibleManager

Before you can use AudiblePlayer on your Compag Aero 2100 Series,
you must first install AudibleM anager on your desktop PC:

@ Download the AudibleM anager installation file to your PC from the
Compaq Aero 2100 Series Software and Reference Guide CD-ROM or
from www.audible.com/audible/softwar e/audible manager .exe.



http://www.audible.com
http://www.audible.com/audible/software/audible_manager.exe

© Double-click the downloaded file to start the installation process.

© Follow the onscreen instructions. When asked what kind of mobile
device you have, choose AudiblePlayer for Windows CE.

@ Once the software has been installed, the Audible Configuration
Wizard will activate your AudiblePlayer so that it can play audio
programs that you purchase from Audible.com.

O Back up your data using ActiveSync Backup/Restor e or the CF
Backup/Restor e Utility.

IMPORTANT: In the event that you lose all data on your Aero 2100
(through a power loss, or by removing both batteries), the AudiblePlayer
data stored on the Aero 2100 is also erased. In this situation, use the
backup file you created above to restore your data so that you can use
AudiblePlayer again. Otherwise, contact Audible Customer Service for
help.

Purchasing Audio Programs

AudiblePlayer is part of the Audible MobileAudio System. You can
purchase programs from the Audible.com store or download them from a
Mobile Real Audio—enabled Web site.

To set up an Audible account at the Audible.com store, access the
www.audible.com Web site on the Internet. Click Create an account and
follow the onscreen instructions.

For more detailed information, see the AudiblePlayer User’s Manual on
your desktop PC (installs automatically when you install
AudibleManager).


http://www.audible.com

Using the Software Buttons

The seven buttons displayed on the AudiblePlayer screen alow you to
operate AudiblePlayer as simply as you would any cassette or CD player,
but with much more functionality. Each button has a single-tap function,
and some also have a tap-and-hold function, as described below.

Button Single Tap Function Tap and Hold
Function
Play/Stop Starts or stops audio None.
playback.
Rewind Reverses through the current  Rewinds completely to the

Fast Forward

Previous Section

Next Section

Create Bookmark

audio program to the
beginning, in 10-second
increments.

Moves audio ahead through
the entire program to the
end, in 10-second
increments.

Reverses audio to a previous
section within a multi-section
program, or to the beginning
of the program if it is the first
section.

Moves audio forward to the
next section within a multi-
section program.

Sets a bookmark at the
current play position. An
audio announcement states
the number of the bookmark
being set.

beginning of the current
audio program.

Moves audio program ahead
completely to the end.

Reverses audio through the
previous sections within a

multi-section program, until
the first section is reached.

Moves audio forward through
the sections within a multi-
section program, until the
last section is reached.

None.

Continued



Software Buttons Continued

Button Single Tap Function Tap and Hold
Function

Next Program  Accesses the next audio None.
program on the Audible
Player, continuing each time
the button is tapped, until the
last program is accessed,
when it will begin again with
the first program.

Using the Hardware Buttons

Y ou can use the Compag Aero 2100 Series' s Dial/Action button instead of
the software buttons for the following actions:

B Pressthe Action button to start or stop audio playback.
B Rotate the Dia upward to fast forward the audio.

@ Rotate the Dial downward to rewind the audio.

AudiblePlayer Menus

The AudiblePlayer screen contains four menus for added functionality.

File
The File menu contains the following options:

B Select Audio Program lists available audio programs and their
properties. To access information on a program, tap itstitle.

@ Volume Control letsyou raise or lower the volume of audio output.



Controls

The Controls menu includes options for audio playback, including
Play/Stop, Fast Forward and Rewind (for time periods of 10 seconds, 1
minute, 10 minutes, and 1 hour), Skip to Previous Section, and Skip to
Next Section.

Bookmarks

The Bookmar ks option can be used to Create a Bookmark or Skip to
Next Bookmark. The bookmarks you create are listed in numerical order.
To go to a bookmarked point in an audio program, tap the bookmark then
tap the Play/Start button.

Select
The Select button lists all of the stored audio programs and allows you to

select one.

Additional Playback Time

Each hour of playback time requires approximately 2MB of memory. You
can use a CompactFlash storage card to increase the memory of your
device. A 16MB CompactFlash card, for instance, will alow nearly 8
hours of playback time.
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INFRARED FEATURE

Theinfrared (IR) port allows for bi-directional communication between
your Compag Aero 2100 Series and other infrared-equipped devices such
as other Palm-size PCs, desktop and notebook computers, printers, or any
other device that has a compatible IR feature.

In order to use your Compaq Aero 2100 Series' sinfrared port, you must
set up the ports on both the sending and receiving devices.

This chapter describes the following features:
@ connecting to ActiveSync with infrared

B filetransfer with another Palm-size PC

B quidelinesfor using IR transfer




CONNECTING TO ACTIVESYNC WITH
INFRARED

Before you can use the infrared feature, you need to configure the
software on both your Compaqg Aero 2100 Series and the desktop
computer.

Setting up Infrared on the Computer

Currently, only Windows 95/98 and Windows 2000 support infrared
connections.

@ Instal and configure an infrared port on your desktop computer
following the manufacturer’ s instructions.

IMPORTANT: If you are using a computer running Windows 95, install the
Windows 95 infrared driver. For more information about infrared drivers,
see the Windows CE Web site at http://www.micr osoft.com/windowsce.

O on your computer, go to the ActiveSync Help menu. Refer to the
topics on setting up the infrared feature on your computer for more
information.

Setting up Infrared on the Palm-size PC

@ Turn on the device, then tap Start-> Settings> Communications,
then tap on the PC Connection tab.

© Next click on the Change Connection... button.

© On the next window, you can select Infrared Port from the drop
down menu. Select OK.

@ Y ou are now back on the PC Connection window. Make sure Enable
direct connections... is enabled and click OK.


http://www.microsoft.com/windowsce/ppc

Y ou are now ready to connect your device directly to your computer using
infrared communication

Connecting To Your Desktop Computer

To enable afile transfer between your Compag Aero 2100 Seriesand a
desktop computer, do the following:

Q Line up the infrared port on your Compag Aero 2100 Series with the
desktop computer's infrared port.

O on your device, tap Start->Programs—> Communications=> PC
Link. You will hear a chime when the connection is correct, and the
synchronization icon displays on the taskbar.

FILE TRANSFER WITH ANOTHER
PALM-SIZE PC

To enable afile transfer between two Palm-size PCs which are properly
set up, do the following:

NOTE: Y ou can only exchange data using the infrared feature between two
Palm-size PCs from within the following programs: V oice Recorder, Note
Taker, and Contacts.

@ Both Paim-size PCs should have the same application enabled, i.e.,
Voice Recorder, Note Taker, or Contacts.

@ On the sendi ng Palm-size PC, select afile. Next tap File on the
Command Bar, then Send To—>Infrared Recipient. This begins the
transfer process. A dialog box appears on screen displaying the status
of thefileasit is sent.

© On the receivi ng device, tap File on the Command Bar, then Receive.
This should enable the file transfer. A dialog box appears on screen
while the data is transferred.



@ A chime sounds when the connection is correct.

GUIDELINES FOR USING IR TRANSFER

Follow these guidelines when using your Compaqg Aero 2100 Series'sIR
port to communicate with another infrared-equipped device:

@ Make sure that both devices are turned on and are runni ng the proper
IR software.

O Make surethe ports are within athree-foot distance of each other and
the IR ports are facing each other directly, without any object blocking
the IR port.

© Make sureto turn off any bright lights if you find them to interfere
with IR operation.

NOTE: For more information on transferring data through the infrared port,
see ActiveSync Help on your desktop computer.
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COMPACTFLASH CARDS

The CompactFlash (CF) card dlot located on the top edge of your deviceis
an industry-standard connector that allows you to increase the
functionality of your Compag Aero 2100 Series. The slot supports Type
I/Il CompactFlash cards. The CompactFlash slot allows you to install
storage cards for backup and storage of data and applications. It also
allows you to install communication devices such asaLAN adapter or a
fax/modem.

This chapter describes the following features:
@ software and operating guidelines

# inserting a CompactFlash card

@ removing a CompactFlash card

# running aprogram stored on a CompactFlash card




SOFTWARE

Y our Compag Aero 2100 Series automatically recognizes a wide range of
CompactFlash cards approved for use with Windows CE. If you are ever
instructed to install card-specific device drivers provided by a
CompactFlash card manufacturer, be sure to install only device drivers
specifically designed for the Windows CE operating system on your
device. If you are unclear about installation instructions, call your
CompactFlash card manufacturer for more information.

OPERATING GUIDELINES

Some CompactFlash cards consume large amounts of power. To avoid
battery drainage when using a CompactFlash card, connect your
Compag Aero 2100 Seriesto AC power wherever possible.

If the batteries are very low, you should not attempt to save datato a
CompactFlash card. This may result in the loss of data. First replace
the batteries or connect to AC power.

Do not turn off your Compag Aero 2100 Series or remove the
CompactFlash card when you are in the middle of performing an
operation, such as saving data to your CompactFlash card.

Keep your CompactFlash card in a protective casing when not in use
to protect from dirt and moisture.



INSERTING A COMPACTFLASH CARD

To insert a CompactFlash card, follow these steps:

@ Removethe CompactFlash ot cover @. Turn over the device. On the
back of the device, there is an indentation that allows you to pull the
cover out of the slot with athumbnail.

NOTE: The CompactFlash slot cover @ can and should be replaced only
when the slot is empty.

Removing the CompactFlash slot cover

© The front side of a CompactFlash card isusually identified with a
label @. Position the card so that the label side of the card is closest to
the screen of the device and insert the pin-hole edge of the card into
the dot. Carefully press the card into the slot until you feel it dock
with the connector inside the slot.

& CAUTION: Forcing a CompactFlash card into the CompactFlash slot
can damage the dot.

Inserting a CompactFlash card



© Thecadis ready to use. Tap Start-> Settings—> System to see the
properties of the card currently inserted.

NOTE: If you inserted a storage card, the system pops up a window asking

if you want to enable the card you just inserted. Y ou can choose not to do

so in order to save battery power. After you enable a card, the only way to
disableit, and save power, isto remove the card.

REMOVING A COMPACTFLASH CARD

To remove a CompactFlash card, follow these steps:

@ Turn the device over and use the indentation beside the CompactFlash
card opening to press the CompactFlash card out of the slot.

(2] Replace the compartment cover.

© Place your CompactFlash card in a protective casing to protect from
dirt and moisture.

NOTE: Data saved on a storage card remains intact after the card is
removed from the device.

RUNNING A PROGRAM STORED ON A
COMPACTFLASH CARD

The Auto Run feature in QUtilities allows specialized programs stored
on a CompactFlash card to begin running automatically as soon as the
card isinserted.

To enable Auto Run, tap Q> QUtilities>Auto Run tab > Enable, then
tap OK. To use Auto Run, follow these steps:

@ Power on the device.

O Make sure that QUitilitiesis activated (the Q icon appears on the
taskbar). If not, tap Q> QL aunch.



© Insert the CompactFlash card containing the specialized program. The
program will start running automatically.

To restart aprogram, tap Q> QUltilities>Auto Run tab > Restart.

NOTE: The Aero 2100's Auto Run feature is enabled by default. To
disable Auto Run, tap Q> QUltilities>Auto Run tab -> Disable, then
tap OK.
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MICROSOFT ACTIVESYNC

Microsoft ActiveSync enables you to synchronize the information on your
desktop computer with the information on your device. Synchronization is
the process of comparing the data on your device with your desktop
computer and updating both computers with the most recent information.
For example:

B Keep Pocket Outlook data up-to-date by synchronizing your mobile
device with your choice of Microsoft Outlook, Microsoft Schedule+,
or Microsoft Exchange on your desktop computer.

@ Synchronize Voice Recorder and Note Taker documents between your
device and desktop computer. Your files are automatically converted
to the correct format.

With ActiveSync, you can a so:
@ Back up and restore your device data.
@ Add and remove programs on your device.

B Copy (rather than synchronize) files between your device and your
desktop computer.
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CHANNELS

A Channel isaWeb site or other Web-formatted content that is available
for offline viewing on your Aero 2100. Channels allows Internet, intranet,
or other Web-formatted content to be automatically downloaded to your
device from your desktop computer via synchronization. For more
information on synchronizing channels, see ActiveSync Help on your
desktop computer.

Content can be updated on aregular basis, such as updates from a news
channel, or on a one-time basis, such as movie listings from an
entertainment channel.

Channels and automatic updates to them are managed on the desktop
computer by Internet Explorer 4.0 or later. Use Internet Explorer 4.0 or
later on your desktop computer to subscribe to Mobile Channels.

A special Web site has been set up to help you get started using Channels.
For information on getting started with Channels on your Aero 2100, visit
www.micr osoft.com/windowsce/channels.

This chapter describes the following features:

@ peasonalizing Channels

@ viewing Channel content

@ mobile desktop components



http://www.microsoft.com/windowsce/channels/

PERSONALIZING CHANNELS

Some channels are divided into content areas. Y ou can choose which
content areas you want to download to your device. In Channels, tap
File-> Channels, and select the channels and content areas you want.

Y ou can specify the amount of channel information that is transferred to
your device. Tap View-> Options. Channel information is stored on your
device, and new content will replace older content.

To remove achannel and al of its content, tap File> Channels, and clear
the channel that you want to remove.

VIEWING CHANNEL CONTENT

Whenever new content is available for one of your channels, you'll see the
Channel icon in the status area of the taskbar. Double-tap the icon to
switch to Channels, or tap Start->Channels.

Double-tap to switch to Channels.

iff Start| 2
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Channel Icon on the Taskbar

To view channel content, tap an icon on the Channel bar, or tap the
Explorer button to quickly navigate to a channel or specific page within a
channel.



MOBILE DESKTOP COMPONENTS

Y our Compag Aero 2100 Series also includes an Active Desktop feature
that can display specialized channel content for quick reference. Similar to
Channels, content for mobile desktop components is synchronized with
the desktop computer. For example, a content provider might create a
mobile desktop component that updates and displays key financial market
indices during the day.

To display mobile desktop components on the Active Desktop, tap
Start-> Settings—> Display, then select the components you want to

display.
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GETTING CONNECTED REMOTELY

If you want to use your device to connect to your computer, a network, or
an |SP while away from your office, you must create a dial-up connection.
Thisis called remote networking. Y ou have the following remote
networking options:

Connect to your Internet service provider (I1SP). Once connected, you
can send and receive e-mail messages. If thisis the method you want
to use, see "Connecting to an | SP."

Connect to the network at your company or organization. Once
connected, you can send and receive e-mail messages and access files
on the network. If thisis the method you want to use, see "Connecting
to a Network."

Connect to your computer to synchronize remotely. Once connected,
you can synchronize information such as your Pocket Outlook data. If
thisis the method you want to use, see ActiveSync Help on your
desktop computer.

This chapter also describes the following feature:

B qetting help on connecting remotely




CONNECTING TO AN ISP

Y ou can connect to an ISP by creating a dial-up connection. Once
connected, you can send and receive e-mail messages.

To create adial-up connection to an I SP:
@ Install amodem CompactFlash card.

@ Get the followi ng information from your ISP: ISP dial-up access
telephone number, user name, password, and TCP/IP settings.

© Salect Start-> Programs-> Communication-> Connections.
(4] Double-tap the M ake New Connection icon.

© Enter aname for the connection, such as"1SP Dial-Up."

O saect Dial-Up Connection, then select Next.

@ Salect your modem type.

© VYou should not need to change any settings in the Configure or
TCP/IP Settings dialog boxes. Most | SPs now use server-assigned
addresses. If the ISP you are connecting to does not use server-
assigned addresses, enter the addresses in the TCP/I P Settings dialog
box. When finished, select Next.

© Enter the access phone number and select Finish.

Once you have created the dial-up connection, double-tap the connection,
enter your user name and password, and select Connect any time you
want to connect. Once connected, you can use I nbox to send and receive
e-mail. Before you can use I nbox, you need to provide the information it
needs to communicate with the mail server. For specific instructions, see
| nbox.



CONNECTING TO A NETWORK

If you have access to a network, you can connect to your network by
creating a dial-up connection using a RAS account. Before you can create
this dial-up connection, your network administrator needsto set up aRAS
account for you.

To create adial-up connection to a network:
Q it your device does not have a built-in modem, install a modem card.

@ Get the followi ng information from your network administrator:
corporate dial-up access telephone number, user name, password,
domain name, and TCP/IP settings.

© Salect Start-> Programs-> Communication-> Connections.
(4] Double-tap the M ake New Connection icon.

© Enter aname for the connection, such as "Corporate Dial-Up."
O saect Dial-Up Connection, then select Next.

@ Salect your modem type. Y ou should not need to change settingsin
the Configure or TCP/IP Settings dialog boxes. When finished,
select Next.

© Enter the access phone number and select Finish.

Once you have created the dial-up connection, double-tap the connection,
enter your user name, password, and domain, and select Connect any time
you want to connect. Once connected, you can use | nbox to send and
receive e-mail. Before you can use I nbox, you need to provide the
information it needs to communicate with the mail server. For specific
instructions, see | nbox.



GETTING HELP ON CONNECTING
REMOTELY

More information can be found in the following locations:
@ "Inbox" in Chapter 6.

B Online Help on the device. Select Start->Help, then Inbox or
Communications.

B ActiveSync Help on the desktop computer.
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UPGRADING THE MEMORY MODULE

The memory module stores all data and applications files on your Compaq
Aero 2100 Series. It islocated in the memory module compartment, on
the back of the device.

Upgrading the memory module

If you store alot of data on your Compag Aero 2100 Series and have
added a number of new applications, you may start running out of
memory and need to upgrade the memory module. A memory expansion
module provides your Compag Aero 2100 Series with additional memory
for operating applications and storing data. By upgrading to alarger
memory size, you can also expect to see a significant improvement in
overal performance. Be sure to follow the stepsin this section when
upgrading the memory module. If you are unsure how to safely upgrade
the memory module, find a certified service technician for the Compaq
Aero 2100 Series.

Using CompactFlash memory

Another alternative for adding extra storage space for datafilesisto
install a CompactFlash (CF) storage card in your Palm-size PC's CF card
dlot. These are available in many capacities. While a CF storage card can
be used to store many kinds of data, it cannot be used for storing Pocket
Outlook data. In addition, accessing a CF storage card is not as fast as
accessing the device's memory module. For CF storage card options,
contact your Compaq authorized dealer or reseller.



Upgrading the memory module involves these steps:

Step 1: Making a full backup

Step 2: Removing all batteries and disconnecting AC power

Step 3: Removing the existing memory module

Step 4: Installing a new memory module
Step 5: Restoring the backed-up data




STEP 1: MAKING A FULL BACKUP

Before you make a memory upgrade, you must backup all data and files
from your Aero 2100 onto a desktop computer or a CompactFlash card.
To do a backup to a computer you must have first installed ActiveSync
onto the computer. The backup file you make on the computer contains all
files, Pocket Outlook data, and RAM-based programs. Once you have
completed the following upgrade procedure, you can use this backup file
to restore the data to your Compag Aero 2100 Series's new memory
module.

& CAUTION: Once you have removed the old memory module from the
deviceit will lose dl its data, so you must perform afull backup
before replacing memory.

@ Power on the device.

@ Connect the device to the computer using the cradle or auto-sync
cable, and use ActiveSync to synchronize your desktop computer with
your device.

© Frul ly back up the data using the ActiveSync Backup/Restor e utility.

NOTE: For more information on using ActiveSync to back up data, see
ActiveSync Help on your desktop computer.

@ Turn off the device and disconnect it from the computer by removing
it from the cradle or removing the auto-sync cable.

NOTE: Y ou can also back up your datato a CompactFlash card using the
CFE Backup/Restore Utility.




STEP 2: REMOVING THE BATTERIES AND
DISCONNECTING AC POWER

Remove and disconnect all power sources from the Compag Aero 2100
Series:

@ Remove the main battery pack as described in "Rechar geable Battery
Pack" in Chapter 3.

@ Removethe backup battery as described in "L ow Backup Battery" in
Chapter 3.

© Disconnect the AC adapter from the device.

& CAUTION: Y ou must remove all batteries and disconnect from AC
power before changing the memory module. Otherwise you risk
damaging the memory module.

STEP 3: REMOVING THE EXISTING
MEMORY MODULE

& CAUTION: Electrostatic discharge can damage electronic components.
Before touching the memory expansion module, be sure you are
discharged of static electricity by touching a grounded metal object.

@ Turn over the device.

@ Loosen the memory compartment screw by using a small Phillips-head
screwdriver. (The memory compartment screw is attached to the
compartment cover and does not come out.) Remove the compartment
cover .



[
Removing the Memory Compartment Cover

O ifa memory module is aready installed, remove it by levering the
right side of the module with the |eft edge of the memory
compartment cover @ and gently pulling the module out of the
compartment.

Removing the Memory M odule



STEP 4: INSTALLING A NEW MEMORY
MODULE

& CAUTION: Electrostatic discharge can damage electronic components.
Before touching the memory expansion module, be sure you are
discharged of static electricity by touching a grounded metal object.

1] Align the connector on the module with the connector @ in the RAM
slot.

I
Memory M odule Connector

@ Insert the module, Ieft side first, into the compartment so that the left
edge of the module @ sits on the |eft edge inside the compartment.



L
Inserting the Memory Module

© Pressthe right end of the module ® downward until it is fully inserted.

(4] Replace the memory compartment cover, inserting the right end of the
cover first, and tighten the screw.

© Turn on the device, by pressing the power button. The opening screen
reports the new memory size.

© rollow the instructions on the screen to reconfi gure the device.

(7] Tap Start-> Settings> Asset Viewer > Memory to check the memory
size. If it reports the correct memory size, the upgrade has been
successful.

NOTE: If the memory size reported is incorrect, the memory module may
be damaged or it may not have been installed properly. Y ou can try to
correct this problem by uninstalling the memory module then re-installing
the modul e as described above.



STEP 5: RESTORING THE BACKED-UP
DATA

@ Power on your Compag Aero 2100.

@ Connect the device to the computer to which you have just made the
backup, and use ActiveSync to synchronize your desktop computer
with your device.

© Frul ly restore the data using the ActiveSync Backup/Restor e utility.

NOTE: For more information on using ActiveSync to restore data, see
ActiveSync Help on your desktop computer.

O After restoring the data, disconnect your Compag Aero 2100 from the
computer by removing it from the cradle.

O Reset the device: Use the stylus to push the reset button found inside
the small hole on the back panel.

Y our Compag Aero 2100 Seriesis now ready to use.

NOTE: If you used the CF Backup/Restor e Utility for backing up your
data to a CompactFlash card, you need to use the same application to
restoreit.



chapter 17

USING JOT CHARACTER RECOGNIZER

The character recognition software, CIC Jot, gives you afast and easy-to-
use method for entering information in any program on your device: just
write in the input panel. Each character you write is trandlated into typed
text and displayed on the screen.

This topic describes how to use the Jot character recognizer. It also
provides tables showing how and where to draw characters on the screen
for each of the two character sets: the Natural Character Set and the
Simplified Upper case Character Set.

Select character recognition as your input method by tapping the I nput
Method arrow on your taskbar and tapping Jot Char acter Recognizer.

® Jot Character Recogrizer ]
—Select an input method.

Kepboard

#Astart][ 47 2] 2.9 53:440| B

Wiew input methods.

Input Method Menu

Using your stylus, write a character in the input panel. The character is
trandated into typed text and displayed at the insertion point on the
screen.



lele 2] =] 2 @ ok [x

To B

Help P2 AEC 123

Svmb d ———+—— Characters you write here
5 appear on the screen.

‘-

F Y
#start|[ 5,7 4| 2,9 53:44p
Using Jot Character Recognizer

This chapter describes the following features:
areas of theinput panel

symbols
help writing characters

options
the Natural Character Set

the Simplified Upper case Character Set




AREAS OF THE INPUT PANEL

Y ou can write letters in either uppercase or lowercase. How the letter is
interpreted and displayed depends on where you write it in the input
panel. For example, you can write aletter in lowercase or uppercase, and

it appearsin lowercase if you write it in the lowercase letter area (abc) of
the input panel.

|T|:| wiite in lowercase, write here,

Help [£C | ABC 123

=
F
fAstart][4,7 4| 2.9 53:440

L ower case Area of the Input Panel

|T|:| write in uppercase, write here.

Help < | 4BC 123

Svmb

|-

A
dstart|[4,7 4| 2.9 Ha353p
Upper case Area of the Input Panel

Y ou can aso write punctuation and editing marks, and add or delete space
in the letter areas (abc and ABC) of the input panel. For example, draw a
horizontal line from left to right to add space, and from right to left to
backspace. See the tables at the end of this appendix for details.



Y ou can write numbers in the number area (123) of the panel.

Drag to adjust the size of the writing areas.

|Write numbers here.

Help [FEC AR | 123

Sumb 3
|- A
gAstart|[4.7 2| 2,79 53:530| B

Number Area of the Input Panel

Y ou can aso enter common punctuation marks in the number area. This
allows you to write telephone numbers, birthdays, and Social Security
numbers entirely in the number area. See the tables at the end of this
appendix for details.

SYMBOLS

Enter symbols, such as @ or #, on the symbol input panel. Display the
symbol panel by tapping the Symb button on the input panel or by
drawing avertical line from bottom to top, anywhere in the panel.

When you’ ve drawn the symbol, wait and Jot displays the main panel
again automatically, or tap the Symb button to return to the main panel
immediately.

See the Natural Character Set and Simplified Upper case Character
Set Symbol Panel topicsfor alist of symbols that can be entered in this
panel.




HELP WRITING CHARACTERS

The software recognizes several alternative ways of writing a character. If
acharacter you are writing is misinterpreted, you can use Help to see an
animated demonstration of how to write the letter. Tap the Help button on
the input panel, then tap Next. Select the character you want to see, and
tap Show.

OPTIONS

Y ou can adjust settings to suit the way you work. Tap Start-> Settings
- I nput Panel. Select Jot Character Recognizer as the input method,
then tap Options.

One of your options is to use the Simplified Uppercase Character Set. For
more information about how and where to write characters using this
character set, see the topic Simplified Upper case Character Set, or
select this character set in the Options dialog box then tap the Help
button on the input panel.

NATURAL CHARACTER SET

The tables in this section show how to use the Natural Character Set to
write letters, numbers, punctuation marks, editing marks, and symbols.
For each character, the tables show alternatives for writing the characters.
The dots indicate where the strokes begin; strokes with no dots can be
written in either direction. Where appropriate, the stroke sequence is
numbered.



Using the letter areas

Y ou can enter letters, punctuation, and editing marks in the letter areas
(abc and ABC) of the input panel.

Letters

Character | Stroke options | Character | Stroke options
a GARA n VNN
b b B R 0 OO0
¢ C P PP
d ddDbp q G %
e © & r FRER
: o : S
g 39GG t TT
h hh H u U
i b v VU
j J 3 JJ w W
k Rk . bS
| T L y Y9
m mMm 2 Ay




Punctuation

Character | Stroke options | Character | Stroke options
period . at @
comma _ 1 double quote 77

apostrophe T tab I
question 1 | space -

exclamation ;I backspace e

ampersand & &-

Editing

Character | Stroke options | Character | Stroke options
el / pese =

cut /O/ undo e
copy _J carriage /

return




Using the Number Area

The tables in this section show how to use the Natural Character Set to
write letters, numbers, punctuation marks, editing marks, and symbols.
For each character, the tables show alternatives for writing the characters.
The dots indicate where the strokes begin; strokes with no dots can be
written in either direction. Where appropriate, the stroke sequence is

numbered.

Y ou can enter numbers, punctuation, and editing marks in the number
area (123) of the input panel.

NOTE: A horizonta line drawn from left to right is recognized as a space
character in the letter area of the input panel and as a dash in the number

area

Numbers

Character | Stroke options | Character | Stroke options
0 OO 5 Shol
1 1 6 A
2 2 2 7 °/
; g ; 78
4 w4 A 9 G Y




Punctuation

Character | Stroke options | Character | Stroke options
period . / e
comma 1 \ \
dash -— ( <
tilde N ) D)
+ 1% = ':
* 1><2 backspace —
Editing
Character | Stroke options | Character | Stroke options
cut /O/ undo —
copy ‘J tab I
paste j/




Writing Accented Letters

The tables in this section show how to use the Natural Character Set to
write letters, numbers, punctuation marks, editing marks, and symbols.
For each character, the tables show alternatives for writing the characters.
The dots indicate where the strokes begin; strokes with no dots can be
written in either direction. Where appropriate, the stroke sequence is

numbered.

To write an accented letter, write the letter in the letter area and the accent

in the number area.

Accented letters

Accent mark

Stroke options

Accent mark

Stroke options

A \ 3 N
a / 4 -
a A a O




Using the Symbol Panel

In the symbol panel, you can enter symbols and characters that can’t be

entered in the standard input panel.

o | o | o | o | o | S
- | ! & & &
1 ! T : I
T 2 s 2 21
— I A B
_ — % % : *
- N / . X
@ @iy \ N + .
C e I
) b S ® ®
< | i w ok
> > . + O

Continued




Using the Symbol Panel Continued

or | e [ oo | o |
[ C : — © ©
] ] # i ” A
{ 5 A S R 3
} 1 g E ; d
& AE] f il t $
= | ae | - o)
¢ @ ° O - i
: ¢ « < - -
. G . > -
. O . ( 1
Jl R > >
: (e — f {

Continued




Using the Symbol Panel Continued

char | optons || optons | ™| aptons
| y : ml s g
b P N 5 E
P P /] ) Al
b B - - NT
0 £ —/ L
: vl N M -
2 v : Ot LL
g g e | O 1]
b MM 9o %o I
v Y t +1 71111




SIMPLIFIED UPPERCASE CHARACTER SET

Y ou can choose to use this character set instead of the Natural Character
Set by selecting it in the CIC Jot Options dialog box. This character set
gives you fewer options for entering each character, as you're writing in
uppercase only, but allows for greater flexibility in writing the letters, so
you can write faster.

The tables in this section show how to use the Simplified Uppercase
Character Set to write letters, numbers, punctuation marks, editing marks,
and symbols. For each character, the tables show alternatives for writing
the characters. The dots indicate where the strokes begin; strokes with no
dots can be written in either direction. Where appropriate, the stroke
sequence is numbered.

Using the letter areas

Y ou can enter letters, punctuation, and editing marks in the letter areas
(abc and ABC) of the input panel.

Letters

Char | options | O | optons | | opions
A AR K| ke | U Ju
B B3 L L v VY
c C M mnm w vy,
D DD N NN X WIS
E S 0 OO Y %Y

Continued




Letters Continued

o | opions | ™| options | ™| aption
S S . PP z Z
G CG Q QO c @
" hH R RR @ e
| I s S B [ NRAR
o |0 | TTT
Editing
Character | Stroke options | Character | Stroke options
space - copy -
I o
forward delete S undo ———
y s %




Using the Number Area

The tablesin this section show how to use the Simplified Uppercase
Character Set to write letters, numbers, punctuation marks, editing marks,
and symbols. For each character, the tables show alternatives for writing
the characters. The dots indicate where the strokes begin; strokes with no
dots can be written in either direction. Where appropriate, the stroke
sequence is numbered.

In addition to numbers, you can enter punctuation and editing marksin the

number area (123) of the input panel.

NOTE: A horizonta line drawn from left to right is recognized as a space
character in the letter area of the input panel, and as a dash in the number

area

Numbers

Character | Stroke options | Character | Stroke options
0 OO 5 55
1 1 6 A
2 2 2 7 °/
3 B 8 8
4 a4 9 G




Punctuation

Character | Stroke options | Character | Stroke options
( C / /
) ) » /\
: - 5%
+ o<
* )
Editing
Character | Stroke options | Character | Stroke options
undo —— paste o/
cut 9/ carriage /

return

copy

dash -




Writing Accented Letters

The tablesin this section show how to use the Simplified Uppercase
Character Set to write letters, numbers, punctuation marks, editing marks,
and symbols. For each character, the tables show alternatives for writing
the characters. The dots indicate where the strokes begin; strokes with no
dots can be written in either direction. Where appropriate, the stroke
sequence is numbered.

To write an accented letter, write the letter in the letter area and the accent

in the number area.

Accented letters

Accent mark

Stroke options

Accent mark

Stroke options

a AN | N
4 / 4 --
a JA\ 3 ®




Using the Symbol Panel

The tablesin this section show how to use the Simplified Uppercase
Character Set to write letters, numbers, punctuation marks, editing marks,
and symbols. For each character, the tables show alternatives for writing
the characters. The dots indicate where the strokes begin; strokes with no
dots can be written in either direction. Where appropriate, the stroke
sequence is numbered.

In the symbol panel, you can enter symbols and characters that can’t be
entered in the standard input panel.

Y ou can enter punctuation in the punctuation area (punct) and symbolsin
the symbol area (symb).

Punctuation

Character OS;:S: Character OS;:S:
period - & e
comma / A /\

apostrophe [ < -

? ? > —

! l { &

dash — } )

underscore . $ S
/ J *

Continued



Character Str_o - Character Str_o -
options options
\ AN + o<
( C % wY
) D) TAB -
- Z ~ N
Symbols
Char Str_oke Char Str_oke Char Str_oke
options options options
! 1 : + g P
o | @ | x| W | e | W
# :iﬁ: + — 0 q;)
s | EE | ow | k| e |
% % & 5 6 @
& & 7 2% B B
* x ¥ ® @ u YA
1 © C v Y

Continued




Symbols Continued

cr | tons || ontons || ontions
5 3 e | Tk

AN I ¢ ¢

) " K AS] 0 50
+ + @ RE ‘ <
- _ ¢ Gl S
[ C ¢ G O
] ] 2 A —/
| | O - ml
1= JI N

: il ¢ C /|
2 2l i i |
: B b Pl I
— - al ) Al

Continued




Symbols Continued

cr | tons || ontons || ontions
™ N M - - - A
« | OS] - | ]
e | OF : <] -
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t +1 f ¢ 1]
: T § & il
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chapter 18

TIPS & TROUBLESHOOTING

This topic contains some tips that may help you to get better service from
your Compag Aero 2100 Series. It also has a troubleshooting section that
can help you to solve any problems you might encounter with your
device.

To help diagnose a malfunction, use the Diagnostic utility, which activates
a debugging and system diagnostic tool. Tap Q-> QUitilities and select the
Diagnostic tab. For more information, see "Diagnostics' in Chapter 4.

If you can't solve a particular problem, see "Finding Information" in the
Preface. The various documents and Web sites listed here may have the
information you need to solve the problem.

If you encounter a problem that you cannot solve, contact your Compag
authorized dealer, reseller, or service provider for assistance.

This chapter describes the following features:
infrared communications tr oubleshooting

partnership troubleshooting

screen and stylus tr oubleshooting

system response troubleshooting

memory troubleshooting

battery and power troubleshooting

routine maintenance

travel quidelines




INFRARED COMMUNICATIONS

TROUBLESHOOTING

This section covers situations you may encounter when trying to connect
your device to other infrared-equipped devices. For problems
communicating with your desktop computer, see ActiveSync Help on

your desktop computer.

Problem

Possible Cause

Solution

Can't transfer files
using the infrared port.

The IR devices are not
set up properly.

Position the infrared ports
so that they line up and
are less than one meter
(three feet) but more than
two inches apart.

Make sure that there is
no object between the
two ports that can block
the transmission.

Adjust the room lighting.
Some types of light
interfere with infrared
communication. Try
moving to a different
location or turning off
some lights.

Set up the IR devices
properly. (See Chapter
11))

Continued



Infrared Communications Troubleshooting Continued

Problem

Possible Cause

Solution

Can't transfer more
than one file at a time
using the IR port.

The sending or
receiving device is not
configured properly for
IR.

The receiving device is
not compatible with
the sending device.

The device is designed
to transfer one file (or
25 Contact cards) at a
time when sending
data to another device.

Configure each device for
IR according to the
manufacturer's
instructions. For more
information, see
ActiveSync Help on your
desktop computer.

Transfer files another
way, such as through the
auto-sync cable.

Transfer only the
recommended number of
files at one time.




PARTNERSHIP TROUBLESHOOTING

This section helps you to solve problems in establishing a partnership
between your Compag Aero 2100 Series and a computer.

Problem

Possible Cause

Solution

Can't establish a
connection between
the Palm-size PC and
the computer.

The auto-sync cable
may be loose or
defective.

There are problems
with the serial
communications
configuration.

There is a compatibility
problem with Microsoft
Outlook on the
computer.

Reconnect the auto-sync
cable.

Replace the defective
cradle or cable.

See ActiveSync Help on
your desktop computer.

See the online Help
included with Microsoft
Outlook for information on
synchronizing mail.




SCREEN AND STYLUS TROUBLESHOOTING

This section helps you solve problems that may occur with the display of
your Compag Aero 2100 Series.

Problem

Possible Cause

Solution

The device does not
respond when you
press the power
button.

The screen is too
dark.

Screen is hard to read
in low light
conditions.

The device may not be
set up correctly.

Prolonged exposure to
direct sunlight may
cause your device
screen to temporarily
darken.

Need to turn on the
backlight.

Make sure your battery
cover is locked and all
expansion slots are
secured.

Reset the device.

Change the main
batteries.

This is normal for LCD
screens and is not
permanent. The screen
recovers after a short
time.

Hold the Power Button
down for 1 second to turn
on the backlight. If the
backlight is on at low
brightness, tap the light
bulb icon in the taskbar to
change to high
brightness.

Continued



Screen and Stylus Troubleshooting Continued

Problem

Possible Cause

Solution

Text is too small.

The stylus is not
responding properly
to your taps.

Need to change the
font size or view size.

The screen is not
calibrated correctly to
interpret the screen
taps.

If you’re having a hard
time viewing a Note
Taker note, try changing
the size of the view. Tap
the Zoom arrow on the
command bar and select
a zoom percentage.

If you’re having a hard
time viewing Pocket
Outlook data, try
enlarging the display font.
To do this within
Calendar, Tasks, or
Contacts, tap
Tools—>Options, then
select Use large font.

You need to recalibrate
the screen. Turn the
device on. While holding
down the Exit button,
press the Action button.
Follow the instructions on
screen.

Continued



Screen and Stylus Troubleshooting Continued

Problem

Possible Cause

Solution

The screen is not
responding to double
taps correctly.

Tap on

Start-> Settings—>
Stylus then tap the
Double-Tap tab. Double-
tap on the Grid icon to set
the sensitivity and timing
of a double-tap. Double-
tap on the Clapperboard
icon to test the system
response.




SYSTEM RESPONSE TROUBLESHOOTING

If you are having trouble with system response time, here are some tips to
get you back up to speed.

Problem Possible Cause Solution
Slow or no response.  The device may be Reset your Compaq
locked up. Aero 2100. (See Chapter
3)
The device may be Memory allocation in the
short of program Aero 2100 is composed of
memory or storage storage memory and
memory. program memory. You
may want to increase the
amount of storage

memory if you do not
have enough space for
files. You may want to
increase the amount of
program memory if your
device is running too
slowly. To increase the
storage or program
memory:

1. Delete any
unnecessary files.

2. Close any open
applications.

3. Tap Start>
Settings—>
System, then tap the
Memory tab.

Continued



System Response Troubleshooting Continued

Solution

Problem Possible Cause
Windows password Have entered the

CE does not work. wrong password.
Cannot get sound Volume is muted or too
from the device. low.

4. Adjust the memory
slider to the desired
amount of storage or
program memory.

If you forget the password
for your device, the only
way to access your
programs is to perform a
full reset. Unfortunately,
this results in the loss of
all data you’ve entered on
your device.

If you’ve used
ActiveSync or CF
Backup/Restore to
create a backup file, all of
your program data can be
restored. Your Windows
CE password is removed
and you can set a new
password.

Tap Start-> Settings
->Volume & Sounds and
try making adjustments to
the volume slider.




MEMORY TROUBLESHOOTING

This topic helps you solve some problems that you may encounter with

the device's memory.

Problem

Possible Cause

Solution

The device does not
turn on or the device
does not recognize the
memory.

Insufficient memory
error occurs during an
operation.

The memory module is
installed incorrectly or
not seated properly.

There is an unstable
connection between
the memory module
and the device.

Device ran out of
program memory for
the application.

Reinstall the memory
module. See Chapter 16,
"Upgrading the Memory
Module™ for more
information.

Remove the memory
module, clean the edge
connector with a soft dry
cloth, and reinstall the
module. See Chapter 16,
"Upgrading the Memory
Module" for more
information.

Close all open
applications and delete
unused files.

Adjust the available
program memory.

1. Delete any
unnecessary files.

2. Close any open
applications.

3. Tap Start>
Settings—> System,
then tap the Memory
tab.

Continued



Memory Troubleshooting Continued

Problem

Possible Cause

Solution

Not enough space to
save my work.

Device ran out of
storage memory.

4.

Adjust the memory
slider to the desired
amount of storage or
program memory.

Upgrade memory if
needed.

Adjust the available
program memory.

1.

2.

4.

Delete any
unnecessary files.

Close any open
applications.

Tap Start->
Settings—>

System, then tap the
Memory tab.

Adjust the memory
slider to the desired
amount of storage or
program memory.




BATTERY AND POWER TROUBLESHOOTING

Thistopic helps you solve any problems that you might encounter with
the battery and power components of your Compag Aero 2100 Series.

Problem

Possible Cause

Solution

The device goes into
auto-suspend after a
short period of
inactivity.

Device won't turn on
when not connected
to AC power.

As a default, the
device is programmed
to auto-suspend after
two minutes of
inactivity when running
on the main battery. It
is programmed to
auto-suspend after
thirty minutes of
inactivity when running
on AC power.

Batteries are too low to
run the device.

To change the auto-
suspend defaults, tap
Start-> Settings—>
Power, then tap the
Power Off tab. Use the
drop down menus to
change the auto-suspend
defaults for battery power
and AC power.

Press the power button to
resume operation of the
device.

Connect the cradle to a
power outlet with the AC
adapter and place your
device in the cradle to
recharge the main
battery.

Remove the main battery
from the device and
replace it with a charged
spare battery.

Continued



Battery and Power Troubleshooting Continued

Problem

Possible Cause

Solution

The device does not
auto-suspend when
connected to a
computer or using a
modem.

The device turns off
before the auto-
suspend timeout.

The device shuts
down when a
CompactFlash card is
in use.

Battery life is very
short.

The device is designed
to stay turned on when
connected to a
computer.

The device initiated a
safety shutdown due
to a critical low battery
condition.

The CompactFlash
card drains too much
power from the main
battery.

You are using the
device in ways that
drain the battery
quickly.

No action required.

Replace the main battery,
recharge the main
battery, or connect the
device to AC power. Turn
on the device.

Remove the
CompactFlash card.
Connect the device to AC
power and reinsert the
CompactFlash card. For
more information on using
CompactFlash cards, see
Chapter 12,
"CompactFlash Cards."

Change the way you use
the device. See
"Conserving Battery
Power" in Chapter 3, for
information on extending
the battery life.

Continued



Battery and Power Troubleshooting Continued

Problem Possible Cause Solution

The amber battery The AC adapter has Check that the AC adapter
charge light does not not been connected Is connected to external
light up when the properly. power and that it is
device is connected to inserted correctly into the
AC power. device or the cradle.

The main battery has
been incorrectly
inserted.

Battery has
malfunctioned.

Remove the main battery
from the device. Insert the
battery as shown on the
label inside the battery
compartment.

Remove the main battery
from the device and
replace it with a new,
Compag-approved battery
pack.




ROUTINE MAINTENANCE

This section provides recommended guidelines for taking care of your
Compag Aero 2100 Series. Following these guidelines helps ensure the
longevity of your device and reduces the risk of damage.

Routine Care

To keep your Compag Aero 2100 Series in good condition and working
properly, follow these guidelines:

Operate the device with the main and backup batteries installed, even
when using external power. This ensures that it has the necessary
power to operate when disconnected from external power.

Keep the device away from excessive moisture and temperature
extremes. Do not expose the device to liquids or precipitation.

To prevent damage to the screen, do not place anything on top of the
device.

@ Storethe devicein a protective case when not in use.

B To clean the device, wipe the screen and the exterior with a soft, damp

cloth moistened only with water.

CAUTION: To reduce the risk of electrical shock or damage to the
internal components, do not spray liquid directly on the screen or
allow excess liquid to drip inside the device. Using soap or other
cleaning products on the screen may discolor the finish and damage
the screen.

Avoid exposing the device to direct sunlight or strong ultraviolet light
for extended periods of time. Also avoid scratching the surface of the
screen and banging it against hard objects.



TRAVEL GUIDELINES

For safety and convenience when traveling with your Compag Aero 2100
Series, follow these guidelines:

@ Back up your data before you leave.

B Take abackup copy of your data with you.

Disconnect all external equipment from the device.

Take the AC adapter and new batteries with you.

Hand-carry your device in a protective case. Do not check it with your
luggage.

B Beaware of potential effects of airport security devices on your Palm-
size PC.

& CAUTION: There are three types of airport security devices; X-ray
machines, magnetic detectors (the device you walk through), and
security magnetic wands. Y ou can send your device through airport
X-ray machines. However, Compag recommends that you do not
send the device through magnetic detectors or expose it to security
magnetic wands.

B Check with the airlineif you plan to use the device on the plane. In-
flight use of electronic devicesis at the discretion of the airline.

International Travel

Before traveling internationally with your Compag Aero 2100 Series, be
sure to:

B Check local customs regulations.

@ |f using an externa modem or CompactFlash card modem, be sure to
have the correct modem and cable for the country you are visiting.
Telephone lines differ from country to country.



Shipping Guidelines

When shipping your Compaqg Aero 2100 Series, follow these guidelines:
@ Safeguard your data by making a backup copy.

@ [f shipping the backup copy, be sure that the medium (diskette, tape,
or CompactFlash card) is not exposed to electrical or magnetic
impulses while stored or in transit.

B Be sure the CompactFlash card slot is empty.

@ Turn off the device and disconnect all external devices.

B Pack the device and all external devices (such as the cradle, cords, and
cables) in their original packing boxes or in similar packaging with

sufficient packing material to protect them.

B Remove the batteries (main battery and backup battery).



appendix A

HARDWARE SPECIFICATIONS

SYSTEM SPECIFICATIONS

System

Processor High performance MIPS-based processor
designed for Windows CE

RAM 16 or 24MB user upgradable EDO RAM

ROM 12 MB ROM

CompactFlash Type I/l CompactFlash slot

Display 240 x 320 screen, 65,536 colors,
reflective TFT type, 0.24 dot pitch

Backlight Hardware and software controlled on/off
Software controlled brightness

Battery Backup One CR-2032 lithium battery

Main One rechargeable Li-lon battery pack

Audio Microphone and back-mounted speaker
2.5mm earphone jack

Infrared IrDA, rate up to 115.2Kb per second

Communications

Serial port
CompactFlash card slot
Infrared port

Continued



System Specifications Continued

System

Notification Alarms

Battery Charge Light

Vibration alarm
Flashing green light
Audio prompt
Pop-up message on display

Flashing/solid amber light

PHYSICAL SPECIFICATIONS

Physical Specification U.S. Metric
Height 5.271in 13.4cm
Width 3.34in 8.5 cm
Depth 0.781n 2.0cm
Weight (including battery) 10.92 oz. 260 g
OPERATING ENVIRONMENT
Operating Environment U.S. Metric
Temperature Operating 32° to 104°F 0° to 40°C
Nonoperating -13° to 140°F -25°t0 60°C
Relative humidity ~ Operating 20 to 90% 20 to 90%
(non-condensing)  Nonoperating 20 to 95% 20 to 95%
Maximum altitude  Operating 15,000 ft 4,572 m
(un-pressurized)  Nonoperating 40,000 ft 12,192 m




appendix B

ICON REFERENCE

This section contains an overview of the icons that may appear in the
status area of your device taskbar. Each icon has a brief description of the
status it represents.

More information on related topics can be found elsewhere in this manual.

This chapter describes the following features:

@ Datteryicons
@ connection icons

@ other icons



BATTERY ICONS

The following icons may appear in the status area of your device taskbar,
they indicate the condition of your batteries.

lcon Meaning

e Backup battery is low.
[ |
E=s Backup battery is very low.

Main batteries are low.

a Main batteries are very low.

External (AC) power source is connected and/or, main
battery is charging.

CONNECTION ICONS

The following icons may appear in the status area of your device taskbar.
They indicate connection status with your computer.

Meaning

Dial-up connection.

Direct connection.




OTHER ICONS

There are some other icons that may appear in the status area of the
taskbar on your device.

lcon Meaning

(@ Backlight is turned on at low intensity.
:@ Backlight is turned on at high intensity.
g Backlight is turned off.

<_}> Game Keys (arrow keys) are enabled.
a

Q Menu and QUtilities are enabled.




appendix C

REGULATORY NOTICES

REGULATORY AGENCY IDENTIFICATION
NUMBERS

For regulatory identification purposes your product is assigned a Compaq
Series number. The Compag Series number for this product is Series
PE2010. This series number should not be confused with the marketing
name (Compag Aero 2100 Series).

The following accessories have been evaluated for use with your device.
These Compag-approved accessories can be identified by their assigned
series numbers listed below. To ensure continued reliable and safe
operation of your Palm-size PC, use only the accessories listed below with
your PE2010 Palm-size PC.

Accessories Series Number
Palm-size PC PE2010*
Standard Cradle PE2015A*

Deluxe Cradle PE2015B*
Rechargeable Li-lon Battery PE2011°
Extended Li-lon Battery PE2011A

* Intended for use with Listed Class 2, rated 5 Vdc, minimum 2A power supply unit.
° Intended for use with Cradle models PE2015A and PE2015B.



FEDERAL COMMUNICATIONS COMMISSION
NOTICE

This equipment has been tested and found to comply with the limits for a
Class B digital device, pursuant to Part 15 of the FCC Rules. These limits
are designed to provide reasonable protection against harmful interference
in aresidential installation. This equipment generates, uses, and can
radiate radio frequency energy and, if not installed and used in accordance
with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference will not
occur in aparticular installation. If this equipment does cause harmful
interference to radio or television reception, which can be determined by
turning the equipment off and on, the user is encouraged to try to correct
the interference by one or more of the following measures:

B Reorient or relocate the receiving antenna.
B |ncrease the separation between the equipment and receiver.

B Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected.

B Consult the dedler or an experienced radio or television technician for
help.

Modifications

The FCC requires the user to be notified that any changes or modifications
made to this device that are not expressly approved by Compag Computer
Corporation may void the Reference authority to operate the equipment.

Cables

Connections to this device must be made with shielded cables with
metallic RFI/EMI connector hoods in order to maintain compliance with
FCC Rules and Regulations. Declaration of Conformity for products
marked with the FCC logo - United States only. This device complies



with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this
device must accept any interference received, including interference that
may cause undesired operation.

For questions regarding your product, contact:

Compagq Computer Corporation

P. O. Box 692000, Mail Stop 530113

Houston, Texas 77269-2000

Or, call 1-800-652-6672 (1-800-OK COMPAQ)

For questions regarding this FCC declaration, contact:

Compagq Computer Corporation

P. O. Box 692000, Mail Stop 510101
Houston, Texas 77269-2000

Or, call (281) 514-3333

To identify this product, refer to the Part, Series, or Model number found
on the product.

CANADIAN NOTICE

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations

AvVIS CANADIEN

Cet appareil numérique de la classe B respecte toutes les exigences du
Réglement sur le matériel brouilleur du Canada.



EUROPEAN UNION NOTICE

Products with CE marking comply with both the EMC Directive
(89/336/EEC) and the Low Voltage Directive (73/23/EEC) issued by the
Commission of the European Community.

Compliance with these directives implies conformity to the following
European Norms (in brackets are the equivalent international standards):

B EN55022 (CISPR 22) - Electromagnetic Interference

@ EN50082-1 (IEC801-2, IEC801-3, IEC801-4) - Electromagnetic
Immunity

@ EN 60950 (IEC950) - Product Safety

ENERGY STAR® COMPLIANCE

Asan ENERGY STAR Partner, Compag Computer Corporation has
determined that this product meets the ENERGY STAR guidelines for
energy efficiency. The ENERGY STAR Computers Program was created
by the EPA to promote energy efficiency and reduce air pollution through
more energy-efficient equipment in homes, offices, and factories. Compaq
products achieve this by reducing power consumption when not being
used. Using the power saving features will reduce energy use and
maximize battery life.

BATTERY WARNING

& WARNING: Your computer contains alithium-ion battery pack. There
isarisk of fireand burnsif the battery pack is handled improperly.
Do not disassemble, crush, puncture, short external contacts, or
dispose of in fire or water. Do not attempt to open or service the
battery pack. Replace only with the battery pack designated for this
product. Discard used batteries according to the manufacturer's
instructions.



& WARNING: Y our computer contains a coin-cell lithium battery
powered Red-Time Clock circuit. There is a danger of explosion and
risk of personal injury if the battery isincorrectly replaced or
mistreated. Do not attempt to recharge the battery, disassembleit, or
immerse it in water or dispose of it in fire. Replace only with the
battery designated for this product. Discard used batteries according
to the manufacturer's instructions.
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