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1
 PREPARATION
Introduction Installing an AirConnect wireless network begins with conducting a site survey. 
A site survey involves the use of the AirConnect Site Survey utility to determine the 
physical requirements for a site-specific AirConnect wireless network. A site survey 
analyzes the installation environment and provides users with recommendations 
for equipment and placement. The site may be a warehouse, manufacturing plant, 
office building, or retail space. 

The AirConnect Site Survey utility determines the location of APs, as well as 
the number necessary to provide optimal coverage. Only qualified site survey 
technicians should use the AirConnect Site Survey utility to conduct site surveys.

When installing an AirConnect network, complete coverage may require multiple 
antennas. If the facility is small, or the coverage area is free from physical 
obstructions, one AP and antenna might be sufficient.

If you are unfamiliar with the AirConnect wireless infrastructure and the 
components that compose it, refer to Appendix A “AirConnect Overview” 
for an overview of AirConnect technology.

Inspecting the 
Survey Area 

During the planning stages of the site survey, a representative from the site survey 
team will visit the proposed AirConnect radio coverage site. As a standard practice 
in the site survey consultation, the representative gathers facility drawings and 
completes a Site Survey Requirements document and a site survey questionnaire. 
The representative documents the wiring used within the facility (10BaseT, 
10Base2, fiber optic) and assesses its applicability to AirConnect components. 

Several trial installation areas should be selected. The site survey team analyzes 
each proposed installation area to document radio transmission constraints and to 
develop preliminary AP placement alternatives to be tested during the actual site 
survey. The findings from the initial site inspection should be documented in a Site 
Survey Request Form and serve as the outline of the site survey. 

The following variables should also be considered in the site survey requirements 
definition:

� RF systems already in use

� Location of host system(s)

� Available AC power

� Interfering metal fire breaks and wall structures

� Doorways and passages causing RF propagation
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6 CHAPTER 1: PREPARATION
The completion of the RF Site Survey Requirements document is a coordinated 
effort between the site survey team and the customer management team.

The RF Site Survey Requirements document does not identify potential installation 
constraints within the customer site, nor does it recommend AP and antenna 
placement location. The RF Site Survey Requirements document represents a 
preliminary overview of the customer site, and is used as a baseline for refining site 
survey requirements. 

Environmental
Considerations

The site survey team selects trial AirConnect component installation areas away 
from transformers, heavy-duty motors, fluorescent lights, microwave ovens, 
refrigerators, and other industrial equipment. Areas with excessive moisture, heat, 
and dust are inappropriate for installing an AirConnect wireless network.

Signal loss can occur when metal, concrete, walls, or floors block AP transmission 
areas. AirConnect AP antennas are trial-mounted in open areas or added to an 
existing AP to boost the AirConnect coverage area. 

The positioning of an AP depends on the floor plan of the site. The site survey 
team makes AP placement recommendations based on the following installation 
site variables: 

� Indoor installation site

� Large or small proposed radio coverage area

� Wide or narrow proposed coverage area

� Open coverage area or area with documented obstructions

Direct-Sequence
Considerations

In a direct-sequence radio coverage cell, APs with identical direct-sequence 
channels cannot share the same cell. Direct-sequence access points operating 
on different channels require careful survey area testing to ensure that radio 
transmissions do not interface. 

Antenna Placement 
Considerations

Radio coverage requirements relate directly to installation site constraints. With an 
omnidirectional antenna, the radio range of the AP (transmitting at 1Mbps) could 
have a radius up to 1000 feet (303 meters) in open areas. However, in office or 
retail environments, obstructions can reduce the coverage to a radius of 180 to 
250 feet (54 to 76 meters). The coverage area is also referred to as a cell.

The final location of AP antennas is critical to the successful operation of the 
system. When conducting the survey, consider the exact conditions in the 
installation area. These conditions include all losses due to cabling and connectors. 
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Requesting a Site Survey 7
Site Electrical
Considerations

AirConnect APs draw power from wall outlets or over CAT 5 cabling using the 
AirConnect PowerBASE-T adapter. AP performance is subject to degradation due 
to inherent or random electrical problems or site-specific disturbances.

The following AirConnect AP electrical installation alternatives are listed from 
optimal to preferred for a particular installation area:

1 Isolated ground circuit with online, uninterruptable power supply (UPS) that also 
acts as filter and surge suppressor 

2 Isolated ground circuit with surge suppressor 

3 Dedicated circuit with UPS 

4 Dedicated circuit with surge suppressor 

3Com recommends using one of the preceding installation alternatives when 
using a Network Controller Unit. Deviation from theses options can cause data 
loss and serious transmissions problems.

If a nondedicated circuit is necessary, 3Com recommends that the circuit does not 
support the following:

� Hard wired devices

� Devices with components intended or known to produce heat (space heaters, 
laser printers, heat guns, soldering irons, etc.)

� Single devices drawing more than 20% of the rated value of the circuit

� Multiple devices drawing a total of more than 60% of the rated circuit value

Requesting a 
Site Survey

The Site Survey Request Form contains detailed information about a customer, the 
3Com Sales Associate representing that customer, an updated floor plan of the 
customer facility, host operating system considerations, and the quantity and type 
of AirConnect components being installed.

NOTE: The AP must be provided with power 24 hours a day. 3Com recommends 
that AP power never be provided from an Energy Management System.
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2
 CONDUCTING A SITE SURVEY
Introduction The AirConnect Site Survey utility is used to establish a two-way data network 
using both stationary and mobile devices at various points within the proposed 
radio coverage area. Assess AP signal strength using various AP configurations. 

The AirConnect Site Survey utility runs under Windows 95/98, and NT.

Site Survey 
Installation

A site survey requires the AirConnect Site Survey utility be loaded on the wireless 
clients and the desktop computer used in the survey.

CD-ROM Installation To install the AirConnect Site Survey utility from CD-ROM:

1 Insert the Administrator CD-ROM in the CD-ROM drive.

2 Click Start and select Run.

3 Enter x:\Admin\SSurvey\Disk1\Setup.exe

where “x” represents the letter assigned to the CD-ROM drive.

4 Click OK.

5 Complete the installation following the instructions provided with the AirConnect 
Site Survey utility.

6 Select Yes when asked if backup copies of replaced files are required. 

Selecting Yes invokes the site survey utility uninstall feature for possible use. 

The AirConnect Site Survey utility installation is completed. Launch the site survey 
utility by clicking on the program icon appearing on the Windows desktop.

AirConnect Wireless 
Network Trial

Before using the AirConnect Site Survey utility, an AirConnect wireless LAN 
infrastructure is created to test AirConnect component radio signal strength.

In addition to the AirConnect Site Survey utility, the following equipment is 
required to create an AirConnect wireless network:

� AirConnect Access Points

� Laptop computer

� PowerBASE-T and AC power supply

� CAT 5 cable

� Access Point mounting bracket

� AirConnect wireless clients with extra batteries
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Starting the Site Survey Utility 9
To install a trial AirConnect wireless network, use the following procedure.

1 Mount the APs.

Mount APs at the locations recommended on the floor plan drawing. Start with 
the most difficult coverage area first. Position the APs so that their antennas are 
not obstructed. 

2 Power on the APs. 

Use the PowerBASE-T and interconnecting 8-wire CAT 5 cable if an AC wall socket 
is not conveniently located.

3 Observe AP LED behavior. 

Check the LEDs to verify normal boot operation. After the boot cycle is complete, 
the STATUS LED flashes approximately once every second to indicate that the AP is 
operating properly.

4 Power on the AirConnect wireless clients to be used for the site survey.

When the device is powered on, a message indicating the AP is not connected to a 
boot server will be displayed. This is normal, since the AP is not yet connected to 
an Ethernet network.

5 Set the AirConnect AP and wireless client Network IDs. 

Set the wireless client(s) and AP to the same Net ID.

An AirConnect wireless network now exists and can be tested for radio 
transmission effectiveness with the AirConnect Site Survey utility. 

Starting the Site 
Survey Utility

Click the AirConnect Site Survey utility icon from the Windows desktop to launch 
the utility. The Site Survey utility Welcome dialog box appears.

You can use the Site Survey utility Welcome dialog box to open an existing site 
survey area workspace, create a new workspace, create a new workspace from an 
existing site survey area workspace, or open a recently used workspace.

If an existing site survey workspace is opened containing one or more survey areas, 
the Site Survey Test dialog box displays. Use the Site Survey Test dialog box to 
specify the ICMP and WNMP test parameters for the survey area. If an existing 
survey workspace does not have a survey area defined, the Site Survey dialog box 
displays. Use the Site Survey dialog box for entering the site survey area name, 
surveyor, and description. The Site Survey Test and Site Survey dialog boxes are 
described in greater detail in the sections that follow.

Closing the Welcome dialog box enables the File, Edit, View, Area, and Help 
pull-down menus. Use these menus to create a new site survey, view radio 
coverage areas within an existing site survey template, run a ping test for a survey 
area, display and configure the Edit menu property pages, and display help 
information for the usage of the utility.

NOTE: The AirConnect Site Survey utility should already be loaded on the 
AirConnect mobile devices used to perform the survey.
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10 CHAPTER 2: CONDUCTING A SITE SURVEY
Site Survey File Menu Use the File menu to create a new survey area workspace, open an existing survey 
workspace, define a new survey area, save the survey workspace, upload/ 
download existing survey workspace data, import survey workspace data, and 
display recent survey information. 

Creating a New
Site Survey

Select New Site Survey in the File menu to open a Site Survey dialog box. Use 
the Site Survey dialog box to enter the site name, surveyor, and description. If a 
workspace is open, the user is prompted to save the existing workspace first. 
Click OK to display the new workspace name in the status bar at the bottom of 
the screen

Selecting an Existing
Site Survey

Select Open Site Survey in the File menu to open a dialog box displaying files 
with the extension “.ssw.” If an invalid file is read, an error message displays; 
otherwise, a progress dialog box is shown and the workspace is loaded. The Site 
Survey Test dialog box generates if the workspace has at least one defined area. 
The Site Survey Area dialog box displays if the existing workspace does not have a 
defined area. The status bar displays the workspace and area name.

Defining a New Site
Survey Area

Select New Area in the File menu to display a Site Survey Area dialog box. Use the 
Site Survey Area dialog box to enter the area name and description. The Delete 
button is grayed when defining a survey area. The Test Name field lists the tests 
defined for that area. Add a new test by clicking the ellipsis (…) button. An error 
message displays if the Area Name field is left blank or the name of an existing 
area is entered. The area name displays at the bottom of the screen.

Save/Save As Select Save in the File menu to save the open survey using the existing survey 
name. Select Save As in the File menu to save the survey using a different name.

Upload/Download Select Upload in the File menu to display a File Save As dialog box. Use the Save As 
dialog box to indicate the target destination for the site survey workspace files. 
A pop-up dialog box indicates the results of the file upload.

Select Download in the File menu to display a File dialog box. Use the dialog box 
to navigate to the location of the site survey workspace on the desktop computer. 
A pop-up dialog box indicate the results of the file download.

Importing a Site Survey Select Import in the File menu to display an Import Areas and Tests dialog box. Use 
the Import Areas and Tests dialog box to import survey areas and/or tests from 
another survey workspace. Select Import Areas and/or Import Tests to replace 
older survey workspace files with updated ones. Click the Import button to display 
a dialog box displaying files with the extension “.ssw.”

Displaying Recent
Site Surveys

Select Recent Site Surveys in the File menu to display the last four site survey 
workspace files created or accessed. Selecting any workspace in the list loads that 
workspace. If there is at least one area defined for the workspace, the Site Survey 
Test dialog box displays it. The status bar at the bottom of the dialog box displays 
the status, filename, area name, and workspace name. If a workspace is already 
open, the user is prompted to save the existing workspace first. 
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Site Survey Edit Menu 11
Site Survey Edit Menu The Site Survey utility Edit menu contains Site Survey, Area, and Settings 
pull-down menus.

Use these menus to edit an open AirConnect site survey, display a list of coverage 
areas within the survey, and use the Setup, Meter Settings, Sounds and Logging 
property pages to configure surveyor, system sounds, and test data logging 
information. 

Editing Site Survey
Information

Select Site Survey in the Edit menu to display the Site Survey dialog box. Use 
the Site Survey dialog box to enter the site name, surveyor, and description. If a 
workspace is already open, the user is prompted to save the existing workspace. 
Click OK to display the new workspace name.

Surveyor.  Enter the surveyor name in the Surveyor field to automatically 
update the New Site Survey dialog box. Click OK to save the updated surveyor 
name in the registry for subsequent surveys.

ICMP Host Addr. Enter an ICMP Host Address in the field provided (not needed 
for WNMP ping tests). The default address is the default address of the AP.

Ping Count. Enter the number of pings to be transmitted during the ping test in 
the Ping Count field. The default Ping Count is 100, with a maximum of 2000. 

Rerun Count. Enter the number of times the ping test is transmitted in the 
Rerun Count field. The default Rerun Count is 100. The rerun can be continuous

Packet Size. Enter the packet size transmitted during the ping test in the Packet 
Size field. The default Packet Size is 128 bytes, with a maximum of 1472 bytes.

Threshold Time. Enter the maximum acceptable time to send out and receive 
the total number of pings for each test in the Threshold field. Choose a Threshold 
Time from1 second to 3600 seconds. The default Threshold Time for 100 pings is 
13 seconds.

Auto Rerun. If Auto Rerun is activated, the Site Survey utility test suite (in either 
Automatic or Manual mode) runs continually until the surveyor stops the tests.

Editing Site Survey
Area Properties

Select Area in the Edit menu to display the Site Survey Area List dialog box. Use 
the Site Survey Area List dialog box to display a list and description of survey areas. 
Select an area and click Edit Area to display the Site Survey Area dialog box. Add 
new tests and survey area descriptions as needed. Click OK to save the changes to 
the site survey workspace. Click Delete to remove the area from the current site 
survey workspace. 
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12 CHAPTER 2: CONDUCTING A SITE SURVEY
Editing Setup Properties Select Settings in the Edit menu to access the Setup, Meter Settings, Sounds, and 
Logging tabs. Use these dialog boxes to change default settings for the current 
site survey workspace.

Setup Property Page

Select the Setup tab to change the following default site survey workspace 
information: 

Edit Note on Error. Activate Edit Note on Error to display a pop-up dialog box 
for entering notes when an error condition is detected during the site survey ping 
test. Undocumented physical barriers (metal or block walls) could exist that the 
surveyor can describe as a possible reason for signal deflection and test failure. The 
reason for the error is automatically created as part of the note.

Override All Test ICMP Host Addresses. Check this box to use the ICMP host 
address entered on this page for all tests. Checking this box does not replace the 
host address saved for each test

Meter Settings Property Page

Select the Meter Settings property page to set bounds (thresholds) for the signal 
quality gradient bars in the Round Trip, Missed Beacon, and Transmit Retry fields. 
The circular RTT Avg, Missed %, and Retry % indicators on the Site Survey Test 
dialog box show green if the average of the previous tests (20 tests for RTT Avg, 
40 tests for Retry %, and 20 tests for Missed %) is below the lower threshold. 

The circular indicators on the Site Survey Test dialog box show red if the average 
of the previous 30 tests is above the upper threshold. Test results between the 
bounds set on the Meter Settings property page result in Yellow displays on the 
circular indictors on the Site Survey Test dialog box. 

Sounds Property Page

Select the Sounds property page to change the following default site survey 
workspace information:

Play on Timeout. Select Play on Timeout to emit an audible timeout tone every 
time a ping test timeout is reached.

Play on Roam. Select Play on Roam to emit an audible roaming tone every time 
an wireless client roams between APs.

Play on Threshold. Select Play on Threshold to emit an audible threshold tone 
every time the threshold time is met or exceeded.

Play on Test Complete. Select Play on Test Complete to emit an audible test 
complete tone every time a suite of ping tests has been transmitted.

The default for the Sounds property page is all sounds enabled. Set the volume 
level and/or sound by using the Windows Control Panel Volume and Sounds 
applet or the Sounds task tray applet.
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Navigating the View Menu 13
Logging Property Page

Select the Logging property page to change the following default site survey 
workspace logging information.

Enable Logging. Select Enable Logging to enable Short Logging Format or 
Detailed Logging Format. If unchecked, no logging takes place during the ping 
tests. The default is Short Logging Format. Short logging provides an overview of 
ping transmission test activity. Detailed logging provides a comprehensive review 
of ping test activity.

Short Logging Format. Select Short Logging Format to generate a text file 
consisting of the site survey workspace and area name, the surveyor name, date, 
test start and end time, AP BSSID, packet size, ping count, and test totals. The test 
totals section indicates elapsed test time, the number of retries, roundtrip ping 
transmission time, and the number of timeouts. If an out-of-range condition 
exists, it is also logged.

Detailed Logging Format. Select Detailed Logging to generate a text file 
added to the Short Log content. Device roaming information, survey and site area 
descriptions, and error log notes are included in the Detailed Log.

Clear Log contents before each test. Select Clear Log contents before each 
test to automatically clear the content of the log before a test suite is run.

Confirm before log contents are cleared. If activated, the surveyor is 
prompted to decided whether the log file should be cleared before the test suite 
is run.

Navigating the 
View Menu

The Site Survey utility View menu contains Adapter Info, Areas, Known APs, Noise 
Meter, and Signal Quality pull-down menus.

Use the pull-down menus to view AirConnect WLAN adapter driver and firmware 
data, site survey areas, APs within range of a target AirConnect mobile device, or a 
graph depicting wireless client signal quality. You can also create a text file of the 
log file.

Viewing Adapter Info Select Adapter Info in the View menu to display an Adapter Information dialog 
box. Use the Adapter Information dialog box to display AirConnect WLAN adapter 
driver and firmware version, adapter type and firmware type. The information is 
view only and cannot be modified.

Viewing Site Survey
Area Info

Select Areas in the View menu to display the Site Survey Area List dialog box. Use 
the Site Survey Area List dialog box to display a list and description of survey areas. 
Select an area and click Edit Area to display the Site Survey Area dialog box. Add 
new tests and survey area descriptions as needed. Click OK to save the changes to 
the site survey workspace. Click Delete to remove the area from the current site 
survey workspace.
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14 CHAPTER 2: CONDUCTING A SITE SURVEY
Viewing Access
Point Info

Select Known APs in the View menu to display APs in range of the target wireless 
client. Use the Known APs dialog box to view the AP BSSID, number of associated 
wireless clients, wireless client type, and status and data rate. An icon next to each 
AP indicates whether the AP is mandatory or preferred and if the AP is associated. 
A list of APs within range of the wireless client is also shown. Select an AP and 
right click to change the AP type to Mandatory or Roaming. Click the Rates button 
to display the Transmission Rates dialog box. Use the Transmission Rates dialog 
box to set the transmission rate to 1Mb, 2Mb, 5.5Mb or 11Mb. Checking multiple 
rates defaults the wireless client to a lower rate if the higher rate AP association 
cannot be established. At least one rate is required.

Viewing Mobile Unit
Noise Info

Select Noise Meter in the View menu to display a graph of relative signal strength 
indicator (RSSI) values and channel numbers. Use the Noise Meter dialog box to 
view the wireless client BSSID and the RSSI minimum, maximum, and average 
values. The RSSI values displayed in the graph are continuously updated with the 
last 6 received values displayed in blue. Click Reset to reset the graph to zero and 
begin a new display as RSSI values are received. 

Viewing Mobile Unit
Signal Quality Info

Select Signal Quality in the View menu to display the percentage of missed 
beacons, the percentage of transmission retries and the percentage of CRC errors 
logged during the ping test. Use the Signal Quality dialog box to display the 
strength of the radio signal transmitted by an AP. This information is useful in 
determining if the trial site survey AP placement locations are effective for 
providing radio coverage to the proposed radio coverage area.

Navigating the 
Area Menu

The Site Survey utility Area menu contains New, Select, Clear Log Contents, Edit 
Notes, Run ICMP Test, and Run WNMP Test menu items.

Use the menu items to create and edit a site survey area, view the settings of a 
survey area, clear a site survey log, edit or delete notes in a survey log, and start 
and stop ICMP and WNMP tests.

 Creating a New
Survey Area

Select New in the Area menu to display a Site Survey Area dialog box. Use the Site 
Survey dialog box for entering a survey area name and description. If a workspace 
is already open, you are prompted to save the existing workspace. Click OK to 
display the new workspace name.

Selecting and Editing an
Existing Survey Area

Click Select in the Area menu to display the Site Survey Area List dialog box. Use 
the Site Survey Area List dialog box to display a list and description of survey areas. 
Select an area and click Edit Area to display the Site Survey Area dialog box. Add 
new tests and survey area descriptions as needed. Click OK to save the changes to 
the site survey workspace. Click Delete to remove the area from the current site 
survey workspace.

Clearing the Text File
Log for an Open

Survey Area

Use the Clear Log Contents option to delete the log contents for the active survey 
workspace.
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Navigating the Area Menu 15
Editing the Note File for
an Open Survey Area

Select Edit Note in the Area menu to display the notes file for the active survey 
area. Use the Edit Note option to edit or delete the survey test notes entered for 
the active survey workspace.

Running ICMP or
WNMP Tests

Select Run ICMP Test or Run WNMP Test in the Area menu to display the Site 
Survey Test dialog box. 

Use the Site Survey Test dialog box to specify ICMP or WNMP test parameters. 
ICMP and WNMP tests are ping tests assessing radio transmission roundtrip, delay 
time and transmission signal strength.

Setting ICMP or WNMP Test Parameters

Use the Site Survey Test dialog box to set the following ICMP or WNMP test 
parameters:

Access Point. the Access Point field of the Site Survey Test dialog box lists the 
associated AP. Choose a different access point from the list of available APs by 
clicking the ellipsis (…) button.

Area. Define a new survey area by clicking the ellipsis button next to the Area 
pull-down menu.

Test. Use the Test pull-down menu to list the tests defined for the active survey 
area. Use the ellipsis button to open a dialog box or entering new test settings.

Test Statistics Use the Test Statistics field of the Site Survey Test dialog box to 
view the total ping roundtrip time, the number of tests remaining in the run, the 
number of test runs remaining, and the ping test transmit data rate. 

Four graphs on the bottom of the Site Survey Test dialog box display an average 
roundtrip time, missed beacon percentage, retry percentage, and threshold 
percentage. Bounds (thresholds) set in the Meter Settings property page establish 
the limits for the variables in the graphs. 

Results List Box Use the Results List Box to view ping count, errors, retry 
percentage, roundtrip time, and missed beacons values. Scroll backward or 
forward in the list. The list displays the last test suite run.

Start. Click Start to begin the ICMP or WNMP test. Once started, the Start 
button changes to a Stop button. 

Edit Note. Click Edit Note to display a dialog box for entering notes for the test. 
Each note is added to the log file.

Clear List. Use the Clear List button in Site Survey Test dialog box the clear the 
results list box.

Test Totals. Click the Test Totals button within the Site Survey Test dialog box to 
display the Site Survey Totals dialog box.
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16 CHAPTER 2: CONDUCTING A SITE SURVEY
Use the Site Survey Totals dialog box to display survey area final test results, 
including test start time, total number of tests, total number of runs, total test 
roundtrip time, average test roundtrip time, and total number of timeouts. The 
two checkboxes indicate if the user cancelled the test run and whether the test 
was run to completion.

Setting New Test Parameters

Open the New Test Settings dialog box by clicking the ellipsis button next to the 
Test pull-down menu in the Site Survey Test dialog box.

Use the New Test Settings dialog box to enter a test name, define test packet sizes, 
select a test ping count, enable the test Auto Rerun, Sounds and Logging features, 
change host address information and display the Settings property pages. 

Test Name. Use the Test Name field in the New Test Settings dialog box to enter 
the test for the active survey workspace.

Packet Size. Use the Packet Size field in the New Test Settings dialog box to 
enter a packet size for the ICMP or WNMP test.

Ping Count. Use the Ping Count field in the New Test Settings dialog box to 
type in a ping count value for the ICMP or WNMP test.

Threshold. Use the Threshold field in the New Test Settings dialog box to type in 
threshold value for the ICMP or WNMP test.

Host Address The host address entered in the Settings Setup property page 
displays in the Host Address field. Change the host address value by typing it in.

Auto Rerun. Select the Auto Rerun option in the New Test Settings dialog box 
to enable the Auto Rerun test feature.

Enable Sounds. Select the Enable Sounds option in the New Test Settings 
dialog box to enable the Sounds feature.

Logging. Select the Logging option in the New Test Settings dialog box to 
enable the Logging feature.

Advanced. Click the Advanced button in the New Test Settings dialog box to 
access the Settings property pages for the active survey area workspace.
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Introduction AirConnect from 3Com is made up of a series of products that work together 
to deliver high-speed digital wireless networking. This technology provides 
connectivity between wireless clients and network nodes in a variety of indoor 
environments, and also provides bridging architecture between wired and wireless 
network segments. AirConnect is based on the IEEE 802.11HR standard, and 
delivers 11 Mbps data transfer rates.

The core hardware products that make up an AirConnect network include the 
following:

� PC card, installed in a wireless client (laptop or desktop computer)

� Access point, or AP, which serves as a wireless network node

� PowerBASE-T (optional), which provides bus power to the access point when 
connected to an Ethernet network

Also included in your AirConnect kit are an AP mounting bracket and hardware, 
a serial cable, a power adapter and associated power cables, and two CDs: the 
AirConnect Administrator CD, and the AirConnect User CD.

AirConnect Network 
Topologies

To better understand how the various AirConnect products work together to 
create a wireless network, it might be helpful to depict a few of the possible 
AirConnect network topologies. The topology used in a particular environment 
depends on many factors, such as the functionality of the AP in the network, or 
desired data transfer rates. Your AirConnect network topology will probably 
resemble one of the following scenarios, or perhaps a combination of two or 
more.
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Peer-To-Peer Network The simplest AirConnect topology consists of one AP providing a single-cell 
network for wireless clients. In this scenario, as shown in the following figure, the 
wireless clients (laptop and desktop computers with the AirConnect NIC installed) 
communicate through the AP on a peer-to-peer network. The clients can be 
moved anywhere within the coverage area of the AP, and still communicate with 
each other. The AP in this instance serves the same purpose as a stand-alone 
network hub, and is not connected to any other network segments.

Same-Site Separate
Networks

In this scenario, as shown in the figure below, Multiple APs can coexist as separate 
networks at the same site without interference using different network identifiers 
(wireless LAN service areas). The wireless clients can move within the coverage 
area of one AP and remain connected, or can roam (if configured to do so) to the 
coverage area of a different AP, and communicate with the wireless clients 
associated with that AP.
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Single AP Bridge Another possible AirConnect topology is a single AP bridging an Ethernet and 
wireless network. As shown in the next figure, the AP, wired to a network server or 
LAN through an Ethernet cable, serves as a network node and provides the link 
between the server and the wireless clients. The wireless clients can move freely 
throughout the coverage area of the AP while remaining connected to the server.
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Multiple-AP Full
Coverage Network

This network topology will be used in most enterprise environments: multiple APs 
wired to an existing LAN to provide complete wireless network coverage. In this 
scenario, as shown in the next figure, wireless clients can roam seamlessly 
between different coverage areas and remain connected to the network.

Theory of Operation To improve AP management and performance, you should understand basic AP 
functionality and configuration options. The AP includes features for different 
interface connections and network management.

The AP provides MAC layer bridging between its interfaces. The AP monitors 
traffic from its interfaces and, based on frame address, forwards the frames to the 
proper destination. The AP tracks the frames sources and destinations to provide 
intelligent bridging as wireless clients roam or network topologies change. The AP 
also handles broadcast and multicast message initiations and responds to wireless 
client association requests.

MAC Layer Bridging The AP listens to all packets on all interfaces and builds an address database using 
the unique IEEE 48-bit address (MAC address). An address in the database 
includes the interface media that the device uses to associates with the AP. (The 
AP internal stack interface handles all messages directed to the AP.) The AP uses 
the database to forward packets from one interface to another. The bridge 
forwards packets addressed to unknown systems to the default interface (either 
Ethernet or PPP). 

Each AP stores information on destinations and their interfaces to facilitate 
forwarding. When you send an Address Resolution Protocol (ARP) request packet, 
the AP forwards the request over all enabled interfaces (Ethernet, PPP, or radio), 
except over the interface on which the ARP request packet was received. 
(Radio-received ARP request packets echo back to other APs over radio.) 

Upon receiving the ARP response packet, the AP database keeps a record of the 
destination address along with the receiving interface. With this information, the 
AP forwards any directed packet to the correct destination. The AP forwards 
packets for unknown destinations to the Ethernet interface.
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The AP removes from its database destinations or interfaces not used for a 
specified time. The AP refreshes its database when it transmits or receives data 
from these destinations and interfaces.

Filtering and Access Control 

The AP provides facilities to limit the wireless clients that associate with it and the 
data packets that can forward through it. Filters provide network security or 
improve performance by eliminating broadcast/multicast packets from the radio 
network.

The Access Control List (ACL) contains MAC addresses for wireless clients allowed 
to associate with the AP. This provides security by preventing unauthorized access.

The AP also uses a disallowed address list of destinations. This feature prevents the 
AP from communicating with specified destinations. This can include network 
devices that do not require communication with the AP or its wireless clients.

Depending on the setting, the AP can keep a list of frame types that it forwards or 
discards. The Type Filtering option prevents specific frames (indicated by the 16-bit 
DIX Ethernet Type field) from being processed by the AP. These include certain 
broadcast frames from devices unimportant to the wireless LAN but which utilize 
bandwidth. Filtering out unnecessary frames also improve throughput.

DHCP Support The AP uses Dynamic Host Configuration Protocol (DHCP) to obtain a leased IP 
address and network configuration information from a remote server. DHCP is 
based on BOOTP protocol. DHCP can coexist or interoperate with BOOTP. An AP 
sends out a DHCP request searching for a DHCP server to acquire the network 
configuration and firmware filenames. Because BOOTP and DHCP interoperate, 
the one that responds first becomes the server that allocates information. The 
DHCP client automatically sends a DHCP request to renew the IP address lease as 
long as the AP is running. (This parameter is programmed at the DHCP server. For 
example, Windows NT servers typically are set for 3 days.) 

The AP can optionally download two files when a boot takes place, the firmware 
file and an HTML file, because firmware versions 4.00-31 and above support Web 
servers. Users can program the DHCP or BOOTP server to transfer these two files 
when a DHCP request is made.

When the AP receives a network configuration change or is not able to renew the 
IP address lease the AP sends out an SNMP trap.

Media Types The AP supports bridging between Ethernet, radio, and serial media.

The Ethernet interface fully complies with Ethernet Rev. 2 and IEEE 802.3 
specifications. The AP supports 10BASE-T wired connections and full-speed 
filtering. The data transfer rate over radio waves is 11 Mbps. The Ethernet 
interface is optional for single-cell or PPP-connected networks.
Download from Www.Somanuals.com. All Manuals Search And Download.



22 APPENDIX A: AIRCONNECT OVERVIEW
The radio interface conforms to IEEE 802.11 HR specifications. The interface 
operates at 11 Mbps using direct-sequence radio technology. The AP supports 
multiple-cell operations with fast, transparent roaming between cells. With the 
direct-sequence system, each cell operates independently. Each cell provides a 
11 Mbps bandwidth. Adding cells to the network provides increased coverage 
area and total system capacity. The AP supports wireless clients operating in Power 
Save Polling (PSP) mode or Continuously Aware Mode (CAM) without user 
intervention.

The DB-9, 9-pin, RS-232 serial port provides a User Interface (UI) or a Point to Point 
Protocol (PPP) connection. The UI provides basic management tools for the AP. The 
PPP provides a link between APs using a serial connection. The serial link supports 
short haul (direct serial) or long haul (telephone line) connections. The AP is a Data 
Terminal Equipment (DTE) device with male pin connectors for the RS-232 port. 
Connecting the AP to a PC requires a null-modem cable; connecting the AP to a 
modem requires a straight-through cable.

Bridging Support The AP PPP interface, accessible from the serial port at the rear of the AP, provides 
two types of bridging operations: Internet Protocol (IP) bridging between an AP 
and a computer, and between two APs (with one AP connected to a LAN). To 
establish an Internet Protocol bridge with an AP, ensure that the computer 
includes the appropriate Telnet software with PPP and TCP/IP protocols. Using 
Telnet, a remote computer can connect to any AP on an Ethernet network, as long 
as data transfers through IP packets.

A PPP link provides the option of using a direct serial link or modem to extend 
wired Ethernet topologies. Once in PPP mode, the AP automatically attempts to 
communicate with the other device using the Data-Link Bridging (DLB) protocol. 
An AP using DLB communicates on the MAC level, and receives and transmits 
Ethernet frames.

If the other device does not support DLB, the AP attempts to communicate using 
Internet Protocol Control Protocol (IPCP). An AP using IPCP communicates on the 
IP level, and receives and transmits IP packets. 

The PPP implementation in the AP uses the Link Control Protocol (LCP) and 
Network Control Protocol (NCP) as described in:

� RFC 1171: the Point-to-Point Protocol, July 1990

� RFC 1220: PPP Extensions for Bridging, April 1991

� RFC 1332: The PPP Internet Protocol Control Protocol, May 1992

� RFC 1661: The Point-to-Point Protocol, July 1994

(RFCs are Requests For Comments used in Internet Communities.)

The AP database dynamically tracks wireless clients and APs on the PPP interface. 
Packets forward to the PPP link after the AP determines their destination.
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The PPP implementation in the AP uses the NCP as described in RFC 1220: PPP 
Extensions for Bridging to encapsulate packets at the Ethernet level. The PPP 
provides IP bridging control as defined by RFC 1172 and MAC-level bridging. 
The protocol provides support for PPP negotiations conforming to RFC 1661. 
Users cannot plug a non-AP node directly into the AP serial port, only AP-to-AP 
PPP links.

For detailed information, refer to RFC 1171: The Point to Point Protocol and RFC 
1220: PPP Extensions for Bridging.

PPP Connection

Connecting an AP and a computer with a direct serial link requires the use of a 
null-modem serial cable.

Null-modem serial cable pinout:

Connecting an AP and computer with modem devices requires the use of 
straight-through cables between the APs and modems. Using modems requires 
a telephone line for as long as the link remains active.
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Straight-through cable pinout:

When using a modem connection, one AP represents the originating AP and the 
other represents the answering AP. When using a PPP link, do not use the serial 
port to access the UI. Access to the UI requires establishing a Telnet session with 
the AP.

Direct-Sequence
Spread Spectrum

Direct Sequence Spread Spectrum (DSSS) uses a high-speed, non-information 
bearing signal to spread the transmitted information over a segment of the radio 
frequency band or spectrum. The AirConnect access point uses DSSS for radio 
communication. 

Direct-sequence systems communicate by continuously transmitting a redundant 
pattern of bits called a chipping sequence. Each bit of transmitted data is mapped 
into chips by the access point to find the chipping sequence corresponding to the 
output signal. 

Wireless clients receiving a direct-sequence transmission use the same chipping 
sequence to recreate the original data transmitted by the access point. 
Intercepting and decoding a direct-sequence transmission requires a predefined 
algorithm to associate the chipping sequence used by the transmitting access 
point to the receiving wireless client. This algorithm is established when the access 
point and wireless client are configured. The bit redundancy within the chipping 
sequence enables the receiving wireless client to recreate the original data pattern, 
even if bits in the chipping sequence are corrupted by interference. 
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Wireless Client
Association Process

APs recognize wireless clients as they associate with the AP. The AP keeps a list of 
the wireless clients it services. Wireless clients associate with an AP based on the 
following conditions:

� Signal strength between the AP and wireless client

� Wireless clients currently associated with the AP

� Wireless client Supported Rate (see the table below)

� Positive match between the wireless client and encryption keys (optional)

� Positive wireless client authorization by the Access Control List (optional)

The following table gives the wireless client support rates:

Wireless clients perform preemptive roaming by intermittently scanning for APs 
and associating with the best available AP. Before roaming and associating with 
APs, wireless clients perform scans to collect AP statistics and determine the 
direct-sequence channel used by the AP.

Scanning is a periodic process where the wireless client sends out messages on all 
frequencies defined by the country code. The statistics enable a wireless client to 
reassociate by synchronizing its frequency to the AP. The wireless client continues 
communicating with that AP until it needs to switch cells or roam.

Wireless clients perform scans at start-up. In a scan, a wireless client uses 
a sequential set of channels as the scan range. For each channel in range, 
the wireless client tests for Clear Channel Assessment (CCA). When a 
transmission-free channel becomes available, the wireless client broadcasts a 
probe with the wireless LAN service area and the broadcast HSA_ID. An 
AP-directed probe response generates a wireless client Acknowledgment (ACK) 
and the addition of the AP to the AP table with a proximity classification. An 
unsuccessful AP packet transmission generates another wireless client probe on 
the same channel. If the wireless client fails to receive a probe response within the 
time limits, it repeats the probe process on the next channel in the sequence. This 
process continues through all channels in the range.

A wireless client can roam within the coverage area by switching APs. Roaming 
is transparent and virtually instantaneous in high-level applications. Roaming 
occurs when:

� An unassociated wireless client attempts to associate or reassociate with an 
available AP.

� The supported rate changes or the wireless client finds a better transmit rate 
with another AP.

� The signal quality of a potential AP exceeds that of the current AP.

Data Rate Requirement

 11 Mbps Optional

 5.5 Mbps Optional

 2 Mbps Optional

 1 Mbps Required
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� The ratio of good-transmitted packets to attempted-transmitted packets falls 
below a threshold.

� The wireless client detects an imbalance in the number of wireless clients 
associated with available APs and roams to a less loaded AP.

A wireless client selects the best available AP and adjusts itself to the AP 
direct-sequence channel to begin association. Once associated, the AP begins 
forwarding any frames it receives addressed to the wireless client. Each frame 
contains fields for the current direct-sequence channel. The wireless client uses 
these fields to resynchronize to the AP.

Mobile IP The Internet Protocol identifies the wireless client point of attachment to a 
network through its IP address. The AP routes packets according to the location 
information contained in the IP header. If the wireless client roams across routers 
to another subnet, the following situations occur:

� The wireless client changes its point of attachment without changing its IP 
address, causing forthcoming packets to become undeliverable.

� The wireless client changes its IP address when it moves to a new network, 
causing it to lose connection.

Mobile IP enables a wireless client to communicate with other hosts using
only its home IP address after changing its point-of-attachment to the 
internet/intranet.

Mobile IP is like giving an individual a local post office forwarding address when 
leaving home for an extended period. When mail arrives for the individual home 
address, it is forwarded by the local post office to the current care-of-address. 
Using this method, only the local post office requires notification of the individual 
current address. While this example represents the general concept of Mobile IP 
operation and functionality, it does not represent the implementation of Mobile IP 
used.

A tunnel is the path taken by the original packet encapsulated within the payload 
portion of a second packet to some destination on the network.

A Home Agent is an AP acting as a router on the wireless client home network.
The home agent intercepts packets sent to the wireless client home address and 
tunnels the message to the wireless client at its current location. This happens as 
long as the wireless client keeps its home agent informed of its current location on 
some foreign link.

A Foreign Agent is an AP acting as a router at the wireless client location on a 
foreign link. The foreign agent serves as the default router for packets sent out by 
the wireless client connected on the same foreign link.

A care-of-address is the IP address used by the wireless client visiting a foreign link. 
This address changes each time the wireless client moves to another foreign link. 
It can also be viewed as an exit point of a tunnel between the wireless client home 
agent and the wireless client itself.
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The AirConnect Mobile IP (roaming across routers) feature enables a wireless client 
on the Internet to move from one subnet to another while keeping its IP address 
unchanged. The scanning and associating process continues for active wireless 
clients. This allows the wireless clients to find new APs and discard out-of-range or 
deactivated APs. By testing the airwaves, the wireless clients can choose the best 
network connection available.

Set the wireless client for Mobile IP as specified in the AirConnect Network 
Interface User Guide.

Security 

Security involves two distinct areas: authentication and privacy. Authentication 
ensures that only authorized users access the wireless network. Privacy ensures 
that communication between authenticated users and the network cannot be 
intercepted or overheard. The Access Control List provides authentication using 
the wireless LAN service area and a system administrator-supplied list of all the 
wireless client MAC addresses authorized to access the Home Service Area. Privacy 
is ensured by enabling the 40-bit WEP encryption option.

Supporting CAM and
PSP Stations

Continuously Aware Mode (CAM) stations leave their radios on continuously to 
hear every beacon and message transmitted. These systems operate without any 
adjustments by the AP.

A beacon is a uniframe system packet broadcast by the AP to keep the network 
synchronized. A beacon includes the wireless LAN service area, the AP address, the 
Broadcast destination addresses, a time stamp, Delivery Traffic Indicator Maps, and 
the Traffic Indicator Message (TIM).

Power Save Polling (PSP) stations power off their radios for long periods. When a 
wireless client in PSP mode associates with an AP, it notifies the AP of its activity 
status. The AP responds by buffering packets received for the wireless client. The 
PSP-mode wireless client wakes up to listen to the AP beacon every nth Beacon 
Interval where n is a PSP-mode value from the 1 to 5-range; the Beacon Interval is 
set on the wireless client. When the wireless client wakes up and sees its bit set in 
the TIM, it issues a poll request to the AP for packets stored for it. The AP sends 
them to the wireless client and the wireless client goes back to sleep. A DTIM field, 
also called a countdown field, informs wireless clients of the next window for 
listening to broadcast and multicast messages. The AP sends the messages 
following the nth beacon where n is the DTIM interval defined in the AP. When the 
AP has buffered broadcast or multicast messages for associated wireless clients, 
it sends the next DTIM with a DTIM Interval value. This value decreases by '1' with 
each successive beacon. The AP sends broadcast and multicast messages 
immediately following the beacon where the DTIM value is '0.' To prevent a 
PSP-mode wireless client from sleeping through a DTIM notification, select a PSP 
mode value less than or equal to the DTIM value. PSP-mode wireless clients hear 
the beacons and awaken to receive the broadcast and multicast messages.
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A TIM is a compressed virtual bitmap identifying the AP associated wireless clients 
in PSP mode that have buffered directed messages. wireless clients issue a poll 
request when APs issue a TIM. A beacon with the broadcast-indicator bit set 
causes the wireless client to note DTIM Count field value. The value informs the 
wireless client of the beacons remaining before next DTIM. This ensures the 
wireless client turns on the receiver for the DTIM and the following BC/MC packet 
transmissions.

HTTP, HTML Web
Server Support

Hypertext Transfer Protocol (HTTP) is the native language of the World Wide Web. 
The HTTP protocol makes requests from browsers to servers and responses from 
servers to browsers. This function provides the user with a Web-based format for 
configuration and firmware download. 

Web pages are written in Hypertext Markup Language (HTML). HTML allows the 
user to create Web pages containing text, graphics, and pointers or links to other 
Web pages or elsewhere on the page or document. Pointers are known as 
Uniform Resource Locators (URLs). A URL is essentially the name of the Web page. 
The URL consists of three parts:

1 Protocol (or Scheme)

2 Fully Qualified Domain Name (FQDN), the machine where the page is located

3 Local name that identifies the page (usually the HTML file name)

The HTML language describes how to format the document, indication which 
fonts to use, much like a copy editor describes which fonts to use, such as the 
location, color, header size and text. 

Management Options Managing AirConnect includes viewing network statistics and setting 
configuration options. Statistics track the network activity of associated wireless 
clients and data transfers on the AP interfaces. Configuration involves, among 
other things, setting system operating parameters and filters used in bridging.

The AP requires one of the following to perform a custom installation or maintain 
the AirConnect network:

� Simple Network Management Protocol (SNMP)

� Wired or wireless LAN workstation with a telnet client

� Terminal or PC with RS-232 connection and access to ANSI emulation

Changing one AP does not affect the configuration of other APs on the network. 
Make configuration changes to APs individually. Each AP requires an individual 
IP address.
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Programmable SNMP Trap Support

The SNMP protocol defines the method for obtaining information about networks 
operating characteristics and changing router and gateway parameters. The SNMP 
protocol consists of three elements:

� Management stations 

� Management information

� Management protocol (MIB)

Nodes can perform as hosts, routers, bridges or other devices that can 
communicate status information. An SNMP Agent is a node that runs the SNMP 
management process to systematically monitor and manage the network. The 
management station performs network management by running application 
management software.

An SNMP trap is an alert to all configured management stations of some 
significant event that occurred on the network. The management station queries 
all stations for details of each specific event, including what, when and where the 
event took place and the current status of the node or network. The format or 
structure is defined in the SNMP protocol. The MIB defines what and who 
monitors the variables.

Using SNMP

The AP includes SNMP agent versions accessible through an SNMP manager 
application (HP Open View or Cabletron Spectrum MIB browser). The SNMP agent 
supports SNMP versions 1 and 2, MIB II, 802.11 MIB and one proprietary 3Com 
Management Information Base (MIB). The SNMP agent supports read-write, 
read-only or disabled modes. The AP supports traps that return to the SNMP 
manager when certain events occur. The Wireless LAN Installation and Utilities disk 
packaged with wireless clients contains the MIB.

Increased MIB Support

The MIB defines what the management station needs to understand and which 
objects the station manages. The MIB has ten categories defined with 
approximately 175 variables.
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Using the User Interface

The User Interface (UI) is a text-based maintenance tool integrated into the AP. 
It provides statistical displays, AP configuration options, and firmware upgrades. 
Access to the UI requires one of the following:

Method Description

Telnet Client Gain access to the AP built-in Telnet server from any AP 
interface including remote Ethernet connections.

Direct Serial 
Connection

Acts as a DTE device to connect directly to a DTE device with 
a null-modem serial cable. The direct serial access method 
requires a communication program with ANSI emulation.

Dial Up Access The dial-up access method requires a communication program 
with ANSI emulation on the remote terminal or PC. The 
terminal or PC dials to an AP with a modem connection. The AP 
supports connection to a Hayes-compatible 28,800-baud or 
faster modem. 

SNMP Via a 
MIB Browser

Gain access to the AP SNMP function via a MIB Browser.

Web Browser Gain access to the AP built-in Web server from any AP interface 
including remote Ethernet connections. 
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