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Welcome to CoPilot Truck | Mobile!

CoPilot Truck | Mobile is changing the way truck drivers work, making it

possible for street-level directions to be generated on a mobile phone, 

anywhere, within seconds. CoPilot Truck | Mobile, the first navigation system

specifically designed for company drivers, owner operators, and leased 

operators, is the only way to get truck-specific directions on Smartphones. 

Stay on Truck-Legal Roads with CoPilot

CoPilot Truck | Mobile, now available for Windows   Mobile    -based

Smartphones, provides turn-by-turn driving directions respecting commercial

truck restrictions.  CoPilot Truck | Mobile can be used in or out of the vehicle.

There’s no need to look at a printed map — you just listen and go!

CoPilot Truck | Mobile Features

� Spoken dock-to-dock directions

� Automatic route recalculation

� Detour around traffic and avoid roads

� Portable and easy to use

� Easy to see display screen

� Immediate access to up-to-date maps

CoPilot Truck | Mobile Includes...

� 6 million miles of U.S. roadways

� 1 million kilometers of Canadian roadways

� 13’6” height and 80,000 lb weight restrictions

� Hazmat and 53’/102” trailer restrictions

� Over 100 million North American addresses

� 3 million points-of-interest including truck stops, weight stations, 
and fuel locations

� 31,000 exit numbers

How CoPilot Uses GPS Technology

The Global Positioning System (GPS), developed by the U.S. Department 

of Defense, is a constellation of 24 satellites that orbit the Earth twice daily.

Each satellite contains an atomic clock that is accurate to the nanosecond,

and constantly emitting radio waves toward Earth.  GPS sensors (hardware

devices for receiving data) can receive these signals from the satellites.  GPS

relies on the fact that radio waves travel at the speed of light to calculate dis-

tances, and the exact location of the sensor is figured by combining the data

received from four satellites.  

Using the data from these four satellites, GPS is able to give you the 

latitude, longitude and elevation of your present location, and also your road

speed and direction of travel on a route.  Given the right conditions, a GPS

sensor can identify your geographic position anywhere in the world within a

few meters. 

CoPilot uses the GPS positional data that it receives from your hardware unit

to display your current position on a map as you drive.  This is called "track-

ing".  CoPilot also uses GPS data to guide you along a planned route if you

enter a destination on your Smartphone.  CoPilot guides you with audible

prompts as well as on-screen directions as you drive.

GPS Accuracy

The GPS signal CoPilot receives from the constellation of satellites has a

rated accuracy of within 5 - 10 meters.  This means that 95% of the time 

the reported location is within 15 - 30 feet of your exact position.  If CoPilot 

initially places you on the wrong road (this happens only rarely), keep driving

and CoPilot will automatically correct itself and find your proper position.

Occasionally, CoPilot's GPS tracking will be less accurate or fail to work at all

because your GPS receiver is unable to receive satellite signals.  Heavy

foliage, tall buildings, or any other structures obstructing communications will

interfere with CoPilot's ability to track your location.  Like your car radio, GPS

tracking can also be affected by weather conditions if severe.  CoPilot will

continue tracking as soon as adequate signals are available.  Despite these

limitations, you can expect CoPilot to provide you with useable and accurate

information most of the time.  CoPilot will alert you if accurate information is

unavailable. 

Safety Warning
Always keep your hands on the steering wheel and eyes on the road

when driving! 

Do not use this product in any way that interferes with safe and attentive

operation of a vehicle.  When used in a vehicle, do not place the GPS 

receiver, antenna, power supply, or your computer where it may strike the

driver or passengers if the vehicle turns sharply or stops abruptly.  This 

product is designed, manufactured, and intended as an aid to planning and

navigating routes.  The accuracy of the map data, driving directions, and

GPS tracking system is insufficient for this product to be used for autoated

navigation or in any situation in which the failure of the product could lead

directly to death, personal injury, or physical or environmental damage.  The

driver must remain alert at all times to actual road conditions and obey all

posted signs and traffic regulations. 

ALK Technologies assumes no responsibility for any damage or injury 

resulting from the use of this product.
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Getting Started

This User’s Guide includes complete instructions for installing your 

CoPilot Truck | Mobile software, downloading map data to the Smartphone,

and using CoPilot on your Smartphone to guide you to your destination or

to plan trips.  

Here are the steps you need to take to get up and running with CoPilot

Truck | Mobile:

Connect your Smartphone to your desktop/laptop.

Install CoPilot to your desktop and Smartphone using the 

Product Key found on the printed CoPilot Quick Start or on 

the supplied Product Key card.

On your desktop, create a map data region and download it 

to your Smartphone.

Activate CoPilot on your Smartphone.

Enter an address and Start Driving!

Desktop PC Requirements

To install CoPilot Truck | Mobile on your desktop or laptop PC, you must

have:

� Microsoft Windows 98, 2000, ME, XP,  Windows NT®

(4.0 or higher) or Windows Mobile 2003

� 400 MHz processor or better

� 16X CD-ROM or better

� 128 MB of RAM and a hard drive with at least 225 MB 
of available disk space  

� Microsoft ActiveSync version 3.1 or later

Smartphone and GPS Requirements

� Smartphone 2002 or 2003

� Bluetooth GPS receiver 

Hardware Setup

WARNING: Never leave your Smartphone or GPS receiver in a closed 

vehicle that exceeds 140o F. 

Configuring the Bluetooth GPS Receiver:

1. Switch on your Bluetooth GPS receiver by flipping the switch to 1.  

The green and blue lights should turn on if the GPS receiver is properly

charged.

Important: Please charge the receiver for several hours before set-up

using the supplied in-car charger.

2. Launch CoPilot: From your home screen select Start > CoPilot.  

The GPS Status screen will be displayed. 

NOTE: On the MPx220 select Start > Settings > Bluetooth > Bluetooth.

3. If Bluetooth does not have a green checkmark next to it (see picture

below), select Menu > Turn On Bluetooth.

4. Press Menu > Search for GPS to search for your Bluetooth GPS 

receiver.  When your receiver appears in the list, press Select.

After a few seconds the system should display ‘GPS Signal: Found’.

If after a few minutes the system has not found a GPS receiver, exit

CoPilot, turn off the phone, turn off the GPS receiver, and then repeat

steps 1 to 4.

Trouble-shooting:  In the unlikely event that the system is still unable to

find the GPS receiver, see GPS Trouble-shooting, p. 5.

5. Select Done.  You are now ready to start navigating! 

The small square on the bottom right of your screen in Guidance mode 

indicates your GPS ‘fix’ (see next page).  Green is good, yellow is okay,  and

red means your GPS receiver does not have a fix. 
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GPS Trouble-shooting:

If you still can't get a GPS signal, follow these steps and check the GPS

status after each step:

1. Go to Start > Settings > Bluetooth.  Check that Bluetooth is set to

"On" (not "Discoverable" or "Off").  Some Smartphones automatically

turn off Bluetooth when memory resources are low.  Bluetooth is usually

turned back on when memory resources become available.

2. Go to Start > Configurations > BTSerialPortSetup and check that the

Outbound COM port is checked.

3. Close CoPilot.

4. Turn the phone off.

5. Turn the phone on.

6. Go through the directions above from scratch. 

- 5 -

Connecting Your Smartphone
In order to successfully transfer data from your desktop to your Smartphone, 

you must have Microsoft ActiveSync 3.1 (or later) installed.  This software is 

necessary to connect the two machines and is provided by your Smartphone 

manufacturer.  If you did not receive this software with your mobile device, 

contact the distributor immediately.

1.  When connecting your

Smartphone, if you have not set up

a partnership between your

Smartphone and your desktop, you

will be prompted to do so.  This is

not required.  If you choose not to

set up a partnership select Guest

partnership, and

you will be logged

in as a Guest and

ready to transfer

data between

machines.

NOTE: If your desktop/laptop computer

does not seem to be recognizing the 

connection with your Smartphone, select

Connection Settings... from the drop-

down File menu, and make sure you're 

connected using the appropriate Port.

Then click Get Connected... in the File

menu and follow the on-screen 

instructions.

2.  If you have set up a partnership 

in the past, or choose to do so at 

this point, be sure to allow your

Smartphone to synchronize with your

desktop or laptop prior to launching

CoPilot.

- 6 -

To return to the GPS Status screen select

Menu > Options > GPS.

TIP: Your GPS receiver won’t function

properly inside a building.  Please be

sure that the receiver has a clear line of

sight to the sky,  for example by placing it

on a vehicle dashboard. 
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Software Activation

You must activate your CoPilot software in order to use it.  The first time you

open CoPilot on your Smartphone, the Activate screen will appear and you

will be asked to activate the software.  

For Automatic Activation, follow the on-screen instructions:

1.   Synchronize your Smartphone with your desktop/laptop computer

via ActiveSync.

2.   Connect your desktop/laptop to the Internet. 

3.   Press Done when ready and enter your e-mail address when 

prompted.  CoPilot will be automatically activated within a few 

seconds. Press Done to begin using CoPilot.

If you are unable to synchronize your Smartphone with your desktop/laptop

but have internet access, you can select Activate Manually.  Follow the on-

screen instructions.

Deactivation and License Upgrade

The CoPilot desktop software contains street-level maps for all of Europe

and the United States, and CoPilot is offered with different licenses that

allow you to use some or all of these maps on your mobile device.

Licenses are available for the following:

(1)  Single region - Detailed street-level maps for any of the following

regions:  Alps Ski Region, Benelux (Belgium, the Netherlands, and

Luxembourg), France, Germany, Italy, Pyrenees, Scandinavia, and the

United Kingdom.

(2) Pan-Europe - Complete street-level maps for all of Europe

(3) United States - Complete street-level maps for the entire U.S.

After purchasing the license, go to Menu > Options > Upgrade License.

Press Menu > Activate/Upgrade, and input your upgrade Product Key.

Proceed through the activation process.  The CoPilot desktop software

already contains complete European maps, which can now be downloaded

to your mobile device for in-vehicle use.  If you purchased CoPilot with a

single region license and later want to use street maps from other regions,

you will need to purchase an upgrade license from your dealer.

- 7 - - 8 -

Installing CoPilot Truck | Mobile

Your desktop/laptop and Smartphone should both be turned on.  The cradle/

cable for your mobile device must be connected to your desktop through

either a USB or Serial port.  Your Smartphone should be connected to your

desktop via ActiveSync (see p. 6).

Installation Steps:

Step 1:  Insert the CoPilot Truck | Mobile Install Disc into your CD-ROM

drive.  After a few seconds, the Installation Wizard will open.

Follow the instructions, entering your Installation Product Key

when prompted.  This Product Key can be found on the front

cover of your printed Quick Start Guide or on the supplied

Product Key card.  

NOTE: When asked to choose a language, you may have to

scroll up to find the language you want.

The CoPilot application will be installed to your desktop PC and

to your Smartphone separately.  The Smartphone installation will

ask if the default location (the device’s storage memory) is where

you want the application to be placed.

Step 2:  When the installation is complete, a CoPilot icon will appear on

your desktop.  Click Finish to close the Installation Wizard.

Step 3: The first time you open CoPilot Truck | Mobile on your

Smartphone, you will be asked to activate the product.  You can

open and use CoPilot’s desktop trip planning software without

activating it.
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Region Selection

If you purchased an additional data region, when downloading map data to

your Smartphone you will need to make sure the proper region is active.  To

do this, on your desktop in Planning mode click the Map menu > Region >

and check the desired region.

Changing the Voice Option at Any Time

CoPilot offers one or both of the following voice options, depending on your

selected language:

� Male Pre-Recorded Sound Files

� Female Pre-Recorded Sound Files

To change the voice option:

1.  Connect your Smartphone to your PC via Activesync.

2. Insert the Install Disc into your CD-ROM drive.

3.  Select Modify from the InstallShield menu and click Next.

4.  Enter your Installation Product Key (found on the front of your 

printed Quick Start Guide or on the supplied Product Key card) and

click Next.

5.  Make sure that ONLY Smartphone Installation is checked and click

Next.

6.  Select your voice option and click Next.

7.  Click Yes to reinstall Pocket Speech.

8.  Click No to reinstall CoPilot.

9.  Press Ok on your Smartphone to reinstall.

10.  Press Yes to All if prompted.

11.  Click Ok on your desktop, then click Finish to complete the process.

Adding a Data Region

If you have purchased an additional data region after your initial purchase

of CoPilot, you will need to modify the original (“Base”) installation and 

activate the new region.

IMPORTANT: You can only use your Expansion Product Key AFTER you

have installed CoPilot with a Product Key for the Base product.  If you have

not yet installed CoPilot, please do so first and then follow the instructions

below.

ON YOUR DESKTOP/LAPTOP:

1. Insert your CoPilot Install Disc into your CD-ROM drive.

2. Select Modify and click Next when the InstallShield Wizard appears.

3. Enter your Expansion Product Key when prompted to enter a Product

Key.

4. Follow  the on-screen instructions for installing to your desktop and

Smartphone.

5. The Activation Wizard will appear at the end of installation.  Activation

occurs just as it did when you originally installed CoPilot.

ON YOUR SMARTPHONE:

IMPORTANT: You must install CoPilot to your Smartphone using your

Base Product Key AND you must have data downloaded to your

Smartphone before using your Expansion Product Key.

1. Open CoPilot on your Smartphone.

2. Press the Menu softkey, then select Options > Upgrade License.

3. Enter your Expansion Product Key (found in your order confirmation e-

mail) when prompted to enter a Product Key.

4. Follow the on-screen instructions.

5. Activation occurs just as it did when you originally installed CoPilot.

If you have any questions about this process, please visit our Support

Center at www.alk.eu.com or send an e-mail to support@alk.com.
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Map Download to Your Smartphone

To use CoPilot Truck | Mobile on your Smartphone, you first need to 

download map data from your desktop or laptop computer to your mobile

device.  You select the data to download from one or more regions that you

specify in the CoPilot application on your desktop.  It’s a simple process.

To begin the data download process, open the CoPilot Truck | Mobile 

application on your desktop/laptop, then click the Data Download Wizard

icon or pick Data Download Wizard from the File menu.  CoPilot gives you

two options for downloading data: 

· Download directly to your Smartphone using a Storage Card Reader —

follow steps (1), (2), and (3a) below. 

· Download to a hard drive on your computer, then manually copy the

data to your Smartphone using ActiveSync — follow steps (1), (2), and

(3b) below.

(1) Choose a Storage Location:

1.  Open the CoPilot application on your desktop/laptop, then click

the Data Download Wizard icon in the sidebar on the left.  Make

sure your Smartphone is synchronized. CoPilot will scan your

computer to detect which

drive options are available.

2.  Click on the Drive Name pick list

that appears and select either the

drive letter of your Storage Card

Reader (if you are using one) or

the drive letter of your Hard Drive

(e.g. C). Click Next.

(2) Select a Data Area:

Select a data area using one of three methods (see Data Selection Options
p. 13-18 for a description of each method):

City Radius to select an area around a town or city;

Map Area to select an area directly from the map;

Trip to select a corridor along a route between two places.

- 11 -

(3) Download the Data:

(3a) Using a Storage Card Reader:

1.  Make sure the Storage Card for your Smartphone is inserted in the

Storage Card Reader.

2.  Clicking the Download icon will take you to a screen where 

Available Area(s) for download are displayed on the left.  To designate

an area to include in the download, highlight it and then click on the 

right arrow button to move it to the Data Included in This Download
list on the right.  To take an area off the list, highlight it and click the 

left arrow button.

3. After confirming that the area(s) you would like to download are in the

Data Included in This Download list, click Download to complete the

map data download process (see Data Download Options, p. 19-20).

4. Remove the Storage Card from the Storage Card Reader and insert it

into the Smartphone.  Your data is now ready to be used by CoPilot. 

(3b) Using ActiveSync:

1.  Ensure that your Smartphone is connected to the desktop/laptop via

ActiveSync.

2.  Clicking the Download icon will take you to a screen where 

Available Area(s) for download are displayed on the left.  To designate

an area to include in the download, highlight it and then click on the 

right arrow button to move it to the Data Included in This Download
list on the right.  To take an area off the list, highlight it and click the 

left arrow button.

3. After confirming that the area(s) you would like to download are in the

Data Included in This Download list, click Download to complete the

map data download process (see Data Download Options, p. 19-20).

4. On the desktop, double click the My Computer icon.  Navigate to the

drive letter you downloaded the data to. The data you downloaded will

be in a folder named "CoPilot".  For example, if you had chosen Drive

C, the data would be in the folder "C:\CoPilot\". 

5. Copy the CoPilot folder by right clicking on it and selecting Copy.

6. Open ActiveSync and click on the Explore icon.  Navigate to the

Smartphone's Storage Card.  Use the menu option Edit > Paste to 

copy the folder to your Smartphone's Storage Card. 
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Data Selection Options

After you specify a location where the data will be stored, you will be

prompted to select a region on the map to download.  CoPilot gives you a

choice of three ways to select a data region, described p. 13-19 below.  

City Radius Data Selection
This method allows you to quickly select data in the shape of a circle 

surrounding any city on the map.  In the Data Download Wizard you type a

city name and state abbreviation or ZIP code and enter the number of miles

you would like the radius to extend around the city, then click Next.

The Wizard displays a map that shows the city and the radius you chose.

At this point you can zoom the map in and out using zoom buttons and

adjust the size of the data area by altering the radius of the circle.

Follow these steps to download City Radius data: 

- 13 - - 14 -

1.  Click the City Radius icon 

in the Data Download

Wizard.

2.  Enter a City, State or ZIP

code, and a mile radius

around the area that you

would like to download.

Click Next to verify that the

area is correct.

4.  Name the selection, then

click Next.

5.  You will return to the Data 
Selection menu where you

can select another data area

if you like, using any method.

When you finish selecting

data areas, click the

Download icon and you will

be taken to the final screen

where you can build your

download.

Note:  CoPilot’s available 

memory calculations subtract

15 MB from the available 

memory on your storage 

card (if you are using one) 

to account for support files.

3.  Using the Data Download 

Wizard toolbar you can

zoom in or out, change the

radius, or go back to the 

previous screen.  When you

are satisfied with your 

selection, click Next.
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Map Area Data Selection
This method of selecting data allows you to choose an area of data by draw-

ing a box on the Data Download Wizard's map screen.

In the Wizard, you enter a city name near which you would like to select

data, then click Next.  The map will zoom to that location.  Then you create

a box around the desired area by clicking and dragging your mouse across

the map.  The street-level data within that box will be selected.

You can zoom the map in and out using the zoom buttons and adjust the

size of the data area by redrawing the box.

Follow these steps to download Map Area data:  

1.  Click the Map Area icon in

the Data Download

Wizard.

Note:  CoPilot’s available 

memory calculations subtract

15 MB from the available 

memory on your storage 

card (if you are using one) 

to account for support files.

2.  Enter a City, State or ZIP

code (address optional) 

within the area that you

would like to download.  

Click Next.

3.  Click and hold the left 

mouse button and drag

the cursor to draw a box

around a desired area.  

The size of the area will be

displayed in the toolbar.

Click Next.

4.  Name the selection, then

click Next.

5.  You will return to the Data 
Selection menu where you

can select another data area 

if you like, using any method.

When you are finished 

selecting data areas, click the

Download icon to go to the

final screen where you can

build your download.
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Trip Data Selection
The Trip method of selecting data is by far the most customizable method.

This option allows you to run a trip and select street-level data specific to that

trip, thereby avoiding unneeded data and saving valuable memory space.  

Once the trip is run, the Data Download Wizard automatically selects circles 

of data around your origin and destination, and a corridor of data along your

route.  You can then click Options to adjust the radius of the circles and the

width of the corridor.  

The Trip Itinerary for each trip you download will be stored on your

Smartphone. Multiple trips can be downloaded to the Smartphone for later

use (see Trip Transfer, p. 22).

Follow these steps to download Trip data:   

1.  Click the Trip icon.

3.  To search for a POI, click the

Points of Interest tab, enter a

City, State or a ZIP Code and

click the Find button. 

You can speed up your search 

by selecting a POI Category

and/or Type.

3a.  Highlight a selection, click

Select, then Add Stop.  

2.  Enter at least a start and

end place for your trip.  In

the Cities and Addresses tab,

type a City, State or ZIP

Code and press <Enter>.

Optionally, you can enter an

address in the same way.

Click the Add Stop button to

add this place to your trip.  

You may enter one or 

multiple destinations.  Use

the buttons to the right of 

the Itinerary to zoom to a

stop on the map, change 

the order of stops, or delete

a stop.

Note: For a more detailed

description of trip entry,

open CoPilot Help from the

desktop application (Help

menu > Help Contents

and Search).

4.  When all your stops have

been entered, click Select

Data.

By default a 20 mile radius 

around all stops and a width

of 4 miles along the corridor

which connects them will be 

highlighted.  Note: CoPilot’s

available memory calcula-

tions subtract 15 MB from

the available memory on

your storage card (If you are

using one) to account for

support files.

5. To customize these 

distances for any trip, click

Options and type a distance

in the appropriate box.
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6.  You will return to the Data 
Selection menu where you

can select another data area

if you like, using any

method.  When you are 

finished selecting data

areas, click Download. Trip

itineraries that were created

using the Trip download

method will be transferred

along with map data (see p.

22 for details).

Data Download Options

When you’re ready to execute a download, the Wizard will display a list of

Available Area(s) for download on the left side of the window.  To desig-

nate an area to include, click on it and then click on the right arrow button

to move it to the Data Included in This Download list.  If you need to

move an area off the Included list, click on it and use the left arrow button.  

To delete an area from memory, click on it and click Delete.

Notice that the amount of available map memory and the memory 

required for all the areas on the Included list is shown beneath the list.  

NOTE: CoPilot's available memory calculations subtract 15 MB from the

your storage card (if you are using one) to account for support files.  

IMPORTANT:  Each data download overwrites the data that is already 

on your Smartphone.  If any data areas are already loaded on your

Smartphone, they will be overwritten by the new download. Therefore,

your download must include all areas that you wish to have available on

your Smartphone.

Check Include US Highway Network to download CoPilot’s complete

United States Highway Network along with your data.  This additional

download requires approximately 36 MB of space on your Smartphone.

When this network is loaded, major roads, cities, and some points of 

interest outside your selected data region will be shown on the map and

you’ll be able to receive guidance as you drive anywhere in the U. S.

Check Download Favorites to download your Favorites list from the Trip

Planner window on your desktop along with map data.  These addresses

will then be available as Favorites for trip entry on the Smartphone.

RECOMMENDED OPTION: It is recommended that you leave Create

QuickStart checked (see below for a description of this feature), but you

may uncheck it if you don’t want the QuickStart copied with your download.

CoPilot QuickStart Application Download

Each time you download data, CoPilot gives you the option to download

a complete, ready-to-use “QuickStart” version of CoPilot along with the

data.  Having the QuickStart version on your mobile device ensures that

CoPilot will be available even if you experience technical problems with

your Smartphone and need to perform a hard reset.  (During a hard

reset, all installed applications are deleted from the Smartphone.)  The

QuickStart version will automatically install CoPilot after a hard

reset, and your map data will already be there!  

To run the QuickStart application on your mobile device after a hard

reset, simply turn on your Smartphone.  CoPilot will automatically begin

installation.

The QuickStart option can be turned on or off in the final step of the

download process (see above).  By default this option is active and

the QuickStart download will be executed each time you 

download map data.   

The QuickStart needs 10 MB of space on your Storage Card.  Once the

QuickStart has been copied, you can save time the next time you 

download data by unchecking the Create QuickStart option in the final

Data Download Wizard screen before proceeding to 

download.  You will also want to uncheck this option if you do not have

enough room on your Storage Card for it.

If the QuickStart is copied onto your Storage Card and you need to

remove it, simply delete the folder that contains it.  The folder will be

named “2577”.
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POI Download Options

When you download a data region, youl get all roads within that region.  Also

included are regional points of interest (POI) such as gas stations, hotels,

restaurants, visitor attractions, etc. 

CoPilot now lets you control the number and types of POI that get down-

loaded along with map data.  You can save space on your Smartphone by

eliminating categories of POI that you’re not interested in seeing.   

To select which POI categories you want, choose POI Download Options

from the Edit menu in the desktop application or, when you first open the

Data Download Wizard, click the Options button in the Wizard.  Check the

categories you wish to select (click the plus sign next to each category to see

the included sub-categories).

Click Save Settings to save the set of categories you create. Click Restore

Default to return to CoPilot’s default categories.
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Trip Transfer

When you use the Trip download option, CoPilot transfers whole trips to

your Smartphone .  The trip you create, including its Itinerary, is transferred

along with the surrounding data corridor, and it becomes the current trip.  

The Trip download option creates a .TRP file that is placed in the Save
directory in the CoPilot installation folder on your Smartphone.  Subsequent

downloads will add more .TRP files to this folder.  The number of trips that

may be stored is limited only by the available memory on your Smartphone. 

If multiple trips are downloaded, the last one to be added will open as the 

current trip.  Use the Saved Trip stop entry option on your Smartphone to

open stored .TRP files.  
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Importing Custom Places

CoPilot’s Custom Place Import Wizard enables you to import addresses from

your Outlook Contacts database, an Excel file, or text file.  (If you are using

another type of database or contact manager, you can export your contacts/

locations to an Excel or text file before importing them into CoPilot.)  These

points are then added to CoPilot’s POI database in a category and type of

your choice (the default category is “Custom”).   Once in the database, they

are displayed on maps as pushpins and included in search results when you

search for points of interest on your Smartphone or in the Trip Planner win-

dow on your desktop/laptop. 

NOTE: CoPilot now allows importing of multiple POIs with the same name

(e.g. an entire database of “Starbucks”).

To access the Wizard, choose Import Custom Places from the Tools menu

in Planning Mode on the desktop, then follow the step-by-step instructions

given by the Wizard.   

Steps for Importing:
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1.  In Planning Mode on your 

desktop/ laptop, choose Import

Custom Places from the Tools

menu to open the Import Custom

Places Wizard.

2.  Choose Import from Microsoft

Outlook or Import from an 

existing file (this can be a .txt or

an Excel file).  Click Next.

3.  In the next Wizard screen, type

the path to the file you want to

import or Browse for it, and use

the Category pick list to indicate

a POI category for your imported

places (by default they are

assigned to “Custom”).  You can

also choose a Type from the

pick list.  To edit the type name,

highlight it on the pick list and

click Edit Type Name below.

Click Next when ready.

4.  In the next screen you'll see the

data from your file sorted into

columns. If the columns you see in

the screen have not sorted the

address data correctly, you need to

indicate which delimiter CoPilot

should recognize when it 

separates the fields in your file into

columns. Each field — e.g. name,

street address, city, state, etc. —

needs to be separated by a delim-

iter such as a tab, semicolon, or

comma.  If your file uses a delimiter

other than a comma, tab, or semi-

colon, click Other and type the

delimiter in the box to the right.  If

the first row of your file consists of

column headings, you should

check Column headings in first

row.  Click Next when ready.

5.  Now, following the instructions 

on the screen, click each column

heading and match the column

headings with your data.  To be

accepted by CoPilot, each imported

place must have at least four fields:

Name, Address1, City, and State.

Click Next when ready.

6.  In the next screen, following the

instructions, you can assign a

name to the set of columns you

just defined to save you time the

next time you import addresses.  

To skip this step, uncheck Save

the columns as a new set.  Click

Finish.
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Editing Custom Places
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7.  When processing is finished, the Data Import Status window shows

you how many places in your file were matched with addresses in the

CoPilot database.  A plus sign in the Accept column indicates a match.

Places that failed to match appear in red and do not have a plus sign.

8. To edit a failed or incomplete match, highlight it and click Edit (see

Editing Custom Places, next page).  POI addresses can also be edited

after they are added to the database using the Custom Place Manager. 

9. When you are satisfied with the list of addresses, click Add to add

these places to the CoPilot database.  

Options below the list let you 1) choose whether to add all addresses

on the list to the database, or just those that were accepted, and 2)

determine how CoPilot will handle any address that duplicates one

already in the database.

After custom places have been added to the database, they can be edited

at any time.  Select Manage Custom Places from the Tools menu, then

highlight the custom place you wish to edit, click Edit, and make your

changes.  Click Apply when finished.

NOTE:  By default, addresses entered as Custom Places are assigned to

the Custom POI category.  You can change this assignment at any time by

selecting another Category from the drop-down pick list as you edit.
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Using CoPilot for Guidance

In CoPilot's Guidance Mode on your Smartphone, you will receive turn-by-

turn route guidance information as you travel.  For your safety, the Safety

View screen will hide maps when your speed exceeds 10 m.p.h. to avoid

distractions.  

REMINDER: CoPilot won’t open on your Smartphone unless map data has

been previously downloaded from the CoPilot desktop application.

Address Entry
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2.  CoPilot will open with the My Stops

screen.  To enter a destination, press the

Action key with <Add a Stop> selected.  

1.   To launch CoPilot, select your

Smartphone’s Start softkey, then navigate to

the CoPilot application in the Start menu and

press the Action key.

3.  The Select Stop screen gives you eight

ways to enter a destination. You can:

1 Enter a new Address

2 Enter your Home address

3 Enter your Work address

4 Select a Favorite

5 Enter an Intersection

6 Enter an Outlook Contact

7 Search for a Point of Interest (POI)

1.  Select Address in the Select Stop screen

to enter a city or ZIP code and (optionally) a

street address as a stop.  

Step 1

Step 2
Step 1

Step 3

Press the Action key on the option you want (these options are described

on the following pages).

There’s no need to enter a starting location. CoPilot uses GPS positioning

to determine your location automatically.

When you have entered at least one stop in the My Stops screen, you can

press the Start Driving softkey and CoPilot will begin guiding you with on-

screen and spoken directions.

If you take a wrong turn or decide to take a different route than the one

CoPilot has generated, no problem!  CoPilot will almost instantly recalculate

new directions from your current position. You simply won’t be able to get

lost using CoPilot!
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3.  The Matches screen will display a list of

matches that were found in the CoPilot 

database.  Highlight your choice and press

the Select softkey to continue.

To return to the Address screen, press the

Menu softkey and select Cancel.

3a. To see any match on the map, press the

Menu softkey and select Map.  

3b. In the map screen, to zoom your view of

a place in closer or out farther away, press

the Menu softkey and select one of the

zoom options. 

3c. For quick zooming, pressing the Action

key will display zoom arrows.  Tap up on the

Action key to zoom in or down to zoom out

— these actions can be repeated until the

highest or lowest zoom level is reached.

4. You will see the destination you entered in

the My Stops screen.  

Press the Start Driving softkey to begin

receiving guidance, then start driving!  

See Start Driving!, p. 41 for a description of

CoPilot guidance screens.

3d. To display the latitude and longitude of

any match, press the Menu softkey and

select Details. 

Press the Done softkey to return to the

Matches screen. 

2.   In the Address screen, enter a Street

Name with or without a Street Number.  In

the City field, enter either a city name or a

ZIP code.  Choose a State from the pick list.

NOTE: Street address entry is optional, if

you like you can enter only a city or ZIP

code and state.

To return to the Select Stop screen to start

over, press Cancel.

Step 2

Step 3

Step 4

3a

3b

3c

3d
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Stop Menu Options

In the My Stops screen, press the Menu softkey to access options that

include adding, deleting, moving, editing, and optimizing your stops. 

Add  Stop

To add another destination, choose Add

Stop from the menu.  (You can also simply

highlight <Add a Stop> in the My Stops list

and press the Action key.)  

Delete

Select Delete to delete the highlighted stop,

or Delete All to clear all stops from the list

(you will be asked to confirm this action).

Actions

Select Actions > to access more stop options:

> Move Up/Down — Change the order of

stops on your trip by moving the highlighted

stop up or down on the list.

> Set As Waypoint — Turn the highlighted

stop into a waypoint.  The purpose of way-

points is to guide your route along roads you

prefer. See p. 44 for more on waypoints.

> Optimize Stops — Reorder stops on the list

to achieve the most efficient route, keeping

your final destination the same.

> Map — See the highlighted stop on the map.

Mode

Select Mode to switch between Guidance,

Navigating, Walking, and Planning mode —

see p. 56 for a description of each mode.

Options

Select Options to change routing options —

see p. 49-57.
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Entering Your Home Address

Entering Your Work Address
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Help

Select Help > and choose Help for on-

screen instructions about basic CoPilot 

features, or About for version information

about CoPilot. 

Exit

Select Exit to close the CoPilot application.

To program your home address for quick trip

entry, select Home in the Select Stop screen

and enter your home address as you would a

new address (p. 28).  The next time you want

to enter your home address as a stop, just

select Home in the Select Stop screen and

your address will be automatically entered.

To edit your home address, select Favorite

in the Select Stop screen, highlight your

home address on the list, then press the

Menu softkey and choose Edit.  Or, select a 

different Favorite from the list and choose

Set as Home from the menu.

To program your work address for quick trip

entry, select Work in the Select Stop

screen and enter your work address as you

would a new address (p. 28).  The next time

you want to enter your work address 

as a stop, just select Work in the Select

Stop screen and your workplace will be

automatically entered.

To edit your work address, select Favorite

in the Select Stop screen, highlight your

work address on the list, then press the

Menu softkey and choose Edit.  Or, select a

different Favorite from the list and choose

Set as Work from the menu.

Download from Www.Somanuals.com. All Manuals Search And Download.



Favorites
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CoPilot automatically places every stop you

enter on a list of favorite places for future quick

trip entry.  To enter a favorite as a stop, first

select Favorites in the Select Stop screen.  In

the next screen, choose one of the places on

the scrollable list, then press Select.

MENU OPTIONS:

Press Menu at the bottom of the screen to

access these options:

Map — Zoom to the highlighted favorite.

Details — View or edit address data for the

highlighted favorite.

Edit — Edit the highlighted favorite.

Delete — Delete the highlighted favorite.

Delete All — Delete all favorites from your

favorites list.

Set as Home — Set the highlighted favorite as

your Home address for quick trip entry.

Set as Work — Set the highlighted favorite as

your Work address for quick trip entry.

Cancel — Return to the Select Stop screen.

NOTE:  When the number of Favorites on

your list reaches 50, each new address

will replace the address that has been

inactive for the longest period of time.

To Save Your Current Location As a Favorite:

You must be receiving GPS data to save your current location as a favorite.  

In any display screen press the Menu softkey, then select Actions > Save

GPS Location.

Intersections

Entering an Outlook Contact

CoPilot allows you to link directly to Microsoft® Pocket Outlook to retrieve

address information.  Within moments, you can enter a contact’s home

and/or work address as your destination.

To enter a contact, first select Contacts in

the Select Stop screen.  In the next screen

you’ll see your list of contacts. 

To select a contact, press the Menu softkey,

select a range of letters, then choose a 

letter from the sub-menu to display all

names that begin with that letter. Highlight

the contact you want, then press Done.

Press Menu and select Cancel to return to 

the Select Stop screen.  To view or edit a

contact’s address, select Details.  To put a

call through to a contact, select Call.

Choose Intersection in the Select Stop screen to enter the intersection of

two roads as a stop on your route.  Intersections are entered just like

addresses (see p. 28), except that instead of a house number you enter a

“First Street” and “Second Street”.  You can name this location if you like.
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Finding Points of Interest

CoPilot enables you to search for points of interest (POI) such as gas 

stations, hotels, restaurants, visitor attractions, etc. within the region for

which map data was downloaded from your desktop/laptop computer.  

You can then choose a destination from the list of search results.
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1. Select Points of Interest in the Select
Stop screen to search for POI.

2. To narrow  your search and cut down on

the time it takes, you can (optionally)

type the first few letters of a place you

have in mind in the Name field.

You also have the option to choose a

Category and Type of POI from the pick

lists provided.   

3. From the Search Center pick list, choose an area for CoPilot to search

(use the arrows).  Options are:

- Current GPS Position (search an area around your current location)

- City, State or ZIP (enter a city and state or ZIP code)

- Recent (choose a location you recently entered as a destination)

- Contact (choose an address from your Contacts list)

4. Press Done to begin the search.  A list of POI will be generated. In that

screen you can press Menu for more options.  

Step 1

Step 2

Step 3

Step 4
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Picking Stops from the Map

CoPilot enables you to pick a stop off the map when you don’t know the

exact address of your destination. 
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(Optional) In the menu, Map zooms to the highlighted POI on the map,

Details gives you more address information, Expand Search executes the

search again over a wider area, and Call enables you to make contact by

phone.

5. To add a POI as a stop, highlight it in the Matches list and press Select.  

3. CoPilot will zoom to the place you enter, and a crosshair cursor will

appear on the map.  Use the menu to Zoom In or Zoom Out.  Check

Show POIs on the menu to display points of interest.

4. With the cursor on the place or address you want to pick, press Select to

add this place as a stop.  Places picked from the map are marked by an

asterisk in the stop list.   

Step 5

Step 1 Step 2

Step 3 Step 4

1. Select Pick from Map in the Select Stop screen.

2. CoPilot will prompt you to enter a location where you can start searching

for the place you have in mind. Highlight one of the options, press

Select, and enter any necessary information. Choose Current GPS to

zoom to your current location.
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Start Driving!

Once you have entered at least one stop in the Select Stop screen, you’re

ready to start driving with CoPilot!  You’ll receive turn-by-turn directions and

maps to guide you safely to your destination.  As you drive, CoPilot’s

dynamic directions will instantly recalculate your route if you take a wrong

turn or decide to go a different way.  In addition, CoPilot can calculate a

detour from your current position, giving you the option to accept the new

route or to cancel it and return to the your original route at any time.

CoPilot speaks directions out loud to you, and also displays them on your

Smartphone screen.  There are three guidance screens to choose from:

Safety View, Map (four views), and Itinerary.

Safety View

The Safety View displays a text-only screen when your speed exceeds 10

m.p.h. and is the recommended view for safe driving.  When you’re within

.7 miles of a turn or driving less than 10 m.p.h., CoPilot automatically

switches to the Map Views display.

The Safety View can be accessed from other guidance screens by pressing

the View softkey and choosing Safety View.

Map Views

The CoPilot map screen displays when you are traveling at less than 10

m.p.h. and .7 miles before each turn.  It combines a detailed map display

with concise text instructions.

In any of the four Map views, your current GPS position is displayed and

you are tracked in real time as you drive.  To choose a Map view, press the

View softkey and make your selection:

Next Turn Map — This view frames your current location up to the next 

turn on your route.

Where Am I Map — Select this option to frame a close-up view of your 

current location.

Next Stop Map — This view frames your route from your current location

to the next stop.

3D Map — This option changes CoPilot’s two-dimensional default display

mode to a three-dimensional perspective based off an isometric

camera angle.
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Distance to

Next Turn

GPS Status:

Green = 3D Fix

Yellow = 2D Fix

Red = No Fix

Next Turn

Directional

Arrow

Your Current GPS

Position 

CoPilot’s

Calculated RouteNext Turn

Instruction

Information Bar:

Every 3 seconds, 

alternates between

next turn, current road,

and ETA/distance to

next stop.

Next Stop

(customizable, 

see p. 52) 

Estimated Time

of Arrival (ETA)

at next stop

Distance to Next Stop

Live Network Connection

Truck Restriction and

Hazmat Routing Indicators

Live Network Connection

GPS Status:

Green = 3D Fix

Yellow = 2D Fix

Red = No Fix

Truck Restriction and

Hazmat Routing Indicators
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Zooming and Shifting Your Map View

To zoom your view of the map in or out, press the Menu softkey and select

Zoom In or Zoom Out.  Or, press the Action key to display the zoom

arrow, then press up to zoom in or down to zoom out. This action can be

repeated until the minimum or maximum zoom level is reached.

To navigate to another area of the map, use the Action key as a navigation

pad: press up, down, left, or right as many times as you like.

Itinerary View

The Trip Itinerary is a scrollable set of driving directions for the current trip.

Individual roads on your Itinerary can be avoided using the Menu in this

screen — highlight the road to avoid and select Actions > Avoid Road.
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Distance between turns

Direction of turns along

your route

Roads for upcoming turns

Trip Editing

To make changes to your trip at any time from the guidance screens, press

the Menu softkey and choose Edit Trip.  This will return you to the My Stops

screen where all your stops are listed.  From there, select any stop to open a

menu of stop options.

Basic Menu Options for Trip Editing

Zoom In/Out In the map screen, zooms your view in/out.

Edit Trip Navigates to the My Stops screen for trip editing.

Actions > Delete: Deletes the highlighted stop.

Delete All: Deletes all stops.

Set as Waypoint: Turns a stop into a waypoint (see p. 46).

Optimize Stops: Reorganizes stops in the most efficient 

order, keeping the last stop the same.  This action is not 

reversible.

Map: Zooms to the highlighted stop on the map.

Move Up: Moves the highlighted stop up on the list.

Move Down: Moves the highlighted stop down.

Traffic > Displays real-time traffic information settings.

Mode > Opens the Mode menu — see p. 56.

Options > Opens the Options menu to change routing, mapping, and

guidance settings — see p. 49-57.

Help > Displays CoPilot Help topics.

Exit Closes CoPilot.
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Taking a Detour

If for any reason you find that you want to take an alternate route around a 

particular road segment — no problem!  CoPilot can calculate a detour on

command, tell you how much longer it will be, and then give you the option

to accept the new route or cancel it and return to the original route at any

time.

To have CoPilot generate a detour, press the View softkey in either the

Safety or Map screen.  Then select Actions > Detour.  You will see the

new route appear on the map (your old route will be drawn in blue).  To

reject the new route and return to the original route at any time, select

Actions > Cancel Detour.

Selective Routing — Avoiding Roads

To avoid an individual road and have CoPilot calculate another route around

that road, you must be in the Itinerary screen.  From there, highlight the

road you want to avoid in the scrollable list and highlight it, then press the

Menu softkey and select Actions > Avoid Road.

To cancel any road preferences that have been set and return to your 

original route, select Actions > Cancel Avoid.

Selective Routing — What Are Waypoints?

“Waypoints” are not treated like stops in the Itinerary for your trip, their 

purpose is to guide CoPilot route calculations along roads that you choose.  

To change a stop to a waypoint, highlight the stop in the My Stops screen, 

press the Menu softkey, then select Actions > Set as Waypoint.  On the

stop list, the flag icon next to this stop will be replaced by a round icon with

an arrow pointing to the right.  

To change a waypoint back to a stop, choose Actions > Set as Stop from

the menu. 

CoPilot ignores waypoints when calculating the ETA and distance to the

next stop, so setting waypoints can be used to get the ETA and distance to

a stop that is not your next stop (see Getting ETA’s and Distances, p. 47).
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Getting ETA’s and Distances

The estimated time of arrival (ETA) and distance to your next stop will always

be shown at the bottom of the Safety screen.  To bring up the Safety screen,

enter one or more stops, press the Start Driving softkey, then select Safety

View from the View menu.

If your trip has multiple stops and you want to know the ETA for a destination

that is not the next stop, designate the stops between your current location

and the target stop as waypoints — highlight each one in the My Stops

screen, then press the Menu softkey and choose Actions > Set as

Waypoint.  When all intermediate stops have been changed to waypoints,

the Safety screen will display the ETA to your final destination.

The waypoints you created can be easily changed back to stops — highlight

each one, press the Menu softkey, and select Actions > Set as Stop.

Saving a Current Location as a Favorite

To save your current location as a Favorite, press the Menu softkey in the

Safety or Map screen, then select Actions > Save GPS Location.

Optimizing Your Stop Order

To rearrange the stops on your trip in the most efficient order, press the

Menu softkey in the My Stops screen, then select Actions > Optimize

Stops. You must have at least three stops to optimize — the destination

always remains the same.
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ETA and Distance to Next Stop
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Options
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Press the Menu softkey in the My Stops

screen or any guidance screen, then select

Options to access a menu of CoPilot

options.  

Select GPS in the Options menu.  The GPS

screen provides tools for setting up and viewing

your Smartphone’s GPS functionality.   

Select GPS Setup to access the setup tools.  Press the Menu softkey, then

Autoscan to have CoPilot search for your Smartphone’s GPS receiver.

When your receiver is detected, you’ll see the message “GPS connection

configured successfully”.  Press Done to continue.

If the COM Port or Baud Rate setting needs to be changed, press the

Action key on either setting to open a pick list of choices, select one and

then press Done.

See Hardware Setup, p. 4, for more information.

To view your satellite activity at any time, in the GPS screen choose GPS

Status.  Here you will receive information about the quality of your current

GPS fix, your current speed and lat/long position, heading, elevation, time

and date. 

GPS Options
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Select Options > Routing from the menu in

any guidance screen. In this screen CoPilot

gives you a variety of truck-specific routing

options.

Truck Routing Type:
CoPilot Truck’s Practical and Shortest route

types are based on ALK’s industry-standard

PC*MILER Practical routing, which models

the trade-off between taking the most direct

Routing Options

path and staying on major, high quality highways.  Interstate highways are

given a higher priority than toll roads, which in turn are given a higher 

priority than secondary highways, and so on.  CoPilot’s Practical routings

consider distance, road quality, terrain, urban\rural classifications, truck-

restricted roads, and designated principal and secondary through routes.

Shortest routing travels the least distance where possible while maintaining

some level of practicality.

Practical or Shortest routing can be combined with any of the other CoPilot

routing options (described below, p. 51-53).

Restricted Roads:
This setting gives you a choice between Heavy Vehicle and Light Vehicle

routing. When Avoid is selected (this is the default setting), Heavy Vehicle

routing is in effect, so both truck-prohibited and truck-restricted roads will

always be avoided on routes that are calculated by CoPilot.  In addition,

Heavy Vehicle routing takes nationwide 13’ 6" height restrictions into

account.  A heavy vehicle is one weighing at least 80,000 pounds; a light

vehicle weighs less than 80,000 pounds.  

Select Don’t Avoid to activate Light Vehicle routing.  Light Vehicle routing

avoids truck-prohibited roads, but truck-restricted roads are considered for a

route.  CoPilot Truck normally gives preference to Interstates, major 

highways, and major thru-roads where possible.

Your guidance screen displays an indicator for the road restriction setting:

Hazmat Routing:
CoPilot Truck can calculate routes for hazardous materials based on over

twenty different road categories and four route options.  Hazmat route

options include: General, Explosives (1.1-1.3), Inhalants, and Radioactive.

By default, Hazmat routing is turned off. On-screen indicators are: 

When Hazmat routing is active, CoPilot will generate an on-screen alert on

prohibited roads.  You must press OK to continue using CoPilot.

Note: Hazardous material routing restriction/designation data used in CoPilot Truck’s

Hazmat route calculations is based on data provided by the Federal Motor Carrier Safety

Administration (FMCSA) and various other state and federal sources.

Regardless of which restriction setting is chosen, CoPilot will display a

warning message if you turn onto a commercial-prohibited road.  When

Heavy Vehicle routing is active (“Avoid” is selected), a warning message

will also pop up if you turn onto any truck-restricted road.  You must press

OK to hide the alert and continue using CoPilot — these alerts never dis-

appear automatically.

Heavy Vehicle routing active (avoids all restricted roads)

Light Vehicle routing active (only truck-prohibited roads are avoided)

General

Explosives

Inhalants

Radioactive
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Select Guidance in the Options menu. In

the Guidance screen, the settings under

Audio Turn Warnings determine how often

and where CoPilot will give you next turn

information out loud.  All, none, or some

boxes can be checked.  A pick list gives the

options for Just Ahead:  by default you will

be alerted 5 sec/100 ft before every turn (5

seconds or 100 feet, whichever is closest),

but you can choose to have CoPilot speak to

you sooner (from 2 - 8 seconds before each

turn, or 100 feet).

Guidance Options

The pick list under Custom Display (you need to scroll down to see it)

includes display options for the customizable data line in the Safety View

guidance screen.  You can choose to have this line display the next stop

(destination), current road, nearest crossroad, nearest major road, nearest

town, current time, ETA, current speed, elevation, or heading.  

Select Map in the Options menu. Settings

in the Map options screen are:

Unit — Use the pick list to choose Miles or

Kilometers as the unit of distance. 

Map Rotation — Choose Heading Up to

have the map display always track your

position moving upward, or North Up to

always maintain north at the top of the map

as you drive.

Map Options

Map Colors — CoPilot offers Day and Night display modes.  Colors are

darker and glare is reduced in Night mode.  Choose Automatic to have the

mode switch automatically according to time of day.

Display POIs — Check to display Points of Interest (POI) on the map.  If

your map is too cluttered, you may want to turn this option off.

Display Turn Restrictions — When checked, one-way streets and other

turn restrictions are noted on the map.

Toll Roads:
Select Avoid to avoid tolls.  CoPilot Truck provides this routing option for

carriers who desire to avoid long stretches of toll roads.  Toll avoidance 

routing will avoid long stretches of toll roads but won’t take long, impractical

detours to avoid toll bridges and tunnels.  For example, a route from Boston,

MA to Albany, NY will avoid the Massachusetts Turnpike, but a route from

Camden, NJ to Philadelphia, PA will include a toll bridge. May be combined

with Practical or Shortest routing.

International Borders:
This option refers to Intra-US, Intra-Canada, and Intra-Mexico routing.  If

Open is selected, the route you generate will ignore international 

boundaries when necessary to come up with the best route.  If Closed is

selected, borders won’t be crossed; for example, if all your stops are in the

United States, the resulting route will stay in the United States even though

the most practical or shortest route would normally involve some Canadian

mileage. 

National Network:
The National Network is a government-

designated system of highways originally

established by the Surface Transportation

Assistance Act of 1982.  The National Network

includes the Interstate System (several minor

segments are not included), and many selected

US and state highways.  Highways continue to

be added to the National Network by federal

and state governments.

CoPilot Truck National Network routing 

represents distances and driving routes which

are most reasonable and legal for the larger trucks authorized by the Surface

Transportation Assistance Act of 1982.  

If Favor is selected, CoPilot’s calculated routes will stay on the National

Network to the maximum extent possible.  Given that many areas are not

directly served by the National Network, the origin and stop-offs of your route

may not be on the National Network.  In these cases CoPilot will take the

shortest reasonable path from the origin and stop-offs to the Network.

Select Favor with 53’ Trailer for enhanced routing specifically for 53’ trailers.

Either National Network option may be combined with Practical or Shortest

routing.
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Select POI Alerts in the Options menu.

To toggle the POI Alerts feature on or off,

press the Action key on Enable POI Alerts.

This screen also lets you change settings

that determine when and where alerts will be 

activated.

When POI Alerts is enabled, CoPilot will

alert you with a verbal prompt each time you

approach a Point of Interest on or near your

route. A screen alert will also appear (like the

one shown at left), giving you the option to:

1- Add the POI as a stop on your route

2- Ignore (you can also press Cancel)

3- Go back to the previous screen alert

4- Move forward to the next screen alert

You can select one category of POI that you

want to be alerted to from the Category list.

POI Alerts

Select Live in the Options menu.

CoPilot Live allows you to maintain two-way

communication with drivers who are using

CoPilot and to actually see where they are

currently located.  You can do this using a

computer with CoPilot installed or from our

CoPilot Live web page.

See CoPilot Live Communications, p. 75-77,

for a complete description of these features.

Live Options

Select Upgrade License in the Options

menu. This screen enables you to upgrade

your current version of CoPilot (see p. 8).

Upgrade License

See Real-Time Traffic Information, p. 78-81.

Traffic Options
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CoPilot Modes

CoPilot has four modes of operation on your Smartphone.  To switch modes,

press Menu > Mode in the My Stops screen or any guidance screen.

Guidance Mode

In Guidance Mode, you enter one or more destinations, then press Start

Driving to start driving and receive guidance.  This mode provides you with

on-screen and spoken driving directions and other information relevant to

your trip, such as estimated time of arrival (ETA) and distance to the next

stop.  

To receive driving directions and other data, you must have a GPS receiver

that CoPilot recognizes and the receiver must be in a good position to

receive signals. 

Navigating Mode

While in Navigating Mode, CoPilot will track your position as you drive.

Unlike in Guidance Mode, you won’t receive turn instructions or voice

prompts.  

This tracking feature is an ideal way to see your location on the map if you

don’t want to be distracted by CoPilot’s guidance features.  Note that you

must have a GPS signal.

Walking Mode

Take CoPilot with you wherever you go! Walking Mode provides an as-the-

crow-flies distance and direction line to your destination, directions that are

perfect for walking.  A GPS receiver must be attached and receiving signals. 

Planning Mode

Planning Mode lets you use your Smartphone as a pre-trip planning tool or

easy-to-use reference guide.  Planning Mode lets you view static maps and

directions without the need for a GPS receiver.  

You can select one type of POI that you want

to be alerted to from the Type list.

In the Show POIs this far ahead screen, 

set the distance at which you would like to

receive an alert as you approach each POI.

(The CoPilot default is .2 miles.)

You can use the Show POIs that are: pick

list to increase the number of alerts you

receive by selecting Near My Route. 

(By default, CoPilot detects only POIs that

are directly on your route.)

Download from Www.Somanuals.com. All Manuals Search And Download.



Trip Planning On Your Smartphone
You can use CoPilot on your Smartphone for trip planning whether or not

the GPS receiver is connected and receiving data.  In Planning Mode you

can run a trip even when you're not in your car.  You'll get driving directions

and maps to use as a reference before your trip begins.

- 60 -

1.  First turn on your Smartphone

and launch CoPilot.  In the My

Stops screen, press Menu >

Mode and select Planning.

2.  The My Starts & Stops screen

will open.  Press the Action key

on <Add a Stop>, then add

stops to your trip.  

5.  In the Map screen, the View

menu gives you a choice of

three map views: Start Map

(zoomed to your starting 

location), Last Stop Map

(zoomed to your final destina-

tion), and Trip Map (zoomed out

to show the whole route).

6. To see driving directions, press

View and select Itinerary.

3. You should enter stops in reverse

order (destination first, origin last)

— the first stop in the My Starts &

Stops list is the starting point 

of your trip.  Press the Directions

softkey when all stops have been

entered to generate an Itinerary.

4.  Now you’ll see your route on

the map. 
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Trip Planning On Your Desktop

You can use CoPilot's desktop functions to map out routes and print maps

and driving directions before getting on the road.   Desktop trip planning is

an additional feature of CoPilot that is in no way connected to using your

Smartphone for route guidance.  

On the following pages you will find brief descriptions of CoPilot’s desktop

trip planning capabilities.  For more detailed descriptions, open CoPilot Help

from the desktop application (Help menu > Help Contents and Search, or

click the Help button on the toolbar).  Go to Desktop Trip Planning in the

Contents tab.

To begin planning a trip on your desktop, click the Planning icon in the

sidebar to the left of the map.   Using the drop-down menus you can select

from a number of planning features.  Many of these features can also be

accessed from the toolbar.  Place your cursor on any toolbar button without

clicking to see what it does.
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New Trip button or New
Trip in the File menu.

Opens the Trip Planner window where you can create a new

trip, arrange the order of stops on your route, add or edit

Favorites (these can be downloaded to your Smartphone

along with map data), search for Points of Interest, or use

your Contacts database to add stops to your trip.  Click Run

to receive driving directions and a map.

New Trip

Edit Trip button or Edit
Trip in the Trip menu.

Takes you back to the Trip Planner window

where you can edit stops on your existing trip

or click Clear to delete all stops and begin a

new trip. 

Edit Trip

Run Trip

Run Trip button or Run
Trip in the Trip menu.

Generates the route for the trip

you entered.  Displays a

detailed Trip Summary, Map

and Driving Directions.
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Print button or Print... in

the File menu.

Takes you to the standard Windows Print

options for printing the active window that

contains your map or driving directions.

Activate the map or directions by clicking on 

it or selecting it in the Window menu.

Select Print TravPak... from the File menu

to print driving directions, an overview map,

and a zoomed map of each stop.

Help button or Help 
Contents and Search in 

the Help menu.

Opens the CoPilot Help window with the

Contents tab open on the left.  From here

you can search for help by topic, use the

Index, or Search for a word or phrase.

Open Trip button or Open
Trip... in the File menu.

Opens a standard Windows dialog

where you can select a saved trip to

open in the Trip Planner window.

Open Trip

Save Trip button or Save
Trip.../Save Trip As... in

the File menu.

Opens a standard Windows dialog where

you can name your trip and save it to your

hard drive either before or after running it

in the Trip Planner.

Save Trip Print

Help

- 63 - - 64 -

Download from Www.Somanuals.com. All Manuals Search And Download.



Zoom In button or

Zoom In in the Map

menu.

Each time you click

this button, your view

will be zoomed in by

one increment.  The

zoom level is shown

in the title bar of the

map window.

Zoom Out button or

Zoom Out in the Map

menu.

Each time you click this

button, your view will be

zoomed out by one

increment.  The zoom

level is shown in the title

bar of the map window.

Zoom In More Detail

Less DetailZoom Out

More Detail button or

Detail > Show More
in the Map menu.

Click once to increase

the level of detail you

see on the map by

one increment without

changing the zoom

level.

Less Detail button or

Detail > Show Less in

the Map menu.

Click once to decrease

the level of detail you

see on the map by one 

increment without

changing the zoom

level.
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Zoom to Region

button or Zoom
Region in the Map

menu.  This function

allows you to zoom

your map view to a

specific area.  Choices

in the sub-menu will

depend on which

CoPilot data region(s)

were purchased.

Refresh Map button

or Refresh Map in

the Map menu.

When scrolling

through a map you

may notice it takes a

few seconds for all

the data to catch up.

This function will snap

the entire screen to a

new map.

Zoom To Region Pick Stops

Options (Tools Menu)

Refresh Map

To turn on Pick Stop mode,

click the Pick Stops button

or right-click on the map

and select Pick Stops.

Then click on any point to

enter it as a stop.  Your

map view must be zoomed

in to level 11 or 12 (level is

displayed in the CoPilot

window title bar).

Select Options from the drop-

down Tools menu.

In the dialog that opens, you can

choose to enter the point as a start

place, a waypoint, or a destination.

In this window you can change the way you view your desktop maps and

various application settings.  For example, in the General tab you can

choose the measure of distance (miles vs. kilometers), and the Map tab

lets you adjust the appearance of features on the map such as roads and

points of interest.
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Select Landmark Reporting
from the drop-down Trip

menu.

Use the drop-down Help menu to

access CoPilot Help for assistance

with all aspects of the software and to

quickly access ALK’s web site.  

(For North America only) In this menu

you will also find helpful travel links

and a link to the ALK data corrections

e-mail address.  With street-level data

changing every day, you may discover

some errors.  Please drop us an 

e-mail.  With your help we will be able

to improve our map data with every

update.

Landmark Reporting

Help Menu

Reference: CoPilot on Your Desktop
The following is a guide to the main screens you will see as you use

CoPilot on your desktop/laptop computer for trip planning. 

Map Window

Trip Planner Window (Cities & Addresses)

Menus and toolbar buttons

to access all of CoPilot's 

desktop features.

Click on a tab to frame any

stop on your route.

Your planned route with

stops. Zoom to a stop and

move your cursor over any

street to see its name. 

Distance Scale.

Latitude/longitude position

of your cursor on the map.

Click Cities and Addresses.

Enter city name and state,

or ZIP code. Enter an

address (optional), with the

option to add a Name to it.

Click the Add Stop button to

add the stop to the Itinerary.

Move stops up or down on

your Itinerary, zoom to a stop

location on the map, delete a

stop, or add a favorite.

See p. 73 for routing options.

In this window you can control how 

many landmarks CoPilot points out 

when generating driving directions.
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Trip Planner Window
(Points of Interest)

Trip Planner Window (Favorites)

Click Points of Interest tab.

Enter a city or ZIP code

in which you would like to 

search, a radius within which 

to search, and choose a

category and type from the

drop-down menu.

You can also enter a name to 

narrow down the search in the

POIs that start with box.

Click the binoculars to start

the search.

You will be given a list of

matches to your search 

criteria.  Highlight your 

selection and click Select.

Click the Add Stop button to

add it to your Itinerary.

Select Favorites tab.

Highlight a selection from 

your list of places by clicking 

on it.  You can zoom to it on

the map, or Delete it from the

list using the buttons to the

right.  Click the Add Stop

button to add a favorite to your

Itinerary.

See p. 73 for routing options.

Trip Planner Window (Contacts)

Driving Directions and Map (Split Screen)

Enter a contact’s first or last

name and press <Enter>.  

CoPilot will search your

Contacts database for matches.

Select the Contacts address

type (as defined in Outlook) to

get the appropriate address,

then click the Add Stop button

to add it to your Itinerary.

When you click Run in the Trip Planner window, your route will be 

calculated and driving directions and a map will display.  To print either

one, click on it and choose Print from the File menu.  To print directions

plus all map views, choose TravPak Printing.

Atlas, Start, and End

tabs will zoom to the map

view of those places

respectively.

Driving directions give you turn-

by-turn instructions including

ramps and exits, and distance

and time between turns.
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Routing Options

Click the Options button in the

Trip Planner window to access

CoPilot routing options.

In the Trip Options window you

can change various routing 

preferences.  The Routing Type

and Routing Options here are

the same as the options on your

mobile device (see p. 51-53).

The Optimize option affects 

how stops are ordered when you

choose to optimize your list of

stops for the most efficient stop

order.  Keep destination will

keep the last stop fixed. Choose

Optimize all stops to include the

last stop in the optimization.  The

first stop always stays the same

in an optimized route.

Under Units, choose to have

route distances reported in Miles

or Kilometers.

Click Advanced to set general

road preferences.  

Drag the sliding bars to the left or

right to avoid or favor each road

type.

Set the road speeds CoPilot uses

in its route calculations for each

type of road by either typing or

clicking the up and down arrows

under Rural and Urban for each

road type.

Trip Summary 

Fuel Cost Calculator

To calculate an estimate of your

fuel costs for a trip, select Fuel

Cost Calculator from the Trip

menu before you run your route.  

Fill in the average cost per 

gallon of fuel that you expect to

pay, and the distance per gallon

you can expect to get in your

vehicle.  Click OK, then run your

trip.  A fuel cost estimate based

on what you entered will be 

calculated and shown in the Trip

Summary that CoPilot creates

for every trip you run.
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Select Run in the Trip Planner
window to run the trip.  

The Trip Summary will show start

and end places, and the number

of stops in between them.

Total distance and time for trip.

Estimated fuel cost for your trip

based on entries in the Fuel Cost
Calculator (Trip menu).

Click OK to view map and 

driving directions.
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Copilot Live Communications

CoPilot Live allows you to maintain two-way communication with drivers

who are using CoPilot and to actually see where they are currently located.

You can do this using a computer with CoPilot installed or from our CoPilot

Live web page.

Using this CoPilot Live functionality requires the following:

1) If you want to track and message other drivers from a desktop

or laptop computer: Your PC must be connected to the internet

and CoPilot must be installed; or, if your computer does not have

CoPilot installed, you must have access to our CoPilot Live web page

through a normal web browser.

2) If you want others to track and send messages to you:  CoPilot

Live must be running on your Smartphone in your vehicle.  You must

have a wireless Internet connection. 

About the CoPilot Live Web Page

As a CoPilot user, you can create an account on our website that allows

your family, friends, and coworkers to "see" you and communicate with you

anywhere in the world!  

Through the website you can do all of the following:

1) Send text messages to CoPilot users on the road, using large, 

customizable, one-touch response buttons to ensure driver safety.

2) Real-time tracking of other people who are on the road.  See their 

current location, destination, ETA and much more on a map.

3) Send trip itinerary updates including new stops and revised 

destinations — you can coordinate a change in plans with someone

who's on the road right now.

4) Create an online account from where you can send temporary or 

permanent tracking numbers to friends and family, giving you tighter

control of the security so you know who has access to you while

you're on the road.  You can also create and join groups with other

CoPilot users, and manage all your account preferences.

To see a demo and read more about CoPilot’s Live capabilities, visit ALK’s

CoPilot Live web page at http://live.alk.com (North America) or

http://live.alk.eu.com (Europe).  Click the Demo or Help button at the top

of the home page.

Setting Up a CoPilot Live Web Account

To use Live capabilities, your Smartphone must have a wireless Internet

connection.  

1. Create your account on the CoPilot Live web site.

a. Go to the web site for your region:

i. North America: http://live.alk.com/newaccount.aspx

ii. Europe: http://live.alk.eu.com/newaccount.aspx

b. Choose a username and password that you will use to login to

the CoPilot Live network.

c. Fill in the rest of the required information.

d. Click "Submit" to create your account.

2. Account maintenance

a. You can log in to your account here:

i. North America: http://live.alk.com/login.aspx?user=

ii. Europe: http://live.alk.eu.com/login.aspx?user=

b. Once logged in to your account, you can manage your user 

profile and Live Invitations.

3. Set up your Smartphone to log in to your CoPilot Live account.

a. Press Menu > Options, then press Live.

b. Press Login.

c. Check "Enable Live Messaging".

d. Enter your account information:

i. Screen name: enter a name that will identify you to the 

person on the other end for messaging and tracking.  

ii. User name: Enter the user name you created in Step 1.

iii. Password: Enter the password you created in Step 1.

e. Press Done.  You will have to restart your phone for these

changes to take effect.

NOTE: Your screen name, user name, and/or password can be

changed as many times as you like.  However, you’ll need to

change your user name or password on the Live Web page before
changing them in CoPilot.  This is not required for your screen

name.
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4. Set up your desktop to log in to your CoPilot Live account.

a. Open the CoPilot desktop program.

b. Click Tools, then click Options.

c. Click on the Live tab.

d. Check "Enable Live Network".

e. Enter the user name and password you created on the web

site.

You are now set up for messaging and tracking from within CoPilot in

Live Mode or on the web!

Additional Options on the Smartphone

With CoPilot open on your Smartphone, do the following to access 

additional Live options:

1. Press Menu > Options, then press Live.

2. Available settings:

a. Hide Messages After: This setting determines the length of

time a message will be displayed before it is automatically 

hidden.  To retrieve a hidden message, press Menu > Options

> Live > History.

b. Broadcast Position Every: This setting determines how 

frequently your GPS position is sent to the web site.

c. Invitations:  You can email Live Invitations so others can go to

the web site and view your location on a map and send you text

and trip messages.

d. History: View messages that you chose to defer or were 

automatically hidden.
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Real-Time Traffic Information
In addition to providing users with pre-trip planning and GPS route guidance

capabilities, CoPilot uses wireless communications to automatically send

real-time information to drivers, notifying them of traffic incidents along the

route ahead and potential alternate routes.  As soon as the user selects a

destination, CoPilot will provide dynamic driving directions and regularly

updated traffic incident reports.

Real-Time Traffic in Guidance Mode

In Guidance Mode, CoPilot provides regularly updated traffic incident

reports and alternate routes based on the user's destination and route

ahead.   

NOTE: In Guidance Mode CoPilot must have GPS acquisition, a user-

inputted destination, and Internet access in order to provide real-time traffic

information.

Traffic Options

To configure traffic options, on your Smartphone select Menu > Options >

Live > Traffic.

Traffic Icon Display

CoPilot obtains traffic content from the server and displays the information

in its maps and itinerary.

Map Display

Traffic incidents are displayed on the map as numbered, colored triangular

icons.  Any of the four icons below are used to reflect the location(s) and

severity of traffic congestion where: 

= Most severe

= Second most severe

= Third most severe

= Least severe
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Traffic Report Content

Provided that CoPilot has GPS acquisition, a user-inputted destination, and

access to the Internet, it will provide regularly updated traffic incident

reports in Guidance Mode.  As soon as the user selects a destination,

CoPilot begins providing dynamic driving directions as well as regularly

updated incident reports that include traffic incidents along the route ahead

as well as potential alternate routes.

To configure traffic settings, on your Smartphone select Menu > Options >

Live > Traffic.

Check Traffic

In addition to providing automatic traffic reports, CoPilot also allows users to

manually check traffic on the route ahead.  To manually check traffic, select

Menu > Traffic > Check Traffic.

Traffic Report

Whether automatically provided by CoPilot or manually requested by the

user, detailed traffic incident information is conveyed in the Traffic Report.  

Incident severity is indicated by the colored bar at the top of the screen.

See Traffic Icon Display (previous page) for an explanation of the four 

colors and their corresponding severity levels. 

CoPilot details the number of traffic incidents detected, the particular 

incident being referenced, as well as the distance from your current location

or inputted origin to that incident.

Press 1 to Avoid the incident or 2 to Ignore it.  Press Done to calculate the

new route.  CoPilot will use your default incident action for unviewed 

incidents.

Clear Traffic

To remove all Traffic routing, select Menu > Traffic > Clear Traffic.
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Traffic report showing severe 
congestion 17.7 miles ahead.

“Avoid” had been selected, and
CoPilot will now route around this

congestion.
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Technical Support

After registering your software (see below), you're entitled to technical 

support and discounts on new versions of CoPilot Truck | Mobile.  Check

out ALK’s web site for technical support documentation and posted answers

to common questions.  If the web site does not provide an answer to your

question, technical support for registered users is available during standard

business hours (9:00 am - 5:00 pm Monday-Friday).  You should be at your

computer and have your Installation Product Key available when you 

contact us (this code can be found on the front cover of the printed Quick
Start that came with the product or on the supplied Product Key card).  

Please be sure to reach us using the contact information for your region

shown below.  We are sorry, but our support staff in ALK’s regional offices

cannot respond to requests for assistance outside the areas they serve. 

North America - Web: www.alk.com, E-mail: cptsupport@alk.com,

Fax: 609-252-8166, Phone: 800-377-6453

Europe - Web: www.alk.eu.com, E-mail: uksupport@alk.eu.com, 

Postal: Suite 8, 4 Bloomsbury Square, London WC1A 2RP, UK

Phone: +44 (0)207 404 4222

Australia - Web: www.travroute.com.au/support.html, 

E-mail: support@travroute.com.au, Phone: 03-9855-1498

Using Help Files

CoPilot provides extensive Help Files, available on your desktop/laptop and

your Smartphone, to guide you through the program as you use it.  

To access Help on your Smartphone, once the CoPilot application is

launched, press Menu > Help. 

In the desktop application, click on the Help button in any window to open a

Help topic that describes how to use that window, or use the Help menu.

Software Registration

Registered users are entitled to technical support, discounts on new 

versions of CoPilot, new product information, and software enhancements.

NOTE: Software activation does NOT register your software, they are two 

separate processes. 

In North America: Go to www.alk.com and click "Support Center" 

In Europe: Go to www.alk.eu.com and click "Support Center".
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