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About Documents To Go
Documents To Go is an application that enables you to view and edit Microsoft Office files on your BlackBerry smartphone. 
Using the application, you can view PDF files and view, edit, and format the following:

• Microsoft Word documents
• Microsoft Excel spreadsheets
• Microsoft PowerPoint presentations
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Requirements
• At least 3.8 MB of application storage
• BlackBerry 7 or later

User Guide Requirements

4

Download from Www.Somanuals.com. All Manuals Search And Download.



Getting started

Create a new file
1. In Documents To Go, press the Menu key.
2. Do one of the following:

• To create a document, click New Document.
• To create a spreadsheet, click New Spreadsheet.
• To create a presentation, click New Presentation.

3. Type the information that you want in the file.
4. Press the Menu key > Save.

Open a file
Do any of the following:

• To open a file from the Documents To Go screen, navigate to the Files, Recent, or Favorites view. Find and click the file 
that you want to open.

• To open a file that is saved in a folder on your smartphone, click Browse. Find and click the file that you want to open.
• To open a file that is attached to a message, in a message, highlight the file that you want to open. Press the Menu key 

> Open Attachment. Select whether to view, edit, or open the file with Documents To Go.
• To open a file that is password-protected, complete the Enter Password field. Click OK.

Mark a file as a favorite
1. On the Documents To Go screen, in the Files view, highlight the file you want to mark as a favorite.
2. Press the Menu key > Mark as Favorite.

Zoom in to or out from a file
1. Press the Menu key > Zoom.
2. Click a zoom level.

User Guide Getting started
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Documents

Change document edit modes
By default, when you open an existing document, View mode is turned on. Using View mode, you can quickly go to different 
parts of the document without making changes to it. To edit the document, you must change the mode to Edit mode.

On the Word To Go screen, press the Menu key > Edit Mode.

View tracked changes
If a document contains tracked changes, you can view these changes on your BlackBerry smartphone.

On the Word To Go screen, do one of the following:
• To view tracked changes in a document, press the Menu key >View > Show Changes.
• To hide tracked changes, press the Menu key > View > Hide Changes.
• To move to the next change, press the Menu key > View > Next Change.
• To move to the previous change, press the Menu key > View > Previous Change.
• To change how tracked changes appear on your smartphone, press the Menu key > Options.

View or insert a comment
On the Word To Go screen, do one of the following:

• To view comments in a document, press the Menu key > View > Comments.
• To hide comments, press the Menu key > Hide Comments.
• To insert a comment, place the cursor where you want to add the comment. Press the Menu key > Insert > Comment.

Change the formatting of text or a paragraph
You can change the formatting of the text in a document including the font type, style, size, and color. Paragraph formatting 
includes text alignment, indentation, and spacing.

On the Word To Go screen, press the Menu key > Format.
• To change the font style, size, or color, click Character.
• To change the text to bold, click Bold.
• To change the text to italic, click Italic.
• To underline the text, click Underline.
• To change the paragraph formatting, click Paragraph.

User Guide Documents
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• To insert a bulleted or numbered list, click Bullets & Numbering. Click a list format. Press the Menu key > Save.
• To insert a link, click Hyperlink. Type the web address for a website. Click OK.
• To insert a bookmark, click Bookmark. Highlight a bookmark. Press the Menu key > Save.

Insert or edit a table
On the Word To Go screen, do one of the following:

• To insert a table, place the cursor where you want to insert the table. Press the Menu key > Insert > Table. Type the 
number of columns and rows that you want in your table. Click OK.

• To insert rows into a table, press the Menu key > Table > Insert Rows Above or Insert Rows Below.
• To delete a table, press the Menu key > Table > Delete Table.
• To delete a row, press the Menu key > Table > Delete Rows.

Find and replace text in a document
1. On the Word To Go screen, press the Menu key > Find.
2. In the Find What field, type the word you want to find.

• To find the word, click Find.
• To find and replace the word once, in the Replace With field, type a word. Click Replace.
• To find and replace the word in every instance, in the Replace With field, type a word. Click Replace All.

View the word count for a document
On the Word To Go screen, press the Menu key > View > Word Count.

Shortcuts: Documents

Scroll down one page at a time Press the Enter key.

Scroll down the page Press the Space key.

Scroll up the page Press the Shift and Space keys.

Go to the top of the document Press T

Go to the bottom of the document Press B

Go to the next page Press N

User Guide Documents
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Go to the previous page Press P

Find a word Press F

Zoom in to or out from the document Press Z
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Spreadsheets

Edit a cell
On the Sheet To Go screen, press the Menu key > Edit Cell.

Switch worksheets
1. On the Sheet To Go screen, press the Menu key > Worksheets.
2. Click the worksheet that you want to switch to.

Freeze panes in a worksheet
On the Sheet To Go screen, press the Menu key > Freeze Panes.

Insert or change a row or column
On the Sheet To Go screen, press the Menu key.

• To insert a row, click Row > Insert.
• To insert a column, click Column > Insert.
• To change the height of a row, click Row > Row Height. Use the trackpad to adjust the row height. Click the trackpad to 

set the row height.
• To change the width of a column, click Column > Column Width. Use the trackpad to adjust the column width. Click the 

trackpad to set the column width.
• To hide a row or column, click Row or Column > Hide Row or Hide Column.
• To adjust the column to automatically fit the text, click Column > Autofit.

Insert a function
1. On the Sheet To Go screen, highlight the cell that you want to insert the function in.
2. Press the Menu key.

• To insert the AutoSum function, click Insert > AutoSum.
• To insert a different function, click Insert > Function. Click a function.

User Guide Spreadsheets
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Change number formatting
You can change the formatting of numbers in a cell to appear in a distinct style including Currency, Date, Time, Fraction, 
Percentage, or Scientific.

1. On the Sheet To Go screen, press the Menu key > Format.
2. Change the Format field to the format that you want to use.
3. Change the formatting fields.
4. Press the Menu key > Save.

Change cell formatting
On the Sheet To Go screen, press the Menu key > Format > Cell.

• To change the cell text to bold or italic, select the Bold or Italic check box.
• To change the text formatting, change the Font Name, Font Size, or Text Color field.
• To change the cell color, change the Cell Color field.
• To change the alignment of cell text, change the Horizontal Alignment or Vertical Alignment field.

Sort cells in a spreadsheet
1. On the Sheet To Go screen, select the cells that you want to sort.
2. Press the Menu key > Sort.
3. To customize your sorting, change the Sort By, Then By, and Then By fields.
4. Press the Menu key > Save.

Shortcuts: Spreadsheets
Depending on your BlackBerry smartphone, the following shortcuts may not be available.

Go to the cell below the current cell Press the Enter key.

Go to the cell above the current cell Press the Shift and Enter keys.

Display the cell contents Press the Space key.

Return to the top of the spreadsheet Press T

Go to the end of the spreadsheet Press B

User Guide Spreadsheets

10

Download from Www.Somanuals.com. All Manuals Search And Download.



Go to the next worksheet Press N

Go to the previous worksheet Press P

Find a word or phrase Press F

Go to a specific cell Press G

Zoom in to a spreadsheet Press Z

User Guide Spreadsheets
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Presentations

Change slideshow edit modes
By default, when you open an existing slideshow, View mode is turned on. Using View mode, you can quickly go to different 
parts of the slideshow without making changes to it. To edit the slideshow, you must change the mode to Edit mode.

On the Slideshow To Go screen, press the Menu key > Edit Mode.

Move between slides
On the Slideshow To Go screen, press the Menu key.

• To go to the next slide, click Next Slide.
• To go to the previous slide, click Previous Slide.
• To go to a specific slide, click Go To Slide. Click a slide.

Insert a new slide or a bulleted list into a slide
On the Slideshow To Go screen, do one of the following:

• To insert a new slide, place the cursor where you want to insert a new slide. Press the Menu key > Slides > Insert Slide.
• To insert a slide that is a duplicate of the previous slide, press the Menu key > Slides > Duplicate Slide.
• To insert a new bullet item in to a bulleted list, press the Menu key > New Bullet Item.

Move slides in a presentation
1. On the Slideshow To Go screen, press the Menu key > Slides > Reorder Slides.
2. Highlight the slide that you want to move.
3. Press the Menu key > Move Down or Move Up.
4. Press the Menu key > Save Changes.

User Guide Presentations
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PDFs

View a PDF
You can view a PDF document in two ways. Page View displays a PDF as it would appear on your computer. Column View 
displays the content of a PDF in one column for easy review on your BlackBerry smartphone.

Do one of the following:
• To view a document in Page View, press the Menu key > Page View.
• To view a document in Column View, press the Menu key > Column View.

Move between pages in a PDF
1. Press the Menu key > Go to Page.
2. Enter the page number you want to go to.
3. Click OK.

Search for or select text in a PDF
You can search for text or select text in both Column View and Page View.

Do any of the following:
• To search for text, press the Menu key > Find. Enter the word or phrase you want to find. Click Find. If your search is 

case sensitive, select the checkbox beside the Case Sensitive Search option. If your search is for specific words only, 
select the checkbox beside the Words Only option.

• To select text, press the Menu key > Start Selection. Select the text you want to copy. Press the Menu key > Copy.

User Guide PDFs
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Feedback
To provide feedback, visit www.blackberry.com/docsfeedback.

User Guide Feedback
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Legal notice
©2011 Research In Motion Limited. All rights reserved. BlackBerry®, RIM®, Research In Motion®, and related trademarks, 
names, and logos are the property of Research In Motion Limited and are registered and/or used in the U.S. and countries 
around the world.

Microsoft, Excel, and PowerPoint are trademarks of Microsoft Corporation. Documents To Go, Sheet To Go, and Slideshow To 
Go are trademarks of DataViz, Inc. All other trademarks are the property of their respective owners.

This documentation including all documentation incorporated by reference herein such as documentation provided or made 
available at www.blackberry.com/go/docs is provided or made accessible "AS IS" and "AS AVAILABLE" and without condition, 
endorsement, guarantee, representation, or warranty of any kind by Research In Motion Limited and its affiliated companies 
("RIM") and RIM assumes no responsibility for any typographical, technical, or other inaccuracies, errors, or omissions in this 
documentation. In order to protect RIM proprietary and confidential information and/or trade secrets, this documentation 
may describe some aspects of RIM technology in generalized terms. RIM reserves the right to periodically change information 
that is contained in this documentation; however, RIM makes no commitment to provide any such changes, updates, 
enhancements, or other additions to this documentation to you in a timely manner or at all.

This documentation might contain references to third-party sources of information, hardware or software, products or services 
including components and content such as content protected by copyright and/or third-party web sites (collectively the "Third 
Party Products and Services"). RIM does not control, and is not responsible for, any Third Party Products and Services including, 
without limitation the content, accuracy, copyright compliance, compatibility, performance, trustworthiness, legality, decency, 
links, or any other aspect of Third Party Products and Services. The inclusion of a reference to Third Party Products and Services 
in this documentation does not imply endorsement by RIM of the Third Party Products and Services or the third party in any 
way.

EXCEPT TO THE EXTENT SPECIFICALLY PROHIBITED BY APPLICABLE LAW IN YOUR JURISDICTION, ALL CONDITIONS, 
ENDORSEMENTS, GUARANTEES, REPRESENTATIONS, OR WARRANTIES OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING 
WITHOUT LIMITATION, ANY CONDITIONS, ENDORSEMENTS, GUARANTEES, REPRESENTATIONS OR WARRANTIES OF 
DURABILITY, FITNESS FOR A PARTICULAR PURPOSE OR USE, MERCHANTABILITY, MERCHANTABLE QUALITY, NON-
INFRINGEMENT, SATISFACTORY QUALITY, OR TITLE, OR ARISING FROM A STATUTE OR CUSTOM OR A COURSE OF DEALING OR 
USAGE OF TRADE, OR RELATED TO THE DOCUMENTATION OR ITS USE, OR PERFORMANCE OR NON-PERFORMANCE OF ANY 
SOFTWARE, HARDWARE, SERVICE, OR ANY THIRD PARTY PRODUCTS AND SERVICES REFERENCED HEREIN, ARE HEREBY 
EXCLUDED. YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY BY STATE OR PROVINCE. SOME JURISDICTIONS MAY NOT ALLOW 
THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES AND CONDITIONS. TO THE EXTENT PERMITTED BY LAW, ANY 
IMPLIED WARRANTIES OR CONDITIONS RELATING TO THE DOCUMENTATION TO THE EXTENT THEY CANNOT BE EXCLUDED AS 
SET OUT ABOVE, BUT CAN BE LIMITED, ARE HEREBY LIMITED TO NINETY (90) DAYS FROM THE DATE YOU FIRST ACQUIRED THE 
DOCUMENTATION OR THE ITEM THAT IS THE SUBJECT OF THE CLAIM.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, IN NO EVENT SHALL RIM BE LIABLE FOR 
ANY TYPE OF DAMAGES RELATED TO THIS DOCUMENTATION OR ITS USE, OR PERFORMANCE OR NON-PERFORMANCE OF ANY 
SOFTWARE, HARDWARE, SERVICE, OR ANY THIRD PARTY PRODUCTS AND SERVICES REFERENCED HEREIN INCLUDING WITHOUT 
LIMITATION ANY OF THE FOLLOWING DAMAGES: DIRECT, CONSEQUENTIAL, EXEMPLARY, INCIDENTAL, INDIRECT, SPECIAL, 
PUNITIVE, OR AGGRAVATED DAMAGES, DAMAGES FOR LOSS OF PROFITS OR REVENUES, FAILURE TO REALIZE ANY EXPECTED 
SAVINGS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, LOSS OF BUSINESS OPPORTUNITY, OR CORRUPTION OR 
LOSS OF DATA, FAILURES TO TRANSMIT OR RECEIVE ANY DATA, PROBLEMS ASSOCIATED WITH ANY APPLICATIONS USED IN 
CONJUNCTION WITH RIM PRODUCTS OR SERVICES, DOWNTIME COSTS, LOSS OF THE USE OF RIM PRODUCTS OR SERVICES OR 
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ANY PORTION THEREOF OR OF ANY AIRTIME SERVICES, COST OF SUBSTITUTE GOODS, COSTS OF COVER, FACILITIES OR 
SERVICES, COST OF CAPITAL, OR OTHER SIMILAR PECUNIARY LOSSES, WHETHER OR NOT SUCH DAMAGES WERE FORESEEN OR 
UNFORESEEN, AND EVEN IF RIM HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, RIM SHALL HAVE NO OTHER OBLIGATION, 
DUTY, OR LIABILITY WHATSOEVER IN CONTRACT, TORT, OR OTHERWISE TO YOU INCLUDING ANY LIABILITY FOR NEGLIGENCE 
OR STRICT LIABILITY.

THE LIMITATIONS, EXCLUSIONS, AND DISCLAIMERS HEREIN SHALL APPLY: (A) IRRESPECTIVE OF THE NATURE OF THE CAUSE OF 
ACTION, DEMAND, OR ACTION BY YOU INCLUDING BUT NOT LIMITED TO BREACH OF CONTRACT, NEGLIGENCE, TORT, STRICT 
LIABILITY OR ANY OTHER LEGAL THEORY AND SHALL SURVIVE A FUNDAMENTAL BREACH OR BREACHES OR THE FAILURE OF 
THE ESSENTIAL PURPOSE OF THIS AGREEMENT OR OF ANY REMEDY CONTAINED HEREIN; AND (B) TO RIM AND ITS AFFILIATED 
COMPANIES, THEIR SUCCESSORS, ASSIGNS, AGENTS, SUPPLIERS (INCLUDING AIRTIME SERVICE PROVIDERS), AUTHORIZED RIM 
DISTRIBUTORS (ALSO INCLUDING AIRTIME SERVICE PROVIDERS) AND THEIR RESPECTIVE DIRECTORS, EMPLOYEES, AND 
INDEPENDENT CONTRACTORS.

IN ADDITION TO THE LIMITATIONS AND EXCLUSIONS SET OUT ABOVE, IN NO EVENT SHALL ANY DIRECTOR, EMPLOYEE, AGENT, 
DISTRIBUTOR, SUPPLIER, INDEPENDENT CONTRACTOR OF RIM OR ANY AFFILIATES OF RIM HAVE ANY LIABILITY ARISING FROM 
OR RELATED TO THE DOCUMENTATION.

Prior to subscribing for, installing, or using any Third Party Products and Services, it is your responsibility to ensure that your 
airtime service provider has agreed to support all of their features. Some airtime service providers might not offer Internet 
browsing functionality with a subscription to the BlackBerry® Internet Service. Check with your service provider for availability, 
roaming arrangements, service plans and features. Installation or use of Third Party Products and Services with RIM's products 
and services may require one or more patent, trademark, copyright, or other licenses in order to avoid infringement or 
violation of third party rights. You are solely responsible for determining whether to use Third Party Products and Services and 
if any third party licenses are required to do so. If required you are responsible for acquiring them. You should not install or use 
Third Party Products and Services until all necessary licenses have been acquired. Any Third Party Products and Services that 
are provided with RIM's products and services are provided as a convenience to you and are provided "AS IS" with no express 
or implied conditions, endorsements, guarantees, representations, or warranties of any kind by RIM and RIM assumes no 
liability whatsoever, in relation thereto. Your use of Third Party Products and Services shall be governed by and subject to you 
agreeing to the terms of separate licenses and other agreements applicable thereto with third parties, except to the extent 
expressly covered by a license or other agreement with RIM.

Certain features outlined in this documentation require a minimum version of BlackBerry® Enterprise Server, BlackBerry® 
Desktop Software, and/or BlackBerry® Device Software.

The terms of use of any RIM product or service are set out in a separate license or other agreement with RIM applicable 
thereto. NOTHING IN THIS DOCUMENTATION IS INTENDED TO SUPERSEDE ANY EXPRESS WRITTEN AGREEMENTS OR 
WARRANTIES PROVIDED BY RIM FOR PORTIONS OF ANY RIM PRODUCT OR SERVICE OTHER THAN THIS DOCUMENTATION.

Research In Motion Limited
295 Phillip Street
Waterloo, ON N2L 3W8
Canada

Research In Motion UK Limited 
Centrum House 
36 Station Road 
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Egham, Surrey TW20 9LF 
United Kingdom 

Published in Canada
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