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About this manual
This user manual is divided into four chapters. Chapters 1 and 2 provide
background information and chapters 3 and 4 provide detailed user infor-
mation as follows:

• Chapter 1 - Intercom - containing a brief overview of the Digital Con-
gress Network (DCN) and an overview of the functionality of the Inter-
com application.

• Chapter 2 - Getting started - containing details of how to start the Inter-
com application from the DCN Startup screen and a description of the
Help facility.

• Chapter 3 - Preparing for a conference - containing details about pre-
conference activities using Intercom, such as working with intercom 
files, setting up and deleting special intercom links and specifying 
intercom settings.

• Chapter 4 - Intercom activity during a conference - containing details of
handling incoming intercom calls, generating intercom calls, printing,
and exiting Intercom. 

An appendix provides additional reference information that will be helpful
to experienced users. This consists of:

• A.1 - Overview of Intercom menus
• A.2 - Short-cut (accelerator) keys
• A.3 - Alphabetic index

EXPLANATORY NOTES
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Manual conventions
For clarity this user manual uses consistent styles, symbols and 
typographical conventions. They are:

NOTE: General notes are contained within rules and indicated with this 
symbol in the left margin. Notes are used to draw attention to special actions
or information.

CAUTION: A caution is contained within rules and indicated with this sym-
bol in the left margin. Cautions are used to draw attention to actions or com-
mands that could lead to a loss of information. or damage to equipment

A tip is contained within rules and indicated with this symbol in the left mar-
gin. Tips are used to provide supplementary information that may make an
action quicker or easier to carry out.

• An action (to be carried out by the user) is shown on a grey background
and indicated with a round bullet mark.

Typographical conventions
The following are typographical conventions (text styles) are used in this
manual:

• Typed input - information to be typed in using the keyboard is shown
as:

Filename

• Single key - input via a single key (or keys) on the keyboard is shown as:
<enter>, <shift>, etc.

• Multiple keys - input via a combination of keys pressed together is
shown as:

<ctrl>+<p>, <alt>+<f4>

• Screen text - information that appears on screen is shown as:
‘Choose Startup Modules:’

NOTE: Some keyboards use <RETURN>   instead of ‘Enter’.
Functionally, these keys are identical.
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1.1 ABOUT INTERCOM

What is Intercom?
The Intercom module is one of the DCN software modules designed for
monitoring and controlling conferences and discussions using the DCN
contribution equipment. Intercom provides a means of setting up and con-
trolling intercom calls between delegates, chairmen and interpreters during
a conference. It allows several types of calls to be made:
• From participant to operator, or vice versa
• Between participants, via the operator or directly
• From interpreter to operator, or vice versa
• Between interpreters, via the operator or directly
• From participant to interpreter, or vice versa, via the operator or directly

The Intercom software is used in combination with the LBB 3555/00 inter-
com handset and cradle. This unit can be attached to chairman-, delegate-,
operator (PC network card) and interpreter units, and allows private two-
way communication in the manner of a normal telephone conversation.
The software provides assistance in both the pre-conference creation of an
intercom network, and the routing and controlling of intercom calls once
the conference is under way. Preparation work includes assigning special
intercom links between participants, interpreters or a combination of both.
Those to receive intercom facilities can be identified either by the seat 
number assigned using System Installation (LBB 3585) or the screen line
assigned using Delegate Database (LBB 3580). A search facility is available
to simplify this task. Once the conference is taking place, the operator can
establish and re-route intercom calls via simple on-screen windows. The
Intercom module differs from other DCN software modules in that it is
automatically activated from an iconised state if an intercom call is made by
a participating delegate.
The number of DCN audio channels available for intercom purposes is set
using the System Installation software. The minimum available number of
channels is zero, and the maximum is 12. The first channel is used for one
intercom call and the other channels can carry two intercom calls, so the
maximum number of simultaneous calls possible is 23. When no channels
are assigned for intercom purposes, the Intercom software module cannot
be used.

NOTE: It is not possible to start Intercom if 15 language channels have been
selected in the System Installation module. 

GENERAL INFORMATION
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2.1 STARTING INTERCOM

The DCN Startup screen
The Microphone Management program is started from the DCN Startup
screen (shown below).

Fig. 1 The DCN Startup screen

NOTE: For starting the DCN Startup program from an icon in the Windows
desktop, refer to the Startup user manual.

NOTE: If there are no intercom channels assigned in the System Installation
module, then it will not be possible to open the Intercom module, and the
Intercom icon will be greyed out.

GETTING STARTED
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NOTE: It is not possible to start Intercom if 15 language channels have been
selected in the System Installation module.

NOTE: Windows 2000 and NT 4.0 or higher DO NOT support Network
Card LBB 3510/00. Therefore, a serial port must be used to connect the CCU
to the control PC. In this case, there is no connection for the headphone and
intercom handset (since this is located on the Network Card). To use the
headphone and intercom handset, use the DCN table-top or flush-mounted
hardware (please refer to the DCN Installation and Operating Manual for
more information). Otherwise, a warning message will appear.

NOTE: When a direct connection is made between the control PC and the
CCU, the headphone control GUI for the operator will be disabled (please
refer to page 3-3).

The DCN software uses two user-created files that contain important 
information about the installed hardware configuration and about
delegates’ names. These files are:
• Installation file - containing information about channel assignment and

the numbers that have been assigned to all microphones connected to the
DCN. These seat numbers are assigned using the System Installation
software (LBB 3585).

• Names file - containing information about the name, seat number and
other conference and personal details of participating delegates. Names
files are created using the Delegate Database software (LBB 3580). 

DCN software modules may be started up from the Startup main window
without specifying either an installation or names file. However, some 
software modules will not run without the appropriate installation or
names file.

Intercom makes use of the information contained both in an installation file
and a names file. The screen line as specified in a names file is used by Inter-
com to define delegates. The seat numbers assigned using System Installa-
tion and contained in an installation file are also used. The number of DCN
communication channels to be used for intercom purposes is also assigned
using System Installation and contained in an installation file.
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Selecting an installation- and a names file
For details on selecting an installation- and a names file, please refer 
to section 3.2 of the Startup user’s manual, under the heading
‘Selecting an installation- and a names file’. 

The Intercom icon
For details on the Intercom icon and how to start Intercom from Startup,
please refer to section 3.2 of the Startup user manual, under the heading
‘Opening other modules from Startup’. 

GETTING STARTED
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2.2 USING HELP

The Help menu
The ‘Help’ menu in the title bar contains commands for an on-screen help
facility. This help facility contains information on all commands in the
‘File’ menu, on which keyboard keys are functional, a description of how to
use the Intercom software, information on how to use the ‘Help’ facility
itself, plus an index and a glossary of terms. All information contained in
this user manual can also be found in the ‘Help’ facility. 

The ‘Help’ facility contains the following options:
• Index
• Keyboard
• Commands
• Procedures
• Glossary
• Using Help
• About Intercom

Index
To access the index:

• Select the ‘Help’ menu and click on ‘Index’.

A full list of subjects covered by the help facility is given in alphabetical
order. For more information on any subject contained in the index:
• Click on the required subject in the index.

An on-screen page with the requested information will appear.

Keyboard
This gives information on which keys on your keyboard can be used with
the Intercom software. This includes using keys to activate menu items, to
move around in dialogue boxes, for short-cuts, and to select options from
the main window. To access the ‘Keyboard’ help facility:
• Select the ‘Help’ menu and click on ‘Keyboard’.
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A list of different key types is given. For more information on any key type
contained in the list:
• Click on the required key type in the list.

An on-screen page with the requested information will appear.

Commands
This gives information on all options contained in the menu bar. This 
covers the ‘File’, ‘Edit’, ‘Settings’ and ‘Help’ menus. To access the ‘Com-
mands’ help facility:
• Select the ‘Help’ menu and click on ‘Commands’.

A list of file menu groups is given. For more information on any menu
group contained in the list:

• Click on the required menu group in the list.

A list of options in the selected menu group is given. For more information
on any option contained in the list:
• Click on the required option in the list.

An on-screen page with the requested information will appear.

Procedures
This gives information on how to use the Intercom software.
To access the ‘Procedures’ help facility:
• Select the ‘Help’ menu and click on ‘Procedures’.

A list of topics is given. For more information on any topic contained
in the list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:
• Click on the required option in the list.

An on-screen page with the requested information will appear.

GETTING STARTED

Intercom Digital Congress Network
Software User Manual Page 2-6

2

Download from Www.Somanuals.com. All Manuals Search And Download.



Glossary
To access the glossary:
• Select the ‘Help’ menu and click on ‘Glossary’.

A list of terms used in the Intercom help facility is given in alphabetical
order. For more information on any term contained in the glossary:
• Click on the required subject in the index.

A window with the requested information will appear.

Using Help
This gives information on how to use the Intercom help facility.
To access the ‘Using Help’ facility:

• Select the ‘Help’ menu and click on ‘Using Help’.

A list of topics is given. For more information on any topic contained
in the list:
• Click on the required topic in the list.

A list of options for the selected topic is given. For more information on
any option contained in the list:
• Click on the required option in the list.

An on-screen page with the requested information will appear.

About Intercom
This provides software release information. To display the ‘About’
window:
• Select the ‘Help’ menu and click on ‘About Intercom...’.
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The following window appears:

Fig. 2 The ‘About’ window

To remove this window:

• Click on the ‘OK’ push button.

GETTING STARTED
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3.1 THE MAIN WINDOW

The Intercom main window is used to display incoming intercom calls
from delegates, chairmen, interpreters or other PC operators, to select a 
destination for the calls, and to connect the caller with the appropriate 
destination. You can also initiate intercom calls yourself.

From the main window you can also access the menu bar, which allows you
to edit intercom files, set up and delete special intercom links, alter settings
and access the Help menu. 

Fig. 1 The main window

The main window can be divided into three parts. The upper part of the
window is used to display information on the person who wishes to initiate
an intercom call. The middle part is used to select a destination for this call.

PREPARING FOR A CONFERENCE
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The lower part of the screen has a push button that is used to connect the
caller to the destination.

The main window contains the following elements:
• ‘Call From’ static text and display field 
• Group of two ‘Connect To’ radio buttons
• List box displaying all those eligible to receive the call using ‘Connect To’
• ‘Search’ radio buttons, push button and edit box
• Menu bar
• ‘Connect’ push button with text displaying the number of available lines

NOTE: The number of available lines depends on the number of intercom
lines specified using System Installation. When no channels are assigned for
intercom purposes, the Intercom software module cannot be used.

The information displayed in the ‘Call From’ display field is dependent on
who has initiated the call. The following possibilities exist:

• ‘<Delegate/chairman screen line>, <seat number>’. This indicates that
an intercom call has been made by a chairman or delegate, and that the
following conditions have been met:
- a names file has been opened
- a screen line has been assigned to the calling chairman/delegate
- the chairman/delegate has been identified to the DCN system as the 

user of the unit from where the intercom call is made

NOTE: The order in which this information is displayed is determined by the
‘Search’ mode. If ‘Names’ is selected, the screen line will appear first, fol-
lowed by the seat number. If ‘Number’ is selected, the seat number will
appear first, followed by the screen line. 

• ‘<Seat number>’ indicates that an intercom call has been made by a
chairman or delegate, but no names file has been opened, and/or no
chairman/delegate has been identified to the DCN system as the user
of the unit from where the intercom call is made.

• ‘Interpreters Booth <N>, Desk <M>.’ This indicates that an intercom
call has been made by an interpreter. <N> indicates the booth number
of the interpreter, and <M> gives the desk number within the booth. 
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• ‘Other PC.’ In multi-PC configurations there can be more than one PC
connected to the DCN system and running DCN software. If ‘Other
PC.’ appears, this indicates that an intercom call has been made by the
user of another PC in the DCN system.

NOTE: When an intercom call is made to the operator by a user (i.e. a chair-
man, delegate, interpreter or other PC-user), this is registered by the appear-
ance of the ‘Connect To’ window. For more details, please refer to page 4-2.

The menu bar
All menu options referred to in this user manual are contained within the
menu bar, located underneath the title bar at the top of the main window.
Access to drop-down menus is gained by clicking on the menu title, dis-
played in the menu bar. The full list of menu options is as follows:

PREPARING FOR A CONFERENCE
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File Edit Settings Help

New... Links... Ring Tone Index
Open... Intercom Activity... Keyboard
Save Commands
Save As... Procedures
Delete... Glossary
Print Activity... Using Help
Exit About Intercom...

Fig. 2 All available menu options on the menu bar
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3.2 WORKING WITH INTERCOM FILES

Intercom file options
The ‘File’ menu has commands for:
• Opening a new intercom file
• Opening an existing intercom file
• Saving an intercom file under its current name
• Saving an intercom file under a different name
• Deleting an intercom file
• Printing intercom activity
• Exiting the Intercom program

NOTE: Exiting Intercom and printing are both covered in chapter 4. 

Creating a new intercom file - to open a new intercom file:
• Select the ‘File’ menu and click on ‘New...’. 

The following dialogue box appears:

Fig. 3 The ‘New’ dialogue box

The dialogue box contains a text box for entering the file name. A text
insertion point is already in the text box and you can type a name up to
12 characters long.
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• Type the desired intercom file name in the text box.

• Click on the ‘Ok’ push button.

A new intercom file opens and the name appears in the title bar at the top
of the window. 

NOTE: Clicking on ‘Cancel’ closes the dialogue box without initiating 
commands and/or changes. This applies to all dialogue boxes in the Intercom
program.

If you have requested to open a new intercom file before saving a current
intercom file that has been changed, a warning message with the following
text is displayed:

‘Changes have been made to <filename>.’
‘Do you want to save?’

• Click on the ‘Yes’ push button to save the changed intercom file 
and open the new intercom file.

• Click on the ‘No’ push button to open the new intercom file 
without saving the changed intercom file.

• Click on the ‘Cancel’ push button to return to the ‘New’ dialogue box.

If you have typed a filename that already exists, a warning message with the
following text is displayed:

‘A file already exists with this name’

• Click on the ‘OK’ push button. You can then enter a unique name in 
the ‘New’ dialogue box.

PREPARING FOR A CONFERENCE
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Opening an existing intercom file - to do so:
• Select the ‘File’ menu and click on ‘Open...’. 

The following dialogue box appears:

This dialogue box contains a list box for selecting the intercom file name.
The name of the current intercom file is also displayed. When the ‘Open’
dialogue box opens, the list box contains all available intercom files. If the
list contains more names than can be displayed, a scroll bar is provided.
To open an intercom file:

• Click on the name in the list.

• Click on the ‘Ok’ push button.

If you have requested to open a new intercom file before saving a current
intercom file that has been changed, a warning message with the following
text is displayed:

‘Changes have been made to <filename>.’
‘Do you want to save?’
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• Click on the ‘Yes’ push button to save the changed intercom file and
open the new intercom file.

• Click on the ‘No’ push button to open the new intercom file without
saving the changed intercom file.

• Click on the ‘Cancel’ push button to return to the ‘New’ dialogue box.

Saving an intercom file - to save the current intercom file:
• Select the ‘File’ menu and click on ‘Save’.

Saving an intercom file under a new name - this allows you to save the 
current intercom file under a different name. By doing so, the original file
remains unaltered. To do so: 

• Select the ‘File’ menu and click on ‘Save As...’.

The following dialogue box appears:

Fig. 5 The ‘Save As’ dialogue box

This dialogue box contains a text box for entering the new intercom file
name. When the ‘Save As...’ dialogue box opens, a text insertion point is
already in the text box and you can type a name up to 12 characters long. 

Type the desired intercom file name in the text box.

PREPARING FOR A CONFERENCE
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• Click on the ‘Ok’ push button.

The intercom file is saved with the new name, which appears in the title bar
at the top of the window. The original file is unchanged. If you have typed
a filename that already exists, a warning message with the following text is
displayed:

‘A file already exists with this name’

• Click on the ‘OK’ push button. You can then enter a unique name in the
‘Save As’ dialogue box.

Deleting an intercom file - if you wish to delete an intercom file:

• Select the ‘File’ menu and click on ‘Delete...’.

The following dialogue box appears:
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This dialogue box contains a list box for selecting the file to be deleted.
A scroll bar is provided if necessary.
• Click on the name in the list.

• Click on the ‘Delete’ push button.

Another dialogue box will appear, with the text: 

‘Are you sure you want to delete file <filename>’ 

If you still want to continue: 
• Click on the ‘OK’ push button.

NOTE: You cannot delete the currently active file.

PREPARING FOR A CONFERENCE

Intercom Digital Congress Network
Software User Manual Page 3-10

3

Download from Www.Somanuals.com. All Manuals Search And Download.



3.3 SETTING UP SPECIAL INTERCOM LINKS

The Intercom software allows you to set up special intercom links between
conference participants, or between participants and interpreters, or
between interpreters. These special links mean that the selected people
can call each other directly. Normally, intercom calls must go through
the operator.

The special links always have a direction, i.e. they go from one person to
another. Only one special link can come from a single person, but anyone
can receive as many as the system permits.

The setting up of special intercom links is carried out from the
‘Special Intercom Links’ dialogue box. 

• Select the ‘Edit’ menu and click on ‘Links...’.

The following dialogue box appears:

Fig. 7 The ‘Special Intercom Links’ dialogue box
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This dialogue box contains the following elements:
• ‘From:’ list box, with

- ‘Delegates’ and ‘Others’ radio buttons
- ‘Search’ radio buttons, push button and edit box

• ‘Link’ push button
• ‘To:’ list box, with

- ‘Delegates’ and ‘Others’ radio buttons
- ‘Search’ radio buttons, push button and edit box

• ‘Special Links’ list box
• ‘Delete’ push button
• ‘OK’ and ‘Cancel’ push buttons

Determining where the special link begins - this option allows you to select
a delegate, chairman or interpreter who can initiate a special intercom call.

To select a delegate/chairman:

• Click on the ‘Delegate’ radio button (if this option is not already
enabled). 

To select an interpreter:
• Click on the ‘Other’ radio button (if this option is not already enabled). 

NOTE: It is not possible to select another PC-user in a multi-PC configuration.

If ‘Delegate’ has been selected, the ‘From’ list box will display an alphabeti-
cal list of all delegates and chairmen that can initiate an intercom call, i.e.
those who:
• have a valid seat number in the currently open installation file
• are connected to an LBB 3555/00 intercom handset and cradle
• have not already been used as the ‘From’ part of a special intercom link

Each delegate or chairman will be identified by a screen line and seat num-
ber, or only a seat number if no screen line has been specified. Whether the
seat number or screen line is displayed first depends on which ‘Search’
mode has been selected.

If ‘Others’ has been selected, the ‘Connect To’ list box will display a list of
all interpreters that can receive an intercom call. The same conditions apply
as given above for delegates and chairmen.
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NOTE: What is displayed for interpreters is based on information contained
within an interpreter configuration file in the Simultaneous Interpretation soft-
ware module (LBB 3572). If no file is open, or no booth/desk numbers have
been defined, or the Simultaneous Interpretation program is not open, then
there will be no information displayed in the ‘From’ list box.

Each interpreter will be identified by ‘Booth <N>, Desk <M>’, where <N>
indicates the booth number of the interpreter, and <M> gives the desk
number within the booth. 

To select a delegate, chairman or interpreter:
• Click on the name in the list. 

If you wish to change your selection, simply repeat the procedure. 

Search - this option allows you to conduct a search for a particular delegate,
chairman or interpreter. There are two ‘Search’ radio buttons, a ‘Search’
push button and a list box:

Fig. 8 The ‘Search’ facility

You can specify whether the search is conducted by screen line (‘Names’) or
seat number (‘Numbers’) when searching for a delegate or chairman. 

NOTE: When ‘Others’ is selected, a ‘Search’ can only be carried out to
locate interpreters. In this case the ‘Names’ and ‘Numbers’ radio buttons
are deactivated, and you must enter ‘<N>, <M>’ in the text box located
under the ‘Search’ push button, where <N> and <M> are the booth num-
ber and desk number of the interpreter respectively.
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To choose the mode not currently selected:
• Click on the radio button without the black circle.

NOTE: Specifying the ‘Search’ mode also determines the way information is
displayed in the ‘Connect To’ list box. If ‘Names’ is selected, then the list is
arranged alphabetically by screen line, with the seat number displayed after
each screen line. If ‘Numbers’ is selected, then the list is arranged by seat
number, in ascending numerical order. The screen line (if specified) is dis-
played after each seat number. 

You can specify a particular delegate or chairman you wish to search for.
This is done by entering the details of the required delegate/chairman in the
text box situated under the ‘Search’ push button. If ‘Numbers’ has been
specified for the search, you may only enter up to four alphanumeric char-
acters. If ‘Names’ has been specified for the search, then the maximum
number of characters allowed equals the maximum length of the screen line.
To search:

• Click on the text box under the ‘Search’ push button.

• Type the details of the required delegate in the text box.

• Click on the ‘Search’ push button.

Once the search is completed, the list box displays all entries corresponding
to the input details. You can select the desired entry by clicking on it. 

Determining who the special link goes to - this option allows you to
select a delegate, chairman or interpreter as the destination of a special
intercom link.

The procedure for locating a person to receive a special intercom link is
identical to the procedure for selecting where the special link comes from.
For more information on how to locate delegates, chairmen or interpreters
and conducting a search, please refer to ‘Determining where the special link
begins’ on page 3-11. 

The conditions under which delegates, chairmen or interpreters appear in
the ‘To’ list box are identical to the conditions for the ‘From’ list box,
except that names still appear in the list even if they are already the 
destination of a special intercom link. This means in effect that one
person can receive any number of special links. 
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To select a delegate, chairman or interpreter to receive the special
intercom link:
• Click on the name in the list. 

Making the link - once you have made a selection in the ‘From:’ list box
and the ‘To:’ list box, the arrow-shaped ‘Link’ push button, situated
between the two list boxes, becomes active. To make the link:
• Click on the ‘Link’ push button. 

A special intercom link is made. The entry selected in the ‘From’ list box is
removed and inserted in the ‘Special Links’ list box under the ‘From’ col-
umn. The entry selected in the ‘To’ list box is de-selected (but not removed)
and appears in the ‘Special Links’ list box under the ‘To’ column.

Deleting special intercom links - to delete a special intercom link:

• Select an entry in the ‘Special Links’ list box.

• Click on the ‘Delete’ push button.

The special link will be deleted. The person that the link came from will be
re-inserted at the appropriate position in the ‘From’ list box.

When you have finished setting up special links:
• Click on the ‘OK’ push button. 

You will return to the main window. 
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3.4 SPECIFYING INTERCOM SETTINGS   

You can specify intercom-related parameters using the ‘Settings’ menu. The
‘Settings’ menu is accessed from the main window, and has two options:
• Ring Tone
• Intercom Activity

Ring Tone
This option allows you to enable or disable an audible tone that sounds
every time an intercom call is made to the operator. The default state is
‘enabled’. To disable the tone:
• Select the ‘Settings’ menu and click on ‘Ring Tone’.

The tick mark (√) will subsequently disappear, indicating that the ring tone
has been disabled.

To turn the ring tone back on:

• Select the ‘Settings’ menu and click on ‘Ring Tone’ again.

The tick mark (√) will subsequently appear, indicating that the ring tone
has been enabled again.

Logging intercom activity
This option allows you to enable or disable the logging of all intercom
activity. You can also specify the name of the file where logging information
will be stored. To do so:
• Select the ‘Settings’ menu and click on ‘Intercom Activity’.
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The following dialogue box appears:

Fig. 9 The ‘Intercom Activity’ dialogue box

The ‘Logging’ radio buttons allow you to enable or disable intercom activity
logging. The default state is ‘on’. To disable logging:

• Click on the ‘Off’ radio button.

A black circle will appear to indicate this option has been selected.

To enable logging again:
• Click on the ‘On’ radio button.

The ‘Send To File’ edit field allows you to specify the destination file of the
logging activity. You can enter a file name, which must be a valid MS-DOS
name no longer than eight characters. To do so:
• Click on the ‘Send To File’ text box.

• Type in the file name.
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If you enter an invalid filename and/or location, or do not enter one at all, a
warning message with the following text is displayed:

‘Invalid filename’

• Click on the ‘Ok’ push button.

You will return to the dialogue box and can enter a valid filename
and/or location.

NOTE: The destination file(s) for Intercom activity logging are located in the
DCN\Iclog directory.

NOTE: It is possible to print an intercom activity file. To do so, please refer to
page 4-9.

Once you have finished specifying all parameters in the ‘Intercom Activity’
dialogue box:
• Click on the ‘Ok’ push button.

Any changes made will be saved, and you will return to the main window.
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4.1 HANDLING INCOMING INTERCOM CALLS 

When an intercom call is made to the operator by a user (i.e. a chairman,
delegate, interpreter or other PC-user), this is registered by the appearance
of the following window on-screen:

Fig. 1 The ‘Connect Request’ dialogue box

NOTE: This dialogue box appears even if the Intercom software module 
was iconised.

The presence of an incoming call is also registered by a single ring tone, if
this option has been enabled. For more details, please refer to section 3.4,
‘Specifying Intercom Settings’.

The ‘Connect Request’ dialogue box contains the following elements:
• ‘Call From’ text
• Text identifying the caller. This can be in the form of screen line/seat

number, seat number only, interpretation booth and desk number, or
the text ‘Other PC’. For details of which information appears, please
refer to ‘Search’ on page 3-12. 

• ‘Please lift handset’ text
• ‘Connect To...’ push button

When this window appears:
• Pick up the handset connected to the PC to answer the call. 

NOTE: If the incoming call is not answered by the operator within 60 sec-
onds, it will be cancelled.
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Routing incoming intercom calls
If the call is a request from a user to speak to another user, you must call up
the main window in order to route and connect the call. To do so:
• Click on the ‘Connect To...’ push button.

The ‘Connect Request’ dialogue box disappears and the following dialogue
box appears:

Fig. 2 The ‘Intercom’ dialogue box

NOTE: The ‘Connect Request’ window also disappears if the caller or the
operator hangs up.

The field below the ‘Call From’ text identifies the caller.
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If you wish to connect the caller with another delegate/chairman:
• Click on the ‘Delegate’ radio button (if this option is not already

enabled). 

If you wish to connect the caller to an interpreter:
• Click on the ‘Other’ radio button (if this option is not already enabled). 

NOTE: It is not possible to connect a call to another PC in a multi-PC 
configuration.

If ‘Delegate’ has been selected, the ‘Connect To’ list box (located beneath
the ‘Connect To’ radio buttons) will display an alphabetical list of all 
delegates and chairmen that can receive an intercom call. To be eligible,
they must have the following:
• A valid seat number in the currently open installation file
• A connection to an LBB 3555/00 intercom handset and cradle

Each delegate or chairman will be identified by a screen line and seat num-
ber, or only a seat number if no screen line has been specified. Whether the
seat number or screen line is displayed first depends on which ‘Search’
mode has been selected.

If ‘Other’ has been selected, the ‘Connect To’ list box will display a list of all
interpreters who can receive an intercom call. To be eligible, these units
must satisfy the same criteria as given above.

NOTE: What is displayed for interpreters is based on information contained
within an interpreter configuration file in the Simultaneous Interpretation soft-
ware module (LBB 3572). If no file is open, or no booth/desk numbers have
been defined, or the Simultaneous Interpretation program is not open, then
there will be no information displayed in the ‘Connect To’ list box.

Each interpreter will be identified by ‘Booth <N>, Desk <M>’, where <N>
indicates the booth number of the interpreter, and <M> gives the desk
number within the booth. 

Selecting a delegate, chairman or interpreter for connection - the 
procedure for selecting a person to receive the intercom call is always the
same, regardless of whether a delegate, chairman or interpreter is selected.
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To do so:
• Click on the name in the list. 

If you wish to change your selection, simply repeat the procedure. 

Search - this option allows you to conduct a search for a particular delegate
or chairman. The ‘Search’ facility is located beneath the ‘Connect To’
list box. There are two ‘Search’ radio buttons, a ‘Search’ push button and
a list box: 

Fig. 3 The ‘Search’ facility

You can specify whether the search is conducted by screen line (‘Names’) or
seat number (‘Numbers’) when searching for a delegate or chairman. 

NOTE: When ‘other’ is selected, a ‘Search’ can only be carried out to
locate interpreters, and can therefore only be done by ‘Numbers’, where
numbers is ‘Booth <N>, Desk <M>’. 

To choose the mode not currently selected:
• Click on the radio button without the black circle.

NOTE: Specifying the ‘Search’ mode also determines the way information is
displayed in the ‘Connect To’ list box. If ‘Names’ is selected, then the list is
arranged alphabetically by screen line, with the seat number displayed after
each screen line. If ‘Numbers’ is selected, then the list is arranged by seat
number, in ascending numerical order. The screen line (if specified) is 
displayed after each seat number. 
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You can specify a particular delegate or chairman you wish to search for.
This is done by entering the details of the required delegate/chairman in the
text box situated under the ‘Search’ push button. If ‘Numbers’ has been
specified for the search, you may only enter up to four alphanumeric char-
acters. If ‘Names’ has been specified for the search, then the maximum
number of characters allowed equals the maximum length of the screen line.
To search:
• Click on the text box under the ‘Search’ push button.

• Type the details of the required delegate in the text box.

• Click on the ‘Search’ push button.

Once the search is completed, the list box displays all entries corresponding
to the input details. You can select the desired entry by clicking on it. 

Connecting an incoming call - once you have selected the destination of
the intercom call, you can connect it to the caller. This is done by means of
the ‘Connect’ push button at the bottom of the dialogue box. This button is
enabled if the following conditions are met:
• The handset of the operator’s intercom unit is not on the cradle.
• An item has been selected in the ‘Connect To’ list
• There are intercom lines available. If there are no intercom lines available,

the text beneath the ‘Connect’ push button will say ‘(No Lines Available)’.

To connect:

• Click on the ‘Connect’ push button.

If the connection is successful, the text beneath the ‘Connect’ push button
will be updated so the number of lines available is reduced by one. The
Intercom application will be automatically iconised. 
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4.2 GENERATING INTERCOM CALLS    

As the operator, you can also initiate intercom calls to chairmen, delegates
or interpreters. To do so:
• Pick up the handset connected to the PC.

This causes the following dialogue box to appear:

Fig. 4 The ‘Intercom’ dialogue box

The field below the ‘Call From’ text will contain the word ‘Operator’, 
indicating that you have initiated the call. 

If you wish to call a delegate/chairman:

• Click on the ‘Delegate’ radio button (if this option is not already
enabled).
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If you wish to call an interpreter:
• Click on the ‘Other’ radio button (if this option is not already enabled). 

The ‘Call To’ list box will contain all delegates/chairmen or interpreters
who can receive an intercom call. (For more details on how entries appear
in this list, please refer to page 4-4).

Selecting a delegate, chairman or interpreter for connection - the 
procedure for selecting a person to receive the intercom call is always the
same, regardless of whether a delegate, chairman or interpreter is selected.
To do so:
• Click on the name in the list. 

If you wish to change your selection, simply repeat the procedure. 

For more details on conducting a search for a particular delegate or 
chairman, please refer to page 4-5.

Connecting the call - once you have selected the destination of your 
intercom call, you can make a connection by means of the ‘Connect’
push button at the bottom of the dialogue box. This button is enabled
if the following conditions are met:
• The handset of the operator’s intercom unit is not on the cradle
• An item has been selected in the ‘Connect To’ list
• There are intercom lines available. If there are no intercom lines 

available, the text beneath the ‘Connect’ push button will say
‘(No Lines Available)’.

To connect:

• Click on the ‘Connect’ push button.

If the connection is successful, the text beneath the ‘Connect’ push button
will be updated so the number of lines available is reduced by one. The
Intercom application will be automatically iconised. 
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4.3 PRINTING

It is possible to print a record of intercom activity.

NOTE: To print a log file, it is first necessary to ensure that logging is dis-
abled in the Intercom Activity dialogue box (see page 3-16).

To print a record of intercom activity:
• Select the ‘File’ menu and click on ‘Print Activity...’. 

The following dialogue box appears:

Fig. 5 The ‘Print Activity’ dialogue box

To select the intercom activity file for printing:

• Click on the arrow button on the right-hand side of the ‘Name’ entry
field. A drop-down list of files appears.

• Scroll through the list and click on the required file. The filename
appears in the entry field. 

NOTE: The files that appear in this list are the files specified using the
‘Intercom Activity’ dialogue box. For more details, please refer to 
chapter 3.4, ‘Specifying Intercom Settings’.
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To specify a page header:
• Select the ‘Page Header:’ text box. A descriptive name may be entered up

to 20 characters long. This text box may also be left blank.

To specify the number of copies:
• Select the ‘Number of Copies:’ field and type in the required 

number. The maximum number is nine.

NOTE: The up and down arrow buttons on the right-hand side of this field
can be used to scroll to the required number.

• Click on the ‘Print’ push button.

The specified number of hard copies of intercom activity will be printed
out. 
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4.4 EXITING INTERCOM

Temporarily exiting Intercom
It is possible to temporarily leave Intercom without closing it down 
completely. To do so:
• Click on the ‘minimise’ button situated at the top-right of the 

application window. 

The Intercom program will become iconised in the Windows desktop. 

NOTE: After an intercom connection has been made, the Intercom 
application automatically iconises. 

To re-enter Intercom:

• Click on the Intercom icon.

NOTE: If an intercom call is made by a delegate, chairman, interpreter or
other PC-user, Intercom will automatically re-open and a message will appear
on-screen. For more details, please refer to page 4-2.

Permanently exiting Intercom
If you wish to exit Intercom completely:
• Select the ‘File’ menu and click on ‘Exit’.

If you have requested to exit before saving an intercom file that has
changed, a warning message with the following text is displayed:

‘Changes have been made to <filename>.
Do you want to save?’

• Click on the ‘Yes’ push button to save the changed layout file and exit
the program.

• Click on the ‘No’ push button to exit without saving the changed layout
file.

• Click on the ‘Cancel’ push button to return to the main window without
exiting.
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When you exit Intercom you will return to the Windows desktop.

You can also exit Intercom by clicking on the ‘close’ button on the far top-right
corner of the window.

NOTE: By closing the Startup program, all DCN applications will close.
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A.1 CONTROL MENUS  

File menu
The ‘File’ menu covers opening, saving, closing, deleting and printing of
intercom files, and terminating the application. The menu consists of the
following items:
• New... allows the user to create a new intercom file (refer to page 3-5).
• Open... allows the user to open an existing intercom file. These files are

specified from dialogue boxes displayed when this menu item is selected
(refer to page 3-7).

• Save... allows the user to save the currently open intercom file (refer to
page 3-8).

• Save As... allows the user to save the currently open intercom file under a
new name. The original file is left unchanged (refer to page 3-8).

• Delete... allows the user to delete an intercom file (refer to page 3-9).
• Print Activity... allows the user to print up to nine copies of the current

intercom file (refer to page 4-9).
• Exit terminates Intercom. If a file has been created or changed, the 

program asks if it is necessary to save it (refer to page 4-11).

Edit menu
The ‘Edit’ menu covers setting up special intercom links. The menu 
consists of the following item: 
• ‘Links...’ allows the user to assign and delete special intercom links

(refer to page 3-11).
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Settings menu
The ‘Settings’ menu covers system options available to the user. The menu
consists of the following items:
• Ring Tone allows the user to set a tone that rings when an incoming

intercom call is present (refer to page 3-16).
• Intercom Activity allows the user to disable or enable the logging of all

intercom activity (refer to page 3-16).

Help menu
The ‘Help’ menu manages the on-line help related to the whole DCN
application. The menu consists of the following items:
• Index provides the user with an alphabetical list of subjects covered by

the help facility (refer to page 2-5).
• Keyboard provides the user with information on which keyboard keys

can be used with the Intercom software (refer to page 2-5).
• Commands provides the user with information on all options contained

in the file menu (refer to page 2-6).
• Procedures provides the user with information on how to use the Inter-

com software (refer to page 2-6).
• Glossary provides the user with an alphabetical list of terms used in the

help facility (refer to page 2-7).
• Using Help provides the user with information on how to use the help

facility (refer to page 2-7).
• About Intercom... displays the dialogue box with software release infor-

mation (refer to page 2-7).
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A.2 ACCELERATOR KEYS 

Intercom accelerator (short-cut) keys

Menu Item Short-cut

File <ALT> + <F>

New... <N>

Open... <O>

Save <S>

Save as... <A>

Delete... <D>

Print Activity... <P>

Exit <x>

Edit <ALT> + <E>

Links... <L>

Settings <ALT> + <S>

Ring Tone... <R>

Intercom Activity... <y>

Help <ALT> + <H>

Index <I>

Keyboard <K>

Commands <C>

Procedures <P>

Glossary <G>

Using Help <U>

About Intercom... <A>
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A.3 INDEX  
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