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About this manual 
This user manual is divided into five chapters. 
Chapters 1 and 2 provide background information; 
chapters 3 and 4 provide detailed user information as 
follows: 
 
• Chapter 1 - Simultaneous Interpretation - 

containing a brief overview of the Digital 
Congress Network Next Generation, a summary 
of the application modules available and an 
overview of the functionality of the Simultaneous 
Interpretation application. 

• Chapter 2 - Getting Started - containing details of 
how to start the Simultaneous Interpretation 
application from the Startup screen and a 
description of the Help facility. 

• Chapter 3 - Preparing for a Conference - 
containing details about assigning languages to 
channels, assigning languages to desks, working 
with interpreter configuration files, altering 
microphone settings and printing. 

• Chapter 4 - Monitoring Interpretations - 
containing details about viewing the status of the 
simultaneous interpretations during a conference, 
testing, and exiting Simultaneous Interpretation. 

Manual conventions 
For clarity this user manual uses consistent styles, 
symbols and typographical conventions. They are: 
 

 i   Note 

General notes are contained within rules and 
indicated with this symbol in the left margin. 
Notes are used to draw attention to special 
actions or information. 

 

 i   Caution 

A caution is contained within rules and 
indicated with this symbol at the left margin. 
Cautions are used to draw attention to actions 
or commands that could lead to a loss of 
information or damage to equipment 

 

 i   Tip 

A tip is contained within a box and indicated 
with this symbol at the left margin. Tips are use 
to provide supplementary information that may 
make an action quicker or easier to carry out. 

 

• An action (to be carried out by the user) is shown 
with a larger round bullet mark. 

Typographical conventions 
The following typographical conventions (text styles) 
are used in this manual: 
• Typed input - information to be typed in using 

the keyboard is shown as: 
Filename 

• Single key - input via a single key (or keys) on 
the keyboard is shown as: 

<enter>, <shift>, etc. 
• Multiple keys - input via a combination of keys 

pressed together is shown as: 
<ctrl>+<p>, <alt>+<f4> 

• Screen text - information that appears on screen 
is shown as: 

‘Choose Startup Modules:’ 
 
Hyperlinks 
This manual is also available as a digital document in 
the Adobe Portable Document Format (PDF). All 
references to pages, figures, tables, etc. in this digital 
document contain hyperlinks to the referenced location. 

Download from Www.Somanuals.com. All Manuals Search And Download.



DCN Next Generation Simultaneous Interpretation en | 3 

 

Bosch Security Systems B.V. | 2005 September | 9922 141 70363 

Table of contents 
 
 
1 Simultaneous Interpretation ................................ 4 
1.1 About Simultaneous Interpretation ..................... 4 
1.1.1 What is Simultaneous Interpretation?................ 4 
1.2 Interpretation Procedures ..................................... 4 
1.2.1 Normal interpretation.............................................. 4 
1.2.2 A and B outputs....................................................... 4 
1.2.3 Relay interpretation................................................. 4 
1.2.4 Microphone settings............................................... 5 
2 Getting Started............................................................ 6 
2.1 Starting Simultaneous Interpretation.................. 6 
2.1.1 The Startup screen ................................................. 6 

Selecting an installation- (and a names) file..... 6 
The Simultaneous Interpretation icon................ 6 

2.2 Using Help ................................................................ 6 
2.2.1 The Help menu......................................................... 6 
2.2.2 Index ........................................................................... 6 
2.2.3 Keyboard ................................................................... 7 
2.2.4 Commands ............................................................... 7 
2.2.5 Procedures ............................................................... 7 
2.2.6 Glossary .................................................................... 7 
2.2.7 Using Help ................................................................ 7 
2.2.8 About.......................................................................... 7 
3 Preparing for a conference ................................... 8 
3.1 The interpretation windows .................................. 8 
3.1.1 The menu bar ........................................................... 8 
3.2 Assigning languages to channels........................ 8 
3.2.1 Choosing a language list....................................... 8 

Selecting an existing language list ..................... 9 
Creating a customized language list.................. 9 
Selecting a language............................................. 9 
Inserting .................................................................... 9 
Inserting into a specific channel ......................... 9 
Clearing all channels in the channel-language 
list .............................................................................10 

3.2.2 Searching for a language in the language list 10 
3.3 Assigning languages to desks ...........................10 

Selecting a booth/desk for language 
assignment.............................................................11 
Assigning a language to output A ....................11 
Assigning languages to output B .....................11 

3.3.1 Enabling the Auto Relay facility..........................11 
3.4 Altering microphone settings .............................12 

Specifying microphone interlocks ....................12 
3.5 Working with interpreter configuration files....13 

Creating a new interpreter configuration file..13 
Opening an existing interpreter configuration 
file.............................................................................13 
Saving an interpreter configuration file under a 
new name ...............................................................14 
Deleting an interpreter configuration file.........14 

3.6 Printing.....................................................................15 
4 Monitoring Interpretations ................................. 16 
4.1 Viewing system status..........................................16 

4.1.1 Distribution status................................................. 16 
4.1.2 Interpretation status ............................................. 16 
4.2 Exiting simultaneous interpretation................... 16 

Temporarily exiting Simultaneous Interpretation
.................................................................................. 16 
Permanently exiting Simultaneous 
Interpretation ......................................................... 17 

 

Download from Www.Somanuals.com. All Manuals Search And Download.



DCN Next Generation Simultaneous Interpretation en | 4 

 

Bosch Security Systems B.V. | 2005 September | 9922 141 70363 

1 Simultaneous Interpretation 

1.1 About Simultaneous Interpretation 

1.1.1 What is Simultaneous Interpretation? 
The Simultaneous Interpretation software module is 
one of a family of modules designed for controlling 
and monitoring conferences and discussions using the 
contribution equipment. 
 
The Simultaneous Interpretation program supports 
the preparation of simultaneous interpretation 
facilities and the monitoring of interpreter activities 
during a conference. It can accommodate up to 31 
interpreter booths, each with up to six interpreter 
desks. 
 
The following options are available: 
• Specifying a language for each of the system 

interpretation channels. 
• Specifying the languages for outputs A and B of 

each interpreters desk in the system. 
• Determining the microphone interlock mode. 
• Opening, closing, saving and deleting interpreter 

configuration files. 
• On-line monitoring of interpreter activities 

during a conference. 
• Printing information concerning interpretation 

configuration. 

1.2 Interpretation Procedures 
During a conference the language of the speaker can 
be simultaneously interpreted into one or more other 
languages and the interpretation(s) distributed to 
delegates attending the conference. The 
interpretation(s) can be accessed by means of 
headphones connected to a channel selector unit, a 
contribution unit with a built-in channel selector, or 
an infra-red receiver. 
 
The floor language (the language of the speaker(s)) is 
distributed throughout the conference area via the 
loudspeakers located in the delegate units or a public 
address system. The floor language is also distributed 
to interpreter booths, where it is used as a basis for 
all interpretations, directly or after an intermediate 
stage. 
 
How the floor language is interpreted is dependant 
on several factors, including the number of languages 
required and the familiarity of the floor language. To 
cater for these factors, a simultaneous interpretation 
system is configured for two separate operating 

procedures; normal operation and relay 
interpretation. 

1.2.1 Normal interpretation 
When the floor language is familiar to all interpreters 
it is input directly to all interpreter headphones, and 
each interpreter interprets the floor language into the 
language they have been assigned. These languages 
are transmitted through the audio channels, so 
delegates with access to a channel selection facility 
can choose which language to listen to. 
 

 

Figure 1 Normal operating mode 

If all the interpreter microphones connected to a 
particular channel are switched off, the floor 
language is automatically fed into that channel. 

1.2.2 A and B outputs 
Each interpreter unit is equipped with two outputs, 
designated A and B. The system is configured so that 
the normal output language of an interpreter (the 
language that interpreter usually interprets into) will 
be on output A. If the interpreter is required to 
interpret into another language, this will be on output 
B (if output B has been programmed). Outputs A or 
B are selected by means of a switch on the interpreter 
unit. 

1.2.3 Relay interpretation 
When interpreters do not understand the floor 
language, it is necessary to implement a relay system 
whereby the interpreters can receive a language that 
they understand. This is accomplished by having an 
interpreter familiar with the floor language relay an 
interpretation of the floor language to other 
interpreters, who can then use this as a base for their 
own interpretations. 
 
This intermediate interpretation is often known as a 
transfer interpretation or ‘auto relay’. The interpreted 
floor language can be relayed manually or 
automatically. If it is relayed manually, interpreters 
who wish to interpret from the transfer interpretation 
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rather than the floor language can receive it using the 
incoming channel selectors on their interpreter units. 
If the automatic relay facility is used, then the 
transfer interpretation is automatically fed to 
interpreters headphones instead of the difficult-to 
understand floor language. This automatic facility 
eliminates both the delay caused by manually 
switching over and the possibility of the interpreter 
selecting the incorrect channel. 
 
The example on the following page demonstrates 
how ‘auto relay’ works: 
 

 

Figure 2 An example of ‘auto relay’ 

The floor language - Japanese - is one that not all 
European interpreters can understand. Therefore the 
Japanese interpreter is assigned to interpret this into a 
language, which will be understood by the other 
interpreters - in this case, French. The input to the 
other interpreters desks will not come from the floor, 
but from the desk of the transfer interpreter. Thus the 
other interpreters hear French and not Japanese 
through their headphones. 
 
This is accomplished as follows: the transfer 
interpreter selects the B output on his/her interpreter 
desk. All desks in the Japanese booth have been 
preprogrammed for Auto Relay (for details of how to 
do this, refer to paragraph 3.3.1), and for French on 
channel 2 (explained in paragraph 3.3). The transfer 
interpretation replaces the floor language as the input 
to all interpreters desks in other booths where the 
floor language is selected as the incoming audio 
signal. The French interpreter at desk 2 has no 
translating to do, as the transfer interpretation is 
transmitted on the French channel by the Japanese 
interpreter using the B output (channel 2 - French) on 
his desk. 

1.2.4 Microphone settings 
There are three microphone settings possible; 
interlock, override, or none (neither of the two). In 
interlock mode, the active microphone must first be 
turned off before any other microphones can become 

active. In override mode, any microphone making a 
request to speak will automatically override the 
current active microphone and become active. If 
none is chosen all microphones are merged. These 
settings can be specified within a booth (i.e. between 
desks) or between booths. 
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2 Getting Started 

2.1 Starting Simultaneous Interpretation 

2.1.1 The Startup screen 
The Simultaneous Interpretation program is started 
from the Startup screen (shown below). 
 

 

Figure 3 The Startup screen 

 

 i   Note 

For starting the Startup program from an icon 
at the Windows desktop, refer to the Startup 
user manual. 

 
The software uses two user-created files that contain 
important information about the installed hardware 
configuration and about delegates’ names. These files 
are: 
• Installation file - containing information about 

channel assignment and the numbers that have 
been assigned to all microphones connected to 
the system. These seat numbers are assigned 
using the System Installation software (LBB 4185). 

• Names file - containing information about the 
name, seat number and other conference and 
personal details of participating delegates. Names 
files are created using the Delegate Database 
software (LBB 4180). 

 
The software modules may be started up from the 
Startup main window without specifying either an 
installation or names file. However, some software 

modules will not run without the appropriate 
installation or names file. 
 
Simultaneous Interpretation requires an ‘installation 
file’ in order to function correctly. It does not make 
use of the information in the ‘names file’. 
 

Selecting an installation- (and a names) file 
For details on selecting an installation- (and a names) 
file, please refer to the Startup user manual (LBB 
4190). 
 

 

The Simultaneous Interpretation icon 
For details on the Simultaneous Interpretation icon 
and how to start Simultaneous Interpretation from 
Startup, please refer to the Startup user manual (LBB 
4190). 

2.2 Using Help 

2.2.1 The Help menu 
The ‘Help’ menu in the title bar contains commands 
for an on-screen help facility. This help facility 
contains information on all commands in the ‘File’ 
menu, on which keyboard keys are functional, a 
description of how to use the software, information 
on how to use the help facility itself, plus an index 
and a glossary of terms. All information contained in 
this user manual is also found in the ‘Help’ facility. 
 
The ‘Help’ facility contains the following options: 
• Index 
• Keyboard 
• Commands 
• Procedures 
• Glossary 
• Using Help 
• About Simultaneous Interpretation. 

2.2.2 Index 
To access the index: 

• Select the ‘Help’ menu and click on ‘Index’. 

A full list of subjects covered by the help facility is 
given in alphabetical order. For more information on 
any subject contained in the index: 

• Click on the required subject in the index. 

An on-screen page with the requested information 
will appear. 
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2.2.3 Keyboard 
This gives information on which keys on your 
keyboard can be used with the software. This 
includes using keys to activate menu items, to move 
around in dialogue boxes, for short cuts, and to select 
options from the main window. To access the 
‘Keyboard’ help facility: 

• Select the ‘Help’ menu and click on ‘Keyboard’. 

A list of different key types is given. For more 
information on any key type contained in the list: 

• Click on the required key type in the list. 

An on-screen page with the requested information 
will appear. 

2.2.4 Commands 
This gives information on all menu options, covering 
the ‘File’, ‘Edit’, ‘View’, ‘Settings’ and ‘Help’ menus. 
To access the ‘Commands’ help facility: 

• Select the ‘Help’ menu and click on ‘Commands’. 

A list of menu groups is given. For more information 
on any menu group contained in the list: 

• Click on the required menu group in the list. 

A list of options in the selected menu group is given. 
For more information on any option contained in the 
list: 

• Click on the required option in the list. 

An on-screen page with the requested information 
will appear. 

2.2.5 Procedures 
This gives information on how to use the software. 
To access the ‘Procedures’ help facility: 

• Select the ‘Help’ menu and click on ‘Procedures’. 

A list of topics is given. For more information on any 
topic contained in the list: 

• Click on the required topic in the list. 

A list of options for the selected topic is given. For 
more information on any option contained in the list: 

• Click on the required option in the list. 

An on-screen page with the requested information 
will appear. 

2.2.6 Glossary 
To access the glossary: 

• Select the ‘Help’ menu and click on ‘Glossary’. 

A list of terms used in the help facility is given in 
alphabetical order. For more information on any 
term contained in the glossary: 

• Click on the required subject in the index. 

A window with the requested information will appear. 

2.2.7 Using Help 
This gives information on how to use the help facility. 
To access the ‘Using Help’ facility: 

• Select the ‘Help’ menu and click on ‘Using Help’. 

A list of topics is given. For more information on any 
topic contained in the list: 

• Click on the required topic in the list. 

A list of options for the selected topic is given. For 
more information on any option contained in the list: 

• Click on the required option in the list. 

An on-screen page with the requested information 
will appear. 

2.2.8 About 
This provides software release information. To 
display the ‘About...’ window: 

• Select the ‘Help’ menu and click on ‘About...’. 

The following window appears: 

 

Figure 4 The ‘About...’ window 

To remove this window: 

• Click on the ‘OK’ push button. 
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3 Preparing for a conference 

3.1 The interpretation windows 
The Simultaneous Interpretation main window gives 
an overview of which booths and desks are active 
and the input and output languages from each desk. 

 

Figure 5 The Simultaneous Interpretation main 
window. 

If an interpreter configuration file is opened, the file 
name will be displayed in the title bar. An active 
desk (one with the microphone on) is indicated by a 
white background. A non-active desk (one with the 
microphone off) is indicated by a gray background. 

3.1.1 The menu bar 
All menu options referred to in this user manual are 
contained within the menu bar, located underneath 
the title bar at the top of the main window. Access to 
drop-down menus is gained by clicking on the menu 
title, displayed in the menu bar. The full list of menu 
options is as follows: 
File Edit View Settings Help 
     
New… 
 
Open… 
 
Save 
 
Save As… 
 
Delete… 
 
Print… 
 
Exit 

Channel-
Language 
Assignment… 
 
Desk-
Language 
assignment… 

Distribution 
Status 
 
Interpretati
on Status 

Microphone 
Interlock… 
 
Red flashing 
Micro button 
when 
engaged. 
 
Floor 
Distribution 
 
Speak slowly 
signaling 
 
Help 
signaling 

Index… 
 
Keyboard 
 
Commands 
 
Procedures 
 
Glossary 
 
Using Help 
 
About… 

3.2 Assigning languages to channels 
This facility allows you to specify a language for each 
of the simultaneous interpretation channels. The 
languages are output from the interpreters booths 
and directed to the conference participants, who 
access them by means of headphones connected to a 
channel selector unit, a contribution unit with a built-
in channel selector, or an infra-red receiver. 
 
To assign languages to channels: 

• Select the ‘Edit’ menu on the menu bar and click 
on ‘Channel Language Assignment...’. 

The following dialogue box appears: 

 

Figure 6 The ‘Channel-Language Assignment’ 
dialogue box 

The ‘Channel-Language Assignment’ dialogue box 
contains the following elements: 
• ‘Language’ field and drop-down list box 
• ‘Channel-Language’ list box 
• ‘Edit Custom List...’ push button 
• ‘Search’ button with text box 
• ‘Delete’ push button 
• ‘Clear All’ push button 
• ‘Ok’ and ‘Cancel’ push buttons 
• ‘Insert’ push button. 

3.2.1 Choosing a language list 
The language list is itself available in a number of 
languages. You can choose to display the language 
list in English, French, or by the original name of 
each language. You can also create up to three 
customized lists that let you determine how the 
available languages are displayed. 
The list consists of two items per record: 
• A descriptive name of up to 10 characters. The 

descriptive name is used in ‘Desk Language 
Assignment’ see paragraph 3.3. 

• A three-letter abbreviation, which is used in the 
display of the interpreter desk. See the 
Installation and User Instruction for more 
information about the display of the interpreter 
desk. 
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Selecting an existing language list 
This option allows you to select one of the three 
existing language lists. The default language list is 
English. To select another language list: 

• Click on the drop-down list box located above 
the language list field. 

• Click on the desired language list. 

The selected language list will be displayed in the list 
box. 

Creating a customized language list 
This option allows you to create your own 
customized language list, where you can specify 
exactly how each language is named in the language 
list. 

• Click on the drop-down list box located above 
the language list field. 

• Scroll through the list and click on ‘Custom List 
1’. 

• Click on the ‘Edit Custom List...’ push button. 

The following dialogue box appears: 

 

Figure 7 The ‘Edit Language List’ dialogue box. 

You can enter a descriptive name of up to 10 
characters for each language in the first text box, plus 
a three-letter abbreviation in the second, smaller text 
box. This description can then be entered into the 
custom list. 

• Type the desired name and abbreviation in the 
text boxes. 

• Click on the ‘Insert’ push button. 

To remove an already-inserted language from the 
custom list: 

• Click on the language you wish to remove. 

• Click on the ‘Delete’ push button. 

Once you have specified all entries in the custom list: 

• Click on the ‘Ok’ push button. 

This process can be repeated for custom lists 2 and 3. 

Selecting a language 
This option allows you to select a language from the 
language list box. The selected language can then be 
assigned to a channel. 
The contents of the language lists are pre-determined 
and cannot be altered at this stage. 

 

Figure 8 The ‘Language List’ dialogue box 

The languages are displayed in alphabetical order, 
with the name of the language in full followed by a 
abbreviation up to three letters in length. The 
maximum number of languages on the list is 53. As 
the list contains more names than can be displayed, a 
scroll bar is provided. 
 
To select a language: 

• Click on the name in the list. 

To change your selection, simply click on the new 
language you want to select. 
The old selection will be automatically cancelled. 

Inserting 
This option allows you to insert your selected 
language into the channel-language list. It will be 
inserted into the first available channel. To insert the 
language into a channel other than the first available 
one, see the section below entitled ‘Inserting into a 
specific channel’. To insert: 

• Click on the arrow-shaped ‘Insert’ push button. 

The selected language is inserted into the first 
available channel. If there are no free channels, 
clicking on ‘Insert’ has no effect. 

Inserting into a specific channel 
To assign a language to a specific channel you must 
ensure that the channel is free. If the required 
channel is not free, you can remove the current 
language from that channel. To do so: 

• Click on the channel number with language in 
the ‘Channel-Language’ list box. 

• Click on the ‘Delete’ push button. 

The language will be deleted from that channel. The 
symbol ‘...’ will appear after the channel number to 
indicate it is now free. The language you selected for 
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insertion will still be highlighted in the language list 
box. 

• Click on the arrow-shaped ‘Insert’ push button. 

The selected language will be inserted in the free 
channel you have chosen. 
 
To assign languages to further channels, repeat the 
above procedure. 

Clearing all channels in the channel-language list 
This option allows you to clear assigned languages 
from every channel. To do so: 

• Click on the ‘Clear All’ push button. 

All channels will now be free. This will be indicated 
by the symbol ‘...’ appearing after all channel 
numbers. Once you have finished assigning 
languages to channels: 

• Click on the ‘Ok’ push button. 

You will return to the main window. 
 

 i   Note 

Clicking on the ‘Cancel’ push button closes 
the dialogue box without initiating the 
commands and/or changes. This applies to all 
dialogue boxes in the Simultaneous 
Interpretation program. 

3.2.2 Searching for a language in the language list 
This option allows the system to automatically search 
for all languages beginning with the letter that you 
specify. To carry out a search: 

• Select the ‘Search’ text box, situated to the right 
of the ‘Search’ push button. 

• Enter the first letters of the language you wish to 
search for. 

• Click on the ‘Search’ push button. 

 

Figure 9 ‘Language List’ box showing successfully 
completed search 

The system searches for languages beginning with the 
letters you entered. The first corresponding language 
located will be highlighted. Once you have selected a 
language (manually or using ‘Search’) you can then 
insert it into a channel (see paragraph 3.2). If no 
language is found, a dialogue box with the following 
text is displayed: 
‘No match found’ 

• Click on the ‘Ok’ push button. 

The dialogue box will disappear. 

3.3 Assigning languages to desks 
You can specify the languages that will be output 
from each interpreter desk. Each desk has two 
outputs, A and B. (For an explanation of A and B 
outputs, see paragraph 1.2.2). The language that will 
be output under normal conditions is always assigned 
to output A. For output B, you can specify none, 
some or all languages that are output.  
 
To assign languages to desks: 

• Select the ‘Edit’ menu and click on ‘Desk-
Language Assignment...’. 

The following dialogue box appears: 

 

Figure 10 The ‘Desk-Language Assignment’ dialogue 
box. 

The dialogue box contains the following elements: 
• Booth identification number field 
• ‘Auto Relay’ check box 
• Booth/Desk navigation grid 
• Two desk identification fields, each with: 

• ‘Output A’ drop-down list box 
• Set of ‘Output B’ radio buttons 
• ‘Output B’ list box 

• ‘Ok’ and ‘Cancel’ push buttons. 
 
The system is configured so that the ‘Desk-Language 
Assignment’ dialogue box displays adjacent pairs of 
desks for language assignment. The procedure for the 
left-hand desk is exactly the same as for the right-
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hand desk, so the desk-language assignment 
procedure will only be explained once. 
 

Selecting a booth/desk for language assignment 
To specify which desk a language is assigned to, the 
navigation grid situated on the right side of the 
dialogue box is used. 

 

Figure 11 The navigation grid. 

• The grid is 6 squares wide and up to 31 squares 
long. Each square in a row represents a desk in a 
booth, and each row of 6 squares represents a 
booth or booths. The blue color of the squares in 
the grid indicates that a desk is present at the 
particular location. 

 

 i   Note 

The colors given above are default Windows 
colors. It is possible that your Windows colors 
have been configured differently, so the colors 
in the navigation grid will not be as described 
above. 

 

 i   Note 

You cannot specify any parameters of a non-
configured desk, and the square representing it 
will be inactive. It is not possible to configure 
desks using the Simultaneous Interpretation 
program; this can only be done using the desk 
installation program on the desks themselves. 

 
The cursor on this grid is used to select desks; the 
two desks that are covered by the cursor are the 
desks that appear in the dialogue box. 
 
To select the two required desks: 

• Move the cursor to the required position and 
click. 

 

 i   Note 

The information relating to the selected desks 
will be automatically displayed in the dialogue 
box. The booth number and desk numbers will 
also be displayed. 

Assigning a language to output A 
The drop-down list box beside the letter A contains a 
list of channels. This is the same list as the channel-
language list, which is compiled in the ‘Channel-
Language Assignment’ dialogue box (see paragraph 
3.2). The drop-down list box will display the last-
assigned language. To view the rest of the list: 

• Click on the arrow to the right of the box. 

The other channels with assigned languages will be 
displayed. To select a language: 

• Click on the required language. 

You have now assigned a language to output A. 

Assigning languages to output B 
A group of three radio buttons beside the letter B 
allow you to specify how many languages can be 
assigned to output B. The following options are 
available: 

• Click on ‘None’. This means no languages are 
assigned to output B, and the B output is disabled 
on the desk. All entries in the list box below the 
radio buttons will be unchecked and reduced in 
intensity. 

• Click on ‘All’. This makes it possible to assign 
any language contained in the list box to output 
B. 

• Click on ‘Some’. This allows you to specify 
exactly which languages from the list you wish to 
assign to channel B. 

To specify the required language(s) (after clicking on 
‘Some’): 

• Click on the check box(es) for the required 
language(s) in the list box. 

The procedure for the right-hand desk in the ‘Desk-
Language Assignment’ dialogue box is exactly the 
same as detailed above. 

3.3.1 Enabling the Auto Relay facility 
If you want to enable the auto relay facility in a 
booth, this option allows you to do so. (For an 
explanation of ‘auto relay’, please refer to paragraph 
1.2.3). 
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 i   Note 

At least one desk within the booth must have 
its B output selected. 

 
To configure the presently selected booth for ‘auto 
relay’: 

• Click on the ‘Auto Relay’ check box. 

Once you have finished the desk-language 
assignment: 

• Click on the ‘Ok’ push button. 

You will return to the main window. 

3.4 Altering microphone settings 
Under microphone settings you can alter both the 
between-booth and the within-booth (inter-desk) 
microphone mode. There are three microphone 
settings possible; interlock, override, or neither of the 
two. In interlock mode, the active microphone must 
first be turned off before any other microphones can 
become active. In override mode, any microphone 
making a request to speak will automatically override 
the current active microphone and become active. 

Specifying microphone interlocks 
This option allows you to specify microphone 
interlock status both between booths and between 
desks in a booth. To do so: 

• Select the ‘Settings’ menu and click on 
‘Microphone Interlocks...’. 

The following dialogue box appears: 

 

Figure 12 The ‘Microphone Interlocks’ dialogue box. 

The procedure for specifying the microphone 
interlock mode between booths, which are using the 
same channel, and the microphone interlock mode 
between desks within a booth is identical. The 

following options are available. The default setting is 
‘None’: 

• Click on ‘Override’. This enables an interlock 
override between all booths (or desks if ‘Within 
Booth’ is selected). 

• Click on ‘Interlock’. This enables a microphone 
interlock between all booths (or desks if ‘Within 
Booth’ is selected). 

• Click on ‘None’. This disables all interlocks 
between booths (or desks if ‘Within Booth’ is 
selected). 

i   Note 

If ‘None’ is selected, the audio inputs of the 
audio expanders will not function. 

 

i   Note 

The term ‘between booths’ does not refer to all 
microphones, only to microphones which are 
assigned to the same language. 

 
You can specify an override setting between booths 
for output B only. 

• Click on the ‘on B only’ check box in the 
‘Between Booths’ dialogue box. 

The system provides an indication of an engaged 
interlock or override setting within a booth. 
 

i   Note 

The engaged indication is shown on the 
interpreters desk itself. 

 
If you wish to disable this function: 

• Click on the ‘Engaged indication’ check box in 
the ‘Within Booth’ dialogue box. 

The tick mark √ will disappear, indicating this option 
has been disabled. Once you have specified all 
microphone settings: 

• Click on the ‘Ok’ command button. 

It is also possible to specify a setting, which causes 
the microphone switch LED bar on interpreters’ 
desks to flash if they attempt to select an engaged 
outgoing channel. To do so: 

• Select the ‘Red flashing Micro button when 
engaged.’ option from the ‘Settings’ menu. 
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A tick mark √ indicates that this setting is enabled. It 
is possible to fill unused interpretation channels with 
the floor signal. To do so: 

• Select the ‘Floor distribution’ option from the 
‘Settings’ menu. 

A tick mark √indicates that this setting is enabled.  
 
The speak slowly signaling setting is to select if the 
speak slowly signal is routed to the data distribution 
board. To do so: 

• Select the ‘Speak slowly signaling’ option from the 
‘Settings’ menu. 

A tick mark √ indicates that this setting is enabled. 
The help signaling setting is to select if the help 
signal is routed to the data distribution board. To do 
so: 

• Select the ‘Help signaling’ option from the 
‘Settings’ menu. 

A tick mark √ indicates that this setting is enabled. 

3.5 Working with interpreter 
configuration files 

All options available for interpreter configuration 
files are contained in the ‘File’ menu. This menu has 
commands for: 
• Opening a new interpreter configuration file. 
• Opening an existing interpreter configuration file. 
• Saving an interpreter configuration file under its 

current name. 
• Saving an interpreter configuration file under a 

different name. 
• Deleting an interpreter configuration file. 
• Printing an interpreter configuration file. 
• Exiting the Simultaneous Interpretation program. 
 

i   Note 

Exiting the Simultaneous Interpretation program 
is not covered in this paragraph, but under 
‘Exiting Simultaneous Interpretation’ in 
paragraph 4.2 

Creating a new interpreter configuration file 
To open a new interpreter configuration file: 

• Select the ‘File’ menu and click on ‘New...’. 

The following dialogue box appears: 

 

Figure 13 The ‘New’ dialogue box. 

This dialogue box contains a text box for entering 
the interpreter configuration file name. When the 
‘New’ dialogue box opens, a text insertion point is 
already in the text box and you can type a name up 
to 12 characters long. 

• Type the desired interpreter configuration file 
name in the text box. 

• Click on the ‘Ok’ push button. 

If a valid file name has been entered, a new 
interpreter configuration file opens and the name 
appears in the title bar at the top of the window. 
 
If you have requested to open a new interpreter 
configuration file before saving changes to the 
current interpreter configuration file, a warning 
message with the following text is displayed: 

‘Changes have been made to <filename>.’ 
‘Do you want to save?’ 

• Click on the ‘Yes’ push button to save the 
changed interpreter configuration file and open 
the new interpreter configuration file. 

• Click on the ‘No’ push button to open the new 
interpreter configuration file without saving the 
changed interpreter configuration file. 

• Click on the ‘Cancel’ push button to leave the 
‘New’ dialogue box without opening a new 
interpreter configuration file. 

If you have typed a filename that already exists, a 
warning message with the following text is displayed: 

‘A file already exists with this name’ 

• Click on the ‘Ok’ push button. 

The dialogue box returns and another name can be 
typed in. 

Opening an existing interpreter configuration file 
To open an existing interpreter configuration file: 

• Select the ‘File’ menu and click on ‘Open...’. 

The following dialogue box appears: 
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Figure 14 The ‘Open’ dialogue box. 

This dialogue box contains a list box with existing 
interpreter configuration files. The name of the file 
currently open is also displayed. When the ‘Open’ 
dialogue box opens, a list box appears with all 
interpreter configuration files currently available. If 
the list contains more names than can be displayed, a 
scroll bar is provided. To open an interpreter 
configuration file: 

• Click on the name in the list. 

• Click on the ‘Ok’ push button. 

If you have requested to open an interpreter 
configuration file before saving changes to the 
current interpreter configuration file, a warning 
message with the following text is displayed: 

‘Changes have been made to <filename>.’ 
‘Do you want to save?’ 

• Click on the ‘Yes’ push button to save the 
changed interpreter configuration file and open 
the requested interpreter configuration file. 

• Click on the ‘No’ push button to open the 
requested interpreter configuration file without 
saving the changed interpreter configuration file. 

• Click on the ‘Cancel’ push button to leave the 
‘New’ dialogue box without opening an 
interpreter configuration file. 

Saving an interpreter configuration file - this option 
allows you to save the current interpreter 
configuration file. To do so: 

• Select the ‘File’ menu and click on ‘Save’. 

The current interpreter configuration file will be 
saved. 

Saving an interpreter configuration file under a 
new name 
This allows you to save the current interpreter 
configuration file under a different name. By doing so, 
the original file remains unaltered. To do so: 

• Select the ‘File’ menu and click on ‘Save As...’. 

The following dialogue box appears: 

 

Figure 15 The ‘Save As’ dialogue box. 

This dialogue box contains a text line giving the 
current name of the file and a text box for entering 
the new file name. When the ‘Save As’ dialogue box 
opens, a text insertion point is already in the text box 
and you can type a name up to 12 characters long. 

• Type the new file name in the text box. 

• Click on the ‘Ok’ push button. 

Deleting an interpreter configuration file 
If you wish to delete a redundant interpreter 
configuration file: 

• Select the ‘File’ menu and click on ‘Delete...’. 

The following dialogue box appears: 

 

Figure 16 The ‘Delete’ dialogue box. 

This dialogue box contains a list box for selecting the 
interpreter configuration file to be deleted. If the list 
contains more names than can be displayed, a scroll 
bar is provided. 
 
To delete an interpreter configuration file: 
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• Click on the name in the list. 

• Click on the ‘Delete’ push button. 

Another dialogue box will appear, with the text: 
‘Are you sure you want to delete file <filename>’ 
 
If you still want to continue: 

• Click on the ‘Yes’ push button. 

The file is deleted and the main window returns. 
 

i   Note 

You cannot delete the currently active 
interpreter configuration file. 

3.6 Printing 
It is possible to print a hard copy of desk-language 
assignments or channel language assignments. You 
can also specify certain parameters relating to the 
printing. To print: 

• Select the ‘File’ menu and click on ‘Print’. 

The following dialogue box appears: 

 

Figure 17 The ‘Print’ dialogue box. 

This dialogue box contains check boxes for printing a 
desk-language assignment or a channel-language 
assignment, a text box for entering a page header 
and a field with up and down arrow buttons for 
entering the number of copies required. 
 
To specify the current desk-language assignment: 

• Click on the ‘Desk-Language Assignment’ check 
box. 

A tick mark √ will appear in the box, indicating this 
function is enabled. 
 
To specify the current channel-language assignment: 

• Click on the ‘Channel-Language Assignment’ 
check box. 

A tick mark √ will appear in the box, indicating this 
function is enabled. 
 

i   Note 

These functions are not mutually exclusive, so it 
is possible to specify both a desk-language 
assignment and a channel-language 
assignment for printing. 

 
To enter a page header: 

• Click on the ‘Page Header’ text box. 

An appropriate title for the chosen dialogue box(es) 
may be entered up to 80 characters long (although 
only 20 characters are displayed in the text box). 
This text box may also be left blank. If you are 
inserting a header more than 20 characters long, you 
can scroll the text horizontally by using the left and 
right arrow keys on the keyboard. 
 
 
To define the number of copies: 

• Select the ‘Number of Copies’ field and type in the 
required number. 

The up and down arrow buttons on the right-hand 
side of this field can be used to scroll to the required 
number. The maximum number of copies that can 
be printed is nine. 
When you have specified all print parameters and 
wish to start printing: 

• Click the ‘Print’ button 

The appropriate information will be printed. 
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4 Monitoring Interpretations 

4.1 Viewing system status 
Simultaneous Interpretation provides two windows 
for monitoring interpreter activities: the distribution 
status window and the interpretation status window. 
One of these windows is always present as the main 
window of Simultaneous Interpretation. The 
interpretation status window appears as default. To 
select the view status that is currently not displayed: 

• Select the ‘View’ menu and click on the option 
without the tick mark. 

4.1.1 Distribution status 

 

Figure 18 The ‘Distribution Status’ window. 

The distribution status window gives a channel-
oriented overview of system status. For each channel, 
the following information is provided: 
• Which language is present on that channel. 
• The abbreviation for that language. 
• The number of the desk and booth generating 

that language. 
• The source language being used by the 

interpreter, or an indication that the floor 
language is being transmitted when no 
interpreting is taking place. 

If the list contains more names than can be displayed, 
use the scroll bar to view the rest of the list. 

4.1.2 Interpretation status 

 

Figure 19 The ‘Interpretation Status’ window. 

This window displays the same information as the 
distribution status window, but in a different form. It 
provides an overview of the status of each desk in 
each booth. 
 
The following information is provided: 
• Desk status - an active desk is indicated by a 

white square, an inactive one by a gray square. 
• The language in and out of each desk. This is 

displayed as text inside the square for each active 
desk. 

The window can be scrolled both horizontally and 
vertically. 
 

i   Note 

These windows are for information only, and 
cannot be used to alter any of the parameters 
displayed. 

4.2 Exiting simultaneous interpretation 

Temporarily exiting Simultaneous Interpretation 
It is possible to temporarily leave Simultaneous 
Interpretation without closing it down completely. To 
do so: 

• Click on the ‘minimize’ button situated at the top 
right of the application window. 

The Simultaneous Interpretation program will 
become iconized in the Taskbar. To re-enter 
Simultaneous Interpretation: 

• Click on the Simultaneous Interpretation module 
in the Taskbar. 
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Permanently exiting Simultaneous Interpretation 
If you wish to exit Simultaneous Interpretation 
completely: 

• Select the ‘File’ menu and click on ‘Exit’. 

If you have requested to exit before saving an 
interpreter configuration file that has changed, a 
warning message with the following text is displayed: 

‘Changes have been made to <filename>. 
Do you want to save?’ 

• Click on the ‘Yes’ push button to save the 
changed interpreter configuration file and exit the 
program. 

• Click on the ‘No’ push button to exit without 
saving the changed interpreter configuration file. 

• Click on the ‘Cancel’ push button to return to the 
main window without exiting. 

 
You can also exit Simultaneous Interpretation by 
clicking on the ‘close’ button at the far top right of the 
window. 
 

i   Note 

By closing the Startup program, all applications 
will close. 
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