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About this manual 
This user manual is divided into five chapters. 
Chapters 1 and 2 provide background information 
and chapters 3 and 4 provide detailed user 
information and chapter 5 provides general 
information as follows: 
• Chapter 1 - Intercom - containing a brief 

overview of the Digital Congress Network Next 
Generation  and an overview of the functionality 
of the Intercom application. 

• Chapter 2 - Getting started - containing details of 
how to start the Intercom application from the 
Startup screen and a description of the Help 
facility. 

• Chapter 3 - Preparing for a conference - 
containing details about pre-conference activities 
using Intercom, such as working with intercom 
files, setting up and deleting special intercom 
links and specifying intercom settings. 

• Chapter 4 - Intercom activity during a 
conference - containing details of handling 
incoming intercom calls, generating intercom 
calls, printing, and exiting Intercom. 

Manual conventions 
For clarity this user manual uses consistent styles, 
symbols and typographical conventions. They are: 
 

 i   Note 

General notes are contained within rules and 
indicated with this symbol in the left margin. 
Notes are used to draw attention to special 
actions or information. 

 

 i   Caution 

A caution is contained within rules and 
indicated with this symbol at the left margin. 
Cautions are used to draw attention to actions 
or commands that could lead to a loss of 
information or damage to equipment 

 

 i   Tip 

A tip is contained within a box and indicated 
with this symbol at the left margin. Tips are use 
to provide supplementary information that may 
make an action quicker or easier to carry out. 

 

• An action (to be carried out by the user) is shown 
with a larger round bullet mark. 

Typographical conventions 
The following typographical conventions (text styles) 
are used in this manual: 
• Typed input - information to be typed in using 

the keyboard is shown as: 
Filename 

• Single key - input via a single key (or keys) on 
the keyboard is shown as: 

<enter>, <shift>, etc. 
• Multiple keys - input via a combination of keys 

pressed together is shown as: 
<ctrl>+<p>, <alt>+<f4> 

• Screen text - information that appears on screen 
is shown as: 

‘Choose Startup Modules:’ 
 
Hyperlinks 
This manual is also available as a digital document in 
the Adobe Portable Document Format (PDF). All 
references to pages, figures, tables, etc. in this digital 
document contain hyperlinks to the referenced location. 
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1 Intercom 

1.1 About Intercom 

1.1.1 What is Intercom? 
The Intercom module is one of the software modules 
designed for monitoring and controlling conferences 
and discussions using the contribution equipment. 
Intercom provides a means of setting up and 
controlling intercom calls between delegates, 
chairmen and interpreters during a conference. It 
allows several types of calls to be made: 
• From participant to operator, or vice versa 
• Between participants, via the operator or directly 
• From interpreter to operator, or vice versa 
• From interpreter to chairman 
• Between interpreters, via the operator or directly 
• From participant to interpreter, or vice versa, via 

the operator or directly 
 
The Intercom software is used in combination with 
the intercom handset. This unit can be attached to 
chairman and delegate units, and allows private two-
way communication in the manner of a normal 
telephone conversation. 
 
The software provides assistance in both the pre-
conference creation of an intercom network, and the 
routing and controlling of intercom calls once the 
conference is under way. Preparation work includes 
assigning special intercom links between participants, 
interpreters or a combination of both. 
 
Those to receive intercom facilities can be identified 
either by the seat number assigned using System 
Installation (LBB 4185) or the screen line assigned 
using Delegate Database (LBB 4180). A search 
facility is available to simplify this task. Once the 
conference is taking place, the operator can establish 
and re-route intercom calls via simple on-screen 
windows. The Intercom module differs from other 
software modules in that it is automatically activated 
from an iconized state if an intercom call is made by 
a participating delegate.  
 
The number of audio channels available for intercom 
purposes is set using the System Installation software. 
The minimum available number of channels is zero, 
and the maximum is 6. The first channel is used for 
busy and ring-tones, the other channels are the actual 
intercom channels so the maximum number of 
simultaneous calls possible is 5. When no channels 
are assigned for intercom purposes, the Intercom 
software module cannot be used. 

 i   Note 

It is not possible to start Intercom if 30 or more 
language channels have been selected in the 
System Installation module. 

 

Bosch Security Systems B.V. | 2005 January | 9922 141 70371 

Download from Www.Somanuals.com. All Manuals Search And Download.



DCN Next Generation Intercom en | 5 

 

2 Getting started 

2.1 Starting Intercom 

2.1.1 The Startup screen 
The Intercom program is started from the Startup 
screen (shown below). 

 

Figure 1 The Startup screen 

 

 i   Note 

For starting the Startup program from an icon 
at the Windows desktop, refer to the Startup 
user manual. 

 

 i   Note 

If there are no intercom channels assigned in 
the System Installation module, then it will not 
be possible to open the Intercom module, and 
the Intercom icon will be grayed out. 

 

 i   Note 

It is not possible to start Intercom if 30 or more 
language channels have been selected in the 
System Installation module. 

 

The software uses two user-created files that contain 
important information about the installed hardware 
configuration and about delegates’ names. These files 
are: 
• Installation file - containing information about 

channel assignment and the numbers that have 
been assigned to all microphones connected to 
the system. These seat numbers are assigned 
using the System Installation software (LBB 4185). 

• Names file - containing information about the 
name, seat number and other conference and 
personal details of participating delegates. Names 
files are created using the Delegate Database 
software (LBB 4180). 

 
The software modules may be started up from the 
Startup main window without specifying either an 
installation or names file. However, some software 
modules will not run without the appropriate 
installation or names file. 
 
Intercom makes use of the information contained 
both in an installation file and a names file. The 
screen line as specified in a names file is used by 
Intercom to define delegates. The seat numbers 
assigned using System Installation and contained in 
an installation file are also used. The number of 
communication channels to be used for intercom 
purposes is also assigned using System Installation 
and contained in an installation file. 

Selecting an installation- (and a names) file 
For details on selecting an installation- (and a names) 
file, please refer to the Startup user manual (LBB 
4190). 
 

 

The Intercom icon 
For details on the Intercom icon and how to start 
Intercom from Startup, please refer to the Startup 
user manual (LBB 4190). 

2.2 Using Help 

2.2.1 The Help menu 
The ‘Help’ menu in the title bar contains commands 
for an on-screen help facility. This help facility 
contains information on all commands in the ‘File’ 
menu, on which keyboard keys are functional, a 
description of how to use the software, information 
on how to use the help facility itself, plus an index 
and a glossary of terms. All information contained in 
this user manual is also found in the ‘Help’ facility. 
 
The ‘Help’ facility contains the following options: 
• Index 
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• Keyboard 
• Commands 
• Procedures 
• Glossary 
• Using Help 
• About Intercom. 

2.2.2 Index 
To access the index: 

• Select the ‘Help’ menu and click on ‘Index’. 

A full list of subjects covered by the help facility is 
given in alphabetical order. For more information on 
any subject contained in the index: 

• Click on the required subject in the index. 

An on-screen page with the requested information 
will appear. 

2.2.3 Keyboard 
This gives information on which keys on your 
keyboard can be used with the software. This 
includes using keys to activate menu items, to move 
around in dialogue boxes, for short cuts, and to select 
options from the main window. To access the 
‘Keyboard’ help facility: 

• Select the ‘Help’ menu and click on ‘Keyboard’. 

A list of different key types is given. For more 
information on any key type contained in the list: 

• Click on the required key type in the list. 

An on-screen page with the requested information 
will appear. 

2.2.4 Commands 
This gives information on all menu options, covering 
the ‘File’, ‘Edit’, ‘View’, ‘Settings’ and ‘Help’ menus. 
To access the ‘Commands’ help facility: 

• Select the ‘Help’ menu and click on ‘Commands’. 

A list of menu groups is given. For more information 
on any menu group contained in the list: 

• Click on the required menu group in the list. 

A list of options in the selected menu group is given. 
For more information on any option contained in the 
list: 

• Click on the required option in the list. 

An on-screen page with the requested information 
will appear. 

2.2.5 Procedures 
This gives information on how to use the software. 
To access the ‘Procedures’ help facility: 

• Select the ‘Help’ menu and click on ‘Procedures’. 

A list of topics is given. For more information on any 
topic contained in the list: 

• Click on the required topic in the list. 

A list of options for the selected topic is given. For 
more information on any option contained in the list: 

• Click on the required option in the list. 

An on-screen page with the requested information 
will appear. 

2.2.6 Glossary 
To access the glossary: 

• Select the ‘Help’ menu and click on ‘Glossary’. 

A list of terms used in the help facility is given in 
alphabetical order. For more information on any 
term contained in the glossary: 

• Click on the required subject in the index. 

A window with the requested information will appear. 

2.2.7 Using Help 
This gives information on how to use the help facility. 
To access the ‘Using Help’ facility: 

• Select the ‘Help’ menu and click on ‘Using Help’. 

A list of topics is given. For more information on any 
topic contained in the list: 

• Click on the required topic in the list. 

A list of options for the selected topic is given. For 
more information on any option contained in the list: 

• Click on the required option in the list. 

An on-screen page with the requested information 
will appear. 

2.2.8 About 
This provides software release information. To 
display the ‘About Intercom...’ window: 

• Select the ‘Help’ menu and click on ‘About 
Intercom...’. 

The following window appears: 
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Figure 2 The ‘About Intercom...’ window 

To remove this window: 

• Click on the ‘OK’ push button. 
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3 Preparing for a conference 

3.1 The main window 
The Intercom main window is used to display 
incoming intercom calls from delegates, chairmen or 
interpreters, to select a destination for the calls, and 
to connect the caller with the appropriate destination. 
You can also initiate intercom calls yourself. 
 
From the main window you can also access the menu 
bar, which allows you to edit intercom files, set up 
and delete special intercom links, alter settings and 
access the Help menu. 
 

 

Figure 3 The main window 

The main window can be divided into three parts. 
The upper part of the window is used to display 
information on the person who wishes to initiate an 
intercom call. The middle part is used to select a 
destination for this call. 
 
The lower part of the screen has a push button that is 
used to connect the caller to the destination. 
 
The main window contains the following elements: 
• ‘Call From’ static text and display field 
• Group of two ‘Connect To’ radio buttons 
• List box displaying all those eligible to receive 

the call using ‘Connect To’ 
• ‘Search’ radio buttons, push button and edit box 
• Menu bar 
• ‘Connect’ push button with text displaying the 

number of available lines 
 

 i   Note 

The number of available lines depends on the 
number of intercom lines specified using 
System Installation. When no channels are 
assigned for intercom purposes, the Intercom 
software module cannot be used. 

 
The information displayed in the ‘Call From’ display 
field is dependent on who has initiated the call. The 
following possibilities exist: 
• ‘<Delegate/chairman screen line>, <seat number>’. 

This indicates that an intercom call has been 
made by a chairman or delegate, and that the 
following conditions have been met: 
• a names file has been opened 
• a screen line has been assigned to the calling 

chairman/delegate 
• the chairman/delegate has been identified to 

the DCN system as the user of the unit from 
where the intercom call is made 

 

 i   Note 

The order in which this information is displayed 
is determined by the ‘Search’ mode. If ‘Names’ 
is selected, the screen line will appear first, 
followed by the seat number. If ‘Number’ is 
selected, the seat number will appear first, 
followed by the screen line. 

 
• ‘<Seat number>’ indicates that an intercom call 

has been made by a chairman or delegate, but no 
names file has been opened, and/or no 
chairman/delegate has been identified to the 
DCN system as the user of the unit from where 
the intercom call is made. 

• ‘Interpreters Booth <N>, Desk <M>.’ This 
indicates that an intercom call has been made by 
an interpreter. <N> indicates the booth number 
of the interpreter, and <M> gives the desk 
number within the booth. 

 

 i   Note 

When an intercom call is made to the operator 
by a user (i.e. a chairman, delegate, interpreter), 
this is registered by the appearance of the 
‘Connect To’ window. For more details, please 
refer to paragraph 4.1. 

3.1.1 The menu bar 
All menu options referred to in this user manual are 
contained within the menu bar, located underneath 
the title bar at the top of the main window. Access to 
drop-down menus is gained by clicking on the menu 
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title, displayed in the menu bar. The full list of menu 
options is as follows: 
 
File Edit Settings Help 
    
New… 
 
Open… 
 
Save 
 
Save As… 
 
Delete… 
 
Print Activity… 
 
Exit 

Links… Ring Tone 
 
Intercom Activity… 

Index… 
 
Keyboard 
 
Commands 
 
Procedures 
 
Glossary 
 
Using Help 
 
About Intercom… 

3.2 Working with intercom files 

3.2.1 Intercom file options 
The ‘File’ menu has commands for: 
• Opening a new intercom file 
• Opening an existing intercom file 
• Saving an intercom file under its current name 
• Saving an intercom file under a different name 
• Deleting an intercom file 
• Printing intercom activity 
• Exiting the Intercom program 
 

 i   Note 

Exiting Intercom is covered in paragraph 4.4 
and printing is covered in paragraph 4.34.4 

 

Creating a new intercom file 
To open a new intercom file: 

• Select the ‘File’ menu and click on ‘New...’. 

The following dialogue box appears: 

 

Figure 4 The ‘New’ dialogue box 

The dialogue box contains a text box for entering the 
file name. A text insertion point is already in the text 
box and you can type a name up to 12 characters 
long. 

• Type the desired intercom file name in the text 
box. 

• Click on the ‘Ok’ push button. 

A new intercom file opens and the name appears in 
the title bar at the top of the window. 

 

 i   Note 

Clicking on ‘Cancel’ closes the dialogue box 
without initiating commands and/or changes. 
This applies to all dialogue boxes in the 
Intercom program. 

 
If you have requested to open a new intercom file 
before saving a current intercom file that has been 
changed, a warning message with the following text is 
displayed: 

‘Changes have been made to <filename>.’ 
‘Do you want to save?’ 

• Click on the ‘Yes’ push button to save the 
changed intercom file and open the new 
intercom file. 

• • Click on the ‘No’ push button to open the new 
intercom file without saving the changed 
intercom file. 

• • Click on the ‘Cancel’ push button to return to 
the ‘New’ dialogue box. 

If you have typed a filename that already exists, a 
warning message with the following text is displayed: 

‘A file already exists with this name’ 

• Click on the ‘OK’ push button. You can then 
enter a unique name in the ‘New’ dialogue box. 

Opening an existing intercom file 
To do so: 

• Select the ‘File’ menu and click on ‘Open...’. 

The following dialogue box appears: 

 

Figure 5 The 'Open' dialogue box 

This dialogue box contains a list box for selecting the 
intercom file name. The name of the current 
intercom file is also displayed. When the ‘Open’ 
dialogue box opens, the list box contains all available 
intercom files. If the list contains more names than 
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can be displayed, a scroll bar is provided. 
To open an intercom file: 

• Click on the name in the list. 

• Click on the ‘Ok’ push button. 

If you have requested to open a new intercom file 
before saving a current intercom file that has been 
changed, a warning message with the following text is 
displayed: 

‘Changes have been made to <filename>.’ 
‘Do you want to save?’ 

• Click on the ‘Yes’ push button to save the 
changed intercom file and open the new 
intercom file. 

• Click on the ‘No’ push button to open the new 
intercom file without saving the changed 
intercom file. 

• Click on the ‘Cancel’ push button to return to the 
‘New’ dialogue box. 

Saving an intercom file 
To save the current intercom file: 

• Select the ‘File’ menu and click on ‘Save’. 

Saving an intercom file under a new name 
This allows you to save the current intercom file 
under a different name. By doing so, the original file 
remains unaltered. To do so: 

• Select the ‘File’ menu and click on ‘Save As...’. 

The following dialogue box appears: 

 

Figure 6 The ‘Save As’ dialogue box 

This dialogue box contains a text box for entering 
the new intercom file name. When the ‘Save As...’ 
dialogue box opens, a text insertion point is already 
in the text box and you can type a name up to 12 
characters long. 

• Type the desired intercom file name in the text 
box. 

• Click on the ‘Ok’ push button. 

The intercom file is saved with the new name, which 
appears in the title bar at the top of the window. The 
original file is unchanged. If you have typed a 
filename that already exists, a warning message with 
the following text is displayed: 

‘A file already exists with this name’ 

• Click on the ‘OK’ push button. You can then 
enter a unique name in the ‘Save As’ dialogue 
box. 

Deleting an intercom file 
If you wish to delete an intercom file: 

• Select the ‘File’ menu and click on ‘Delete...’. 

The following dialogue box appears: 

 

Figure 7 The ‘Delete’ dialogue box 

This dialogue box contains a list box for selecting the 
file to be deleted. A scroll bar is provided if 
necessary. 
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• Click on the name in the list. 

• Click on the ‘Delete’ push button. 

Another dialogue box will appear, with the text: 
‘Are you sure you want to delete file 
<filename>’ 

If you still want to continue: 

• Click on the ‘OK’ push button. 

 

 i   Note 

You cannot delete the currently active file. 

3.3 Setting up special intercom links 
The Intercom software allows you to set up special 
intercom links between conference participants, or 
between participants and interpreters, or between 
interpreters. These special links mean that the 
selected people can call each other directly. 
Normally, intercom calls must go through the 
operator. 
 
The special links always have a direction, i.e. they go 
from one person to another. Only one special link 
can come from a single person, but anyone can 
receive as many as the system permits. 
 
The setting up of special intercom links is carried out 
from the ‘Special Intercom Links’ dialogue box. 

• Select the ‘Edit’ menu and click on ‘Links...’. 

The following dialogue box appears: 

 

Figure 8 The ‘Special Intercom Links’ dialogue box 

This dialogue box contains the following elements: 
• ‘From:’ list box, with 
• ‘Delegates’ and ‘Interpreters’ radio buttons 
• ‘Search’ radio buttons, push button and edit box 
• ‘Link’ push button 
• ‘To:’ list box, with 
• ‘Delegates’ and ‘Interpreters’ radio buttons 

• ‘Search’ radio buttons, push button and edit box 
• ‘Special Links’ list box 
• ‘Delete’ push button 
• ‘OK’ and ‘Cancel’ push buttons 

Determining where the special link begins 
This option allows you to select a delegate, chairman 
or interpreter who can initiate a special intercom call. 
To select a delegate/chairman: 

• Click on the ‘Delegates’ radio button (if this 
option is not already enabled). 

To select an interpreter: 

• Click on the ‘Interpreters’ radio button (if this 
option is not already enabled). 

If ‘Delegates’ has been selected, the ‘From’ list box 
will display an alphabetical list of all delegates and 
chairmen that can initiate an intercom call, i.e. those 
who: 
• have a valid seat number in the currently open 

installation file 
• are connected to an intercom handset and cradle 
• have not already been used as the ‘From’ part of 

a special intercom link 
 
Each delegate or chairman will be identified by a 
screen line and seat number, or only a seat number if 
no screen line has been specified. Whether the seat 
number or screen line is displayed first depends on 
which ‘Search’ mode has been selected. 
 
If ‘Interpreters’ has been selected, the ‘Connect To’ list 
box will display a list of all installed interpreters. 
 

 i   Note 

What is displayed for interpreters is based on 
information contained within an interpreter 
configuration file in the Simultaneous 
Interpretation software module (LBB 4172). If 
no booth/desk numbers have been defined, or 
the Simultaneous Interpretation program is not 
open, then there will be no information 
displayed in the ‘From’ list box. 

 
Each interpreter will be identified by ‘Booth <N>, 
Desk <M>’, where <N> indicates the booth number 
of the interpreter, and <M> gives the desk number 
within the booth. 
To select a delegate, chairman or interpreter: 

• Click on the name in the list. 

If you wish to change your selection, simply repeat 
the procedure. 
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Search 
This option allows you to conduct a search for a 
particular delegate, chairman or interpreter. There 
are two ‘Search’ radio buttons, a ‘Search’ push button 
and a list box: 
 

 

Figure 9 The ‘Search’ facility 

You can specify whether the search is conducted by 
screen line (‘Names’) or seat number (‘Numbers’) 
when searching for a delegate or chairman. 
 

 i   Note 

When ‘Interpreters’ is selected, a ‘Search’ is 
carried out to locate interpreters. In this case 
the ‘Names’ and ‘Numbers’ radio buttons are 
deactivated, and you must enter ‘<N>, <M>’ in 
the text box located under the ‘Search’ push 
button, where <N> and <M> are the booth 
number and desk number of the interpreter 
respectively. 

 
To choose the mode not currently selected: 

• Click on the radio button without the black circle. 

 i   Note 

Specifying the ‘Search’ mode also determines 
the way information is displayed in the 
‘Connect To’ list box. If ‘Names’ is selected, 
then the list is arranged alphabetically by 
screen line, with the seat number displayed 
after each screen line. If ‘Numbers’ is selected, 
then the list is arranged by seat number, in 
ascending numerical order. The screen line (if 
specified) is displayed after each seat number. 

 
You can specify a particular delegate or chairman 
you wish to search for. This is done by entering the 
details of the required delegate/chairman in the text 
box situated under the ‘Search’ push button. If 
‘Numbers’ has been specified for the search, you may 
only enter up to four alphanumeric characters. If 
‘Names’ has been specified for the search, then the 
maximum number of characters allowed equals the 
maximum length of the screen line. To search: 

• Click on the text box under the ‘Search’ push 
button. 

• Type the details of the required delegate in the 
text box. 

• Click on the ‘Search’ push button. 

Once the search is completed, the list box displays all 
entries corresponding to the input details. You can 
select the desired entry by clicking on it. 

Determining who the special link goes to 
This option allows you to select a delegate, chairman 
or interpreter as the destination of a special intercom 
link. 
 
The procedure for locating a person to receive a 
special intercom link is identical to the procedure for 
selecting where the special link comes from. For 
more information on how to locate delegates, 
chairmen or interpreters and conducting a search, 
please refer to page 11. 
 
The conditions under which delegates, chairmen or 
interpreters appear in the ‘To’ list box are identical to 
the conditions for the ‘From’ list box, except that 
names still appear in the list even if they are already 
the destination of a special intercom link. This means 
in effect that one person can receive any number of 
special links. 
 
To select a delegate, chairman or interpreter to 
receive the special intercom link: 

• Click on the name in the list. 

Making the link 
Once you have made a selection in the ‘From:’ list 
box and the ‘To:’ list box, the arrow-shaped ‘Link’ 
push button, situated between the two list boxes, 
becomes active. To make the link: 

• Click on the ‘Link’ push button. 

A special intercom link is made. The entry selected 
in the ‘From’ list box is removed and inserted in the 
‘Special Links’ list box under the ‘From’ column. The 
entry selected in the ‘To’ list box is de-selected (but 
not removed) and appears in the ‘Special Links’ list 
box under the ‘To’ column. 

Deleting special intercom links 
To delete a special intercom link: 

• Select an entry in the ‘Special Links’ list box. 

• Click on the ‘Delete’ push button. 

The special link will be deleted. The person that the 
link came from will be re-inserted at the appropriate 
position in the ‘From’ list box. 
 
When you have finished setting up special links: 

• Click on the ‘OK’ push button. 

You will return to the main window. 
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3.4 Specifying intercom settings 
You can specify intercom-related parameters using 
the ‘Settings’ menu. The ‘Settings’ menu is accessed 
from the main window, and has two options: 
• Ring Tone 
• Intercom Activity 

3.4.1 Ring Tone 
This option allows you to enable or disable an 
audible tone that sounds every time an intercom call 
is made to the operator. The default state is ‘enabled’. 
To disable the tone: 

• Select the ‘Settings’ menu and click on ‘Ring 
Tone’. 

The tick mark (√) will subsequently disappear, 
indicating that the ring tone has been disabled. 
To turn the ring tone back on: 

• Select the ‘Settings’ menu and click on ‘Ring 
Tone’ again. 

The tick mark (√) will subsequently appear, 
indicating that the ring tone has been enabled again. 

3.4.2 Logging intercom activity 
This option allows you to enable or disable the 
logging of all intercom activity. You can also specify 
the name of the file where logging information will 
be stored. To do so: 

• Select the ‘Settings’ menu and click on ‘Intercom 
Activity’. 

The following dialogue box appears: 

 

Figure 10 The ‘Intercom Activity’ dialogue box 

The ‘Logging’ radio buttons allow you to enable or 
disable intercom activity logging. The default state is 
‘off’. To enable logging: 

• Click on the ‘On’ radio button. 

A black circle will appear to indicate this option has 
been selected. 

To disable logging again: 

• Click on the ‘Off’ radio button. 

The ‘Send To File’ edit field allows you to specify the 
destination file of the logging activity. You can enter 
a file name, which must be a valid MS-DOS name no 
longer than eight characters. To do so: 

• Click on the ‘Send To File’ text box. 

• Type in the file name. 

If you enter an invalid filename and/or location, or 
do not enter one at all, a warning message with the 
following text is displayed: 

‘Invalid filename’ 

• Click on the ‘Ok’ push button. 

You will return to the dialogue box and can enter a 
valid filename and/or location. 
 

 i   Note 

The destination file(s) for Intercom activity 
logging are located in the DCNNG\Iclog 
directory. 

 

 i   Note 

It is possible to print an intercom activity file. To 
do so, please refer to paragraph 4.3. 

 
Once you have finished specifying all parameters in 
the ‘Intercom Activity’ dialogue box: 

• Click on the ‘Ok’ push button. 

Any changes made will be saved, and you will return 
to the main window. 
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4 Intercom activity during a 
conference 

4.1 Handling incoming intercom calls 
When an intercom call is made to the operator by a 
user (i.e. a chairman, delegate, interpreter), this is 
registered by the appearance of the following window 
on-screen: 
 

 

Figure 11 The ‘Connect Request’ dialogue box 

 

 i   Note 

This dialogue box appears even if the Intercom 
software module was iconized. 

 
The presence of an incoming call is also registered by 
a single ring tone, if this option has been enabled. 
For more details, please refer to paragraph 3.4. 
 
The ‘Connect Request’ dialogue box contains the 
following elements: 
• ‘Call From’ text 
• Text identifying the caller. This can be in the 

form of screen line/seat number, seat number 
only or interpretation booth and desk number. 
For details of which information appears, please 
refer to ‘Search’ on page 12. 

• ‘Please lift handset’ text 
• ‘Connect To...’ push button 
 
When this window appears: 

• Pick up the handset connected to the PC to 
answer the call. 

 i   Note 

If the incoming call is not answered by the 
operator within 60 seconds, it will be 
cancelled. 

 

4.1.1 Routing incoming intercom calls 
If the call is a request from a user to speak to another 
user, you must call up the main window in order to 
route and connect the call. To do so: 

• Click on the ‘Connect To...’ push button. 

The ‘Connect Request’ dialogue box disappears and 
the following dialogue box appears: 
 

 

Figure 12 The ‘Intercom’ dialogue box 

 i   Note 

The ‘Connect Request’ window also 
disappears if the caller or the operator hangs 
up. 

 
The field below the ‘Call From’ text identifies the 
caller. 
 
If you wish to connect the caller with another 
delegate/chairman: 

• Click on the ‘Delegates’ radio button (if this 
option is not already enabled). 

If you wish to connect the caller to an interpreter: 

• Click on the ‘Interpreters’ radio button (if this 
option is not already enabled). 

If ‘Delegates’ has been selected, the ‘Connect To’ list 
box (located beneath the ‘Connect To’ radio buttons) 
will display an alphabetical list of all delegates and 
chairmen that can receive an intercom call. To be 
eligible, they must have the following: 
• A valid seat number in the currently open 

installation file 
• A connection to an intercom handset 
Each delegate or chairman will be identified by a 
screen line and seat number, or only a seat number if 
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no screen line has been specified. Whether the seat 
number or screen line is displayed first depends on 
which ‘Search’ mode has been selected. 
 
If ‘Interpreters’ has been selected, the ‘Connect To’ list 
box will display a list of all interpreters who can 
receive an intercom call. 
 

 i   Note 

What is displayed for interpreters is based on 
information contained within an interpreter 
configuration file in the Simultaneous 
Interpretation software module (LBB 4172). If 
no booth/desk numbers have been defined, or 
the Simultaneous Interpretation program is not 
open, then there will be no information 
displayed in the ‘‘Connect To’ list box. 

 
Each interpreter will be identified by ‘Booth <N>, 
Desk <M>’, where <N> indicates the booth number 
of the interpreter, and <M> gives the desk number 
within the booth. 

Selecting a delegate, chairman or interpreter for 
connection 
The procedure for selecting a person to receive the 
intercom call is always the same, regardless of 
whether a delegate, chairman or interpreter is 
selected. To do so: 

• Click on the name in the list. 

If you wish to change your selection, simply repeat 
the procedure. 

Search 
This option allows you to conduct a search for a 
particular delegate or chairman. The ‘Search’ facility 
is located beneath the ‘Connect To’ list box. There are 
two ‘Search’ radio buttons, a ‘Search’ push button and 
a list box: 
 

 

Figure 13 The ‘Search’ facility 

You can specify whether the search is conducted by 
screen line (‘Names’) or seat number (‘Numbers’) 
when searching for a delegate or chairman. 
 
 
 
 

 i   Note 

When ‘Interpreters’ is selected, a ‘Search’ can 
only be carried out to locate interpreters, and 
can therefore only be done by ‘Numbers’, 
where numbers is ‘Booth <N>, Desk <M>’. 

 
To choose the mode not currently selected: 

• Click on the radio button without the black circle. 

 i   Note 

Specifying the ‘Search’ mode also determines 
the way information is displayed in the 
‘Connect To’ list box. If ‘Names’ is selected, 
then the list is arranged alphabetically by 
screen line, with the seat number displayed 
after each screen line. If ‘Numbers’ is selected, 
then the list is arranged by seat number, in 
ascending numerical order. The screen line (if 
specified) is displayed after each seat number. 

 
You can specify a particular delegate or chairman 
you wish to search for. This is done by entering the 
details of the required delegate/chairman in the text 
box situated under the ‘Search’ push button. If 
‘Numbers’ has been specified for the search, you may 
only enter up to four alphanumeric characters. If 
‘Names’ has been specified for the search, then the 
maximum number of characters allowed equals the 
maximum length of the screen line. 
To search: 

• Click on the text box under the ‘Search’ push 
button. 

• Type the details of the required delegate in the 
text box. 

• Click on the ‘Search’ push button. 

Once the search is completed, the list box displays all 
entries corresponding to the input details. You can 
select the desired entry by clicking on it. 

Connecting an incoming call 
Once you have selected the destination of the 
intercom call, you can connect it to the caller. This is 
done by means of the ‘Connect’ push button at the 
bottom of the dialogue box. This button is enabled if 
the following conditions are met: 
• The handset of the operator’s intercom unit is 

not on the cradle. 
• An item has been selected in the ‘Connect To’ list 
• There are intercom lines available. If there are 

no intercom lines available, the text beneath the 
‘Connect’ push button will say ‘(No Lines 
Available)’. 

Bosch Security Systems B.V. | 2005 January | 9922 141 70371 

Download from Www.Somanuals.com. All Manuals Search And Download.



DCN Next Generation Intercom en | 16 

 

To connect: 

• Click on the ‘Connect’ push button. 

If the connection is successful, the text beneath the 
‘Connect’ push button will be updated so the number 
of lines available is reduced by one. The Intercom 
application will be automatically iconized. 

4.2 Generating intercom calls 
As the operator, you can also initiate intercom calls 
to chairmen, delegates or interpreters. To do so: 

• Pick up the handset connected to the PC. 

This causes the following dialogue box to appear: 

 

Figure 14 The ‘Intercom’ dialogue box 

The field below the ‘Call From’ text will contain the 
word ‘Operator’, indicating that you have initiated the 
call. 
If you wish to call a delegate/chairman: 

• Click on the ‘Delegates’ radio button (if this 
option is not already enabled). 

If you wish to call an interpreter: 

• Click on the ‘Interpreters’ radio button (if this 
option is not already enabled). 

The ‘Call To’ list box only contains 
delegates/chairmen or interpreters who can receive 
an intercom call. (For more details on how entries 
appear in this list, please refer to paragraph 4.1.1). 

Selecting a delegate, chairman or interpreter for 
connection 
The procedure for selecting a person to receive the 
intercom call is always the same, regardless of 
whether a delegate, chairman or interpreter is 
selected. To do so: 

• Click on the name in the list. 

If you wish to change your selection, simply repeat 
the procedure. 
 
For more details on conducting a search for a 
particular delegate or chairman, please refer to page 
15. 

Connecting the call 
Once you have selected the destination of your 
intercom call, you can make a connection by means 
of the ‘Connect’ push button at the bottom of the 
dialogue box. This button is enabled if the following 
conditions are met: 
• The handset of the operator’s intercom unit is 

not on the cradle 
• An item has been selected in the ‘Connect To’ 

list 
• There are intercom lines available. If there are 

no intercom lines available, the text beneath the 
‘Connect’ push button will say ‘(No Lines 
Available)’. 

 
To connect: 

• Click on the ‘Connect’ push button. 

If the connection is successful, the text beneath the 
‘Connect’ push button will be updated so the number 
of lines available is reduced by one. The Intercom 
application will be automatically iconized. 

4.3 Printing 
It is possible to print a record of intercom activity. 
 

 i   Note 

To print a log file, it is first necessary to ensure 
that logging is disabled in the Intercom Activity 
dialogue box (see paragraph 3.4.2). 

 
To print a record of intercom activity: 
• Select the ‘File’ menu and click on ‘Print 

Activity...’. 
The following dialogue box appears: 

 

Figure 15 The ‘Print Activity’ dialogue box 
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To select the intercom activity file for printing: 

• Click on the arrow button on the right-hand side 
of the ‘Name’ entry field. A drop-down list of files 
appears. 

• Scroll through the list and click on the required 
file. The filename appears in the entry field. 

 

 i   Note 

The files that appear in this list are the files 
specified using the ‘Intercom Activity’ dialogue 
box. For more details, please refer to paragraph 
3.4.2. 

 
To specify a page header: 

• Select the ‘Page Header:’ text box. A descriptive 
name may be entered up to 20 characters long. 
This text box may also be left blank. 

To specify the number of copies: 

• Select the ‘Number of Copies:’ field and type in 
the required number. The maximum number is 
nine. 

 

 i   Note 

The up and down arrow buttons on the right-
hand side of this field can be used to scroll to 
the required number. 

 

• Click on the ‘Print’ push button. 

The specified number of hard copies of intercom 
activity will be printed out. 

4.4 Exiting Intercom 

4.4.1 Temporarily exiting Intercom 
It is possible to temporarily leave Intercom without 
closing it down completely. To do so: 

• Click on the ‘minimize’ button situated at the 
top-right of the application window. 

The Intercom program will become iconized in the 
Windows desktop. 
 

 i   Note 

After an intercom connection has been made, 
the Intercom application automatically ionizes. 

 
To re-enter Intercom: 

• Click on the Intercom icon. 

 

 i   Note 

If an intercom call is made by a delegate, 
chairman or interpreter, Intercom will 
automatically re-open and a message will 
appear on-screen. For more details, please 
refer to paragraph 4.1. 

4.4.2 Permanently exiting Intercom 
If you wish to exit Intercom completely: 

• Select the ‘File’ menu and click on ‘Exit’. 

If you have requested to exit before saving an 
intercom file that has changed, a warning message 
with the following text is displayed: 

‘Changes have been made to <filename>. 
Do you want to save?’ 

• Click on the ‘Yes’ push button to save the 
changed layout file and exit the program. 

• Click on the ‘No’ push button to exit without 
saving the changed layout file. 

• Click on the ‘Cancel’ push button to return to the 
main window without exiting. 

When you exit Intercom you will return to the 
Windows desktop. 
 

 i   Tip 

You can also exit Intercom by clicking on the 
‘close’ button on the far top-right corner of the 
window. 

 

 i   Note 

By closing the Startup program, all DCN 
applications will close. 
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