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The Cisco 6400 Service Connection Manager (SCM) allows you to make and manage network
connections through a set of menu options available by right clicking on an appropriate
Cisco 6400 Chassis, NSP, NRP, NLC, or port object in MapViewer window. These menu options a
you to create and configure services and subscribers, and to manage the subsequent connectio
subscribers to the services. Figure 9-1 describes the basic workflow for service and subscriber
provisioning.

This chapter details the tasks you need to use during day to day service connection management
name we use to describe combined service and subscriber provisioning.

Figure 9-1 Service/Subscriber Provisioning Workflow

Subscriber
Provisioning

Create a subscriber to connect to a service
instance (created earlier). Configure the subscribers
information. Connect the subscriber to one or more
service instances using a connection template.

Create
Service Profiles

Create/Configure
and Commission
Service Instances

Apply an existing
Service Profile to a
Service Instance

Create/Configure
Connection
Templates

Apply a profile (optional) and then configure the
remaining parameters manually or configure all of the
parameters manually. Some manual configuration is
always required (for example, uplink VPI/VCI). Click
the Commission Service button to "roll" the selected
service configuration onto the 6400 UAC hardware.

Service profiles allow you to configure and save
some or all of the configuration information for a
service instance. You can then later apply the profile
to many service instances.Defining Policies for

Service and Subscriber
Provisioning

Service
Provisioning

Connection templates allow you to set the Quality of
Service (QoS) parameters for the connection
between the Cisco 6400 UAC and the subscriber.
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Note Each of the windows that appear in this chapter are described in greater detail in
Chapter 10, “Service/Subscriber Provisioning Windows: Detailed Description”.

See the “SCM Tasks” section on page 9-2 for details of the SCM tasks that you can execute and
objects that you select to begin the task.

SCM Tasks
Table 9-1 This section describes the tasks that you execute from each object type using the
Cisco 6400 SCM Manager (c6400Manager) view. For example, you would select a Site, Shelf o
Chassis object when you wish to deploy a service instance object or select a Shelf or Chassis o
when you wish to deploy a connection template.

Table 9-1 Launch Points for Service Connection Management Tasks

Cisco 6400 Task

Objects (that can be selected) to Open the Window

Menu Options to Select to
Open Window

Site Shelf Chassis NSP NRP NRP
ATM
Port

Node
Line
Card

Node
Line Card
ATM Port

Service
Instance

Subscriber

Create Service
Profiles

Yes Yes Yes No No No No No Yes No Cisco 6400 UAC, Profile,
Configure,service type

Deploy
Connection
Template

No Yes Yes No No No No No No No Cisco 6400 UAC,
Connection Template,
Deploy

Connection
Template
Configuration

No Yes Yes No No No No No No No Cisco 6400 UAC,
Connection Template,
Configure Connection
Template

Deploy Service
Instance

Yes Yes Yes No No No No No Yes No Cisco 6400 UAC, Service
Deploy,service type

Configure and
Commission a
Service Instance

Yes Yes Yes No No No No No Yes No Cisco 6400 UAC, Service
Configureservice type

Deploy
Subscriber

Yes Yes Yes No No Yes No Yes No No Cisco 6400 UAC,
Subscriber, Deploy

Configure
Subscriber

Yes Yes Yes No No Yes No Yes No Yes Cisco 6400 UAC,
Subscriber, Configure

Connect
Subscriber

Yes Yes Yes No No Yes No Yes Yes Yes Cisco 6400 UAC,
Subscriber, Connect

Disconnect
Subscriber

Yes Yes Yes No No Yes No Yes Yes Yes Cisco 6400 UAC,
Subscriber, Disconnect
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Defining Policies For Service Provisioning
Many service providers and telecommunications carriers now offer tiered service levels to their
customers and/or subscribers. These service levels are generally defined by the marketing policy
carrier or service provider. Configuration of the Cisco 6400 SCM service and subscriber provisio
involves the definition of a large number of parameters that are common across these policies.

The Cisco 6400 SCM uses the concept of a configuration profile to simplify the definition of serv
parameters.

A configuration profile is a set of configuration parameters (or attributes) that you can set up in adv
before the actual configuration operation. These profiles are saved in the Cisco EMF database. 
Cisco 6400 SCM profiles speed up both subscriber provisioning and service provisioning.

Without profiles, you would have to enter a repetitive definition of the same (or similar) information
service or subscriber provisioning operations. For example, you may wish to define “bronze” (low
rate, inexpensive), “silver” and “gold” (high data rate, expensive) profiles for subscriber QoS usi
connection template. Connection templates therefore provide a simple method of applying inform
for use during subscriber provisioning and saves retyping all of the QoS parameters individually
each new subscriber. A typical work flow is provided (see Figure 9-2) to help you.

Figure 9-2 Defining Profiles For Service Provisioning

This section describes how to access and configure the Cisco 6400 SCM Service Profile Configur
windows. The values that you select for each service depends on your network topology and ma
service offerings.

See the Chapter 10, “Service/Subscriber Provisioning Windows: Detailed Description” for furthe
information on the meaning of each service topology and service parameter.

Creating Service Profiles for a PPPoA-SD Service
Service profiles define configuration parameters for the uplink from the Cisco 6400 UAC to the ser
provider.

You can set up profiles and apply them or, alternatively, you can set up and apply a profile with 
of the parameters set and then configure the remaining parameters manually. The services availa
the Cisco 6400 UAC have a number of parameters to configure. It is worth setting up a number 
different service profiles with at least some of the values complete (that can be applied later) to 
time.

Create
Service Profiles

Deleting Existing
Service Profiles

Editing Existing
Service Profiles
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To create a PPPoA-SD service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure PPPoA-SD Service Profilesoption from a Site, Shelf,
Chassis, or service instance object in the MapViewer window. Profiles are “globally” available wit
the Cisco 6400 SCM.

The PPPoA-SD Service Profile Configuration window appears with the Configuration tab display

Figure 9-3 PPPoA-SD Service Profile Configuration Window (Configuration Tab)

Step 2 SelectCreate Profile.

A Prompt window appears (see Figure 9-4) for you to enter a name for you new profile.

Figure 9-4 Prompt Window

Step 3 Enter a name for the profile in the Enter profile name data entry box. PPPoA-SDSilver was enter
the example shown in Figure 9-4.

Note Each service profile must have a unique name. Do not insert spaces into a service
profile name.
9-4
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The PPPoA-SD Service Profile Configuration window reappears with the new profile name displ
in the PPPoA-SD Service Profiles list at left side of the window (see Figure 9-5).

Figure 9-5 PPPoA-SD Service Profile Configuration Window (Configuration Tab)

Note Select theCopy andCopy Page Configuration options in theEdit  menu to cut
and paste between different profiles. This is useful when you wish to copy profile
information from one to the next.

Step 4 Configure the parameters in the PPP Session Termination Parameters panel, as required. The P
Session Termination Parameters describe the PPP characteristics used to terminate the incomi
traffic. You should set the parameters appropriate to your network topology and services offered

Note You can apply an existing profile to a new profile to save time when configuring
new profiles. Select theApply Profile option from theEdit menu and then select
the existing profile you wish to apply from the profiles listed. The configuration
settings are copied from the existing profile to the new profile. The settings copied
appear in blue.

Step 5 Enter values for the Lower and Higher IP Addresses into the IP Address Pool panel, as required
IP Address Pool set the range of IP addresses available to a subscriber.

Note If you select toenable the Peer DHCP option, it appears that you are using an
external DHCP Server for IP address allocation, and values entered into the IP
Address Pool panel are grayed out and ignored.
9-5
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Step 6 Select aSubscriber Encapsulation type in the VC Parameters panel. The VC Parameters define t
characteristics of the incoming ATM traffic.

Step 7 Select theService Detailstab (see Figure 9-6).

Figure 9-6 PPPoA-SD Service Profile Configuration Window (Service Details Tab)

Step 8 Enter a description into the Service Description data entry box in the Service Details panel, if requ

Note Entering a Service Description is optional.

Step 9 SelectSave from theFile menu to save the parameters you have selected for your service profile.

Step 10 SelectClose from theFile menu to close the window.
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Editing an Existing PPPoA-SD Service Profile

To edit an existing PPPoA-SD service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure PPPoA-SD Service Profilesoption from a Site, Shelf,
Chassis, or service instance object in the MapViewer window.

The PPPoA-SD Service Profile Configuration window appears with the PPPoA-SD Configuration
displayed. Existing service profiles are displayed in the PPPoA-SD Service Profiles list at the left
of the window.

Figure 9-7 PPPoA-SD Service Profile Configuration Window (PPPoA-SD Configuration Tab)

Step 2 Select the profile you wish to edit from the list of profiles displayed in the PPPoA-SD Service Prof
list.

Step 3 Edit the parameters displayed in the Configuration and Service Details tabs, as required.

Step 4 SelectSave from theFile menu to save the changes made to the service profile.

Step 5 SelectClose from theFile menu to close the window.
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Deleting an Existing PPPoA-SD Service Profile

To delete an existing PPPoA service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure PPPoA-SD Service Profilesoption from a Site, Shelf,
Chassis, or service instance object in the MapViewer window.

The PPPoA-SD Service Profile Configuration window appears. Existing service profiles are displa
in thePPPoA-SD Service Profiles list on the left side of the window.

Figure 9-8 PPPoA-SD Service Profile Configuration Window (PPPoA-SD Configuration Tab)

Step 2 Select the existing service profile (displayed in the PPPoA-SD Service Profiles list) that you wis
delete.

Step 3 Select theDelete Profileoption from theEdit menu. Select the profile you wish to delete from the lis
displayed.

A Deletion Prompt window appears (see Figure 9-9) for you to confirm that you wish to delete th
selected profile.

Figure 9-9 Deletion Prompt Window

Step 4 Click Yes to delete the selected profile or clickNo to close the window without deleting the profile.

When a profile is deleted it disappears from the list of PPPoA Service Profiles in the PPPoA-SD Se
Profile Configuration window.
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Creating Service Profiles for an L2TP Service
L2TP service profiles define the configuration parameters for the uplink from the Cisco 6400 UA
the service provider. You can set up profiles and apply them to the relevant NRP or, alternatively
can set up and apply a profile with some of the parameters set and then configure the remaining
parameters manually. The services available on the Cisco 6400 UAC have a number of parame
configure. It is worth setting up a number of different service profiles with at least some of the va
complete (that can be applied later) to save time.

To create an L2TP service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure L2TP Service Profilesoption from a Site, Shelf,
Chassis, or service instance object in the MapViewer window. Profiles are “globally” available wit
the Cisco 6400 SCM.

The L2TP Service Profile Configuration window appears with the Configuration tab displayed.

Figure 9-10 L2TP Service Profile Configuration Window (Configuration Tab)

Step 2 SelectCreate Profile.

A Prompt window appears (see Figure 9-11) for you to enter a name for your new profile.

Figure 9-11 Prompt Window

Step 3 Enter a name for the profile in the Enter profile name data entry box. L2TP Bronze was entered i
example shown in Figure 9-11.
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Note Each service profile must have a unique name. Do not insert spaces into a service
profile name.

The L2TP Service Profile Configuration window reappears with the name of the new profile displa
in the L2TP Service Profiles list at left side of the window. See the “L2TP Service Profile Configurat
Window” section on page 10-4 for details of the parameters displayed.

Figure 9-12 L2TP Service Profile Configuration Window (Configuration Tab)

Note Select theCopy andCopy Page Configuration options in theEdit  menu to cut
and paste between different profiles. This is useful when you wish to copy profile
information from one to the next.

Step 4 Configure the parameters displayed in the L2TP Configuration tab as required.

Note You can apply an existing profile to a new profile to save time when configuring
new profiles. Select theApply Profile option from theEdit menu and then select
the existing profile you wish to apply from the profiles listed. The configuration
settings are copied from the existing profile to the new profile. The settings copied
appear in blue.
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Step 5 Select theService Detailstab.

Figure 9-13 L2TP Service Profile Configuration Window (Service Details Tab)

Step 6 Enter a description into the Service Description data entry box in the Service Details panel, whe
required. Entering a Service Description is optional.

Step 7 Select theQoS Parameterstab.

Figure 9-14 L2TP Service Profile Configuration Window (QoS Parameters Tab)

Step 8 Configure the parameters displayed on the QoS Parameters tab, as required.

Step 9 SelectSave from theFile menu to save the parameters you have selected for your service profile.

Step 10 SelectClose from theFile menu to close the window.
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Editing an Existing L2TP Service Profile

To edit an existing L2TP service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure L2TP Service Profilesoption from a Site, Shelf,
Chassis, or service instance object in the MapViewer window.

The L2TP Service Profile Configuration window appears with the L2TP Configuration tab display
Existing service profiles are displayed in the L2TP Service Profiles list at the left side of the win

Figure 9-15 L2TP Service Profile Configuration Window (Configuration Tab)

Step 2 Select the profile you wish to edit from the list of profiles displayed in the PPPoA-SD Service Prof
list.

Step 3 Edit the parameters displayed in the Configuration, Service Details and QoS Parameters tabs a
required.

Step 4 SelectSave from theFile menu to save the changes made to the service profile.

Step 5 SelectClose from theFile menu to close the window.
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Deleting an Existing L2TP Service Profile

To delete an existing L2TP service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure L2TP Service Profilesoption from a Site, Shelf,
Chassis, or service instance object in the MapViewer window.

The L2TP Service Profile Configuration window appears. Existing service profiles are displayed in
L2TP Service Profiles list on the left side of the window.

Figure 9-16 L2TP Service Profile Configuration Window (L2TP Configuration Tab)

Step 2 Select theDelete Profileoption from theEdit menu. Select the profile you wish to delete from the lis
displayed.

A Deletion Prompt window appears (see Figure 9-9) for you to confirm that you wish to delete th
selected profile.

Figure 9-17 Deletion Prompt Window

Step 3 Click Yes to delete the selected profile or clickNo to close the window without deleting the profile.

Step 4 When a profile is deleted it disappears from the list of L2TP Service Profiles in the L2TP Service Pr
Configuration window.
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Creating Service Profiles for an RFC1483 Bridging Service
Service profiles define configuration parameters for the uplink from the Cisco 6400 UAC to the ser
provider.

You can set up profiles and apply them or, alternatively, you can set up and apply a profile with 
of the parameters set and then configure the remaining parameters manually. The services availa
the Cisco 6400 UAC have a number of parameters to configure. It is worth setting up a number 
different service profiles with at least some of the values complete (that can be applied later) to 
time.

To create an RFC1483 Bridging service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure RFC1483 Bridging Service Profilesoption from a
Site, Shelf, Chassis, or service instance object in the MapViewer window. Profiles are “globally”
available within the Cisco 6400 SCM.

The RFC1483 Bridging Service Profile Configuration window appears:

Figure 9-18 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

Step 2 SelectCreate Profile. A Prompt window appears (see Figure 9-19).

Figure 9-19 Prompt Window
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Step 3 Enter a name for the profile in the Enter profile name data entry box.

Note Each service profile must have a unique name. Do not insert spaces into a service profile
name.

Step 4 BR1483 Bridging Bronze was entered in the example shown in Figure 9-19. The new profile nam
appears in the BB Service Profiles list at left side of the window (see Figure 9-20).

Figure 9-20 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

Note Select theCopy andCopy Page Configuration options in theEdit  menu to cut
and paste between different profiles. This is useful when you wish to copy profile
information from one to the next.

Step 5 Configure the parameters displayed in the Configuration tab, as required. See the “RFC1483 Brid
Service Profile Configuration Window” section on page 10-7 for details of the parameters displaye
each of the tabs.

Note You can apply an existing profile to a new profile to save time when configuring
new profiles. Select theApply Profile option from theEdit menu and then select
the existing profile you wish to apply from the profiles listed. The configuration
settings are copied from the existing profile to the new profile. The settings copied
appear in blue.
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Step 6 Select theService Detailstab (see Figure Figure 9-21).

Figure 9-21 RFC1483 Bridging Service Profile Configuration Window (Service Details Tab)

Step 7 Enter a description into the Service Description data entry box in the Service details panel, if requ
Entering a Service Description is optional.
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Step 8 Select theQoS Parameterstab (see Figure 9-22).

Figure 9-22 RFC1483 Bridging Service Profile Configuration Window (QoS Parameters Tab)

Step 9 Configure the parameters displayed in the QoS Parameters tab, as required.

Step 10 SelectSave from theFile menu to save the parameters you have selected for your service profile.

Step 11 SelectClose from theFile menu to close the window.
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Editing an Existing RFC1483 Bridging Service Profile

To edit an existing RFC1483 Bridging service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure RFC1483 Bridging Service Profilesoption from a
Site, Shelf, Chassis, or service instance object in the MapViewer window.

The RFC1483 Bridging Service Profile Configuration window appears with the Service Details ta
displayed. Existing service profiles are displayed in the BB Service Profiles list at the left side o
window.

Figure 9-23 RFC1483 Bridging Service Profile Configuration Window (BB Configuration Tab)

Step 2 Select the profile you wish to edit from the list of profiles displayed in the RFC1483 Bridging Serv
Profiles list.

Step 3 Edit the parameters displayed in the Configuration, Service Details, and QoS Parameters tabs, 
required.

Step 4 SelectSave from theFile menu to save the changes made to the service profile.

Step 5 SelectClose from theFile menu to close the window.
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Deleting an Existing RFC1483 Bridging Service Profile

To delete an existing RFC1483 Bridging service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure RFC1483 Bridging Service Profilesoption from a
Site, Shelf, Chassis, or service instance object in the MapViewer window.

The RFC1483 Bridging Service Profile Configuration window appears. Existing service profiles a
displayed in the BB Service Profiles list on the left side of the window.

Figure 9-24 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

Step 2 Select the existing service profile (displayed in the RFC1483 Bridging Service Profiles list) that 
wish to delete.

Step 3 Select theDelete Profileoption from theEdit menu. Select the profile you wish to delete from the lis
displayed.

A Deletion Prompt window appears (see Figure 9-25) for you to confirm that you wish to delete 
selected profile.

Figure 9-25 Deletion Prompt Window

Step 4 Click Yes to delete the selected profile or clickNo to close the window without deleting the profile.

When a profile is deleted it disappears from the list of RFC1483 Bridging Service Profiles in the
RFC1483 Bridging Service Profile Configuration window.
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Creating Service Profiles for an RFC1483 IRB Service
Service profiles define configuration parameters for the uplink from the Cisco 6400 UAC to the ser
provider.

You can set up profiles and apply them or, alternatively, you can set up and apply a profile with 
of the parameters set and then configure the remaining parameters manually. The services availa
the Cisco 6400 UAC have a number of parameters to configure. It is worth setting up a number 
different service profiles with at least some of the values complete (that can be applied later) to 
time.

To create an RFC1483 IRB service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure RFC1483 IRB Service Profilesoption from a Site,
Shelf, Chassis, or service instance object in the MapViewer window. Profiles are “globally” avail
within the Cisco 6400 SCM. The RFC1483 IRB Service Profile Configuration window appears with
Configuration tab displayed:

Figure 9-26 RFC1483 IRB Service Profile Configuration Window (Configuration Tab)

Step 2 SelectCreate Profile. A Prompt window appears (see Figure 9-27).

Figure 9-27 Prompt Window
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Step 3 Enter a name for the profile in theEnter profile name data entry box.Premium Profile was entered in
the example shown in Figure 9-27.

Note Each service profile must have a unique name. Do not insert spaces into a service
profile name.

The new profile name displays in theBR Service Profiles list at left side of the window (see
Figure 9-28).

Figure 9-28 RFC1483 IRB Service Profile Configuration Window (Configuration Tab)

Note Select theCopy andCopy Page Configuration options in theEdit  menu to cut
and paste between different profiles. This is useful when you wish to copy profile
information from one to the next.

Step 4 Configure the parameters displayed in the Configuration tab as required. See the “RFC1483 IRB
Service Profile Configuration Window” section on page 10-11 for details of the parameters displ
on each of the tabs.

Note You can apply an existing profile to a new profile to save time when configuring
new profiles. Select theApply Profile option from theEdit menu and then select
the existing profile you wish to apply from the profiles listed. The configuration
settings are copied from the existing profile to the new profile. The settings copied
appear in blue.
9-21
Cisco 6400 Service Connection Manager User Guide

OL-0569-01

Download from Www.Somanuals.com. All Manuals Search And Download.



Chapter 9      Service/Subscriber Provisioning
Defining Policies For Service Provisioning

uired.
Step 5 Select theService Detailstab (see Figure 9-29).

Figure 9-29 RFC1483 IRB Service Profile Configuration Window (Service Details Tab)

Step 6 Enter a description into the Service Description data entry box in the Service Details panel, as req
Entering a Service description is optional.

Step 7 Select theQoS Parameterstab.

Figure 9-30 RFC1483 IRB Service Profile Configuration Window (QoS Parameters Tab)
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Step 8 Configure the parameters displayed in theQoS Parameterstab as required.

Step 9 SelectSave from theFile menu to save the parameters you have selected for your service profile.

Step 10 SelectClose from theFile menu to close the window.

Editing an Existing RFC1483 IRB Service Profile

To edit an existing RFC1483 IRB service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure RFC1483 IRB Service Profilesoption from a Shelf,
Chassis, or service instance object in the MapViewer window.

The RFC1483 IRB Service Profile Configuration window appears with theBR Configuration tab
displayed. Existing service profiles are displayed in theBR Service Profiles list at the left side of the
window.

Figure 9-31 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

Step 2 Select the profile you wish to edit from the list of profiles displayed in theRFC1483 IRB Service
Profiles list.

Step 3 Edit the parameters displayed in the Configuration, Service Details, and QoS Parameters tabs, 
required.

Step 4 SelectSave from theFile menu to save the changes made to the service profile.

Step 5 SelectClose from theFile menu to close the window.
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Deleting an Existing RFC1483 IRB Service Profile

To delete an existing IRB service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure RFC1483 IRB Service Profilesoption from a Site,
Shelf, Chassis, or service instance object in the MapViewer window.

The RFC1483 IRB Service Profile Configuration window appears. Existing service profiles are
displayed in theBR Service Profiles list on the left side of the window.

Figure 9-32 RFC1483 IRB Service Profile Configuration Window (BR Configuration Tab)

Step 2 Select the existing service profile (displayed in the RFC1483 IRB Service Profiles list) that you wis
delete.

Step 3 Select theDelete Profileoption from theEdit menu. Select the profile you wish to delete from the lis
displayed.

A Deletion Prompt window appears (see Figure 9-33) for you to confirm that you wish to delete 
selected profile.

Figure 9-33 Deletion Prompt Window

Step 4 Click Yes to delete the selected profile or clickNo to close the window without deleting the profile.

Step 5 When a profile is deleted it disappears from the list of RFC1483 IRB Profiles in the RFC1483 IR
Service Profile Configuration window.
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Creating Service Profiles for an IP Uplink (for PTA-MD and RBE Subscribers)
Service

Service profiles define configuration parameters for the uplink from the Cisco 6400 UAC to the ser
provider.

You can set up profiles and apply them or, alternatively, you can set up and apply a profile with 
of the parameters set and then configure the remaining parameters manually. The services availa
the Cisco 6400 UAC have a number of parameters to configure. It is worth setting up a number 
different service profiles with at least some of the values complete (that can be applied later) to 
time.

To create an IP Uplink service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure IP Uplink Profilesoption from a Site, Shelf, Chassis,
or service instance object using theMapViewer application.

The IP Uplink Service Profile Configuration window appears (see Figure 9-34) with the Configura
tab displayed.

Figure 9-34 IP Uplink Service Profile Configuration Window (Configuration Tab)
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Step 2 SelectCreate Profile. A Prompt window appears (see Figure 9-35).

Figure 9-35 Prompt Window

Step 3 Enter a name for the profile in theEnter profile name data entry box. IP Uplink Bronze was entered
in the example shown in Figure 9-35.

Note Each service profile must have a unique name. Do not insert spaces into a service
profile name.

The new profile name appears in theIP Uplink Service Profiles list on the left side of the window (see
Figure 9-36).

Figure 9-36 IP Uplink Service Profile Configuration Window (Configuration Tab)

Step 4 Configure the parameters displayed in the Configuration tab (shown in Figure 9-34), as required
Configure option (in the Local Service Profile panel on the Configuration tab) must be set to Yes
allow you to configure the parameters displayed in the Local Service Profile tab.
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Note You can apply an existing profile to a new profile to save time when configuring
new profiles. Select theApply Profile option from theEdit menu and then select
the existing profile you wish to apply from the profiles listed. The configuration
settings are copied from the existing profile to the new profile. The settings copied
appear in blue.

Note Select theCopy andCopy Page Configuration options in theEdit  menu to cut
and paste between different profiles. This is useful when you wish to copy profile
information from one to the next.

Step 5 Select theLocal Service Profile tab (when applicable).

Note The Configure option (in the Local Service Profile panel on the Configuration tab)
must be set to Yes to allow you to configure the parameters displayed in the Local
Service Profile tab.

Figure 9-37 IP Uplink Service Profile Configuration Window (Local Service Profile Tab)

See the “Local Service Profile Tab” section on page 10-18 for details of the parameters displaye
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Step 6 Configure the General, DNS Redirection / Fault Tolerance, and the Remote RADIUS Configurat
parameters.

Step 7 Select the QoS Parameters tab.

Figure 9-38 IP Uplink Service Profile Configuration Window (QoS Parameters Tab)

Step 8 Configure the Quality of Service (Receive) and Quality of Service (Transmit) parameters, as req

Step 9 SelectSave from theFile menu to save the parameters you have selected for your service profile.

Step 10 SelectClose from theFile menu to close the window.
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Editing an Existing IP Uplink Service Profile

To edit an existing IP Uplink service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure IP Uplink Profilesoption from a Site, Shelf, Chassis,
or service instance object in the Map Viewer window.

The IP Uplink Service Profile Configuration window appears with the Configuration tab displayed (
Figure 9-39).

Figure 9-39 IP Uplink Service Profile Configuration Window (Configuration Tab)

Step 2 Select the profile you wish to edit from the list of profiles displayed in the IP Uplink Service Prof
list on the left side of the window.

Step 3 Configure the parameters displayed in the Configuration, Local Service Profile, and QoS Param
tabs as required.

Step 4 SelectSave from theFile menu to save the configuration.

Step 5 SelectClose from theFile menu to close the window and save the changes made.
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Deleting an Existing IP Uplink Service Profile

To delete an existing IP Uplink service profile, follow these steps:

Step 1 Select theCisco 6400 UAC, Profiles, Configure IP Uplink Profilesoption from a Site, Shelf, Chassis,
or service instance object in the Map Viewer window. The IP Uplink Service Configuration Profil
window appears.

Figure 9-40 IP Uplink Service Profile Configuration Window (Configuration Tab)

Step 2 Select the existing service profile (displayed in the IP Uplink Service Profiles list) that you wish 
delete.

Step 3 Select theDelete Profileoption from theEdit menu. Select the profile you wish to delete from the lis
displayed.

A Deletion Prompt window appears (see Figure 9-41) for you to confirm that you wish to delete 
selected profile.

Figure 9-41 Deletion Prompt Window

Step 4 Click Yes to delete the selected profile or clickNo to close the window without deleting the profile.

Step 5 When a profile is deleted it disappears from the list of IP Uplink Service Profiles in the IP Uplink
Service Profiles Configuration window.
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Connection Templates
Connection Templates are very similar to VC Classes in Cisco IOS. The main difference is that, w
a VC class is local to a specific NRP, Connection Templates are available for each Cisco  6400
managed by the Cisco 6400 SCM application. When a parameter in a connection template is altere
applied, this change applies to all connections that use the template. A connection template is bas
a “wrapper” that represents several VC classes, one for each NRP.

Connection templates allow you to set the QoS parameters for the connection between the sub
PVC and the selected NRP. The connection templates are applied later when connecting the sub
to a service instance. See the “Connecting a Subscriber to a Service Instance” section on page 9
further details on connecting subscribers to a service instance.

Figure 9-42 shown an example workflow for creating and configuring connection templates.

Figure 9-42 Subscriber Provisioning Work Flow

Deploying Connection Templates

To deploy a Connection Template, follow these steps:

Step 1 Place the cursor over a relevant object in the a network map, a relevant object in the map view, 
using an object pick list on an open Element Manager window. See Table 9-1 on page 9-2 for
information on the objects you can deploy from.

Step 2 Click and hold down the right mouse button.

Step 3 Select theDeployment, Cisco 6400 UAC, Connection Template, Deploy Connection Template
option. The Deployment Wizard - Object Parameters window (see Figure 9-43) appears.

Configure
Connection
Template

Configure the Quality of
Service (Receive) and
Quality of Service
(Transmit) parameters.

Deploy
Connection
Templates

Deploy (create) connection
template objects and
name them.

Delete an Existing
Connection
Template

You cannot delete a
connection template
until all subscribers

using the connection
template have been

disconnected.

35
36

0
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Figure 9-43 Deployment Wizard - Object Parameters Window

Step 4 Enter the Number of Connection Template objects you wish to deploy.

Step 5 Click Forward .

Step 6 Enter a name for the new Connection Template in the Object Parameters panel.

Figure 9-44 Deployment Wizard - Object Parameters Window

41
50

1

Enter the number of
Connection Template

objects to create

Enter a name for the new
Connection Template object

41
50

2
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Step 7 Click Forward .

Step 8 Repeat steps 6 and 7 for the Number of Connection Template objects entered in step 4.

Step 9 The Deployment Summary details appear in the Deployment Wizard - Summary window (see
Figure 9-45).

Figure 9-45 Deployment Wizard - Summary Window

Step 10 Check the summary information displayed is correct.

Step 11 Click Finish (when the Deployment Summary information is correct) to complete the deploymen

After deploying a connection template, you should then configure them. Proceed to the “Configu
Connection Templates” section on page 9-33 for further details.

Configuring Connection Templates

To configure connection templates, follow these steps:

Step 1 Place the cursor over a relevant object in the a network map, a relevant object in the map view, 
an object pick list on an open Element Manager window. See the Table 9-1 on page 9-2 for inform
on the objects you can deploy from.

Step 2 Click and hold down the right mouse button.

Check the
Deployment

Summary
information

is correct

41
50
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Step 3 Select theCisco 6400 UAC, Connection, Connection Template Configuration option. The
Connection Template Configuration window (see Figure 9-46) appears.

Figure 9-46 Connection Template Configuration Window (QoS Parameters Tab)

Step 4 Select a connection template from the Connection Template list displayed.

Step 5 Configure the Quality of Service (Receive) and Quality of Service (Transmit) parameters, as requ
See the“Service/Subscriber Connection Window” section on page 10-60 for further details on th
parameters displayed.

Step 6 Click Apply  to apply the settings to the selected connection template.

Note Connection templates allow you to reconfigure the Quality of Service (Receive)
and Quality of Service (Transmit) parameters set for a subscriber without
disruption to the service (that is, without having to disconnect a subscriber, change
parameters and then reconnect the subscriber).

Step 7 Select theClose option from the File menu to close the Connection Template Configuration windo
35

32
9
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Deleting Connection Templates

Note Before deleting a connection template you must disconnect any subscribers connected to
a service instance using that connection template.

To delete connection templates, follow these steps:

Step 1 Place the cursor over a relevant object in the a network map, a relevant object in the map view, 
object pick list on an open Element Manager window. See Table 9-1 on page 9-2 for information o
objects you can deploy from.

Step 2 Click and hold down the right mouse button.

Step 3 Select theCisco 6400 UAC, Connection, Connection Template Configuration option. The
Connection Template Configuration window (see Figure 9-46) appears.

Step 4 Select a connection template from the Connection Template list displayed.

Step 5 Click Delete to delete the selected connection template.

Step 6 SelectClose from theFile menu to close the Connection Template Configuration window.

Service Provisioning
One of the most important aspect of the Cisco 6400 SCM application is Service Connection
Management. The Cisco 6400 UAC contains multiple network elements, an ATM switch, multiple
router cards (NRPs), and multiple line cards. Services are deployed across these network elem
multistage process involving both SNMP and Cisco IOS management commands. The Cisco 6400
application enables point-and-click connection of end subscribers to 6400-based services with all
underlying Cisco IOS and SNMP operation hidden.

The Cisco 6400 SCM software is designed to help simplify Cisco 6400 UAC service configuratio
typical work flow is described in Figure 9-47.
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Figure 9-47 Setting Up Services on the Cisco 6400 UAC

Note The“Configuring and Commissioning a Service Instance” section on page 9-40 is the only
section that involves direct configuration of the Cisco 6400 UAC hardware.

Creating a Service Instance
A service instance is an object that holds all the information related to that service. A service inst
object must be created (deployed) before the service instance can be configured.

This section includes an example that describes how to create a service instance for an ATM Se
The procedure for creating a service instance for any other service types is very similar to that f
ATM Service.

To create a service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Deploy, Appropriate Serviceoption from a selected chassis.

Note Where theAppropriateServiceis the type of service instance you wish to create
(that is, ATM, PPPoA-SD, L2TP, RFC1483 Bridging, RFC1483 IRB, IP Uplink,
or RFC1483 Routing).

Create (Deploy) a
Service Instance

Apply an existing
Service Profile to a
Service Instance

Commission the
Service Instance

Configure an
Appropriate

Service Instance

A Service Instance holds all of the
information related to that service.

Click Commission Service to
"roll" the selected service configuration
onto the 6400 UAC hardware.

All three steps are
accomplished within the

Service Configuration
window appropriate for

the selected service

Apply an existing profile (if required)
and then configure
the remaining
parameters
manually
or configure all of
the parameters manually.
Some manual configuration
is always required (for example,
uplink VPI/VCI)

41
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The Deployment Wizard Object Parameters (1 of 2) window appears (see Figure 9-48).

Figure 9-48 Deployment Wizard - Object Parameters (1 of 2) Window

Step 2 Enter theNumber of Service objects to create. A single ATM Service object was entered in the
example shown in Figure 9-48.

Step 3 SelectForward . The Deployment Wizard Object Parameters (2 of 2) window appears (see
Figure 9-49).

Enter the number of
service objects you

wish to create

41
52

4
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Figure 9-49 Deployment Wizard - Object Parameters (2 of 2)

Step 4 Enter aService Instance Name. ATM Service- One was entered in the example shown in Figure 9-

Step 5 SelectForward .

Note Repeat steps 4 and 5 for theNumber of Service Instancesentered in step 2, when
required.

Enter the name for
the service instance

41
52

5
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Step 6 Click Forward . TheDeployment Wizard Summarywindow appears (see Figure 9-50).

Figure 9-50 Deployment Wizard - Summary

Summary information displays in the Summary panel.

Step 7 Check the Summary information is correct.

Step 8 Click Finish (when theDeployment Summary information is correct) to create the new Service
Instance objects.

Step 9 Proceed to the “Configuring and Commissioning a Service Instance” section on page 9-40.

The new service instances created now displays in the Cisco 6400 Service View at the left side 
Map Viewer window. You will have to refresh the view. Figure 9-51 shows an example of the ATM
Service-ATM Service Instance One service instance created in the previous example.

Figure 9-51 Service Instances Displayed in the Cisco 6400 Service View

The Summary panel
displays information

about the deployment

41
52

6

Service instances are displayed in
the Cisco 6400 Service View. ATM
Service-One is the service instance
created in the example.

41
52

7
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Configuring and Commissioning a Service Instance
After you create the service instance object, you should configure and then commission the ser
instance from the appropriate Service Configuration window. The service instance object can be
configured in two ways:

• By applying an appropriate service profile and then manually configuring each of the remain
parameter in that service instance.

• By manually configuring each parameter in the service instance.

This section describes how launch the appropriate Service Configuration window, apply a servic
profile (if required), configure the remaining parameters, and then commission the service instanc
each of the available Cisco 6400 SCM services. Figure 9-52 displays a typical workflow for configu
and then commissioning a service instance.

Figure 9-52 Configuring and Commissioning a Service Instance

Apply an existing
Service Profile to a
Service Instance

Configure an
Appropriate

Service Instance

For example, launch the
ATM Service Configuration
window to configure a
Pure ATM service.

Click the
Commission Service

button

Click the Commission
Service button to save the
configuration and "roll"
the service onto the 6400
UAC hardware.

Apply an existing
profile (if required).
It is not possible to create
and apply a profile to
a Pure ATM service.

Launch the
appropriate Service

Configuration Window

Configure the remaining
parameters manually
or configure all of the
parameters manually
(if you did not apply a
service profile).

41
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Configuring and Commissioning a Pure ATM Service Instance

To configure and commission a Pure ATM switching service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure ATM Service option from the egress ATM line card
object in MapViewer.

Note You cannot apply a profile to the pure ATM switching service.

The ATM Service Configuration window appears (see Figure 9-53). See the “ATM Service
Configuration Window” section on page 10-24 for further details on the parameters displayed.

Figure 9-53 ATM Service Configuration Window (Service Details Tab)

Step 2 Select the appropriateCisco 6400chassis andATM Service instance from the lists displayed at the lef
side of the window.

Only the ATM service instance objects (for the selected chassis) are displayed in the ATM Service
Service instances for other service types are listed in their appropriate Service Configuration wind
For example, L2TP service instance objects are displayed in the L2TP Configuration window. The
Services list is empty when no ATM Service instances have been created. See the “Creating a S
Instance” section on page 9-36 for details on how to create a service instance.

Configuring the ATM Service Parameters

Step 3 Enter a Service Description (when required).

Step 4 Select a connection from the ATM Connection list.

Step 5 Enter Subscriber VPI, Subscriber VCI and Subscriber Name in the Subscriber Connections pan
required.

Step 6 Select theService Uplink tab.

35
29

8

Select a
chassis

Select an ATM
service instance

(only ATM service
instances are

displayed here)
9-41
Cisco 6400 Service Connection Manager User Guide

OL-0569-01

Download from Www.Somanuals.com. All Manuals Search And Download.



Chapter 9      Service/Subscriber Provisioning
Service Provisioning

he

ice
sion

valid
Figure 9-54 ATM Service Configuration Window (Service Uplink Tab)

Step 7 Enter details into the parameters displayed in the Service Uplink PVC panel, as required. See t
“Service Uplink Tab” section on page 10-25 for further details on the parameters displayed.

Commissioning the Pure ATM Service Instance

Note This is the first stage at which you actually “roll” the selected service configuration onto
the Cisco 6400 UAC hardware.

Step 8 Click Commission Serviceto save the configuration information you have entered and roll the serv
onto the Cisco 6400 UAC. A pop up window appears for you to confirm that you wish to commis
the selected service.

Figure 9-55 About to Change Service State Confirmation Window

Step 9 SelectYes to commission the service (orNo to return to the ATM Service Instance Configuration
window without commissioning the ATM service). An Action Report window appears. The Action
Report window details the Cisco IOS commands executed when the service is commissioned. In
Cisco IOS commands result in a failure to commission the service.
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Step 10 Check the details in the Action Report window to ensure that the service was commissioned
successfully.

Step 11 SelectSave to save the Action Report, if required.

Step 12 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 13 SelectClose from theFile menu to close the Service Instance Configuration window.

Configuring and Commissioning a PPPoA-SD Service Instance

To configure and commission a PPPoA-SD service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure PPPoA-SD Serviceoption from a Site, Shelf, Chassis,
or service instance object. The PPPoA-SD Service Configuration window appears (see Figure 9

Figure 9-56 PPPoA-SD Service Configuration Window (PPPoA-SD Configuration Tab)

Step 2 Select the appropriateCisco 6400andPPPoA-SD Serviceinstance from the lists displayed on the lef
side of the window.

Only the PPPoA-SD service instance objects (for the selected chassis) are displayed in the PPPo
Services list. Service instances for other service types are listed in their appropriate Service
Configuration windows. For example, L2TP service instance objects are displayed in the L2TP
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Configuration window. The PPPoA-SD Services list is empty when no PPPoA-SD instances have
created. See the “Creating a Service Instance” section on page 9-36 for details on how to creat
service instance.

Note Proceed to the “Configuring the PPPoA-SD Service Parameters” section on
page 9-44 if you are not applying a service profile.

Applying a PPPoA-SD Service Profile

Step 3 SelectApply Profile from theEdit  menu.

Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters are copie
the appropriate service instance parameters in the PPPoA-SD Service Configuration window and a
in blue.

Configuring the PPPoA-SD Service Parameters

See the “PPPoA-SD Service Configuration Window” section on page 10-26 for further details on
parameters displayed.

Step 5 Configure the parameters displayed in the Virtual Template Parameters, IP Address Pool, and V
Parameters panels, as required.

Step 6 Select theService Detailstab.

Figure 9-57 PPPoA-SD Service Configuration Window (Service Details Tab)

See the “PPPoA-SD Service Configuration Window” section on page 10-26 for further details on
parameters displayed.
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Step 7 Enter aService Description, if required.

Step 8 Select a connection from the Current Connection list and configure the values in the Subscriber
Connections panel, as required.

Commissioning the PPPoA-SD Service

Step 9 Click Commission Service to roll the service onto the selected Cisco 6400 UAC. A pop up window
appears for you to confirm that you wish to commission the selected service.

Figure 9-58 About to Change Service State Confirmation Window

Step 10 SelectYes to commission the service (orNo to return to the Service Instance Configuration window
The Action Report window appears.

Figure 9-59 Action Report Window

The Action Report window details the Cisco IOS commands executed when the service is
commissioned. Invalid Cisco IOS commands result in a failure to commission the service.

Step 11 Check the details in the Action Report window to ensure that the service was commissioned
successfully.
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Caution The Cisco 6400 SCM will roll-back configuration changes applied if an error is detected
in the execution of the Cisco IOS command sequence with your selected parameters. This
insures that the Cisco 6400 UAC remains in a consistent state, even when errors are made
entering parameters.

Step 12 SelectSave to save the Action Report, if required.

Step 13 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 14 SelectSave from theFile menu to save the parameters configured.

Step 15 SelectClose from theFile menu to close the PPPoA-SD Service Configuration window.

Note The PPPoA-SD Service requires additional configuration. Proceed to the
“Additional IOS Configuration For the PPPoA-SD Service” section on page 9-46
for further details.

Additional IOS Configuration For the PPPoA-SD Service

For the PPPoA-SD service to pass traffic to a designated trunk port, Cisco IOS must be used (to
traffic via layer 3 to a destination network). One way of doing this is to create a PVC on the NRP
support the routing of traffic to the trunk port and then create the required entries in the IP Rout
Table.

Execute (on the selected NRP) the following Cisco IOS commands to configure a PPPoA-SD serv
pass traffic to a designated trunk port:

NRP(config)#interface atm0/0/0.<Sub-Interface Number> point-to-point

NRP(config-if)#ip address <IP Address> <Subnet Mask>

NRP(config-if)#pvc <NRP-Interface-vpi>/<NRP-Interface-vci>

NRP(config-if-vc)#class <vc-class-name>

NRP(config-if-vc)#protocol ip <Dest IP Address> no broadcast

where,

<Sub-Interface Number> is a number for the sub-interface

<IP Address> is the IP Address of the sub-interface

<Subnet Mask> is the Subnet Mask of the sub-interface

<NRP-Interface-vpi> is the same VPI value as used when a PVC is created on the NSP

<NRP-Interface-vci> is the same VPI value as used when a PVC is created on the NSP

<Dest IP Address> is the destination IP Address mapped to the PVC

<vc-class-name> is the name of the vc-class created previously
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Now create the required entries in the IP Routing Table:

NRP(config)#ip route <Dest IP Address> 255.255.255.255 atm0/0/0.<Sub-Interface Number>

where,

<Dest IP Address> is as configured previously

<Sub-Interface Number> is as configured previously.

Configuring and Commissioning an L2TP Service Instance

To configure and commission an L2TP service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure L2TP Service option from a Site, Shelf, Chassis, or
service instance object. The L2TP Service Configuration window appears (see Figure 9-60).

Figure 9-60 L2TP Service Configuration Window (PPPoA-SD L2TP Configuration Tab)

See the “Configuration Tab” section on page 10-29 for details on the parameters displayed.

Step 2 Select the appropriateCisco 6400 andL2TP Service from the lists displayed on the left side of the
window.

Only the L2TP service instance objects (for the selected chassis) are displayed in the L2TP Ser
list. Service instances for other service types are listed in their appropriate Service Configuratio
windows. For example, IP Uplink service instance objects are displayed in the IP Uplink Configura
window. The L2TP Services list is empty when no L2TP service instances have been created. S
“Creating a Service Instance” section on page 9-36 for details on how to create a service instan

Note Proceed to the “Configuring the L2TP Service Parameters” section on page 9-48
when you are not applying a service profile.
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Applying an L2TP Service Profile

Step 3 SelectApply Profile from theEdit  menu.

Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters are copie
the appropriate service instance parameters in the L2TP Service Configuration window and app
blue.

Configuring the L2TP Service Parameters

Step 5 Configure the parameters displayed on theConfiguration  tab, as required.

Step 6 Select theService Details tab.

Figure 9-61 L2TP Service Configuration Window (Service Details Tab)

See the “Service Details Tab” section on page 10-31 for further details on the parameters displa

Step 7 Enter a Service Description in the Service Details panel, if required.

Step 8 SelectAllow  or Prevent over-subscription.

Over-subscription is set toAllow by default and an unlimited number of subscribers can be connec
to the service. Selecting toPrevent Oversubscription ensures that the SCM limits the number of
subscribers connected such that the sum of the subscriber’s peak cell rates never exceeds the p
rate reserved for the service on the uplink. Over-subscription functionality is not applicable to th
PPPoA-SD and ATM services.

Step 9 Select a connection from the Current Connection list and configure the values in the Subscriber
Connections panel, as required.

Step 10 Select theService Uplink tab.
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Figure 9-62 L2TP Service Configuration Window (Service Uplink Tab)

See the “Service Uplink Tab” section on page 10-32 for further details on the parameters displa

Step 11 Configure the parameters displayed in the Service Uplink PCV, Quality of Service (Receive), Inte
NSP, NRP PVC and Quality of Service (Transmit), as required.

Commissioning the L2TP Service

Step 12 Click Commission Service to roll the service onto the Cisco 6400 UAC.

A pop up window appears for you to confirm that you wish to commission the selected service.

Figure 9-63 About to Change Service State Confirmation Window

Step 13 SelectYesto commission the service (orNo to return to the L2TP Service Configuration window). The
Action Report window appears.
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Figure 9-64 Action Report Window

The Action Report window details the Cisco IOS commands executed when the service is
commissioned. Invalid Cisco IOS commands result in a failure to commission the service.

Step 14 Check the details in the Action Report window to ensure that the service was commissioned
successfully.

Caution The Cisco 6400 SCM will roll-back configuration changes applied if an error is detected
in the execution of the Cisco IOS command sequence with your selected parameters. This
insures that the Cisco 6400 UAC remains in a consistent state, even when errors are made
entering parameters.

Step 15 SelectSave to save the Action Report, if required.

Step 16 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 17 SelectSave from theFile menu to save the parameters configured.

Step 18 SelectClose from theFile menu to close the L2TP Service Configuration window.
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Configuring and Commissioning an RFC1483 Bridging Service Instance

To configure and commission an RFC1483 Bridging service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure RFC1483 Bridging Serviceoption from a Site, Shelf,
Chassis, or service instance object. The RFC1483 Bridging Service Configuration window appe

Figure 9-65 RFC1483 Bridging Service Configuration Window (Configuration Tab)

See the “Configuration Tab” section on page 10-34 for further details on the parameters display

Step 2 Select the appropriateCisco 6400andRFC1483 Bridging Servicefrom the lists displayed on the left
side of the window.

Only the RFC1483 Bridging service instance objects (for the selected chassis) are displayed in 
RFC1483 Bridging Services list. Service instances for other service types are listed in their approp
Service Configuration windows. For example, L2TP service instance objects are displayed in the L
Configuration window. The RFC1483 Bridging Services list is empty when no RFC1483 Bridging
Service instances have been created. See the “Creating a Service Instance” section on page 9-
details on how to create a service instance.

Note Proceed to the “Configuring the RFC1483 Bridging Service Parameters” section
on page 9-52 when you are not applying a service profile.
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Applying a RFC1483 Bridging Service Profile

Step 3 SelectApply Profile from theEdit  menu.

Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters are copie
the appropriate service instance parameters in the RFC1483 Bridging Service Configuration win
and appear in blue.

Configuring the RFC1483 Bridging Service Parameters

Step 5 Configure the parameters displayed in the Bridge Parameters, VC Parameters, and Subscriber 
panels, as required.

Step 6 Select theService Details tab.

Figure 9-66 RFC1483 Bridging Service Configuration Window (BR Configuration Tab)

See the “Service Details Tab” section on page 10-35 for further details on the parameters displa

Step 7 Enter a Service Description in the Service Details panel, if required.

Step 8 SelectAllow  or Prevent oversubscription.

Oversubscription is set toAllow by default and an unlimited number of subscribers can be connec
to the service. SelectPrevent Oversubscription to ensure the SCM limits the number of subscriber
connected such that the sum of the subscriber’s peak cell rates never exceeds the peak cell rate r
for the service on the uplink. Oversubscription functionality is not applicable to the PPPoA-SD a
ATM services.

Step 9 Select a connection from the Connection list and configure the values in the Subscriber Connec
panel, as required.
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Step 10 Configure the parameters displayed in the Subscriber Connections panel.

Step 11 Select theService Uplink tab.

Figure 9-67 RFC1483 Bridging Service Configuration Window (Service Uplink Tab)

See the “Service Uplink Tab” section on page 10-37 for further details on the parameters displa

Step 12 Configure the parameters displayed in the Service Uplink PCV, Quality of Service (Receive), Inte
NSP, NRP PVC, and Quality of Service (Transmit) panels, as required.

Commissioning the RFC1483 Bridging Service

Step 13 Click Commission Service to roll the service onto the Cisco 6400 UAC.

A pop up window appears for you to confirm that you wish to commission the selected service.

Figure 9-68 About to Change Service State Confirmation Window
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Step 14 SelectYes to commission the service (orNo to return to the RFC1483 Bridging Service Configuration
window). The Action Report window appears.

Figure 9-69 Action Report Window

The Action Report window details the Cisco IOS commands executed when the service is
commissioned. Invalid Cisco IOS commands result in a failure to commission the service.

Step 15 Check the details in the Action Report window to ensure that the service was commissioned
successfully.

Caution The Cisco 6400 SCM will roll-back configuration changes applied if an error is detected
in the execution of the Cisco IOS command sequence with your selected parameters. This
insures that the Cisco 6400 UAC remains in a consistent state, even when errors are made
entering parameters.

Step 16 SelectSave to save the Action Report, if required.

Step 17 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 18 SelectSave from theFile menu to save the parameters configured.

SelectClose from theFile menu to close the RFC1483 Bridging Service Configuration window.
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Configuring and Commissioning a RFC1483 IRB Service Instance

To configure and commission an RFC1483 IRB service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure RFC1483 IRB Service option from a Site, Shelf,
Chassis, or service instance object.

The RFC1483 IRB Service Configuration window appears.

Figure 9-70 RFC1483 IRB Service Configuration Window (Configuration Tab)

See the “Configuration Tab” section on page 10-39 for further details on the parameters display

Step 2 Select the appropriateCisco 6400andRFC1483 IRB Service Instancefrom the lists displayed on the
left side of the window.

Only the RFC1483 IRB service instance objects (for the selected chassis) are displayed in the RFC
IRB Services list. Service instances for other service types are listed in their appropriate Servic
Configuration windows. For example, L2TP service instance objects are displayed in the L2TP
Configuration window. The RFC1483 IRB Services list is empty when no RFC1483 IRB Service
instances have been created. See the “Creating a Service Instance” section on page 9-36 for de
how to create a service instance.

Note Proceed to the “Configuring the RFC1483 IRB Service Parameters” section on
page 9-56 when you are not applying a service profile.
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Applying a RFC1483 IRB Service Profile

Step 3 SelectApply Profile from theEdit  menu.

Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters are copie
the appropriate service instance parameters in the RFC1483 IRB Service Configuration window
appear in blue.

Configuring the RFC1483 IRB Service Parameters

Step 5 Configure the parameters displayed on theConfiguration  tab, as required.

Step 6 Select theService Details tab.

Figure 9-71 RFC1483 IRB Service Configuration Window (Service Details Tab)

See the “Service Details Tab” section on page 10-41 for details on the parameters displayed.

Step 7 Enter aService Description in theService Details panel, if required.

Step 8 Select whether toAllow  or Prevent oversubscription.

Oversubscription is set toAllow by default and an unlimited number of subscribers can be connec
to the service. Selecting toPrevent Oversubscription ensures that the SCM limits the number of
subscribers connected such that the sum of the subscriber’s peak cell rates never exceeds the p
rate reserved for the service on the uplink.Oversubscription functionality is not applicable to the
PPPoA-SD and ATM services.

Step 9 Select a connection from theConnection list and configure the values in theSubscriber Connections
panel, as required.
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Step 10 Select theService Uplink tab.

Figure 9-72 RFC1483 IRB Service Configuration Window (Service Uplink Tab)

See the “Service Uplink Tab” section on page 10-43 for details on the parameters displayed on 
Service Uplink tab.

Step 11 Configure the parameters displayed on theService Uplink tab, as required.

Commissioning the RFC1483 IRB Service

Step 12 Click Commission Service to roll the service onto the Cisco 6400 UAC.

A pop up window appears for you to confirm that you wish to commission the selected service.

Figure 9-73 About to Change Service State Confirmation Window
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Step 13 SelectYes to commission the service (orNo to return to the RFC1483 IRB Service Configuration
window). The Action Report window appears.

Figure 9-74 Action Report Window

The Action Report window details the Cisco IOS commands executed when the service is
commissioned. Invalid Cisco IOS commands result in a failure to commission the service.

Step 14 Check the details in the Action Report window to ensure that the service was commissioned
successfully.

Caution The Cisco 6400 SCM will roll-back configuration changes applied if an error is detected
in the execution of the Cisco IOS command sequence with your selected parameters. This
insures that the Cisco 6400 UAC remains in a consistent state, even when errors are made
entering parameters.

Step 15 SelectSave to save the Action Report, if required.

Step 16 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 17 SelectSave from theFile menu to save the parameters configured.

SelectClose from theFile menu to close the RFC1483 IRB Service Configuration window.
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Configuring and Commissioning an IP Uplink (for PTA-MD and RBE Subscribers) Service Instance

To configure and commission an IP Uplink service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure IP Uplink Serviceoption from a Site, Shelf, Chassis,
or service instance object. The IP Uplink Service Configuration window appears (see Figure 9-7

Figure 9-75 IP Uplink Service Configuration Window (IP Uplink Configuration Tab)

See the “Service Uplink Tab” section on page 10-50 for further details on the parameters displa

Step 2 Select the appropriateCisco 6400 andIP Uplink service instance from the lists displayed on the lef
side of the window.

Only the IP Uplink service instance objects (for the selected chassis) are displayed in the IP Up
Services list. Service instances for other service types are listed in their appropriate Service
Configuration windows. For example, L2TP service instance objects are displayed in the L2TP
Configuration window. The IP Uplink Services list is empty when no IP Uplink Service instances h
been created. See the “Creating a Service Instance” section on page 9-36 for details on how to cr
service instance.

Note Proceed to the “Configuring the IP Uplink (for PTA-MD and RBE Subscribers)
Service Parameters” section on page 9-60 when you are not applying a IP Uplink
service profile.
9-59
Cisco 6400 Service Connection Manager User Guide

OL-0569-01

Download from Www.Somanuals.com. All Manuals Search And Download.



Chapter 9      Service/Subscriber Provisioning
Service Provisioning

d to
ppear
Applying a IP Uplink (for PTA-MD and RBE Subscribers) Service Profile

Step 3 SelectApply Profile from theEdit  menu.

Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters are copie
the appropriate service instance parameters in the IP Uplink Service Configuration window and a
in blue.

Configuring the IP Uplink (for PTA-MD and RBE Subscribers) Service Parameters

Step 5 Configure the parameters displayed on theIP Uplink Configuration  tab, as required.

Step 6 Select theLocal Service Profile tab.

Figure 9-76 IP Uplink Service Configuration Window (Local Service Profile Tab)

See the “Local Service Profile Tab” section on page 10-48 for further details on the parameters
displayed.

Step 7 Configure the parameters displayed on theLocal Service Profiletab, as required.
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Step 8 Select theService Uplink tab.

Figure 9-77 IP Uplink Service Configuration Window (Service Uplink Tab)

See the “Service Uplink Tab” section on page 10-50 for further details on the parameters displa

Step 9 Configure the parameters displayed on theService Uplink tab, as required.

Commissioning the IP Uplink (for PTA-MD and RBE Subscribers) Service

Step 10 Click Commission Serviceto roll the service onto the Cisco 6400 UAC. A pop up window appears f
you to confirm that you wish to commission the selected service.

Figure 9-78 About to Change Service State Confirmation Window
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Step 11 SelectYes to commission the service (orNo to return to the IP Uplink Service Configuration window).
The Action Report window appears.

Figure 9-79 Action Report Window

The Action Report window details the Cisco IOS commands executed when the service is
commissioned. Invalid Cisco IOS commands result in a failure to commission the service.

Step 12 Check the details in the Action Report window to ensure that the service was commissioned
successfully.

Caution The Cisco 6400 SCM will roll-back configuration changes applied if an error is detected
in the execution of the Cisco IOS command sequence with your selected parameters. This
insures that the Cisco 6400 UAC remains in a consistent state, even when errors are made
entering parameters.

Step 13 SelectSave to save the Action Report, if required.

Step 14 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 15 SelectSave from theFile menu to save the parameters configured.

SelectClose from theFile menu to close the IP Uplink Service Configuration window.
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Configuring and Commissioning an RFC1483 Routing Service Instance

To configure and commission an RFC1483 routing service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Service, Configure RFC1483 Routing Servicesoption from a Site, Shelf,
Chassis, or service instance object. The RFC1483 Routing Service Configuration window appear
Figure 9-80).

Figure 9-80 RFC1483 Routing Service Configuration Window (Configuration Tab)

See the “RFC1483 IRB Service Profile Configuration Window” section on page 10-11 for further
details on the parameters displayed.

Step 2 Select the appropriateCisco 6400andRFC1483 Routing Serviceinstance from the lists displayed on
the left side of the window.

Note RFC1483 Routing service profiles cannot be created for the RFC1483 Routing
service and therefore cannot be applied.

Step 3 Configure the parameters displayed on theConfiguration  tab, as required.
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Step 4 Select theService Details tab.

Figure 9-81 RFC1483 Routing Service Configuration Window (Service Details Tab)

Step 5 Enter a Service Description in the Service Details panel, when required.

Step 6 Select a connection from the Current Connection list and configure the parameters in the Subsc
Connections panel, as required.

Step 7 Select theService Uplink tab.
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Figure 9-82 RFC1483 Routing Service Configuration Window (Service Uplink Tab)

See the “RFC1483 Routing Service Configuration Window” section on page 10-52 for further de
on the parameters displayed.

Step 8 Configure the parameters displayed on theService Uplink tab, as required.

Step 9 Click Add to add a new service uplink. The RFC1483 services can have multiple service uplinks

Commissioning the RFC1483 Routing Service

Step 10 Click Commission Serviceto roll the service onto the Cisco 6400 UAC. A pop up window appears f
you to confirm that you wish to commission the selected service.

Figure 9-83 About to Change Service State Confirmation Window
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Step 11 SelectYes to commission the service (orNo to return to the RFC1483 Routing Service Configuratio
window). The Action Report window appears.

Figure 9-84 Action Report Window

The Action Report window details the Cisco IOS commands executed when the service is
commissioned. Invalid Cisco IOS commands result in a failure to commission the service.

Step 12 Check the details in the Action Report window to ensure that the service was commissioned
successfully.

Caution The Cisco 6400 SCM will roll-back configuration changes applied if an error is detected
in the execution of the Cisco IOS command sequence with your selected parameters. This
insures that the Cisco 6400 UAC remains in a consistent state, even when errors are made
entering parameters.

Step 13 SelectSave to save the Action Report, if required.

Step 14 SelectClose to close the Action Report window and return to the Service Instance Configuration
window.

Step 15 SelectSave from theFile menu to save the parameters configured.

SelectClose from theFile menu to close the RFC1483 Routing Service Configuration window.
9-66
Cisco 6400 Service Connection Manager User Guide

OL-0569-01

Download from Www.Somanuals.com. All Manuals Search And Download.



Chapter 9      Service/Subscriber Provisioning
Subscriber Provisioning

ribers

hen be

created

loying
Subscriber Provisioning
Figure 9-85 displays a typical work flow that describes how to create, configure and connect subsc
(that is, provision end customers).

Figure 9-85 Subscriber Provisioning Work Flow

The first step is to create (deploy) one or more subscriber objects. Each subscriber object can t
configured with their own particular details (for example, connection or contact details).

Each subscriber can then be connected to one or more service instances. Service instances were
earlier. See the “Creating a Service Instance” section on page 9-36 for further details.

Creating a Subscriber
Subscriber objects hold information related to the end subscriber. Subscribers are created by dep
them onto a selected Line Card.

To create subscribers, follow these steps:

Create Subscriber

Create a subscriber to
connect to a service
instance (created earlier)

Delete a Subscriber
Configure an

Existing Subscriber

Connect a
Subscriber to a

Service Instance

Disconnect a
Subscriber from a
Service Instance

Configure subscribers
information (for example,
connection information or

name and address details)

Delete a subscriber object
when they are no longer
required (for example, when a
subscriber cancels their service
agreement)

Connect subscribers
to one or more

service instances

Disconnect a subscriber
(for example, when a
subscriber changes from
one category of service to
another) 41

81
1

9-67
Cisco 6400 Service Connection Manager User Guide

OL-0569-01

Download from Www.Somanuals.com. All Manuals Search And Download.



Chapter 9      Service/Subscriber Provisioning
Subscriber Provisioning

in
Step 1 Select theCisco 6400 UAC, Subscriber, Deployoption from a Line Card. The Deployment Wizard -
Object Parameters window (1 of 2) appears. (see Figure 9-86)

Figure 9-86 Deployment Wizard - Object Parameters (1 of 2)

Step 2 Enter theNumber of Subscriber objectsyou wish to create. A single Subscriber object was entered
the example. (see Figure 9-86)

Enter the number of
Subscriber objects to create
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Step 3 SelectForward . The Deployment Wizard - Object Parameters (2 of 2) window appears. (see
Figure 9-87)

Figure 9-87 Deployment Wizard - Object Parameters (2 of 2)

Step 4 Enter aSubscriber ID. John Smith was entered in the example. (see Figure 9-87)

Step 5 Click Forward .

Note Repeat steps 4 and 5 for theNumber of Subscribersentered in step 2.

Enter the Subscriber's ID
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Step 6 Click Forward . The Deployment Wizard Summary window appears (see Figure 9-88).

Figure 9-88 Deployment Wizard - Summary

Summary information displays in the Summary panel.

Step 7 Check the Summary information is correct.

Step 8 Click Finish (when theDeployment Summary information is correct) to create the new Subscriber
objects.

Step 9 Proceed to the “Configuring a Subscriber” section on page 9-71.

Deleting a Subscriber

To delete a subscriber object, follow these steps:

Step 1 Select theCisco 6400 UAC, Subscriber, Configure Subscriber option at an appropriate Line Card.

Step 2 Select theSubscriber from the list at the left side of the window and right click.

Step 3 SelectDelete Objects.

Step 4 Check the Deletion Summary details.

Step 5 Click Finish.

The Summary panel
displays information

about the deployment
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Configuring a Subscriber
To configure a subscriber’s details, follow these steps:

Step 1 Select theCisco 6400 UAC, Subscriber, Configure Subscriber option at an appropriate Line Card.
The Subscriber Configuration window appears (see Figure 9-89).

Figure 9-89 Subscriber Configuration Window (Connections Tab)

See the “Subscriber Configuration Window” section on page 10-57 for details on the parameters
appear on the Subscriber Configuration window.

Step 2 Select aCisco 6400 andSubscriber from the appropriate lists at the left side of the window.

Step 3 Select aCurrent Connection from the list displayed in theConnection Details panel.

Step 4 Configure the parameters displayed in theConnection Details panel.
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Step 5 Select theSubscriber Details (Optional) tab.

Figure 9-90 Subscriber Configuration Window (Subscriber Details (Optional) Tab)

Note Entering information into theSubscriber Details (Optional)tab is voluntary. You
can enter any information you like into theSubscriber Detailstab. For example,
you may decide to enter a subscriber identification in theSubscriber Name box
and an e-mail address in theSubscriber Address box.

Step 6 Enter aContact ID / NameandContact Addressinto the Contact Name & Address panel, as require

Step 7 Enter aSubscriber ID / NameandSubscriber Detailsinto the Subscriber Name & Address panel, a
required.

Step 8 Select theSave option from theFile menu to save the subscriber information.

Step 9 Select theClose option from theFile menu to close the Subscriber Configuration window.

Connecting a Subscriber to a Service Instance
Subscribers are connected to service instances within the Service/Subscriber Connection window
Service/Subscriber Connection window displays three tabs: Connection details, Connect to Sing
Domain, and Connect to Multi-Domain. Configuration information is required into one or more ta
when connecting a subscriber to a service instance. Certain parameters are grayed out, dependin
what type of service you are trying to connect to.
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Table 9-2 displays the Cisco 6400 SCM service types and the tabs in the Service/Subscriber Conn
window that should be configured for each service type.

To connect a subscriber to a service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Subscriber, Connectoption from an NSP card.

The Service/Subscriber Connection window (shown in Figure 9-91) appears. See the
“Service/Subscriber Connection Window” section on page 10-60 for further details on the param
displayed.

Table 9-2 Connecting a Subscriber to a Service Instance

Cisco 6400
Service Type Connection Details Tab

Connect To Single Domain
Tab

Connect to
Multi-Domain Tab

Pure ATM
Switching
Service

Configure the parameters
displayed in the Connection
Parameters and Internal
NSP, NRP PVC panels for
all service types, as
required.

Configure the parameters
displayed, as required for all
service types. Click Connect
when required.

Not required

PPPoA Single
Domain

Not required

L2TP Not required

RFC1483
Routing

Not required

RFC1483
Bridging

Not required

RFC1483 IRB Not required

IP Uplink Configure the
parameters displayed,
as required. Click
Connect when
required.
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Figure 9-91 Service/Subscriber Connection Window (Connection Details Tab)

Step 2 Select aCisco 6400chassis from the Cisco 6400 list displayed on the left side of the window.

Step 3 Select aSubscriber from the Subscriber list displayed on the left side of the window.

Step 4 Select aConnection Templatefrom the Connection Template list displayed on the left side of the
window.

Step 5 Configure the parameters in the Connection Parameters, and Internal NPS, NRP PVC frames, a
required.
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Step 6 Select theConnect to Single Domain tab.

Note When you select an IP Uplink service (Service Type of PTA-MD) and this service
instance does not have a Local Service Profile (LSP) configured, the Connect
button is grayed out. When you do connect to an IP Uplink service using the
Connect to Single Domain tab, this is equivalent to the PTA-MD static case used
in Release 1.3 of the Cisco 6400 SCM software.

Figure 9-92 Service/Subscriber Connection Window (Connect to Single Domain Tab)

Step 7 Select aService Instance from the list displayed in the Service Instance panel.

A Service Instance is a service object, that is, a single service deployed on the Cisco 6400 UAC
contains all of the configuration information required for the service to run.

Note Inappropriate parameters are grayed out in each of the frames displayed on the
Connection Details, Connect to Single Domain, and Connect to Multi-Domain
tabs when a Service Instance is selected.
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Step 8 Configure the parameters displayed in the Connect to Single Domain tab, as required.

Step 9 Select theConnect to Multi-Domain tab.

Figure 9-93 Service/Subscriber Connection Window (Connect to Multi-Domain Tab)

Step 10 Select anNRP from the Node Route Processor list.

Step 11 Configure the parameters displayed in the Connect to Multi-Domain tab, as required.

Step 12 Click Connect. A pop up window appears (see Figure 9-94) asking you to confirm that you wish 
connect the selected subscriber.

Figure 9-94 Connect Subscriber to NRP Window

Step 13 Click Yes to proceed. An Action report window appears displaying the Cisco IOS transaction log
connection occurs.
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log.
Note A Subscriber connection object is automatically created and placed below the
appropriate service instance in the Cisco6400ServiceView and also in the
Cisco6400SubscriberView below the appropriate subscriber object. Performance
logging can be Activated or Deactivated for each subscriber connection object.
See Table 8-1 on page 8-2 for further details.

Note TheConnect button is grayed out when the Service Instance is in a
Commissioned state.

If the Connect operation fails the service instance remains in theDecommissioned state (that is, no
configuration is applied to the Cisco 6400 UAC). The Action Report window may identify why the
connection failed. Failure diagnostics information can also be located by examining the Cisco IOS

Common failure causes can include:

• Specifying duplicate (already used)Ingress PVC details.

• Forgetting to configure theQoS Parameters in the connection template.

• Specifying invalidIngress PVC details.

• Selecting theManual option forInternal PVC Parameters allocation and selecting a PVC that is
already allocated.
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Disconnecting a Subscriber from a Service Instance

To disconnect a subscriber from a service instance, follow these steps:

Step 1 Select theCisco 6400 UAC, Subscriber, Disconnect soption from an NSP card. The
Service/Subscriber Disconnection window appears.

Figure 9-95 Service/Subscriber Disconnection Window (Disconnect)

See the “Service/Subscriber Disconnection Window” section on page 10-64 for further details on
parameters contained in the Service/Subscriber Disconnection window.

Step 2 Select theCisco 6400 chassis andATM Port  from the lists displayed on the left side of the window.

Step 3 Select aSubscriber andCurrent Connections from the from the lists displayed in theConnection
Details panel.

Step 4 Click Disconnect. A pop up window appears to inform you that the selected subscriber is about t
disconnected.

Figure 9-96 About to Disconnect Subscriber
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Step 5 Click Yes to disconnect the subscriber. The Action Report window appears confirming that the
subscriber was disconnected.

Figure 9-97 Action Report Window

Step 6 Click Close to close the Action Report window or clickSave to save the Action Report. The Action
Report can be saved and used for diagnostic purposes. The “*** No errors encountered ***” message
appears to show that disconnection was successful.
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Editing a Currently Connected Subscriber’s Details
This operation can be performed without disconnecting the subscriber.

To edit a currently connected subscriber’s details, follow these steps:

Step 1 Select theConfigure Subscribers option from a line card.

Step 2 Select theNSP, DSLAM  andSubscriber to display the subscribers details.

Step 3 Enter theContact andSubscriber Details and then save your changes.

Moving Subscribers between Services (or NRPs)
To move subscribers between services (or NRPs), follow these steps:

Step 1 From a line card select disconnect subscribers.

Step 2 Select the subscriber to disconnected.

Step 3 Press theDisconnect button.

Step 4 Select a new service.

Step 5 Connect the subscriber to a new service instance (andNRP, if appropriate).
9-80
Cisco 6400 Service Connection Manager User Guide

OL-0569-01

Download from Www.Somanuals.com. All Manuals Search And Download.



Free Manuals Download Website
h�p://myh66.com

h�p://usermanuals.us
h�p://www.somanuals.com

h�p://www.4manuals.cc
h�p://www.manual-lib.com
h�p://www.404manual.com
h�p://www.luxmanual.com

h�p://aubethermostatmanual.com
Golf course search by state

h�p://golfingnear.com
Email search by domain

h�p://emailbydomain.com
Auto manuals search

h�p://auto.somanuals.com
TV manuals search

h�p://tv.somanuals.com

http://myh66.com/
http://usermanuals.us/
http://www.somanuals.com/
http://www.4manuals.cc/
http://www.manual-lib.com/
http://www.404manual.com/
http://www.luxmanual.com/
http://aubethermostatmanual.com/
http://www.golfingnear.com/
http://emailbydomain.com/
http://auto.somanuals.com/
http://tv.somanuals.com/

	9
	Service/Subscriber Provisioning

	Figure�9-1 Service/Subscriber Provisioning Workflow
	SCM Tasks
	Table�9-1 Launch Points for Service Connection Management Tasks�

	Defining Policies For Service Provisioning
	Figure�9-2 Defining Profiles For Service Provisioning
	Creating Service Profiles for a PPPoA-SD Service
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure PPPoA-SD Service Profiles option from a Sit...
	Figure�9-3 PPPoA-SD Service Profile Configuration Window (Configuration Tab)

	Step 2 Select Create Profile.
	Figure�9-4 Prompt Window

	Step 3 Enter a name for the profile in the Enter profile name data entry box. PPPoA-SDSilver was ...
	Figure�9-5 PPPoA-SD Service Profile Configuration Window (Configuration Tab)

	Step 4 Configure the parameters in the PPP Session Termination Parameters panel, as required. The...
	Step 5 Enter values for the Lower and Higher IP Addresses into the IP Address Pool panel, as requ...
	Step 6 Select a Subscriber Encapsulation type in the VC Parameters panel. The VC Parameters defin...
	Step 7 Select the Service Details tab (see Figure�9-6).
	Figure�9-6 PPPoA-SD Service Profile Configuration Window (Service Details Tab)

	Step 8 Enter a description into the Service Description data entry box in the Service Details pan...
	Step 9 Select Save from the File menu to save the parameters you have selected for your service p...
	Step 10 Select Close from the File menu to close the window.
	Editing an Existing PPPoA-SD Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure PPPoA-SD Service Profiles option from a Sit...
	Figure�9-7 PPPoA-SD Service Profile Configuration Window (PPPoA-SD Configuration Tab)

	Step 2 Select the profile you wish to edit from the list of profiles displayed in the PPPoA-SD Se...
	Step 3 Edit the parameters displayed in the Configuration and Service Details tabs, as required.
	Step 4 Select Save from the File menu to save the changes made to the service profile.
	Step 5 Select Close from the File menu to close the window.

	Deleting an Existing PPPoA-SD Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure PPPoA-SD Service Profiles option from a Sit...
	Figure�9-8 PPPoA-SD Service Profile Configuration Window (PPPoA-SD Configuration Tab)

	Step 2 Select the existing service profile (displayed in the PPPoA-SD Service Profiles list) that...
	Step 3 Select the Delete Profile option from the Edit menu. Select the profile you wish to delete...
	Figure�9-9 Deletion Prompt Window

	Step 4 Click Yes to delete the selected profile or click No to close the window without deleting ...


	Creating Service Profiles for an L2TP Service
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure L2TP Service Profiles option from a Site, S...
	Figure�9-10 L2TP Service Profile Configuration Window (Configuration Tab)

	Step 2 Select Create Profile.
	Figure�9-11 Prompt Window

	Step 3 Enter a name for the profile in the Enter profile name data entry box. L2TP Bronze was ent...
	Figure�9-12 L2TP Service Profile Configuration Window (Configuration Tab)

	Step 4 Configure the parameters displayed in the L2TP Configuration tab as required.
	Step 5 Select the Service Details tab.
	Figure�9-13 L2TP Service Profile Configuration Window (Service Details Tab)

	Step 6 Enter a description into the Service Description data entry box in the Service Details pan...
	Step 7 Select the QoS Parameters tab.
	Figure�9-14 L2TP Service Profile Configuration Window (QoS Parameters Tab)

	Step 8 Configure the parameters displayed on the QoS Parameters tab, as required.
	Step 9 Select Save from the File menu to save the parameters you have selected for your service p...
	Step 10 Select Close from the File menu to close the window.
	Editing an Existing L2TP Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure L2TP Service Profiles option from a Site, S...
	Figure�9-15 L2TP Service Profile Configuration Window (Configuration Tab)

	Step 2 Select the profile you wish to edit from the list of profiles displayed in the PPPoA-SD Se...
	Step 3 Edit the parameters displayed in the Configuration, Service Details and QoS Parameters tab...
	Step 4 Select Save from the File menu to save the changes made to the service profile.
	Step 5 Select Close from the File menu to close the window.

	Deleting an Existing L2TP Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure L2TP Service Profiles option from a Site, S...
	Figure�9-16 L2TP Service Profile Configuration Window (L2TP Configuration Tab)

	Step 2 Select the Delete Profile option from the Edit menu. Select the profile you wish to delete...
	Figure�9-17 Deletion Prompt Window

	Step 3 Click Yes to delete the selected profile or click No to close the window without deleting ...
	Step 4 When a profile is deleted it disappears from the list of L2TP Service Profiles in the L2TP...


	Creating Service Profiles for an RFC1483 Bridging Service
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure RFC1483 Bridging Service Profiles option fr...
	Figure�9-18 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

	Step 2 Select Create Profile. A Prompt window appears (see Figure�9-19).
	Figure�9-19 Prompt Window

	Step 3 Enter a name for the profile in the Enter profile name data entry box.
	Step 4 BR1483 Bridging Bronze was entered in the example shown in Figure�9-19. The new profile na...
	Figure�9-20 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

	Step 5 Configure the parameters displayed in the Configuration tab, as required. See the “RFC1483...
	Step 6 Select the Service Details tab (see Figure Figure�9-21).
	Figure�9-21 RFC1483 Bridging Service Profile Configuration Window (Service Details Tab)

	Step 7 Enter a description into the Service Description data entry box in the Service details pan...
	Step 8 Select the QoS Parameters tab (see Figure�9-22).
	Figure�9-22 RFC1483 Bridging Service Profile Configuration Window (QoS Parameters Tab)

	Step 9 Configure the parameters displayed in the QoS Parameters tab, as required.
	Step 10 Select Save from the File menu to save the parameters you have selected for your service ...
	Step 11 Select Close from the File menu to close the window.
	Editing an Existing RFC1483 Bridging Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure RFC1483 Bridging Service Profiles option fr...
	Figure�9-23 RFC1483 Bridging Service Profile Configuration Window (BB Configuration Tab)

	Step 2 Select the profile you wish to edit from the list of profiles displayed in the RFC1483 Bri...
	Step 3 Edit the parameters displayed in the Configuration, Service Details, and QoS Parameters ta...
	Step 4 Select Save from the File menu to save the changes made to the service profile.
	Step 5 Select Close from the File menu to close the window.

	Deleting an Existing RFC1483 Bridging Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure RFC1483 Bridging Service Profiles option fr...
	Figure�9-24 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

	Step 2 Select the existing service profile (displayed in the RFC1483 Bridging Service Profiles li...
	Step 3 Select the Delete Profile option from the Edit menu. Select the profile you wish to delete...
	Figure�9-25 Deletion Prompt Window

	Step 4 Click Yes to delete the selected profile or click No to close the window without deleting ...


	Creating Service Profiles for an RFC1483 IRB Service
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure RFC1483 IRB Service Profiles option from a ...
	Figure�9-26 RFC1483 IRB Service Profile Configuration Window (Configuration Tab)

	Step 2 Select Create Profile. A Prompt window appears (see Figure�9-27).
	Figure�9-27 Prompt Window

	Step 3 Enter a name for the profile in the Enter profile name data entry box. Premium Profile was...
	Figure�9-28 RFC1483 IRB Service Profile Configuration Window (Configuration Tab)

	Step 4 Configure the parameters displayed in the Configuration tab as required. See the “RFC1483 ...
	Step 5 Select the Service Details tab (see Figure�9-29).
	Figure�9-29 RFC1483 IRB Service Profile Configuration Window (Service Details Tab)

	Step 6 Enter a description into the Service Description data entry box in the Service Details pan...
	Step 7 Select the QoS Parameters tab.
	Figure�9-30 RFC1483 IRB Service Profile Configuration Window (QoS Parameters Tab)

	Step 8 Configure the parameters displayed in the QoS Parameters tab as required.
	Step 9 Select Save from the File menu to save the parameters you have selected for your service p...
	Step 10 Select Close from the File menu to close the window.
	Editing an Existing RFC1483 IRB Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure RFC1483 IRB Service Profiles option from a ...
	Figure�9-31 RFC1483 Bridging Service Profile Configuration Window (Configuration Tab)

	Step 2 Select the profile you wish to edit from the list of profiles displayed in the RFC1483 IRB...
	Step 3 Edit the parameters displayed in the Configuration, Service Details, and QoS Parameters ta...
	Step 4 Select Save from the File menu to save the changes made to the service profile.
	Step 5 Select Close from the File menu to close the window.

	Deleting an Existing RFC1483 IRB Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure RFC1483 IRB Service Profiles option from a ...
	Figure�9-32 RFC1483 IRB Service Profile Configuration Window (BR Configuration Tab)

	Step 2 Select the existing service profile (displayed in the RFC1483 IRB Service Profiles list) t...
	Step 3 Select the Delete Profile option from the Edit menu. Select the profile you wish to delete...
	Figure�9-33 Deletion Prompt Window

	Step 4 Click Yes to delete the selected profile or click No to close the window without deleting ...
	Step 5 When a profile is deleted it disappears from the list of RFC1483 IRB Profiles in the RFC14...


	Creating Service Profiles for an IP Uplink (for PTA-MD and RBE Subscribers) Service
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure IP Uplink Profiles option from a Site, Shel...
	Figure�9-34 IP Uplink Service Profile Configuration Window (Configuration Tab)

	Step 2 Select Create Profile. A Prompt window appears (see Figure�9-35).
	Figure�9-35 Prompt Window

	Step 3 Enter a name for the profile in the Enter profile name data entry box. IP Uplink Bronze wa...
	Figure�9-36 IP Uplink Service Profile Configuration Window (Configuration Tab)

	Step 4 Configure the parameters displayed in the Configuration tab (shown in Figure�9-34), as req...
	Step 5 Select the Local Service Profile tab (when applicable).
	Figure�9-37 IP Uplink Service Profile Configuration Window (Local Service Profile Tab)

	Step 6 Configure the General, DNS Redirection / Fault Tolerance, and the Remote RADIUS Configurat...
	Step 7 Select the QoS Parameters tab.
	Figure�9-38 IP Uplink Service Profile Configuration Window (QoS Parameters Tab)

	Step 8 Configure the Quality of Service (Receive) and Quality of Service (Transmit) parameters, a...
	Step 9 Select Save from the File menu to save the parameters you have selected for your service p...
	Step 10 Select Close from the File menu to close the window.
	Editing an Existing IP Uplink Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure IP Uplink Profiles option from a Site, Shel...
	Figure�9-39 IP Uplink Service Profile Configuration Window (Configuration Tab)

	Step 2 Select the profile you wish to edit from the list of profiles displayed in the IP Uplink S...
	Step 3 Configure the parameters displayed in the Configuration, Local Service Profile, and QoS Pa...
	Step 4 Select Save from the File menu to save the configuration.
	Step 5 Select Close from the File menu to close the window and save the changes made.

	Deleting an Existing IP Uplink Service Profile
	Step 1 Select the Cisco 6400 UAC, Profiles, Configure IP Uplink Profiles option from a Site, Shel...
	Figure�9-40 IP Uplink Service Profile Configuration Window (Configuration Tab)

	Step 2 Select the existing service profile (displayed in the IP Uplink Service Profiles list) tha...
	Step 3 Select the Delete Profile option from the Edit menu. Select the profile you wish to delete...
	Figure�9-41 Deletion Prompt Window

	Step 4 Click Yes to delete the selected profile or click No to close the window without deleting ...
	Step 5 When a profile is deleted it disappears from the list of IP Uplink Service Profiles in the...


	Connection Templates
	Figure�9-42 Subscriber Provisioning Work Flow
	Deploying Connection Templates
	Step 1 Place the cursor over a relevant object in the a network map, a relevant object in the map...
	Step 2 Click and hold down the right mouse button.
	Step 3 Select the Deployment, Cisco 6400 UAC, Connection Template, Deploy Connection Template opt...
	Figure�9-43 Deployment Wizard - Object Parameters Window

	Step 4 Enter the Number of Connection Template objects you wish to deploy.
	Step 5 Click Forward.
	Step 6 Enter a name for the new Connection Template in the Object Parameters panel.
	Figure�9-44 Deployment Wizard - Object Parameters Window

	Step 7 Click Forward.
	Step 8 Repeat steps 6 and 7 for the Number of Connection Template objects entered in step 4.
	Step 9 The Deployment Summary details appear in the Deployment Wizard - Summary window (see Figur...
	Figure�9-45 Deployment Wizard - Summary Window

	Step 10 Check the summary information displayed is correct.
	Step 11 Click Finish (when the Deployment Summary information is correct) to complete the deploym...

	Configuring Connection Templates
	Step 1 Place the cursor over a relevant object in the a network map, a relevant object in the map...
	Step 2 Click and hold down the right mouse button.
	Step 3 Select the Cisco 6400 UAC, Connection, Connection Template Configuration option. The Conne...
	Figure�9-46 Connection Template Configuration Window (QoS Parameters Tab)

	Step 4 Select a connection template from the Connection Template list displayed.
	Step 5 Configure the Quality of Service (Receive) and Quality of Service (Transmit) parameters, a...
	Step 6 Click Apply to apply the settings to the selected connection template.
	Step 7 Select the Close option from the File menu to close the Connection Template Configuration ...

	Deleting Connection Templates
	Step 1 Place the cursor over a relevant object in the a network map, a relevant object in the map...
	Step 2 Click and hold down the right mouse button.
	Step 3 Select the Cisco 6400 UAC, Connection, Connection Template Configuration option. The Conne...
	Step 4 Select a connection template from the Connection Template list displayed.
	Step 5 Click Delete to delete the selected connection template.
	Step 6 Select Close from the File menu to close the Connection Template Configuration window.



	Service Provisioning
	Figure�9-47 Setting Up Services on the Cisco 6400 UAC
	Creating a Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Deploy, Appropriate Service option from a selected cha...
	Figure�9-48 Deployment Wizard - Object Parameters (1 of 2) Window

	Step 2 Enter the Number of Service objects to create. A single ATM Service object was entered in ...
	Step 3 Select Forward. The Deployment Wizard Object Parameters (2 of 2) window appears (see Figur...
	Figure�9-49 Deployment Wizard - Object Parameters (2 of 2)

	Step 4 Enter a Service Instance Name. ATM Service- One was entered in the example shown in Figure...
	Step 5 Select Forward.
	Step 6 Click Forward. The Deployment Wizard Summary window appears (see Figure�9-50).
	Figure�9-50 Deployment Wizard - Summary

	Step 7 Check the Summary information is correct.
	Step 8 Click Finish (when the Deployment Summary information is correct) to create the new Servic...
	Step 9 Proceed to the “Configuring and Commissioning a Service Instance” section on page�9-40.
	Figure�9-51 Service Instances Displayed in the Cisco 6400 Service View


	Configuring and Commissioning a Service Instance
	Figure�9-52 Configuring and Commissioning a Service Instance
	Configuring and Commissioning a Pure ATM Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Configure ATM Service option from the egress ATM line ...
	Figure�9-53 ATM Service Configuration Window (Service Details Tab)

	Step 2 Select the appropriate Cisco 6400 chassis and ATM Service instance from the lists displaye...
	Configuring the ATM Service Parameters
	Step 3 Enter a Service Description (when required).
	Step 4 Select a connection from the ATM Connection list.
	Step 5 Enter Subscriber VPI, Subscriber VCI and Subscriber Name in the Subscriber Connections pan...
	Step 6 Select the Service Uplink tab.
	Figure�9-54 ATM Service Configuration Window (Service Uplink Tab)

	Step 7 Enter details into the parameters displayed in the Service Uplink PVC panel, as required. ...

	Commissioning the Pure ATM Service Instance
	Step 8 Click Commission Service to save the configuration information you have entered and roll t...
	Figure�9-55 About to Change Service State Confirmation Window

	Step 9 Select Yes to commission the service (or No to return to the ATM Service Instance Configur...
	Step 10 Check the details in the Action Report window to ensure that the service was commissioned...
	Step 11 Select Save to save the Action Report, if required.
	Step 12 Select Close to close the Action Report window and return to the Service Instance Configu...
	Step 13 Select Close from the File menu to close the Service Instance Configuration window.


	Configuring and Commissioning a PPPoA-SD Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Configure PPPoA-SD Service option from a Site, Shelf, ...
	Figure�9-56 PPPoA-SD Service Configuration Window (PPPoA-SD Configuration Tab)

	Step 2 Select the appropriate Cisco 6400 and PPPoA-SD Service instance from the lists displayed o...
	Applying a PPPoA-SD Service Profile
	Step 3 Select Apply Profile from the Edit menu.
	Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters...

	Configuring the PPPoA-SD Service Parameters
	Step 5 Configure the parameters displayed in the Virtual Template Parameters, IP Address Pool, an...
	Step 6 Select the Service Details tab.
	Figure�9-57 PPPoA-SD Service Configuration Window (Service Details Tab)

	Step 7 Enter a Service Description, if required.
	Step 8 Select a connection from the Current Connection list and configure the values in the Subsc...

	Commissioning the PPPoA-SD Service
	Step 9 Click Commission Service to roll the service onto the selected Cisco�6400�UAC. A pop up wi...
	Figure�9-58 About to Change Service State Confirmation Window

	Step 10 Select Yes to commission the service (or No to return to the Service Instance Configurati...
	Figure�9-59 Action Report Window

	Step 11 Check the details in the Action Report window to ensure that the service was commissioned...
	Step 12 Select Save to save the Action Report, if required.
	Step 13 Select Close to close the Action Report window and return to the Service Instance Configu...
	Step 14 Select Save from the File menu to save the parameters configured.
	Step 15 Select Close from the File menu to close the PPPoA-SD Service Configuration window.

	Additional IOS Configuration For the PPPoA-SD Service

	Configuring and Commissioning an L2TP Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Configure L2TP Service option from a Site, Shelf, Chas...
	Figure�9-60 L2TP Service Configuration Window (PPPoA-SD L2TP Configuration Tab)

	Step 2 Select the appropriate Cisco 6400 and L2TP Service from the lists displayed on the left si...
	Applying an L2TP Service Profile
	Step 3 Select Apply Profile from the Edit menu.
	Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters...

	Configuring the L2TP Service Parameters
	Step 5 Configure the parameters displayed on the Configuration tab, as required.
	Step 6 Select the Service Details tab.
	Figure�9-61 L2TP Service Configuration Window (Service Details Tab)

	Step 7 Enter a Service Description in the Service Details panel, if required.
	Step 8 Select Allow or Prevent over-subscription.
	Step 9 Select a connection from the Current Connection list and configure the values in the Subsc...
	Step 10 Select the Service Uplink tab.
	Figure�9-62 L2TP Service Configuration Window (Service Uplink Tab)

	Step 11 Configure the parameters displayed in the Service Uplink PCV, Quality of Service (Receive...

	Commissioning the L2TP Service
	Step 12 Click Commission Service to roll the service onto the Cisco�6400�UAC.
	Figure�9-63 About to Change Service State Confirmation Window

	Step 13 Select Yes to commission the service (or No to return to the L2TP Service Configuration w...
	Figure�9-64 Action Report Window

	Step 14 Check the details in the Action Report window to ensure that the service was commissioned...
	Step 15 Select Save to save the Action Report, if required.
	Step 16 Select Close to close the Action Report window and return to the Service Instance Configu...
	Step 17 Select Save from the File menu to save the parameters configured.
	Step 18 Select Close from the File menu to close the L2TP Service Configuration window.


	Configuring and Commissioning an RFC1483 Bridging Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Configure RFC1483 Bridging Service option from a Site,...
	Figure�9-65 RFC1483 Bridging Service Configuration Window (Configuration Tab)

	Step 2 Select the appropriate Cisco 6400 and RFC1483 Bridging Service from the lists displayed on...
	Applying a RFC1483 Bridging Service Profile
	Step 3 Select Apply Profile from the Edit menu.
	Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters...

	Configuring the RFC1483 Bridging Service Parameters
	Step 5 Configure the parameters displayed in the Bridge Parameters, VC Parameters, and Subscriber...
	Step 6 Select the Service Details tab.
	Figure�9-66 RFC1483 Bridging Service Configuration Window (BR Configuration Tab)

	Step 7 Enter a Service Description in the Service Details panel, if required.
	Step 8 Select Allow or Prevent oversubscription.
	Step 9 Select a connection from the Connection list and configure the values in the Subscriber Co...
	Step 10 Configure the parameters displayed in the Subscriber Connections panel.
	Step 11 Select the Service Uplink tab.
	Figure�9-67 RFC1483 Bridging Service Configuration Window (Service Uplink Tab)

	Step 12 Configure the parameters displayed in the Service Uplink PCV, Quality of Service (Receive...

	Commissioning the RFC1483 Bridging Service
	Step 13 Click Commission Service to roll the service onto the Cisco�6400�UAC.
	Figure�9-68 About to Change Service State Confirmation Window

	Step 14 Select Yes to commission the service (or No to return to the RFC1483 Bridging Service Con...
	Figure�9-69 Action Report Window
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	Step 12 Click Commission Service to roll the service onto the Cisco�6400�UAC.
	Figure�9-73 About to Change Service State Confirmation Window

	Step 13 Select Yes to commission the service (or No to return to the RFC1483 IRB Service Configur...
	Figure�9-74 Action Report Window

	Step 14 Check the details in the Action Report window to ensure that the service was commissioned...
	Step 15 Select Save to save the Action Report, if required.
	Step 16 Select Close to close the Action Report window and return to the Service Instance Configu...
	Step 17 Select Save from the File menu to save the parameters configured.


	Configuring and Commissioning an IP Uplink (for PTA-MD and RBE Subscribers) Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Configure IP Uplink Service option from a Site, Shelf,...
	Figure�9-75 IP Uplink Service Configuration Window (IP Uplink Configuration Tab)

	Step 2 Select the appropriate Cisco 6400 and IP Uplink service instance from the lists displayed ...
	Applying a IP Uplink (for PTA-MD and RBE Subscribers) Service Profile
	Step 3 Select Apply Profile from the Edit menu.
	Step 4 Select the appropriate profile from the list of profiles displayed. The profile parameters...

	Configuring the IP Uplink (for PTA-MD and RBE Subscribers) Service Parameters
	Step 5 Configure the parameters displayed on the IP Uplink Configuration tab, as required.
	Step 6 Select the Local Service Profile tab.
	Figure�9-76 IP Uplink Service Configuration Window (Local Service Profile Tab)

	Step 7 Configure the parameters displayed on the Local Service Profile tab, as required.
	Step 8 Select the Service Uplink tab.
	Figure�9-77 IP Uplink Service Configuration Window (Service Uplink Tab)

	Step 9 Configure the parameters displayed on the Service Uplink tab, as required.

	Commissioning the IP Uplink (for PTA-MD and RBE Subscribers) Service
	Step 10 Click Commission Service to roll the service onto the Cisco�6400�UAC. A pop up window app...
	Figure�9-78 About to Change Service State Confirmation Window

	Step 11 Select Yes to commission the service (or No to return to the IP Uplink Service Configurat...
	Figure�9-79 Action Report Window

	Step 12 Check the details in the Action Report window to ensure that the service was commissioned...
	Step 13 Select Save to save the Action Report, if required.
	Step 14 Select Close to close the Action Report window and return to the Service Instance Configu...
	Step 15 Select Save from the File menu to save the parameters configured.


	Configuring and Commissioning an RFC1483 Routing Service Instance
	Step 1 Select the Cisco 6400 UAC, Service, Configure RFC1483 Routing Services option from a Site,...
	Figure�9-80 RFC1483 Routing Service Configuration Window (Configuration Tab)

	Step 2 Select the appropriate Cisco 6400 and RFC1483 Routing Service instance from the lists disp...
	Step 3 Configure the parameters displayed on the Configuration tab, as required.
	Step 4 Select the Service Details tab.
	Figure�9-81 RFC1483 Routing Service Configuration Window (Service Details Tab)

	Step 5 Enter a Service Description in the Service Details panel, when required.
	Step 6 Select a connection from the Current Connection list and configure the parameters in the S...
	Step 7 Select the Service Uplink tab.
	Figure�9-82 RFC1483 Routing Service Configuration Window (Service Uplink Tab)

	Step 8 Configure the parameters displayed on the Service Uplink tab, as required.
	Step 9 Click Add to add a new service uplink. The RFC1483 services can have multiple service upli...
	Commissioning the RFC1483 Routing Service
	Step 10 Click Commission Service to roll the service onto the Cisco�6400�UAC. A pop up window app...
	Figure�9-83 About to Change Service State Confirmation Window

	Step 11 Select Yes to commission the service (or No to return to the RFC1483 Routing Service Conf...
	Figure�9-84 Action Report Window

	Step 12 Check the details in the Action Report window to ensure that the service was commissioned...
	Step 13 Select Save to save the Action Report, if required.
	Step 14 Select Close to close the Action Report window and return to the Service Instance Configu...
	Step 15 Select Save from the File menu to save the parameters configured.




	Subscriber Provisioning
	Figure�9-85 Subscriber Provisioning Work Flow
	Creating a Subscriber
	Step 1 Select the Cisco 6400 UAC, Subscriber, Deploy option from a Line Card. The Deployment Wiza...
	Figure�9-86 Deployment Wizard - Object Parameters (1 of 2)

	Step 2 Enter the Number of Subscriber objects you wish to create. A single Subscriber object was ...
	Step 3 Select Forward. The Deployment Wizard - Object Parameters (2 of 2) window appears. (see Fi...
	Figure�9-87 Deployment Wizard - Object Parameters (2 of 2)

	Step 4 Enter a Subscriber ID. John Smith was entered in the example. (see Figure�9-87)
	Step 5 Click Forward.
	Step 6 Click Forward. The Deployment Wizard Summary window appears (see Figure�9-88).
	Figure�9-88 Deployment Wizard - Summary

	Step 7 Check the Summary information is correct.
	Step 8 Click Finish (when the Deployment Summary information is correct) to create the new Subscr...
	Step 9 Proceed to the “Configuring a Subscriber” section on page�9-71.
	Deleting a Subscriber
	Step 1 Select the Cisco 6400 UAC, Subscriber, Configure Subscriber option at an appropriate Line ...
	Step 2 Select the Subscriber from the list at the left side of the window and right click.
	Step 3 Select Delete Objects.
	Step 4 Check the Deletion Summary details.
	Step 5 Click Finish.


	Configuring a Subscriber
	Step 1 Select the Cisco 6400 UAC, Subscriber, Configure Subscriber option at an appropriate Line ...
	Figure�9-89 Subscriber Configuration Window (Connections Tab)

	Step 2 Select a Cisco 6400 and Subscriber from the appropriate lists at the left side of the window.
	Step 3 Select a Current Connection from the list displayed in the Connection Details panel.
	Step 4 Configure the parameters displayed in the Connection Details panel.
	Step 5 Select the Subscriber Details (Optional) tab.
	Figure�9-90 Subscriber Configuration Window (Subscriber Details (Optional) Tab)

	Step 6 Enter a Contact ID / Name and Contact Address into the Contact Name & Address panel, as re...
	Step 7 Enter a Subscriber ID / Name and Subscriber Details into the Subscriber Name & Address pan...
	Step 8 Select the Save option from the File menu to save the subscriber information.
	Step 9 Select the Close option from the File menu to close the Subscriber Configuration window.

	Connecting a Subscriber to a Service Instance
	Table�9-2 Connecting a Subscriber to a Service Instance
	Step 1 Select the Cisco 6400 UAC, Subscriber, Connect option from an NSP card.
	Figure�9-91 Service/Subscriber Connection Window (Connection Details Tab)

	Step 2 Select a Cisco�6400�chassis from the Cisco�6400 list displayed on the left side of the win...
	Step 3 Select a Subscriber from the Subscriber list displayed on the left side of the window.
	Step 4 Select a Connection Template from the Connection Template list displayed on the left side ...
	Step 5 Configure the parameters in the Connection Parameters, and Internal NPS, NRP PVC frames, a...
	Step 6 Select the Connect to Single Domain tab.
	Figure�9-92 Service/Subscriber Connection Window (Connect to Single Domain Tab)

	Step 7 Select a Service Instance from the list displayed in the Service Instance panel.
	Step 8 Configure the parameters displayed in the Connect to Single Domain tab, as required.
	Step 9 Select the Connect to Multi-Domain tab.
	Figure�9-93 Service/Subscriber Connection Window (Connect to Multi-Domain Tab)

	Step 10 Select an NRP from the Node Route Processor list.
	Step 11 Configure the parameters displayed in the Connect to Multi-Domain tab, as required.
	Step 12 Click Connect. A pop up window appears (see Figure�9-94) asking you to confirm that you w...
	Figure�9-94 Connect Subscriber to NRP Window

	Step 13 Click Yes to proceed. An Action report window appears displaying the Cisco�IOS transactio...
	Disconnecting a Subscriber from a Service Instance
	Step 1 Select the Cisco 6400 UAC, Subscriber, Disconnect s option from an NSP card. The Service/S...
	Figure�9-95 Service/Subscriber Disconnection Window (Disconnect)

	Step 2 Select the Cisco 6400 chassis and ATM Port from the lists displayed on the left side of th...
	Step 3 Select a Subscriber and Current Connections from the from the lists displayed in the Conne...
	Step 4 Click Disconnect. A pop up window appears to inform you that the selected subscriber is ab...
	Figure�9-96 About to Disconnect Subscriber

	Step 5 Click Yes to disconnect the subscriber. The Action Report window appears confirming that t...
	Figure�9-97 Action Report Window

	Step 6 Click Close to close the Action Report window or click Save to save the Action Report. The...



	Administration
	Editing a Currently Connected Subscriber’s Details
	Step 1 Select the Configure Subscribers option from a line card.
	Step 2 Select the NSP, DSLAM and Subscriber to display the subscribers details.
	Step 3 Enter the Contact and Subscriber Details and then save your changes.

	Moving Subscribers between Services (or NRPs)
	Step 1 From a line card select disconnect subscribers.
	Step 2 Select the subscriber to disconnected.
	Step 3 Press the Disconnect button.
	Step 4 Select a new service.
	Step 5 Connect the subscriber to a new service instance (and NRP, if appropriate).



