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CLASSROOM JEOPARDY! EDITOR™

AND LINK™

Classroom Jeopardy! Editor and Link are a software/hardware combination that let you
write Classroom Jeopardy! games on a Macintosh or Windows computer and save them onto
Classroom Jeopardy! cartridges. You can then print out the answer keys on your computer’s
printer so that you can refer to them as you play a Classroom Jeopardy! game.

With Classroom Jeopardy! Editor, you simply fill in a game template on your computer. Then
you plug Classroom Jeopardy! Link into the USB port of your computer and transfer the game
content directly from your computer to your cartridge. The whole transfer takes only seconds!

The Classroom Jeopardy! Editor software allows you to view each clue exactly as it will
appear on your TV screen. Special commands have also been added to make the game 
writing process more convenient. For example, with the click of your mouse, you can 
copy and paste your entries —from single clues to whole categories to complete rounds!
Classroom Jeopardy! Editor even includes a handy Spell Checker function that lets you 
check the spelling of your game content quickly and easily. 

With Classroom Jeopardy! Editor, you can also easily open games created in earlier versions
of Classroom Jeopardy! so they can be edited, copied, and saved in the same way as new
games that you have created with Classroom Jeopardy! Editor.

Components
A. Classroom Jeopardy! Link unit

B. Base Control Unit Update Cable

C. Classroom Jeopardy! Editor software on CD-ROM

System Requirements — Windows
A. Operating System: Microsoft® Windows® XP / 2000 /

ME / 98SE

B. Processor: Pentium® 133MHz (or higher)

C. RAM: 128 MB (or higher) recommended; 
64 MB minimum

D. Disk Space (min): 50 MB minimum free space on hard drive

E. USB Port: USB 1.1 or 2.0

F. Display Resolution: 1024 x 768 (or higher) recommended; 800 x 600 minimum

G. Pointing Device: Microsoft-compatible mouse or other pointing device

System Requirements — Macintosh
A. Operating System: Macintosh OS X (10.2.0 or later) or OS 9 (9.0 or later)

B. Processor: Power PC  (G3 or higher recommended)

C. RAM: 128 MB (or higher) recommended; 64 MB minimum

D. Disk Space (min): 50 MB minimum free space on hard drive

E. USB Port: USB 1.1 or 2.0

F. Display Resolution: 1024 x 768 (or higher) recommended; 800 x 600 minimum

G. Pointing Device: Apple mouse or other pointing device  

ExcitingNew Feature!With Jeopardy! Link,
you can also upload and

download Classroom Jeopardy!
games on the Internet. It’s an
exciting way for teachers to

share game ideas and receive
ready-made Jeopardy! games!Visitwww.classroomjeopardy.comfor details.
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Guide Conventions
The following conventions are used in this guide:

The names of all interface elements (menus, buttons, window titles, dialog boxes, titles, etc.)
are shown in a Helvetica Bold font. For instance, “Click on the OK button.” means the user
should click on the OK button in a dialog box.

Menu → Menu Option is used to indicate a menu choice. For instance, File → Open means
the user should click on the File menu and select the Open option.

Whenever a combination of keys on the keyboard should be pressed simultaneously, they
will be displayed in the following manner:

J + o means the user should press the Control key and O key at the same time. 
In this case the result would be the display of the Open dialog box.

Note that on most PC keyboards the J key is labeled Ctrl. On most Macintosh computers 

it is labeled Control. For readability, we have used the Macintosh Jkey throughout this guide. 

Macintosh users should use the Command key instead of the Control key in keystroke
combinations.

Installation and Setup
NOTE: If you have a gray-colored (Model EI-7920) Classroom Jeopardy! Base Control Unit,
it is recommended that you update its firmware prior to installing and working with the
Classroom Jeopardy! Editor software and Classroom Jeopardy! Link. See page 29 
for instructions on how to update the firmware of your Base Control Unit (BCU).

Installing onto a PC with Windows
1. Insert the Classroom Jeopardy! CD-ROM into the CD-ROM player of your computer. 

The CD-ROM window will open.

2. Double-click on the Classroom Jeopardy! Setup file.
The Classroom Jeopardy! Editor Setup window
will be displayed. When you are finished reading 
the instructions, click on the Next > button. The
Classroom Jeopardy! Editor License Agreement
dialog box will be displayed.

3. In order to install Classroom Jeopardy! Editor, you
must agree to the license agreement. When you are
finished reading the License Agreement, and if you
agree with its terms, select the “I agree to the
terms of the license” radio button. Then click on
the Next > button. The Installation Folder dialog
box will be displayed.
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4. The installer is configured to install Classroom
Jeopardy! Editor in the Windows Program folder.
Type in another path name if you wish and press 
the Next > button. The Shortcut Folder dialog box 
will be displayed.

5. The installer is configured to install a shortcut 
to Classroom Jeopardy! Editor in the Classroom
Jeopardy! Editor folder. Type in another path 
name if you wish and press the Next > button.

6. The Ready to Install dialog box will be displayed. 
If you are satisfied with the settings displayed, click 
on the Next > button. Otherwise you can click on 
the < Back button and change the selections you have
previously made.

7. The Setup Progress dialog box will be displayed.

8. If you wish to cancel the installation, click on the
Cancel button. If you do not cancel the installation,
the Classroom Jeopardy! Editor Installed
Successfully dialog box will be displayed. 
Click on the Finish button. Congratulations! 
You have successfully installed Classroom 
Jeopardy! Editor.

4
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Launching the Program (Windows)
There are two ways you can launch Jeopardy! Editor on your computer:

1. An icon labeled Classroom Jeopardy! Editor appears 
on your desktop. Double-click the icon to start the program.

2. An item labeled Classroom Jeopardy! Editor appears in your
Start/Programs menu. Single-click the icon to start the program.

The Jeopardy! logo will appear briefly and then disappear, displaying a
blank Classroom Jeopardy! Editor game template on the screen.

Macintosh OS Installation
Installing and Launching onto a Macintosh with OS 9

1. Insert the Classroom Jeopardy! CD-ROM into the CD-ROM player of your computer.
The CD-ROM window will open.

2. Locate and double click on the folder
titled Macintosh OS 9 Files. Drag the
file Classroom Jeopardy!® Editor and
the folder JGames to your hard drive.

3. Locate the Classroom Jeopardy!
Editor icon on your hard drive and
double click on it to launch the
program. The Classroom Jeopardy!
License Agreement will appear.

4. In order to use Classroom Jeopardy!
Editor you must agree to the terms 
of the software license. The software
license agreement only appears the
first time you launch Classroom
Jeopardy! Editor. Click on the
Agree button to accept the terms of
the license agreement. The license
agreement will close.

5. When the software license agreement
window closes the Classroom
Jeopardy! Editor splash screen will
appear. This screen appears each time
you launch Classroom Jeopardy!
Editor. It will close automatically after
approximately 3 seconds, or you can
click on it to close it immediately. 

5
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Installing and Launching onto a Macintosh with OS X
1. Insert the Classroom Jeopardy! CD-ROM into the CD-ROM player of your computer.

The CD-ROM window will open.

2. Locate and double click on the folder
titled Macintosh OS X Files. Drag the
file Classroom Jeopardy!® Editor to the
Applications folder of your hard drive.
Drag the folder JGames to wherever
you want to store Classroom Jeopardy!
Editor games.

3. Locate the Classroom Jeopardy! Editor
icon in the Applications folder on your
hard drive and double click on it to
launch the program. The Classroom
Jeopardy! License Agreement will
appear.

4. In order to use Classroom Jeopardy!
Editor you must agree to the terms 
of the software license. The software
license agreement only appears the first
time you launch Classroom Jeopardy!
Editor. Click on the Agree button to
accept the terms of the license agree-
ment. The license agreement will close.

5. When the software license
agreement window closes the
Classroom Jeopardy! Editor splash
screen will appear. This screen appears
each time you launch Classroom
Jeopardy! Editor. It will close automati-
cally after approximately 3 seconds, 
or you can click on it to close it 
immediately. If you would like the
Classroom Jeopardy! Editor icon to
remain in the dock, hold down the
option key, click on the icon in the
dock, and select Keep In Dock.

6
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Game Template Features
When you start up Classroom Jeopardy! Editor, the screen displays a blank game template.
You’ll use the template to type in the content for your games. The template is set up so
that you can view the content in either a Single Jeopardy! round or a Double Jeopardy!
round but not both at the same time. The Game Name cell and the Final Jeopardy! cell,
on the other hand, are always displayed at the bottom of both the Single Jeopardy! and
Double Jeopardy! rounds.

If you already use popular applications like Microsoft Word™, AppleWorks™, or Microsoft
Excel™, you’ll find that Classroom Jeopardy! Editor uses the same familiar commands and
conventions.
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The following pages outline the game template’s key features: the Menu Bar, Toolbar,
Status Bar, and Cells.

The menu bar has eight main headings: File, Edit, View, Zoom, Round, Tools, Window,
and Help. Each heading gives you access to various pop-up menus, commands, and options.

The first item in the Menu Bar is the program icon. Its purpose is to provide you 
with a visual clue about what program is currently active.

The File Menu

• Select File → New or type J + n to open a blank

template for creating a new game.

• Select File → Open or type J + o to display the

Open dialog box. Select a game file then click on the

Open button to open the selected game.

• Select File → Save or type J + s to save the

game you have just created.

• Select File → Save As... to open the Save as JGM dialog
box. Type the name under which you want to save the file
then click on the Save button to save the game.

• Select File → Cartridge to display the Jeopardy! Game
Cartridge Interface. This dialog box will display the con-
tents of a cartridge and allow you to perform a variety of
cartridge operations. (See page 24.)

• Select File → Preferences to display the Preferences dia-
log box. This dialog box allows you to set options for the
messages and warnings that may appear during game
creation. See pages 28–29 for a detailed explanation of
the preferences you can set. The preferences are listed as
questions for which you choose a Yes or No answer. The
preferences you choose take effect immediately and
remain in effect each time you launch the Classroom
Jeopardy! Editor program until you change them.

• Select File → Print or type J + p to print one or both pages of your answer key.

• Select File → Print Preview to see what the printed answer key will look like when
you print it. Press Zoom In/Zoom Out or click on the screen with your mouse to select
the magnification level for viewing the print preview.

• Select File → Print Setup to open a dialog box that provides you with options 
for your printer.

• Select File → Exit to quit the Classroom Jeopardy! Editor program.

The File menu also displays a list of up to the 10 most recently opened Classroom Jeopardy!
games. Select a game name listed in the File menu to open the game’s template for editing.

8

MENU BAR
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The Edit Menu

• Select Edit → Undo or type J+ z to undo the most
recently completed action.

• Select Edit → Redo or type J+ y to restore the most
recently completed action.

• Select Edit → Cut or type J + x to delete the data
from any single- or multiple-cell template selection or any
selected text in any editor window and store a copy of it on
the clipboard.

• Select Edit → Copy or type J + c to copy the data from any single- or 
multiple-cell template selection or any selected text in any editor window and store 
a copy of it on the clipboard.

• Select Edit → Paste or type J + v to paste the cut or copied data currently
on the clipboard into cells on the template or in an editor window as appropriate. 
(See pages 17–20 for an explanation of how selection, cut, copy, and paste work in
Classroom Jeopardy! Editor.)

The View Menu
• Select View → Toolbar to toggle the display of the toolbar at

the top of the screen; deselecting this feature will hide it.

• Select View → Status Bar to toggle the display of the Status Bar
at the bottom of the screen; deselecting this feature will hide it.
The Status Bar shows descriptions of menu items or Toolbar
items as the mouse pointer is passed over them and displays the
Spell Checker progress bar when a spell check is underway.

The Zoom Menu
• Select any of the settings to select the template view’s

magnification percentage: 50%, 75%, 100%, 125%, 150%,
175%, or 200%. Classroom Jeopardy! Editor will then default
to the selected Zoom Percentage each time you run the
program. The Zoom Percentage won’t be changed until
you choose a different setting.

The Round Menu
• Select Round → Single to display the Single Jeopardy!

round template. Select Round → Double to display the
Double Jeopardy! round template.

The Tools Menu
• Select Tools → Spell Checker to display a dialog box asking

if you want to open the Spell Checker and check the entire
game. Click on the Yes button to begin checking the entire
game. Click on the No button to dismiss the dialog box.

• Select Tools → Reset Spell Checker to display a dialog box that allows you to reset
the Change All and Ignore All choices you have made for the current Spell Checker
session. Click on the Yes button to reset these options. Click on the No button to
dismiss the dialog box.
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The Window Menu
• Select Window → New Window to open a duplicate of the

front most window and add a number to the end of the file
name displayed on the title bar designating which copy of the
window you’re viewing. One reason you might want to do this
is to Select, Cut, Copy, and Paste clue cells from one window
to the other in order to rearrange the clues for the Jeopardy!
round of the game you are writing.

• Select Window → Cascade to reduce the size of all open win-
dows and display them stacked down and to the right in the
order they are listed in the Window menu. Click on the
Maximize/Zoom button on any window to return all the 
windows to their full size.

• Select Window → Tile to resize all open windows and display them distributed as
evenly as possible on your screen without overlapping. Click on the Maximize/Zoom
button on any window to return all the windows to their full size.

The Help Menu
• Select Help → Show Special Characters,

or press ¤ to display a window with
the special characters you can make by

pressing S + the appropriate keys. The window will stay on
screen until you click on the OK button. If the window is blocking
your view of a clue, you can move it to a different part of the
screen by clicking and dragging on the Special Characters title bar
to move the window to the desired location.

• Help → About Classroom Jeopardy! Editor . . . will display a
splash screen with the version number and copyright information
for the Classroom Jeopardy! Editor software.

The toolbar is located under the menu bar. It allows you to access certain options that are also 
available in the menu bar. To choose an option, simply click on the appropriate icon. (To see what
an icon stands for, use your mouse to move the arrow marker over it; a short description will appear,
indicating the purpose of the icon, and a longer description will appear in the status bar at the bot-
tom of the screen.)

Select the New Tool to open a blank template for creating a new game.

Select the Open Tool tool to display the Open dialog box. Click on a game file in
the Open dialog box to select it, then click on the Open button to open the file.

Select Save As Tool to open the Save as JGM dialog box. Type the name under
which you want to save the file, then click on the Save button to save the game.
The file will be saved with the suffix “.jgm”. A “.jgm” file is a Classroom
Jeopardy! Editor game file. It can only be opened and edited with Classroom
Jeopardy! Editor and is the file type used by Classroom Jeopardy! Editor cartridges.

TOOLBAR
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Select the Cut Tool to cut (remove) template cell data or editor window text 
to the clipboard from which you can then paste it into single- or multiple-cell
template selections or a field in an editor window.

Select the Copy Tool to copy (duplicate) template data or editor window text 
to the clipboard from which you can then paste it into single- or multiple-cell
template selections or a field in an editor window.

Select the Paste Tool to paste the current data on the clipboard into single- or 
multiple-cell template selections or a field in an editor window.

(For a discussion of the select, cut, copy, and paste features of Classroom Jeopardy!
Editor see pages 17–20.)

Select Edit → Undo or type J + z when you are in template view to undo
the most recently completed action. 

Select Edit → Redo or type J + y when you are in template view to restore 

(redo) the action you have just undone using the Edit → Undo or J + z
commands.

Select the Print Tool to print the game that you are currently viewing on the computer.
The Print dialog box will allow you to decide whether you want to print either the
Single Jeopardy! or Double Jeopardy! round or both.

Select either the SJ or DJ Tool to view either the Single Jeopardy! (SJ)
or Double Jeopardy! (DJ) round on the screen.

The Cartridge Tool is operable only when Classroom Jeopardy! Link is connected
to your computer and a cartridge has been inserted. Select the Cartridge Tool to
display the Jeopardy! Game Cartridge Interface. This dialog box will display the
contents of a cartridge and allow you to perform a variety of cartridge operations.
(See page 24.)

Select the Zoom Adjust Tool to view a game template at different
magnifications. The magnification percentage appears in the
small window to the right of the bar. With the Zoom Adjust Tool,
you can view the game at varying magnifications instead of set
increments.

Select the Zoom Up/Down tool to also choose different 
magnification settings. Click on either the Up or the Down
arrow. Each time you click, the degree of magnification will
be displayed in the small window to the left of the tool.

The game template consists of four kinds of cells, each containing a particular type of
information: game name, category information, clue/response, and Final Jeopardy! content.

Game Name Cell
The cell for the game name appears at the top of the screen. When you load a game onto 
a Jeopardy! Cartridge, the game name is used to arrange the contents of the cartridge in
alphabetical and numerical order. 

TEMPLATE  CELLS

SINGLESINGLE JEOPARDY!®JEOPARDY!®GAME NAME:GAME NAME: U.S. GEOGRAPHY / ODDS AND ENDS
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(NOTE: It is important that you fill in the game name before you load the game onto a
Cartridge. Without the name, the load operation cannot be completed, and you will get
an error message on the screen.)

Category Information Cells
Each Jeopardy! round and Double Jeopardy!
round is made up of six categories which are
displayed in six columns. The top three cells
of each column contain information about
the category: the category name, the abbrevi-
ated name (the name as it appears on the
Jeopardy! game board on your TV screen),
and any explanation that will help clarify
how the category is played (such as,
Unscramble the animal names.).

Clue/Response Cells
Each of these cells displays a single clue 
and the corresponding response. 

Final Jeopardy! Cell
This cell displays the Final Jeopardy! category, clue, and response.

Filling Out a Game Template
Once you have an idea of what your categories and clues are going to be, you can begin 
typing them into the game template. The printed game template will serve as your Answer
Key for the Jeopardy! game. 

Editor Windows
When you start up Classroom Jeopardy! Editor, the program opens to a blank game template
displaying a Single Jeopardy! (SJ) round. To type in the game content, you must first select
the cell in which you want to work and then bring up its corresponding editor window.
There is an editor window for each of the four types of cells.

• Game Name Cell

• Category Cell

• Clue/Response Cell

• Final Jeopardy! Cell

You can access an editor window in one 
of three ways:

• Use the mouse to single-click inside the cell. The entire cell will turn orange. 

Then press  E to display the editor window for the cell.

FINALFINAL JEOPARDY!®JEOPARDY!®CATEGORY:   FAMOUS PEOPLE
CLUE:   THE BIRTHDAY OF THIS CIVIL RIGHTS LEADER IS CELEBRATED AS A NATIONAL HOLIDAY IN JANUARY  
Response: Who is Martin Luther King, Jr.?

GENERAL GAME CREAT ION INFORMATION

LinkGuide_F.qxd  1/25/05  9:29 AM  Page 12

Download from Www.Somanuals.com. All Manuals Search And Download.



13

• Use the mouse to double-click inside the cell. Its editor window will appear on the screen.

• Use the arrow keys to move through the template until you get to the desired cell, 

then press E. (See “Moving Within the Template” on page 14.) 

Once you access the editor window for a cell,
you can start typing. The window displays the
text in the way it will appear on your TV, so
you can see exactly how the content will
look. The editor windows for all cells behave
in the same way.

The editor window is the only place where
you can key in text. Once you finish typing
the text, exit the editor window by clicking
on the OK button or click on the Cancel but-
ton to close the window without saving your
changes. You can also close an editor window
by clicking on the Exit/Close box at the top
right-hand corner of the window. Closing an
editor window will return you to the game template view. If you later want to revise or
delete the text in the cell, just return to its editor window in order to make your changes.

Edit text in editor windows as you would edit text in most programs. Use the backspace or
delete key to delete characters, or use select, cut, copy, and paste. See page 17 for information
about selecting entire cells in order to cut, copy, and paste them into other templates.

Single-Play Clues
Jeopardy! is designed so that if a player gives
an incorrect response to a clue during a game,
the other players still get a chance to respond
to the same clue and win points. For example,
in a three-player game, if Player 1 responds to
a clue incorrectly, then Players 2 and 3 have an
opportunity to respond to the clue.

However, in certain instances, this may not be
desirable. For example, if a category consists
of clues in which players identify a given
statement as true or false, the player who
responds incorrectly unwittingly gives away
the correct response.

To prevent players from getting an unfair advantage over the player who responds incorrectly,
Classroom Jeopardy! Editor gives you the option of making certain clues single-play.
Single-play clues allow only one player to respond. If a player responds incorrectly, points
are taken off that player’s score, and the game takes players back to the Classroom Jeopardy!
game board where a new clue is chosen. You can choose to make some or all of the clues
in a category single-play. For example, if all five clues in a category were true/false clues,
you would probably want to assign the single-play feature to the entire category. If only
Clue 1 were a true/false clue and the remaining clues multi-play, then you would assign the
single-play feature to just Clue 1.

To make clues single-play, simply click the single-play option either in the editor windows
for the category information cells or in the editor windows for the individual clue/response
cells. To change a clue back to multiple-play from single-clue, simply deselect the single-play
option by clicking on it. When a cell has been designated as single-play the upper left
corner of the cell will display a black triangle.
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Moving Within the Template
As you type in your game content, you can move from cell to cell or from round to round 
by pressing the following keys:

V Move down within a column.

U Move up within a column.

X Move right from one cell to the next.

W Move left from one cell to the next.

Q
Move from the Single Jeopardy! round to the Double Jeopardy! round (or select

Round → DJ from the menu bar, or click on the tool in the toolbar).

P
Move from the Double Jeopardy! round to the Single Jeopardy! round (or select

either Round → SJ from the menu bar, or click on the tool in the toolbar).

T
Move from Final Jeopardy! (the bottom cell) to Category 1 Full Size

Category Name cell (the top cell).

J+ arrows Move from a cell to an adjacent cell and automatically open the editor window.

Navigation in each column or row is “looped” so that, if, for example, you are in the bottom 

cell of a column, pressing V will move you to the top cell. If you are in the far right column 

(Category 6), pressing X will move you to the first column (Category 1).

ENTERING CONTENT FOR THE JEOPARDY!
OR DOUBLE JEOPARDY! ROUND

1. Access the editing window (see page 12)
for the Game Name cell located at the
top of the template. Do this by 
single-clicking in the cell and pressing 

E, or use the mouse to 
double-click in the cell. Fill in the
name of the game.

2. Access the editing window for 

the Full Size Category name, the

Abbreviated Category name, and 

the category Explanation for any 

category. (One editor window is 

provided for all three fields.) 

ENTER ING GAME CONTENT
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Do this by single-clicking in the cell and then pressing E, or by double-clicking

in the cell. Then do the following:

a. Type the Full Size Category name and the Abbreviated Category name. 
(The Abbreviated Category name appears on the full 30 cell Jeopardy! game
board when it is displayed on your TV.) 

b. Optional: Type an Explanation that will clarify the kind of response that the
category requires. For example, if each clue in a category is made up of
scrambled animal names, the explanation might be “Identify the animal in
each scrambled letter clue.”

c. Optional: Click the single-play option if you wish to make all clues in the
category single-play. (See page 13 for an explanation of single-play clues.) 

d. Click on the OK button or on the Exit/Close box to exit the editor window
and return to the game template.

3. Access the editor window for any clue.
Type in the clue. You’ll see it exactly
as it will appear on your TV screen. If
you want to make the clue single-play,
click on the single-play option. Then
click on the OK button or click on the
Exit/Close box to exit the editor window
and return to the template.

4. Move through the template by clicking
in the individual cells or by using the keys
described on page 14. Continue filling in
the clues and category information for
the round.

Entering Content for the Final Jeopardy! Round 
The Final Jeopardy! content is displayed at the bottom of both the Single Jeopardy! and
Double Jeopardy! templates. Typing the content in either the Single Jeopardy! or Double
Jeopardy! round will automatically transfer the information to the other round. There is no
need to type the Final Jeopardy! information twice.

1. Access the editing window for the Final
Jeopardy! Cell by clicking in the cell and 

pressing E. Or, simply double-click
in the cell.

2. Type in the category, clue,and response.

3. Click on the OK button or click on the
Exit/Close box to exit the editor window
and return to the game template.
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Saving a Game
You can save your game at any time during your writing/editing process. To save a game,
follow these steps.

1. Select File → Save on the menu bar, press J + s, or click the tool 
on the toolbar.

2. The Save As JGM dialog box will appear. Type the file name for your game.

3. Click on the Save button. 

Once saved, the file name will appear on the window’s title bar. It will also be included in
the game list that appears in the File menu, however, the .jgm file suffix/extension will not be
displayed in this list. Depending on the preferences you  have set for your computer the .jgm
suffix/extension may or may not appear in Open or Save/Save As dialog boxes.

Printing a Game
Print the game when you have finished filling in the template. You will use the printed copy
as an answer key when hosting a Classroom Jeopardy! game.

1. Select File → Print to print the template you are viewing. You can also press 

J + p , or click the tool on the toolbar.

2. The Print dialog box will appear. Click on All to print both pages of the answer key, 
or if you want to print only one page at a time, type in the selected page. Then click on
the OK button.

Select File → Print Preview, if you wish to view the printed game before you print it. 
The screen will display the Jeopardy! round you were editing just as it will be printed.

Click on a Zoom In or Zoom Out button or click anywhere on the screen with your mouse
to magnify the viewing area. Click either the Next Page or Previous Page button at the
top of the screen to go from the Single Jeopardy! round to the Double Jeopardy! round.
Select Close or click on the window’s Exit/Close box to exit the print preview screen and
return to the template.

LinkGuide_F.qxd  1/25/05  9:29 AM  Page 16

Download from Www.Somanuals.com. All Manuals Search And Download.



Navigation Commands for Game Entry
To make the game entry process faster and easier you can use a variety of keyboard short cuts
to move around in an editor window during game entry.

1. Positioning the Cursor in an Editor Window

Move your cursor within any blue pane of an editor window using the Home, End,
and arrow keys.

I
moves the cursor to the beginning of a line within any blue pane of an
editor window.

J + I
moves the cursor to the first character of a line within any blue pane of
an editor window.

F
moves the cursor to the end of a line within any blue pane of an editor
window.

J + F
moves the cursor to the last character within any blue pane of an editor
window.

W or X
moves the cursor to the left or right respectively within any blue pane
of an editor window.

U or V
moves the cursor up or down respectively within any blue pane of an
editor window.

2. Moving Within the Template

Move within a game template by pressing the appropriate keys. See page 14 for a list 
of these keys. 

Deleting Characters Within an Editor Window

Use B and D to delete characters. Place the cursor behind the character(s) you want 

deleted, and then press B. Place the cursor in front of the character(s) you want deleted, and 

then press D. Or you can click and drag to highlight text and delete it by pressing the delete 
or backspace key.

Cut/Copy/Paste Commands
When you are in template view you can cut or copy an individual cell, a group of cells, an
entire category, or an entire round of one game, and then paste the text into the same game 
or into a different game.

Select a Single Cell to Cut, Copy, or Paste
Click on a single cell (game name, category,
clue/response, or Final Jeopardy!) to select it.
It will be highlighted in orange. Orange
highlighted single-cell selections or 
multiple-cell selections are referred to as 
the selection. The Single Jeopardy! view 
and the Double Jeopardy! view for the 
same game have separate and independent
selections. Each separate game also has its
own independent selections.

17
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You can do the following with a single selected cell:

1. Edit – Double-click on the cell or press E while it is selected. 
Its editor window will be opened.

2. Copy – While the cell is selected, click the tool on the toolbar, 

choose the Edit → Copy option from the menu bar, or press J + c.

3. Cut – While the cell is selected, click the tool on the toolbar, 

choose the Edit → Cut option from the menu bar, or press J + x.

4. Paste – While the cell is selected, click the tool on the toolbar, 

choose the Edit → Paste option from the menu bar, or press J + v.

5. A copied or cut single-cell selection can only be pasted into another compatible single-cell.

a. A Game Name cell can only be pasted into another Game Name cell.

b. A Category Information cell can be pasted into any other Category Information cell.

c. A Clue/Response cell can be pasted into any other Clue/Response cell.

d. A Final Jeopardy! cell can only be pasted into another Final Jeopardy! cell.

You can change the selection in the following ways:

6. Once a single-cell selection has been made you can move it within the
category/clue/response grid by using the arrow keys. (Note: When using the arrow
keys, the selected cell wraps around between the right and left edge columns, and the
top and bottom edge rows of the template grid.)

7. Once a single-cell selection has been made you can move between different cell types
(Game Name, Category Information, or Final Jeopardy!) within the template by using

the T key. (Note: when using the T key, the selection moves in the following
circular sequence: Game Name, Category 1, Final Jeopardy!, Game Name, . . .) 
The selection will not enter the clue/response grid.

8. Once a single-cell selection has been made you can move between template areas in the

reverse direction using S + T . (Note: when using the S + T
keys, the selection moves in the following circular sequence: Final Jeopardy!, Category 1,
Game Name, Final Jeopardy!, . . .) The selection will not enter the clue/response grid.

9. Once a single-cell selection has been made you can move from its cell editor window to

an adjacent cell’s editor window using the J + arrow keys (U for the cell above,

V for the cell below, W for the cell to the left, and X for the cell to the right). The
cell editor window for the originally selected cell will close and the appropriate adjacent

cell’s editor window will open. When using the J + arrow keys, the selection wraps
around between the right and left edge columns, and top and bottom edge rows.

Select Multiple Cells to Cut, Copy, or Paste
Click and drag on multiple cells to select them: typically you will drag down and/or to the
right to select more cells, and up and/or to the left to select fewer cells. Once the desired
group of cells are selected, simply release the mouse button to finalize the selection. You can
select a new group of cells by simply clicking a new starting cell and dragging to expand the
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selection. Remember, the Single Jeopardy! view and the Double Jeopardy! view for the 
same game have separate and independent selections. Also, each separate game has its own 
independent selection which is remembered when you close and reopen the file.

If you begin making the selection in the Game Name cell, the "row/column" grid selection
will always start in the first column and first row cell of the category/clue/response grid.
This is because the top row, which is the Category Information row, has a special status
relative to the other cells in its column.

You can modify an existing single or multiple-cell selection using the S + arrow keys. 

The S + V arrow key will expand the current selection downward. 

The S + X arrow key will expand the current selection to the right.

The S + U arrow key will reduce the current selection upward from bottom to top. 

The S + W arrow key will reduce the current selection from right to left.

You can do the following with a multiple-cell selection:

1. Copy – While the cells are selected, click the tool on the toolbar, 

choose the Edit → Copy option from the menu bar, or press J + c.

2. Cut – While the cells are selected, click the tool on the toolbar, 

choose the Edit → Cut option from the menu bar, or press J + x.

3. Paste – Highlight the destination cells, then click the tool on the toolbar, 

choose the Edit → Paste option from the menu bar, or press J + v.

4. A copied or cut multiple-cell selection can only be pasted into another compatible
multiple-cell selection.

a. If the source selection starts with a Game Name cell, the destination selection
must also start with a Game Name cell.

b. If the source selection starts with a Category Information cell, the destination
selection must also start with any other Category Information cell.

c. If the source selection starts with a Clue/Response cell, the destination selection
must also start with any other Clue/Response cell.

d. The size and shape of the destination selection must match that of the source
selection. For example, a Clue/Response cell source selection consisting of 
2 columns by 3 rows can be pasted into any destination selection of 2 columns by
3 rows of another Clue/Response cell destination selection. However, a 2 column
by 3 row source selection that starts with the Category Information row can only
be pasted into an 2 column by 3 row destination selection that also starts with the
Category Information row.

e. If you attempt to paste a multiple-cell selection into an incompatible destination
selection, you will receive a descriptive error message that explains why you will
be unable to paste the selection along with information that describes the dimensions
of both the source and destination multiple-cell selections.

LinkGuide_F.qxd  1/25/05  9:29 AM  Page 19

Download from Www.Somanuals.com. All Manuals Search And Download.



20

5. A copied or cut multiple-cell selection can be pasted into a compatible multiple-cell
destination.

a. The multiple-cell destination must meet the same constraints as described 
in 4d. above.

b. All cells in the multiple-cell destination must actually exist within the destination
template. For example, a 3 column by 4 row source selection could not be pasted
into a multiple-cell destination defined by a single selected cell in the Category 5
column because there would be no room for the right-most column of the source
selection.

Selection Memory
The most recent single- or multiple-cell selection for each of the Single Jeopardy! and Double
Jeopardy! rounds within each game is saved both within a single Classroom Jeopardy! Editor
session and across multiple Classroom Jeopardy! Editor sessions. For example, if you have
all of Category 3 selected for the Single Jeopardy! view for Game A when you close the
game, you will see the same selection if you reopen the same game later in the session.
Similarly, as long as the Game A .jgm file remains in the same location, you will see the same
selection if you reopen the same game during a later Classroom Jeopardy! Editor session.

Shortcut Commands
As previously mentioned, Classroom Jeopardy! Editor incorporates many of the same keyboard
shortcuts that are used in other programs. Remember that the Control key on Windows-based
PCs is typically labeled Ctrl, and on Macintoshes is typically labeled Control.

Macintosh users should use the Command key instead of the Control key in keystroke
combinations.

J + n opens a blank template for creating a new game.

J + o opens an existing game.

J + s lets you save the game you have just created.

J + p lets you print one or two pages of your answer key.

J + c copies selected text onto the clipboard.

J + x deletes selected text from a game and copies it onto the clipboard.

J + v pastes text from the clipboard into a selected location in a game.

J + z reverses the most recently performed action.

J + y restores the most recently undone action.

J + a highlights an entire game template for copying or cutting.
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Spell Checker Feature
Classroom Jeopardy! Editor lets you spell check your game to ensure that the content 
in your answer keys and game cartridges is accurately entered. 

Entire Game Spell Checking
To run the Spell Checker on the entire game select Tools → Spell Checker from the menu
bar. This will spell check the contents of all cells in the game in the following order:

1. Game Name

2. Single Jeopardy! Round

3. Double Jeopardy! Round

4. Final Jeopardy! Round

Once the spell check starts, the template view will be set to Single Jeopardy!. Upon reaching
step 3, the template view will be set to Double Jeopardy! and the spell check will continue.
Upon completion, the template view will be reset to its initial state.

While spell checking the entire game, a progress bar will be displayed in the Status Bar at
the bottom of the screen. It will show how much of the operation has been completed. As
long as no potential spelling errors are detected, the user will see the operation proceed
steadily toward completion. If a potential spelling error is detected, the Spell Checker 
Suggestions window will pop-up to allow the user to correct or override the Spell Checker.

Interactive Spell Checker Operation
When the Spell Checker detects a
potential spelling error it will pop-up 
the Suggestions window.

In this situation, the cell location where
the potential error was detected is
shown as part of the title. The normal
game template will be visible behind
the pop-up window and will be syn-
chronized with the spell check operation
to show the Single or Double Jeopardy!
template being checked. If necessary,
the user can click and drag on the title
bar and move the pop-up window to view the underlying cells of the template.

The following fields and buttons are displayed in the Spell Checker window and may display
data, depending on the situation:

Not in Dictionary field: The Not in Dictionary field indicates that a misspelled word was
detected. The word is considered misspelled because it could not be located in any open
dictionaries. Edit the word in this box or select a suggestion from the list, then click the
Change button to correct the word, or press the Ignore button to skip the word.

Suggestions field: The Suggestions field contains a list of suggested replacements for
the word reported as misspelled. Repeated clicks on the Suggest button may yield more
suggestions. If the word in the Not In Dictionary field has not been edited, the word
selected in the Suggestions field will be used as the replacement when either the
Change or Change All button is pressed.

THE SPELL  CHECKER
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Change button: Click the Change button to cause the reported word to be replaced.
If the problem word was edited, the edited word is used as the replacement. Otherwise,
the selected suggestion is used as the replacement. Only this occurrence of the reported
word is replaced. If you want this and all following occurrences of the word replaced,
select the Change All button.

Change All button: Click the Change All button to cause this and all following occurrences
of the reported word to be replaced. If the problem word was edited, the edited word will
be used as the replacement. Otherwise, the selected suggestion will be used as the replace-
ment. If you want only this occurrence of the word to be replaced, use the Change button.

Ignore button: Click the Ignore button to cause the occurrence of a misspelled word to
be skipped. If the same misspelled word appears later, it will be reported again.

Ignore All button: Click the Ignore All button to cause this and all further occurrences
of a misspelled word to be skipped. You might use this button if the word reported as
a misspelling is actually spelled correctly. If the word is one you use frequently, you may
wish to ignore it permanently by selecting the Add button.

Suggest button: Click the Suggest button to cause the Spell Checker to search more
thoroughly for suggested replacements for the current misspelled word. Each time you
press the Suggest button, a deeper search is made. The Suggest button is disabled once
all possible suggestions have been located.

Add button: Click the Add button to cause the reported word to be added to the user’s
dictionary. Click the Add button if a correctly spelled word you use often is reported as
a misspelling. If the word is not used frequently, you may want to select the Ignore or
Ignore All buttons instead.

Cancel button: The Cancel button stops the current spelling check.

Undo Edit button: Click the Undo Edit button to remove any changes made to the text
in the Not in Dictionary field. The Not in Dictionary button appears in place of the
Ignore button only if the text in the Not in Dictionary field has been changed.

Keyboard Characters/Symbols
As in the TV show, except for the text that displays explanations and responses, the
Jeopardy! game template displays only uppercase letters. The following list outlines the
characters and symbols you can create with Classroom Jeopardy! Editor:

• The uppercase letters appear automatically when you press the letter keys; you do not

need to press S or L.

• The white-on-blue text displayed in the editor windows (see page 13) is what is actually
displayed on your TV screen when you play the game. 

• Numbers and symbols that are created with a regular keyboard are made in the same
way with Classroom Jeopardy! Editor. For example, to make a question mark, press 

S+ ?; to make “#” (pound symbol), press S + 3.

• Fractions can only be displayed as 1/2, 1/4, and so on.

#
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Special Characters
With Classroom Jeopardy! Editor, you can also make other special
characters as shown to the right. To create the characters, press 

S and the appropriate key.

While working in Classroom Jeopardy! Editor, you can display the 

Special Characters table for reference anytime by pressing ¤.
You can also select Help → Show Special Characters from the
menu bar. A pop-up window will appear, displaying the special
characters and their corresponding keys. The window will stay on
screen as you work until you click on the OK button. To move the
window to a different part of the screen, simply click and drag on
the the title bar and move it to the desired location.

Once you’ve finished filling in a game template, you’re ready to copy the contents to a
Classroom Jeopardy! Game Cartridge (EI-7922). Classroom Jeopardy! Link lets you copy
the game directly from your computer to the cartridge. To perform this and other cartridge
operations, you must first connect Classroom Jeopardy! Link to your computer and insert a
cartridge into the pod.

Connecting Classroom Jeopardy! Link
To connect the unit, simply plug in the unit’s cable to your computer’s USB (Universal Serial
Bus) port. A light on the unit will go on, indicating that a connection has been made. Then
insert a Classroom Jeopardy! Game Cartridge into the unit.

CLASSROOM JEOPARDY!  L INK OPERATIONS

Jeopardy! Link Pod

USB port

Cable

Cartridge
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Cartridge Operations
In order to perform any 

cartridge operation, you must

select the File → Cartridge

menu option or click on the 

tool of the toolbar. You 

will then see the Classroom

Jeopardy! Game Cartridge

Interface.

The Classroom Jeopardy!
Game Cartridge Interface
gives you access to five 
cartridge operations.

Save a Game on Your Computer to a Cartridge

1. Make sure the game is displayed on your computer screen. 

2. Select File → Cartridge from the menu bar or click on the tool icon on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the Store Screen
Game in Cartridge button. The program will copy the game onto the cartridge in just
seconds. (If the cartridge already has a game with exactly the same name, a warning
dialog box will ask if you want to overwrite the existing game in the cartridge. Click
on the Yes button to proceed or on the No button to cancel the operation.)

4. Click on the Exit button or click on the window’s Exit/Close box to exit the screen.

After the game is stored, the list of games that are stored on the cartridge will be updated to
include the new game.

NOTE: The explanations for the categories and the responses to the clues are NOT
transferred to the cartridge. However, they will be left intact in your original Classroom
Jeopardy! Editor document file. 

Erase a Game from a Cartridge
1. Start up Classroom Jeopardy! Editor.

2. Select File → Cartridge from the menu bar or click the tool on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the name of the

game you want to erase to select it.

4. Click on the Erase Selected Game from Cartridge button. A dialog box will ask if you

want to erase the game. Click on the Yes button to proceed or on the No button to cancel

the operation. If you erase the game, the game list on the cartridge will be updated to

show that the game has been deleted.
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Erase All Games in a Cartridge
1. Start up Classroom Jeopardy! Editor.

2. Select File → Cartridge from the menu bar or click the tool on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the Erase All

Games in Cartridge button. A dialog box will ask if you want to erase all the games.

Click on the Yes button to proceed or on the No button to cancel the operation.

4. Once the games are erased, the game list will be updated to show that no games are

stored in the cartridge.

Repair Cartridge Contents
In rare cases, one or more games stored on a cartridge
can become corrupted due to misuse or malfunction. Should
you get a warning message that this has occurred, you can
attempt to repair the cartridge. 

1. Click on the OK button to dismiss the cartridge error 
message.

2. Select File → Cartridge from the menu bar, or click 

the tool icon on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is
displayed, click on the Repair Cartridge Contents
button. A dialog box will ask if you want to attempt
to repair the cartridge. Click on the Yes button to
proceed or on the No button to cancel the operation.

Classroom Jeopardy! Editor will attempt to repair
the cartridge. If the cartridge is repairable, it will be
repaired and you will be returned to the Jeopardy!
Game Cartridge Interface.

If the cartridge is not repairable, an error message
will suggest that it may be erasable. Click the OK
button to dismiss the error message. 

4. Click on the Erase All Games in Cartridge button. 
A dialog box will ask if you want to erase all games
in the cartridge. Click the Yes button. A progress bar
will be displayed as the cartridge is erased. When it
is finished, you will be returned to the Jeopardy!
Game Cartridge Interface.

5. If you cause an error during erasure (e.g., by pulling
out the cartridge before it is finished), Classroom
Jeopardy! Editor will display an error message.
Click on the OK button to dismiss the error message.
Try to erase the cartridge again. If the cartridge
cannot be repaired or erased, it is unusable.
Discard the cartridge and try using another one.
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Load a Game from a Cartridge onto Your Computer
If you should somehow lose a game file from your computer, the quickest way to replace it is by
copying the game from the cartridge on which it was stored. To do this, follow these steps:

1. Start up Classroom Jeopardy! Editor to display a blank game template.

2. Select the File → Cartridge option from the menu bar or click the tool icon 
on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the name of 
the game you want to load to select it.

4. Click on the Load Selected Game into Classroom Jeopardy! Editor... button. 
A new untitled template will be created and the game loaded into it.

5. Select File → Save from the menu bar or click the tool on the toolbar to save 
the recovered game on your computer.

6. Select the Exit button or click on the window’s Exit/Close box to exit the screen.

NOTE: The game content will be intact except for the explanations and responses. 
These do NOT appear on the screen since they were not stored in the Game Cartridge.
(See “Save a Game on Your Computer to a Cartridge” on page 24.) You will need 
to key in the explanations and responses in order to complete your file. 

Revising Games
With Classroom Jeopardy! Editor and Classroom Jeopardy! Link you can edit or change an
existing game and then copy the revised game onto a cartridge, save it to your computer’s
hard drive, or both.

Working With One Game File
You can revise a game by opening the file from a cartridge and typing in your changes. For this
kind of revision, you only need to open up one game file—the file that is going to be changed. 

1. Launch Classroom Jeopardy! Editor.

2. Select File → Open from the menu bar, press J + o, or click the tool on
the toolbar. Navigate to the folder where the game is stored. When the list of games
appears, click on the name of the game you want to revise to select it. Click on the
Open button and Classroom Jeopardy! Editor will open the game.

3. Make your revisions by clicking on the cell(s) and accessing the corresponding editor
windows. Type in your changes. (See pages 12–13 for information on editor windows.)

4. When the changes are complete, select File → Save from the menu bar or click on the 

tool on the toolbar to replace the existing game on your computer. You can also
select the File → Save As... option and type a new name in the File name: field of the
Save As JGM dialog box to keep the original game intact. The revised game will be
saved as an additional game.

5. Connect Classroom Jeopardy! Link to your computer and insert a cartridge. Select 

File → Cartridge from the menu bar or click on the tool on the toolbar. When the
Jeopardy! Game Cartridge Interface appears, click on the Store Screen Game in Cartridge
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button. The revised game will be stored onto the cartridge in seconds. (If the cartridge
already has the original game with the exact same name, a dialog box will ask if you
wish to overwrite the existing game in the cartridge. Click on the Yes button to proceed.)

Working With Two Game Files
Sometimes you may want to create a new game or revise an existing one by copying content
from another game. In this case, you will need to open up two game files—the one you are
copying from (the source game) and the one you are copying to (the destination game).

1. Start up Classroom Jeopardy! Editor. A blank template will appear. If you will not be
pasting game cells from the source game into a blank template to make a new game,
it is best to close the blank template before proceeding.

If you are going to select cells from a game to paste them into another game, you will
open the destination game (the game you want to copy to) next.

2. Access the destination game (the game you want to copy to) first. Select File → Open

from the menu bar, press J + o, or click the icon on the toolbar. Locate
the file you want to paste into and click on its name; then click on the Open button.
The game will appear on the screen.

3. Access the source game (the game you want to copy from) next. Select File → Open

from the menu bar, press J + o, or click the icon on the toolbar.
Locate the file you want to copy from and click on its name to highlight it; then click on
the Open button. The game template will be displayed.

4. To see both screens so you can copy cells from one to the other, select Window → Tile
from the menu bar. The two windows will be resized to fit half the display area, and the
source file will appear above the destination file.

5. Follow the instructions on how to select, cut, copy, and paste single- or multiple-cell
selections on pages 17–20.

Converting Older Games
Using Classroom Jeopardy! Link and the Classroom Jeopardy! Editor software, you can
convert and save any of the Classroom Jeopardy! games that used the Microsoft Word templates
supplied with the original Classroom Jeopardy! units.

1. Start up Classroom Jeopardy! Editor.

2. Select File → Open from the menu bar, press J + o, or click the icon on
the toolbar. Navigate to the folder where you have saved your games in Microsoft Word
format. The list of your games will appear. Locate the Microsoft® Word version of the
game you want to convert.

3. Click on the game name to select it; then click on the Open button. Classroom Jeopardy!
Editor will open the game and automatically convert it. If you look at the game name at
the top of the screen, you will see jgm affixed to the end of the name indicating that the
file has been converted. The original Microsoft Word® game remains intact, and it
remains on your computer as a separate file. Save the file to a cartridge or to a file 
on your hard drive.
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Sharing Games on the Internet
If you’ve used Classroom Jeopardy! in the past, you know that it is an effective teaching 
tool that motivates students and generates an excitement for learning. Thanks to Classroom
Jeopardy! Editor, you can easily add to your collection of Classroom Jeopardy! games
because now you can share games with teachers from all over the world. If you visit
www.classroomjeopardy.com, you will see that it includes an area where you can upload 
and download games created in Classroom Jeopardy! Editor. 

Here are some of the ways you and other teachers can share games:

• Upload and download games from the Internet.

• Create games that can be placed on a server for individual schools to download. 

• Store games on a server for district-wide use among teachers.

• E-mail one or more games by enclosing them as attachments.

Setting Preferences
After you launch the Classroom Jeopardy! Editor software, select the File → Preferences
option from the menu bar. The Preferences dialog box will appear.

The Preferences dialog box allows you to determine which messages, warnings, and
reminders will appear during game creation. These Preferences choices are listed in the dialog
box as questions for which there is a Yes or No answer. The preferences you choose take
effect as soon as you close the Preferences dialog box and will continue to be in effect each
time you launch the Classroom Jeopardy! Editor program until you change them.

Preferences Explained
Show requirements and constraints for opening Microsoft Word Jeopardy! game templates?

Previous Classroom Jeopardy! game units could only be programmed using the keyboard
that attached to the back of the unit. However, in order to help game writers organize their
thoughts, Educational Insights included a Microsoft Word® template on the Classroom
Jeopardy! CD. The template used tables with rows and columns and allowed game writers to
enter all the information a game required into separate cells in the table. However, the game
still had to be entered into the unit using the special keyboard provided. GOOD NEWS!
All those games teachers entered into the Microsoft Word® templates can be opened in
Classroom Jeopardy! Editor and saved to your computer or to cartridges where they’ll 
be available when they’re wanted.

For additional instructions on troubleshooting Microsoft Word file to Classroom Jeopardy
Editor file conversion, see page 31.
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Because Classroom Jeopardy! Editor actually uses Microsoft Word® in an invisible mode 
to open these Word game templates, there are some requirements that must be met. The
requirements are as follows:

1. Microsoft Word® must be properly installed on your computer.

2. The structural layout of the Classroom Jeopardy! template file must not have been changed.

3. The contents of the game’s cells must conform to the requirements of the Classroom
Jeopardy! unit with respect to length of clues, length of category names, and so forth.

Click Yes if you would like to be reminded of these requirements each time you attempt to
open such a game. Click No if you do not want to be reminded.

Automatically run Spell Checker before saving a game or before storing a game 
onto a cartridge?

Check Yes if each time you attempt to save a game or store it on a cartridge you want 
the Spell Checker to check the spelling of the entire game. If you would rather choose
when you will run the Spell Checker by selecting Tools → Spell Checker, then set this
preference to No.

Upgrading Your Classroom Jeopardy! Base Unit
Your Classroom Jeopardy! Link unit included a black Base Control Unit (BCU) Update
Cable. Classroom Jeopardy! Editor can be used to upload to the Base Unit the most recent
version of the Classroom Jeopardy! software. The following directions describe how to
determine what your Base Unit’s software version is and how to upload the latest version
of the Classroom Jeopardy! software if your Base Unit uses an older version.

Determine an Existing Base Unit’s Software Version
1. Make certain your television is properly connected to your Classroom Jeopardy! Base Unit.

2. Turn on your television.

3. Turn on your Classroom Jeopardy! Base Unit. The first screen to appear displays the
version number and the Base Unit’s serial number just under the Educational Insights
copyright notice.

Update a Base Unit's Software
The following instructions require your Base Unit to be close to your Macintosh or PC
computer and your Classroom Jeopardy! Link unit.

1. The latest version of the Classroom Jeopardy! software can be found on your
Classroom Jeopardy! Link CD-ROM. Its title begins with the letters “JBU” followed
by four digits representing the version number. Copy this file from the CD-ROM to
the desktop of your computer.

2. Plug the cartridge-like end of the BCU Update
Cable into the Classroom Jeopardy! Link unit.

3. Plug the round plug end of the BCU Update Cable
into the antenna socket of the Base Unit.

4. Plug the USB cable of the Classroom Jeopardy!
Link unit into the USB port of your Macintosh
or PC computer.

5. Launch the Classroom Jeopardy! Editor software.
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6. Select File → Cartridge from the File

menu, or click on the icon on the
Toolbar. The Jeopardy! Game Cartridge
Interface is displayed with the words
“Jeopardy! Link BCU cable is installed.”

7. If you wish to continue, click on the
Update BCU Firmware button; otherwise
click on the Exit button. If you click on
the Yes button, a confirmation dialog
box is displayed. If you wish to proceed,
click on the Yes button.

8. The Locate BCU Firmware Update Image
File dialog will be displayed. Use your
mouse to navigate to your computer's 
desktop and select the “JBUxxxx” file 
you copied from the CD-ROM. Click on 
the Open button.

9. A dialog box will ask you to turn off the
power on the Base Unit. Turn the power
switch on the Base Unit to the off position.
Click on the OK button. A second dialog
box will ask you to turn the power to the
Base Unit on. Turn the power switch on the
Base Unit to the on position and click on
the OK button.

10. A progress bar will be displayed in the
lower left corner of the Jeopardy! Game
Cartridge Interface indicating the progress
of the upload. The upload may take from
8- to 10-minutes. When the upload is
completed a dialog box will be displayed
telling you the update was successful.
Click on the OK button. You will be
returned to the Jeopardy! Game
Cartridge Interface.

11. Follow the directions in the Determine
an Existing Base Unit’s Software Version
on page 29 to confirm that your Base Unit
has been updated.
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Microsoft Word File to Classroom Jeopardy
Editor File Conversion
The requirements and restraints for making this conversion include the following:

1. The Structural layout of the Jeopardy! template file has not been changed.

2. The contents of the game cells conform to the requirements of the Jeopardy! unit.

Difficulties opening games created in Microsoft Word can most frequently be traced to
violating one of these requirements.

Here are a few tips for solving problems you might have opening Microsoft Word game
template files.

When Classroom Jeopardy! Editor encounters a problem
opening a Microsoft Word template file it will try to tell you
where in the template it encountered the error. For example:
ERROR: DJ Row 1, Col 6: Incorrect Contents indicates that
the error was encountered in the Double Jeopardy Round (DJ)
the first row and sixth column of the Category/Clue section (the section with columns and
rows). This particular error was generated because someone had renamed the Category 5
column to Category 6. This violates the structure of the layout of the template.

More frequently, errors have to do with an incorrect number of characters or lines in a cell.
The file “Template Requirements” on your CD-ROM shows how many lines and characters
are allowed in each cell of a game template.

NOTE: Lines include a certain number of visible characters and an invisible carriage return.

If you are uncertain about how many words or lines you have included in a cell, use
Microsoft Word to count them for you.

1. Open the Microsoft Word game template in Microsoft Word.

2. Click and drag to select all the text in a cell.

3. Select Tools → Word Count… from the menu bar.

Among the things that Microsoft Word will display in the dialog box that appears is how
many characters and lines there are in the cell. If there are more characters or lines than
allowed, eliminate some of them, save, and close the file. Then, try to open it in Classroom
Jeopardy! Editor.

NOTE: A common mistake is to add a carriage return to the seventh line in a clue. Doing
so adds an extra (eighth) line and will always generate an error when you attempt to open
the file in Classroom Jeopardy! Editor.
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WARRANTY INFORMATION
Dear Customer,

Thank you for purchasing Classroom Jeopardy! Editor™ and Link™. We’re certain that you
will enjoy the learning fun offered by this product. Educational Insights products are guaranteed
to function for one year. Educational Insights warrants each unit against factory defects in material
and workmanship for one year from the date of purchase to the original purchaser only.

This warranty is invalid if the damage or defect is caused by accident, consumer abuse, 
or unauthorized alteration or repair. This warranty does not cover any claim concerning
worn-out or defective batteries. If your Classroom Jeopardy! Link unit fails to operate 
satisfactorily during the first year of purchase, return the item postage prepaid with your
check or money order for handling and inspection. Be sure to include the product, your
name, address, proof of purchase, and a brief description of the problem. Also package 
the item carefully to prevent damage during shipping. Send this information to the factory
service center listed below. If the item is found to be defective within the first year, it will
be repaired or replaced at no further cost to you.

Out of Warranty Service Policy
If any item requires service after expiration of the one-year, limited-warranty period,
Educational Insights will service or replace it with a reconditioned unit—at our option—upon
receipt of the item and your check or money order for the item as noted:

In Warranty Out of Warranty
(for handling/inspection)

EI-7924 Jeopardy! Link Unit $10 current retail

Service Center
Direct all returns to: Educational Insights

Customer Service Department
2206 Oakland Parkway
Columbia, TN 38401-9901

© 2005 Educational Insights, Inc., Rancho Dominguez, CA 90220 (USA)
All rights reserved. Made in China.

Conforms to: ASTM F 963, FCC Part 15
Please retain this information.

We welcome your comments or questions about our product or service.
CALL: (800) 995-4436 Monday to Friday 

FAX: (800) 995-0506
EMAIL: service@edin.com

WEBSITES: www.educationalinsights.com
www.classroomjeopardy.com
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