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Licensing Agreement
1. Copyright

    The copyright for this software is owned by Fuji Photo Film Co., Ltd. (“FUJI”).

2. Conditions of Use

    You are licensed to use this software on only one PICTROGRAPHY 3500/400022222/4500 device.

3. Prohibitions

    You may not (1) copy, modify or adapt any or all parts of this software; (2) provide this software to a third

party in the from of a copy, loan or gift; or (3) reverse engineer this software.

4. After-Sale Service

    Should the software fail to function properly due to a defect in the medium within 7 (seven) days after

the date of purchase, please return the software to the place of purchase for a replacement.

5. Exemptions

    (1) FUJI does not guarantee that this software will achieve the results intended by the purchaser.

    (2) FUJI is not liable for problems that arise from the quality or performance of this software.

      (3) FUJI is not liable for damages incurred directly or indirectly by the purchaser or a third party through

         the use of this software.
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INTRODUCTION

● This manual gives procedures for installing and using the PICTROGRAPHY 3500/400022222/4500 printer driver,

as well as several precautions.

● This software provides a means of making prints with the PICTROGRAPHY 3500/400022222/4500 that is

connected to a network via the PICTROGRAPHY network adapter.

    Before installing the software, be sure to verify that the employed computer is networked and properly oper-

ating.

● For the use of the PICTROGRAPHY network adapter, see the supplied installation documentation and online

manual.

● For issues directly involving Windows, Macintosh, or other operating systems, please refer to the manual

provided with the particular operating system.

● The functions and screen contents presented in this manual are subject to change as software may be

upgraded at any time. Screen contents and set-up procedures may differ according to the operating environ-

ment which is employed (e.g. type of the OS).

● This manual may not be copied or transcribed in whole or in part without prior approval from the publisher.

● Adobe Photoshop 5.0 is a trademark of Adobe Systems Inc. in several nations.

● Microsoft, Windows, and Windows NT are registered trademarks of Microsoft Corp. in the US and other countries.

● Macintosh, Mac OS, and AppleTalk are registered trademarks of Apple Computer Inc.

● PICTROGRAPHY is a registered trademark of Fuji Photo Film.

● Other product and company names are registered trademarks of the respective companies.
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1. PRINTER DRIVER

1.1 Outline

The PICTROGRAPHY 3500/40002/4500 is capable of delivering
ultrahigh, image-quality prints having a near-photograph appearance
coupled with rich expressive power. Resolution is a high 400 dpi
(max.) and 16,700,000 colors are available, all implemented by a
laser-exposed thermal development transfer system (the silver
halide photographic system). As the PICTROGRAPHY 3500/40002/
4500 is designed as environmentally-friendly, it does not require a
processing solution though it is the photographic system.

The PICTROGRAPHY 3500/40002/4500 Printer Driver is a driver
software compatible with such diverse computer environments as
Macintosh, Windows 95/98, Windows NT 4.0, Windows 2000 and
Windows XP among others.

1.2 Features

The PICTROGRAPHY 3500/40002/4500 Printer Driver has the fol-
lowing features:

• Supports a variety of OSes.

Allows output of prints from diverse OS environments including
Macintosh, Windows 95/98, Windows NT 4.0, Windows 2000,
Windows XP, etc.

• Easy-to-use user interfaces

Comes with user interfaces matched to varying OS environments
and allows the user to make fine adjustments to color outputs on
the driver.

1.3 Operating Environment

The PICTROGRAPHY 3500/40002/4500 Printer Driver runs in the
personal computer operating environments detailed below:

Hardware

[Windows]

• Model : IBM PC/AT-compatible personal computer

• CPU : Pentium 133 MHz or newer

• Memory : 3500; 64MB or more
(40002/4500; 256MB or more)

• HDD : 3500; 96MB or more of available space
(40002/4500; 192MB or more)

• A computer on which TCP/IP is usable.

[Macintosh]

• Model : Power Macintosh or greater

• Memory : 5MB or more of available space

• HDD : 3500; 64MB or more of available space
(40002/4500; 128MB or more)

• A computer on which AppleTalk is usable.

Software

[Windows]

• The TCP/IP protocol must be installed.

       •   Winsock version 2 must be installed.

         * If Windows 95 is used, the installed Winsock needs to be updated
to version 2.

• OS

Windows 95: Some versions impose restrictions

Windows 98: With Service Pack 1 installed or second edition or
later.

Windows NT 4.0: With Service Pack 5 or later installed

Windows 2000

Windows XP

[Macintosh]

• OS

OpenTransport must be installed.

Mac OS 8.1

Mac OS 8.6

Mac OS 9 (With some restrictions)
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This section explains various items that need to be set up before you can
use the printer driver.

2.1 Windows

2.1.1 Network setup

If you plan to print across a network, you need to make the appropri-
ate network settings on your computer. This subsection covers only
the setup items required to this end. For information on setting these
parameters, see the instruction manual supplied with your copy of
Windows.

• Windows 95

(1) Install the TCP/IP protocol.

       (2) Update Winsock to version 2.

       This update can be accomplished with the [Windows Socket 2 Up-
date] program that is released from Microsoft.

    * The [Windows Socket 2 Update] program can be obtained from
Microsoft's homepage.  Note, however, that only the English version
of the [Windows Socket 2 Update] program is currently released.
When you use this English version to update Winsock of the Japa-
nese version of Windows 95, the TCP/IP properties window appears
in English and some settings cannot be changed.  A workaround for
this problem is to complete the following procedure:

      [Workaround for the problem caused by a Winsock version 2
update]

    1. Upon completion of a Winsock version 2 update, the folder named
"ws2backup" is created in the folder in which the system is installed
(normally "Windows" folder).  Open the "ws2backup" folder and
verify that it stores the earlier versions of Winsock files.

    2. Copy (return) the file "mstcp.dll" in the "ws2backup" folder to the
"System" folder that is located within the folder in which the system
is installed (normally the "Windows" folder).

       The TCP/IP properties window is then displayed in Japanese.

• Windows 98

Install the TCP/IP protocol.

• Windows NT 4.0

Install the TCP/IP protocol.

• Windows 2000

Install the TCP/IP protocol.

• Windows XP

Install the TCP/IP protocol.

   • Printing via a server

 (1) When you use Windows 95 or Windows 98 as a server and make
prints via such a server, install [File and printer sharing for
Microsoft Networks] and perform setup so at to permit printer shar-
ing as directed below:

       Click [Network] in [Control Panel] to open the [Network] window,
click the [File and Print Sharing...] button, check the [I want to be
able to allow others to print to my printer(s)] option, and click the
[OK] button.

 (2) Install the same protocol (e.g., TCP/IP) on a server computer and
client computer.

2. PRINTER DRIVER PRELIMINARIES

2.2 Macintosh

2.2.1 Setting up AppleTalk (to enable network
printing)

You need to set up AppleTalk to enable network (Ethernet) printing.

Perform setup so as to permit the use of AppleTalk.  In this instance,
designate [Ethernet] as the output path (port to be used).

For information on setting this parameter, refer to the Macintosh in-
struction manual.
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3.1 Windows 95

3.1.1  For local printing:

To enable local printing, install the printer driver as follows.

1. Insert the [PICTROGRAPHY 3500/400022222/4500 Network
Adapter Printer Driver] CD-ROM into the PC.  If the [USER
SOFTWARE] window automatically opens, click [EXIT] to
close it.

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window appears.

3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Click the [Next] button.
The following appears:

5. Select [Local printer] and click the [Next] button.
The following appears:

6. Click the [Have Disk] button.
The [Install From Disk] screen appears.

7. Enter the following location in the [Copy manufacturer’s files
from:] field.
For the CE type, enter:
E:\Driver\PG3500\Win95_98\English\CE (for 3500)
E:\Driver\PG4K2_4500\Win95_98\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\Win95_98\English\UC  (for 3500)
E:\Driver\PG4K2_4500\Win95_98\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)

8. Click the [OK] button.
The following appears:

3. INSTALLATION
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9. Click to select the installing PICTROGRAPHY (3500, 40002or
4500) in the [Printers:] field and then click the [Next] button.
The following is displayed when the file is copied:

10. Click the [Add Port] button.
       The following dialog box then opens:

11. Specify the port name as directed below:
Enter a numerical value between 1 and 99 to specify the port
name.  Although the default port name (numerical value) is
displayed, you can change it by entering a new port name
(numerical value).

       When the port name is determined, click the [OK] button.
       The following dialog box then opens:

12. Specify the output destination IP address as directed below:
       Enter the IP address of the PICTROGRAPHY network adapter

to specify the output destination, and then click the [OK] button.
[PICTRO TCPx: FUJIFILM PICTRO TCP Port] (x: numerical
value entered as the port name) is now added to [Available ports]
list.

13. Select [PICTRO TCPx: FUJIFILM PICTRO TCP Port] from
the [Available ports] list and then click the [Next] button.

       The following window then opens:

14. Specify a printer name in the field currently displaying the name
of the default printer. You may select any printer in place of the
default printer.
If another printer is already installed, you will be prompted as
follows: "Use this printer as the default printer?" Select [Yes] or
[No].
After completing printer selection, click the [Finish] button.

15. If installation of the printer driver is complete, the icon for the
new printer will appear in the [Printers] folder, as shown below.

16. Restart the computer.
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3.1.2 For network printing:

For network printing, install printer drivers in both the server and
client computers by the respective procedures described below.

3.1.2.1 Installing to the server

1. To install the printer driver, follow Steps 1. through 15. in "3.1.1
For local printing:".

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window appears.

3. Click the [FUJIFILM PICTROGRAPHY3500 (400022222 or
4500) TCP] icon and click [Sharing...] on the [File] menu.

4. The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties] dialog  box is displayed.

5. Select [Shared As:].

6. Set a Share Name. The default Share Name is currently displayed
on the screen. You may select any printer in place of the default
printer. Enter the comment and password, if required.
After defining a Share Name, click the [OK] button.

7. Restart the computer.

3.1.2.2 Installing to client computers

1. The server should be started beforehand.
The printer driver must be installed in the server, and the server
and client should be linked across a network.

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window appears.

3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Click the [Next] button.
The following appears:
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5. Select [Network printer] and click the [Next] button.
The following appears:

6. Set [Network path or queue name] as directed below:
Specify the server and its share name.  If, for instance, the server
computer name is "SERVER" and the share name of the
PICTROGRAPHY is "PICTRO", enter the following:
\\SERVER\PICTRO
You can also interactively select the printer by clicking the
[Browse...] button.
Clicking the [Browse...] opens the [Browse for Printer] window.

7. When the [Browse for Printer] opens to indicate the names of
the networked computers, double-click the name of the server
computer to open it, and then select a share name for the printer.
Once you have selected the sharing name for the printer, click
the [OK] button.
You will be returned to the screen in Step 5. The selected Share
Name for the printer will appear in the [Network path or queue
name:] field.

8. After entering the [Network path or queue name:], click the
[Next] button.
The following appears:

9. Specify a printer name in the field currently displaying the name
of the default printer. You may select any printer in place of the
default printer.
If another printer is already installed, you will be prompted as
follows: "Use this printer as the default printer?" Select [Yes] or
[No].
After completing printer selection, click the [Next] button.
The following appears:

10. Following installation of the printer driver, select whether or
not to print a test page. Make your selection and click the [Finish]
button.

11. If you selected to print the test page on the dialog box shown in
Step 9. above, the following screen appears. If the test page prints
without problems, click the [Yes] button. Otherwise, click the
[No] button and perform troubleshooting, following the
instructions provided on-screen.
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12. If installation of the printer driver is complete, the icon for the
new printer will appear in the [Printers] folder window, as shown
below:

13. Restart the computer.

3.1.3 Uninstall

The printer driver uninstall procedure is described below:

1. Select [Setting] > [Printer] from the [Start] menu. The [Printers]
folder window appears.

2. Click the [FUJIFILM PICTROGRAPHY3500 (400022222 or
4500) TCP] icon, then click [Delete] from the [File] menu.
You will be prompted to confirm the delete. Click the [Yes]
button.

3. You may also be prompted as follows: "These files are no longer
needed. Delete?" If so, click the [Yes] button.
This completes the uninstall.

3.2 Windows 98

3.2.1   For local printing:

To enable local printing, install the printer driver as follows.

1. Insert the [PICTROGRAPHY 3500/400022222/4500 Network
Adapter Printer Driver] CD-ROM into the PC.  If the [USER
SOFTWARE] window automatically opens, click [EXIT] to
close it.

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window appears.

3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Click the [Next] button.
The following appears:

5. Select [Local printer] and click the [Next] button.
The following appears:

6. Click the [Have Disk] button.
The [Install From Disk] dialog box is displayed.
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7. Enter the following location in the [Copy manufacturer’s files
from:] field.
For the CE type, enter:
E:\Driver\PG3500\Win95_98\English\CE (for 3500)
E:\Driver\PG4K2_4500\Win95_98\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\Win95_98\English\UC  (for 3500)
E:\Driver\PG4K2_4500\Win95_98\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)

8. Click the [OK] button.
The following appears:

9. Click to select the installing PICTROGRAPHY (3500, 40002or
4500) in the [Printers:] field and then click the [Next] button.
The following is displayed when the file is copied:

10. Click the [Add Port] button.
       The following dialog box then opens:

11. Specify the port name as directed below:
Enter a numerical value between 1 and 99 to specify the port
name.  Although the default port name (numerical value) is
displayed, you can change it by entering a new port name
(numerical value).

       When the port name is determined, click the [OK] button.
       The following dialog box then opens:

12. Specify the output destination IP address as directed below:
       Enter the IP address of the PICTROGRAPHY network adapter

to specify the output destination, and then click the [OK] button.
[PICTRO TCPx: FUJIFILM PICTRO TCP Port] (x: numerical
value entered as the port name) is now added to [Available ports]
list.

13. Select [PICTRO TCPx: FUJIFILM PICTRO TCP Port] from
the [Available ports] list and then click the [Next] button.

       The following window then opens:

14. Specify a printer name in the field currently displaying the name
of the default printer. You may select any printer in place of the
default printer.
If another printer is already installed, you will be prompted as
follows: "Use this printer as the default printer?" Select [Yes] or
[No].
After completing printer selection, click the [Finish] button.
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15. If installation of the printer driver is complete, the icon for the
new printer appears in the [Printers] folder window.

16. Restart the computer.

3.2.2 For network printing:

For network printing, install printer drivers in both the server and
client computers by the respective procedures described below.

3.2.2.1 Installing to the server

1. To install the printer driver, follow Steps 1. through 15. in "3.2.1
For local printing:".

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window appears.

3. Click the [FUJIFILM PICTROGRAPHY3500 (400022222 or
4500) TCP] icon and click [Sharing...] on the [File] menu.

4. The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties] dialog  box is displayed.

5. Select [Shared As:].

6. Set a Share Name. The current default Share Name is displayed.
You may select any printer in place of the default printer. Enter
the comment and password, if required.
After defining the Share Name, click the [OK] button.

7. Restart the computer.

3.2.2.2 Installing to client computers

 1. Start the server computer.
The printer driver should already be installed in the server, and
the server and client should be linked across a network.

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window appears.
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3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Click the [Next] button.
The following appears:

5. Select [Network printer] and click the [Next] button.
The following appears:

6. Set [Network path or queue name] as directed below:
Specify the server and its share name.  If, for instance, the server
computer name is "SERVER" and the share name of the
PICTROGRAPHY is "PICTRO", enter the following:
\\SERVER\PICTRO
You can also interactively select the printer by clicking the
[Browse...] button.
Clicking the [Browse...] opens the [Browse for Printer] window.

7. When the [Browse for Printer] opens to indicate the names of
the networked computers, double-click the name of the server
computer to open it, and then select a share name for the printer.
Once you have selected the Share Name for the printer, click the
[OK] button.
You will be returned to the screen in step 5. The selected sharing
name for the printer is displayed in the [Network path or queue
name:] field.

8. After entering the [Network path or queue name:], click the
[Next] button.
The following appears:
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9. Specify a printer name in the field currently displaying the name
of the default printer. You may select any printer in place of the
default printer.
If another printer is already installed, you will be prompted as follows:
"Use this printer as the default printer?" Select [Yes] or [No].
After completing printer selection, click the [Next] button.
The following appears:

10. Following installation of the printer driver, select whether or not to
print a test page. Make your selection and click the [Finish] button.

11. If you selected to print the test page on the dialog box shown in
Step 9. above, the following screen appears. If the test page prints
without problems, click the [Yes] button. Otherwise, click the
[No] button and perform troubleshooting as instructed on-screen.

12. If installation of the printer driver is complete, the icon for the
new printer will appear in the [Printers] folder window, as shown
below:

13. Restart the computer.

3.2.3 Uninstall

The printer driver uninstall procedure is described below:

1. Select [Setting] > [Printer] from the [Start] menu. The [Printers]
folder window is displayed.

2. Click the [FUJIFILM PICTROGRAPHY3500 (400022222 or
4500) TCP] icon, then click [Delete] from the [File] menu.
You will be prompted to confirm the delete. Click the [Yes]
button.

3. You may also be prompted as follows: "These files are no longer
needed. Delete?" If so, click the [Yes] button.
This completes the uninstall.

3.3 Windows NT 4.0

Installing printer drivers in Windows NT 4.0 must be performed by a
user assigned to the Administrators' Group.

3.3.1 For local printing:

To enable local printing, install the printer driver as follows.

1. Insert the [PICTROGRAPHY3500/400022222/4500 Network
Adapter Printer Driver] CD-ROM into the PC.  If the [USER
SOFTWARE] window automatically opens, click [EXIT] to
close it.

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window is displayed.

3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.
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4. Select [My Computer] and click the [Next] button.
The following appears:

5. Click the [Add Port...] button.
The [Printer Ports] dialog box appears:

6. Click the [New Monitor...] button.
The [Installing Print Monitor] dialog box is displayed.

7. Enter the following location in the [Copy files from:] field.
For the CE type, enter:
E:\Driver\PG3500\WinNT40\English\CE (for 3500)
E:\Driver\PG4K2_4500\WinNT40\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\WinNT40\English\UC  (for 3500)
E:\Driver\PG4K2_4500\WinNT40\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
Click the [OK] button.
The following appears.

8. Verify that [FUJIFILM PICTRO TCP Port] is displayed in the
[Available Printer Ports:] field, and then click the [New Port...]
button.

       After a file copy operation is performed, the following dialog
box opens:

9. Specify the port name as directed below:
     Enter a numerical value between 1 and 99 to specify the port

name.  Although the default port name (numerical value) is
displayed, you can change it by entering a new port name
(numerical value).

       When the port name is determined, click the [OK] button.
       The following dialog box then opens:
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10. Specify the output destination IP address as directed below:
       Enter the IP address of the PICTROGRAPHY network adapter

to specify the output destination, and then click the [OK] button.
When you are returned to the dialog box shown in Step 7., click
the [Close] button.

       The following window then opens:

11. Verify that [PICTRO TCPx:] (x: numerical value entered as the
port name) is checked in the [Available ports] list, and then
click the [Next] button.

       The following window then opens:

12. Click the [Have Disk] button.
The [Install From Disk] dialog box is displayed.

13. Enter the following location in the [Copy manufacturer’s files
from:] field.
For the CE type, enter:
E:\Driver\PG3500\WinNT40\English\CE (for 3500)
E:\Driver\PG4K2_4500\WinNT40\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\WinNT40\English\UC  (for 3500)
E:\Driver\PG4K2_4500\WinNT40\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
Click the [OK] button.
The following appears.

14. Click the [OK] button.
The following appears:

15. Click to select the installing PICTROGRAPHY (3500, 40002or
4500) in the [Printers:] field and then click the [Next] button.
The following appears:

16. Specify a printer name in the field currently displaying the name
of the default printer. You may select any printer in place of the
default printer.
If another printer is already installed, you will be prompted as
follows: "Use this printer as the default printer?" Select [Yes] or
[No].
After completing printer selection, click the [Next] button.
The following appears:
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17. Select [Not shared] and click the [Next] button.
The following appears:

18. Following installation of the printer driver, select whether or
not to print a test page. Make your selection and click the [Finish]
button.
The file is copied.

19. If you selected to print the test page on the dialog box shown in
Step 17. above, the following screen appears. If the test page
prints without problems, click the [Yes] button. Otherwise, click
the [No] button and perform troubleshooting as instructed on-
screen.

20. If installation of the printer driver is complete, the icon for the
new printer will appear in the [Printers] folder window, as shown
below:

21. Restart the computer.

3.3.2 For network printing:

For network printing, install printer drivers in both the server and
client computers by the respective procedures described below.

3.3.2.1 Installing to the server

1. To install the printer driver, follow Steps 1. through 16. in "3.3.1
For local printing".
The following appears:

Then continue installation by the procedure described below.

2. Select [Shared].
Set a Share Name. The default Share Name is currently displayed.
You may select any printer in place of the default printer.
After defining the sharing name, click the [Next] button.

3. Continue installation of the printer driver in accordance with
the procedure described in Step 18. and the subsequent steps in
"3.3.1 For local printing:".

3.3.2.2 Installing to client computers

1. Start the server computer.
The printer driver should already be installed in the server, and
the server and client computers should be linked across a network.

2. Select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window is displayed.
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3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Select [Network printer server] and click the [Next] button.
The [Connect to Printer] dialog box appears:

5. Enter a network path in the [Printer:] field and specify the server
and its share name.  If, for instance, the server computer name is
"SERVER" and the share name of the PICTROGRAPHY is
"PICTRO", enter the following:
\\SERVER\PICTRO
An alternative is to select the name of a networked computer
shown in the [Share Printers:] field.  In this instance, double-
click the name of the server computer to open it, and then select
a share name for the printer.  This selection sets the network
path in the [Printer:] field.
Once the network path is entered in the [Printer:] field, click the
[OK] button.

6. If another printer is already installed, the following screen
appears.

7. Choose either [Yes] or [No]. Click the [Next] button.
The following appears:

8. Click the [Finish] button.
If installation of the printer driver is complete, the icon for the
new printer will appear in the [Printers] folder window.

9. Restart the computer.

3.3.3 Uninstall

The printer driver uninstall procedure is described below:

1. Delete the printer.
Click to select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window is displayed.

2. Click the icon, then click [Delete] from the [File] menu.
You will be prompted to confirm the delete. Click the [Yes]
button.

3. Delete [PICTRO TCP Port].
In the [Printers] folder window, click [Server Properties] from
the [File] menu.
The [Print Server Properties] dialog box is displayed.

4. Click the [Ports] tab.
In the [Ports on this Server] list, click [PICTRO TCPx:] (x:
numerical value entered as the port name), and then click the
[Delete Port] button.
You will be prompted to confirm the deletion.  Click the [Yes]
button.

The printer driver uninstall process is now completed.

Download from Www.Somanuals.com. All Manuals Search And Download.



3. INSTALLATION

19

3.4 Windows 2000

Note the following when installing the printer driver in Windows
2000:

* You must be logged on as a user assigned to the Administrators’ Group.
* In the [File signature verification] field in the [Driver Signing Option]

dialog box, check to make sure that either [Ignore-Install all file,
regardless of file signature] or [Warn-Display a message before
installing an unsigned file] is specified.  To display the [Driver
Signing Option] dialog box, click the [Control Panel] > [System] >
[Hardware] tabs, and then click the [Driver Signing] button.

3.4.1 For Local Printing:

To enable local printing, install the printer driver as follows:

1. Insert the [PICTROGRAPHY3500/400022222/4500 Network
Adapter Printer Driver] CD-ROM into the PC.  If the [USER
SOFTWARE] window automatically opens, click [EXIT] to
close it.

2. Click to select [Settings] > [Printers] from the [Start] menu.
The [Printers] folder window is displayed.

3. Install [PICTRO TCP Port].
Click [File] > [Server Properties] in the [Printers] folder.
This displays the [Print Server Properties] dialog box.
Click the [Ports] tab.
The following appears.

4. Click the [Add Port] button.
The [Printer Ports] dialog box is displayed.

5. Click the [New Port Type].
The [Installing Print Monitor] dialog box is displayed.

6. Enter the following location in the [Copy files from:] field.
For the CE type, enter:
E:\Driver\PG3500\Win2k_XP\English\CE (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\Win2k_XP\English\UC  (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
Click the [OK] button.
The following appears.
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7. Confirm that [FUJIFILM PICTRO TCP Port] appears in the
[Available Port types;] field, and then click the [New Port]
button. After a file copy operation is performed, the following
dialog box appears:

8. Specify the port name as directed below:
Enter a numerical value between 1 and 99 to specify the port
name.  Although the default port name (numerical value) is
displayed, you can change it by entering a new port name
(numerical value).
When the port name is determined, click the [OK] button.
The following dialog box appears:

9. Specify the output destination IP address as directed below:
Enter the IP address of the PICTROGRAPHY network adapter
to specify the output destination, and then click the [OK] button.
When you are returned to the dialog box shown in Step 6., click
the [Close] button.

10. The following is displayed when the file is copied.

11. Confirm that [PICTRO TCPx:] (x: numerical value entered as
the port name) appears in [Ports on This Server], and then
click the [Close] button.
This completes the installation of [PICTRO TCP Port].

12. Now install the printer.
Click the [Add Printer] icon in the [Printers] folder window.
The [Add Printer Wizard] dialog box is displayed.

13. Click the [Next] button.
The following appears.

14. Select [Local Printer] and uncheck [Automatically detect and
install my Plug and Play printer].
Click the [Next] button.
The following appears.
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15. Select [Use the following port], and then click to select
[PICTRO TCPx:] (x: numerical value entered as the port name)
from the list of ports.  Click the [Next] button.
The following appears.

16. Click the [Have Disk] button.
The [Install From Disk] dialog box is displayed.

17. Enter the following location in the [Copy manufacturer’s files
from:] field.
For the CE type, enter:
E:\Driver\PG3500\Win2k_XP\English\CE (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\Win2k_XP\English\UC  (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)

18. Click the [OK] button.
The following appears.

19. Click to select the installing PICTROGRAPHY (3500, 40002or
4500) in the [Printers:] field and then click the [Next] button.
The following appears.

20. Specify a printer name in the field where the name of the default
printer is currently displayed.  You may select any printer to
replace the default printer.
If another printer is installed, you will be prompted as follows:
“Use this printer as the default printer?” Select [Yes] or [No].
After completing printer the selection, click the [Next] button.
The following appears.

21. Select [Do not share this printer], and then click the [Next]
button.
The following appears.
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22. Select whether to print or not print a test page following the
completion of printer driver installation.  After making your
selection, click the [Next] button.
The following appears.

23. Click the [Finish] button.
In certain cases, this will display the [Digital Signature Not
Found] dialog box, prompting you as follows: “Continue the
installation?” (figure below).  If this message appears, click [Yes]
and continue with the installation.
The file is copied.

24. If you chose to print the test page on the dialog box shown in
Step 21., the following screen is displayed.
If the test page prints without problems, click the [Yes] button.
Otherwise, click the [Troubleshoot] button and perform
troubleshooting as instructed on-screen.

25. If the installation of the printer driver finishes without problems,
the icon for the new printer appears in the [Printers] folder
window, as shown below:

26. Restart the computer.
This completes the installation of the printer driver.

3.4.2 For Network Printing:

For network printing, install printer drivers on both the server and
client computers by the procedures below.

• Precaution when running Windows NT 4.0 on the server
computer and Windows 2000 on the client computer.
If you install the printer driver under the following conditions,
the Windows NT 4.0 printer driver will be installed on the
machine running Windows 2000. You must therefore do the
installation procedure given below when installing the printer
driver under these conditions.

[Conditions]

* The server computer is running Windows NT 4.0.
* The client computer is running Windows 2000 and a Windows 2000

PG40002/4500 printer driver has not yet been installed .

[Installation Procedure]

(1) Install the printer driver to the server computer (Windows NT
4.0) as described in “3.3.2.1  Installing to the server”.

(2) Install the printer driver to the client computer as described in
“3.4.2.2  Installing to a client computer.” Do not execute [Print
Test Page].

(3) Click to select [Setting] > [Printer] from the [Start] menu.
This displays the [Printers] folder. Click the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP] icon and click
[Properties] from the [File] menu.
This displays the [FUJIFILM PICTROGRAPHY3500 (400022222
or 4500) TCP Properties] dialog box.

(4) Click the [Detailed Setting] tab.
Click the [New Driver] button.
This displays the [Add Printer Driver Wizard] dialog box.

(5) Click the [Next] button.
Continue installing the printer driver by doing the procedure
described in  “3.4.1  For local printing”  from Step 16. onwards.
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3.4.2.1 Installing to the Server

1. When running Windows 2000 on the server computer, install
the printer driver to the server, by doing Steps 1. through 20. in
"3.4.1 For local printing."
The following appears.

Then continue the installation by following the procedures
described below.

2. Select [Share as].
Set a share name.  The default share name is currently displayed.
You may select any printer to replace the default printer.
After defining the share name, click the [OK] button.
The following appears.

3. Enter the location of the printer in the [Location] field and the
description of the printer in the [Comment] field, or click the
[Next] button without entering anything.

4. Continue installation of the printer driver by doing the procedure
described in “3.4.1  For local printing” from Step 22. onward.

3.4.2.2 Installing to a Client Computer

1. Start up the server computer.
The printer driver should already be installed on the server, and
the server and client should be linked across a network.

2. Click to select [Settings] > [Printers] from the [Start] menu.
The [Printers] folder window is displayed.

3. Double-click the [Add Printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Click the [Next] button.
The following appears.
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5. Select [Network Printer], and then click the [Next] button.
The [Locate Your Printer] dialog box is displayed.

6. Select [Type the printer name, or click Next to browse for a
printer].
Enter a network path in the [Name] field, or click the [Next]
button without entering anything.
If you enter a network path, specify the server on the network
and its share name.  For example, if the server computer is named
"SERVER" and the share name for the PICTROGRAPHY is
"PICTRO", enter the following:
\\SERVER\PICTRO

If you entered nothing in the [Name] field, the following screen
is displayed:

Note the [Shared Printer] field that displays the names of the
computers connected to the network.  Double click the name of
the server computer, and then select a share name for the printer.

This selection sets that network path in the [Printer] field.
After confirming that the network path has been set in the
[Printer] field, click the [Next] button.

7. The following screen is displayed.

8. Select [Yes] or [No], and then click the [Next] button.
The following screen is displayed.
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9. Click the [Finish] button.
If the installation of the printer driver finishes without problems,
the icon for the new printer appears in the [Printers] folder
window.

10. Restart the computer.
This completes the installation of the printer driver.

3.4.3. Uninstall

The printer driver uninstall procedure is described below.

1. Start by deleting the printer.
Click to select [Setting] > [Printer] from the [Start] menu.
The [Printers] folder window is displayed.

2. Click the [FUJIFILM PICTROGRAPHY3500 (400022222 or
4500) TCP] icon, and then click [Delete] from the [File] menu.
You will be prompted to confirm the deletion. Click the [Yes]
button.

3. Delete [PICTRO TCP Port].
In the [Printers] folder window, click [Server Properties] from
the [File] menu.
The [Print Server Properties] dialog box is displayed.

4. Click the [Ports] tab.
Click [PICTRO TCPx:] (x: numerical value entered as the port
name) in the  [Ports on this Server] list, and then click the
[Delete Port] button.
You will be prompted to confirm the deletion.  Click the [Yes]
button.
This completes the uninstalling of the printer driver.

3.5 Windows XP

Note the following when installing the printer driver in Windows XP:

* You must be logged on as a user assigned to the Administration
Group.

* In the [What action do you want Windows to take?] field in
the [Driver Signing Options] dialog box, check to make sure
that either [Ignore - Install the software anyway and don’t
ask for my approval] or [Warn - Prompt me each time to
choose an action] is specified. To display the [Driver Signing
Options] dialog box, click the [Control Panel] > [System] >
[Hardware] tabs, then click the [Driver Signing] button.

3.5.1 For Local Printing:

To enable local printing, install the printer driver as follows.

1. Insert the "PICTROGRAPHY3500/40002/4500 Network
Adapter Printer Driver" CD-ROM into the PC.  If the [USER
SOFTWARE] window automatically opens, close it by clicking
[EXIT].

2. Click to select [Printers and Faxes] from the [Start] menu.
The [Printers and Faxes] folder window is displayed.

3. Install [PICTRO TCP Port].
Click [File] > [Server Properties] in the [Printers and Faxes]
folder.
This displays the [Print Server Properties] dialog box.
Click the [Ports] tab.
The following appears.

Download from Www.Somanuals.com. All Manuals Search And Download.



3. INSTALLATION

26

4. Click the [Add Port] button.
The [Printer Ports] dialog box is displayed.

5. Click the [New Port Type].
The [Installing Print Monitor] dialog box is displayed.

6. Enter the following location in the [Copy files from:] field.
For the CE type, enter:
E:\Driver\PG3500\Win2k_XP\English\CE (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\Win2k_XP\English\UC  (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
Click the [OK] button.
The following appears.

7. Confirm that [FUJIFILM PICTRO TCP Port] appears in the
[Available Port types;] field, and then click the [New Port]
button. After a file copy operation is performed, the following
dialog box appears:

 8.   Specify the port name as directed below:
Enter a numerical value between 1 and 99 to specify the port
name.  Although the default port name (numerical value) is
displayed, you can change it by entering a new port name
(numerical value).
When the port name is determined, click the [OK] button.
The following dialog box appears:

9.    Specify the output destination IP address as directed below:
Enter the IP address of the PICTROGRAPHY network adapter
to specify the output destination, and then click the [OK] button.
When you are returned to the dialog box shown in Step 6., click
the [Close] button.

10.  The following is displayed when the file is copied.

11. Confirm that [PICTRO TCPx:] (x: numerical value entered as
the port name) appears in [Ports on This Server], and then
click the [Close] button.
This completes the installation of [PICTRO TCP Port].
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12. Now install the printer.
Click the [Add a printer] icon in the [Printers and Faxes] folder
window.
The [Add Printer Wizard] dialog box is displayed.

13. Click the [Next] button.
The following appears.

14. Select [Local printer attached to this computer] and uncheck
[Automatically detect and install my Plug and Play printer].
Click the [Next] button.
The following appears.

15. Select [Use the following port], and then click to select [PICTRO
TCPx:] (x: numerical value entered as the port name) from the
list of ports.

16. Click the [Next] button.
The following appears.

17. Click the [Have Disk] button.
The [Install From Disk] dialog box is displayed.

Enter the following location in the [Copy manufacturer’s files
from] field.
For the CE type, enter:
E:\Driver\PG3500\Win2k_XP\English\CE (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\CE (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
For the UC type, enter:
E:\Driver\PG3500\Win2k_XP\English\UC  (for 3500)
E:\Driver\PG4K2_4500\Win2k_XP\English\UC (for 40002/
4500)
(* if your CD-ROM drive is E: drive)
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18. Click the [OK] button.
The following appears.

19. Click to select the installing PICTROGRAPHY (3500, 40002or
4500) in the [Printers:] field and then click the [Next] button.
The following appears.

20. Specify a printer name in the field where the name of the default
printer is currently displayed. You may select any printer to
replace the default printer.
If another printer is installed, you will be prompted as follows:
"Use this printer as the default printer?", select [Yes] or [No].
After completing printer selection, click the [Next] button.
The following appears.

21. Select [Do not share this printer], and then click the [Next]
button.
The following appears.

22. Choose to print or not print a test page following the completion
of printer driver installation. Make your selection and click the
[Next] button.
The following appears.

23. Click the [Finish] button.
In certain cases, this will display the [Hardware Installation]
dialog box, prompting you as the figure below. If this message
appears, click [Yes] to continue with the installation.
The file is copied.
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24. If you chose to print the test page on the dialog box shown in
Step 21., the following screen is displayed.
If the test page prints without problems, click the [Yes] button.
Otherwise, click the [Troubleshoot] button and perform
troubleshooting as instructed on-screen.

25. If the installation of the printer driver finishes without problems,
the icon for the new printer appears in the [Printers and Faxes]
folder window, as shown below.

26. Restart the computer.
This completes the installation of the printer driver.

3.5.2 For Network Printing

For network printing, install printer drivers on both server and client
computers by the following procedures:

• Precautions on the running of Windows NT 4.0 on the server
computer and Windows XP on the client computer.
When the printer driver is installed under the following
conditions, the Windows NT 4.0 printer driver may end up being
installed on a machine running Windows XP. To avoid this, take
care to follow the installation procedures given below when
installing printer drivers under these conditions.

[Conditions]

* The server computer is running Windows NT4.0.
* The client computers are running Windows XP. The Windows

XP PG40002/4500 printer driver is not yet installed on the client
computers.

[Installation Procedure]

(1) Install the printer driver to the server computer (Windows NT
4.0) as described in "3.3.2.1 Installing to the server."

(2) Install the printer driver to the client computers as described in
"3.5.2.2 Installing to client computers." Do not execute [Print
Test Page].

(3) Click to select [Printers and Faxes] from the [Start] menu.
This displays the [Printers and Faxes] folder. Click the
[FUJIFILM PICTROGRAPHY3500 (400022222 or 4500) TCP]
icon and then click [Properties] in the [File] menu.
This displays the [FUJIFILM PICTROGRAPHY3500 (400022222
or 4500) TCP Properties] dialog box.

(4) Click the [Advanced] tab.
Click the [New Driver] button.
This displays the [Add Printer Driver Wizard] dialog box.

(5) Click the [Next] button.
From this point, continue installing the printer driver as described
in Step 17., with subsequent steps as described in "3.5.1 For
local printing."

3.5.2.1 Installing to the server

1. When you are running Windows XP on the server computer,
install the printer driver to the server by doing Steps 1. through
20. in "3.5.1 For local printing."
The following appears.

Then continue the installation by following the procedures
described below.

2. Select [Share name].
Set a share name. The default share name is currently displayed.
You may select any printer to replace the default printer.
After defining the share name, click the [OK] button.
The following appears.
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3. Enter the location of the printer in the [Location] field and the
description of the printer in the [Comment] field, or click the
[Next] button without entering anything.

4. Continue installation of the printer driver according to the
procedure described in Step 22. and subsequent steps in "3.5.1
For local printing."

3.5.2.2 Installing to client computers

1. Start the server computer.
The printer driver should already be installed on the server, and
the server and client should be linked across a network.

2. Click to select [Printers and Faxes] from the [Start] menu.
The [Printers and Faxes] folder window is displayed.

3. Click the [Add a printer] icon.
The [Add Printer Wizard] dialog box is displayed.

4. Click the [Next] button.
The following appears.

5. Select [A network printer, or a printer attached to another
computer], and then click the [Next] button.
The [Specify a Printer] dialog box is displayed.

6. Select [Connect to this printer (or to browse for a printer,
select this option and click Next)].
Enter a network path in the [Name] field, or click the [Next]
button without entering anything.
If you enter a network path, specify the server on the network
and its share name.  For example, if the server computer is named
"SERVER" and the share name for the PICTROGRAPHY is
"PICTRO", enter the following:
\\SERVER\PICTRO

If you entered nothing in the [Name] field, the following screen
is displayed:
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The [Shared printers] field displays the names of the computers
connected to the network. Double-click the name of the server
to which the PICTROGRAPHY3500/40002/4500 is connected.
Select a share name for the printer.

This selection sets the network path in the [Printer] field.
After confirming that the network path has been set in the
[Printer] field, click the [Next] button.

7. The following appears.

8. Select [Yes] or [No], and then click the [Next] button.
The following appears.

9. Click the [Finish] button.
If installation of the printer driver finishes without problems,
the icon for the new printer appears in the [Printers and Faxes]
folder window.

10. Restart the computer.
This completes the installation of the printer driver.

3.5.3 Uninstall

The printer driver uninstall procedure is described below.

1. Start by deleting the printer.
Click to select [Printers and Faxes] from the [Start] menu.
The [Printers and Faxes] folder window is displayed.

2. Click the [FUJIFILM PICTROGRAPHY3500 (400022222 or
4500) TCP] icon, and then click [Delete] from the [File] menu.
You will be prompted to confirm the deletion. Click the [Yes]
button.

3. Delete [PICTRO TCP Port].
In the [Printers and Faxes] window, click [Server Properties]
from the [File] menu.
The [Print Server Properties] dialog box is displayed.

4. Click the [Ports] tab.
Click [PICTRO TCPx:] (x: numerical value entered as the port
name) in the  [Ports on this Server] list, and then click the
[Delete Port] button.
You will be prompted to confirm the deletion. Click the [Yes]
button.
This completes the uninstall of the printer driver.

Download from Www.Somanuals.com. All Manuals Search And Download.



3. INSTALLATION

32

5. Check to confirm that the files were copied to the following
locations:

PG3500(AT) (for 3500)
   →  System Folder: Extensions
PG40002/4500(AT) (for 40002/4500)
   →  System Folder: Extensions
PGLauncher
   →  System Folder: Extensions
PictroGraphy folder
   →  System Folder: Extensions
PG3500(AT).lib (for 3500)
   →  System Folder: Extensions: PictroGraphy
PG40002/4500(AT).lib (for 40002/4500)
   →  System Folder: Extensions: PictroGraphy
PGMonitor
   →  System Folder: Extensions: PictroGraphy
Pictrography 3500 PG-D_ER (for 3500)
   →  System Folder: Extensions: ColorSync Profiles
Pictrography 40002PG-D_ER V2.5 (for 40002)
   →  System Folder: Extensions: ColorSync Profiles
Pictrography 4500 PG-D_ER (for 4500)
   →  System Folder: Extensions: ColorSync Profiles

6. Restart the computer.

3.6.2 Uninstall

1. Drag the following files previously installed in the [Extensions]
folder in the Macintosh System Folder to the Trash box on the
desktop.

PG3500(AT) (for 3500)
PG40002/4500(AT) (for 40002/4500)
PGLauncher
PictroGraphy folder (with all files found in the folder)

2. Restart the computer.

3.6 Macintosh

3.6.1 Installation

Install the printer driver by performing the following procedure:

1. Insert the [PICTROGRAPHY 3500/400022222/ 4500 Network
Adapter Printer Driver] CD-ROM into the PC.

2. Sequentially open the [Driver]>[PG3500]>[Mac]> [English]
[Driver]>[PG4K2_4500]>[Mac]>
[English]

folders on the CD-ROM.  The [English] folder contains the
following files:
1) PG3500(AT) (for 3500)

PG40002/4500(AT) (for 40002/4500)
2) PGLauncher
3) PictroGraphy folder (containing PG3500(AT).lib and

PGMonitor) (for 3500)
PictroGraphy folder (containing 40002/4500(AT).lib and
PGMonitor) (for 40002/4500)

4) Pictrography 3500 PG-D_ER (for 3500)
Pictrography 40002PG-D_ER V2.5 (for 40002)
Pictrography 4500 PG-D_ER (for 4500)

3. Copy files 1) through 3) to the [Extensions] folder within the
[System Folder].  Copy the [PictroGraphy] folder including
all of its files.

[CAUTION]
If the SCSI version of the PICTROGRAPHY 3500/40002/4500
printer driver is installed on the computer (Macintosh), the
[PictroGraphy] folder already exists in the [Extensions] folder.
Copying the [PictroGraphy] folder (containing all of its files)
on the CD-ROM in such a situation deletes the existing files in
the copy destination [PictroGraphy] folder.  To avoid such a
problem, ensure that only the files within the folder on the CD-
ROM are copied.
The [PGLauncher] and [PGMonitor] files are commonly
applicable to the SCSI version of the PICTROGRAPHY 3500/
40002/4500 printer driver.  When you use the SCSI version as
well, install the later versions of the files (PGMonitor: Version
1.0.2 or later).

4. Copy the file 4) above to the [ColorSync Profiles] folder in the
System Folder.
PICTROGRAPHY 3500: Pictrography 3500 PG-D_ER
PICTROGRAPHY 40002: Pictrography 40002 PG-D_ER V2.5
PICTROGRAPHY 4500: Pictrography 4500 PG-D_ER

* Since the printer driver supports ColorSync Version 2.5 or later,
it may be used with Mac OS 8.5 and later versions.
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4. USAGE OF PRINTER DRIVER

4.1 Windows

This subsection describes printing in the Windows 95, Windows 98,
Windows NT 4.0, Windows 2000 or Windows XP environment.

4.1.1 Work flow through printing

Launching an application (preparing print data)

Start the application software and create data to be printed. If you
have already created a data file, open that file.

4.1.2 Print setup and printing

The specific steps involved in printing vary from application to appli-
cation. For more information, see the instruction manual for the ap-
plication. The procedure described below uses Adobe Photoshop 5.0
as an example.

1. Selecting the printer
With the print data file open, click [Page Setup] on the [File]
menu.
This displays the [Page Setup] dialog box.

for CE type

for UC type

Select [PICTROGRAPHY3500 (400022222 or 4500) TCP] for
[Printer Name:].

2. Selecting a paper size
After choosing the printer name in step 1, click the [Properties]
button.
This opens the [FUJIFILM PICTROGRAPHY3500 (400022222
or 4500) TCP Properties]dialog box.

for CE type

for UC type

• Paper size
Select a paper size for printing.
Note that the printable paper size depends on the type of paper
currently loaded in the PICTROGRAPHY.

• Direction of paper
Choose Portrait or Landscape.

• [Help] button
Click this button to display Help for the printer driver.

• [Version information] button
Click this button to display the Version Information screen for
the printer driver.
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3. Image processing setting options
Click the [Image processing setting] tag on the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP Properties]
dialog box to display the following:

• ICM
Check this box if you plan to use the Windows color manage-
ment function (ICM).
* ICM is supported only by Windows 98 (Windows 98 with

Service Pack 1 or Windows 98 Second Edition), Windows
2000 or Windows XP.

• Matching method
Choose a color matching method (Rendering Intent) with ICM.
The following choices are available:

Perseptual: Performs appearance-matching accompa-
nied by compression of the color
reproduction spectrum.
The most suitable color reproduction is ob-
tained when sRGB monitor is chosen as the
input profile.

Relative Colorimetric:
Compensates for white color differences, as
opposed to absolute reproduction.

Saturation: The same as “Perseptual”.

Absolute Colorimetric:
Performs colorimetric matching.Colors out-
side the color reproduction spectrum are
poorly reproduction.

• Profile
Chooses an ICC profile.
PICTROGRAPHY3500:
Select [Pictrography 3500PG-D_ER]
PICTROGRAPHY400022222:
Select [Pictrography 400022222PG-D_ER V2.5]
PICTROGRAPHY4500:
Select [Pictrography 4500PG-D_ER]
* This combo-box is not displayed in Windows 95 or Windows
NT 4.0.

• Brightness
Adjust the print density. Settings toward the right (plus direc-
tion) result in lighter prints, while settings toward the left (mi-
nus direction) result in darker prints.

• Contrast
Adjust the print contrast. Settings toward the right (plus direc-
tion) produce higher contrast, while settings toward the left
(minus direction) produce lower contrast.

• Color balance (Red/Green/Blue)
Adjust color balance for prints. Settings toward the right (plus
direction) result in higher print density of the color specified,
while settings toward the left (minus direction) result in lower
print density of the color specified.

• Image process
Select a color-matching function. This color-matching func-
tion refers to the one provided with the PICTROGRAPHY
3500/400022222/4500, which provides the following options:

ON1 (CG): Performs color conversions suitable for print-
ing high-chroma images, including computer
graphics.
Intended for monitors having color tempera-
tures of 9300K*1 and γ 2.2*2.

ON2 (Photo): Produces somewhat softer prints.
Intended for monitors having color tempera-
tures of 6500K and γ 1.8.

ON3 (sRGB): Suitable for printing with an sRGB*3 moni-
tor.
As compored with ON1 setting, ON3 set-
ting enables to print saturated colors lower
in brightness and higher in saturation.

ON4 : A color-matching function will work that
(PG3000 OFF) produces results close to that obtained with

PICTROGRAPHY3000 color matching
function set to “OFF” (for 3500).

ON4 : A color-matching function will work that
(PG4000 OFF) produces results close to that obtained with

PICTROGRAPHY4000 color matching
function set to “OFF” (for 40002/4500).

OFF: Disable printer color matching.
With this option selected, gray reproduction
is determined by settings for [Gray balance].

• Gray balance
Select gray gradation and color balance, if Image process is
set to OFF.
Gray1 : Suitable for printing with monitors having
(2.2/9300) color temperatures of 9300K and γ 2.2.

Gray2 : Suitable for printing with monitors having
(1.8/6500) color temperatures of 6500K and γ 1.8.

Gray3 (sRGB): Suitable for printing with an sRGB monitor.

*1 Color : The color of a light source is indicated in
temperature temperature [Kelvin degrees (K)]. The

higher the temperature is, the more the color
of a light source is bluish. The lower the tem-
perature is, the more the color of a light
source is reddish.
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*2 γ (gamma): This shows reproduction of color tone using
figures. The larger  the γ rating is, the more
the color is contrasty. The smaller the γ rat-
ing is, the more the color is softer.

*3 sRGB: This is adopted as the standard RGB color
base.

4. Printing
Click [Print] from the Photoshop 5.0 [File] menu.
The [Print] dialog box is displayed.

After verifying that [PICTROGRAPHY3500 (400022222 or
4500)] appears in [Printer:], set up the necessary items and click
the [OK] button.Printing is executed.

4.1.3 Message Monitor

1. About the Message Monitor
Message Monitor is a utility program that a client computer runs
to make prints via a server.
When printing occurs, this software monitors the status of the
printer (server).  If it detects any error, it displays an appropriate
message on the client computer screen.
In Windows 95/98, Windows 2000 or Windows XP, Message
Monitor is launched when printing occurs.  In Windows NT 4.0,
it is launched at computer startup.
An icon appears in the task tray to indicate that Message Moni-
tor is running, as shown below:

2. Setting Message Monitor
Double-click the Message Monitor icon in the task tray to dis-
play the [Setting] dialog box.

In the [Interval setting] field, specify the interval at which to
check printer (server) status.

4.1.4 Spooler

1. Checking the print status
Click to select [Setting] > [Printer] from the [Start] menu.
This opens the [Printers] folder window. Double-click the
[FUJIFILM PICTROGRAPHY3500 (400022222 or 4500) TCP]
icon appearing in the window.
This opens the [FUJIFILM PICTROGRAPHY3500 (400022222
or 4500) TCP] dialog box.

The document name and status are displayed here for any docu-
ment currently printing or waiting to print, if any.

2. Canceling printing
In the [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP] window, click the document for which you want to cancel
printing. Then select [Cancel Print] from the [Document] menu
to cancel printing.
* In Windows NT 4.0, Windows 2000 or Windows XP, select
[Cancel] on the [Document] menu.
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4.1.5 Printer folder

Click [File] > [Properties] of the [Printers] folder to view the Printer
Properties dialog box. Various printer driver parameters are set here.

4.1.5.1 Windows 95/98

Select [Setting] > [Printer] from the [Start] menu. This opens the
[Printers]  folder window. Click the [FUJIFILM PICTRO-
GRAPHY3500 (400022222  or 4500) TCP] icon, then select
[Properties] on the [File] menu.
The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500) TCP
Properties] dialog box is displayed.

1. Paper setting
Click the [Paper setting] tab on the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP Properties] dialog box.
For information on setup items, see “4.1.2 Print setup and
printing”.
The settings entered here are assumed as default values for the
application software [Print] command.

2. Image processing setting
Click the [Image processing setting] tab on the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500)  TCP Properties]
dialog box. For information on setup items, see “4.1.2 Print setup
and printing”.
The settings entered here are assumed as default values for the
application software [Print] command.

3. Details
Click the [Details] tab on the [FUJIFILM PICTROGRAPHY3500
(400022222 or 4500) TCP Properties] dialog box to display the
following:

• Print to the following port
The port to which the printer is connected or the network printer
path is indicated.

• [Add Port...] button
Click this button to add a new port or to specify a new network
printer path.

• [Delete Port...] button
Click this button to delete a port from the listing of ports.

• Print using the following driver
Various types of printer drivers are displayed here. Do not
change these settings unless absolutely necessary.

• [New Driver...] button
Click this button to add a printer driver.

• [Capture Printer Port...] button
This button is enabled when the computer is connected to a
network printer.
Click the button to assign a port to the network drive.

• [End Capture...] button
This button is enabled when the computer is connected to a
network printer.
Click this button to clear the port assigned to a network drive.

• Timeout settings
You cannot change this setting when the print output port is
[PICTRO TCP:(FUJIFILM PICTRO TCP Port)].
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• [Spool Settings...] button
Click this button to change print spool settings.
Clicking the button displays the following window.
No changes need to be made here under normal circumstances.

• Spool print jobs so program finishes printing faster
Spooling a document immediately writes the document print
data to the hard disk, then sends this data to the printer, quickly
releasing an application from print processing.
You can set both the spooling method and spooled data for-
mat.

• Print directly to the printer
Print data is sent directly to the printer, without spooling. This
may tie up the application until printing is complete.
We recommend spooling print data unless doing so poses spe-
cific problems.
This option is disabled for shared printers.

• Enable bi-directional support for this printer
Selecting this option enables bi-directional communication
between a printer and computer.
* Be sure to choose [Support] with the PICTROGRAPHY

3500/40002/4500 printer driver.

• Disable bi-directional support for this printer
Selecting this option disables bi-directional communications
between a printer and computer.

• [Set Port...] button
Click this button to change the print destination port.
When the print destination port is [PICTRO TCPx:
(FUJIFILM PICTRO TCP Port)] (x: numerical value entered
as the port name), the [PICTRO TCPx: Port Setup] window
opens at the click of the button.

• IP address
Specify the IP address for the PICTROGRAPHY network adapter
that is the print destination.  If the IP address for the
PICTROGRAPHY network adapter is changed or you want to make
such a change as to print onto the PICTROGRAPHY that is con-
nected to another PICTROGRAPHY network adapter, change the
value in this field and click the [OK] button.

• Timeout time (in seconds)
The timeout time (in seconds) for TCP/IP protocol communi-
cation is to be entered in this field.  This setting need not be
changed under normal conditions.

4. Color Management (Windows 98 only)
Click the [Color Management] tab on the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) Properties] dialog
box.
The following screen appears:

Here, you can add or delete profiles related to the printer.
Note that profiles for the PICTROGRAPHY 3500/40002/4500
were added when the printer driver was installed.
Profile for the PICTROGRAPHY3500: PG3500ER
Profile for the PICTROGRAPHY40002: PG4K2ER2
Profile for the PICTROGRAPHY4500: PG4500ER
Under normal conditions, these settings should not be altered.

4.1.5.2 Windows NT 4.0

1. Paper setting (Default value)
Click to select [Setting] > [Printer] from the [Start] menu. This
opens the [Printers] folder window. Click the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP] icon, then
select [Properties] on the [File] menu.
The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties] dialog  box is displayed.
Click the [Paper setting] tab.
For information on setup items, see “4.1.2 Print setup and print-
ing”.
The settings entered here are assumed as default values for the
application software [Print] command.

2. Image processing setting (Default value)
Click the [Image processing setting] tab on the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP Properties]
dialog.
For information on setup items, see “4.1.2 Print setup and print-
ing”.
The settings entered here are assumed as default values for the
application software [Print] command.
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3. Ports
Select [Setting] > [Printer] from the [Start] menu. This opens
the [Printers]  folder window. Click the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP] icon, then
select [Properties] on the [File] menu.
The  [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties] dialog  box is displayed.
Click the [Ports] tab.
The following screen appears:

• Print to the following port(s)
The listing of available ports, port monitors for the ports, and
printers connected to the ports is displayed.
Print data is output through the first available port among the
ports checked.

• [Add Port...] button
Click this button to add a new port.

• [Delete Port] button
Click this button to delete a port.

• [Configure Port...] button
 Click this button to change the print destination port.
When you click [PICTRO TCPx:] (x: numerical value en-
tered as the port name) and then click the [Configure Port...]
button, the [PICTRO TCPx: Port Setup] window opens.

• IP address
Specify the IP address for the PICTROGRAPHY network
adapter that is the print destination.  If the IP address for the
PICTROGRAPHY network adapter is changed or you want to
make such a change as to print onto the PICTROGRAPHY
that is connected to another PICTROGRAPHY network
adapter, change the value in this field and click the [OK] but-
ton.

• Timeout time (in seconds)
The timeout time (in seconds) for TCP/IP protocol communi-
cation is to be entered in this field.  This setting need not be
changed under normal conditions.

• Enabled (Enable bi-directional support)
This allows the computer to obtain settings and other data from
the printer.
* Be sure to check in here when using the PICTROGRAPHY

3500/40002/4500 printer driver.

• Disabled (Enable printer pooling)
This allows to use of multiple identical printers linked with
one logic printer.

4. Scheduling
Click the [Scheduling] tab on the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP Properties] dialog box.
The following screen appears:
This setting does not need to be changed for normal use.

5. Paper setting
Click the [Paper setting] tab on the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP Properties] dialog box.
You can view, but not change the settings displayed here.

6. Image processing setting
Click the [Image processing setting] tab on the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP Properties]
dialog box. You can view, but not change the settings displayed
here.

4.1.5.3 Windows 2000

1. Paper setting (Print setup)
Click to select [Setting] > [Printer] in the [Start] menu.  This
opens the [Printers] folder window.  Click the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP] icon, and then
click [Print Setup] on the [File] menu.
The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Print Setup] dialog box is displayed.
Click the [Paper setting] tab.
For information on setup items, see subsection "4.1.2  Print setup
and printing."
The settings entered here are the default values of the application
software’s [Print] command.
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2. Image-processing setting (Print setup)
Click the [Image-processing setting] tab in the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP Print Setup]
screen.
For information on settings, see subsection "4.1.2 Print setup
and printing."
The settings entered here are the default values of the application
software’s [Print] command.

3. Ports
Click to select [Setting] > [Printer] in the [Start] menu.  This
opens the [Printers] folder window.  Click the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP] icon, and then
click [Properties] in the [File] menu.
The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties] dialog box is displayed.
Click the [Ports] tab.
For information on settings, see "3. Ports in Subsection 4.1.5.2
Windows NT 4.0".

4. Detailed settings
Click the [Advanced] tab in the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP Properties]
dialog box.
The following appears.
Normally, these settings do not need to be changed.

5. Color management
Click the [Color Management] tab in the [FUJIFILM
PICTROGRAPHY3500 (400022222 or 4500) TCP Properties]
dialog box.
The following appears.

Here, you can add or delete profiles related to the printer.
Note that profiles for the PICTROGRAPHY 3500/40002/4500
were added when the printer driver was installed.
Profile for the PICTROGRAPHY3500: PG3500ER
Profile for the PICTROGRAPHY40002: PG4K2ER2
Profile for the PICTROGRAPHY4500: PG4500ER
Under normal conditions, these settings should not be altered.

6. Paper setting
Click the [Paper setting] tab in the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP Properties] dialog box.
These settings can be viewed but not modified.

7. Image processing setting
Click the [Image processing setting] tab in the [FUJIFILM
PICTRO-GRAPHY3500 (400022222 or 4500) TCP Properties]
dialog box.  These settings can be viewed but not modified.

4.1.5.4 Windows XP

1. Paper Setting (Print setup)
Click to select [Printers and Faxes] in the [Start] menu. This
opens the [Printers and Faxes] folder window. Click the
[FUJIFILM PICTRO-GRAPHY3500 (400022222 or 4500) TCP]
icon, and then click [Print Setup] in the [File] menu.
The [FUJIFILM PICTRO-GRAPHY3500 (400022222 or 4500)
TCP Print Setup] dialog box is displayed.
Click the [Paper Setting] tab.
For information on setup items, see subsection "4.1.2 Print setup
and printing."
The settings entered here are the default values of the application
software’s [Print] command.

2. Image-processing setting (Print setup)
Click the [Image-processing setting] tab in the [FUJIFILM
PICTRO-GRAPHY3500 (400022222 or 4500) TCP Print Setup]
screen.
For information on setup items, see subsection "4.1.2 Print setup
and printing."
The settings entered here are the default values of the application
software’s [Print] command.

Download from Www.Somanuals.com. All Manuals Search And Download.



4. USAGE OF PRINTER DRIVER

40

3. Ports
Click to select [Printers and Faxes] in the [Start] menu. This
opens the [Printers and Faxes] folder window. Click the
[FUJIFILM PICTROGRAPHY3500 (400022222 or 4500) TCP]
icon, and then click [Properties] in the [File] menu.
The [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties] dialog box is displayed.
Click the [Ports] tab.
For information on settings, see "3. Ports" in Subsection "4.1.5.2
Windows NT 4.0."

4. Detailed settings
Click the [Advanced] tab in the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP] dialog box.
The following appears.
Normally, these settings do not need to be changed.

5. Color management
Click the [Color Management] tab in the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP Properties] dialog box.
The following appears.

Here, you can add or delete profiles related to the printer.
Note that profiles for the PICTROGRAPHY 3500/40002/4500
were added when the printer driver was installed. Under normal
conditions, these settings should not be altered.
Profile for the PICTROGRAPHY3500: PG3500ER
Profile for the PICTROGRAPHY40002: PG4K2ER2
Profile for the PICTROGRAPHY4500: PG4500ER
Under normal conditions, these settings should not be altered.

6. Paper setting
Click the [Paper setting] tab in the [FUJIFILM PICTRO-
GRAPHY3500 (400022222 or 4500) TCP Properties] dialog box.
These setting can be viewed but not modified.

7. Image processing setting
Click the [Image processing setting] tab in the [FUJIFILM
PICTRO-GRAPHY3500 (400022222 or 4500) TCP Properties]
dialog box. These setting can be viewed but not modified.

4.1.6 ICM

1. Color matching by ICM
ICM is a Windows color management function. ICM allows close
matches between the colors displayed on a computer monitor
and those output from printers.
To print with ICM color matching, check and enable [ICM] on
the [Image processing setting] dialog box.
*  ICM is supported only by Windows 98 (Windows 98 with

Service Pack 1 or Windows 98 Second Edition), Windows
2000 or Windows XP.

If you use the Windows 98 OS, you must install Service Pack 1
before using ICM.

2. Choosing an ICC profile
Before printing with ICM color matching, you must specify an
ICC profile.
Specify the following profile for [Profile] in the [Image
processing setting] dialog box.
When using the PICTROGRAPHY 3500:
Pictrography 3500PG-D_ER
When using the PICTROGRAPHY 40002:
Pictrography 40002PG-D_ER V2.5
When using the PICTROGRAPHY 4500:
Pictrography 4500PG-D_ER
ICC profiles for the PICTROGRAPHY are automatically in-
stalled in the default location when the PICTROGRAPHY
printer driver is first installed.
* When you choose the “Source Profile (Monitor Profile)”,

double-click the [Monitor] on the [Control Panel], and then
click the [Setting] tab,the [Details] button on the [Monitor
Property], and the [Color control]tab.

3. Choosing color matching method
You can specify an execution method (Rendering Intent) for color
matching.
For more information, see “4.1.2  Print setup and printing”.

4. Color matching and network printing
To implement ICM color matching for network printing, client
computers must also support ICM.
ICM color-matching is active only on clients running Windows
98 (Windows 98 with Service Pack 1 or Windows 98 Second
Edition), Windows 2000 or Windows XP.
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4.2 Macintosh

This subsection describes printing with Macintosh computers.

4.2.1 Work flow through printing

Launching an application (preparing print data)

Start the application software and create data to be printed. If you
have already created a data file, open that file.

4.2.2 Print setup and printing

The specific steps involved in printing vary with applications. For
more information, see the instruction manual for the application. The
procedure described below uses Adobe Photoshop 5.0 as an example.

1. Selecting the printer
Select [Chooser] from the Apple menu and click [PG 3500(AT)]
(for 3500) or [PG 400022222/4500(AT)] (for 40002/4500).
The following screen appears:

The [Output path selection:] field shows the name of the
PICTROGRAPHY printer that is networked via the
PICTROGRAPHY network adapter.  If two or more units of the
PICTROGRAPHY are networked, their printer names are dis-
played in the field.
Click the name of the PICTROGRAPHY printer to be used for
printing, and then close [Chooser].

[Supplement]
•  The displayed printer names are the names of the printers con-

nected to the PICTROGRAPHY network adapter.  You can
change the names of such printers as desired.  For the printer
renaming procedure, refer to the instruction manual for the
PICTROGRAPHY network adapter.

• If the PICTROGRAPHY is not networked via the
PICTROGRAPHY network adapter, the printer name is not
displayed.  If both the PICTROGRAPHY network adapter and
PICTROGRAPHY main body are not turned ON, the printer
name is not displayed either even when the  PICTROGRAPHY
is networked.

•  The background printing feature ON/OFF function of the SCSI
version of the printer driver is not supported.  A printing pro-
cess is always performed in the background.

•  Although the SCSI version of the printer driver is capable of
making prints via a server, such a printing function is not sup-
ported.

2. Setting a paper size
Open the print data file and select [Paper Set] from the [File]
menu.
The following screen appears:

• Paper size
Select a paper size for printing.
Note that the printable paper size depends on the type of paper
currently loaded in the PICTROGRAPHY.

• Direction of paper
Choose Portrait or Landscape.

• V1.0 Mode

When checked:
* Prints will have same results as the earlier version (1.0X).
* When printing from Photoshop, set the image resolution to

360dpi. If the resolution is set to any other resolution except
360dpi, jaggies may appear on images.

* When printing from Illustrator, check the box.
* When placing image data in Illustrator or PowerPoint, set

the image resolution to 360dpi. If the resolution is set to any
other resolution except 360dpi, jaggies may appear on the
image. After placing an image, jaggies caused by scaling the
image up or down may appear on image.

When not checked:
* When printing from Photoshop, set the image resolution to

400dpi. If the resolution is set to any other resolution except
400dpi, jaggies may appear on images.

* When placing image data in PowerPoint, set the image
resolution to 400dpi. If the resolution is set to any other
resolution except 400dpi, jaggies may appear on the image.
After placing an image, jaggies caused by scaling the image
up or down may appear on image.

* The printable size of V1.0 Mode when not checked is smaller
than when checked. Refer to the printable sizes shown in the
tables below.

Table 1 : PG3500 Printable size of Border Print

Paper Size V1.0 Mode checked V1.0 Mode not checked

A5 204mm x 142.5mm 203.2mm x 139.7mm

203.2mm x 288.9mm

209.5mm x 133.3mm

209.5mm x 269.8mm

215.9mm x 149.2mm

204mm x 291mm

210mm x 133.5mm

210mm x 273mm

218mm x 150.5mm

A4

Half Letter

Letter

Half Special

215.9mm x 298.4mm218mm x 299mmSpecial
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Table 2 : PG40002/4500 (for UC type) Printable size of Border
Print

Paper Size V1.0 Mode checked V1.0 Mode not checked

4R 96mm x 146mm 95.2mm x 142.8mm

95.2mm x 171.4mm

95.2mm x 247.6mm

120.6mm x 171.4mm

120.6mm x 215.9mm

120.6mm x 349.2mm

247.6mm x 196.8mm

247.6mm x 298.4mm

269.8mm x 209.5mm

269.8mm x 425.4mm

307.9mm x 247.6mm

304.8mm x 450.8mm

307.9mm x 457.2mm

96mm x 172mm

96mm x 248mm

121mm x 172mm

121mm x 216mm

121mm x 350mm

248mm x 197mm

248mm x 299mm

273mm x 210mm

273mm x 426mm

309mm x 249mm

309mm x 451mm

309mm x 459mm

4H

4P

5R

5H

5P

8 x 10

10 x 12

Letter

Double
Letter

Letter Wide

12 x 18

Double
Letter Wide

Table 3 : PG40002/4500 (for CE type) Printable size of Border
Print

Paper Size V1.0 Mode checked V1.0 Mode not checked

KG 96mm x 144mm 95.2mm x 142.8mm

95.2mm x 171.4mm

95.2mm x 247.6mm

120.6mm x 171.4mm

120.6mm x 219mm

120.6mm x 346mm

247.6mm x 142.8mm

247.6mm x 196.8mm

247.6mm x 298.4mm

247.6mm x 377.8mm

288.9mm x 203.2mm

288.9mm x 412.7mm

307.9mm x 247.6mm

96mm x 172mm

96mm x 248mm

121mm x 172mm

121mm x 220mm

121mm x 347mm

248mm x 146mm

248mm x 197mm

248mm x 299mm

248mm x 379mm

291mm x 204mm

291mm x 414mm

309mm x 249mm

KH

KPA

2LC

HVK

PAB

10 x 12Half

8 x 10

10 x 12

10 x 12Wide

A4

A3

A4Wide

307.9mm x 450.8mm309mm x 450mm12 x 18

307.9mm x 457.2mm309mm x 459mmA3Wide

3. Setting print conditions
Open the print data file and select [Print] from the [File] menu.
The following screen appears:

• Number of copies
Specify the number of copies you plan to print. The maximum
number of copies is 50.

• Page
Specify the range of pages to print. You can select all pages, or
specify a range using page numbers.

4. Setting image processing options
Click the [Image processing] button on the print condition setup
screen.
The following screen appears:

• Brightness
Adjust the print density. Settings toward the right (plus direc-
tion) result in lighter prints, while settings toward the left (mi-
nus direction) result in darker prints.

• Contrast
Adjust the print contrast. Settings toward the right (plus direc-
tion) produce higher contrast, while settings toward the left
(minus direction) produce lower contrast.

• Color balance (Red/Green/Blue)
Adjust color balance for prints. Settings toward the right (plus
direction) result in higher print density of the color specified,
while settings toward the left (minus direction) result in lower
print density of the color specified.

• Image process
Select a color-matching function. This color-matching func-
tion refers to the one provided with the PICTROGRAPHY,
which provides the following options:

ON1 (CG): Performs color conversions suitable for print-
ing high-chroma images, including computer
graphics.
Intended for monitors having color tempera-
tures of 9300K*1 and γ 2.2*2.

ON2 (Photo): Produces somewhat softer prints.
Intended for monitors having color tempera-
tures of 6500K and γ 1.8.

ON3 (sRGB): Suitable for printing with an sRGB*3 moni-
tor.
As compared with ON1 setting, ON3 setting
enables to print saturated colors lower in
brightness and higher in saturation.

ON4 : A color-matching function will work that
(PG3000 OFF) produces results close to that obtained with

PICTROGRAPHY3000 color matching
function set to “OFF” (for 3500).

ON4 : A color-matching function will work that
(PG4000 OFF) produces results close to that obtained with

PICTROGRAPHY4000 color matching
function set to “OFF” (for 40002/4500).

OFF: Disable printer color matching.
With this option selected, gray reproduction
is determined by settings for [Gray balance].
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• Gray balance
Select gray gradation and color balance, if Image process is
set to OFF.
Gray1: Suitable for printing with monitors having
(2.2/9300) color temperatures of 9300K and γ 2.2.

Gray2: Suitable for printing with monitors having
(1.8/6500) color temperatures of 6500K and γ 1.8.

Gray3 (sRGB): Suitable for printing with an sRGB monitor.

*1 Color : The color of a light source is indicated in
temperature [Kelvin degrees (K)]. The
higher the temperature is, the more the color
of a light source is bluish. The lower the tem-
perature is, the more the color of a light
source is reddish.

*2 γ (gamma): This shows reproduction of color tone using
figures. The larger  the γ rating is, the more
the color is contrasty. The smaller the γ rat-
ing is, the more the color is softer.

*3 sRGB: This is adopted as the standard RGB color
base.

• ColorSync
Check here to use the Mac OS color management function
(ColorSync).
* The printer driver supports ColorSync version 2.5 or later.
The driver is incompatible with earlier versions.
* For network printing, the server copy of ColorSync must
also be version 2.5 or later.
Checking the ColorSync option displays the following:

• Matching method
Choose a color matching method (Rendering Intent) with
ColorSync.
The following choices are available:

Profile Default: Identical to “Perseptual”.

Perseptual: Performs appearance-matching accompa-
nied by compression of the color
reproduction spectrum.
The most suitable color reproduction is ob-
tained when sRGB monitor is chosen as the
input profile.

Relative Colorimetric:
Compensates for white color differences, as
opposed to absolute reproduction.

Saturation: The same as “Perseptual”

Absolute Colorimetric:
Performs colorimetric matching. Colors out-
side the color reproduction spectrum are
poorly reproduced.

• Profile
Chooses an ICC profile for ColorSync.
PICTROGRAPHY3500:
Select [Pictrography 3500PG-D_ER]
PICTROGRAPHY40002:
Select [Pictrography 40002PG-D_ER V2.5]
PICTROGRAPHY4500:
Select [Pictrography 4500PG-D_ER]

5. Printing
Click [Print] in the dialog box for print condition setup.
Printing is executed.

4.2.3 Print Monitor

1. About Print Monitor
The Print Monitor (PGMonitor) utility is used to monitor the
print status or abort a printing process during printing.
To launch Print Monitor, double-click the [PGMonitor] icon in
the [System Folder:Extensions:Pictrography] folder.  (Un-
der normal conditions, Print Monitor is automatically launched
when you initiate a printing process.)
When Print Monitor is launched, the following window opens:

• Status Display area (Upper part of the screen)
The upper part of the Print Monitor screen shows a document
name and the print status for that document, if a print job is
currently being processed.

File icon: The state of data transfer to the printer is rep-
resented by an icon.

Document Indicates the name of the document currently
Name: being printed.

User Name: Indicates the name of the user printing the
file.

Number of Indicates the number of copies to be printed
Copies: and the number of copies currently being

printed.

Number of Indicates the number of pages to be printed
Pages: and the page numbers currently being

printed.

State: Indicates the current status.
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• Spool list display area (Lower part of the screen)
The lower part of the Print Monitor screen shows a listing of
document names and various data for those documents, if the
print queue contains any jobs (spool files).
If another print job is executed when a print job is underway,
the new job is appended at the bottom of this list.

Document Indicates the titles of the documents to be
Name: printed.

Number of Indicates the number of pages to be
pages: printed.

Number of Indicates the number of copies to be printed.
copies:

Application Indicates the name of the application for the
name: print file.

User name: Indicates the name of the user printing the
file.

2. Checking the print status
Open Print Monitor.
If a print job is currently in progress, the corresponding docu-
ment name and other data are displayed in the Status Display
area (upper part of the screen).
Or, if the print queue contains other jobs to be printed, docu-
ment names and other data are listed in the Spool List Display
area (lower part of the screen).

3. Canceling printing
Open Print Monitor.
Click [Print queue stop] in the [Printer] menu. If a print job is
currently in progress, printing is suspended and the print job is
moved to the Spool List Display area (lower part of the screen),
where it is stored until printed .

The suspended print job is deleted from the Spool List if you
click the document name in the Spool List Display area, then
click the trash box icon.
To resume printing, select [Print queue start] from the [Printer]
menu.

4.2.4 ColorSync

1. Color matching by ColorSync
ColorSync is a Mac OS color management function that allows
close matches between the colors displayed on a computer moni-
tor and those output from printers.
To use ColorSync, click and check the [ColorSync] option in
the [Image processing] dialog box.
* The printer driver supports ColorSync version 2.5 or later. The
drive is incompatible with earlier ColorSync versions.

2. Choosing an ICC profile
Before printing with ColorSync color matching, you must specify
an ICC profile (ColorSync properties).
Specify the following profile for [Profile] in the [Image
processing setting] dialog box.
When using the PICTROGRAPHY 3500:
Pictrography 3500PG-D_ER
When using the PICTROGRAPHY 40002:
Pictrography 40002PG-D_ER V2.5
When using the PICTROGRAPHY 4500:
Pictrography 4500PG-D_ER
*You can specify “Source Profile” on screen after you click
[ColorSync] on the [Control Panel] (When you use the OS
Mac 9.0, click [Monitor] on the [Control Panel].).

3. Choosing a matching method
You can specify an execution method (Rendering Intent) for color
matching.
For more information, see “4.2.2 Print setup and printing”.
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This section describes error messages associated with the
PICTROGRAPHY 3500/40002/4500 printer driver.

• PICTROGRAPHY not found.

Check to see if the PICTROGRAPHY 3500/40002/4500 is powered
on.
Check whether the PICTROGRAPHY 3500/40002/4500 and
PICTROGRAPHY network adapter are properly connected.

• PICTROGRAPHY (network adapter) not found.

• No response from PICTROGRAPHY (network adapter).

• Error found in the communication with PICTROGRAPHY (net-
work adapter).

• Process execution not completed due to an error in the
communication with PICTROGRAPHY (network adapter).

Check whether the PICTROGRAPHY network adapter is turned ON.
Also, check that the computer and PICTROGRAPHY network adapter
are properly networked.

• Error found in the SCSI communication with the PICTRO-
GRAPHY.

• Process execution not completed due to an error in the
communication with PICTROGRAPHY.

• No response from the PICTROGRAPHY.

Check that the PICTROGRAPHY 3500/40002/4500 main body is
properly connected to the PICTROGRAPHY network adapter via the
SCSI interface.Restart the PICTROGRAPHY network adapter and then
execute a printing process again.

• Wrong paper size.

Print cannot be executed for the paper size specified. Replace the paper
currently loaded in the PICTROGRAPHY 3500/40002/4500 with one
of the correct roll width or change the paper size setting.

• Water level detection error.

Insufficient water for coating. Check for clogs in the water supply tube
running from the water bottle.

• Insufficient water (low water level in bottle).

Refill the water bottle to the prescribed water level.

• Donor has run out.

Replace the donor.

• Paper has run out.

Replace the paper.

• Replace water bottles.

Change the water in the bottle.

5. ERROR MESSAGES

• Used donors are full.

Dispose of the used donors.

• Replace water filters.

Replace the water filters.

• No donor magazine set.

Load a donor magazine into the machine.

• No paper magazine set.

Load a paper magazine into the machine.

• No water bottle available.

Load the water bottle.

• No water filter available.

Install the water filter.

• Printing is not possible with the presently loaded paper.

Printing cannot be executed on the paper size specified. Replace the
paper magazine currently loaded in the PICTROGRAPHY 3500/40002/
4500 with one containing paper of the correct size, or change the paper
size setting.

PICTROGRAPHY3500:

Example: If the paper type is OHP, you cannot print with [A4 (un-
framed)] selected for paper size.

PICTROGRAPHY40002/4500:

   For CE type

Example 1: If the paper type is OHP, you cannot print with [A3
(borderless)] or [A3 (border)] selected for paper size.
Example 2: If the paper type is the lightweight paper of 102-mm width,
you cannot print with [KPA (borderless)] or [KPA (border)] selected
for paper size.

For UC type

Example 1: If the paper type is OHP, you cannot print with [Double
Letter (borderless)] or [Double Letter (border)] selected for paper size.
Example 2: If the paper type is the lightweight paper of 102-mm width,
you cannot print with [4P (borderless)] or [4P (border)] selected for
paper size.

• Error detected in PICTROGRAPHY body.
   Error code: XXX-X

Take appropriate action for the error code after referring to the instruc-
tion manual for the PICTROGRAPHY 3500/40002/4500 main body.

• A communications error with the PICTROGRAPHY has been
detected.

Check to see if the PICTROGRAPHY 3500/40002/4500 and the host
computer are properly connected.
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Windows:

• "Bilateral communication function" not enabled.

Windows 95/98:
Check in [Enable bi-directional support for this printer] in the screen
displayed when you click the [Spool Setting] button on the [Details]
dialog box of [FUJIFILM PICTROGRAPHY3500 (400022222 or 4500)
TCP Properties].

Windows NT 4.0/2000/XP:
Check [Enable bi-directional support] in the [Ports] screen of
[FUJIFILM PICTROGRAPHY3500 (400022222 or 4500) TCP
Properties].

• Specified port unavailable.

The currently selected printing destination port is other than [PICTRO
TCP].  Select [PICTRO TCP] in the port setup process and then execute
a printing process again.

• Process execution unachievable due to the use of an old Winsock
version for printer operation.

Ensure that Winsock installed in the system is updated to version 2.
This update can be accomplished with the [Windows Socket 2 Update]
program that is released from Microsoft.

• Network card or TCP/IP protocol not properly installed for printer
use.

Check whether the computer is networked to establish proper commu-
nication.
Also, check that the TCP/IP protocol is installed in the system.

• "file name" not available. File not found or broken.

• "file name" version does not match.

Reinstall the PICTROGRAPHY 3500/40002/4500 printer driver.

• Print data do not match.

This error message is displayed if the user attempts to print to PICTRO
TCP Port using another printer driver. PICTRO TCP Port does not
support printing with any other printer driver.

• Retry time-out. PICTROGRAPHY may be busy.

This message indicates either that the PICTROGRAPHY 3500/40002/
4500 is offline or unable to print because it is engaged in some other
processing. Put the PICTROGRAPHY 3500/40002/4500 back online,
or resend the print command after waiting for it to complete the current
processing.

• The message transmission has failed.

Check to see that the server and client computers are connected across
the network.

• Failed to secure memory.

Increase available memory space by closing other applications.

• Error detected in print monitor.  Error code: XXXX

The system has become unstable, or the printer driver may not have
been installed properly.  Restart the computer.  If this does not correct
the problem, reinstall the FUJIFILM PICTROGRAPHY3500/40002/
4500 printer driver.

Macintosh:

• Failed to obtain printer information. Reselect printer using
selector.

Reselect the PG3500/40002/4500(AT) with [Chooser].

•  Process execution unachievable because OpenTransport
required for printer use is damaged or not installed.

It is conceivable that OpenTransport files installed in the system may
be damaged or missing.
Install OpenTransport.

•  Specified port unavailable.

Run AppleTalk over [Ethernet].
The current setting indicates that AppleTalk does not run over
[Ethernet].
When making prints with the PICTROGRAPHY 3500/40002/4500,
be sure that AppleTalk runs over [Ethernet].

• Specified paper differs from that in printer.

Specified paper size: XXXX

The system is unable to print on the specified paper size. Replace the
paper currently loaded in the PICTROGRAPHY 3500/40002/4500 with
one of the correct roll width, or change the paper size setting.

• Printer error. Printer may be offline.

• Printer exclusive use not permitted. Printer may be offline or used
by another computer.

• Failed to obtain paper information since PICTROGRAPHY is
printing or offline.

This message indicates that the PICTROGRAPHY 3500/40002/4500
is offline or unable to print because it is engaged in some other
processing. Put the PICTROGRAPHY 3500/40002/4500 back online,
or resend the print command after waiting for the other process to
complete.

• Necessary file not found.

Reinstall the PICTROGRAPHY 3500/40002/4500 printer driver.

• Memory shortage.

Increase available memory by closing other applications.
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6.1 Windows

1. About setup for paper size
Some applications allow you to set paper size through their own
dialogs. In such cases, paper size settings selected in the printer
driver may be ignored.

2. About setup for direction of paper
Some applications allow you to specify the direction of paper
through their own dialogs. In such cases, settings for the direc-
tion of paper selected in the printer driver may be ignored.

3. About setup for number of copies
The number of print copies may sometimes be specified through
an application dialog. Some applications may permit even more
copies than the maximum (=50) permitted by the
PICTROGRAPHY 3500. If a number greater than 50 is selected,
the printer may output only a single copy.

The number of print copies may sometimes be specified through
an application dialog. Some applications may permit even more
copies than the maximum (=100) permitted by the
PICTROGRAPHY 40002/4500. If a number greater than 100
is selected, the printer may output only a single copy.

4. Precautions for using ICM
The PICTROGRAPHY printer driver supports color manage-
ment function by ICM. However, some applications (such as
PhotoShop) implement their own color management function.
If you set color management functions for both the application
and the printer driver, you will obtain incorrect color matching.
To use an application's color management function, disable ICM
for the printer driver, set Image Process to OFF, and Gray Bal-
ance to Gray3.

5. Restrictions for Network Printing
When network printing with a shared printer, there are restrictions
depending on the printing environment as shown below.

Network Printing Environment

Client
Win 95

Win 95

Win 98

Win NT4.0

Win 2000

Win XP

Win 98 Win NT4.0

 Server

Win 2000 Win XP

Restriction B

Restriction B

Restriction A

Restriction A

Restriction A

Restriction A

Restriction A

: No Restriction

• Restriction A
When Windows XP is used as the server OS, depending on the
Windows XP settings clients may not be able to use the printer.
When network printing, change the server Windows XP settings
as follows.
* Logon the system by using the “Administrator” account to

change the settings.

1. Windows XP Professional
Clients can use the network printer using Windows XP
Professional as the server OS, after taking some of the
measures (a), (b) or (c) as follows.

If Windows XP has been installed on an NTFS formatted
drive, take measures (a), (b) or (c) as follows.  If Windows
XP has been installed on a FAT32 formatted drive, clients
cannot print using Windows XP as the server OS.

6. RESTRICTIONS

(a) Use Windows XP in the domain environment. (Put the
Windows XP computer under domain control.)
If Windows XP is used in the work group environment,
take measures (b) or (c) as follows.

(b) Open the [Folder Options] screen, click [View], then in
[Advanced settings:], uncheck the box [Use simple
file sharing (Recommended)].
To open the [Folder Options] screen, click [Start] >
[Control Panel] > [Appearance and Themes] >
[Folder Options].

(c) Open the [Local security Settings] window, click
[Security Settings] > [Local Policies] > [Security
Options] to display the policy list. Next, double-click
[Network access: Sharing and security model for
local accounts] on the list and change the setting to
[Classic - local users authenticate as themselves].
To open the [Local Security Settings] window, click
[Start] > [Control Panel] > [Performance and
Maintenance] > [Administrative Tools] > [Local
Security Policy].

2. Windows XP Home Edition
Clients cannot print using Windows XP Home Edition as
the server OS.

• Restriction B
When network printing from clients using Windows 2000 or
Windows XP connected to the Windows NT4.0 server OS, the
ICM function cannot be used.
This is because Windows NT4.0 does not support the ICM
function. In a Windows NT-based network, network printing
is processed at the server.
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6.2 Macintosh

1. When printing from Photoshop
When printing from Photoshop, image edges (right side and lower
side) may not be printed for several lines. While
PICTROGRAPHY provides a print resolution of 400 dpi, when
Photoshop images are printed at this resolution, the number of
pixels of the Photoshop images and the printed images may not
match each other exactly.

2. About setup for direction of paper
Some applications allow you to specify the direction of paper
through their own dialogs. (FREEHAND, etc.)
In such cases, settings for the direction of paper made in the
printer driver may be ignored.

3. About the print quality of rotated characters
The print quality obtained when printing rotated characters de-
pends on the application from which printing occurs.
Since the PICTROGRAPHY printer driver does not support pic-
ture comments, the print quality of rotated characters is often
poorer than that of non-rotated characters.

4. Notes on use of ColorSync
The PICTROGRAPHY supports the color management func-
tion provided by ColorSync. However, some types of applica-
tions from which print is made will support a color management
function of their own. (Photoshop, etc.)
In such cases, keep in mind that appropriate color matching will
not be obtained if the color management function is enabled on
both the application and the printer driver side.
To use the color management function provided on the applica-
tion side, disable ColorSync on the printer driver side and set
Image Process to OFF and Gray Balance to Gray3.

5. To print on Mac OS9
When printing from Mac OS 9, the following restrictions apply:

• When Multi-user is enabled (ON), an ordinary user might be
requested to enter the password of the owner.

• When Multi-user is enabled (ON), a restricted user or panel
user cannot operate the printer.

• When Multi-user is enabled on the server side in a network
printing and print is launched by a restricted user or panel user,
the printer cannot complete the printing process (cannot de-
lete the spool file) and will, therefore, repeat the same print-
ing.

To end the print, log in to the server from the owner or an
ordinary user, and delete the relevant document through the
Print Monitor.

• When Multi-user is enabled on the client side in a network
printing, a restricted user or panel user needs to select [All Print-
ers] for Available Printer on [Multi-user] Control Panel.

• A restricted user or panel user intending to utilize Print Moni-
tor will have to register Print Monitor as [User's Application]
at Multi-user on Control Panel.

The problems mentioned above will not be the case, if Multi-
user is deactivated (OFF), or if the owner logs in when Multi-
user remains active (ON).

6.3 Others

1. To print a document with an ESP file linked
The PICTROGRAPHY is a non-PostScript printer. Therefore,
if a document having an EPS (Encapsulated PostScript) file
linked is printed on the printer, image data of the EPS file will
be replaced with a preview image (low-resolution image) in the
print.
Some applications allow to embed the EPS file into the docu-
ment, instead of linking the file to the document. In that case,
the images created by the applications will be printed (the im-
age quality depending on the applications).
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