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1
Installing and Accessing Demos

Overview

Demos demonstrate some of the most common features and functions of Dolphin terminals, such as bar 
code scanning, imaging, and capturing signatures, without loading additional software applications.

Dolphin terminals are shipped with Demos already installed. 

System Requirements 

This version of Demos is designed to work with Windows Mobile 6.

Accessing Demos

Access Demos on the Start menu. Tap Start > Demos. 

Icon Name Description See Page

Imaging 
Demo

Captures images. 2-1

IQ Imaging 
Demo

Decodes an intelligent bar code into fields. 3-1

Print Demo Prints sample files to Bluetooth and IrDA devices. 4-1

Scan Demo Scans bar codes and provides readout information 
and statistics.

5-1

SigCapture Captures signatures. 6-1

GPS Demo Displays information from the GPS receiver on 
Dolphin 9900 terminals

7-1
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Exiting Demos

To close the Demos main window,

• Tap the Exit icon 
• Tap File > Exit (ESC)
• Press ESC on the keyboard

View Options
The View menu in the command bar at the bottom of the screen changes the organization of the Demos 
main window. A checkmark appears next to the selected view. 

This menu enables you to choose between:

• Small Icon View
• Large Icon View (Default view)
• List View
• Detail View (This view displays a description of the Demo in a column to the right of the name.)
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Upgrading Demos

Demos are loaded on every Dolphin terminal and are included in system upgrades.

Acquiring Upgrades

Upgrades are available from Customer Support (see page 9-1) or www.honeywell.com/aidc.

Installing an Upgrade to the Workstation

Upgrades come in the form of an executable (EXE) that installs upgrade files to the workstation. You then 
transfer the appropriate upgrade files to Dolphin terminals.

Requirements:  An active Microsoft ActiveSync connection between a host workstation and the Dolphin terminal.

1. Download the new Honeywell Power Tools and Demos for WM 6.0 Setup.exe to the Program 
Files folder on the workstation.

2. Click the Honeywell Power Tools and Demos for WM 6.0 Setup.exe to install. 
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3. Click Next. If you accept the terms of the license agreement, select I accept the terms… 

4. Click Next. 

5. Accept or change the installation location then click Next.

Download from Www.Somanuals.com. All Manuals Search And Download.



Dolphin® Demos User’s Guide Rev A
8/6/08

1 - 5

6. Click Install and the programs begin installing.

7. The following screen appears when the programs have finished installing: 

8. Click Finish.
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Folder on the Workstation

After installation on the workstation is complete, the upgrade files are stored on the workstation at 
C:\Program Files\Honeywell\Power Tools and Demos for WM 6.0. 

Note: If a Honeywell folder does not already exist in the Program Files folder, the installation creates one.

Device Image A ghost image of the IPSM upgrade. The contents of this folder should replace the contents 
of the \IPSM folder on the Dolphin terminal.

Docs User guides for Demos and Power Tools (including this guide).

EZConfig EXM Files Sample EXM files. These files contain the default configuration settings for Dolphin 
terminals with Windows Mobile 6. 

Installing an Upgrade on the Terminal

1. Using the appropriate Dolphin communication peripheral for your series, connect the Dolphin termi-
nal to the workstation and ensure that the ActiveSync connection is running. 

2. On the workstation, open Windows Explorer and navigate to the \IPSM  folder on the Dolphin 
terminal.

3. Back up the terminal’s \IPSM  folder by copying and pasting its contents to the workstation.

4. Then, on the terminal, delete the entire contents of the \IPSM  folder. 

5. On the workstation, navigate to the C:\Program Files\Honeywell\Power Tools and 
Demos for WM 6.0\Device Image.

6. Copy all items (including the AutoInstall folder). 

7. Navigate to the \IPSM  folder on the Dolphin terminal and paste.

8. Copy and paste all custom CABs (radio drivers, applications, programs, etc.) to the \IPSM  folder. 

a. If you have custom EXM files with settings you want to keep and you want to have the upgrades in the new 
EXM files, merge those EXM files with the new EXM files instead of replacing them. 

b. Then, paste the merged EXM files to the Dolphin terminal.
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9. When all the files are pasted, cold boot the terminal. 

10. The Power Tools upgrade installs during startup.

Install Locations

When install is complete,

• The Demos CAB file remains in the \IPSM\Autoinstall folder.
• Demos executables are stored in the \Program Files\Demos folder.
• Demos configuration files install to the \IPSM folder: 

For more information about configuration files, consult the Dolphin Power Tools User’s Guide.

Demo Name Configuration File Name

Image Demo ImageDemo.exm

Demo Setup RFDemo.exm

Scan Demo ScanDemo.exm
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2
Imaging Demo

Overview

The Imaging Demo demonstrates the imaging functionality of the on-board image engine, such as picture 
formatting, saving and printing.

To Capture Images

1. Tap Start > Demos > Imaging Demo. The Imaging Demo opens. 

The screen is blank until you press the SCAN key. 

2. Press the SCAN key to activate the image engine. A preview of the image appears on the screen. 

The previewed image has a degraded appearance. This is normal. The previewed image is not the 
same as the captured image; the captured image will not have the same degradation. 

3. Release the button or trigger. The captured image appears on the screen.

To Save Images

You can save images two ways: Save and Save As. Save saves one image with a default name. Save 
As allows you to determine the image parameters.

Save

Tap File > Save. The image remains on the screen and is saved as a grayscale .jpg with the name 
“imagedemo.jpg” in the My Device folder (\IPSM).

Note: If you take another image and tap File > Save. The new image will save over the existing imagedemo.jpg file.

OR

Save As
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Tap File > Save As. The Save As window opens. 

Folder None - Selecting this option saves files to the My Documents folder.

Name Select the BMP, JPG, or PNG file format.

Location Main memory - Selecting this option saves files to RAM memory, which means the file will 
be erased during the next hard reset.

IPSM - Selecting this option saves files to the IPSM memory, which means the file will be 
saved through a hard reset.

To Open Images

1. Tap File > Open. 

2. Select the Folder you want to search; All Folders is selected by default.

3. Select the Type of file you want to find.

4. Image files matching the search parameters appear in a list in the lower half of the window.

5. Double-tap on an image file in the list. The image opens in the Imaging Demo.

Note: You can have more than one image open at the same time.

Default Image Settings

By default, captured images are grayscale .jpg files. Captured images use the Normal image profile. If 
you want to use different parameters, chose a new imager profile. For more information, see Image 
Profiles on page 2-2.

Image Profiles

The Imaging Demo contains several pre-set Image Profiles. Image Profiles are internal settings that have 
been customized to capture the best image for the type of object you want to capture.

Normal is the default image profile and determines all the default system settings for images. 
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To Select a Profile
1. Tap Image > Profile. The Profile menu opens.   

2. Select the profile; Normal is selected by default. 

3. The selected profile will now be used to take images.

Available Image Profiles
The following profiles come with the Imaging Demo and cannot be edited or deleted.  

Auto Capture

The Imaging Demo contains an Auto Capture feature that continuously captures images.

To activate Auto Capture, tap Image > Auto Capture. The Dolphin terminal begins capturing images 
continuously. 

To de-activate Auto Capture, simply tap Image > Auto Capture again.

Profiles This profile captures…

Low Light Grayscale images in low-light conditions.

Document Grayscale images of a document at close range.

Distant Grayscale images from up to 25 feet (7.6 m) away.

Signature (BW) Black and white images of a signature at close range.

Signature (GS) Grayscale images of a signature at close range.

Normal Grayscale images from up to 10 feet away. This the default profile.
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Menus

File Menu

Menu Item Description

Exit Exits the Imaging Demo.

Restore Defaults Restores the Imaging Demo to the default settings. 

Open Opens images; see To Open Images on page 2-2.

Save Saves images according to system defaults; see To Save Images on page 2-1.

Save As Saves images and select the save parameters; see To Save Images on page 2-1.

Send
Auto Send Full
Auto Send Preview

Send and AutoSend send data to the Image View application on the host workstation. 

For more information, see Send and AutoSend on page 8-3.

Image Menu

Menu Item Description

Profile Opens a sub-menu of available profiles; see Available Image Profiles on page 2-3.

Scroll Bar(s) Puts horizontal and vertical scroll bars along the edges of the image enabling you to 
scroll through large images.

Zoom Zooms in or out from the image on the screen; 35 is the default zoom setting.

Imager Properties Displays the image’s current properties.

Auto Capture Sets the Imaging Demo to Auto Capture (see page 3).
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Setup Menu

Menu Item Description

Aimer Enables and disables the imager’s aimer.

Illumination Enables and disables the illumination LEDs on the imager. 

Port Config Enables you to configure a specific IP address and TCP port.

Sound Selected by default, this option turns the sound for image capture on and off. When 
turned on, the Imaging Demo makes a sound when an image has been captured.

Help Menu

Menu Item Description

About Displays information about the Imaging Demo software.

Shortcut Keys Displays the keyboard combinations you can use to perform system functions.
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IQ Imaging Demo

Overview

The IQ Imaging Demo decodes intelligent bar codes, inserting the data from the bar code into the 
appropriate fields on the IQ Imaging Demo window. In addition, the IQ Imaging Demo captures an image 
of the bar code simultaneously.

IQ Imaging Types
IQ Imaging Demo contains four tab windows: Delivery, Postal, Embed, and Noformat. Each tab is 
designed to decode data from bar codes specifically coded to match the format of the tab window.

To Use IQ Imaging Demo

1. Tap Start > Demos > IQ Imaging. The IQ Imaging Demo screen appears displaying the Delivery 
tab. 
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2. Scan the bar code below.  

Note: This bar code has been created with information that the IQ Imaging Demo can decode and 
insert into the fields.

3. A readout appears on the IQ Imaging Demo screen:

Field Description

Tracking Number This is the tracking number embedded in the bar code.

Address This is the physical address embedded in the bar code.

Image The IQ Imaging Demo captures an image of the object and inserts in this field automatically.

Express Delivery

Print Name:

Signature:

Date: //
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To Save Scanned Information
You can save an image of the scan or an image of the bar code. 

Tap File > Save Image or File > Save Bar Code. 

To Clear Scanned Information
Tap View > Clear. The fields clear.

Note: You don’t need to clear the field to take another scan, just activate the image engine again.

Settings

The Settings menu offers you several options for scanning intelligent bar codes.

Symbology Select Symbology to specify which symbologies the IQ Imaging Demo can decode. 

Select or de-select the symbologies and tap OK.

Port Config Select Port Config to specify an IP address and TCP port.

Image Type Choose binary or grayscale.

Sounds Enable and disable the beep that sounds on successful and unsuccessful decoding. 
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Print Demo

Overview

The Print Demo test-prints a sample bar code or receipt to compatible Bluetooth or Infrared (IrDA) 
printers. The bar code and receipt files that print are formatted for O’Neil® or Zebra® printers depending 
on which item you select.

Accessing the Print Demo  

Tap Start > Demos > Print Demo. The Print Demo window opens.    

Before you can print to either the Bluetooth or IrDA print options, the terminal must be able to 
communicate via Bluetooth radio and IrDA.

For details, 

See Printing to a Bluetooth Printer on page 4-2.

See Printing to an IrDA Printer on page 4-3.
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Printing to a Bluetooth Printer

A Dolphin terminal configured with a Bluetooth radio can communicate with other Bluetooth serial 
devices. Applications can take advantage of the Bluetooth serial profile by communicating with the COM 
port that has been assigned to the Bluetooth serial profile. 

Requirements
• A Bluetooth radio must be installed and enabled in your Dolphin terminal. Tap Start > Settings > 

Connections tab > Dolphin Wireless Manager. 

• The Bluetooth printer must be in range of the terminal.
• The Bluetooth radio in the terminal must be connected to the printer. (In the Dolphin Wireless Manger, 

tap Menu > Bluetooth Settings.)

To Run the Print Demo to a Bluetooth Printer
1. Connect the Bluetooth radio to the printer.

2. Tap Start > Demos > Print Demo.

3. Tap one of the receipts or bar code icons to a Bluetooth printer. 

4. The Print Demo prints the sample bar code or receipt.
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Printing to an IrDA Printer

Every Dolphin terminal contains an IrDA port that communicates with IrDA devices.

Requirements
• The IrDA printer must be turned on.
• The IrDA printer must be in range of the terminal.

To Run the Print Demo to an IrDA Printer
You have the choice of printing the bar codes or the sample receipt stored in the Print Demo.

1. Align the IrDA ports of the terminal and the printer.

2. Tap Start > Demos > Print Demo.

3. Tap one of the receipts or bar code icons to an IrDA printer.

4. The Print Demo prints the sample bar code or receipt.
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Scan Demo

Overview

The Scan Demo decodes bar codes and provides a readout on the screen. In addition, the Scan Demo 
provides scanning statistics for each bar code read.

To Use the Scan Demo

1. Tap Start > Demos > Scan Demo. The Scan Demo window opens. 

2. Point the terminal at a bar code.

3. Press and release the SCAN key. The Scan Demo decodes the bar code and a readout appears on 
the screen.   

Scan Statistics
If you want Scan Demo to track scan statistics or display them, tap Setup > View Statistics. All scan 
statistics are reset to zero and will not appear on the screen after your next scan.

This is the bar 
code readout.

Scan Statistics
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Clearing Scan Data
Tap File > Clear to erase the current scan data.

Field This field displays …

Symbol The symbology type.

Length The length of the bar code.

Count The number of scans completed since View Statistics was turned on. If you complete 
one scan, this field displays a count of 1 and increased by one with each additional scan 
performed.

When you disable scan statistics, the Count is reset to zero; see Scan Statistics on page 
5-1.

Note: The following three fields display the cumulative scan statistics from the time that View Statistics was 
enabled. To reset any of these values to zero, disable the scan statistics. 

Time The number of milliseconds (ms) to decode the bar code.

Avg Time The average decode time of all bar codes decoded. 

Min Time The shortest decode time of all bar codes decoded.

Max Time The longest decode time of all bar codes decoded.
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Auto Scan

When AutoScanning, Scan Demo scans continuously.

1. Place the Dolphin terminal so that it is pointing directly at a bar code.

2. Tap Scan > Automatic.

3. The Dolphin terminal begins scanning continuously. 
The Count field tallies the number of bar codes successfully decoded. 

4. The Scan Demo will continue to scan until you tap Scan > Automatic again.

Auto Scan Delay
You can program the number of seconds between scans by tapping Setup > Auto Scan Delay.

Use the up and down arrows to select the intervals and tap the save icon.

Continuous Scan

When you enable Continuous Scan, Scan Demo scans continuously when you press and hold the SCAN 
button or trigger. This is a continuous scan that is launched manually.

1. Tap Scan > Continuous Scan.

2. Point the Dolphin terminal at a bar code.

3. Press and hold the button or trigger that activates the image engine. The Dolphin terminal scans 
continuously. The Count field tallies the number of bar codes successfully decoded.

4. Release the Scan button or trigger. The image engine stops scanning. 

Centering

Centering is a scanning feature that requires the center of the aiming beam or aiming pattern to be over 
the center of a bar code for the engine to decode. This feature helps you specify the bar code you want 
when several bar codes are close together.

To enable decode centering, tap Setup > Centering. Centering will be applied to your next scan.
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Decode Modes

The Scan Demo has three scan modes:

1.  Full Omni/Standard This is the default scan mode. The scan engine looks for any bar code within range.

2.  Quick Omni The scan engine scans only those bar codes within the aiming beam or aiming pattern 
projected by the scan engine. This mode also provides the fastest decoding speed of the 
three modes.

3.  Aggressive Linear Decoding
The scan engine scans only 1D linear bar codes. 

To select a scan mode, tap Setup > Decode Mode > one of the three options.

Enable Aimer

To turn the imager’s aimer on and off, tap Setup > Enable Aimer. 

Sound Options

By default, the Scan Demo sounds every time a bar code is successfully decoded. You can turn off this 
sound by tapping Setup > Sound Options. 

You can choose to enable or disable audio signals by tapping Sound.

You can also choose WAV file behavior on the Wave File sub menu.
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Symbologies

The Scan Demo can decode a bar code only if its bar code symbology is selected in the symbologies list. 
To see this list, tap Setup > Symbologies. 

The symbologies highlighted in blue are the symbologies that are currently selected. The Scan Demo 
decodes only the symbologies selected in this list. 

Note: If the Scan Demo will not decode a certain bar code, see if the symbology type is selected in this list. 

To Select Symbologies
Selecting a symbology in the list enables Scan Demo to decode bar codes of that symbology type. To 
select individual symbologies, tap on the symbology name once. You can select as many individual 
symbologies as you would like. 

You can also use the following selection buttons:

All Selects all available symbologies.

None De-selects all symbologies; this button de-selects even the default symbologies.

Always tap OK to save your selections. 

Verify your selections by scanning bar codes of the newly selected symbology(ies).

To De-Select Symbologies
De-selecting a symbology renders the Scan Demo incapable of decoding bar codes of that symbology 
type.To de-select an individual symbology, tap on the symbology name once. You can tap on as many 
individual symbologies as you would like. Tap OK to save your selections.
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Default Settings

To restore the Scan Demo to default settings at any time, tap File > Restore Defaults. 

Taking Images of Bar Codes

The Scan Demo takes an image of each bar code it scans. To save that image, tap File > Save Last 
Image immediately after you scan a bar code. An image of the bar code is saved to the \IPSM folder.

Recording Custom Settings

You can save a configuration log file to the root file directory by tapping File > Write Config Log. 
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Signature Capture Demo

Overview

The Signature Capture Demo captures a signature on the touch screen.

To Capture a Signature

1. Tap Start > Demos > Signature Capture. The Signature Capture Demo opens.

2. Using the stylus that came with the terminal, sign the touch screen.
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3. Tap File > Save. 

To Clear a Signature

To clear a signature from the screen, tap Clear Signature. The written text disappears from the screen.

Pen Width Options

You can select the width of the line on the touch screen from 1–4 points. You can change the pen width 
before or after you write on the touch screen.

Tap View > Pen Width > 1, 2, 3, or 4.

Field Name In this field …

Name Type in the name you want. 

Folder Select the folder where you want the store the SIG file. 
Selecting None places the saved file in the My Documents folder.

Type You can save the file as a SIG, BMP, JPG, or PNG and the Demo takes a 
picture of the signature. 

Location Select which type of memory you want to use to store this signature: Main 
memory or IPSM.

OK Click OK to save your selections.

Cancel Click to cancel the save.
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7
GPS Demo

Overview

The GPS Demo enables you to test the functionality of the GPS receiver integrated into the Dolphin 9900 
terminal. The GPS Demo uses COM7 to connect to the GPS receiver.

Activating the GPS Demo

To activate the GPS Demo, simply tap Start > Demos > GPS Demo . The GPS Demo powers on 
the GPS receiver automatically and begins searching for satellites.

For Optimal Functioning
• Use the GPS Demo when the 9900 is outside. 
• Point to imager straight up to the sky.

Heading Tab

When Start > Demos > GPS Demo is tapped, the GPS Demo opens displaying the Heading tab.

The yellow bar at the top of the window reads “Searching…” to show the GPS receiver is searching for 
visible satellites. When visible satellites are found, the Heading tab displays the exact position of the 
9900.

The red arrow 
displays the 
direction you’re 
traveling.

Displays the 
date and time.

Displays the 
speed of travel in 
miles per hour.
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Satellites Tab

The Satellites tab displays the position of the satellites found by the GPS receiver.

Logger Tab

The Logger tab enables logging functionality for the GPS Demo.

Tap Start Logger to begin compiling the data in a log file recorded to the \IPSM folder with the name 
GPSDemo.log. When the log begins running, this window becomes inactive. 
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The GPS Demo will continue to compile data until you tap Stop Logger.

Raw Data Tab

The Raw Data tab shows the data the GPS receiver is downloading.

The raw data starts downloading when the tab is tapped. Tap Pause Data to stop the raw data download.
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8
Using Image View

Overview

Image View is a software installed on the host workstation and receives data via wireless connection from 
the following Demos on the terminal: 

• Imaging Demo
• IQ Imaging Demo
• Scan Demo
• Signature Capture Demo

Note: Contact your nearest Honeywell technical support office to retrieve the latest version of Image View. 

Requirements
• Image View must be installed and configured on the host workstation.
• Both the Dolphin terminal and Image View on the host workstation must have the same IP address and 

TCP port.

Configuring ImageView on the Workstation

1. On the host workstation, click the ImageView.exe file and complete the installation process.

2. Click File > Setup.

3. In the IP Address field, enter the IP address of the host workstation.

4. Use the default Decode Port and Image Port for the host workstation. 

5. Tap Apply. The network parameters are set.

6. Now, you need to configure the Demos on the terminal.
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To Connect Demos on the Terminal to the Image View

The following Demos contain a Port Config feature that enables you to connect with Image View on the 
workstation:

Imaging Demo Tap Setup > Port Config.

IQ Imaging Demo Tap Settings > Port Config.

Scan Demo Tap Setup > Port Config.

Signature Capture Tap File > Port Config.

A window opens that enables you to configure the radio connection to Image View on the workstation. 

Enter the same IP Address and TCP Port that was entered in Image View on the host workstation. These 
values must match!

When you tap Close, you are prompted to save settings. Tap Yes. The terminal begins connecting 
immediately.

When you save the settings: 

1. You will be able to send data from these Demos to Image View on the workstation when the 
terminal’s radio is enabled; see Send and AutoSend on page 8-3.

2. These settings are saved to a Demo RF Settings.exm file that is stored in the \IPSM folder so the 
connection persists through cold boots. Tap Start > Power Tools > EZConfig Utilities > Demo RF 
Settings.exm.

Note: When you set up Port Config in one Demo, the settings applies to all the Demos. 
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Send and AutoSend

The Imaging, IQ Imaging, Scan, and Signature Capture Demos contain Send and/or AutoSend features. 
Send and AutoSend send data from these Demos to Image View on the workstation. 

Send sends the current data manually. 

AutoSend sends data after each scan or image capture automatically. 

Imaging Demo
• Tap File > Send to manually send the most recently captured image to Image View.
• Tap File > Auto Send Full to automatically send each image captured to Image View.
• Tap File > Auto Send Preview to automatically send a preview of each image taken to Image View.

IQ Imaging Demo
• Tap File > Send Current to manually send the most recently captured data to Image View.
• Tap File > Auto Send to automatically send each capture to Image View.

Scan Demo
• Tap File > Auto Send to automatically send each decode to Image View.

Signature Capture
• Tap File > Send to manually send the current signature image to Image View.
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To Transmit Demo Data to Image View

After setup on the workstation and the terminal is complete:

1. On the host workstation, open Image View (Start > Programs > Hand Held Products > Image 
View).

2. On the terminal, open the Image Demo and capture an image; see To Capture Images on page 2-1.

3. The image displays in the Image View application.
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9
Customer Support

Technical Assistance

If you need assistance installing or troubleshooting your device, please call your distributor or the nearest 
technical support office:

North America/Canada
Telephone:  (800) 782-4263

(8 a.m. to 6 p.m. EST)
Fax number: (315) 554-6705
E-mail:  natechsupport@handheld.com

Latin America
Telephone: (803) 835-8000
Telephone: (800) 782-4263
E-mail:  latechsupport@handheld.com

Brazil
Telephone: +55 (21) 3535-9100
Fax:  +55 (21) 3535-9105
E-mail:  brsuporte@handheld.com

Mexico
Telephone: (803) 835-8000
E-mail:  latechsupport@handheld.com

Europe, Middle East, and Africa
Telephone:  +31 (0) 40 7999 393
Fax:  +31 (0) 40 2425 672
E-mail:  euro.support@handheld.com

Asia Pacific
Telephone - Hong Kong: +852-3188-3485 or 2511-3050
Telephone - China: +86 21 6361 3818   
E-mail: aptechsupport@handheld.com

Japan
Telephone:  +813 5770-6312
E-mail:  aptechsupport@handheld.com

Malaysia
Telephone: +603-6201-7020 
E-mail:  aptechsupport@handheld.com

Online Technical Assistance

You can also access technical assistance online at www.honeywell.com/aidc.
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