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1 Connecting the Cables and Getting 
Started 
Thank you for purchasing the HUAWEI HG533 Home Gateway (hereinafter 
referred to as the HG533). 
You can go online using the ADSL, LAN, and data card services. However, 
you can only use one type of service at one time. The default way of going 
online is using the ADSL service, though you can go online using the data 
card service when you cannot access the network using the ADSL or 
Ethernet services. 

1.1 Connecting Cables Using the ADSL 
Interface 

1.1.1 Connecting cables 

If there is at least one available telephone jack in your home, you can go 
online using the ADSL service. 
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1. Power adapter 2. Desktop Computer  3. Telephone 

4. Splitter 5. Telephone wall jack 6. Laptop Computer 

a. MODEM interface b. PHONE interface c. LINE interface 

1.1.2 Getting started 
After connecting the cables, press the On/Off button on the side panel to 
power on the HG533. 
The ADSL indicator lights up and starts blinking. This indicates that the 
ADSL port activation is in progress. The blinking may last less than 3 
minutes. When the ADSL indicator stops blinking and remains on, the 
HG533 is working properly. 

1.2 Connecting Cables Using the WAN 
Interface 

1.2.1 Connecting the Cables 
If there is at least one available network wall jack in your home, you can go 
online using the Ethernet service. 
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4.  Desktop Computer 5. Laptop Computer  
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1.2.2 Getting Started 
After connecting the cables, press the On/Off button on the side panel to 
power on the HG533. 
The WAN indicator light turns on. This indicates that the HG533 is working 
properly. When the WAN indicator light starts blinking, data is being 
transmitted between the HG533 and the connected device. 

1.3 Connecting Cables Using the USB 
Interface 

1.3.1 Connecting the Cables 
If there are no available telephone or network jacks in your home, you can 
go online using the data card service. 
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1.3.2 Getting Started 

Press down the On/Off button on the side of the HG533 to power on the 
HG533. 
The USB indicator light turns on, this indicates that the HG533 is working 
properly. When the USB indicator light starts blinking, data is being 
transmitted between the HG533 and the connected device. 
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2 Setting Network-Access Parameters 

2.1 Logging In to Web-based Configuration 
Utility 

The HG533 provides an easy-to-use web-based configuration utility. You 
can view and set the parameters of the HG533 through this utility. The 
following example uses a computer running the Windows XP operating 
system to describe how to log in to the web-based configuration utility: 
Step 1 Set the network connection of your PC and ensure that your PC 

obtains an IP address automatically, do as follows: 
1. Choose Start > All Programs > Accessories > 

Communications > Network Connections. 
2. In the Network Connections window, right-click the working 

Local Area Connection and choose Properties. 
3. In the This connection uses the following items group box of 

the Local Area Connection Properties dialog box, select 
Internet Protocol (TCP/IP). Click Properties. 

4. Ensure that your PC select Obtain an IP address automatically. 

 

By default, the DHCP function of the HG533 is enabled. In this case, 
the HG533 assigns an IP address to your PC automatically and you 
do not need to configure the IP address of your PC. 

Step 2 Start the Internet Explorer on your PC and ensure that the Internet 
Explorer does not use any proxy server. 
Take the Internet Explorer 6.0 as an example. To ensure that the 
Internet Explorer does not use any proxy server, do as follows: 

1. Start the Internet Explorer. Choose Tools > Internet Options. 
2. On the Connections tab of the Internet Options dialog box, click 

LAN Settings. 
3. In the Proxy Server area, ensure that Use the proxy server for 

your LAN is cleared. If Use the proxy server for your LAN is 
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selected, clear Use the proxy server for your LAN, and then 
click OK. 

4. In Internet Options window, click OK to close the window. 
Step 3 Launch a browser on your computer. Enter http://192.168.1.1 in 

the address box, and press Enter. 
Step 4 On the login page, enter your user name and password. 

 

By default, both the user name and password are admin. In order 
to prevent unauthorized users from modifing your configuration 
parameters, please change the password for login. 
If the password has been changed, use the correct password to log 
in. 

Step 5 Click Login. 
After the verification, the web-based configuration utility is 
displayed. 

2.2 Setting the Parameters When Accessing 
Network through ADSL 

By configuring the HG533 and your computer, you can choose any of the 
following methods to surf the Internet: 
 Accessing the Network through the Embedded PPP Dial-Up Software 

on the HG533 
 Accessing the Network through the PPP Dial-Up Software on Your 

Computer 

2.2.1 Accessing the Network through the Embedded PPP 
Dial-Up Software on the HG533 

If you select this method for accessing the network, the HG533 starts to set 
up a dial-up connection automatically after starting up. You can access the 
network after you power on your computer. You do not need to install any 
special dial-up software on your computer or perform dial-up operations on 
your computer.  
To configure the HG533 and your computer for the network access, do as 
follows: 
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Step 1 Verify the HG533 and the PC have connected properly, and the PC 
has obtained the IP address. 

Step 2 Log in to the web-based configuration utility of the HG533. 
Step 3 Enable the embedded dial-up function. 

1. In the navigation tree on the left of the web-based configuration 
utility, choose Basic > WAN. 

2. Select Enable for WAN connection. 

3. Enter the VPI and VCI parameters that are provided by the network 
operator in the VPI/VCI text boxes. 

4. Select INTERNET from the Service list. 

5. Select PPPoE from the Connection type drop-down combo box. 

6. Enter the user name and password that are provided by the 
network operator in the User name and Password text boxes. 

7. Keep the default settings of other parameters. 

8. Click Submit. 

After completing the preceding configuration steps, you can begin browsing 
the Internet. 
You only need to perform the preceding operations on a computer once. 
The next time you boot up your computer, you can browse the Internet 
without performing the same configurations. 

2.2.2 Accessing the Network through the PPP Dial-Up 
Software on Your Computer 

If you select this method for accessing the network, you need to install and 
configure the dial-up software on your computer. In addition, you need to 
perform dial-up operations on your computer upon each startup. 
To configure the HG533 and your computer for the network access, do as 
follows: 
Step 1 Set the working mode of the HG533 to Bridge. 

1. Log in to the web-based configuration utility of the HG533. 

2. In the navigation tree on the left of the web-based configuration 
utility, choose Basic > WAN. 
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3. Select Enable for WAN connection. 

4. Enter the VPI and VCI parameters that are provided by the network 
operator in the VPI/VCI text boxes. 

5. Select INTERNET from the Service list. 

6. Select Bridge from the Connection type drop-down combo box.  

7. Keep the default settings of other parameters. 

8. Click Submit. 

Step 2 Install and configure the PPP dial-up software on your computer. 
The PPP dial-up software is pre-installed on certain computer operating 
systems. To create a dial-up connection, do as follows (taking the 
Windows XP operating system as an example): 

1. Choose Start > All Programs > Accessories > 
Communications > Network Connections. 

2. Click Create a new connection in Network Tasks to display the 
New Connection Wizard window, and then click Next. 

3. Select Connect to the Internet, and then click Next. 

4. Select Set up my connection manually, and then click Next. 

5. Select Connect using a broadband connection that requires a 
user name and password, and then click Next. 

6. Enter the name (as desired) of the dial-up connection in ISP Name, 
and then click Next. 

7. Select Anyone's use or My use only, and then click Next. 

8. Enter the User name and password provided by the network 
operator and used for the dial-up connection. 

9. Enter the password again in the Confirm Password text box to 
confirm the password, and click Next. 

10. Select Add a shortcut to this connection to my desktop, and 
then click Finish. 
An icon for the dial-up connection is displayed on the desktop of your 
computer. 
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You need to perform the preceding operations only once for creating a 
network connection. After the network connection is created, to access the 
network, double-click the icon for the dial-up connection, and then click 
Connect in the displayed dialog box. 

2.3 Setting the parameters When Accessing 
Network through Ethernet 

By configuring the HG533 and your computer, you can choose any of the 
following methods to surf the Internet: 
 Accessing the Network through the Embedded PPP Dial-Up Software 

on the HG533 
 Accessing the Network through the PPP Dial-Up Software on Your 

Computer 

2.3.1 Accessing the Network through the Embedded PPP 
Dial-Up Software on the HG533 

If you select this method for accessing the network, the HG533 starts to set 
up a dial-up connection automatically after the startup. You can access the 
network after you power on your computer. You do not need to install any 
special dial-up software on your computer or perform dial-up operations on 
your computer.  
To configure the HG533 and your computer for the network access, do as 
follows: 
Step 1 Verify the HG533 and the PC have connected properly, and the PC 

has obtained the IP address. 
Step 2 Log in to the web-based configuration utility of the HG533. 
Step 3 Enable the embedded dial-up function. 

1. In the navigation tree on the left of the web-based configuration 
utility, choose Basic > WAN. 

2. Select Enable for WAN connection. 

3. Select INTERNET from the Service list. 

4. Select PPPoE from the Connection type drop-down combo box.  
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5. Enter the user name and password that are provided by the 
network operator in the User name and Password text boxes. 

6. Keep the default settings of other parameters. 

7. Click Submit. 

After completing the preceding configuration steps, you can begin browsing 
the Internet. 
You only need to perform the preceding operations on a computer once. 
The next time you boot up your computer, you can browse the Internet 
without performing the same configurations. 

2.3.2 Accessing the Network through the PPP Dial-Up 
Software on Your Computer 

If you select this method for accessing the network, you need to install and 
configure the dial-up software on your computer. In addition, you need to 
perform dial-up operations on your computer upon each startup. To 
configure the HG533 and your computer for the network access, do as 
follows: 
Step 1 Set the working mode of the HG533 to Bridge. 

1. In the navigation tree on the left of the web-based configuration 
utility, choose Basic > WAN. 

2. Select Enable for WAN connection. 

3. Select INTERNET from the Service list. 

4. Select Bridge from the Connection type drop-down combo box.  

5. Keep the default settings of other parameters. 

6. Click Submit. 

Step 2 Install and configure the PPP dial-up software on your computer. 
The PPP dial-up software is pre-installed on certain computer operating 
systems. To create a dial-up connection, do as follows (taking the 
Windows XP operating system as an example): 

1. Choose Start > All Programs > Accessories > 
Communications > Network Connections. 
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2. Click Create a new connection in Network Tasks to display the 
New Connection Wizard window, and then click Next. 

3. Select Connect to the Internet, and then click Next. 

4. Select Set up my connection manually, and then click Next. 

5. Select Connect using a broadband connection that requires a 
user name and password, and then click Next. 

6. Enter the name (as desired) of the dial-up connection in ISP Name, 
and then click Next. 

7. Select Anyone's use or My use only, and then click Next. 

8. Enter the user name and password provided by the network 
operator and used for the dial-up connection,  

9. Enter the password again in the Confirm Password text box to 
confirm the password, and click Next. 

10. Select Add a shortcut to this connection to my desktop, and 
then click Finish. 

An icon for the dial-up connection is displayed on the desktop of your 
computer. 
You need to perform the preceding operations only once for creating a 
network connection. After the network connection is created, to access the 
network, double-click the icon for the dial-up connection, and then click 
Connect in the displayed dialog box. 

2.4 Setting the parameters When Accessing 
Network through Data card 

When the HG533 is working in data card mode, you need to install the 
Huawei HSPA data card on the HG533 so that your PC can connect to the 
Internet through the HSPA uplink. 
To create an HSPA uplink connection, do as follows: 
Step 1 Log in to the web-based configuration utility. 
Step 2 Click Advanced > PIN in the navigation tree on the left to display 

the PIN Page. 
Step 3 Enable the UPLINK function. 
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1. Choose the UPLINK page. 

2. Select the HSPA Backup check box. 

3. Click Submit. 

Step 4 Set the uplink working mode. 

1. Choose the UMTS page.  

2. Select 3G First from the Mobile Connection Type drop-down 
combo box. 

3. Click Submit. 

Step 5 Verify the PIN code of your SIM card. 

1. Choose the PIN page. 

2. Select Verify from the PIN operation drop-down combo box. 

3. Enter the PIN code that provided by your SIM card operator in the 
PIN text box. 

 
 
 

4. Click Submit. 

Step 6 Set the working mode of the HG533 to PPP. 

1. In the navigation tree on the left of the web-based configuration 
utility, choose Basic > WAN. 

2. Click New. 

3. Select UMTS from the Access type. 

4. Select INTERNET from the Service list. 

5. Select PPP from the Connection type drop-down combo box. 

6. Enter the user name and password provided by the network 
operator in the User name and Password text boxes. 

7. Enter the APN and Dial number that are provided by the network 
operator in the APN and Dial number text boxes.  

8. Keep the default settings of other parameters. 
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9. Click Submit. 
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3 Accessing the Network Wirelessly 

3.1 Setting Up a Wireless Connection by 
Pressing Buttons 

The HG533 supports the Wi-Fi Protected Setup (WPS) function. If your 
network adapter also supports the WPS function, you can use the WPS 
function to set up a wireless connection between your PC and the HG533 
quickly. 
To configure the wireless network connection, do as follows: 
Step 1 Check whether the WLAN indicator of the HG533 is on. If the 

WLAN indicator is off, Press the WLAN button on the side panel of 
the HG533 to enable the WLAN function. 

Step 2 Press the WPS button on the side panel of the HG533 to enable 
the HG533 to enter the WPS negotiation state. 

Step 3 Enable the WPS negotiation function of the wireless network 
adapter on your PC within two minutes, and then wait for a moment 
(typically 10s and at most 120s). 

The WPS indicator of the HG533 becomes on from the blinking state, 
indicating that the HG533 is connected to your PC through the WLAN. This 
state lasts 300s. Then the WPS indicator turns off. 

 

The WPS applications may vary with different types of wireless 
network adapters. For details about the configuration and operations 
of the WPS application, refer to the operation guide provided by the 
application provider. 
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3.2 Setting Up a Wireless Connection 
Manually 

If your network adapter does not support the WPS function, you can set up a 
wireless connection between your PC and the HG533 manually. 
Takes Windows XP as an example, to set up a wireless connection between 
your PC and the HG533 manually, do as follows: 
Step 1 Record the WLAN name and the WLAN access password of the 

HG533. 

 

The WLAN name (SSID) and WLAN access password of the HG533 
are preset before delivery. You can find them from the label on the 
bottom of the HG533. 
In order to prevent unauthorized users from using your wireless 
network, please change them. For details, see section 5.2 “Changing 
the Wireless Network Name and the Access Password”。 

Step 2 Set the WLAN and WLAN access password of the HG533. 
To set the wireless network name and the access password, do as follows 
(taking the authentication type WPA-PSK/WPA2-PSK as an example): 

1. Log in to the Web-based configuration utility. 

2. In the navigation tree on the left of the web-based configuration 
utility, choose Basic > WLAN. 

3. Choose the WLAN page. 

4. Select the Enable WLAN check box. 

5. Select the SSID1 from the SSID index drop-down combo box. 

6. Enter the WLAN name in the SSID text box. 

7. Select WPA-PSK/WPA2-PSK from the Security drop-down 
combo box. 

8. Enter the WLAN access password in the WPA pre-shared key 
text box. 

9. Select TKIP+AES from the WPA encryption drop-down combo 
box. 
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10. Click Submit to save the settings. 

Step 3 Enable the wireless configuration service provided by Windows 
XP. 

1. Right-click My Computer, and then choose Manage from the 
shortcut menu. 

2. In the Computer Management window, choose Computer 
Management (Local) > Services and Applications >Services. 

3. From the services listed in the right pane of the Computer 
Management window, right-click Wireless Zero Configuration, 
and then choose Properties from the shortcut menu. 

4. In the Wireless Zero Configuration Properties (Local 
Computer) dialog box, check whether Service status is Started. 
If not, click Start. 

5. Click OK to close the dialog box, and then close the Computer 
Management window. 

Step 4 Configure the wireless network connection on your computer. 
1. Choose Start > All Programs > Accessories > 

Communications > Network Connections. 
2. In the Network Connections window, right-click Wireless 

Network Connection, and then choose Properties from the 
shortcut menu. 

3. In the Wireless Network Connection Properties dialog box, 
select Wireless Networks. 

4. Select Use Windows to configure my wireless network 
settings. 

5. Click View Wireless Networks. 
6. In the Wireless Network Connection dialog box, select the 

WLAN with the same name as the WLAN name that you have 
recorded from the WLAN list, and then click Connect in the lower 
right corner of the dialog box. 

7. In the displayed Wireless Network Connection dialog box, enter 
the WLAN access password that you have recorded in the 
Network key text box. Enter the WLAN access password again in 
the Confirm network key text box, and then click Connect. 
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After the password is authenticated, Connected is displayed in the upper 
right corner of the WLAN icon in the WLAN list, which indicates that a 
wireless connection is set up between your PC and the HG533. 

8. Close the Wireless Network Connection dialog box. 
9. Close the Network Connections dialog box. 

 

You can also use the tool provided by your network adapter to set 
up a wireless connection manually. For details, see the user guide 
of your network adapter. 
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4 Configuring the Commonly Used 
Functions 

4.1 Enabling or Disabling the Wireless 
Network Function 

You can choose both of the following methods to enable or disable the 
wireless network function: 
 Enable or disable the wireless network function by press button 
 Enable or disable the wireless network function through web-based 

configuration utility  

4.1.1 Enable or disable the wireless network function by 
press button 

You can quickly enable or disable the wireless network function by pressing 
the WLAN button on the HG533. 
− To enable the wireless network function, press and hold the WLAN 

button for over one second, and then release the button. 
− To disable the wireless network function, press and hold the WLAN 

button in the same way. 
The WLAN indicator turns on indicates that the wireless network function is 
enabled. 

4.1.2 Enable or disable the wireless network function 
through Web-based configuration utility 

In addition, you can enable or disable the wireless network function through 
the web-based configuration utility. To enable or disable the wireless 
network function, do as follows: 
Step 1 Log in to the web-based configuration utility. 
Step 2 In the navigation tree on the left, choose Basic > WLAN. 
Step 3 Choose the WLAN page. 
Step 4 Select or not select Enable WLAN option. 
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The WLAN indicator turns on indicates that the wireless network 
function is enabled. 

4.2 Using the Home Storage Function 
After a portable storage device is connected to the USB port on the rear 
panel of the HG533, you can configure the HG533 through the samba 
service to access the portable storage device. You can also play media files 
with the media player using the DLNA function. 

4.2.1 Reading and Writing Files on the Portable Storage 
Device 

To read and write files on a storage device and access the removable 
storage device through the HG533 (using usb1 as the name for the storage 
device as an example), do as follows: 
Step 1 Set the user name and password of the portable storage device. 

1. Log in to the web-based configuration utility. 
2. Choose Advanced > USB Port > Samba. 
3. Select the Enable Samba check box. 
4. Click New. 
5. Select the portable storage device (usb1) from the Device 

drop-down combo box. 
6. Set the user name and the password of the portable storage 

device in the User name and Password text boxes.and then enter 
the password again in the Confirm password text box to confirm 
the password. 

 

By default, both the user name and password for logging in to the 
samba server are samba. In order to prevent unauthorized users 
from accessing your portable storage device, please change them. 
If the user name and password has been changed, use the correct 
user name and password for logging in to the samba server. 

7. Select an option from the Right drop-down combo box. 
Step 2 Access the portable storage device. 
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1. Choose Start > Run on your computer to display the Run dialog 
box. 

2. Enter \\192.168.1.1\usb1 in the Open text box and click OK to 
display Connecting to 192.168.1.1 dialog box. 

3. Enter the user name and the password that you set for logging in to 
the samba server and then click Login. 
After the password is verified, you can access samba server 
window and the contents on the portable storage device that is 
connected to the HG533. 

4.2.2 Playing Media Files on a Portable Storage Device 

You can play media files on a portable storage device using the DLNA 
function of the HG533. 
To play media files on the portable storage device with Windows Media 
Player, do as follows: 
Step 1 Enable the DLNA function. 

1. Log in to the web-based configuration utility. 
2. Choose Advanced > DLNA. 
3. On the DLNA page, select the Enable check box to enable the 

Status. 
4. Select the Use Root Path check box to use root path of the usb 

device from the Share directory. 

 

You can also specify a customer path as the DLNA directory by not 
selecting the check box of Use Root Path. In which case, you 
should select a usb device path and input the path in the Share 
directory. 

5. Click Submit to saving the settings. 
Step 2 Access your portable storage device using Windows Media Player. 

1. Choose File > Open on Windows Media Player on your computer. 
2. In the displayed window, enter \\192.168.1.1\usb1 in the File 

Name text box. 
3. In the Connecting to 192.168.1.1 window, enter the user name 

and password that you set on the Samba page. 
4. Click Login. 
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You can then add media files to the media player and enjoy them. 

4.3 Power Saving 
The HG533 can work in power saving mode, if you want to reduce the 
electricity consumption of the HG533 and save power, do as follows: 
Step 1 Log in to the web-based configuration utility. 
Step 2 Choose Advanced > Power Saving. 
Step 3 On the Power Saving page, select the Enable check box. 
Step 4 Click Submit to saving the settings. 

 

If no computer is connected to the HG533, you can enable the 
power saving function to make the HG533 switch to a lower power 
level and save energy. 
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5 Maintenance Guide 

5.1 Changing the Administrator Password 
Used for Logging in to the Web-based 
Configuration Utility 

For safety reasons or to make the password easy to remember, you can 
change the administrator password for login after logging in to the 
web-based configuration utility. 
To change the password, do as follows: 
Step 1 Log in to the web-based configuration utility. 
Step 2 Choose Maintenance > Account tree on the left to display the 

Account page. 
Step 3 Select admin from the User name drop-down combo box. 
Step 4 Enter the Current password and the new password. Then enter the 

new password again in the Confirm password text box for 
confirmation. 

Step 5 Click Submit. 
After you change the password successfully, a confirmation dialog 
displayed, click OK, then the current page will jump to the login page. To log 
in to the web-based configuration utility, enter the new password, and then 
click Login. 

Download from Www.Somanuals.com. All Manuals Search And Download.



23 

 

 If you forget your user name or password, restore the HG533 to 
its default settings by pressing and holding the Reset button for 
longer than 6 seconds. Then, the user name and password that 
are used for logging in to the web-based configuration utility 
are restored to default values. 

  After you restore the default settings, however, your 
customized data is lost. Therefore, use this function with 
caution. 

5.2 Changing the Wireless Network Name 
and the Access Password 

In order to prevent unauthorized users from using your wireless network, 
you can change them. To change the name and access password for the 
wireless network, do as follows (taking the authentication type WPA-PSK as 
an example): 
Step 1 Log in to the web-based configuration utility. 
Step 2 In the navigation tree on the left, choose Basic > WLAN. 
Step 3 Choose the WLAN page. 
Step 4 Enter a wireless network name in the SSID text box. 
Step 5 Select WPA-PSK/WPA2-PSK from the Security drop-down 

combo box. 
Step 6 Enter an access password in the WPA pre-shared key text box. 
Step 7 Select TKIP+AES from the WPA encryption drop-down combo 

box, and keep the default settings of other parameters. 
Step 8 Click Submit to save the settings. 

5.3 Changing the PIN code for your SIM card 
In order to prevent unauthorized users from using your SIM card, you can 
change it. To change the PIN code of your SIM card, do as follows: 
Step 1 Click Advanced > PIN in the navigation tree on the left. 
Step 2 Choose the PIN page. 
Step 3 Select Verify from the PIN operation drop-down combo box, and 

Click Submit. 
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Step 4 After the PIN code is verified, select Change from the PIN 
operation drop-down combo box. 

Step 5 Enter the original PIN number in the PIN text box. 
Step 6 Enter the Current PIN code and the New PIN code. Then enter the 

new PIN again in the Confirm PIN text box for confirmation. 
Step 7 Click Submit to finish the settings. 

 

Use the default values for the other parameters. In general, they do 
not need to be configured. 

5.4 Changing the IP Address Used for 
Logging in to the Web-based 
Configuration Utility 

To make the login IP address easy to remember or from avoiding the IP 
address of the router conflict with other device in your home, you can 
change the IP address of the router after logging in to the web-based 
configuration utility. 
To change the IP address, do as follows: 
Step 1 Log in to the web-based configuration utility. 
Step 2 In the navigation tree on the left, choose Basic > LAN. 
Step 3 Choose the DHCP page. 
Step 4 In the LAN Host Settings area, enter a new IP address as desired 

in the IP address text box. Then, enter a subnet mask in Subnet 
mask text box. 

Step 5 Click Submit. 
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To log in to the web-based configuration utility after you change the 
IP address successfully, you need to launch the Internet Explorer, 
and then enter the new IP address in the address bar. Ensure that 
the IP address of the computer is in the same network segment as 
that of the HG533 so that the computer can access the web-based 
configuration utility. 

5.5 Restoring Default Settings 
 

You can quickly restore the default settings of the HG533 by 
pressing the Reset button on the rear panel. To restore the 
default settings, press and hold the Reset button for over six 

seconds after the HG533 is powered on, and then release the button. 
In addition, you can restore the default settings of the HG533 through the 
web-based configuration utility. To restore the default settings through the 
web-based configuration utility, do as follows: 
Step 1 Log in to the web-based configuration utility. 
Step 2 In the navigation tree on the left, choose Maintenance > Device. 
Step 3 Choose the Reset page. 
Step 4 Click Restore Default Settings. 

 

You can click Reboot to restart the HG533 with your customized 
data. 

After the preceding operations, the current page jumps to the login page. 
You can log in to the web-based configuration utility by entering the default 
user name and password that are admin. 

 
 

A            
T       
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6 FAQs 
How can I quickly enable or disable the wireless network function? 
Press and hold the WLAN button for over one second, and then release 
the button to enable or disable the wireless network function. The WLAN 
indicator shows whether the wireless network function is enabled. 
How can I quickly restore the default settings of the terminal? 
To restore the default settings, press and hold the Reset button on the 
rear panel for over six seconds after the HG533 is powered on, and then 
release the button. 
What can I do if I cannot access the Internet through the terminal? 

Step 1 Check whether the Power indicator on the terminal is solid on. 
If the Power indicator is off, perform further checks as follows: 

1. Ensure that the terminal is turned on. 
2. Ensure that electricity comes from the socket and that the 

power input from the socket meets the requirements described 
on the label of the terminal power adapter. If the voltage is 
unsteady, for example, if the voltage is too high or too low, do 
not use the terminal. Wait until the voltage restores to its normal 
level, and then use the terminal. 

3. Ensure that the terminal is properly connected to the socket 
through the power adapter. 

If the Power indicator is still off, contact an authorized maintenance 
center. 
Step 2 After powering on the terminal, wait for about three minutes. 

Then, check whether the ADSL indicator on the terminal is solid 
on. 

If the ADSL indicator blinks for a long time, perform further checks as 
follows: 

1. Ensure that telephone lines are properly connected. Pay 
special attention to the connections between the telephone 
lines and the splitter. 

2. Ensure that the terminal or telephone lines are far from the 
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electric appliances that generate strong magnetic or electric 
fields. Replace telephone lines when necessary. 

If the ADSL indicator still blinks and does not turn solid on, contact your 
network operator. 
Step 3 Check whether the LAN indicator of the terminal is on. 

If the LAN indicator is off, perform further checks as follows: 

1. Ensure that the network adapter of the computer is enabled. 
2. Ensure that the network cable between the terminal and the 

computer is properly connected. Remove and then insert the 
network cable or replace the network cable when necessary. 

If the LAN indicator is still off, contact an authorized maintenance center. 
Step 4 Check whether the driver for the network adapter is properly 

installed. Take a computer that runs Windows XP as an 
example. To check whether the driver for the network adapter is 
installed, do as follows: 

1. On the desktop, right-click My Computer, and then choose 
Manage. 

2. In the navigation tree of the Computer Management window, 
choose Device Manager. 

3. In the right pane of the Computer Management window, click 
Network adapters to view the information about the network 
adapter of the computer. 

If no network adapter is found or if a question mark (?) or an exclamation 
mark (!) is displayed next to the icon of the network adapter, you can infer 
that the driver for the network adapter is not properly installed. In this 
case, re-install the driver for the network adapter of the computer. 
Step 5 Ensure that you have entered the correct user name and user 

password that are required by the PPP dial-up software. 

 

The user name and the user password are provided by your 
network operator. 

Step 6 Check whether you can use the PPP dial-up software to dial 
successfully. 

If you cannot use the PPP dial-up software to dial successfully, perform 
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further checks as follows: 
1. Stop the PPP dial-up software and then power off the terminal. 

After five minutes, power on the terminal, and then use the PPP 
dial-up software to dial again. 

2. Restore the default settings of the terminal. 
If the problem persists, contact your network operator. 
Step 7 Check whether the proxy server of the Web browser is correctly 

configured. Take the Internet Explorer installed on a computer 
that runs Windows XP as an example. To check whether the 
proxy server of the Web browser is correctly configured, do as 
follows: 

1. Launch the Internet Explorer. 
2. Choose Tools > Internet Options. 
3. In the Internet Options dialog box, click the Connections tab. 
4. In the Local Area Network (LAN) settings group box, click 

LAN Settings. 
5. In the Proxy server group box of the Local Area Network 

(LAN) Settings dialog box, ensure that the Use a proxy 
server for your LAN (These settings will not apply to 
dial-up or VPN connections). Check box is cleared. 

Step 8 Try to access multiple Web sites to check whether the terminal 
can access these Web sites. 

If the terminal still cannot access Web sites, contact your network service 
provider. 
What can I do if Web pages often cannot be displayed during Web page 
browsing and can be displayed after the terminal is restarted? 

Step 1 Ensure that the terminal and other devices, such as telephones 
or fax machines, are connected to telephone lines through a 
splitter. 

For details about how to install a splitter, see the related description in 
the manual. 

Step 2 Ensure that telephone lines are properly connected. 
If the telephone lines are improperly connected, the stability of the 
network connection is affected. 
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Step 3 Check the positions of your terminal and your computer. 
Ensure that they are far from electric appliances, such as 
microwave ovens, refrigerators, or cordless telephones, that 
generate strong magnetic or electric fields. 

If the problem persists, contact your service provider. 
What can I do if sometimes the terminal cannot access the Internet 
through a WLAN connection or if the WLAN connection is unsteady? 

Step 1 Check the positions of your terminal and your computer. 
Ensure that they are far from the electric appliances, such as 
microwave ovens, refrigerators, or cordless telephones, that 
generate strong magnetic or electric fields. 

Step 2 Place your terminal in an open area. 
Although radio signals can pass through obstacles, the transmission 
effects of WLAN radio signals are affected if radio signals pass 
through too many obstacles, such as cement or wooden walls. 

Step 3 Place your computer close to your terminal. 
If your computer is far from your terminal, the effects of the WLAN 
are affected. 

Step 4 Place your terminal and computer in another direction. 
Step 5 Do not use your terminal to access the WLAN during 

thunderstorms. 
After a broadband terminal is installed, does Internet access degrade call 
quality or do telephone calls lower the Internet access rate? 
No. The terminal uses the frequency division multiplexing (FDM) and 
splitter technologies to separate voice signals from data signals. 
Although the two types of signals are transmitted through one telephone 
line, they are carried by different frequency bands. Therefore, they do not 
interfere with each other. In this case, you can make a telephone call and 
access the Internet simultaneously, without degrading call quality or 
lowering the Internet access rate. 
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7 Appendix 

7.1 Indicators 

 
 

Indicator Status Description 

Power Steady on The HG533 is powered on. 
Off The HG533 is powered off. 

ADSL Blinking The HG533 is being activated through 
ADSL. 

Steady on The HG533 is activated through ADSL. 
Off  The HG533 is powered off. 

 The HG533 is activated through WAN or 
Data card. 
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Indicator Status Description 

Internet Blinking Data is being transmitted. 
Steady on  The dial-up operation through the 

embedded PPP dial-up function of the 
HG533 succeeded, but no data is being 
transmitted. 

 The HG533 works in routing mode. 
 The WAN connection is set up. 

Off The HG533 is working in bridging mode or 
the dial-up operation through the embedded 
PPP dial-up function of the HG533 failed. 

WAN Blinking The HG533 is being activated through 
Ethernet. 

Steady on  The HG533 is activated through Ethernet. 
Off  The HG533 is powered off. 

 The HG533 is activated through ADSL or 
Data card. 

WLAN Blinking  The wireless network function is enabled. 
 Data is being transmitted through the 

WLAN. 
Steady on  The wireless network function is enabled. 

 No data is being transmitted through the 
WLAN. 

Off The wireless network function is disabled. 
WPS Blinking  The HG533 is attempting to set up a 

wireless connection with a wireless client 
(such as a PC on which a wireless 
network adapter is installed) through the 
WPS function. 

 This state lasts no more than 120s. 
Steady on  A wireless connection is set up between 

the HG533 and a wireless client through 
the WPS function. 

 This state lasts 300s. 
Off The WPS function is disabled. 
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Indicator Status Description 

LAN1 ~ 
LAN4 

Blinking Data is being transmitted through the 
Ethernet interface. 

Steady on The Ethernet connection is set up, but no 
data is being transmitted. 

Off The Ethernet connection is not set up. 
USB Blinking  The HG533 is being activated through 

Data card. 
 Data is being transmitted on the USB port. 

Steady on  The HG533 is activated through Data 
card. 

 The USB port is connected by portable 
storage device. 

Off  The USB port is not connected. 
 The HG533 is activated through ADSL 

and WAN. 

 

7.2 Interfaces and Buttons 

1
2
3

4 5 6 7 8 9 10 1211  
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No. Interface 
or Button 

Description 

1 WPS It is used to set up a wireless connection between the 
HG533 and a wireless terminal easily and safely. 

2 WLAN It is used to enable or disable wireless network 
function quickly. 

3 On/Off It is the power switch and is used to power on or 
power off the HG533. 

4 Power It is used to connect the power adapter. 
5 Reset You can press and hold the Reset button for over six 

seconds to restore the default settings of the HG533. 
Note 

After you restore the default settings, your 
customized data is lost. Therefore, use this 
function with caution. 

6 WAN It is used to connect to the Ethernet interface. 
7~ 
10 

LAN1 ~ 
LAN4 

It is used to connect to the Ethernet interface on the 
computer. 

11 USB It is used to connect the USB device. 
12 ADSL It is used to connect to the MODEM interface on the 

splitter. 

 

7.3 Default Settings 

Parameter Setting 

IP address of the LAN interface 192.168.1.1 
Subnet mask of the LAN interface 255.255.255.0 
User name used for logging in to the 
web-based configuration utility 

admin 

Password used for logging in to the 
web-based configuration utility 

admin 

DHCP server function Enable 
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Parameter Setting 

Wireless network function Enable 

 

7.4 Technical Specifications 

Item Specification 

Ambient 
temperature 
for operation 

0°C to 40°C (32°F to 104°F) 

Ambient 
humidity for 
operation 

5% to 95%, non-condensing 

Dimensions 
(L × W × H) 

143 mm × 186 mm× 38 mm 

Weight About 250 g 

Standards ADSL standards  ITU G.992.1 (G.dmt) Annex A 
 ITU G.994.1 (G. dmt/ G.lite) 
 ITU G.994.1 (G.hs)  
 ANSI T1.413 Issue 2 

ADSL2 standard  ITU G.992.3 (G.dmt.bis) Annex A 
 ITU G.992.3 (G.dmt.bis) Annex L 

ADSL2+ 
standard 

ITU G.992.5 Annex A 

WLAN standard 802.11b, 802.11g, 802.11n 
DSL 
transmission 
rates 

G.dmt 
T1.413 

 Maximum downlink rate: 8 Mbit/s 
 Maximum uplink rate: 896 kbit/s 

G.992.5 
(ADSL2+) 

 Maximum downlink rate: 24 Mbit/s 
 Maximum uplink rate: 1024 kbit/s 

Wireless 
transmission 
rates 

802.11b Maximum rate of up to 11 Mbit/s 
802.11g Maximum rate of up to 54 Mbit/s 
802.11n (2×2) Maximum rate of up to 300.0 Mbit/s 
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